Présentation de Batigest Standard

Batigest Standard est un logiciel performant de gestion de pièces commerciales ( devis, facturation, etc ...), de suivi de chantier et de gestion de stock dédié aux Standards.

Notre produit s'inscrit parfaitement au sein d'une gamme complète de logiciels sous Windows © conçus avec, et pour les professionnels du Bâtiment.

  • Comptabilité Standard,

  • Paye Standard,

  • Financier Standard,

  • Installateurs-Electriciens,

  • Installateurs-Plombiers.

Pour plus d'informations sur ces produits, n'hésitez pas à contacter votre revendeur agréé Apibâtiment.

Batigest Standard est très souple dans sa mise en place et s'adapte à tous les modes d'organisation.

Si vous le désirez, vous pouvez tout d'abord construire ou intégrer toute votre bibliothèque d'articles et d'ouvrages. Mais vous pouvez aussi créer les articles et ouvrages les plus courants, et enrichir votre bibliothèque, lors de la rédaction de devis en créant, depuis le corps de devis, de nouvelles références.

La rédaction des devis est très souple et très rapide.

  • Vous saisissez des commentaires,

  • Vous travaillez avec des articles non référencés (sans utiliser la bibliothèque).

  • Toute la présentation des colonnes est modifiable selon vos habitudes et vos besoins.

  • Vous pouvez réutiliser des parties de devis ou de factures existants.

Le devis servira alors de support à la réalisation d'un suivi de chantier, mais aussi à toute la chaîne de facturation de situations intermédiaires.

Après saisie de vos consommations de fournitures, de l'utilisation de vos engins et des heures de main d'oeuvre passées par vos salariés sur le chantier, vous obtenez une analyse de rentabilité (comparatif entre le prévu -issu des devis- et le réalisé pour dégager une marge).

Nous attirons votre attention sur une partie qui nous paraît indispensable pour l'informatisation des professionnels : les sauvegardes de sécurité.

En effet, personne ne peut dire qu'il est à l'abri d'un vol, d'une effraction ou de dégâts divers (feu, eau...) aussi, les sauvegardes ont pour objectif de Protéger Votre Entreprise.

Nous vous demandons donc de lire attentivement cette partie : un geste professionnel.

Tout au long de l'utilisation du produit vous pourrez obtenir l'apparition de fenêtres de messages ( d'avertissement, d'information, ou de confirmation).

Si vous désirez plus d'informations sur l'utilité des barres d'icônes, des masques de saisie, les touches raccourci clavier, le calendrier... veuillez-vous reporter au dernier dossier de l'aide : Informations générales.


Nouveautés

Nouveautés Batigest Standard Version 9

Découvrez ci-dessous la liste des principales nouveautés de la dernière version de votre logiciel.

Annuler/Rétablir dans les documents commerciaux

Cette fonction permet d'annuler (ou rétablir) les 10 dernières opérations effectuées dans le corps des documents de vente.
Le raccourci clavier Ctrl+Z permet d'annuler une opération, et le raccourci Ctrl+Y permet de rétablir une opération annulée par Ctrl+Z.
Pour plus d'informations, cliquez ici.

Nouvelle présentation des documents de vente

La nouvelle présentation des documents de vente regroupe au sein d'une même fenêtre les trois parties Entête/Corps/Pied. La navigation est ainsi facilitée, et il est maintenant possible de valider complètement un document de vente en une seule fois.

Personnalisation de la monnaie de référence

Cette fonction permet de personnaliser les informations relatives à la devise utilisée. Pour plus d'informations, cliquez ici.

Documents externes

Il est maintenant possible de rattacher aux fiches des répertoires présents sur votre ordinateur. Pour plus d'informations, cliquez ici.


Comment se servir de l'aide ?

La fenêtre de l'aide de notre logiciel se compose de 3 parties :

  • Les onglets sur la partie gauche de la fenêtre : sommaire, index et rechercher,

  • La zone de visualisation sur la partie droite,

  • La barre d'icône en haut.

Les onglets

Onglet Sommaire

Cet onglet présente la structure de l'aide sous la forme de dossiers [image] correspondant aux différents menus du logiciel. Pour ouvrir un de ces dossiers, double-cliquez dessus ou bien mettez son titre en surbrillance grâce aux touches Haut et Bas et pressez la touche Entrée.

Ces dossiers peuvent contenir d'autres dossiers correspondant aux sous-parties des menus.

Dans les dossiers, vous trouverez des feuilles explicatives [image]. Le titre de ces feuilles correspond au sujet sur lequel vous allez trouver des explications. Pour les consulter, cliquez à l'aide de la souris sur l'un d'elles (ou appuyez sur la touche Entrée).

Onglet Index

Cet onglet met à votre disposition une liste de mots clés, représentatifs des fonctions du logiciel.
Cliquez sur un mot clé pour obtenir la liste de toutes les pages contenant des informations en rapport avec ce dernier.

Onglet Rechercher

Cet onglet met à votre disposition un moteur de recherche.
En saisissant un mot dans le champ prévu à cet effet, l'aide recherche toutes les pages dans lequel le mot est présent.
Les pages sont listées et classées selon leur titre, cliquez sur l'une d'entre elles pour lire son contenu.

Zone de visualisation

Les explications relatives aux différents thèmes de l'Aide se présentent sur la partie droite de votre écran.

Vous pouvez vous déplacer dans le texte d'aide en cliquant sur la barre de défilement placée à droite de la fenêtre (ou en utilisant les touches "Page Up" et "Page Down").

Vous remarquerez que certaines parties du texte sont de couleur bleue et soulignée. Lorsque vous placez le curseur de la souris au-dessus, il prend la forme d'une main. Vous pouvez alors cliquer : le logiciel affichera une note jaune qui vous expliquera succinctement un mot ou une expression qui pourrait ne pas être claire, ou bien vous renverra sur une autre feuille qui vous apportera des renseignements complémentaires sur le fonctionnement du logiciel.

Vous trouverez tout au long des pages des symboles qui vous permettront d'identifier en un clin d'oeil la nature des explications :

: | Avertit qu'une attention particulière doit être portée sur ces informations.
: | Rappelle les notions fondamentales sur l'utilisation du logiciel et apporte des informations complémentaires sur le sujet.
: | Ponctue les explications par des exemples chiffrés ou bien des mises en application des concepts abordés.
: | Propose des astuces.

La barre d'icône

Vous pouvez utiliser les 4 boutons suivant :

Ce bouton permet de masquer le panneau contenant les onglets Index, Rechercher et Sommaire, afin d'obtenir une zone de visualisation maximale.

Ce bouton permet d'aller sur la page précédente. Il ne fonctionne que si au moins deux pages ont été visualisées.

Ce bouton permet de revenir sur la page lorsque le bouton Page précédente à été utilisé.

Ce bouton ouvre une fenêtre d'impression offrant la possibilité d'imprimer la page en cours, ou bien toutes les pages se trouvant dans l'arborescence utilisée dans l'onglet Sommaire.

Vous pouvez aussi imprimer par un clic droit dans la zone de visualisation, ce qui vous permet de n'imprimer que le contenu éventuellement sélectionné.


Se déconnecter

(Général / Se déconnecter)

L'essentiel...

Pour quoi faire ?

La déconnexion permet à l'utilisateur actuellement identifié sur un poste (ordinateur) de se déconnecter.

Cette déconnexion permet :

  • A l'utilisateur qui se déconnecte de s'assurer que le prochain accès à sa session dans le logiciel nécessitera la saisie de son mot de passe (si un mot de passe a été défini sur son compte utilisateur).

  • A un autre utilisateur de s'identifier à sa place.

La déconnexion sécurise l'accès à votre système de gestion. Cette opération est fortement conseillée si vous travaillez sur un poste auquel peuvent avoir accès plusieurs utilisateurs.

Elle n'est pas indispensable si vous êtes seul à avoir accès à votre poste.

En pratique...

Vous pouvez vous déconnecter :

  • Via l'option Se déconnecter du menu Général.

  • En cliquant sur le bouton, mentionnant le nom de l'utilisateur connecté, situé en bas à droite de la fenêtre du logiciel (à gauche de l'heure dans la barre d'état).

Mieux comprendre...

Lors de la déconnexion, le logiciel efface le mot de passe de l'utilisateur connecté, si celui-ci a été mémorisé via l'option Se souvenir de moi de la fenêtre d'identification.

Trucs et astuces...

Pour quitter le logiciel en toute sécurité (procédure préconisée si plusieurs personnes sont susceptibles d'accéder à votre ordinateur) :

  • Cliquez sur l'option de déconnexion : via le bouton de la barre d'état ou via le menu Général / Se déconnecter.

  • Cliquez sur le bouton Quitter de la fenêtre d'identification qui s'affiche à l'écran suite à la déconnexion.


Liste des Dossiers

(Menu Général \ Dossiers)

Cette option présente la liste des dossiers.

Un dossier contient toutes les informations relatives à la gestion d'une société.

Vous pouvez gérer jusqu'à 99 dossiers.

Cette option permet la Sélection, la Création ou l'Effacement de dossier.

Tous les dossiers déjà créés sont affichés.

Vous avez accès aux boutons de fonction suivants :

Valider (Entrée) : permet de sélectionner un dossier déjà créé.

Vous devez positionner la barre de sélection sur la raison sociale choisie.

Vous pouvez utiliser les touches de votre clavier (flèche Haut et flèche Bas) ou pointer la souris sur le dossier concerné. Dans le premier cas, validez en appuyant sur Entrée.

Dans le second, cliquez deux fois sur la raison sociale ou une fois sur le bouton Valider.

Lors de la création d'un dossier vous serez en outre invité à sélectionner le mode de calcul applicable aux ouvrages via les Préférences. Une fois ce choix arrêté, sachez que celui-ci ne pourra plus être modifié.

Accès réglementé par un mot de passe

Vous avez la possibilité de limiter l'accès à un dossier par l'intermédiaire d'un mot de passe. Si un code d'accès a été défini (reportez-vous aux explications concernant les Droits d'accès) pour la société que vous venez de sélectionnée, une nouvelle fenêtre apparaîtra.

Annuler (Echap) : permet de quitter la fenêtre courante sans changer la sélection qui était faite par défaut et de revenir au menu Général.

Créer un dossier (Ctrl Ins) : permet de créer un nouveau dossier en accédant au masque des Renseignements Généraux (ces renseignements ne sont saisis qu'une seule fois lors de la création).

Supprimer un dossier (Ctrl Suppr) : permet d'effacer totalement toutes les données saisies dans un dossier.

N'utilisez cette option qu'avec beaucoup de précautions. Une fois la procédure lancée, vous n'aurez plus aucune trace des données. Sachez, cependant, que le logiciel protège les risques de mauvaise manipulation, par un message de confirmation.

Si Batigest est lié au module Financier et déclaré comme maître, cette procédure entraîne la suppression du dossier Financier correspondant.

Pour supprimer une société, vous devez positionner la barre de sélection sur sa raison sociale. Vous utiliserez à cet effet les touches de votre clavier (flèche Haut et flèche Bas) ou pointerez la souris sur la société à supprimer. Puis cliquez sur le bouton Supprimer un dossier (touches Ctrl Suppr).

Le logiciel demande confirmation : cliquez sur le bouton Annuler pour abandonner la procédure ; cliquez sur le bouton Supprimer pour confirmer l'annulation du dossier.

Nous vous rappelons que le dossier Exemple a été créé afin de vous montrer toutes les possibilités offertes par le logiciel.

Nous vous conseillons fortement de le conserver et de l'utiliser, comme dossier de test, avant de commencer à travailler en réel avec les données de votre entreprise sur un nouveau dossier.


Codes de Sérialisation

(Menu Général \ Codes de Sérialisation)

Cette option vous permet d'introduire le code de sérialisation, rendant illimitée l'utilisation de votre logiciel.

Initialement, Batigest est livré sans code de sérialisation.

Vous avez la possibilité de faire appel à toutes les fonctionnalités proposées, mais avec quelques restrictions : le nombre de clients ou de factures saisissables par exemple.

Quelques chiffres :

- 20 pour les devis, les factures, les commandes et les factures fournisseurs,

- 10 pour les clients, les fournisseurs/sous-traitants et les salariés.

Si vous dépassez ces valeurs, le logiciel bloque l'option correspondante et il ne vous est plus possible d'accéder à vos enregistrements.

La saisie d'un code de sérialisation valide vous permet de poursuivre votre travail en vous rendant l'accès aux informations et documents que vous aviez saisis.

Le calcul de ce code, effectué par notre société en fonction de votre raison sociale, vous est généralement délivré par votre distributeur.

Vous êtes cependant dans l'obligation de nous renvoyer la licence d'utilisation qui est livrée avec chaque logiciel et d'y inscrire le nom exact de votre société pour que la garantie de votre logiciel soit effective.

La sérialisation se réalise sur la base des informations suivantes :

Nom utilisateur

Introduire le nom de votre société avec la même orthographe que lors de la demande de code (voir licence d'utilisation). Dans le cas contraire, le code de sérialisation qui vous a été fourni sera considéré comme erroné.

Code de sérialisation

Introduire le code de sérialisation qui vous a été normalement fourni par votre distributeur habituel.

La saisie du code est masquée afin d'assurer sa confidentialité. La présence d'une pastille verte permet de confirmer sa validité. Si après saisie et validation du code la pastille reste rouge, adressez-vous à votre distributeur pour en vérifier l'exactitude.

Le code saisi ici concerne l'ensemble des dossiers traités. Si vous gérez plusieurs sociétés, vous n'avez à saisir qu'un seul code.

En réseau, la sérialisation ne nécessite d'être effectuée que sur un seul poste.

Nos logiciels sont disponibles en plusieurs versions. Des codes différents vous seront délivrés en fonction des modules acquis.

Lors de la demande de code, n'oubliez pas d'indiquer les modules que vous souhaitez utiliser. Le code calculé vous donnera la possibilité d'y accéder sans aucune limitation. A tout moment, vous pourrez faire l'acquisition d'un module supplémentaire.


Renseignements Généraux

(Menu Initialisation \ Renseignements Généraux)

Cette option vous permet de définir les renseignements d'ordre général de votre société, nécessaires à la présentation des documents que vous allez transmettre à vos clients ou fournisseurs.

En effet, ces informations seront exploitées lors des éditions.

Vous allez pouvoir saisir les renseignements civils de votre société (raison sociale, adresse...) qui identifient votre dossier : il s'agit en quelque sorte de sa fiche signalétique.

Onglet Coordonnées

Adresse

Deux lignes de 30 caractères.

Code postal

Code postal (10 caractères).

Ville

Le nom de la ville (25 caractères) est complété automatiquement (modifiable).

Téléphone / Portable / Télécopie

Saisissez vos téléphones et numéro de télécopie. Le numéro de télécopie (ou fax) permettra la gestion d'envoi de documents par télécopie.

Les champs Téléphone, Portable et Télécopie intègrent l'icône [image], qui vous permet de démarrer une conversation téléphonique (si vous êtes équipé d'une solution de Couplage Téléphonie Informatique), d'accéder directement à une interface intuitive de rédaction de S.M.S. et de les envoyer instantanément depuis votre ordinateur.
Pour obtenir de plus amples informations sur la configuration de la téléphonie, cliquez ici.

Pour obtenir de plus amples informations sur la saisie des S.M.S., cliquez ici.

Pour obtenir de plus amples informations sur la configuration liée à l'envoi de S.M.S., cliquez ici.

E-mail

Adresse Internet.

Le champ E-mail intégre l'icône [image] qui permet d'accéder directement à l'interface d'envoi d'e-mail du logiciel de messagerie défini par défaut dans Windows de votre ordinateur.
Cette fonction permet d'ouvrir un nouvel e-mail dont l'adresse e-mail du destinataire est renseignée automatiquement en fonction des informations précisées dans la zone E-mail de la fiche.

SIRET

N° SIRET (14 caractères).

Code APE

Saisissez ou modifiez le code d'activité principale (APE) de votre entreprise (4 chiffres et 1 lettre).

N° Reg.Comm.

Numéro du registre de commerce.

TVA Intracomm.

Numéro d'identification de TVA intracommunautaire.

Statut société

Statut social de la société.

Logo

Cliquez ici pour sélectionner un logo. Votre image devra se présenter au format BMP (Bitmap Windows). Une fenêtre vous permettra de parcourir l'arborescence de votre machine pour sélectionner un fichier.

Lorsque vous définissez un logo dans les Renseignements Généraux, celui-ci est automatiquement repris dans la plupart des modèles d'édition paramétrés dans le logiciel. Vous n'avez donc pas l'obligation de l'inclure manuellement dans chaque modèle.

L'affichage du logo dans les éditions est réalisé à l'aide de la rubrique intitulée "Logo" provenant de la table "Définition de la Société".

Les Renseignements Généraux donnent aussi accès aux informations suivantes :

Date de Dernière sauvegarde

Batigest affiche en bas à droite de la fenêtre des Renseignements Généraux la date de la dernière sauvegarde réalisée depuis Batigest.

Cette date n'est pas saisissable par l'utilisateur.

Elle est mise à jour lors de la réalisation d'une sauvegarde depuis Batigest.

Veillez à sauvegarder régulièrement vos données sur des supports magnétiques fiables !

Supplément (F3) : Vous accédez à la saisie des suppléments, dans la mesure où vous avez défini des suppléments de fiche pour les commandes.

Note (F12) : Donne accès à un mémo au format RTF (texte enrichi). Vous pouvez y saisir vos commentaires, vos annotations, appliquer une mise en forme, insérer des images... Lorsqu'une note a été saisie sur un enregistrement, son bouton prend la forme d'un bloc-note écrit : .

Onglet Partenaires

Cet onglet permet de gérer les liaisons établies avec Batigest dans le cadre des partenariats réalisés avec la société SAGE Apibâtiment. Ces liaisons peuvent se faire avec d'autres applications, des services ou des sites Internet.


Liste des utilisateurs

(menu Initialisation / Droits d'accès / Utilisateurs)

L'essentiel...

La liste de vos utilisateurs, en un coup d'œil...

Cette fenêtre présente la liste de tous les utilisateurs créés sur le dossier.

Grâce aux utilisateurs, identifiez chaque personne amenée à travailler sur le dossier courant.

Depuis cette liste, vous pouvez ajouter, modifier,supprimer ou copier les utilisateurs du dossier.

Les modifications apportées sur les utilisateurs (nom, profil lié, mot de passe) prennent effet lors de leur prochaine connexion.

Notez que :

  • La liste des utilisateurs est spécifique à chaque dossier.

  • L'accès à cette liste peut être protégé par un droit d'accès.

  • Un utilisateur ne possédant pas le droit Administration générale des droits, ne verra dans cette liste que son propre utilisateur.

Pour obtenir de plus amples informations sur la gestion des listes, cliquez ici.

Pour obtenir de plus amples informations sur la personnalisation des utilisateurs, cliquez ici.

Les boutons

Cliquez sur ce bouton pour fermer la liste des utilisateurs.

Cliquez sur ce bouton pour créer un nouvel utilisateur.

Cliquez sur ce bouton pour ouvrir la fiche de l'utilisateur sélectionné dans la liste pour modification.

Les modifications apportées sur un utilisateur ne sont appliquées que lors de leur prochaine connexion.

Cliquez sur ce bouton pour supprimer le ou les utilisateur(s) sélectionné(s) dans la liste.

Cliquez sur ce bouton pour créer un nouvel utilisateur lié au même profil que l'utilisateur sélectionné dans la liste.


Utilisateurs

(menu Initialisation / Droits d'accès / Utilisateurs)

L'essentiel...

Pour quoi faire ?

La personnalisation des utilisateurs permet d'identifier chaque personne travaillant sur le dossier courant.

Pour des raisons évidentes de sécurité, la création d'utilisateurs spécifiques est fortement recommandée si plusieurs personnes doivent avoir accès au dossier.

En pratique...

Créez autant d'utilisateurs que de personnes amenées à travailler sur le dossier.

Liez l'utilisateur à un profil d'utilisateurs afin qu'il hérite des droits d'accès correspondants : personnel administratif, cadre dirigeant, administrateur, par exemple.

Personnalisez le mot de passe de l'utilisateur si vous souhaitez que celui-ci puisse s'identifier de manière sécurisée à l'ouverture du dossier.

Dans la fenêtre de connexion affichée à l'ouverture du dossier, c'est avec le nom et éventuellement le mot de passe définis ici que l'utilisateur devra s'identifier.

Lors de la mise à jour de votre logiciel depuis une version antérieure à la Version 8, le système créé autant de profils et autant d’utilisateurs que d’utilisateurs enregistrés sur le dossier qui a été mis à jour. Suite à cette mise à jour, nous vous recommandons par conséquent de créer des profils d'utilisateurs génériques et d'y lier les utilisateurs correspondants.

Mieux comprendre...

L'accès à cette option peut être protégé par un droit d'accès.

Un même utilisateur ne peut pas ouvrir 2 sessions simultanées sur un dossier.

Si des modifications sont apportées à un profil d'utilisateurs, ces modifications ne sont prises en compte que lors de la prochaine connexion des utilisateurs liés à ce profil.

Lors de la création d'un nouveau dossier, deux utilisateurs sont proposés par défaut : Administrateur et Utilisateur. Le premier est lié au groupe Administrateurs, le second au groupe Utilisateurs.

Trucs et astuces...

Si un utilisateur est lié à un profil qui ne possède pas le droit Modification des utilisateurs, il ne peut pas personnaliser lui-même son mot de passe. La personnalisation du mot de passe doit alors se faire en ouvrant une session sous un utilisateur possédant ce droit (un administrateur, par exemple).

L'aide champ par champ

Code

Saisissez dans ce champ le code correspondant à l'utilisateur.

Ce code n'est plus modifiable une fois la création du profil validée.

Nom

Saisissez dans ce champ le nom avec lequel l'utilisateur s'identifiera à l'ouverture du dossier.

Profil

Sélectionnez dans ce champ le profil auquel l'utilisateur doit être lié.
Les fonctionnalités du logiciel pour lesquelles les droits ont été accordés à ce profil seront accessibles à l'utilisateur.

Les boutons

Cliquez sur ce bouton pour quitter la fenêtre de création / modification de l'utilisateur sans enregistrer les changements effectués.

Cliquez sur ce bouton pour la fenêtre de création / modification de l'utilisateur en enregistrant les changements effectués.

Cliquez sur ces boutons pour personnaliser ou supprimer le mot de passe de l'utilisateur en cours de création ou de modification.
Pour obtenir de plus amples informations sur la personnalisation et la suppression des mots de passe, cliquez ici.


Liste des profils utilisateurs

Liste des profils d'utilisateurs

(menu Initialisation / Droits d'accès / Profils utilisateurs)

L'essentiel...

La liste de vos profils d'utilisateurs, en un coup d'œil...

Cette fenêtre présente la liste de tous les profils d'utilisateurs créés sur le dossier.

Grâce aux profils d'utilisateurs, personnalisez les droits d'accès des différents utilisateurs amenés à travailler sur le dossier courant.

Depuis cette liste, vous pouvez ajouter, modifier,supprimer ou copier les profils auxquels pourront être liés les utilisateurs du dossier.

Les modifications apportées sur les profils d'utilisateurs prennent effet lors de la prochaine connexion des utilisateurs liés aux profils modifiés.

Notez que :

  • L'accès à cette liste peut être protégé par un droit d'accès.

  • La liste des profils d'utilisateurs est spécifique à chaque dossier.

Pour obtenir de plus amples informations sur la gestion des listes, cliquez ici.

Pour obtenir de plus amples informations sur la personnalisation des profils d'utilisateurs, cliquez ici.

Les boutons

Cliquez sur ce bouton pour fermer la liste des profils d'utilisateurs.

Cliquez sur ce bouton pour créer un nouveau profil d'utilisateurs.
Tous les droits sont par défaut accordés lors de la création d'un profil d'utilisateurs.

Cliquez sur ce bouton pour ouvrir le profil d'utilisateurs sélectionné dans la liste pour modification.

Les modifications de droits apportées sur un profil ne sont appliquées aux utilisateurs que lors de leur prochaine connexion.

Cliquez sur ce bouton pour supprimer le ou les profil(s) d'utilisateurs sélectionné(s) dans la liste.

Le logiciel interdit la suppression d'un profil dès lors qu'au moins un utilisateur est lié à ce profil.

Cliquez sur ce bouton pour créer un nouveau profil présentant les mêmes droits que le profil sélectionné dans la liste.


Profils d'utilisateurs

Profil d'utilisateurs

(menu Initialisation / Droits d'accès / Profils utilisateurs)

L'essentiel...

Pour quoi faire ?

La personnalisation des profils d'utilisateurs garantit la sécurité de votre système de gestion en interdisant l'accès des utilisateurs liés à ces profils à certaines options du logiciel.

La création de profils d'utilisateurs spécifiques est fortement recommandée si plusieurs utilisateurs ont accès au dossier.

En pratique...

Créez autant de profils que le requiert l'organisation de votre système de gestion : personnel administratif, cadre dirigeant, administrateur, etc.

Dans la liste des droits, décochez les cases des droits auxquels le profil d'utilisateur ne doit pas avoir accès.

Une fois ces profils personnalisés, créez et liez les utilisateurs correspondants à chacun de ces profils.

Lors de la mise à jour de votre logiciel depuis une version antérieure à la Version 8, le système créé autant de profils et autant d’utilisateurs que d’utilisateurs enregistrés sur le dossier qui a été mis à jour. Suite à cette mise à jour, nous vous recommandons par conséquent de créer des profils d'utilisateurs génériques et d'y lier les utilisateurs correspondants.

Mieux comprendre...

L'accès à cette option peut être protégé par un droit d'accès.

Lorsque vous supprimez les droits d'accès à une option pour un profil d'utilisateurs, celle-ci apparaît grisée dans le menu du logiciel, pour tous les utilisateurs liés à ce profil.

Les modifications apportées à un profil d'utilisateurs ne sont prises en compte que lors de la prochaine connexion des utilisateurs liés à ce profil.

Tous les droits sont par défaut accordés lors de la création d'un profil d'utilisateurs.

Lors de la création d'un nouveau dossier, deux profils d'utilisateurs sont proposés par défaut : Administrateurs et Utilisateurs.

Trucs et astuces...

Pour décocher tous les droits d'un groupe : maintenez la touche Ctrl du clavier enfoncée et cliquez sur ce groupe.

Pour cocher tous les droits d'un groupe : maintenez la touche Shift (Maj) du clavier enfoncée et cliquez sur ce groupe.

L'aide champ par champ

Code

Saisissez dans ce champ le code qui identifiera le profil d'utilisateurs.

Ce code n'est plus modifiable une fois la création du profil validée.

Libellé

Saisissez le libellé décrivant de manière explicite le profil d'utilisateurs en cours de création ou de modification.

Liste des droits

Cette arborescence recense l'ensemble des droits personnalisables sur le dossier.

  • Cliquez sur les signes plus "+" et moins "-" des groupes (dossiers) de la liste des droits pour afficher/masquer leurs contenus.

  • Pour cocher ou décocher un droit, cliquez sur la case correspondante.

  • Pour décocher tous les droits d'un groupe : maintenez la touche Ctrl du clavier enfoncée et cliquez sur ce groupe.

  • Pour cocher tous les droits d'un groupe : maintenez la touche Shift (Maj) du clavier enfoncée et cliquez sur ce groupe.

Nous attirons plus particulièrement votre attention sur deux options du groupe Initialisations / Droits.

- Modification des utilisateurs : Seuls les utilisateurs ayant accès à cette option, pourront créer et modifier d'autres utilisateurs.

- Administration générale des droits :Seuls les utilisateurs ayant accès à cette option peuvent personnaliser les profils d'utilisateurs.

Lors de la création d'un nouveau profil d'utilisateurs, tous les droits lui sont par défaut accordés.

Les boutons

Cliquez sur ce bouton pour quitter la fenêtre de création / modification du profil d'utilisateurs sans enregistrer les changements effectués.

Cliquez sur ce bouton pour la fenêtre de création / modification du profil d'utilisateurs en enregistrant les changements effectués.


Familles Articles

(Menu Initialisation \ Familles \ Articles)

Cette option donne accès à l'organisation des familles articles de votre bibliothèque.

Les articles sont les éléments de base pour la réalisation de documents : fourniture, main d'oeuvre, matériel. Ils peuvent être regroupés en familles, organisées elles-mêmes en sous-familles.

L'organisation des articles en familles et sous-familles vous permettra dans la plupart des listes, d'effectuer une recherche qui vous positionnera automatiquement sur les articles appartenant à la famille sélectionnée.

Lorsque vous créez une fiche article, vous pouvez sélectionner une famille déjà existante ou en créer une nouvelle en saisissant un code inexistant. De cette manière vous rattachez l'article à une famille.

Vous pourrez rechercher en cours de rédaction d'un devis, tous les articles qui appartiennent à la famille "Colles" par exemple.

La liste à l'écran affiche les familles déjà créées. Vous pouvez Créer, Modifier, Supprimer, Imprimer, Copier des familles (en effectuant une éventuelle sélection préalable).

La codification des sous-familles doit être réalisée en saisissant un point entre chaque niveau.

Le nombre de caractères constituant le code d'une famille ou d'une sous-famille peut être variable. Le nombre maximum de caractères constituant l'appellation complète de la sous-famille est de 16 caractères.

TUY. | famille composée de deux sous-familles et regroupant tous les articles de tuyauterie
TUY.CIMENT. | sous-famille des tuyaux en ciment
TUY.PVC. | sous-famille des tuyaux en PVC

Nous vous rappelons que les listes sont des fenêtres paramétrables dont vous pouvez modifier les dimensions, l'ordre des colonnes, changer le format d'affichage... Reportez-vous à la partie Gestion des listes du classeur Informations générales de Batigest Standard.


Créer ou Modifier une Famille Article

(Menu Initialisation \ Familles \ Articles)

Cette option vous permet de modifier l'organisation des familles articles de votre bibliothèque.

L'organisation des articles en familles et sous-familles vous permet dans la plupart des listes, d'effectuer une recherche qui vous présente rapidement tous les articles d'une famille.

Avant de commencer à codifier vos familles (si vous souhaitez mettre en place une telle structure), réfléchissez bien à cette notion d'imbrication de familles et sous-familles : une fois constituée, cette arborescence risque de vous faire passer beaucoup de temps si vous devez la remanier !

Dans la fiche famille, renseignez les champs de saisie suivants :

Code

Code de la famille (maximum 15 caractères). Chaque niveau de sous-famille doit être séparé du niveau suivant par un point (un point compte pour un caractère).

Libellé

Libellé de 50 caractères maximum

Validez votre saisie en cliquant sur le bouton [image] Valider (F2).

TUY. | famille composée de deux sous-familles et regroupant tous les articles de tuyauterie
TUY.CIMENT. | sous-famille des tuyaux en ciment
TUY.PVC. | sous-famille des tuyaux en PVC

Vous ne pouvez créer une famille de 1er, 2ème ou 3ème niveau que si vous avez défini au préalable une famille de niveau supérieur. Ainsi, pour créer une famille de 1er niveau, vous devez obligatoirement créer d'abord une famille principale.

Lorsque vous créez ou modifiez une fiche article, vous pouvez sélectionner une famille déjà existante ou en créer une nouvelle en saisissant un code inexistant. De cette manière vous rattachez l'article à cette famille.

Vous pouvez à tout moment modifier le libellé d'une famille déjà créée, pour remplacer, par exemple le libellé Elec par Electricité.

Toute modification d'un libellé entraîne son remplacement dans toutes les saisies déjà effectuées.

En modification, vous pourrez passer d'un enregistrement à un autre en cliquant sur les boutons de déplacement (touches Page Up ou Page Down).


Familles Ouvrages

(Menu Initialisation \ Familles \ Ouvrages)

Les familles d' ouvrages permettent d'organiser votre bibliothèque d'ouvrages et facilitent ainsi les recherches. Les ouvrages peuvent être regroupés en familles, organisées elles-mêmes en sous-familles.

L'organisation des ouvrages en familles et sous-familles vous permettra dans la plupart des fenêtres de liste d'ouvrages, d'effectuer une recherche qui vous positionnera automatiquement sur les ouvrages appartenant à la famille sélectionnée.

Vous pourrez par exemple en création de devis vous positionnez sur la liste des ouvrages appartenant à la famille "Menuiserie intérieure" qui correspondra à votre tranche.

Cette option donne accès à la structure des familles ouvrages de la bibliothèque.

La liste à l'écran affiche les familles déjà créées.

Vous pouvez Créer, Modifier, Supprimer, Imprimer, Copier des familles (en effectuant une éventuelle sélection préalable)

Avant de commencer à codifier vos familles (si vous souhaitez mettre en place une telle structure), réfléchissez bien à cette notion d'imbrication de familles et sous-familles : une fois constituée, cette arborescence risque de vous faire passer beaucoup de temps si vous devez la remanier !

Vous ne pouvez créer une famille de 1er, 2ème ou 3ème niveau que si vous avez défini au préalable une famille de niveau supérieur. Ainsi, pour créer une famille de 1er niveau, vous devez obligatoirement créer d'abord une famille principale

Nous vous rappelons que les listes sont des fenêtres paramétrables dont vous pouvez modifier les dimensions, l'ordre des colonnes, changer le format d'affichage... Reportez-vous à la partie Gestion des listes du classeur Informations générales de Batigest Standard.


Créer ou Modifier une Famille Ouvrage

(Menu Initialisation \ Familles \ Ouvrages)

Les familles d' ouvrages permettent d'organiser votre bibliothèque d'ouvrages et facilitent ainsi les recherches. Les ouvrages peuvent être regroupés en familles, organisées elles-mêmes en sous-familles.

L'organisation des ouvrages en familles et sous-familles vous permettra dans la plupart des fenêtres de liste d'ouvrages, d'effectuer une recherche qui vous positionnera automatiquement sur ceux appartenant à la famille sélectionnée.

Cette option donne accès à la structure des familles ouvrages de la bibliothèque.

Avant de commencer à codifier vos familles (si vous souhaitez mettre en place une telle structure), réfléchissez bien à cette notion d'imbrication de familles et sous-familles : une fois constituée, cette arborescence risque de vous faire passer beaucoup de temps si vous devez la remanier !

Vous ne pouvez créer une famille de 1er, 2ème ou 3ème niveau que si vous avez défini au préalable une famille de niveau supérieur. Ainsi, pour créer une famille de 1er niveau, vous devez obligatoirement créer d'abord une famille principale.

Dans la fiche famille, renseignez les champs de saisie suivants :

Code

Code de la famille (maximum 15 caractères). Chaque niveau de sous-famille doit être séparé du niveau suivant par un point (un point compte pour un caractère).

Libellé

Libellé de 50 caractères maximum

Validez votre saisie en cliquant sur le bouton [image] Valider (F2).

Vous pouvez à tout moment modifier le libellé d'une famille déjà créée, pour remplacer, par exemple le libellé Elec par Electricité.

Lorsque vous créez ou modifiez une fiche ouvrage, vous pouvez sélectionner une famille déjà existante ou en créer une nouvelle en saisissant un code inexistant. De cette manière vous rattachez l'ouvrage à cette famille.

Toute modification d'un libellé entraîne son remplacement dans toutes les saisies déjà effectuées.

En modification, vous pourrez passer d'un enregistrement à un autre en cliquant sur les boutons de déplacement (touches Page Up ou Page Down).


Lettres-Types

(Menu Initialisation \ Lettres-types)

Les documents clients (devis et factures) peuvent être accompagnés de deux types de lettres: une lettre de présentation, imprimée avant le document, et une lettre de conclusion, imprimée à la fin.

Vous pouvez dans cette option rédiger des lettres-types, réutilisables et modifiables dans tous les documents clients.

Les lettres-types déjà créées sont présentées dans la liste.

Vous pouvez Créer, Modifier, Supprimer, Imprimer, Copier des lettres-types (en effectuant une sélection préalable).

Nous vous rappelons que les listes sont des fenêtres paramétrables dont vous pouvez modifier les dimensions, l'ordre des colonnes, changer le format d'affichage... Reportez-vous à la partie Gestion des listes du classeur Informations générales de Batigest Standard.


Créer ou Modifier une Lettre-type

(Menu Initialisation \ Lettres-types Clic Créer ou Modifier)

Les documents clients (devis et factures) peuvent être accompagnés de deux types de lettres: une lettre de présentation, imprimée avant le document, et une lettre de conclusion, imprimée à la fin.

Vous pouvez dans cette option rédiger ou modifier des lettres-types, réutilisables et modifiables dans tous les documents clients.

Cela vous permettra de saisir des modèles de lettres que vous utilisez souvent une fois pour toutes, et de les rappeler lorsque vous souhaiterez insérer une lettre d'en-tête dans un devis par exemple. Il vous sera aussi possible de les personnaliser à ce moment-là, sans avoir à ressaisir l'intégralité de la lettre.

Les lettres-types pourront être mises en forme de la même manière que dans un traitement de textes comme Word.

Vous devez pour ce faire, renseigner ou modifier les champs suivants:

Code

Code de la lettre-type (8 caractères alphanumériques)

Texte

Saisissez autant de lignes de texte que vous le souhaitez

Le haut de la fenêtre dispose d'une barre d'outils de mise en forme qui se décompose de la manière suivante :

Enregistrer

Ce bouton permet de sauvegarder à tout moment les modifications apportées à la lettre-type.

Couper

Vous retirez une sélection de texte de la lettre-type afin de la stocker en mémoire.

Copier

Vous copiez une sélection de texte de la lettre-type afin de la stocker en mémoire.

Coller

Vous collez dans la lettre-type des informations stockées en mémoire. Ces informations peuvent provenir de la lettre-type, d'une opération de type Couper ou Copier réalisée dans Batigest ou une autre application telle que Word.

Les informations seront insérées à droite de la position du curseur dans la lettre-type.

Annuler

Les modifications apportées à la lettre-type depuis son ouverture ou sa dernière sauvegarde sont annulées.

Police

Sélectionnez la police de caractères à appliquer au libellé la ligne sélectionnée.

Taille

Sélectionnez la taille à appliquer pour la police de caractères sélectionnée.

Couleur

Ce bouton vous permet d'accéder à la palette de couleurs.

Attributs

Appliquer sur votre sélection de texte les attributs Gras, Italique et Souligné. Ces trois attributs peuvent être combinés.

Puces

Définissez des puces pour le paragraphe sélectionné. Ceci afin de clairement mettre en avant une énumération.

Alignements

Alignez le paragraphe à gauche, à droite ou centrez-le.

Retraits

Effectuez un retrait de paragraphe à gauche ou à droite.

Validez votre saisie par un clic sur le bouton [image] Valider (F2).

Vous disposez de plus des boutons suivant :

Note (F12) : En pied de la fenêtre, le bouton donne accès à un bloc-note autorisant la mémorisation de texte (commentaire, contexte de création, conditions particulières,...). Le bouton Note change de présentation lorsqu'il contient du texte : .

Quitter. Si la lettre-type n'a pas été sauvegardée, Batigest vous propose de le réaliser.


Métrés-types

(Menu Initialisation \ Métrés-types)

Les métrés-types sont des feuilles de calcul que l'on peut réutiliser et modifier dans les documents pour évaluer la quantité à prendre en compte sur une ligne.

Le métré est destiné à quantifier les lignes composant un devis ou une facture. Il permet de réaliser des calculs complexes, d'élaborer des formules types, en faisant intervenir des nombres entiers ou décimaux, des variables ou des valeurs indéterminées. Le métré peut être utilisé de deux façons différentes :

  • il peut être construit de toutes pièces lors de la rédaction du devis ou de la facture.

  • vous pouvez préparer des formules-types de calcul, que vous pourrez rappeler lors de la rédaction du devis ou de la facture. Une fois insérées dans le document, elles pourront être modifiées sans que le métré-type d'origine ne soit affecté.

Dans cette fenêtre, vous pouvez Créer, Modifier, Supprimer, Imprimer, Copier des métrés-types.

Nous vous rappelons que les listes sont des fenêtres paramétrables dont vous pouvez modifier les dimensions, l'ordre des colonnes, changer le format d'affichage... Reportez-vous à la partie Gestion des listes du classeur Informations générales de Batigest Standard.


Créer ou Modifier un Métré-type

(Menu Initialisation \ Métrés-types Clic Bouton Créer ou Modifier)

Les métrés-types sont des feuilles de calcul que vous pourrez réutiliser et modifier dans les documents pour évaluer la quantité à prendre en compte sur une ligne.

Le métré est destiné à quantifier les lignes composants un devis ou une facture.

Il permet de réaliser des calculs complexes, d'élaborer des formules-types, en faisant intervenir des nombres entiers ou décimaux, des variables ou des valeurs indéterminées.

Suivant l'option que vous avez choisi précédemment, cette fenêtre vous permettra de Créer de nouveaux métrés ou de Modifier des métrés existants.

Vous disposez des informations suivantes :

Code métré

Saisir 8 caractères maximum (lettres ou chiffres) identifiant le métré.

Libellé

Intitulé du métré (30 caractères).

Descriptif

Saisissez dans cette colonne les formules permettant de calculer une quantité.

Résultats

Retrace tous les résultats intermédiaires saisis dans la zone Quantité.

Totalisations

Retrace toutes les valeurs sous-totales à ajouter pour le calcul final du métré.

Déductions

Retrace toutes les valeurs sous-totales à retrancher pour le calcul final du métré.

Résultat du métré

Présente le résultat final.

La taille de la fenêtre Métré est modifiable à volonté.

Dès qu'une ligne de formule est saisie dans la zone Descriptif et que vous déplacez le curseur de saisie sur une autre ligne, la formule est calculée par Batigest, qui affiche alors son résultat dans la colonne Résultats.

La demande d'un sous-total servant à incrémenter la quantité finale est obtenue par la saisie du signe = sur une ligne dans la zone Quantité. Le résultat s'affiche dans le colonne Totalisations.

La demande d'un sous-total servant à décrémenter la quantité finale est obtenue par l'expression -= sur une ligne dans la zone Quantité. Le résultat s'affiche dans la colonne Déductions.

Un sous-total s'obtient par un cumul des valeurs de la colonne Résultats depuis le dernier sous-total demandé.

L'utilisateur obtient immédiatement les résultats dans les colonnes Totalisations, Déductions et le résultat final dans la zone Résultat.

Pour de plus amples informations sur le fonctionnement du métré, vous pouvez vous référer aux parties suivantes :

Opérations mathématiques autorisées

Commentaires

Sous-totaux

Les variables

Valeurs indéfinies

Opérations conditionnelles

Vous disposez des boutons suivants :

(F12) : Vous accédez à la liste des variables utilisables dans le Métré.

Note (F12) : Vous accédez à un bloc-note autorisant la mémorisation de texte (commentaire, contexte de création, conditions particulières,...). Le bouton Note change de présentation lorsqu'il contient du texte : .


Taux de TVA

(Menu Initialisation \ Taux de TVA)

Cette option présente les taux de TVA applicables dans votre dossier.

Vous définissez dans cette option les taux de TVA que vous serez amené à utiliser au niveau d'un document, au niveau d'une tranche de travaux...

Chaque taux est associé à un code allant de 1 à 5. Pour chaque taux, spécifiez également les comptes de TVA collectée et déductible qui seront nécessaires à la procédure de transfert en comptabilité (écritures d'achats et de ventes).

Le code 0 est réservé pour les éléments non assujettis.

Chaque fois que vous créerez un nouveau taux, Batigest proposera automatiquement les comptes comptables de TVA collectée et déductible, en utilisant les racines 4457 et 4456, complétées par le code de la TVA (de 1 à 5).

Si vous avez défini une liaison avec Apibâtiment Comptabilité, vous pouvez choisir ces comptes parmi ceux déjà créés dans le plan comptable (touche F4 lorsque que le curseur de texte est sur une des colonnes de TVA). Si vous spécifiez des comptes inexistants, Batigest vous proposera de les créer.

Le (ou les) taux de TVA que vous utilisez dans votre profession seront alors disponibles lors de la création des fiches articles ainsi que lors de l'élaboration des devis et des factures.

De même, vous allez pouvoir y associer le compte comptable de la TVA sur les achats et sur les ventes, de façon à pouvoir transférer automatiquement en comptabilité et imputer les montants de TVA dans les comptes correspondants. Si vous ne transférez pas en comptabilité, vous n'avez pas à saisir les comptes comptables.

Si vous avez commencé à saisir des devis ou des factures et que vous souhaitez modifier un taux, vous devez obligatoirement, avant toute modification, éditer les Journaux de ventes et d'achats et les transférer en comptabilité. Il en est de même si vous souhaitez supprimer un taux de votre dossier (ce qui constitue une procédure à caractère exceptionnel).

L'option présente les informations suivantes :

TVA collectée

Introduisez le compte comptable dans lequel les montants de la TVA collectée (sur les ventes) seront imputés. Lors du transfert en comptabilité du journal des ventes, Batigest impute automatiquement les montants de TVA dans les comptes paramètrés dans ce champ, en fonction du taux de TVA de chacun des articles.

La saisie de ce compte est obligatoire.

TVA déductible

Introduisez le compte comptable dans lequel la TVA déductible (sur achats) sera imputée. Lors du transfert en comptabilité du journal d'achats, Batigest impute automatiquement les montants de TVA dans les comptes paramètrés ici en fonction du taux de TVA de chacun des articles.

La saisie de ce compte est obligatoire.

Le paramétrage des comptes comptables liés à la TVA se décompose comme suit :

TVA sur Débit/Crédit

Saisissez ici les comptes de TVA collectée et déductible en fonction de chaque taux de TVA. Ces comptes seront utilisés lorsqu'une facture sera soumise au régime de la TVA sur les débits et les crédits.

TVA sur Encaissement

Saisissez ici les comptes de TVA collectée et déductible en fonction de chaque taux de TVA. Ces comptes seront utilisés lorsqu'une facture sera soumise au régime de la TVA sur les encaissements et les décaissements.

Déclaration de TVA sur

Choisissez le mode de TVA à appliquer par défaut à vos factures clients et fournisseurs.

Encaissements/Décaissements

La TVA sera exigible lors d'un encaissement ou lors d'un décaissement (lors de l'encaissement d'un chèque de règlement par exemple).

Vous devez avoir installé le logiciel Apibâtiment Financier et Apibâtiment Comptabilité pour bénéficier de tous les automatismes qui vous permettront de générer votre déclaration de TVA agréée directement depuis la Comptabilité.

Débits/Crédits

La TVA sera exigible lors de l'enregistrement au débit ou au crédit du compte tiers.

Cette option n'est pas rétroactive et n'affectera pas les factures déjà existantes.

Elle pourra être modifiée de manière ponctuelle dans le pied des factures.

Vous disposez aussi des boutons suivants :

Défaut (F3) : Vous demandez à appliquer ce taux de TVA par défaut dans votre dossier.

Suppr (Suppr) : Vous effacez un taux de TVA dans la liste des Taux de TVA.

N'utilisez pas cette option avant d'avoir réalisé le transfert comptable sur la période où le taux était encore valable.

Note (F12) : Vous accédez à un bloc-note autorisant la mémorisation de texte (commentaire, contexte de création, conditions particulières,...).

Le bouton Note change de présentation lorsqu'il contient du texte : .


Heures supplémentaires

(Menu Initialisation \ Heures supplémentaires)

Cette fenêtre vous permet de définir les taux de majorations applicables aux heures supplémentaires effectuées par vos salariés.

Ces informations seront utiles à la réalisation du suivi de main d'oeuvre. C'est en effet par son intermédiaire que vous pouvez constater les heures passées par vos salariés sur les chantiers, afin de produire des analyses ainsi qu'un comparatif éventuel avec un prévisionnel issu de vos devis.

Vous pouvez définir jusqu'à quatre taux correspondant chacun à un seuil de majoration, Batigest sera ainsi en mesure de valoriser les heures supplémentaires effectuées par vos salariés conformément aux taux applicables dans le cadre de votre convention collective.

La fenêtre se compose de 4 champs appelés respectivement Taux 1, Taux 2, Taux 3 et Taux 4. Saisissez ou modifiez la valeur du taux applicable pour chaque seuil.

La modification d'un taux n'affecte pas les saisies déjà effectuées, Batigest conserve en effet l'historique des anciens taux dans le suivi.

Définir un nouveau taux sur une année ne remet donc pas en question celui qui s'appliquait l'année d'avant. Vous pouvez donc faire face aux changements éventuels de législation.

Vous disposez en outre des boutons suivants :

Quitter (ESC) : Permet de quitter la fenêtre sans prendre en compte les informations que vous avez saisies ou modifiées.

Valider (F2) : Permet d'enregistrer les informations que vous avez saisies ou modifiées.


Modes de Règlement

(Menu Initialisation \ Modes de règlement)

Cette option présente la liste des modes de règlements utilisables dans le dossier.

Lors de la création de la fiche d'un client ou d'un fournisseur, vous introduirez le code correspondant à son mode de paiement. Lors de l'émission de la facture, le mode de règlement sera affiché et la date d' échéance calculée (s'il y a lieu). Les modes de règlement gèrent automatiquement jusqu'à deux échéances.

Vous allez pouvoir saisir les différents modes de règlements utilisés par vos clients ou fournisseurs.

Vous associez un code à chaque mode, ce qui permet de réutiliser un mode de règlement et facilite la saisie.

Lorsque vous faîtes appel à cette option la liste des règlements déjà créés est affichée.

Vous pouvez Créer, Modifier, Supprimer, Imprimer, Copier les règlements à partir de cette liste.

Nous vous rappelons que les listes sont des fenêtres paramétrables dont vous pouvez modifier les dimensions, l'ordre des colonnes, changer le format d'affichage... Reportez-vous à la partie Gestion des listes du classeur Informations générales de Batigest Standard.


Créer ou Modifier un Mode de Règlement

(Menu Initialisation \ Modes de règlement Clic bouton Créer ou Modifier)

Vous saisissez ou modifiez les différents modes de règlements utilisés par vos clients ou fournisseurs. Vous associez un code à un mode de règlement, ce qui permet de les réutiliser et facilite la saisie des documents.

Lors de la création de la fiche client ou fournisseur, vous introduisez le code correspondant à son mode de paiement habituel (ou créez un mode de paiement en saisissant un code inexistant).

Lors de l'émission de la facture, le mode de règlement s'affiche avec la date d' échéance (s'il y a lieu).

Vous pourrez bien entendu rappeler dans tous les pieds de devis, factures clients ou fournisseurs, la liste des modes de règlements existants pour modifier le mode de règlement par défaut.

La fenêtre de saisie des règlements est affichée.

Code

Entrez le code du mode de règlement. Vous pouvez introduire quatre caractères alphanumériques.

Lors de la création du client ou du fournisseur, c'est ce code que vous devrez saisir.

Automatiquement Batigest vous propose le premier code libre (dernier code incrémenté de un).

Vous pouvez rappeler ce nouveau code en appuyant sur la touche F11.

Libellé

Saisissez le libellé du mode de règlement (30 caractères).

Il apparaîtra, pour mémoire, lors des éditions : devis, factures, ...

Le masque de saisie des lignes d'échéances est constitué des colonnes suivantes :

Pourcentage (%)

Vous pourrez saisir une valeur de 0,01% à 100,00%.

Le cumul des lignes d'un mode de règlement devra obligatoirement être égal à 100%. Le logiciel refusera de valider un mode de règlement dont le total des échéances n'atteint pas les 100%.

Type de paiement

Vous avez le choix entre les types de règlement suivants :

Comptant, Net, Net Le, Fin de Décade, Fin de Mois, Fin de Mois à, Fin de Mois le.

Mois

Vous pourrez indiquer si le calcul de la date d'échéance doit être réalisé avec des mois de 30 jours ou des mois de longueur variable (31 en janvier, 28 en février, etc...).

Si vous répondez Oui, les mois seront tous de 30 jours et la colonne Nbre J. n'acceptera que des multiples de 30 (30, 60, 90, etc ...).

Si vous répondez Non, les mois seront utilisés pour leur longueur réelle et le champ Nbre J. acceptera tout nombre de jours.

Lorsque le champ " Type de paiement " est à " Fin de décade " le champ Mois est obligatoirement à Oui.

Nbre J.

Saisissez le nombre de jours devant servir au calcul de l'échéance.

Jour

Cette colonne sera accessible pour les types de paiement "Net le" et "Fin de mois le".

Mode paiement

En fonction de votre choix, les traitements réalisables sur le règlement différeront.

  • Les règlements par chèques, cartes bancaires, espèces et traites pourront être remis en banque, avec une édition du document de remise en banque.

  • Les traites et L.C.R. papier pourront être éditées pour acceptation des clients.

  • Les L.C.R. (de tous les types), les prélèvements et les virements pourront être transmis à la banque sur support magnétique ou par modem.

Les traitements décrits ci-dessus ne peuvent être appliqués que si Batigest est lié au logiciel Financier Standard.

Vous pouvez créer un mode de paiement par copie d'un mode de règlement déjà créé en utilisant le bouton Copier (touche F5).

Vous pouvez à tout moment modifier le mode de paiement qui est rattaché à un code.

Batigest permet la saisie de 5 lignes d'échéance pour un mode de règlement. Le total des pourcentages saisis doit être égal à 100%.

La modification d'un mode de règlement ne modifie pas le montant des échéances des factures déjà établies.

Vous disposez de plus des boutons suivants :

Quitter (Echap) : Vous quittez la fenêtre des modes de règlement sans sauvegarder les modifications

Valider (F2) : Vous quittez la fenêtre en mémorisant les modifications

Ajout d'une ligne d'échéance (Ctrl Ins)

Effacement d'une ligne d'échéance (Ctrl Sup)

Note (F12) : Vous accédez à un bloc-notes autorisant la mémorisation de texte (commentaire, contexte de création, conditions particulières,...).

Le bouton Note change de présentation lorsqu'il contient du texte.

Fiche précédente (Page Up) et [image] Fiche suivante (Page Down) : Vous accédez aux fiches précédentes et/ou suivantes selon l'ordre de la liste courante.


Rubriques Salariés

(Menu Initialisation \ Rubriques salariés)

La création de rubriques salariés vous permet de définir des postes de charges de main d'oeuvre complémentaires pour la réalisation de vos suivis de chantier.

En effet dans votre suivi de main d'oeuvre, Batigest autorise la création de charges particulières (comme les paniers, les forfaits,...) en plus de rubriques standards (heures normales, intempéries, absences,...).

Vous pouvez créer avec cette option les différents postes de frais liés à l'emploi de main d'oeuvre.

Ces rubriques seront saisissables ensuite dans la fenêtre de saisie du suivi de main d'oeuvre, leur valorisation sera prise en compte dans l'analyse de rentabilité du chantier, et la quantité saisie transférable vers la Paye Standard.

Vous pouvez créer 10 rubriques de frais complémentaires, constituées des zones :

Code

Saisissez le code du poste (6 caractères alphanumériques).

Libellé

Saisissez l'intitulé du poste (30 caractères maximum).

Valeur

Associez à chaque poste de frais une valeur unitaire. Lors de la saisie du suivi de main d'oeuvre, vous quantifierez chaque poste de frais. Le coût résultant sera obtenu par multiplication de la quantité saisie par la valeur associée.

Vous valorisez la rubrique "Panier" à 5 Euros. Dans le suivi de main-d'oeuvre, vous saisirez le nombre de paniers attribués. Le coût total de ce poste sera égal au nombre de paniers multiplié par 5 Euros.

Lorsque vous réalisez la saisie de rubriques en suivi, la valeur enregistrée est celle définie au moment de la saisie. Si vous modifiez la valeur d'une rubrique, seules les nouvelles saisies se feront à cette nouvelle valeur.

Vous disposez dans la fenêtre des boutons suivant :

Suppr. (Suppr) : Vous effacez la rubrique salarié où est positionné le curseur courant.

Note (F12) : Vous accédez à un bloc-note autorisant la mémorisation de texte (commentaire, contexte de création, conditions particulières,...).


Etat des Devis et des Commandes

Etat des devis et des commandes client

(Menu Initialisation \ Etat des devis/Commandes)

La réalisation de devis, commandes client et leur suivi commercial sont souvent des opérations longues, donc coûteuses pour l'entreprise. Les états segmentent votre activité de chiffrage pour connaître le poids de chacune des étapes, ou pour évaluer le taux de concrétisation de vos affaires.

Vous disposez de 10 états, dont vous pouvez modifier la signification par un changement de libellé.

Vous pouvez alors évaluer le poids des devis et des commandes pour chaque catégorie, ou état.

Les documents réalisés peuvent être regroupés selon un état d'achèvement ou de traitement,...

Les états sont utilisables pour restreindre l'affichage de la liste des devis ou des commandes lors de recherches.

Vos devis et commandes client peuvent être regroupés selon les états "En cours", "A relancer", "Accepté", "Refusé"...

Outre l'utilisation des états pour la gestion des listes, ceux-ci sont exploitées dans l'édition Statistiques \ Tableau de bord.

L'état de devis et des commandes client se définit et se modifie en en-tête de document.


Préférences

(Menu Initialisation \ Préférences)

Cette option vous permet de définir les renseignements d'ordre général de votre société, qui sont nécessaires à l'exécution d'un grand nombre de fonctions du logiciel.

La fenêtre Préférences définit les règles de gestion à appliquer à votre dossier.

Les Préférences déterminent aussi certains comportements du logiciel pour votre dossier.

Vous avez accès aux informations suivantes :

Bibliothèque

Mode de calcul

Ce paramètre influe sur la manière dont sont calculés les prix de vente des ouvrages dans Batigest.

Il s'agit d'un paramètre d'initialisation défini une fois pour toutes lors de la création d'un dossier : à la validation des préférences il vous sera ainsi demandé de confirmer votre choix et il ne vous sera pas possible de revenir dessus par la suite. Il est en effet important de rappeler que les documents rédigés dans un mode de calcul ne doivent pas être revalidés, modifiés, transférés ou importés dans un autre mode de calcul.

Les ouvrages sont composés de plusieurs sous-éléments de différents types ( fourniture, main-d'œuvre, matériel). Chaque ouvrage peut être caractérisé par des pourcentages de frais généraux et de bénéfice différents de ceux des autres ouvrages.

Deux modes de calculs sont possibles, aboutissant à des résultats différents parfois de quelques centimes :

  • Somme des P.V. des composantes

  • Déboursé total

Les taux de frais généraux

Les frais généraux représentent tous les frais de structure de votre société : charges de personnel, charges administratives et en général toutes les charges de fonctionnement, à l'exception des coûts d'achat des matériaux.

La répercussion des frais généraux sur les prix d'achat permet d'obtenir les prix de revient (Fourniture, Main-d'oeuvre, Matériel), qui représentent la valeur minimum de vente pour assurer une marge positive :

Prix de revient = Prix d'achat + Frais généraux

Vous devez spécifier dans cette option la valeur en pourcentage des frais généraux. Cette valeur s'obtient à partir d'une balance comptable. Vous pouvez par exemple calculer le rapport entre le cumul des comptes de charges, (sauf comptes d'achat des matériaux) et le montant global des achats et multiplier ce rapport par 100. Ce calcul fournit un pourcentage global de frais généraux à appliquer sur chaque prix d'achat pour obtenir les prix de revient. Pour toutes méthodes de calcul veuillez contacter votre Expert comptable.

Vous pouvez également appliquer différents pourcentages de frais généraux en fonction du type de produit vendu. Par exemple, vous pouvez décider d'appliquer un pourcentage de frais plus important sur la fourniture que sur la main-d'oeuvre.

Vous disposez de trois catégories de frais :

  • les frais sur fourniture,

  • les frais sur main-d'oeuvre,

  • les frais sur matériels et engins de chantier.

Ces valeurs de frais généraux seront utilisées par Batigest chaque fois que vous créerez de la fourniture, de la main-d'oeuvre, du matériel ou des ouvrages. Pour chacune des fiches créées, vous pouvez modifier individuellement ces valeurs afin de les adapter au cas par cas.

Dans un suivi, lorsque vous saisissez les consommations d'un article qui ne figure pas dans votre bibliothèque, le taux de frais généraux spécifié pour la fourniture est appliqué à son prix (déboursé) afin de déterminer un prix de revient.

Le coût de revient des éléments consommés sur les chantiers peut être contrôlé notamment lors des éditions d'analyse de rentabilité.

Lorsque vous effectuez des modifications sur les taux de frais généraux, cela n'affecte pas la bibliothèque des éléments, ni les suivis déjà réalisés.

Le menu Utilitaires \ Import vous permet de constituer ou de mettre à jour la bibliothèque de vos éléments à l'aide de fichiers transmis par vos fournisseurs. Au cours de l'import cette notion de frais généraux s'applique automatiquement dans certains cas.

Si vous importez un fichier ne contenant que des références d'articles et un déboursé, Batigest affectera par défaut le taux de frais généraux nécessaire. Le fonctionnement est similaire à celui observé lors de la création d'une fiche article réalisée manuellement.

Le taux de Bénéfice

Nous avons vu dans le paragraphe précédent que le calcul des frais généraux aboutit à l'établissement des prix de revient. Pour réaliser une marge positive, votre entreprise doit ensuite établir les prix de vente de ses produits en fonction de ses prix de revient, en leur appliquant un pourcentage de bénéfice souhaité :

Prix de vente = Prix de revient + Bénéfice souhaité

La notion de bénéfice est différente de la notion de marge dans la mesure où le bénéfice est appliqué au prix de revient pour obtenir le prix de vente, alors que la marge est relative au prix de vente.

Un article a un prix de revient de 50 euros et est vendu 60 euros.

Le bénéfice appliqué sur le prix de revient est de 20%

La marge réalisée est de 16,6% (du prix de vente)

La valeur du pourcentage de bénéfice saisi sera utilisée par Batigest chaque fois que vous créerez des fournitures, de la main-d'œuvre, du matériel ou des ouvrages.

Vous pourrez alors modifier individuellement ces valeurs afin de les adapter cas par cas.

Le principe d'application reste identique à celui des taux de frais généraux lors d'opérations d'import de fiche articles.

Liste par défaut

Dans vos documents la touche F4 affichera la liste par défaut.

La combinaison de touche MAJ F4 affichera le deuxième choix.

Chaque fois que vous désirez utiliser une référence de la bibliothèque vous demandez à afficher soit la liste des articles, soit la liste des ouvrages.

Suivant la bibliothèque, la méthode de travail, vous utilisez plus couramment une liste plutôt qu'une autre.

La liste par défaut indique la liste à afficher par défaut : soit les ouvrages, soit les articles.

Nombres de décimales

Vous pouvez indiquer le nombre de décimales que vous souhaitez gérer sur les quantités, les prix unitaires et les montants dans Batigest : elles seront appliquées aussi bien au niveau des fiches des articles, que des devis, factures, etc.

Ce paramètre est un paramètre d'initialisation, cela signifie que vous ne devez pas modifier ses valeurs une fois adopté un mode de fonctionnement. Tout document rédigé sur la base d'un nombre de décimales particulier ne doit plus être validé ou modifié avec un nombre différent.

Vous pouvez gérer de 0 à 4 décimales.

La notion de montants fait référence aux montants d'une ligne d'un document commercial tout aussi bien qu'aux totaux en pied, etc...

Il est important de garder à l'esprit que cette notion de décimales n'est pas uniquement destinée à l'affichage des informations numériques, elle conditionne aussi leur enregistrement.

Si le total d'une ligne de facture s'élève à 12 578, 896 euros et que vous avez paramétré deux décimales sur les montants, la valeur qui sera enregistrée et affichée sera de 12 578, 90.

La notion de décimales sur les quantités peut aussi exercer une influence sur les avancements de situations de travaux.

Prenons le cas d'un article prévu pour une quantité d'une unité dans un devis.

Si vous saisissez un avancement de 97.5 %, le calcul de la quantité correspondante sera de 0.975. Dans la mesure où vous avez opté pour une gestion à deux décimales, la quantité est alors arrondie à 0.98. Le calcul de votre avancement se fera alors sur la base d'une quantité de 0.98 et non plus 0.975.

Si vous avez prévu l'élévation de 10 m2 de mur dans un devis, et que vous ne gérez aucune décimale sur les quantités, vous ne serez en mesure de saisir que des quantités entières soit un nombre compris entre 0 et 10. D'autre part si vous indiquez un avancement en pourcentage de 91 %, la quantité correspondante, soit 9.1, sera arrondie à 10.

Devis/Factures

La retenue de garantie

La retenue de garantie est un montant (en principe nul ou égal à 5% du montant des factures) dont le règlement est différé généralement de un an par rapport au règlement de la facture.

Toutes les entreprises ne pratiquent pas nécessairement cette retenue.

Ce pourcentage déduit une retenue de garantie du montant T.T.C. de votre facture qui est considérée comme une échéance (à un an par défaut à compter de la date de facturation).

Saisir le pourcentage de retenue de garantie, si nécessaire.

Cette valeur est proposée par défaut chaque fois que vous réalisez une facture de situation ou un transfert de devis. Vous pouvez la modifier comme vous le souhaitez.

Taux d'escompte (%)

Saisissez ici le taux d'escompte pratiqué par votre société.

L'escompte est une réduction à caractère financier qui est accordé lorsque le paiement de votre client intervient au comptant ou avant la date prévue par les conditions générales de vente. L'utilisation du taux d'escompte n'est pas obligatoire, il correspond à une pratique commerciale de votre société envers tous vos clients. La pratique de l'escompte doit être insérée dans les conditions générales de vente.

On parle d'escomptes accordés pour les fournisseurs et d'escomptes obtenus pour les clients. Cette distinction d'ordre comptable peut être saisie dans le menu Initialisation \ Option \ Paramétrage Comptabilité.

On choisit d'accorder un escompte depuis le pied des documents commerciaux client (devis, factures...)

Taux de pénalité de retard (%)

Saisissez ici le taux de pénalité de retard (taux annuel) pratiqué par votre société. Ce taux doit être mentionné dans la facture.

Les pénalités de retard sont applicables pour tout paiement intervenant après la date de règlement prévue dans une facture (dès le lendemain). Les pénalités de retard sont exigibles sans que le créancier n'ait de démarches particulières à entreprendre.

Dans Batigest, ce taux est renseigné à titre informatif. Aucun calcul de pénalité de retard n'est opéré par Batigest en cas de paiement intervenant après la date de règlement prévue dans la facture.

Conserver le PV d'Origine

Cette option, désactivée par défaut, permet de conserver le prix de vente des lignes d'un document lors des opérations d'import ou de transfert. Elle prend notamment toute sa valeur pour la gestion des avenants dans les factures d'avancement, laquelle est réalisée à l'aide d'une opération d'import.

Utilisez-la par exemple dans le cadre de la facturation de marchés publics ou de la facturation euro de marchés établis en franc.

Le principe général de cette option consiste à figer les prix de vente du document d'origine afin qu'ils soient préservés au moment de leur reprise.

Cas pratique : la facturation d'un devis franc en euro

Lors de la facturation d'un devis franc en euro, le prix unitaire des éléments est d'abord converti puis figé. Leur déboursé est ensuite converti et leur taux de frais généraux est enfin appliqué afin de déterminer leur nouveau prix de revient en euro. La cohérence entre le prix de vente et le prix de revient est obtenue en ajustant le taux de bénéfice (il peut donc être modifié si besoin est). Dans le cas contraire seuls le déboursé des éléments est converti, le taux de frais généraux et de bénéfice sont alors successivement appliqués sans subir de modification.

En fonction des cas, la différence entre ces deux modes de calcul peut s'avérer significative.

Prenons le cas d'une ligne de devis pour les valeurs suivantes :

Déboursé | 327.50
FG | 15 %
Prix de revient | 376.63
Bénéfice | 35 %
Prix de vente | 508.45

Le calcul normalement effectué est le suivant :

Déboursé | 49.93 | (327.50/6.55957)
FG | 15 % |
Prix de revient | 57.42 |
Bénéfice | 35 % |
Prix de vente | 77.52 |

Si vous demandez à conserver le prix de vente d'origine, il sera de 77.51 (508.45/6.55957).

Dans cet exemple la différence est de l'ordre de 1 centime d'euro, mais n'oubliez pas que la quantité de l'élément peut contribuer à creuser cet écart.

A l'échelle d'un document comprenant de nombreux éléments, vous obtenez une accumulation de plusieurs écarts qui peut engendrer une différence importante entre le montant prévu au marché et l'équivalent en franc du montant facturé.

Cette option permet aussi aux utilisateurs ne définissant pas de déboursé sur les fiches de leurs éléments d'en préserver le prix de vente.

Nombre d'heures travaillées par jour

Saisissez le nombre d'heures travaillées dans une journée. Cela permettra d'évaluer le nombre de jours nécessaires à la réalisation d'un chantier dans le pied des devis.

La somme des temps de main d'oeuvre d'un devis (et le cas échéant des temps matériels), permet de connaître la durée théorique d'un chantier exprimée en heures. Le nombre d'heures travaillées par jour permet alors d'obtenir l'équivalence en jours.

Inclure le temps matériel

Batigest Standard gère la main-d'oeuvre et le matériel qui représentent tous deux un temps. Ce critère vous propose de calculer le temps total d'un travail par l'addition ou non de ces temps.

La "main-d'oeuvre" implique un temps passé par les salariés, alors que le "matériel" implique un temps de travail d'une machine ou d'un outil. Suivant la manière dont vous réalisez vos documents deux cas sont à considérer :

  • Si l'on considère qu'un matériel (engin ou outil) est nécessairement piloté par un salarié (temps de main-d'oeuvre toujours présent dans le document), le temps total d'un chantier est donc égal à la somme des heures de main-d'oeuvre uniquement

  • Si la présence d'un matériel sous-entend dans un document implicitement la notion de main-d'oeuvre et que vous ne souhaitez pas faire apparaître explicitement cette main-d'oeuvre associée, alors le temps total d'un chantier est égal à la sommes des heures de matériel et des heures de main-d'oeuvre (celles qui n'ont pas de rapport avec l'usage d'un engin).

L'option Inclure le temps matériel précise le type de calcul de temps que vous souhaitez utiliser.

  • Si vous souhaitez additionner les heures de main-d'oeuvre aux heures de matériel, cocher cette option.

  • Si vous désirez que les heures de main-d'oeuvre soient uniquement prises en compte, ne cocher pas cette option.

Sortie de stock sur

Sélectionnez le type de document qui générera la sortie de stock. Vous avez le choix entre :

  • Bon de livraison

  • Facture directe

  • Pas de sortie

Dans tous les cas, vous pourrez mettre à jour manuellement vos stocks en utilisant l'option de saisie des sorties de stock.

Lorsque vous validez le pied d'un bon de livraison ou d'une facture directe, la décrémentation du stock n'est effective que si vous confirmez celle-ci : la question vous est donc systématiquement posée.

L'établissement de bons de retour ou de factures d'avoir peut donner lieu à des entrées de stock.

Les factures de situations et les factures issues de transfert ne donnent pas lieu à des mouvements de stock puisqu'ils ne sont pas assimilés à de la vente d'éléments mais à des notions de travaux qui supposent généralement un suivi de chantier.

Divers

Recherche des familles

La bibliothèque d'article et d'ouvrage peut s'organiser en famille et sous-famille.

Suivant ce critère, lors de vos recherche par famille, Batigest vous présentera la liste des familles ou une arborescence des familles.

En effet, il est courant de rencontrer dans le secteur du bâtiment des bibliothèques de plusieurs milliers de références et parfois même de plusieurs dizaines de milliers. La multitude de références alourdit généralement la recherche.

On a pris l'habitude d'organiser la bibliothèque par familles, puis par sous-familles.

Lors de la recherche d'une référence, vous aurez la possibilité de sélectionner d'abord une famille, puis éventuellement une sous-famille, afin de ne visualiser que les références souhaitées.

La préférence proposée ici influe sur le mode de présentation de ces familles :

  • Présentation arborescente

  • Présentation linéaire

Sortie des éditions

Ce critère précise le mode de sortie par défaut des éditions de votre dossier.

Chaque fois que vous demanderez une impression d'un document (devis, factures...), Batigest vous demandera de préciser le type de sortie souhaité : sortie à l'Ecran, à l'Imprimante en mode Soigné ou à l'Imprimante en mode Rapide, sous forme d'Archives ou Télécopie (accessible sur les documents tiers).

Initialement, Batigest propose toujours d'imprimer vos documents à l'écran. Si ce mode ne vous convient pas parce que vous souhaitez éditer systématiquement à l'imprimante (sans vérifier d'abord le résultat à l'écran), modifier le type de sortie des éditions par défaut.

L'impression Soignée

correspond à une impression purement Windows (gestion de l'impression par le drivers Windows de l'imprimante).

L'impression Rapide

est une impression mode caractère (impression directement sur le port imprimante suivant les caractéristiques saisies dans le drivers d'impression rapide). Cette impression est très particulière et nécessite une très bonne connaissance de son matériel d'impression (liste des séquences d'échappement ou hexadécimale comprise par l'imprimante).

L'impression Archives

diffère l'impression d'un document que l'on pourra visualiser puis imprimer à volonté.

L'impression Télécopie

édite les documents par télécopie.

L'envoi d'E-mail

permet de transmettre par messagerie Internet une réplique de l'édition papier d'un document.

Mode d'édition

Ce critère précise le mode d'édition des impressions.

Batigest vous propose deux modes d'édition :

  • Noir et blanc : Tous les paramétrages d'édition, qu'ils soient conçus en couleur ou non seront édités en noir et blanc.

  • Couleur / noir et blanc : Cette option tiendra compte des couleurs contenues dans le paramétrage.

Activer la téléphonie entrante

Cette préférence permet d'exploiter le module de téléphonie entrante.

A la réception d'un appel téléphonique, lorsque cette préférence est réglé à Oui :

  • Si le numéro est présent dans une fiche client, fournisseur/sous-traitant ou salarié de Batigest : Ce module affiche, sous la forme d'une arborescence, les fichiers et documents d'achat ou vente associés à la personne qui en train de vous appeler.

  • Si le numéro n'est pas présent dans les fiches de Batigest, vous pourrez créer en un seul clic de souris, une fiche client, fournisseur/sous-traitant ou salarié avec le numéro de téléphone de l'appelant.

"Configurer la téléphonie" Cliquez sur cette zone pour accéder directement à la fenêtre de Configuration de la téléphonie.

Pour obtenir de plus amples informations sur les mécanismes mis en œuvre par le module de téléphonie entrante à réception d'un appel, cliquez ici.

L'activation de la téléphonie entrante n'est possible que si un module de téléphonie est préalablement sélectionné via la configuration de la téléphonie (depuis le menu Utilitaires) : PhonePC, Kiapel et ClickCTI.
Si aucun module de CTI n'est sélectionné, Batigest vous proposera automatiquement d'accéder à la configuration de la téléphonie lors de son activation.

Monnaie de référence

Les zones Libellé, Libellé des décimales et Symbole permettent de définir la monnaie à utiliser.
Le contenu de la zone Symbole est ensuite utilisé dans les fiches et éditions.

Par exemple, la monnaie Euro est définie de la manière suivante :


Supplément des Fiches

(Menu Initialisation \ Options \ Suppléments des fiches)

Batigest Standard vous propose d'ajouter des informations dans votre dossier, tout en restant dans le standard Apibâtiment (sans nécessiter un spécifique de développement).

Vous pouvez créer très facilement vos propres suppléments (téléphone portable, délai de livraison, date négociée...)

En plus des informations gérées par Batigest (renseignements généraux, articles, ouvrages, clients, fournisseurs, devis, commandes client, factures...), vous pouvez créer 10 champs supplémentaires afin d'enregistrer dans les fiches des informations initialement non prévues.

Vous pourrez exploiter ces champs supplémentaires dans les éditions, les imports, les modifications globales, la gestion des listes, les exports.

Vous pourrez continuer de suivre l'évolution des versions du logiciel et profiter des nouvelles fonctionnalités.

Les mises à jour de Batigest Standard conserveront ces données supplémentaires.

Batigest propose dans la fiche d'un fournisseur le champ "Interlocuteur", destiné à contenir le nom de votre interlocuteur principal.

Si vous souhaitez mémoriser également le nom du responsable commercial, et le nom du gérant, vous pouvez créer deux zones supplémentaires "Resp Commercial" et "Gérant", qui apparaîtront par le biais du bouton "Supplément" (F3) de la fiche fournisseur.

Vous pouvez créer des zones supplémentaires pour les fiches et les documents suivants:

  • Renseignements généraux

  • Articles

  • Ouvrages

  • Clients

  • Fournisseurs/Ss-trait.

  • Salariés

  • Devis client

  • Commandes client

  • Bons de livraison

  • Factures client

  • Commandes fournisseur

  • Factures fournisseur

Pour afficher une catégorie de suppléments créée pour votre dossier, choisissez votre type d'information sur la ligne Fichier.

Vous disposez des boutons suivants :

Ajouter (F9) : Un clic sur ce bouton crée un supplémentaire pour le type d'information présent dans la zone fichier. Ce bouton vous propose la fenêtre d'ajout de supplément.

Supprimer (F10) : Un clic sur ce bouton demande la suppression du suppléments qui est pointé par la barre de sélection. Ce bouton vous présente un message de confirmation.

Si vous supprimez un champ et que vous aviez déjà saisi des données concernant ce champ dans les fiches correspondantes, elles seront irrémédiablement perdues.

Déplacements Supplément : Ces boutons modifient l'ordre chronologique de création des suppléments.

Par un clic sur ces boutons, vous déplacez le supplément qui est actuellement sélectionné (il est signalé par la barre de sélection). Vous pouvez donc modifier sa position dans la liste des suppléments déjà créés, cela affectera leur ordre de saisie dans les fiches correspondantes.

Vous créez ainsi les champs nécessaires à votre gestion personnelle. Vous êtes limité au nombre de champs supplémentaires qui peuvent être affichés dans les différentes fiches.

Vous ne pouvez pas modifier les caractéristiques d'un champ. Si vous avez commis une erreur lors de la création d'un nouveau champ, vous devez le supprimer puis le recréer. Attention ! Si vous supprimez un champ et que vous aviez déjà saisi des données le concernant dans les fiches correspondantes, elles seront irrémédiablement perdues.


Paramétrage Financier

(Menu Initialisation \ Options \ Paramétrage Financier)

Vous saisissez dans cette fenêtre les renseignements nécessaires à la mise en place du lien financier.

Lorsque le lien est installé, vous pouvez depuis ce module :

  • créer les échéances clients et fournisseurs,

  • créer les règlements clients et fournisseurs,

  • éditer les lettres de relances,

  • éditer un récapitulatif mensuel,

  • réaliser vos remises en banques.

Le module Financier est commun au logiciel Batigest ainsi qu'à la Comptabilité. On ne l'acquiert qu'une seule fois.

Pour établir le lien avec le module Financier :

Lien financier

Cliquez dans la case à cocher pour demander la création d'un lien avec un dossier financier.

Dossier financier

Si le dossier Financier existe déjà, par un clic sur l'onglet de recherche (touche F4) vous affichez la liste des dossiers financiers existants.

Faites un double clic dans la liste pour sélectionner votre dossier.

Si le dossier Financier n'existe pas, saisissez un nouveau nom pour le dossier Financier.

Un message vous avertit de sa création et vous demande si vous désirez récupérer les informations dans le dossier Batigest.

La confirmation de ce message ouvre alors une fenêtre vous permettant de sélectionner les données à transférer.

La validation par le bouton [image] provoque le transfert des données sélectionnées (coche de sélection présente sur chaque ligne) vers le nouveau dossier financier.

Un message vous informe du bon déroulement du transfert. La liaison financière est installée.

Maître / Financier

Indiquez par un clic sur la boite à cocher Maître / Financier si vous accordez à votre dossier Batigest tous les droits d'action sur le dossier Financier lié. C'est à partir de ce dossier que le financier puisera les informations des Renseignements généraux, des fichiers clients, fournisseurs...

Il ne reste plus qu'à valider la demande de liaison par un clic sur le bouton [image].

Le premier logiciel à partir duquel la liaison est établie est considéré par défaut comme maître, que la coche soit activée ou non. Il se peut donc que le logiciel Apibâtiment Comptabilité soit maître, dans ce cas Batigest ne pourra être déclaré comme maître à son tour.

Vous disposez des boutons suivants :

Quitter (Echap) : Vous quittez la fenêtre sans mémoriser de modification.

Valider (F2) : Vous enregistrez les critères de liaison Financière

Transférer les données (Alt T) : Vous demandez à transférer les données du dossier Batigest vers un dossier Financier existant.

Le transfert est systématiquement proposé lors de l'établissement d'un lien, vous pouvez cependant le refuser.

Le transfert des données peut être effectué à tout moment lorsque la liaison est active.

Batigest vous permet de sélectionner quatre catégories d'informations à transférer.

  • Les journaux, les règlements et les liens échéances-règlements sont issus de la reprise de données d'anciennes versions de Batigest Standard.

  • Les échéances sont liées aux factures établies, elles concernent donc n'importe quelle version de Batigest Standard.

Vous devez sélectionner au moins une de ces catégories pour permettre le transfert.

Batigest affiche le nombre d'occurrences trouvées dans chaque catégorie et le nombre d'occurrences correspondantes dans le Financier.

Lorsqu'une échéance est déjà existante dans le Financier, elle n'est pas recréée, Batigest procède en effet à une phase de contrôle préalable lorsque vous sollicitez un transfert.

Vous avez défait le lien avec le logiciel Financier durant une courte période, vous n'avez établi aucune facture jusqu'à son rétablissement. N'ayant aucune échéance à transférer dans le Financier, vous pouvez donc choisir de ne pas effectuer le transfert.

Lorsque vous procédez à la suppression du dossier Maître, le dossier Financier est lui aussi supprimé.

Si vous effacez un dossier Financier ou restaurez une version trop ancienne d'un dossier Financier, nombre de vos factures ne seront plus modifiables : en effet Batigest stocke le détail des échéances qu'il transfère dans le logiciel Financier. Si l'adéquation ne peut être réalisée entre les deux applications, les factures concernées ne sont plus modifiables. Il vous faut donc modifier ou recréer les échéances afin de recréer cette adéquation.


Paramètrage Comptabilité

Paramétrage Comptabilité

(Menu Initialisation \ Options \ Paramétrage Comptabilité)

Batigest vous propose d'établir une liaison avec votre logiciel de Comptabilité, afin de vous éviter notamment de ressaisir manuellement des écritures correspondant à des documents établis dans Batigest (les factures).

Nous vous conseillons vivement de faire appel à votre expert-comptable pour la création de vos comptes (organisation de votre plan comptable). Si vous ne connaissez pas le code de ces comptes, vous pouvez ignorer momentanément ces zones car vous aurez la possibilité d'y revenir à tout moment.

Pour établir le lien, précisez :

Logiciel de Comptabilité

Spécifiez vers quel logiciel de comptabilité établir le lien :

  • Apibâtiment Comptabilité : la liaison avec la Comptabilité Apibâtiment est une liaison de type dynamique, vous pourrez ainsi créer et consulter les comptes comptables depuis Batigest,

  • Fichier de transfert uniquement : les écritures d'achat, de vente et de trésorerie peuvent être transférées vers n'importe quelle comptabilité générale capable de récupérer des fichiers au format ASCII (renseignez-vous auprès de votre fournisseur de logiciel, ci-joint la structure de ce fichier).

  • D'autres formats d'export d'écriture sont également gérés par Batigest :

  • Apinégoce Comptabilité,

  • Ciel Compta,

  • EBP Compta,

  • SAGE Compta,

  • FIDUCIAL Comptabilité (Winfic),

  • ISTEA Comptabilité.

Répertoire de transfert

Indiquez le chemin où sera effectué le transfert des écritures. Vous pouvez aussi parcourir l'arborescence de votre machine à l'aide de la flèche de recherche située à droite de la zone de saisie (touche F4) : dans ce cas il sera nécessaire de sélectionner un fichier contenu dans le répertoire choisi pour valider le chemin.

Accès comptable

Ce chemin n'est pas saisissable et indique l'emplacement de la Comptabilité Apibâtiment lorsque celle-ci est installée et liée à Batigest.

Dossier comptable

Cette ligne n'apparaît que si vous avez défini une liaison avec le logiciel Comptabilité Apibâtiment. Dans ce cas, saisissez le nom de dossier comptable vers lequel vous souhaitez que le transfert des informations (achats et ventes) soit réalisé, ou sélectionnez-le dans la liste des dossiers comptables détectés par Batigest et accessible grâce à la flèche de recherche située à droite de la zone de saisie (touche F4).

Si vous saisissez un code inexistant, Batigest vous proposera de procéder à sa création dans le logiciel de Comptabilité Apibâtiment.

Journal d'achat

Spécifiez le code du journal d'achat dans lequel les factures d'achat (les factures de vos fournisseurs) devront être transférées.

Ce code peut être constitué de 5 caractères alphanumériques (chiffres et lettres).

Si vous avez établi un lien avec Apibâtiment Comptabilité, vous pouvez obtenir la liste des journaux d'achat créés en comptabilité en appuyant sur la touche F4 ou en cliquant sur le bouton de recherche, à droite de la zone de saisie.

Journal de vente

Spécifier le code du journal de vente dans lequel les factures de vente (les factures de vos clients) devront être transférées.

Ce code peut être constitué de 5 caractères alphanumériques (chiffres et lettres).

Si vous avez établi un lien avec Apibâtiment Comptabilité, vous pouvez obtenir la liste des journaux de vente créés en comptabilité en cliquant sur le bouton de recherche à droite de la zone de saisie (touche F4).

Comptes par défaut

Pour terminer le paramétrage de transfert en comptabilité, vous pouvez spécifier les comptes comptables à utiliser par défaut (c'est-à-dire ceux que Batigest proposera par défaut dans les nouvelles fiches).

Toutefois si des comptes ont été définis dans Initialisation \ Taux de TVA \ Comptes associés, ils sont utilisés prioritairement.

De manière générale ce paramétrage permet de palier à l'absence de comptes sur des lignes de factures lors de transferts comptables, ou lors de la création de fiches articles.

A l'installation de Batigest, ces comptes sont renseignés par des valeurs classiques, que vous pouvez modifier librement en fonction de vos besoins comptables.

Si vous avez établi une liaison valide avec Apibâtiment Comptabilité, ces comptes peuvent être sélectionnés dans le plan comptable de ce logiciel en cliquant sur le bouton de recherche (à droite de chacune des zones de saisie ou touche F4).

Fourniture

Spécifier le compte de transfert des fournitures.

Lorsque vous réalisez le transfert des pièces de ventes en comptabilité, Batigest regroupe dans ce compte, facture par facture, le montant des fournitures vendues.

Il s'agit ici de spécifier un compte par défaut, qui vous sera proposé lors de la création des fournitures. Vous pourrez adopter un compte unique pour toutes fournitures, ou spécifier un compte différent à chaque fiche.

Le compte attendu doit être un compte de vente de la classe 7.

Main d'oeuvre

Spécifier le compte de transfert de la main d'oeuvre.

Comme pour le compte de fourniture, vous pourrez décider d'adopter un compte unique pour toutes les mains d'oeuvre, ou bien vous pourrez affecter un compte différent à chaque type de main d'oeuvre.

Le compte attendu doit être un compte de vente de la classe 7.

Matériel

Spécifier le compte de transfert du matériel.

Ce compte joue le même rôle que les comptes précédents.

Le compte attendu doit être un compte de vente de la classe 7.

Lorsque vous créez une fiche article ou lorsque vous transférez en Comptabilité une ligne de facture dépourvue de compte, ce sont d'abord ceux définis dans le menu Initialisation \ Taux de TVA \ Comptes associés qui sont utilisés.

Lorsque vous modifiez le taux de TVA affecté à un élément sur une ligne de document commercial, Batigest vérifie la présence d'un compte dans sa fiche pour ce taux. En l'absence d'une fiche ou d'un compte, il est pris à partir du menu Initialisation \ Taux de TVA \ Comptes associé. Si ce compte n'est pas défini dans ce dernier cas, c'est celui du menu Initialisation \ Options \ Paramétrage Comptabilité qui est sollicité.

Remises/Pied

Spécifiez le compte de transfert des remises réalisées en pied de document.

Le compte attendu doit être un compte de vente de la classe 7.

Majorations/Pied

Spécifiez le compte de transfert des majorations réalisées en pied de document.

Le compte attendu doit être un compte de vente de la classe 7.

Escompte accordé

Spécifiez le compte de transfert des escomptes accordés en pied de document.

Le compte attendu doit être un compte de vente de la classe 6.

Escompte obtenu

Spécifiez le compte de transfert des escomptes obtenus en pied de document.

Le compte attendu doit être un compte de vente de la classe 7.

Retenues de garantie

Spécifiez le compte de transfert des montants TTC liés à la retenue de garantie.

A l'inverse des comptes saisis dans les zones précédentes, le compte Retenues de garantie ne pourra pas être modifié dans les factures de vente. Il est défini de façon unique dans Batigest. On utilise généralement un compte de racine 4117.

Si vous saisissez une racine (donc moins de 9 caractères), celle-ci sera complétée par la terminaison du compte client lors du transfert d'une facture, de façon à générer un compte de retenue par client.

Vous transférez en comptabilité une facture pour le client DUPOND dont le compte est 411000DUP.

Si vous avez spécifié la racine 4117 pour la retenue de garantie, Batigest générera une écriture sur le compte 411700DUP.

Racine TVA sur R.G.

  • Si vous ne souhaitez pas gérer de TVA en attente, laissez la zone de saisie vide.

  • Si vous souhaitez que la TVA afférent à la retenue de garantie soit enregistrée dans un compte d'attente, saisissez la racine comptable avec laquelle Batigest générera ce compte. Le compte généré sera constitué de cette racine (en général 4458) et du numéro de taux de TVA collectée correspondant (ces comptes de TVA déductible et collectée sont définis dans l'option Taux de TVA).

  • Si vous n'indiquez ici que la racine du compte comptable (moins de 9 caractères), le logiciel complétera automatiquement le compte avec des 0 et le numéro de TVA appliqué.
    Par exemple : 445800001 pour une TVA au taux n°1.

  • Si vous indiquez un compte comptable complet (sur 9 caractères), le logiciel imputera systématiquement la TVA sur le compte indiqué, sans éclatement.
    Par exemple : 445800000, quel que soit le n° de taux appliqué.

L'éclatement se fait par taux de TVA soit 445800001 pour la TVA à régulariser au taux 1, 445800002 pour celle au taux 2.

Ce champ n'est pas accessible si le dossier de Batigest est lié au Financier Standard.
En effet, dans ce cas, les racines utilisées seront celles précisées dans les préférences du Financier (Financier Standard - menu Initialisation / Général / Profil dossier - Compte TVA retenue de garantie).

Racine TVA sur acompte
Spécifiez le compte comptable de transfert des acomptes enregistrés dans vos documents clients (compte de TVA à régulariser sur les acomptes).
Cette racine est exploitée si Batigest n'est pas lié au Financier Standard.

  • Si vous n'indiquez ici que la racine du compte comptable (moins de 9 caractères), le logiciel complétera automatiquement le compte avec des 0 et le numéro de TVA appliqué.
    Par exemple : 445850001 pour une TVA au taux n°1.

  • Si vous indiquez un compte comptable complet (sur 9 caractères), le logiciel imputera systématiquement la TVA sur le compte indiqué, sans éclatement.
    Par exemple : 445850000, quel que soit le n° de taux appliqué.

Ce champ n'est pas accessible si le dossier de Batigest est lié au Financier Standard.
En effet, dans ce cas, les racines utilisées seront celles précisées dans les préférences du Financier (Financier Standard - menu Initialisation / Général / Profil dossier - Compte TVA acompte.

Perte de change

Spécifiez le compte de transfert pour les pertes de change.

Le compte attendu doit être un compte de classe 6.

Gains de change

Spécifiez le compte de transfert pour les gains de change.

Le compte attendu doit être un compte de classe 7.

Racine Client

Saisissez ou modifiez la racine comptable du compte de vos clients. La racine minimale autorisée est le 4, ceci afin de vous permettre de saisir une racine différente de la subdivision habituelle 411.

Il s'agit en fait des chiffres qui composeront le préfixe du compte comptable qui sera automatiquement défini lors de la création d'une fiche client. Le reste du compte étant aussitôt complété à l'aide du code du client : vous serez cependant en mesure de le modifier si vous le souhaitez.

Il est important que cette racine soit cohérente, en cas de doute n'hésitez pas à consulter votre expert-comptable.

Racine Fournisseur

Saisissez ou modifiez la racine comptable du compte de vos fournisseurs et sous-traitants. La racine minimale autorisée est 40, ceci afin de vous permettre de saisir une racine différente de la subdivision habituelle 401.

Il s'agit en fait des chiffres qui composeront le préfixe du compte comptable qui sera automatiquement défini lors de la création d'une fiche fournisseur ou sous-traitant. Le reste du compte étant aussitôt complété à l'aide du code du fournisseur ou du sous-traitant : vous serez cependant en mesure de le modifier si vous le souhaitez.

Il est important que cette racine soit cohérente, en cas de doute n'hésitez pas à consulter votre expert-comptable.

La fenêtre Comptabilité affiche la date de Dernier transfert Comptable réalisé dans ce dossier.

Gérer les acomptes par tiers

Cochez cette case si vous souhaitez que Batigest transfère automatiquement les écritures d'acomptes de chaque client du dossier sur un compte comptable spécifique à ce client.
Si celui-ci est inexistant en Comptabilité Standard, il sera créé suite au transfert comptable de l'acompte, en reprenant toutes les informations du tiers, et sera rattaché au compte de ce tiers (ajouté dans l'onglet Compte attaché du compte comptable du tiers).
Le champ Racine Acompte devient accessible dès lorsque que cette case est cochée.

Laissez cette case décochée si vous souhaitez que Batigest transfère systématiquement les écritures d'acomptes de tous les clients du dossier sur le même compte comptable :
- compte 419100000 si le dossier Batigest n'est pas lié au Financier,
- compte d'acompte clients défini dans les préférences du Financier si le dossier Batigest est lié au Financier.

Exemple :
- Option "Gérer les acomptes par tiers" cochée avec une Racine acompte 4191 : Si des acomptes sont saisis dans des factures pour le client CALVITIERE (le compte comptable de ce client est "411000002"). Alors Batigest imputera automatiquement les acomptes versés par ce tiers compte 419100002 lors du transfert en Comptabilité.
- Option "Gérer les acomptes par tiers" décochée : Quel que soit le client sur lequel les acomptes seront saisis, Batigest imputera systématiquement ces acomptes au compte 419100000 (ou autre compte défini dans les préférences du Financier) lors du transfert en Comptabilité.

Racine Acompte

Ce champ n'est accessible que lorsque l'option Générer les acomptes par tiers est cochée.
Saisissez la racine de compte comptable (généralement 4191, ou 411) qui sera exploitée lors du transfert en Comptabilité des écritures d'acomptes.

Exemple :
- Saisissez la racine 4191 si vous souhaitez que les écritures d'acomptes soient imputées à un compte comptable d'acompte spécifique au client (exemple 4191EDOUX).
- Saisissez la même racine que celle indiquée dans le champ Racine Client (généralement 411) si vous souhaitez que les écritures d'acomptes d'un client soient imputées au compte comptable de ce client (exemple 411LEDOUX).

Conseil d'utilisation des comptes d'acompte :

  • Pour gérer des comptes d'acompte de type 411 + suffixe du code client dans Batigest et le Financier : activez l'option Gérer les comptes d'acompte par tiers dans Batigest avec une racine de type 411, activez ou non la préférence Utilisation du compte tiers pour les acomptes dans le Financier.

  • Pour gérer des comptes d'acompte de type 4191 + suffixe du code client dans Batigest et le Financier : activez l'option Gérer les comptes d'acompte par tiers dans Batigest avec une racine de type 4191, désactivez la préférence Utilisation du compte tiers pour les acomptes dans le Financier.


Paramétrage Paye

(Menu Initialisation \ Paramétrage Paye)

Batigest Standard vous permet de réaliser un transfert des données issues du suivi de main d'oeuvre (heures travaillées, heures d'absence, intempéries, primes, paniers...) vers un dossier du logiciel Apibâtiment Paye Standard. Les données transférées faciliteront la réalisation des bulletins par la paye.

Cette fenêtre présente un tableau de correspondance en cours de réalisation pour le transfert des données vers la paye.

Pour établir cette liaison précisez:

  • Le répertoire dans lequel Apibâtiment Paye est installé.

  • Le nom de dossier dans lequel vous désirez réaliser le transfert.

Le code du dossier indique le nom de dossier société pour la destination du transfert en paye.

SOC01, BatSARL...

Vous pouvez aussi utiliser l'icône de recherche placée à la droite du champ ou presser la touche F4 pour parcourir l'arborescence de vos disques durs.

  • Définissez la correspondance entre les codes de rubrique du suivi de main d'oeuvre et de frais gérés par Batigest STandard et les rubriques ou variables de la Paye Apibâtiment.

Il est impératif que les correspondances établies soient justes. D'elles dépend la justesse du résultat du transfert vers la paye !

Si vous avez des doutes sur les correspondances, consultez le responsable paye de votre entreprise ou votre expert-comptable..

Pour chaque rubrique de suivi de main d'oeuvre, spécifiez dans la colonne Correspondance le nom de la rubrique (créée dans le dossier de paye) ou de la variable qui lui sera associé.

Vous accèderez à la liste des rubriques existant par la touche F4 ou en cliquant sur l'icône de recherche placée à la droite du champ.

Pour accéder aux variables du dossier de paye, pressez les touches Shift F4 ou cliquez sur l'icône de recherche en maintenant la touche Shift enfoncée.

En plus des rubriques standards du suivi de main d'oeuvre, vous pouvez créer 10 rubriques complémentaires de paye.

Nous vous rappelons que Batigest Standard et la Paye Apibâtiment peuvent gérer jusqu'à 99 dossiers sociétés indépendants.


Généralités sur les articles

Les articles sont les composants de base de vos devis.

Cette catégorie regroupe toutes les fournitures que vous vendez, tous les matériels utilisés pour la construction ou les services que vous facturez (main d'oeuvre).

Les articles créés pourront également être utilisés comme composantes d'ouvrage.

Ces articles sont répertoriés selon trois catégories :

  • Fournitures : ces articles représentent les matériaux que vous utilisez sur les chantiers (ciment, brique creuse 3.5 ´ 20 ´ 40, brique creuse 5 ´ 20 ´ 40, grille avertisseur...). Vous en saisissez le prix déboursé, le prix de vente... et pouvez en gérer le stock.

  • Main d'oeuvre : ces articles font référence aux différentes mains d'oeuvre employées par votre société (main d'oeuvre gros oeuvre, main d'oeuvre spécialisée, main d'oeuvre plâtrerie...)

  • Matériel : ces articles mémorisent les fiches se rattachant au matériel dont vous aurez besoin pour la réalisation des chantiers : pelle mécanique, trancheuse...

Le fonctionnement de Batigest ne rend pas indispensable l'usage du fichier Articles.

En effet, pour la rédaction d'un devis ou d'une facture, vous aurez la possibilité de saisir des articles non référencés constitués principalement d'un libellé et d'un prix de vente. Vous pourrez cependant en préciser le déboursé sec, le pourcentage de frais généraux à applique, etc...

La fourniture

Cette catégorie regroupe tous les matériaux utilisés pour la construction ou tous les produits physiques que vous vendez.

Du ciment, des briques, des canalisations, des vis, des fils électriques,...

Un article est caractérisé entre autres par un libellé technique, un prix d'achat, un prix de revient, un prix de vente, un code famille, un mot clé, etc. Cette liste n'est pas exhaustive et sera détaillée plus loin. Leur unité de facturation est libre.

La main-d'oeuvre

Cette catégorie regroupe tous les types de main d'oeuvre existant au sein de votre entreprise.

Ouvrier, OQ1, OQ2, OHQ, MO Gros Oeuvre, MO Charpente...

Une main d'oeuvre est caractérisée entre autres par un déboursé (valeur de taux horaire), un prix de revient (coût global incluant les charges patronales) et un prix de vente. Leur unité de facturation est l'heure (H).

Le matériel

Cette catégorie regroupe les engins de chantiers et les outils de travail nécessaires à la réalisation des chantiers. Leur utilisation nécessite à priori la présence de main d'oeuvre (le matériel "camion" nécessite la main-d'oeuvre "chauffeur").

Grues, bétonnières, camions...

Un matériel est caractérisé entre autre par un déboursé (valeur de l'amortissement horaire de l'achat de l'engin), un prix de revient (incorporation des frais de fonctionnement : carburant, entretien, réparations...) et un prix de vente. Leur unité de facturation est l'heure machine (Hm).


Liste des articles

(Menu Fichiers \ Articles \ Liste des articles)

Les articles sont les composants de base de vos devis. Cette catégorie regroupe toutes les fournitures que vous vendez, tous les matériels utilisés pour la construction ou les services que vous facturez ( main d'oeuvre).

Dans cette liste, vous pouvez :

  • Créer de nouveaux articles,

  • Modifier des articles existants,

  • Supprimer un ou plusieurs articles,

  • Imprimer les articles,

  • Copier un article pour en générer un autre,

  • Famille : sélection des articles par famille,

  • Rechercher des articles en fonction des familles.

Conformément aux instructions de la D.G.I. (Direction Générale des Impôts) relatives à la traçabilité des documents, Batigest Standard interdit de supprimer les articles utilisés dans des pièces commerciales.

La mise à jour des articles n'entraîne aucune modification des devis, commandes, bons de livraison ou factures qui les contiennent.

Vous disposez également de filtres pratiques, présentés sous la forme de coches placées sous des boutons de commandes. Ces coches sélectionnent facilement les informations à afficher (Fourniture, Main d'oeuvre, Matériel).

Vous avez la possibilité de rechercher les articles précédemment créés par leur désignation, leur famille, leur code...

Pour obtenir plus d'informations sur les possibilités de recherche sur les listes, veuillez-vous reporter à la partie traitant de la Gestion des listes.

Si vous faites appel à des bibliothèques déjà existantes (Gible, Batiprix,...) ou au tarif de votre fournisseur (Cédéo Pro, Comptoir du Sud-Ouest, Brossette, Catelec...), la saisie de ce fichier n'est pas nécessaire. Vous pourrez alors les modifier pour les adapter à votre entreprise.

Nous vous rappelons que les listes portant le bouton Vue permettent de reclasser les données comme vous le souhaitez, d'appliquer des filtres, de modifier l'affichage des informations et de gérer des vues mémorisant l'ensemble de ces paramètres. Reportez-vous à l'option Gestion des listes pour obtenir toutes les explications nécessaires à la compréhension de leur fonctionnement.


Créer ou modifier un article

(Menu Fichiers \ Articles \ Liste des articles)

Les articles sont les composants de base de vos devis. Cette catégorie regroupe toutes les fournitures que vous vendez, tous les matériels utilisés pour la construction ou les services que vous facturez (main d'oeuvre).

Mettez vos articles en sommeil...

Vous n'utilisez plus certaines références, cochez la case Elément en sommeil, ces articles ne vous seront plus proposés dans les pièces commerciales. Pour afficher les articles En sommeil, sélectionnez la vue adéquate.

La fiche article est composée des informations suivantes :

Référence

En création, saisissez dans cette zone le code du nouvel article (20 caractères alphanumériques).

Tous les articles sont obligatoirement référencés par un code unique.

Si vous concevez votre propre bibliothèque, le code TUYCUI25 est plus significatif que le code AA034 ou encore 1342 : il vous faut concevoir vos codes judicieusement.

Dans certains cas, Batigest propose automatiquement un code : chaque fois que le dernier code connu (dans l'ordre alphabétique) se termine par un ou plusieurs chiffres, Batigest est capable de proposer la codification suivante, en ajoutant 1 à la partie numérique.

Exemples :

Le dernier code est 850 : à la création d'un article, Batigest proposera 851.

Le dernier code est TUY5 : à la création d'un article, Batigest proposera TUY6.

Chaque fois que vous voudrez utiliser l'un de ces articles, vous devrez spécifier son code. Dans tous les cas, vous pourrez rechercher un article dans une liste, car il est rarement possible de se souvenir de tous les codes créés, surtout si votre bibliothèque contient des milliers de références.

Vous ne pouvez pas attribuer à un article un code déjà utilisé par un ouvrage

Type

En création, spécifiez le type de fiche à créer. Vous pouvez choisir l'un des trois types suivants :

  • Fourniture

  • Main-d'oeuvre

  • Matériel

Attention ! Lorsque vous aurez enregistré une nouvelle fiche, vous ne pourrez plus modifier son type.

Vous pouvez modifier n'importe quel renseignement de la fiche article exceptés le code et le type.

Modification du prix d'une composante d'ouvrage

Lorsque vous modifiez le prix d'un article composante d'un ou plusieurs ouvrages, un recalcul des ouvrages est immédiatement effectué. Il en est de même si vous supprimez un élément.

La modification d'un article en bibliothèque n'a aucune répercussion sur les documents déjà établis et faisant référence à celui-ci (devis, factures, commandes...) : ces documents restent indépendants de la bibliothèque.

Si vous souhaitez mettre à jour certains de vos devis en fonction des informations de la bibliothèque, utilisez l'option Actualisation des tarifs du menu Ventes \ Devis clients.

Le mode de calcul des ouvrages est prépondérant dans une opération de mise à jour.

En mode Déboursé total par exemple, les modifications apportées au prix de vente des éléments n'auront aucune incidence sur le calcul des ouvrages. En effet seules les modifications liées au déboursé exerceront une influence.

Le suivi de consommations vous permet de saisir les quantités de fournitures et les temps matériels utilisés dans le cadre de la réalisation d'un chantier.

La valorisation adoptée par défaut est le prix moyen pondéré (voire la gestion du stock) des fournitures ou le déboursé des matériels. Le taux de frais généraux enregistré des éléments permet de déterminer le prix de revient à appliquer au moment de la saisie.

Lorsqu'une fiche article subit des modifications, les saisies déjà effectuées dans le suivi de consommations ne sont pas affectées : le principe d'historique des informations est donc respecté.

Sur toutes les fiches article vous disposez de l'onglet et des boutons suivants :

Onglet Documents Externes : Permet de lier des documents de tous types à la fiche

Financement : Permet d'accéder à la fiche de simulation de financement.
Batigest peut en effet calculer automatiquement le montant des mensualités à rembourser par votre client, en fonction du montant global emprunté, du taux d'intérêt et de la durée souhaitée.
Pour obtenir de plus amples informations sur l'option Financement, cliquez ici.

Liens Internet, [image] Suppléments (F3), [image] Note (F12), [image] Fiche précédente (Page Up) et [image] Fiche suivante (Page Down) : La fiche article vous propose un ensemble de boutons courants afin de faciliter la saisie quotidienne des informations.

Les boutons [image] Stock (F6) et [image] Fournisseurs (F7) sont accessibles seulement pour les fournitures. Ils apparaissent grisés pour toute fiche de type différent. Veuillez-vous reporter aux explications de la fiche fourniture pour leur utilisation.


Modifications globales des articles

(Menu Fichiers \ Articles \ Modifications globales)

La modification globale agit directement sur les informations des articles sélectionnés de la bibliothèque. Cette option réalise rapidement des changements qui seraient fastidieux et ennuyeux de réaliser manuellement, fiche après fiche.

Plusieurs modifications peuvent être réalisées en même temps sur les fiches.

Elles peuvent être réalisées automatiquement ou avec un contrôle manuel.

Sélectionnez les fiches des articles devant faire l'objet de modifications.

Sans sélection préalable, Batigest soumet par défaut Toutes les fiches à la modification.

La colonne Liste des champs présente les informations pouvant être sujettes à une modification globale :

  • Code Famille

  • Mot clé

  • Unité de vente

  • Compte Achat

  • Compte Vente

  • Code TVA

  • Code Fournisseur

  • Information

  • Suite information

  • Note

  • plus les suppléments des fiches créés (Menu Initialisation \ Suppléments des fiches)

Sélectionnez les informations ouvrant droit à modification par un double clic sur leur nom (ou déplacez du curseur de sélection sur la ligne et cliquez sur le bouton [image] (Entrée)).

Les champs sélectionnés s'affichent dans la colonne Valeur des champs.

Saisissez les nouvelles valeurs des champs à écrire dans les fiches articles, ou recherchez ces valeurs par un clic sur l'onglet de recherche (touche F4).

Pour retirer une information de la modification globale, positionnez le curseur de texte sur cette information, cliquez sur le bouton [image].

Pour valider la modification, vous disposez des boutons suivants :

Manuelle (F2) : Vous vérifiez fiche à fiche, manuellement, la modification.

Automatique (F3) : Vous modifiez, automatiquement, sans confirmation préalable les articles sélectionnés.

Par précaution, un message vous demande de confirmer votre choix. Le traitement peut être interrompu en cours d'exécution par un clic sur le bouton Interrompre (Echap).

Dans ce cas, Batigest vous propose de prendre en compte ou non les modifications des fiches déjà réalisées.

Vous noterez que la Liste des champs propose les suppléments des articles créés.

Plusieurs modifications peuvent être réalisées en même temps sur les fiches.

Durant la réalisation de la mise à jour, aucun accès à la bibliothèque ne peut être réalisé.

Si votre bibliothèque article est conséquente, la modification globale peut nécessiter un certain temps.

La mise à jour pour des gros volumes sera plus rapide en exécution local (programme et données sur C:).

Les différentes modifications apportées aux fiches des éléments n'auront aucune répercussion sur les documents existants.


Mise à jour des tarifs

(Menu Fichiers \ Articles \ Mise à jour des tarifs)

Cette option réalise facilement et rapidement une mise à jour des tarifs articles ( fourniture, main-d'oeuvre, matériel).

Nous vous rappelons que si vous utilisez des bibliothèques (Gible, Batiprix, Anabase,...) ou des tarifs fournis par vos fournisseurs, les modifications de prix globales sont effectuées à partir des disquettes ou CD Rom fournis.

Le paramètre Articles, accessible par le biais de l'onglet de recherche (touche F4), sélectionne les articles devant faire l'objet d'une modification de tarifs. Si aucune sélection n'est réalisée, tous les articles seront concernés par la mise à jour.

Modification

Choisissez le type de Modification à réaliser :

  • Prix d'achat

Batigest vous propose de préciser le code d'un fournisseur :

Seuls les prix d'achat des articles achetés auprès d'un fournisseur particulier peuvent être modifiés si vous indiquez le code de ce fournisseur.

Exemple :

L'article CA3610 est référencé chez le fournisseur 01 et 02.

L'article IC0686 est référencé pour sa part chez le fournisseur 01.

Vous sélectionnez ces deux références et demandez à effectuer une modification sur le prix d'achat pour le fournisseur 02. Seul l'article CA3610 sera concerné par cette modification.

Si aucun fournisseur précis n'est concerné par la mise à jour que vous désirez effectuer, ne renseignez pas ce paramètre. La mise à jour portera alors sur les tarifs du fournisseur par défaut des articles sélectionnés.

Vous pouvez définir une majoration ou une minoration de vos tarifs articles en euros ou en pourcentage, avec la possibilité d'effectuer recalcul ou non des prix de vente.

Ceci vous permettra de tenir compte d'une hausse ou d'une baisse du prix d'achat de vos éléments sans que leur prix de vente n'en soit affecté.

  • Remises sur prix d'achat

Spécifier éventuellement le fournisseur sur lequel doit s'appliquer cette modification.

Comme précédemment, saisissez la nouvelle valeur de la remise qui vous est accordée sur les tarifs publics. Batigest recalculera les prix d'achat nets correspondants.

Suivant le type de mise à jour souhaitée, vous pouvez maintenir ou non vos prix de vente.

  • Frais généraux

Vous pouvez augmenter ou diminuer vos prix de vente en modifiant le pourcentage de frais généraux. Suivant le type de mise à jour demandée, vous pouvez maintenir ou non vos prix de vente article.

  • Bénéfice

Vous pouvez augmenter ou diminuer vos prix de vente en modifiant le pourcentage de bénéfice à appliquer aux prix de revient des articles.

  • Coefficient multiplicateur

Vous pouvez augmenter ou diminuer vos prix de vente en modifiant la valeur du coefficient multiplicateur. Ce coefficient lie les déboursés aux prix de vente. Lors de la procédure de mise à jour des tarifs, vous allez altérer les déboursés ou les prix de vente et il faut que l'ensemble de ces trois données ( déboursé, coefficient et prix de vente) reste cohérent. Deux cas de figures sont possibles :

  • Vous demandez l'ajustement du coefficient (en tapant Oui dans cette zone) :

- Si vous avez demandé une altération du prix d'achat (sur la zone Modification P.A. ou P.V.), le prix de vente ne bouge pas et le coefficient est recalculé :

Coeff = (P.V.) / (Nouveau Déboursé)

- Si vous avez demandé une altération du prix de vente (sur la zone Modification P.A. ou P.V.), le prix d'achat n'est pas modifié et le coefficient est recalculé :

Coeff = (Nouveau P.V.) / (Déboursé)

  • Vous ne demandez pas l'ajustement du coefficient (en tapant Non sur cette zone) :

- Si vous avez demandé une altération du prix d'achat (sur la zone Modification P.A. ou P.V.), le coefficient ne bouge pas et le prix de vente est recalculé :

P.V. = (Nouveau P.A.) x Coeff

- Si vous avez demandé une altération du prix de vente (sur la zone Modification P.A. ou P.V.), le coefficient ne bouge pas et le prix d'achat (Déboursé) est recalculé :

P.A. = (Nouveau P.V.) / Coeff

  • Mise à jour des prix de vente

Vous pouvez augmenter ou diminuer vos prix de vente, en valeur ou en pourcentage.

  • Fournisseur par défaut

Vous pouvez changer le fournisseur par défaut pour une sélection d'articles données.
Ce fournisseur sera par défaut proposé dans les lignes des pièces commerciales.

  • Suppression du tarif

Vous pouvez supprimer un tarif fournisseur pour une sélection d'articles données.

Fournisseur

Dans le cas d'une mise à jour des prix d'achat ou des remises, précisez le fournisseur à l'origine de ces modifications. Seuls les articles achetés chez ce fournisseur seront pris en compte. Si vous ne spécifiez pas de fournisseur, l'actualisation portera sur les fournisseurs par défaut de chaque article. Le déboursé sec des articles sera alors automatiquement modifié.

Valeur

Saisissez la valeur de l'augmentation ou de la diminution des tarifs.

Pour effectuer une majoration des tarifs, saisissez simplement sa valeur. Pour une minoration, faites précéder la valeur saisie du signe - (moins). Pour effectuer une actualisation en pourcentage, cochez la case %.

Exemple :

Valeur saisie | Coche % | Interprétation de la saisie
130.00 | % | majoration de 130 Eur
3.40 | % | majoration de 3,4%
-50.00 | % | minoration de 50 Eur
-2.00 | % | minoration de 2 %

Pourcentage

Cette zone n'est proposée que dans le cas d'une mise à jour des déboursés ou des prix de vente. Si vous la cochez, la valeur saisie dans la zone Valeur représentera une augmentation ou une diminution en pourcentage.

Après la saisie des paramètres de la mise à jour, lancez la procédure en mode Manuel (F2) ou en mode Automatique (F3).

Vous disposez des boutons suivants :

Manuelle (F2) : Vous vérifiez fiche à fiche, manuellement, la mise à jour.

Automatique (F3) : Vous modifiez, automatiquement, sans confirmation préalable, les tarifs des articles sélectionnés.

Quel que que soit le mode de mise à jour des tarifs, en cas de demande d'annulation, Batigest vous propose de tenir compte ou non des modifications apportées sur les fiches avant l'interruption.

Durant la réalisation de la mise à jour, aucun accès à la bibliothèque ne peut être réalisé.

Si votre bibliothèque article est conséquente, la modification globale peut nécessiter un certain temps.

La mise à jour pour des gros volumes sera plus rapide en exécution locale (programme et données sur C:).

Si vous souhaitez mettre à jour certains de vos devis en fonction des informations de la bibliothèque, utilisez l'option Actualisation des tarifs du menu Ventes \ Devis clients.

La modification d'un article en bibliothèque n'a aucune répercussion sur les documents déjà établis faisant référence à cet article (devis, factures, commandes...) : ces documents restent indépendants de la bibliothèque.

Les ouvrages utilisant un article dont les prix ont été modifiés seront aussitôt recalculés.

Le mode de calcul des ouvrages est prépondérant dans une opération de mise à jour.

En mode Déboursé total par exemple, les modifications apportées au prix de vente des éléments n'auront aucune incidence sur le calcul des ouvrages. En effet seules les modifications liées au déboursé exerceront une influence.

Le suivi de consommations vous permet de saisir les quantités de fournitures et les temps matériels utilisés dans le cadre de la réalisation d'un chantier.

La valorisation adoptée par défaut est le prix moyen pondéré (voir la gestion du stock) des fournitures ou le déboursé des matériels. Le taux de frais généraux enregistré des éléments permet de déterminer le prix de revient à appliquer au moment de la saisie.

Lorsqu'une fiche élément subit des modifications, les saisies déjà effectuées dans le suivi de consommations ne sont pas affectées : celui-ci observe en effet un principe d'historique.


Liste des actions de mise en sommeil

(Menu Fichiers \ Articles \ Mise en sommeil)
(Menu Fichiers \ Ouvrages \ Mise en sommeil)

Les actions de mise en sommeil vont vous permettre d'affecter l'argument en sommeil à un ensemble d'articles ou d'ouvrages en fonction de critères de filtres de la bibliothèque ainsi que la dernière date d'utilisation dans les documents commerciaux.

Dans cette liste, vous pouvez :

  • Créer de nouvelles actions de mis en sommeil

  • Modifier des actions de mise en sommeil

  • Supprimer une ou plusieurs actions de mise en sommeil

  • Copier une action de mis en sommeil pour en générer une autre.

Conformément aux instructions de la D.G.I. (Direction Générale des Impôts) relatives à la traçabilité des documents, Batigest Standard interdit de supprimer les articles utilisés dans des pièces commerciales, la mise en sommeil permet d'alléger la liste d'article tout en restant en conformité avec les instructions DGI.

La mise à jour des articles n'entraîne aucune modification des devis, commandes, bons de livraison ou factures qui les contiennent.

Nous vous rappelons que les fenêtres de liste permettent de reclasser les données comme vous le souhaitez, d'appliquer des filtres, de modifier l'affichage des informations et gérer des vues mémorisant l'ensemble de ces paramètres.

Reportez-vous à l'option Gestion des listes pour obtenir toutes les explications nécessaires à la compréhension de leur fonctionnement.


Action

(Menu Fichiers \ Articles \ Mise en sommeil)
(Menu Fichiers \ Ouvrages \ Mise en sommeil)

Les actions de mise en sommeil vont vous permettre d'affecter l'argument en sommeil à un ensemble d'articles ou d'ouvrages en fonction de critères de filtres de la bibliothèque ainsi que la dernière date d'utilisation dans les documents commerciaux.

La fiche Action de mise en sommeil est composée des informations suivantes :

Référence

Les actions sont référencées par un code unique (8 caractères alphanumériques).

Chaque fois que vous voudrez faire référence à une action, vous devrez spécifier son code. Dans tous les cas, vous pourrez rechercher une action à partir d'une liste. F11 permet de prendre la première référence vide.

Dans certains cas, Batigest propose automatiquement un code : chaque fois que le dernier code connu (dans l'ordre alphabétique) se termine par des chiffres, Batigest est capable de proposer la codification suivante, en ajoutant 1 à la partie numérique.

Si le dernier code est 20020001, Batigest proposera 20020002.

Date

Batigest propose par défaut la date du jour. Saisissez la date ou utilisez le calendrier (touche F4).

Libellé

Le libellé peut être constitué de 100 caractères alphanumériques.

Ce champ vous permettra la saisie de la description de l'action.

Type de données

Articles ou Ouvrages selon le menu par lequel vous accédez à l'action de mise en sommeil.

Articles ou Ouvrages

Permet de sélectionner les articles ou ouvrages pour lesquels vous souhaitez effectuer une action de mise en sommeil

Mise en sommeil automatique des ouvrages ou des composantes d'ouvrages

Permet d'automatiser la mise en sommeil des ouvrages ou des composantes d'ouvrages.

Selon l'interface par laquelle vous accéder à l'action de mis en sommeil (Articles ou Ouvrages), la mise en sommeil automatique concerne les composantes ou les ouvrages.

  • Articles (menu Menu Fichiers \ Articles \ Mise en sommeil) :
    Choisissez de mettre en sommeil ou non les articles ayant au moins une composante mis en sommeil ou dont toutes les

  • Ouvrages (menu Menu Fichiers \ Ouvrages \ Mise en sommeil) :
    Choisissez de mettre en sommeil ou non les composantes des ouvrages mis en sommeil.

Filtrer sur les factures

La coche va activer les filtres sur les articles ou ouvrages non présents dans les factures de ventes et d'achats en fonction des dates.

Non facturés depuis le

Permet de filtrer les articles ou ouvrages mise en sommeil sur les non facturés depuis la date indiquée. Saisissez la date ou utilisez le calendrier (touche F4).

Chaîne de vente

Cochez pour prendre en compte le filtres sur les factures de ventes.

Chaîne d'achat

Cochez pour prendre en compte le filtres sur les factures d'achats.

Vous disposez en outre des boutons suivants :

Quitter (Echap) : Vous réalisez la sortie de l'action de mise en sommeil.

Valider (F2) : Vous enregistrez l'action de mise en sommeil.

Ouvrages : Vous ouvrez une liste des ouvrages qui vont être mis en sommeil par l'action en cours.

Articles : Vous ouvrez une liste des articles qui vont être mis en sommeil par l'action en cours.

Note (F12)

Fiche précédente et [image] Fiche suivante : Permettent de parcourir les différentes fiches d'actions existantes.


Généralités sur les ouvrages

L'ouvrage correspond à un travail à réaliser, une prestation : un ouvrage sera constitué d'un ensemble d'articles ( fournitures, main-d'oeuvre et matériel) et pourra même intégrer d'autres ouvrages.

Un ouvrage ne peut contenir un sous-ouvrage qui intègre lui-même un ouvrage.

Nous vous rappelons que l'utilisation des ouvrages n'est pas obligatoire.

Il vous est possible de travailler uniquement avec les articles.

Cependant, vous ne tirerez pas profit de toutes les possibilités offertes par Batigest.

Les ouvrages représentent l'accomplissement d'un travail, mettant en oeuvre généralement des fournitures, du matériel et des hommes. Les prix d'ouvrages ( déboursé, prix de revient et prix de vente) sont obtenus à partir des caractéristiques des composantes, affectées individuellement d'une quantité. Un ouvrage peut être constitué d'un nombre quelconque de composants de fourniture, de main-d'oeuvre, de matériel.

La pose d'une salle de bain fera l'objet d'une fiche ouvrage dont les constituants pourront être : baignoire, lavabos, tuyauterie, maçonnerie et main-d'oeuvre (chacun de ces éléments devra être créé au préalable par l'option Articles \ Mise à jour du menu Fichiers).

L'autre intérêt de l'ouvrage est de pouvoir gérer globalement les frais et les bénéfices associés à un travail, indépendamment des taux propres à chaque composante (ceci est possible si vous êtes en méthode de calcul Déboursé Total).

Deux modes de calculs sont possibles, aboutissant à des résultats différents parfois de quelques centimes :

  • Somme des P.V. des composantes

  • Déboursé total (Batiprix)

Remarques concernant les ouvrages :

Les ouvrages sont constitués d'articles (et parfois d'ouvrages). Le descriptif des articles qu'ils contiennent est directement lié aux fiches articles. De même, en mode Déboursé total, le déboursé de l'ouvrage dépend des déboursés de ses composantes.

Si vous êtes en mode Somme des prix de vente des composantes, le prix de vente de l'ouvrage dépend directement du prix de vente de chacune des composantes.

Reportez-vous aux sections traitant de la différence entre ces deux modes de calcul afin de prendre connaissance des contraintes imposées par chacun d'entre eux : que ce soit dans la bibliothèque ou dans un document commercial (devis ou facture).

NOTE IMPORTANTE :

Si vous avez choisi le mode de calcul Déboursé Total, les valeurs des pourcentages de l'ouvrage seront appliquées à toutes ses composantes.

Cela signifie que chaque fois que Batigest devra calculer le prix de l'ouvrage, il appliquera les frais généraux de l'ouvrage au déboursé des composantes pour obtenir un prix de revient, puis appliquera le bénéfice de l'ouvrage sur ce prix de revient pour recalculer les prix de vente des composantes.

En conséquence, une même référence présente dans deux ouvrages différents ayant des valeurs différentes de frais généraux et de bénéfice aura deux "prix de vente différents".

Puisque les frais généraux sur la fourniture sont dissociés des frais généraux sur la main d'oeuvre, notez que vous pouvez gérer des ouvrages ayant des frais variables sur fourniture (générant donc des prix de vente variables de fourniture) mais ayant tous la même valeur de frais généraux sur la main d'oeuvre (générant donc des prix de vente constants de main d'oeuvre).


Liste des ouvrages

(Menu Fichiers \ Ouvrages \ Liste des ouvrages)

Les ouvrages représentent l'accomplissement d'un travail, mettant en oeuvre des fournitures, du matériel et des hommes. Les prix d'ouvrages sont obtenus à partir des caractéristiques des composantes, affectés individuellement d'une quantité.

La liste des ouvrages vous donne la possibilité de gérer cette bibliothèque d'information.

Si vous faites appel à des bibliothèques déjà existantes (Gible, Batiprix, ...), la saisie de ce fichier n'est pas nécessaire car les données sont déjà créées.

Nous vous rappelons que les listes reclassent les données comme vous le souhaitez, appliquent des filtres, modifient l'affichage des informations et gérent des vues mémorisant l'ensemble de ces paramètres. Reportez-vous au chapitre Gestion des listes pour obtenir toutes les explications nécessaires à la compréhension de leur fonctionnement.

Dans cette liste, vous pouvez :

  • Créer de nouveaux ouvrages,

  • Modifier des ouvrages existants,

  • Supprimer un ou plusieurs ouvrages,

  • Imprimer les ouvrages,

  • Copier un ouvrage pour en générer un autre,

  • Famille : sélection des ouvrages par famille,

  • Rechercher des ouvrages en fonction des familles.

Conformément aux instructions de la D.G.I. (Direction Générale des Impôts) relatives à la traçabilité des documents, Batigest Standard interdit de supprimer les ouvrages utilisés dans des pièces commerciales.

La mise à jour des ouvrages n'entraîne aucune modification des devis, commandes, bons de livraison ou factures qui les contiennent.


Créer ou modifier un ouvrage

(Menu Fichiers \ Ouvrages \ Liste des ouvrages Clic bouton Créer ou Modifier)

Les ouvrages représentent l'accomplissement d'un travail, mettant en oeuvre des fournitures, du matériel et des hommes. Les prix d'ouvrages sont obtenus à partir des caractéristiques des composantes, affectées individuellement d'une quantité.

Mettez vos ouvrages en sommeil...

Vous n'utilisez plus certaines références, cochez la case Eléments en sommeil, ces ouvragess ne vous seront plus proposés dans les pièces commerciales. Pour afficher les ouvrages En sommeil, sélectionnez la vue adéquate.

La fiche ouvrage est constituée des informations suivantes :

Référence

Tous les ouvrages doivent obligatoirement être référencés par un code unique (20 caractères alphanumériques). Chaque fois que vous voudrez utiliser l'un de ces ouvrages, vous devrez spécifier son code.

Dans certains cas, Batigest propose automatiquement un code : chaque fois que le dernier code connu (dans l'ordre alphabétique) se termine par des chiffres, Batigest est capable de proposer la codification suivante, en ajoutant 1 à la partie numérique.

Le dernier code est 890 : à la création d'un ouvrage, Batigest proposera 891.

Le dernier code est FAB5 : à la création d'un ouvrage, Batigest proposera FAB6.

Vous ne pouvez pas attribuer à un ouvrage un code déjà utilisé par un article.

Lors de la création de la fiche ouvrage, la codification est très importante. En effet, en fonction de celle que vous allez adopter, votre travail sera plus ou moins facile lors de la modification des prix, d'éditions de statistiques, de la facturation...

Réfléchissez bien à votre codification et demandez conseil, si nécessaire, à votre revendeur agréé Apibâtiment.

Libellé commercial

Ce libellé commercial décrira la prestation (maximum 30.000 caractères) sur la plupart des documents (devis, factures, commandes, ...).

Famille

Vous pouvez rattacher l'ouvrage à une famille par l'onglet recherche (touche F4).

Ce rattachement permet la recherche des références en fonction de leur famille.

Les ouvrages peuvent être regroupés en familles, organisées elles-mêmes en sous-familles.

La codification des sous-familles doit être réalisée en saisissant un point entre chaque niveau (maximum 15 caractères).

La barre d'espace déplie et replie l'arborescence d'une famille.
Vous pouvez donc sélectionner une famille déjà existante ou en créer une nouvelle en saisissant un code inexistant.

Sous-traitant

Saisir éventuellement le code du sous-traitant habituel de ce travail.

Vous pouvez accéder à la liste des fournisseurs/sous-traitants à l'aide de la flèche de recherche située à droite de la zone de saisie (touche F4).

Lorsque vous insérerez l'ouvrage dans un devis ou une facture, le sous-traitant spécifié dans sa fiche lui sera alors automatiquement affecté. Vous pourrez en sélectionner un autre si besoin est.

Mot clé

Cette zone mémorise un mot clé pour l'ouvrage. Ce mot clé constitue un critère de recherche et de tri pour les ouvrages lors de l'utilisation de vue dans les devis ou facture présentant une colonne Mot clé.

Il peut correspondre à une catégorie de prestation (neuf, réhabilitation, sous traité,...) ou n'importe quel critère, autre que le code ouvrage ou la famille.

Unité

Saisir l'unité de vente de l'ouvrage. Cette unité pourra être imprimée sur les documents.

Saisie et modification des composantes d'ouvrage

TVA

Saisir le taux de TVA à appliquer sur la base HT des composantes de l'ouvrage.

Si vous avez spécifié un taux de TVA à appliquer en entête de devis ou de facture pour les éléments, les composantes de l'ouvrage resteront soumises au taux de TVA de l'ouvrage lors de son insertion sur une ligne.

Date de modification

Cette date est mise à jour lors de la modification de l'ouvrage. Elle n'est pas modifiable.

Motif de la modification

Il indique la raison de la dernière modification de l'ouvrage. Il n'est pas modifiable.

Frais Généraux Fourniture

Saisir le taux de Frais Généraux Fourniture applicable aux fournitures présentes dans les composantes de l'ouvrage (de 0 à 999,9999 %).

Le pourcentage introduit dans ce champ sera appliqué au déboursé sec de l'ensemble des articles "fourniture" qui composent l'ouvrage (lors de la création de la fiche fourniture, vous avez introduit un déboursé).

Le pourcentage affiché par défaut dans cette zone est celui qui a été saisi dans le menu Initialisation \ Préférences \ Bibliothèque.

Exemple :

Type article | Désignation | Quantité | Déboursé | Total
Fourniture | Semelle standard longueur 6.00 S3 35 ´ 10 | 20.00 | 1.00 | 20.00
Fourniture | Acier HA en longueur 6.00 | 5.00 | 0.30 | 1.50
Main d'oeuvre | Taux moyen main d'oeuvre gros-oeuvre | 100.00 | 0.20 | 20.00
Total Déboursé sec Fourniture | 21.50 |
Total Déboursé sec Fourniture |  | 20.00

Nous voyons dans cet ouvrage que nous avons des articles "Fourniture" et un article "Main-d'oeuvre". Le pourcentage introduit dans ce champ sera donc appliqué sur la valeur totale déboursé "Fourniture", c'est à dire à 21.50.

Le pourcentage de frais généraux de l'ouvrage n'est accessible en modification que si vous avez choisi dans l'option Initialisation \ Préférences la méthode de calcul Déboursé total. Dans le cas contraire il représentera le taux de frais généraux moyen des composantes de type fourniture.

Frais Généraux Main d'oeuvre

Saisir le taux de Frais Généraux Main-d'oeuvre applicable aux main-d'oeuvre présentes dans les composantes de l'ouvrage (de 0 à 999,9999 %).

Le principe est le même que dans le champ précédent à la différence que le pourcentage introduit ici sera appliqué sur le montant déboursé de la main d'oeuvre : dans notre exemple 20.00.

Frais Généraux Matériel

Saisir le taux de Frais Généraux Matériel applicable au matériel présent dans les composantes de l'ouvrage. Le principe de fonctionnement est similaire à celui de la main d'oeuvre.

Bénéfice

Saisir le taux de bénéfice à appliquer au prix de revient de l'ouvrage afin de déduire son prix de vente (de 0 à 999,9999 %).

Le pourcentage sera appliqué sur le prix de revient de l'ouvrage.

Si nous reprenons l'exemple précédent (un prix de revient de 41,50 : 21,50 + 20) et que nous appliquons un bénéfice de 20%, le prix de vente de l'ouvrage sera alors de 49,80.

Lorsque l'utilisateur modifie le prix de vente de l'ouvrage, ce taux est mis à jour.

Toutes ses valeurs présentées par défaut sont aussi modifiables durant la saisie de vos documents commerciaux.

Le pourcentage de bénéfice de l'ouvrage n'est accessible en modification que si vous avez choisi dans l'option Initialisation \ Préférences la méthode de calcul Déboursé total. Dans le cas contraire il représentera le taux de bénéfice moyen des composantes.

Déboursé sec

Cette zone affiche le déboursé total de l'ouvrage.

Cette zone est calculée automatiquement en fonction du déboursé sec des composantes de l'ouvrage. Cette information n'est pas modifiable.

Prix de revient

Cette zone affiche le prix de revient de l'ouvrage résultant de l'utilisation des différents Frais Généraux.

Lorsque que l'utilisateur modifie le prix de revient de l'ouvrage, les taux de frais généraux sont automatiquement recalculés et révisés à l'identique.

Vous ne pouvez modifier sa valeur que si vous avez sélectionné le mode de calcul Déboursé total.

Prix de vente

Cette zone affiche le prix de vente de l'ouvrage résultant de l'utilisation du Bénéfice.

Lorsque que l'utilisateur modifie le prix de vente de l'ouvrage, le taux de bénéfice est révisé afin de prendre en compte ce nouveau montant.

Vous ne pouvez modifier sa valeur que si vous avez sélectionné le mode de calcul Déboursé total.

Rappels importants

Le terme "composante" fait référence non pas à la fiche de l'article utilisé dans l'ouvrage mais à la composante telle qu'elle figure dans le tableau des composantes.

En mode Déboursé total les pourcentages de frais généraux et de bénéfice peuvent être personnalisés sur l'ouvrage.

Ils correspondent à des taux moyens en mode Somme des prix de vente et ne sont pas saisissables.

Lorsque vous avez opté pour le mode de calcul Déboursé total, vous n'êtes pas en mesure de modifier le prix de revient ou le prix vente d'une composante d'ouvrage, que ce soit en bibliothèque, dans un devis ou une facture. Vous ne pouvez le faire qu'au niveau de l'ouvrage.

En mode Somme des prix de vente, vous ne pouvez pas modifier le prix de vente ou de revient d'une composante. En revanche, que ce soit au niveau d'un devis ou d'une facture, vous aurez toute latitude pour modifier la tarification de chacune d'entre elles.

L'accès aux taux de frais généraux et de bénéfice sur les ouvrages est possible dans les documents commerciaux uniquement : il s'agit ici de permettre d'indiquer un pourcentage de frais généraux ou de bénéfice à appliquer individuellement à toutes les composantes : le comportement est donc différent de celui observé dans la bibliothèque.

Indiquer un pourcentage de frais généraux de 10 % au niveau de l'ouvrage équivaut à saisir 10 % de frais généraux sur chaque composante et pas sur l'ouvrage.

Il est donc possible de saisir un prix de revient ou un prix de vente pour un ouvrage dans un devis ou une facture, mais pas d'en modifier le déboursé (qui est nécessairement égal à la somme des déboursés des composantes).

Batigest est donc en mesure d'appliquer un nouveau taux de frais généraux ou de bénéfice sur chaque composante pour aboutir au prix de revient ou au prix de vente total souhaité, ce qui ne peut-être fait en bibliothèque. Il est nécessaire pour cela d'apporter des modifications au niveau des fiches des composantes elles-mêmes, tandis que dans un devis ou une facture les valeurs de chaque ligne de peuvent être modifiées.

Méthodes d'évaluation du prix de vente de l'ouvrage :

  • Déboursé total :

Déboursé sec + Frais généraux = Prix de revient

Prix de revient + Bénéfice = Prix de vente

  • Somme des prix de vente :

Somme de (prix de vente de la composante ´ Qté composante) = Prix de vente

Le montant proposé par défaut peut être forcé de façon à obtenir un prix de vente désiré.

Dans le cas d'une méthode de calcul Déboursé total, la saisie du prix de vente de l'ouvrage ne modifie nullement son contenu mais engendre une évaluation du pourcentage de bénéfice qui permette de se rapprocher le plus possible du prix de vente souhaité. Cependant, à cause de phénomènes d'arrondis, indépendants de notre volonté, le prix de vente obtenu peut, dans certains cas, ne pas être exactement celui que vous avez saisi.

Lorsque vous validez la création d'une fiche Ouvrage, par un clic sur le bouton [image] Valider (F2), celle-ci est enregistrée et le curseur revient au début de la fiche, sur la zone Référence, de façon à permettre la création d'une nouvelle fiche.

Un double clic sur un ouvrage de la liste donne accès à sa fiche en modification.

La validation (touche Entrée) donne accès à l'ouvrage sur lequel est positionné le curseur de la liste.

Sur la fiche ouvrage vous disposez de l'onglet et des boutons suivants :

Onglet Documents Externes : Permet de lier des documents de tous types à la fiche.

Liens Internet : Vous permet de créer des liens Internet.

Fiche composante (F7) (curseur sur ligne de composantes) : Vous accédez à la fiche de la composante sur laquelle est le curseur.

Insérer composante (F9) (curseur sur ligne de composantes) : Vous insérez une nouvelle ligne de composante.

Supprimer composante (F10) (curseur sur ligne de composantes) : Vous supprimez une composante de l'ouvrage.

Financement : Permet d'accéder à la fiche de simulation de financement.
Batigest peut en effet calculer automatiquement le montant des mensualités à rembourser par votre client, en fonction du montant global emprunté, du taux d'intérêt et de la durée souhaitée.
Pour obtenir de plus amples informations sur l'option Financement, cliquez ici.

Liens Internet, [image] Suppléments (F3), [image] Note (F12), [image] Fiche précédente (Page Up) et [image] Fiche suivante (Page Down) : La fiche article vous propose un ensemble de boutons courants afin de faciliter la saisie quotidienne des informations.

La modification d'un ouvrage en bibliothèque n'a aucune répercussion sur les documents déjà établis faisant référence à celui-ci (devis, factures...) : ils restent indépendants de la bibliothèque.

Lorsque vous supprimez un article ou en modifiez les tarifs, la répercussion sur les ouvrages qui l'utilisent en tant que composante est immédiate.

Le mode de calcul des ouvrages est prépondérant dans une opération de mise à jour des articles ou de suppression des articles.

En mode Déboursé total par exemple, les modifications apportées au prix de vente des articles n'auront aucune incidence sur le calcul des ouvrages. En effet seules les modifications liées au déboursé exerceront une influence.

Les boutons concernant la gestion des composantes d'ouvrage sont grisés tant que le curseur de texte n'est pas déposé par un clic dans le tableau des composantes d'ouvrage.


Modifications globales des ouvrages

(Menu Fichiers \ Ouvrages \ Modifications globales)

Cette option réalise rapidement des modifications sur votre bibliothèque ouvrages.

Plusieurs modifications peuvent être réalisées en même temps sur les fiches.

Elles peuvent être réalisées automatiquement ou avec un contrôle manuel.

Sélectionnez les fiches ouvrages devant faire l'objet de modifications.

Sans sélection préalable, Batigest propose par défaut Toutes les fiches à la modification.

La colonne Liste des champs présente les informations ouvrant à modification globale.

  • Code famille

  • Mot clés

  • Unité

  • Code TVA

  • Note

  • Plus les Suppléments des fiches (Menu Initialisation \ Options \ Suppléments des fiches)

Sélectionnez les informations sujettes à modification par un double clic sur son nom (ou déplacement du curseur de sélection sur la ligne et clic sur le bouton [image] Ajouter (Entrée)).

Les champs sélectionnés s'affichent dans la colonne Valeur des champs.

Saisissez les nouvelles valeurs des champs à écrire dans les fiches, ou recherchez ces valeurs par un clic sur l'onglet de recherche (touche F4).

Pour retirer une information de la modification globale, positionnez le curseur de texte sur cette information, cliquez sur le bouton [image] Enlever.

Pour valider la modification, vous disposez des boutons suivants :

Manuelle (F2) : Vous vérifiez fiche à fiche, manuellement, la modification.

Automatique (F3) : Vous modifiez, automatiquement, sans confirmation préalable les ouvrages sélectionnés.

Par précaution, un message vous demande de confirmer votre choix. Le traitement peut être interrompu en cours d'exécution par un clic sur le bouton Interrompre (touche Echap).

Dans ce cas, Batigest vous propose de prendre en compte ou non les modifications des fiches déjà réalisées.

Vous noterez que la Liste des champs propose les suppléments ouvrages créés.

Plusieurs modifications peuvent être réalisées en même temps sur les fiches.

Durant la réalisation de la mise à jour, aucun accès à la bibliothèque ne peut être réalisé.

Si votre bibliothèque ouvrage est conséquente, la modification globale peut nécessiter un certain temps.

La mise à jour pour des gros volumes sera plus rapide en exécution local (programme et données sur C:).

Les modifications apportées aux ouvrages n'auront aucune incidence sur les devis et les factures déjà établis.


Mise à jour des coefficients

(Menu Fichiers \ Ouvrages \ Mise à jour des coefficients)

Lors de votre exploitation, vous serez amené à augmenter (ou diminuer) des pourcentages influant sur le chiffrage de vos ouvrages. L'option de Mise à jour des coefficients modifie facilement les pourcentages de frais généraux et de bénéfice d'un ensemble d' ouvrages.

Vous désirez augmenter vos bénéfices sur les ouvrages Maçonnerie, baisser les pourcentages de frais généraux Mo sur les ouvrages sous-traités,...

Sélectionnez les ouvrages sujets à modification dans la liste des ouvrages (touche F4).

Cette fonction ne peut être activée que si vous avez sélectionné le mode de calcul Déboursé total, elle entraînera un recalcul du prix de revient et du prix de vente de vos ouvrages.

La mise à jour peut être réalisée sur les informations suivantes :

Frais Généraux Fourniture

Saisir le nouveau pourcentage de frais généraux à appliquer sur les composantes fourniture des ouvrages sélectionnés.

Frais Généraux Main d'oeuvre

Saisir le nouveau pourcentage de frais généraux à appliquer sur les composantes main d'oeuvre des ouvrages sélectionnés.

Frais Généraux Matériel

Saisir le nouveau pourcentage de frais généraux à appliquer sur les composantes matériel des ouvrages sélectionnés.

Bénéfice

Saisir le nouveau pourcentage de bénéfice à appliquer sur les ouvrages sélectionnés.

Vous disposez du bouton :

Défaut (F3) : Vous récupérer les valeurs générales spécifiées dans l'option Initialisation \ Préférences \ Bibliothèque.

Plusieurs modifications peuvent être réalisées en même temps sur les fiches.

Durant la réalisation de la mise à jour, aucun accès à la bibliothèque ne peut être réalisé.

Si votre bibliothèque ouvrage est conséquente, la modification globale peut nécessiter un certain temps.

La mise à jour pour des gros volumes sera plus rapide en exécution local (programme et données sur C:).

Si vous interrompez la mise à jour des ouvrages, Batigest vous proposera d'annuler toutes les modifications réalisées avant l'interruption.

Les modifications apportées aux coefficients des ouvrages n'auront aucune incidence sur les devis et les factures déjà établis.


Ajout de composante d'ouvrage

(Menu Fichiers \ Ouvrages \ Modifications des composantes \ Ajouter)

Cette fenêtre va vous permettre d'ajouter des composantes à un ou plusieurs ouvrages pour spécifier, par exemple, que tous les ouvrages de la famille menuiserie comprendront désormais un article "boite de 50 pointes 4x40".

Trois champs sont à renseigner :

Composante

Spécifiez la référence de la composante à ajouter en la saisissant directement ou en la sélectionnant dans la liste des ouvrages existants (touche F4).

Quantité

Saisissez la quantité de la composante qui doit être affectée à tous les ouvrages sélectionnés (c'est-à-dire, la quantité de la composante qui doit être intégrée pour une unité d'ouvrage).

Sélection des Ouvrages

Saisissez le code de l'ouvrage pour lequel vous souhaitez ajouter une composante, ou effectuer une sélection des ouvrages.

Cliquez ensuite sur le bouton [image] Valider (F2), pour lancer l'ajout de composante.

Prenez le temps de lire le message qui vous est présenté, avant de confirmer ou non ce traitement.

Si aucun ouvrage n'est sélectionné, la modification sera apportée sur toute la bibliothèque.

Durant la réalisation de la mise à jour, aucun accès à la bibliothèque ne peut être réalisé.

Si votre bibliothèque ouvrage est conséquente, la modification globale peut nécessiter un certain temps.

La mise à jour pour des gros volumes sera plus rapide en exécution local (programme et données sur C:).

Les modifications apportées à la composition des ouvrages n'auront aucune incidence sur les devis et les factures déjà établis.


Remplacement de composante d'ouvrage

Remplacement d'une composante d'ouvrage

(Menu Fichiers \ Ouvrages \ Modifications des composantes \ Remplacer)

Dans cette fenêtre, vous allez pouvoir remplacer une composante qui appartenait à un ou plusieurs ouvrages, par une nouvelle.

Un article ne serait plus distribué par votre fournisseur et serait remplacé par une autre référence.

Trois champs sont à renseigner :

Composante à remplacer

Spécifiez la référence de la composante à remplacer en la saisissant directement ou en la sélectionnant dans la liste des ouvrages existants (touche F4).

Composante de remplacement

Saisissez la quantité de la composante de remplacement qui doit être affectée à tous les ouvrages sélectionnés.

Sélection des Ouvrages

Saisissez le code de l'ouvrage pour lequel vous souhaitez remplacer une composante, ou effectuez une sélection des ouvrages.

Cliquez ensuite sur le bouton [image] Valider (F2), pour lancer le remplacement de composante. Prenez le temps de lire le message qui vous est présenté, avant de confirmer ou non ce traitement.

Si aucun ouvrage n'est sélectionné, la modification sera apportée sur toute la bibliothèque.

Durant la mise à jour, aucun accès à la bibliothèque ne peut être créé.

Si votre bibliothèque ouvrage est conséquente, la modification globale peut nécessiter un certain temps.

La mise à jour pour des gros volumes sera plus rapide en exécution local (programme et données sur C:).

Les modifications apportées à la composition des ouvrages n'auront aucune incidence sur les devis et les factures déjà établis.


Suppression de composante d'ouvrage

Suppression des composantes d'ouvrage

(Menu Fichiers \ Ouvrages \ Modifications des composantes \ Enlever)

Dans cette fenêtre, vous allez pouvoir supprimer une composante qui appartenait à un ou plusieurs ouvrages.

Vous supprimez un élément de main d'oeuvre qui ne sera plus mis en oeuvre ou facturé, dans un ensemble d'ouvrages.

Deux informations sont à renseigner :

Composante à enlever

Spécifiez la référence de la composante à supprimer en la saisissant directement ou en la sélectionnant dans la liste des ouvrages existants (touche F4).

Sélection des Ouvrages

Saisissez le code de l'ouvrage pour lequel vous souhaitez supprimer une composante, ou effectuez une sélection des ouvrages.

Cliquez ensuite sur le bouton [image] Valider (F2), pour lancer la suppression de composante. Prenez le temps de lire le message qui vous est présenté, avant de confirmer ou non ce traitement.

Si aucun ouvrage n'est sélectionné, la suppression sera apportée sur toute la bibliothèque.

Durant la mise à jour, aucun accès à la bibliothèque ne peut être réalisé.

Si votre bibliothèque ouvrage est conséquente, la modification globale peut nécessiter un certain temps.

La mise à jour pour des gros volumes sera plus rapide en exécution local (programme et données sur C:).

Les modifications apportées à la composition des ouvrages n'auront aucune incidence sur les devis et les factures déjà établis.


Recalcul des ouvrages

(Menu Fichiers \ Ouvrages \ Recalcul des ouvrages)

A la création de votre dossier, vous pouvez avoir constitué votre bibliothèque d'ouvrages sur la base d'un mode calcul qui n'est peut-être pas en accord avec votre choix de gestion.

Si vous modifiez ce mode dans le menu Initialisation \ Préférences \ Bibliothèque - Mode de calcul, Batigest vous propose alors de provoquer un recalcul des ouvrages : vous avez le choix de différer ou non ce traitement.

Si vous avez différé celui-ci, les tarifications de vos ouvrages ne seront pas conformes à votre choix. Pour ce faire, vous pouvez demander ultérieurement à les recalculer.

Cette procédure peut durer plusieurs minutes si vous avez créé ou importé de nombreux ouvrages.

Comme tout processus long ou irréversible, il s'avère judicieux de réaliser une sauvegarde préalable de votre dossier sur un nouveau support (pas vos supports de sauvegarde périodique) avant la confirmation de votre traitement.

Le recalcul des ouvrages est un traitement irréversible (seule une image fiable avant calcul peut vous permettre de retrouver, si nécessaire, une situation avant calcul).

Aucun document établi n'est modifié (devis, factures, commandes...).

Durant la réalisation de la mise à jour, aucun accès à la bibliothèque ne peut être réalisé.

Si votre bibliothèque ouvrage est conséquente, la modification globale peut nécessiter un certain temps.

La mise à jour pour des gros volumes sera plus rapide en exécution local (programme et données sur C:).

Veuillez-vous reporter aux procédures de sécurité relatées dans la partie Utilitaires \ Sauvegardes-Restauration.

Le choix d'un mode de calcul est un paramètre d'initialisation, cela signifie que vous ne devez pas modifier sa valeur après avoir adopté un mode de fonctionnement. Tout document rédigé dans un mode de calcul ne doit plus être validé ou modifié dans un mode de calcul différent.


Liste des textes standards

(Menu Fichiers \ Textes standards \ Liste des textes)

Cette option vous permet de paramétrer des textes qui pourront être utilisés lors de la conception des factures, devis, commandes....

Ils vous permettront une génération automatique d'informations volumineuses et répétitives dans les pièces commerciales. Ils seront accessibles, par l'icône [image] ou par la liste des articles ou ouvrages dans le corps des documents commerciaux client et en tapant la combinaison de touches SHIFT-F4 dans la colonne Référence des pièces commerciales fournisseur.

Lorsque vous accédez au menu Textes Standards, le logiciel affiche la fenêtre de liste des textes standards.

Ces données seront bien entendues modifiables à tout moment.

Dans cette liste, vous pouvez :

  • Créer de nouveaux textes standards,

  • Modifier des textes standards existants,

  • Supprimer un ou plusieurs textes standards,

  • Copier un texte standard pour en générer un autre.

Nous vous rappelons que les fenêtres de liste permettent aussi de reclasser les données comme vous le souhaitez, d'appliquer des filtres, de modifier l'affichage des informations et gérer des vues mémorisant l'ensemble de ces paramètres. Reportez-vous à l'option Gestion des listes pour obtenir toutes les explications nécessaires à la compréhension de leur fonctionnement.

Les listes permettent de reclasser les données comme vous le souhaitez, d'appliquer des filtres, de modifier l'affichage des informations et gérer des vues mémorisant l'ensemble de ces paramètres. Pour plus d'informations sur ces sujets, veuillez-vous reporter au chapitre Gestion des listes pour obtenir toutes les explications nécessaires à la compréhension de leur fonctionnement.


Créer ou modifier un texte standard

(Menu Fichiers \ Textes standards \ Liste des textes clic bouton Créer ou Modifier)

Cette fenêtre vous permet de saisir les informations nécessaires à la création de textes standards.

La fiche d'un texte standard, est composée des informations suivantes :

Code

Les textes sont référencés par un code (8 caractères alphanumériques).

Libellé

Le libellé peut être constitué de 30 caractères alphanumériques.

Ce champ vous permettra la saisie de commentaires.

La fiche d'un texte standard est constituée des onglets suivants :

  • Texte,

  • Critères.

L'onglet Texte permet de saisir le contenu du texte standard. A ce dernier, il est possible d'appliquer une mise en forme.

La barre des outils de mise en forme se présente de la manière suivante :

Ces différents outils vous permettent d'appliquer une mise en forme de la même manière que dans un traitement de textes.

Police

Sélectionnez la police de caractères à appliquer au libellé la ligne sélectionnée.

Taille

Sélectionnez la taille à appliquer pour la police de caractères sélectionnée.

Couleur

Ce bouton vous permet d'accéder à la palette de couleurs.

Attributs

Appliquer sur votre sélection de texte les attributs Gras, Italique et Souligné. Ces trois attributs peuvent être combinés.

Puces

Définissez des puces pour le paragraphe sélectionné. Ceci afin de clairement mettre en avant une énumération.

Retraits

Effectuez un retrait de paragraphe à gauche ou à droite.

Si vous effectuez une opération de couper / copier dans un logiciel de dessin, le coller aura pour effet de restituer votre image dans le corps du texte standard à la position du curseur.

Vous disposez en outre des boutons suivants :

Quitter (Echap) : Vous réalisez la sortie du texte standard.

Valider (F2) : Vous enregistrez le texte standard.

Fiche précédente et [image] Fiche suivante : Permettent de parcourir les différentes fiches des textes standards existants.

Fiche critère (F7) (accessible uniquement à partir de l'onglet Critères) : Vous accédez à la fiche du critère sur laquelle est le curseur.

Insérer ligne (F9) (accessible uniquement à partir de l'onglet Critères) : Vous insérez une nouvelle ligne pour l'insertion de critères.

Supprimer ligne (F10) (accessible uniquement à partir de l'onglet Critères) : Vous supprimez un critère ou une ligne.


Liste des critères

(Menu Fichiers \ Textes standards \ Liste des critères)

Cette option vous permet de paramétrer des critères qui pourront être associés aux textes standards.

Lorsque vous accédez au menu Critères des Textes Standards, le logiciel affiche la fenêtre de liste des critères.

Ces données seront bien entendues modifiables à tout moment.

Dans cette liste, vous pouvez :

  • Créer de nouveaux critères,

  • Modifier des critères,

  • Supprimer un ou plusieurs critères,

  • Copier un critère pour en générer un autre.

Nous vous rappelons que les fenêtres de liste permettent aussi de reclasser les données comme vous le souhaitez, d'appliquer des filtres, de modifier l'affichage des informations et gérer des vues mémorisant l'ensemble de ces paramètres. Reportez-vous à l'option Gestion des listes pour obtenir toutes les explications nécessaires à la compréhension de leur fonctionnement.

Les listes permettent de reclasser les données comme vous le souhaitez, d'appliquer des filtres, de modifier l'affichage des informations et gérer des vues mémorisant l'ensemble de ces paramètres. Pour plus d'informations sur ces sujets, veuillez-vous reporter au chapitre Gestion des listes pour obtenir toutes les explications nécessaires à la compréhension de leur fonctionnement.


Créer ou modifier un critère

(Menu Fichiers \ Textes standards \ Liste des critères clic bouton Créer ou Modifier)

Cette fenêtre vous permet de saisir les informations nécessaires à la création de critères de texte standard.

La fiche d'un critère est composée des informations suivantes :

Code

Les critères sont référencés par un code (8 caractères alphanumériques).

Libellé

Saisissez le libellé du mode de règlement (30 caractères).

Tiers

Sélectionner le type de Tiers : Client ou Fournisseur.

Code Tiers

En fonction du type de Tiers choisi, vous pouvez réaliser une sélection de ceux-ci.

Période du et Période au

Saisissez l'intervalle de dates correspondant à la période à prendre en compte.

Documents

Dans ce tableau, sélectionner les documents pour lesquels le critère est créé. Deux colonnes apparaissent :

Documents

Dans cette colonne, vous trouverez la liste des documents :

  • Devis client

  • Commandes client

  • Bon de livraison

  • Facture client

  • Commande fournisseur

  • Facture fournisseur

Insérer

Dans cette colonne cocher le type de documents que vous souhaitez prendre en compte dans le critère.

Un critère ne peut être défini pour des clients et des fournisseurs. La création de critère se fait par type de Tiers.


Liste des clients

(Menu Fichiers \ Clients \ Liste des clients)

La création de fiches clients vous permettra de rappeler, dans toutes les affaires (devis, commandes, bons de livraison, factures...) l'ensemble des renseignements associés à chaque client, simplement en saisissant ou en allant rechercher le code du client désiré.

Les fiches clients permettent une conception rapide des devis, l'envoi de lettres de relance, l'édition de statistiques... Nous vous conseillons vivement de créer une fiche par client.

Mettez vos clients en compte bloqué...

Vous ne souhaitez plus travailler avec certains clients mauvais payeurs, cochez la case Compte bloqué, ces clients ne vous seront plus proposés dans les pièces commerciales. Pour afficher les clients en Compte bloqué, sélectionnez la vue adéquate.

Batigest affiche la liste des clients présents dans votre dossier.

Depuis cette liste, vous pouvez :

  • Créer des nouveaux clients,

  • Modifier des clients existants,

  • Supprimer un ou plusieurs clients,

  • Copier un client pour en générer un autre,

  • Réaliser des imports ou des exports des clients avec Outlook, Excel, des fichiers XML Apibâtiment et CSV.

Conformément aux instructions de la D.G.I. (Direction Générale des Impôts) relatives à la traçabilité des documents, Batigest Standard interdit de supprimer les tiers utilisés dans des pièces commerciales.

Nous vous rappelons que les fenêtres de liste permettent de reclasser les données comme vous le souhaitez, d'appliquer des filtres, de modifier l'affichage des informations et gérer des vues mémorisant l'ensemble de ces paramètres.

Reportez-vous à l'option Gestion des listes pour obtenir toutes les explications nécessaires à la compréhension de leur fonctionnement.

Sachez, enfin, que ces clients peuvent être créés directement à partir de toutes les affaires en saisissant simplement un code inexistant.


Créer ou modifier un client

(Menu Fichiers \ Clients \ Liste des clients Clic bouton Créer ou Modifier)

La création de fiches clients vous permettra de rappeler, dans toutes les affaires ( devis, factures...) l'ensemble des renseignements associés à chaque client, simplement en saisissant ou en allant rechercher le code de celui de votre choix.

La fiche d'un client est composée des informations suivantes :

Compte bloqué

Cette case indique si vous autorisez la création de document (Bons de livraison et factures) sur ce client. Un message d'avertissement apparaît en cas d'utilisation de client dans un devis ou une commande.

Code

Les clients sont référencés par un code unique (8 caractères alphanumériques).

Chaque fois que vous rédigez un document commercial, vous spécifiez son code : l'entête sera aussitôt renseignée des informations issues de sa fiche.

Dans tous les cas, vous pourrez rechercher un client dans une liste, car il est rarement possible de se souvenir de tous les codes créés.

Dans certains cas, Batigest propose automatiquement un code : chaque fois que le dernier code connu (dans l'ordre alphabétique) se termine par des chiffres, Batigest est capable de proposer la codification suivante, en ajoutant 1 à la partie numérique.

Le dernier code est 850 : à la création d'un client, Batigest proposera 851.

Le dernier code est ALBERT : Batigest ne proposera aucun code.

Civilité

Pour faciliter votre saisie, Batigest vous propose de mémoriser les civilités dont vous avez besoin pour gérer vos fiches (maximum 15 caractères).

Vous n'avez plus qu'à faire votre choix dans la liste à l'aide de la flèche de recherche (touche F4).

Mr, Monsieur, Mme, Madame, SARL, SA, ...

Nom

Contient le nom ou la raison sociale de votre client (maximum 30 caractères).

Adresse, CP / Ville, Pays, Interlocuteur

Contient les renseignements relatifs à l'adresse du client.

Téléphone, Portable, Télécopie

Saisissez les téléphones et la télécopie du client. Le numéro de télécopie (ou fax) permettra la gestion d'envoi de documents par télécopie à vos client.

Les champs Téléphone, Portable et Télécopie intègrent l'icône [image], qui vous permet de démarrer une conversation téléphonique (si vous êtes équipé d'une solution de Couplage Téléphonie Informatique), d'accéder directement à une interface intuitive de rédaction de S.M.S. et de les envoyer instantanément depuis votre ordinateur.
Pour obtenir de plus amples informations sur la configuration de la téléphonie, cliquez ici.

Pour obtenir de plus amples informations sur la saisie des S.M.S., cliquez ici.

Pour obtenir de plus amples informations sur la configuration liée à l'envoi de S.M.S., cliquez ici.

E-mail

Saisissez l'adresse électronique principale de votre client. Lorsque vous solliciterez une édition par e-mail en pied de devis ou de facture, elle sera automatiquement utilisée.

Avant de procéder à l'envoi définitif de votre e-mail vous aurez tout loisir de la modifier.
Le champ E-mail intègre l'icône [image] qui permet d'accéder directement à l'interface d'envoi d'e-mail du logiciel de messagerie défini par défaut dans Windows de votre ordinateur.
Cette fonction permet d'ouvrir un nouvel e-mail dont l'adresse e-mail du destinataire est renseignée automatiquement en fonction des informations précisées dans la zone E-mail de la fiche.

Compte comptable

Le compte comptable est une information indispensable au transfert du journal des ventes, trésorerie en Comptabilité. Il se met à jour après la saisie de la zone Code.

Il contient la racine 411 (racine des comptes clients selon les règles comptables) suivie des 6 derniers caractères du champ Code (il n'est pas possible de demander que ce soient les 6 premiers).

Si le code du client fait moins de 6 caractères, le reste du code comptable est complété par des zéros.

Client DEMAISON : 411MAISON

Client KARL : 41100KARL

Bien qu'un compte vous soit proposé par défaut, vous avez tout loisir de le modifier.

Si le compte affecté à un client est déjà affecté à un autre client, Batigest vous proposera de le maintenir ou de l'annuler.

L'affectation d'un même compte à plusieurs clients est à proscrire dans le cadre d'une liaison avec l'application Multiservice d'Apiservices.

Si vous disposez d'un lien comptable avec Apibâtiment Comptabilité Standard, la touche F4 vous permet de consulter et sélectionner les comptes de racine 411 de votre plan comptable. Vous avez la possibilité de :

  • Rechercher un compte déjà créé en comptabilité : cliquez sur le bouton de recherche à droite de la zone (touche F4).

  • Créer un compte qui n'existe pas en comptabilité. Un message vous demande confirmation de sa création.

Si vous ne procédez pas à cette étape, le compte sera transféré avec la mention Libellé à définir lors des opérations de transfert comptable.

Mode de règlement

Saisissez le code du mode de règlement habituel du client.

Vous pouvez accéder à la liste des modes créés en cliquant sur le bouton de recherche placée à droite de la zone de saisie (touche F4).

Si vous saisissez un code inexistant, Batigest vous le signale et vous propose de créer un nouveau mode de règlement.

Lorsque vous établirez un document commercial pour le client, le mode de règlement spécifié lui sera attribué par défaut, vous pourrez cependant le modifier de manière ponctuelle. Le choix du mode de règlement déterminera la date d'échéance de la facture.

Domiciliation

Saisir la domiciliation bancaire du client.

Code Banque, Guichet, Compte, Clé RIB

Saisir les informations relatives au compte principal du client.

TVA Intracomm.

Saisir le numéro d'identification de TVA intracommunautaire du client.

Plafond En-cours

Saisir la valeur du reste dû à ne pas dépasser pour ce client.

Lorsque le reste dû aura dépassé le montant du plafond, Batigest vous affichera des messages d'avertissement lorsque de nouvelles factures ou de nouveaux devis seront établis pour ce client.

C.A. réalisé

La fiche client affiche le chiffre d'affaires réalisé du client en fonction de ses échéances.

Par sécurité, le curseur ne se positionne pas sur cette zone lorsque vous utilisez la touche de déplacement Entrée ou Tab. Pour y accéder, utiliser le raccourci Alt T : vous pourrez alors tout à fait modifier la valeur du reste dû, indépendamment des factures, avoirs ou règlements enregistrés.

La touche F4 lance manuellement un recalcul.

Lorsque vous réalisez la purge des factures d'un client, seuls les document concernés sont supprimés, vous conservez toutefois le bénéfice des échéances qui leur étaient rattachées.

Reste dû TTC

La fiche client affiche le reste dû du client.

Chaque fois que des factures sont enregistrées pour ce client, Batigest augmente la valeur du montant TTC de la facture. En cas d'avoir ou de saisie de règlements, cette valeur est diminuée.

Par sécurité, le curseur ne se positionne pas sur cette zone lorsque vous utilisez la touche de déplacement Entrée ou Tab. Pour y accéder, utiliser le raccourci Alt T : vous pourrez alors tout à fait modifier la valeur du reste dû, indépendamment des factures, avoirs ou règlements enregistrés.

Cette fonction ne vous est utile que si vous gérez les avoirs et les règlements dans le logiciel Apibâtiment Financier. Il est indispensable qu'ils pointent les échéances liées aux factures établies.

Information

Batigest propose deux compléments d'information pour la fiche client. Deux zones de saisie de 30 caractères sont à votre disposition.

Pour saisir des commentaires fournis, cliquer sur le bouton Note (touche F12)

Impression

Cette option permet de définir quels types de présentation de documents seront utilisés par défaut pour le client en cours et le nombre d'exemplaires souhaité.

Lorsque vous établissez un devis ou une facture pour un client donné, vous avez la possibilité de demander une édition : vous pouvez ainsi obtenir la sélection automatique d'un modèle d'impression, lequel sera édité autant de fois que vous l'aurez indiqué.

Ces options constituent des options par défaut, ce qui signifie que, ponctuellement, au moment de l'édition vous serez en mesure de les modifier.

Paramétrage des devis, des commandes, des BL et des factures

Saisir le numéro de paramétrage à affecter par défaut au client.

Vous pouvez accéder à la liste des paramétrages créés en cliquant sur le bouton de recherche placée à droite de la zone de saisie (touche F4).

Si vous saisissez un numéro de paramétrage inexistant, Batigest vous le signale.

Nombre d'exemplaires

Indiquez le nombre d'exemplaires souhaité par défaut lors de l'édition des devis ou des factures.

En modification, vous accédez à toutes les informations excepté le code.

La fiche client vous propose également un ensemble de boutons courants ainsi que l'onglet Documents Externes afin de faciliter la saisie quotidienne des informations : Liens Internet, [image] Suppléments (F3), [image] Note (F12), [image] Fiche précédente (Page Up) et [image] Fiche suivante (Page Down).


Mailing Clients

(Menu Fichiers \ Clients \ Mailing)

Vous désirez communiquer avec vos clients afin de les informer de conditions spéciales, ou d'un événement. Batigest vous permet d'exploiter les fiches client afin de réaliser un mailing.

Batigest affiche une fenêtre de mise en place de mailing.

Pour qu'un document soit émis, il doit remplir toutes les conditions définies par le mailing.

Les critères de filtre sont les suivants :

Client

La touche F4 sur cette zone affiche la liste des clients.

Vous pouvez sélectionner un ensemble de clients en sélectionnant leurs lignes dans la liste : appuyez sur l'une des touches Majuscules, Ctrl ou Alt et cliquez sur les lignes souhaitées, ou utilisez la barre d'espace. Une fois les clients sélectionnés, appuyez sur la touche Entrée.

Si vous n'avez sélectionné aucune ligne dans la liste, tous les clients affichés dans la vue courante seront sélectionnés.

Code postaux

Sélectionnez la liste des départements ou villes concernés par le mailing.

Saisissez les codes postaux : 75130, 69400, 13220

ou

les amorces de département : 33,31,40 séparés d'une virgule.

Devis

Un mailing peut être réalisé pour les clients ayant reçu des devis (voire même en précisant l'état de ces devis) dans une période de dates et dans une fourchette de montants.

Facture

Un mailing peut être réalisé pour les clients ayant reçu des factures dans une période de dates et dans une fourchette de montants.

Les critères du mailing sont des critères de recoupement (relation Et).

Paramétrage par défaut :

La touche F4 sur le paramétrage vous donne la possibilité de choisir le type de lettre à envoyer.

Elle affiche la fenêtre Impression qui contient la liste des paramétrages déjà créés permettant l'édition des mailings. Le curseur est positionné sur le paramétrage "par défaut".

L'édition du mailing est défini dans le menu Utilitaires \ Paramétrage Editions.

Sortie

Choisissez l'un des modes de sortie proposés :

  • Ecran

  • Imprimante en mode soigné

  • Imprimante en mode rapide (mode texte)

  • Archives

  • E-mail

Batigest propose par défaut le mode de sortie choisi dans l'option Initialisation \ Préférences \ Divers - Sortie des éditions.

Utilisez l'option Utilitaires \ Paramétrage Imprimantes pour activer l'imprimante de votre choix. Les imprimantes présentées sont celles que vous avez paramétrées dans le panneau de configuration de Windows.

Nous vous rappelons que les fenêtres de liste permettent de reclasser les données comme vous le souhaitez, d'appliquer des filtres, de modifier l'affichage des informations et gérer des vues mémorisant l'ensemble de ces paramètres. Reportez-vous à l'option Gestion des listes pour obtenir toutes les explications nécessaires à la compréhension de leur fonctionnement.


Liste des Fournisseurs/Sous-Traitants

(Menu Fichiers \ Fournisseurs/Sous-Traitants)

La création de fiches fournisseurs vous permet de rappeler dans toutes les affaires ( commandes, factures fournisseurs...) l'ensemble des renseignements associés à chaque fournisseur, simplement en saisissant ou en allant rechercher le code du fournisseur désiré.

Vous pourrez en outre gérer les fournitures en mode multi-fournisseurs en rappelant le fournisseur au niveau de la fiche article et en saisissant le prix d'achat et les conditions accordées par le fournisseur pour cet article.

Vous pourrez aussi effectuer des mises à jour de ces tarifs fournisseurs automatiquement, lors de la saisie d'une commande, facture fournisseur ou entrée en stock (dans le cas d'une modification du tarif du fournisseur).

Cette mise à jour du tarif fournisseur pourra aussi se faire avec un nouvel Import de tarifs fournisseurs ou directement à partir de la mise à jour des tarifs.

La création de fiches sous-traitants vous permettra, au niveau d'un devis par exemple, de choisir quelles tranches, sous-tranches ou quels ouvrages seront sous-traités.

Un sous-traitant pourra même être affecté directement dans la fiche de chaque ouvrage afin d'être repris par défaut dans les devis et les factures.

Ainsi vous pourrez voir la part sous-traitée d'un chantier en pied de devis, choisir de commander ou non la fourniture incluse dans les ouvrages sous-traités, si vous ne sous-traitez que la main d'oeuvre (choix dans l'édition des prévisions de devis).

Cette notion influence aussi les suivis de consommations et de main d'oeuvre, ainsi que les analyses de rentabilité.

Il est par exemple possible lors de la saisie d'un suivi de ventiler les heures des salariés ou les consommations de fournitures sur les différentes tâches qui composent un chantier (tranches, sous-tranches, ouvrages).

Le salarié DEJEANS a travaillé 7 heures dont 4 sur la tranche Terrassements et 3 sur la tranches Fondations qui a été confiée au sous-traitant SARL CROYAS. Son travail se décompose en 4 heures de main d'oeuvre non sous-traitées et 3 sous-traitées.

L'analyse de rentabilité permet de mettre en comparaison la base d'un prévu issu de supports tels que les devis ou les factures, et la base d'un réalisé issu des suivis. Vous pouvez donc avoir la distinction entre les parties sous-traitées et non sous-traitées.

Ces données seront bien entendues modifiables à tout moment.

Dans cette liste, vous pouvez :

  • Créer des nouveaux fournisseurs,

  • Modifier des fournisseurs existants,

  • Supprimer un ou plusieurs fournisseurs,

  • Copier un fournisseur pour en générer un autre,

  • Réaliser des imports ou des exports des fournisseurs/sous-traitants avec Outlook 2003, Excel 2003 ou des fichiers XML Apibâtimentet CSV.

Conformément aux instructions de la D.G.I. (Direction Générale des Impôts) relatives à la traçabilité des documents, Batigest Standard interdit de supprimer les tiers utilisés dans des pièces commerciales.

Les listes permettent de reclasser les données comme vous le souhaitez, d'appliquer des filtres, de modifier l'affichage des informations et gérer des vues mémorisant l'ensemble de ces paramètres. Pour plus d'informations sur ces sujets, veuillez-vous reporter au chapitre Gestion des listes pour obtenir toutes les explications nécessaires à la compréhension de leur fonctionnement.


Créer ou Modifier un Fournisseur/Sous-Traitant

(Menu Fichiers \ Fournisseurs/Sous-Traitants Clic bouton Créer ou Modifier)

Cette option crée les fournisseurs susceptibles de vous fournir les matériaux (briques, fils électriques, blocs-portes...) nécessaires à la réalisation des chantiers ainsi que les sous-traitants à qui vous serez susceptibles de sous-traiter certaines tâches (ou la totalité) des chantiers à réaliser.

Si les fiches créées correspondent à des fournisseurs, il sera possible de :

  • Visualiser, pour chaque article, les fournisseurs susceptibles de vous fournir.

  • Passer automatiquement les commandes fournisseurs en réapprovisionnement du stock entreprise auprès du fournisseur déclaré par défaut sur la fiche des fournitures.

  • Etablir des commandes automatiques à partir de devis ou de factures. Batigest se basera sur les fournisseurs indiqués sur les lignes des articles.

  • Saisir facilement les factures d'achat. Par simple appel du code fournisseur, tous les renseignements le concernant seront pris en compte (y compris le mode de paiement qui permettra de calculer la date à laquelle vous devez régler la facture).

  • Saisir les règlements des fournisseurs (avec mise à jour simultanée de l'échéancier) dans le journal de trésorerie (vous devez pour cela utiliser le logiciel Apibâtiment Financier).

Si les fiches créées correspondent à des sous-traitants, vous pourrez rattacher certaines tâches (ou la totalité) du chantier à un ou plusieurs sous-traitants de façon à obtenir par la suite une édition des prévisions prenant en compte ou non les sous-traitants.

Nous vous rappelons que les sous-traitants sont assimilés à des fournisseurs de services.

La fiche Fournisseur/Sous-traitant contient les informations suivantes :

Code

Toute fiche est référencée par un code unique (8 caractères alphanumériques).

Chaque fois que vous voudrez rédiger un document pour un fournisseur, vous devrez spécifier son code. Dans tous les cas, vous pourrez rechercher un fournisseur dans une liste.

Dans certains cas, Batigest propose automatiquement un code : chaque fois que le dernier code connu (dans l'ordre alphabétique) se termine par des chiffres, Batigest est capable de proposer la codification suivante, en ajoutant 1 à la partie numérique.

Le dernier code est 99 : à la création d'un fournisseur, Batigest proposera 100.

Le dernier code est LEGRAND : Batigest ne proposera aucun code.

Civilité

Batigest mémorise les civilités dont vous avez besoin pour vos fiches (maximum 15 caractères). La touche F4 affiche la liste des civilités saisies. Elle sera un soutien pour vos saisies et modification de fiches fournisseur et sous traitant.

Mr, Monsieur, Mme, Madame, SARL, SA, ....

Nom

Saisir le nom ou la raison sociale de votre fournisseur (maximum 30 caractères).

Adresse, CP / Ville, Interlocuteur

Saisir les renseignements relatifs aux coordonnées du fournisseur ou du sous traitant.

Téléphone, Portable, Télécopie

Saisissez les téléphones et la télécopie du fournisseur ou du sous traitant. Le numéro de télécopie (ou fax) permettra la gestion d'envoi de documents par télécopie à vos fournisseurs et sous traitants.

Les champs Téléphone, Portable et Télécopie intègrent l'icône [image], qui vous permet de démarrer une conversation téléphonique (si vous êtes équipé d'une solution de Couplage Téléphonie Informatique), d'accéder directement à une interface intuitive de rédaction de S.M.S. et de les envoyer instantanément depuis votre ordinateur.
Pour obtenir de plus amples informations sur la configuration de la téléphonie, cliquez ici.

Pour obtenir de plus amples informations sur la saisie des S.M.S., cliquez ici.

Pour obtenir de plus amples informations sur la configuration liée à l'envoi de S.M.S., cliquez ici.

E-mail

Saisissez l'adresse électronique principale de votre fournisseur. Lorsque vous solliciterez une édition par e-mail en pied de devis ou de facture, elle sera automatiquement utilisée.

Avant de procéder à l'envoi définitif de votre e-mail vous aurez tout loisir de la modifier.
Le champ E-mail intègre l'icône [image] qui permet d'accéder directement à l'interface d'envoi d'e-mail du logiciel de messagerie défini par défaut dans Windows de votre ordinateur.
Cette fonction permet d'ouvrir un nouvel e-mail dont l'adresse e-mail du destinataire est renseignée automatiquement en fonction des informations précisées dans la zone E-mail de la fiche.

Compte comptable

Cette information ne sert que si vous envisagez de réaliser le transfert des factures d'achat en comptabilité. Ce compte sera alors utilisé pour générer les écritures de TTC.

Il contient la racine 401 (racine des comptes fournisseurs selon les règles comptables) suivie des 6 derniers caractères du champ Code (il n'est pas possible de demander que ce soient les 6 premiers).

Si le code du client fait moins de 6 caractères, le reste du code comptable est complété par des zéros.

Fournisseur DEMAISON : 401MAISON

Fournisseur KARL : 41100KARL

Bien qu'un compte vous soit proposé par défaut, vous avez tout loisir de le modifier.

Si le compte affecté à un fournisseur est déjà affecté à un autre fournisseur, Batigest vous proposera de le maintenir ou de l'annuler.

Si vous avez établi un lien avec le logiciel Apibâtiment Comptabilité, vous pouvez :

  • Rechercher un compte déjà créé en comptabilité : cliquez sur le bouton de recherche à droite de la zone (touche F4).

  • Créer un compte qui n'existe pas en comptabilité. Un message vous demande confirmation de sa création.

Si vous ne procédez pas à cette étape, le compte sera transféré avec la mention Libellé à définir lors des opérations de transfert comptable.

Mode de règlement

Saisir le code d'un mode de règlement existant.

Vous pouvez accéder à la liste des modes créés en cliquant sur le bouton de recherche placée à droite de la zone de saisie (touche F4).

Si vous saisissez un code inexistant, Batigest vous le signale et vous propose de créer un nouveau mode de règlement.

Lorsque vous saisirez une facture fournisseur, le mode de règlement spécifié lui sera attribué par défaut, vous pourrez cependant le modifier de manière ponctuelle. Le choix du mode de règlement déterminera la date d'échéance de la facture.

Domiciliation

Saisir la domiciliation bancaire du fournisseur/sous-traitant.

RIB

Saisir les informations relatives au compte principal du fournisseur/sous-traitant.

TVA Intracomm.

Saisir le numéro d'identification de TVA intracommunautaire du fournisseur/sous-traitant.

Information

Saisir éventuellement un complément d'information visible à l'ouverture de la fiche.

Deux zones de saisie 30 caractères sont à votre disposition.

Montant de l'en-cours

Batigest renseigne automatiquement le montant de l'en-cours chaque fois que des factures sont enregistrées (augmentation de la valeur de cette zone du montant TTC de chaque facture d'achat). En cas de saisie de règlements ou d'avoirs, cette valeur est diminuée : vous devez pour cela disposer du logiciel Apibâtiment Financier.

Il est indispensable que les avoirs et règlements pointent les échéances liées aux factures établies.

Vous pouvez tout à fait modifier la valeur du reste dû, indépendamment des factures ou règlements enregistrés.

Lorsque vous réalisez la purge des factures d'un fournisseur, seuls les document concernés sont supprimés, vous conservez toutefois le bénéfice des échéances qui leur étaient rattachées.

La touche F4 lance manuellement un recalcul.

En modification, vous accédez à toutes les informations excepté le code.

La fiche fournisseur vous propose également un ensemble de boutons courants ainsi que l'onglet Documents Externes afin de faciliter la saisie quotidienne des informations : Liens Internet, [image] Suppléments (F3), [image] Note (F12), [image] Fiche précédente (Page Up) et [image] Fiche suivante (Page Down).

La touche F11 retourne à l'écran le dernier code fournisseur incrémenté de 1.


Liste des salariés

(Menu Fichiers \ Salariés)

La création de fiches salariés va vous permettre de gérer au plus juste tout ce qui concerne votre consommation de main d'oeuvre.

Vous aurez aussi la possibilité d'effectuer une saisie du suivi de main d'oeuvre par salarié pour chaque chantier, un transfert des données saisies dans ce suivi vers la Paye Apibâtiment, de sortir une analyse de main d'oeuvre par salarié et l' analyse de rentabilité de chaque chantier (main d'oeuvre distincte).

Les renseignements présents dans les fiches des salariés concernent leurs coordonnées, leurs coûts horaire de travail, d'absence et d'intempéries (ces taux serviront à valoriser la saisie faite dans le suivi de main d'oeuvre pour arriver à une analyse de main d'oeuvre valorisée, et à l'analyse de rentabilité).

Dans cette liste, vous pouvez :

  • Créer de nouveaux salariés,

  • Modifier des salariés existants,

  • Supprimer un ou plusieurs salariés,

  • Copier un salarié pour en générer un autre,

  • Réaliser des imports ou des exports des salariés avec Outlook 2003, Excel 2003 ou des fichiers XML Apibâtiment et CSV.

Nous vous rappelons que les fenêtres de liste permettent de reclasser les données comme vous le souhaitez, d'appliquer des filtres, de modifier l'affichage des informations et gérer des vues mémorisant l'ensemble de ces paramètres.

Reportez-vous à l'option Gestion des listes pour obtenir toutes les explications nécessaires à la compréhension de leur fonctionnement.


Créer ou Modifier un salarié

(Menu Fichiers \ Salariés clic bouton Créer ou Modifier)

La création de fiches salariés va vous permettre de gérer au plus juste tout ce qui concerne votre consommation de main d'oeuvre.

Les renseignements présents dans les fiches des salariés concernent leurs coordonnées, leurs coûts horaire de travail, d'absence et d'intempéries (ces taux serviront à valoriser la saisie de suivi de main d'oeuvre afin d'obtenir une analyse de main d'oeuvre et de rentabilité chiffrées).

La fiche salarié est composée des informations suivantes :

Code
 | Chaque salarié est référencé par un code unique (4 caractères numériques). Quand vous voudrez appeler un salarié, spécifiez son code. Dans tous les cas, vous pourrez rechercher un salarié dans une liste.
 | Dans certains cas, Batigest propose automatiquement un code : chaque fois que le dernier code connu (dans l'ordre alphabétique) se termine par des chiffres, Batigest est capable de proposer la codification suivante, en ajoutant 1 à la partie numérique.
 | Le dernier code est 2AB3 : à la création d'un salarié, Batigest proposera 2AB4. Le dernier code est OQ1 : Batigest proposera OQ2.

Nom

Saisissez le nom de votre salarié (maximum 30 caractères).

Adresse, CP / Ville, Pays, Téléphone, portable
 | Saisissez les renseignements relatifs aux coordonnées du salarié.
 | Les champs Téléphone et Portable intègrent l'icône [image] , qui vous permet de démarrer une conversation téléphonique (si vous êtes équipé d'une solution de Couplage Téléphonie Informatique), d'accéder directement à une interface intuitive de rédaction de S.M.S. et de les envoyer instantanément depuis votre ordinateur. Pour obtenir de plus amples informations sur la configuration de la téléphonie, cliquez ici. Pour obtenir de plus amples informations sur la saisie des S.M.S., cliquez ici. Pour obtenir de plus amples informations sur la configuration liée à l'envoi de S.M.S., cliquez ici.

Coût Heure de travail

Il représente la charge réelle supportée par l'entreprise lorsqu'elle rétribue le salarié (taux horaire brut du salarié, augmenté des charges patronales, ainsi que différents avantages) dans les conditions normales pour ce salarié.

Cette valeur sera utilisée par Batigest pour calculer le coût global d'un salarié, en fonction des heures de travail réalisées sur l'ensemble des chantiers, informations qui vous saisirez dans l'option de suivi de la main-d'oeuvre.

Lors de l'analyse d'un chantier, ce coût horaire permettra le calcul du prix de revient des heures réalisées par le salarié sur le chantier.

Coût Heure d'absence

Le coût de l'heure d'absence d'un salarié correspond à ce que vous coûte le salarié lorsqu'il est absent pendant une heure.

Cette valeur sera utilisée par Batigest pour calculer le coût global d'un salarié, en fonction de ses heures d'absence, informations qui vous saisirez dans l'option de suivi de la main-d'oeuvre.

Si vous ne tenez pas compte de ce type d'heures pour le calcul de la rentabilité, vous pouvez ignorer ce champ.

Coût Heure d'intempérie

Le coût de l'heure d'intempérie d'un salarié correspond à ce que vous coûte le salarié lorsqu'il est absent pendant une heure pour cause d'intempéries.

Cette valeur sera utilisée par Batigest pour calculer le coût global d'un salarié, en fonction de ses heures d'absence, informations qui vous saisirez dans l'option de suivi de la main-d'oeuvre.

Si vous ne tenez pas compte de ce type d'heures pour le calcul de la rentabilité, vous pouvez ignorer ce champ.

En modification, vous accédez à toutes les informations excepté le code.

Lorsque vous modifiez les coûts horaires d'une fiche salarié, les saisies préalablement effectuées dans le suivi de main d'oeuvre ne sont pas affectées. Batigest maintient un principe d'historicité des données. Seules les nouvelles saisies utiliseront les valeurs spécifiées dans la fiche.

La fiche client vous propose également un ensemble de boutons courants ainsi que l'onglet Documents externes afin de faciliter la saisie quotidienne des informations : Liens Internet, [image] Suppléments (F3), [image] Note (F12), [image] Fiche précédente (Page Up) et [image] Fiche suivante (Page Down).


Editions Articles

(Menu Fichiers \ Editions \ Articles)

Cette option vous permet d'obtenir une édition personnalisable de la liste complète ou partielle de votre bibliothèque d'articles.

Vous pouvez effectuer une sélection des articles à prendre en compte dans l'édition selon les critères suivants :

Articles

Saisissez le code de l'élément que vous souhaitez éditer, ou effectuez une sélection en utilisant la touche F4 qui vous ouvrira une fenêtre de liste contenant tous les articles.

Famille

Par le biais de l'icône de recherche (touche F4), choisissez la famille dont vous désirez éditer les articles.

Si vous effectuez la sélection d'un article Sable 0/4 ou 0/5 appartenant à la famille MACON. et que vous choisissiez en complément la famille SANIT., l'édition ne pourra pas être générée : en effet l'article ne répond pas au critère de la famille sélectionnée. Il s'agit donc de choisir une famille parmi celles des articles sélectionnés.

Fournisseurs/Ss-Trait.

Grâce à l'icône de recherche (touche F4), sélectionnez un ou plusieurs fournisseurs : Batigest ne retiendra alors dans l'édition que les articles pour lesquels ces fournisseurs sont rattachés en tant que fournisseur habituel sur les fiches. Après validation de cette sélection, les codes fournisseurs sélectionnés s'affichent sur la fenêtre d'édition des articles.

Pour chacun de ces critères, si aucune sélection n'est réalisée, Batigest propose par défaut Tous les articles à l'édition.

Déterminez ensuite le type de traitement que vous désirez effectuer pour cette opération ainsi que les informations que vous souhaitez voir apparaître dans votre édition.

Type de sortie

Choisissez l'un des modes de sortie proposés.

  • Edition dynamique,

  • Aperçu avant impression (écran),

  • Imprimante soignée,

  • Imprimante rapide (mode texte),

  • Archives,

  • E-mail,

  • Edition externe.

Paramétrage

Sélectionnez le paramétrage d'édition à utiliser. Batigest propose dans cette zone la liste des paramétrages existants. Déplacez-vous avec les flèches pour effectuer la sélection ou cliquez sur le paramétrage souhaité.

Le paramétrage Tarifs des éléments - Proposition de financement vous permet de réaliser un document mentionnant le montant des mensualités à rembourser, en fonction du montant emprunté, de la durée et du taux de l'emprunt. . La fenêtre de financement sera à cette occasion automatiquement affichée à la validation des critères d'édition. Pour obtenir de plus amples informations sur le module de financement, cliquez ici.

Lancez l'édition par un clic sur le bouton [image] Valider (F2).


Editions Ouvrages

(Menu Fichiers \ Editions \ Ouvrages)

Cette option vous permet d'obtenir une édition personnalisable de la liste complète ou partielle de votre bibliothèque d'ouvrages.

Vous pouvez effectuer une sélection des ouvrages à prendre en compte dans l'édition selon les critères suivants :

Ouvrages

Saisissez le code de l'élément que vous souhaitez éditer, ou effectuez une sélection en utilisant la touche F4 qui vous ouvrira une fenêtre de liste contenant tous les articles.

Famille

Par le biais de l'icône de recherche (touche F4), choisissez la famille dont vous désirez éditer les ouvrages.

Fournisseurs/Ss-Trait.

Grâce à l'icône de recherche (touche F4), sélectionnez un ou plusieurs sous-Traitants : Batigest ne retiendra alors dans l'édition que les ouvrages pour lesquels ces sous-traitants sont rattachés en tant que sous-traitants habituels sur les fiches. Après validation de cette sélection, les codes sous-traitants sélectionnés s'affichent sur la fenêtre d'édition des ouvrages.

Vous demandez l'édition de l'ouvrage Bâtiment 8 axes qui ne dispose d'aucun sous-traitant sur sa fiche. Vous sélectionnez le sous-traitant AMS : l'édition ne sera pas possible dans la mesure où pour l'article choisi, le sous-traitant ne correspond pas.

Pour chacun de ces critères, si aucune sélection n'est réalisée, Batigest propose par défaut Tous les ouvrages à l'édition.

Déterminez ensuite le type de traitement que vous désirez effectuer pour cette opération ainsi que les informations que vous souhaitez voir apparaître dans votre édition.

Type de sortie

Choisissez l'un des modes de sortie proposés.

  • Edition dynamique,

  • Aperçu avant impression (écran),

  • Imprimante soignée,

  • Imprimante rapide (mode texte),

  • Archives,

  • E-mail,

  • Edition externe.

Paramétrage

Sélectionnez le paramétrage d'édition à utiliser. Batigest propose dans cette zone la liste des paramétrages existants. Déplacez-vous avec les flèches pour effectuer la sélection ou cliquez sur le paramétrage souhaité.

Lancez l'édition par un clic sur le bouton [image] Valider (F2).


Editions Clients

(Menu Fichiers \ Editions \ Clients)

Cette option vous permet d'obtenir une édition personnalisable de la liste complète ou partielle de votre fichier clients.

Vous pouvez effectuer une sélection des clients à prendre en compte dans l'édition selon les critères suivants :

Clients

Saisissez le code du client que vous souhaitez éditer, ou effectuez une sélection en utilisant la touche F4 qui vous ouvrira une fenêtre de liste contenant tous les clients.

Si aucune sélection n'est réalisée, Batigest propose par défaut Tous les clients à l'édition.

Déterminez ensuite le type de traitement que vous désirez effectuer pour cette opération ainsi que les informations que vous souhaitez voir apparaître dans votre édition.

Type de sortie

Choisissez l'un des modes de sortie proposés.

  • Edition dynamique,

  • Aperçu avant impression (écran),

  • Imprimante soignée,

  • Imprimante rapide (mode texte),

  • Archives,

  • E-mail,

  • Edition externe.

Paramétrage

Sélectionnez le paramétrage d'édition à utiliser. Batigest propose dans cette zone la liste des paramétrages existants. Déplacez-vous avec les flèches pour effectuer la sélection ou cliquez sur le paramétrage souhaité.

Lancez l'édition par un clic sur le bouton [image] Valider (F2).


Editions Fournisseurs / Sous-Traitants

(Menu Fichiers \ Editions \ Fournisseurs/Ss-Trait.)

Cette option vous permet d'obtenir une édition personnalisable de la liste complète ou partielle de votre fichier fournisseurs / fous-traitants.

Vous pouvez effectuer une sélection des fournisseurs/sous-traitants à prendre en compte dans l'édition selon les critères suivants :

Fournisseurs / Ss-Trait.

Saisissez le code du fournisseur/sous-traitant que vous souhaitez éditer, ou effectuez une sélection en utilisant la touche F4 qui vous ouvrira une fenêtre de liste contenant tous les fournisseurs/sous-traitants.

Si aucune sélection n'est réalisée, Batigest propose par défaut Tous les fournisseurs/sous-traitants à l'édition.

Déterminez ensuite le type de traitement que vous désirez effectuer pour cette opération ainsi que les informations que vous souhaitez voir apparaître dans votre édition.

Type de sortie

Choisissez l'un des modes de sortie proposés.

  • Edition dynamique,

  • Aperçu avant impression (écran),

  • Imprimante soignée,

  • Imprimante rapide (mode texte),

  • Archives,

  • E-mail,

  • Edition externe.

Paramétrage

Sélectionnez le paramétrage d'édition à utiliser. Batigest propose dans cette zone la liste des paramétrages existants. Déplacez-vous avec les flèches pour effectuer la sélection ou cliquez sur le paramétrage souhaité.

Lancez l'édition par un clic sur le bouton [image] Valider (F2).


Editions Salariés

(Menu Fichiers \ Editions \ Salariés)

Cette option vous permet d'obtenir une édition personnalisable de la liste complète ou partielle de votre fichier salariés.

Vous pouvez effectuer une sélection des salariés à prendre en compte dans l'édition selon les critères suivants :

Salariés

Saisissez le code du salarié que vous souhaitez éditer, ou effectuez une sélection en utilisant la touche F4 qui vous ouvrira une fenêtre de liste contenant tous les salariés.

Si aucune sélection n'est réalisée, Batigest propose par défaut Tous les salariés à l'édition.

Déterminez ensuite le type de traitement que vous désirez effectuer pour cette opération ainsi que les informations que vous souhaitez voir apparaître dans votre édition.

Type de sortie

Choisissez l'un des modes de sortie proposés.

  • Edition dynamique,

  • Aperçu avant impression (écran),

  • Imprimante soignée,

  • Imprimante rapide (mode texte),

  • Archives,

  • E-mail,

  • Edition externe.

Paramétrage

Sélectionnez le paramétrage d'édition à utiliser. Batigest propose dans cette zone la liste des paramétrages existants. Déplacez-vous avec les flèches pour effectuer la sélection ou cliquez sur le paramétrage souhaité.

Lancez l'édition par un clic sur le bouton [image] Valider (F2).


Liste des devis

(Menu Ventes \ Devis client \ Liste des devis)

Le devis est le point de départ de la relation commerciale Standard-Client.

Du devis vous pourrez prévoir vos consommations sur le chantier, mais aussi établir des commandes automatiques auprès de vos fournisseurs.

Le devis pourra servir de support à la réalisation du suivi des consommations et de main d'oeuvre. Ces lignes constitueront la base du prévu dans les analyses de chantier.

Le devis pourra aussi permettre la réalisation d'une facturation.

Vous pouvez facturer intégralement le devis lors du premier transfert ou de manière progressive afin de constater l'avancement des travaux d'un chantier : vous établissez des factures de situation. Ce principe vous permet, pour des chantiers de longue durée, de ne pas attendre leur achèvement pour procéder à la facturation.

Lorsque vous accédez au menu Liste des devis, le logiciel affiche la fenêtre de liste des devis client.

Ces données seront bien entendues modifiables à tout moment.

Dans cette liste, vous pouvez :

  • Créer de nouveaux devis,

  • Modifier des devis,

  • Supprimer un ou plusieurs devis,

  • Imprimer un ou plusieurs devis,

  • Transférer un ou plusieurs devis.

Conformément aux instructions de la D.G.I. (Direction Générale des Impôts) relatives à la traçabilité des documents, Batigest Standard interdit de modifier ou supprimer un devis déjà transformé, transféré ou archivé. Le re-transfert du devis est également impossible.

Les listes permettent de reclasser les données comme vous le souhaitez, d'appliquer des filtres, de modifier l'affichage des informations et gérer des vues mémorisant l'ensemble de ces paramètres. Pour plus d'informations sur ces sujets, veuillez-vous reporter au chapitre Gestion des listes pour obtenir toutes les explications nécessaires à la compréhension de leur fonctionnement.

Lorsque vous cliquez sur le bouton Imprimer : Le paramétrage Tarifs des éléments - Proposition de financement vous permet de réaliser un document mentionnant le montant des mensualités à rembourser, en fonction du montant emprunté, de la durée et du taux de l'emprunt. . La fenêtre de financement sera à cette occasion automatiquement affichée à la validation des critères d'édition. Pour obtenir de plus amples informations sur le module de financement, cliquez ici.


Entete de devis

Entête de devis

(Menu Ventes \ Devis client \ Liste des devis clic bouton Créer ou Modifier)

Cette partie expliquera comment créer, modifier, consulter, un devis.

L'en-tête de devis est constitué des informations suivantes :

Référence

Les devis sont référencés par un code unique (8 caractères alphanumériques).

Chaque fois que vous voudrez faire référence à un devis, vous devrez spécifier son code. Dans tous les cas, vous pourrez rechercher un devis à partir d'une liste (touche F4).

La touche F11 retourne le premier n° de devis "libre".

Chaque fois que le dernier code connu (dans l'ordre alphabétique) se termine par des chiffres, Batigest est capable de proposer la codification suivante, en ajoutant 1 à la partie numérique.

Si le dernier code est 03JAN01, Batigest proposera 03JAN02.

Etat du devis

L'état du devis distingue diverses catégories de devis entièrement paramétrables.

Lorsque votre curseur est sur la zone d'état du devis, saisissez le numéro de votre choix. L'emploi de la flèche de recherche (F4) vous permet d'accéder à la liste des états existants.

Pour modifier l'état du devis, vous pouvez également appuyer sur la barre espace.

0 pour en Cours, 1 pour Terminé, 2 pour A réviser, 3 pour Accepté...

Par ce biais vous avez la possibilité d'éditer un tableau de bord détaillé présentant le poids de chaque catégorie de devis.

L'affectation d'un état à vos devis rend possibles, dans les listes de devis, les classements ou les filtres, ou encore la réalisation de mailings clients...

Extraction de tous les devis "A réviser".

Date du devis

Saisissez la date de création du devis. Batigest propose par défaut la date du jour.

Il n'est pas utile d'introduire les séparateurs ' / '.

Client

Précisez le code du client pour lequel vous réalisez ce devis.

Si celui-ci n'est pas encore créé, vous pouvez saisir un nouveau code : Batigest affichera le message "Ce client n'existe pas. Souhaitez-vous le créer ?".

Répondez Oui pour créer le nouveau client (Batigest présente alors une fiche client vierge).

Après avoir spécifié un code existant dans cette zone, vous pouvez consulter la fiche du client en appuyant sur les touches Majuscules et F4.

Si vous ne désirez pas créer une fiche pour chacun de vos clients, vous pouvez créer un client "divers". Lors de la création d'un devis vous aurez en effet tout loisir de personnaliser l'adresse reprise automatiquement dans l'entête.

Civilité, Nom, Interlocuteur, Adresse, CP/Ville

Ces informations sont alimentées automatiquement par Batigest en fonction des informations saisies dans la fiche du client.

Vous pouvez éventuellement les modifier ponctuellement pour le devis en cours.

Vous pouvez ainsi saisir l'adresse principale d'un client dans sa fiche et lui adresser un devis à une adresse différente.

Vous pouvez aussi gérer une fiche client "divers" dont vous personnaliserez les informations lors de la rédaction du devis.

Téléphone, Portable, Télécopie

Ces informations sont alimentées automatiquement par Batigest en fonction des informations saisies dans la fiche du client.

Vous pouvez éventuellement les modifier ponctuellement pour le devis en cours.

Les champs Téléphone, Portable et Télécopie intègrent l'icône [image], qui vous permet de démarrer une conversation téléphonique (si vous êtes équipé d'une solution de Couplage Téléphonie Informatique), d'accéder directement à une interface intuitive de rédaction de S.M.S. et de les envoyer instantanément depuis votre ordinateur.
Pour obtenir de plus amples informations sur la configuration de la téléphonie, cliquez ici.

Pour obtenir de plus amples informations sur la saisie des S.M.S., cliquez ici.

Pour obtenir de plus amples informations sur la configuration liée à l'envoi de S.M.S., cliquez ici.

E-mail

Cette information est alimentée automatiquement par Batigest en fonction de l'adresse e-mail saisie dans la fiche du client.

Vous pouvez éventuellement la modifier ponctuellement pour le devis en cours. Lorsque vous solliciterez une édition par e-mail en pied du document, elle sera automatiquement utilisée.

Avant de procéder à l'envoi définitif de votre e-mail vous aurez tout loisir de la modifier.
Le champ E-mail intègre l'icône [image] qui permet d'accéder directement à l'interface d'envoi d'e-mail du logiciel de messagerie défini par défaut dans Windows de votre ordinateur.
Cette fonction permet d'ouvrir un nouvel e-mail dont l'adresse e-mail du destinataire est renseignée automatiquement en fonction des informations précisées dans la zone E-mail de la fiche.

Description

Saisissez une description sommaire des travaux à réaliser.

Cette description pourra être imprimée sur la page d'en-tête du devis.

Chantier

Adresse, Suite adresse, CP/Ville

Ces informations sont alimentées automatiquement par Batigest en fonction des informations saisies dans la fiche du client. Vous pouvez éventuellement les modifier ponctuellement pour le devis en cours.

Ceci vous permet de gérer une notion d'adresse de réalisation des travaux qui peut être différente de l'adresse du client.

Début des travaux le

Vous saisissez ici la date à laquelle débuteront les travaux.

A l'aide de la durée des travaux calculée en jours, il sera possible de déterminer une date de fin des travaux théorique.

Informations

Batigest met à votre disposition des informations supplémentaires (deux expressions de 30 caractères) en entête de devis.

L'en-tête de devis propose les boutons suivants :

Quitter (Echap) : Permet de quitter l'entête du devis, sans enregistrer les saisies effectuées.

Valider (F2) : Permet d'enregistrer les saisies effectuées, et de quitter la fenêtre en cours.

Enregistrer (CTRL + S) : Permet de valider l'entête du devis afin d'accéder au corps et procéder au chiffrage de la proposition en cours.

Imprimer (F3) : Permet d'imprimer le devis.

Taux de TVA : Vous pouvez spécifier un taux de TVA à appliquer sur les articles de type fourniture, main d'œuvre et matériel dans le devis.

Cette modification ne s'applique pas aux composantes des ouvrages ultérieurement insérés dans le devis.

Vous pouvez aussi actualiser les taux de TVA du devis afin de tenir compte des changements intervenus dans votre dossier (comme l'ajout d'un nouveau taux).

L'icône Liens Internet vous permet d'accéder à la liste des liens Internet et de les personnaliser.

Lettre d'en-tête (F6) : Vous ouvre la possibilité de réaliser une lettre d'en-tête.

Lettre de pied du devis : Vous pouvez saisir ou modifier une lettre d'accompagnement qui sera éditée dans le pied du devis. Pour plus d'informations, voir Lettre de pied du devis.

Note (F12) : Permet d'accéder à un mémo au format RTF (texte enrichi). Vous pouvez y saisir vos commentaires, vos annotations, appliquer une mise en forme, insérer des images...

Fiche précédente (Page Up) et [image] Fiche suivante (Page Down) : Permettent de parcourir les différents devis existants.

En mode modification, vous accédez à toutes les informations de l'en-tête excepté le code.

C'est sur le devis que se baseront la plupart des traitements ultérieurs: édition des prévisions, commandes automatique, suivi de chantier et analyses (le devis correspondant au prévisionnel)...

Raccourcis clavier

Les raccourcis clavier suivant permettent de naviguer dans le document :

ALT-L : permet d’accéder aux lignes du document

ALT-P : permet d’accéder au pied du document

ALT-S : permet d’accéder aux suppléments du document


Corps du devis

Les Lignes du devis

(Menu Ventes \ Devis client \ Liste des devis Corps du devis)

Le corps de devis vous permet de bâtir votre document comme vous le désirez : insertion d' articles ou d' ouvrages issus de la bibliothèque, d'articles non référencés, de tranches, sous-tranches, de métrés, de variantes, spécification des lignes non éditées ou non comprises, application de pourcentages d'actualisation, de remises ou de majorations...

Le corps du devis est la partie principale du document. Il se compose d'articles (fournitures, main d'oeuvre, matériel), d'ouvrages, de textes, de sous-totaux, de tranches et sous-tranches (chapitres, paragraphes, sections, lots...).

Un devis peut constituer une base pour des saisies ultérieures : vous pourrez en effet importer tout ou partie de son contenu dans d'autres documents commerciaux (devis ou factures).

Les premières questions sur les devis peuvent se résumer de la manière suivante :

  • Je veux ajouter ou effacer une ligne dans mon devis

  • Je désire créer ou effacer une tranche ou sous tranche

  • Je veux ajouter une composante à mon ouvrage

  • Je désire positionner un sous-total dans mon document

  • Je souhaite apporter à mon devis une mise en forme générale

  • Je préfère mettre en forme les lignes de manière individuelle

  • Il faut que je crée un nouvel article ou ouvrage depuis le devis

  • Je veux travailler avec des articles non référencés

  • Je veux créer une variante

  • Je veux mettre des commentaires dans mon document

  • Comment me servir au mieux des listes articles et ouvrages pour concevoir les devis

  • Je veux insérer une image dans mon document

Certaine de ces opérations sont plus rapides à réaliser lorsque que l'on sélectionne plusieurs lignes en même temps.

Le corps de devis met à votre disposition un grand nombre de manipulations qui rendront agréable et rapide la conception de documents. Vous bénéficiez des possibilités suivantes :

  • J'utilise la barre d'icônes pour réaliser à la souris les actions les plus courantes

  • Je choisis mes colonnes à afficher dans le devis, mais aussi leur taille, leur ordre...

Le corps de devis présente les colonnes suivantes :

  • Numérotation :

  • Référence

  • Désignation

  • Prix de vente

  • Quantité

  • Unité

  • Montant Net

  • plus d'autres colonnes... présentées dans le Descriptif des colonnes.

Suivant la phase de votre chiffrage, vous choisissez un colonage présentant les colonnes nécessaires pour ajuster les coefficients de l'affaire, un autre pour la gestion du temps sur chantier, un autre pour le choix des fournisseurs et sous-traitants...

Le changement de colonage ne modifie en rien les données du devis. Il a uniquement pour but de vous permettre d'adapter la saisie à votre convenance. Les informations que vous aurez choisies de ne pas afficher seront tout de même accessibles.

  • Je modifie les propriétés de ligne de mon devis.

Les lignes du devis peuvent avoir une influence particulière suivant leur rôle.

L' apparence des lignes est fonction des données quelles contiennent, mais aussi des propriétés que vous leur appliquez.

Des traits peuvent apparaître en saisie de documents, suivant leur apparence elles n'auront pas la même signification.

  • Je dispose des boutons suivants :

Quitter : Permet de quitter les lignes du devis, sans enregistrer les saisies effectuées.

Valider : Permet d'enregistrer les saisies effectuées, et de quitter la fenêtre en cours.

Enregistrer (CTRL + S) : Permet de valider les lignes du devis et de continuer la saisie du document.

Imprimer (F3) : Permet d'imprimer le devis.

Infos (F5) : Vous affichez toutes les informations de la ligne sélectionnée. Vous avez ainsi accès à celles qui ne figurent pas dans le colonage que vous avez défini.

Tranches (F6) : Vous obtenez une vue globale du devis, de ses tranches et sous-tranches. Vous avez ainsi accès aux informations les concernant et pouvez vous déplacer rapidement dans le devis.

Import (F11) : Vous importez tout ou partie de devis, bons de commande client, bons de livraison, factures ou d'exports d'autres logiciels de la gamme Apibâtiment (Installateurs- Plombiers, Installateurs-Electriciens, Schémas).

Options (F12) : Vous accédez aux options des lignes de devis, et à différentes actions utilisables dans le cadre de la saisie.

Fiche (F7) : Vous accédez à la fiche de la bibliothèque pour l'élément de la ligne sélectionnée.

Métré (F8) : Vous accédez au métré de la ligne.

Insérer ligne (Ctrl Ins) : Vous insérez une ligne blanche.

Supprimer ligne (Ctrl Suppr) : Vous effacez la ligne courante.

Si vous le désirez, nous vous proposons un complément d'information sur les modalités de modification des lignes corps de devis.

Les colonnes Numérotation et Désignation ne sont pas modifiables.

Pour les utilisateurs avertis de la souris, n'oubliez pas l' Utilisation du clic droit dans une colonne .

Annuler/Rétablir

Le raccourci clavier Ctrl+Z permet d'annuler la dernière opération effectuée dans le corps du document. Il est possible d'annuler les 10 dernières opérations effectuées.

Le raccourci Ctrl+Y permet de rétablir une opération annulée par le raccourci Ctrl+Z.

Pour plus d'informations, cliquez ici.

Raccourcis clavier

Les raccourcis clavier suivant permettent de naviguer dans le document :

ALT-E : permet d’accéder à l’en-tête du document

ALT-P : permet d’accéder au pied du document

ALT-S : permet d’accéder aux suppléments du document


Pied du devis

(Menu Ventes \ Devis client \ Liste des devis clic bouton Créer ou Modifier Validation du corps)

Le devis vous permet de prévoir vos consommations sur le chantier, mais aussi d'établir des commandes automatiques auprès de vos fournisseurs. Le devis peut aussi servir de support à la réalisation du suivi des consommations et de main d'oeuvre. Ses lignes constitueront la base du prévu dans les analyses de chantier.

La mise au point du pied de devis correspond à la dernière étape dans l'élaboration du devis.

Le pied de devis va vous permettre de :

  • Consulter les postes principaux du devis (total des déboursés, détail des frais généraux , part du devis sous-traitée, total HT, TVA...).

  • Rajouter certains renseignements ( actualisation du devis, définition de postes complémentaires (de remise ou de majoration), modification du montant HT ou TTC, saisie d'un acompte et d'un mode de règlement, paramétrage d'une lettre de pied...).

La plupart de ces renseignements seront repris lors de l'édition : tout dépendra du contenu du modèle que vous aurez choisi, celui étant librement adaptable dans le menu Utilitaires \ Paramétrage Editions.

Le pied de devis contient les informations suivantes :

Déboursé

Somme des déboursés de tous les articles et ouvrages du devis.

Pourcentage moyen des frais généraux

Rapport entre le prix de revient total et le déboursé total.

Prix de revient

Somme des prix de revient de tous les articles et ouvrages du devis.

Pourcentage moyen de bénéfice

Rapport entre le prix de vente total et le prix de revient total.

Prix de vente

Somme des prix de vente de tous les articles et ouvrages du devis.

Pourcentage de sous-traitance

Rapport entre le total des ouvrages sous-traités et le total du devis.

Total "non compris" TTC

Somme des articles et ouvrages non compris (déclarés en variantes).

Les variantes ont été indiquées dans le corps du devis en utilisant les touches Ctrl N ou en sélectionnant Options \ Non Compris du bouton [image] Options.

Les lignes non comprises sont affichées en italique et ne sont pas prises en compte dans le total du devis. A l'édition elles figurent généralement en marge du devis avec la mention Variantes.

Marge brute en pourcentage

Rapport entre le prix de vente brut total et le prix de revient total : (PV-PR) / PV.

Marge nette en pourcentage

Rapport entre le prix de vente net (après application des remises ou majorations) et le prix de revient total (PVNet -PR) / PV Net.

Actualisation en montant

Cette zone permet la saisie d'une valeur de minoration ou de majoration de votre devis.

Ce montant introduit viendra se rajouter (dans le cas d'une majoration) ou se déduire (dans le cas d'une minoration) du Total HT Brut.

Dans le cas d'une diminution, faites précéder le montant du signe "-".

Si vous souhaitez majorer le devis de 10.000 euros, introduire cette valeur dans la zone Actualisation en montant : Batigest repartira automatiquement cette valeur sur le prix de vente des éléments du devis de manière invisible.

L'effet de l'actualisation n'apparaîtra jamais sur le devis remis à votre client (pour cela assurez-vous toujours d'utiliser la rubrique correspondante dans votre modèle d'édition). Elle provoque un recalcul des prix de vente nets des éléments, rendant ainsi transparente l'altération des prix réalisée. Si vous désirez afficher les montants de ces nouveaux prix de vente, utilisez la colonne Prix Vente Net dans le corps de devis (vous ne pourrez pas effectuer de saisie dans cette colonne).

Actualisation en pourcentage

Vous pouvez également réaliser une actualisation des prix en pourcentage.

Si vous souhaitez minorer le devis de 10 %, introduire ce pourcentage dans la zone Actualisation en pourcentage : Batigest minorera automatiquement le prix de vente de toutes les lignes de 10 % de manière invisible.

Total H.T. Brut

Batigest affiche dans cette zone le prix de vente total de votre devis, avant application des remises ou majorations éventuelles.

Vous pouvez également saisir le montant H.T. net que vous désirez. La différence entre le H.T. calculé et le H.T. saisi déterminera le pourcentage d'actualisation correspondant, lequel sera fondu dans votre devis. Cette opération est équivalente au fait de saisir une actualisation en montant.

En fonction du contenu de votre devis, Batigest peut ne pas trouver comment aboutir précisément au résultat que vous souhaitez : il peut donc légèrement différer (de quelques centimes).

Exemple :

  • Vous saisissez un devis dont le Total HT brut est de 3020,32 et vous souhaitez arrondir le montant à 3000,00. La différence existant entre 3020,32 et 3000,00 est de 0,666 %.

Ce pourcentage sera déduit du prix unitaire de tous les articles et ouvrages composant le devis.

  • De même, cette zone réajuste le prix en fonction du budget de votre client (ou du prix proposé par votre concurrent). Imaginons que votre devis initial soit de 25 000,00 euros et que vous savez que le budget de votre client est de 23 000,00 euros.

Pour ne pas reprendre le devis et modifier les différents postes pour arriver à 23 000,00 euros, il sera plus simple et plus rapide de saisir directement ce montant dans ce champ !

Dans certains cas, il n'existe pas de solution simple de recalcul en raison des arrondis. Le résultat final peut donc légèrement différer de celui que vous souhaitez obtenir (de l'ordre de quelques centimes).

Postes complémentaires

Cliquez sur le bouton [image] du Postes complémentaires pour accéder à une fenêtre permettant la saisie de remises ou de majorations affichées en pied de devis.

HT Net Commercial

Le champ HT Net Com. remplace le champ Total HT net.

Le montant affiché dans ce champ est issu du calcul suivant :

Total HT brut

+ ou - actualisation

= Total HT actualisé

+ ou - postes complémentaires

= HT net Commercial

Ce champ reste soumis à l'escompte pour donner le H.T. net Financier

Escompte

Ce champ comporte trois modes de saisies :

  • Case à cocher

  • Champ de saisie en montant

  • Champ de saisie en % (ces 2 derniers champs sont liés)

La case à cocher présente à droite du champ Escompte permet de préciser si l'escompte est accordé ou non : dans ce cas le montant est évalué en fonction du taux d'escompte.

La valeur du Champ Escompte est calculée comme suit : HT Net Com. x Taux d'escompte

Lorsque la case n'est pas cochée, le montant de l'escompte n'est pas évalué, le champ reste vide.

Par défaut, la case Escompte n'est pas cochée. Il faut cocher cette case pour accorder l'Escompte. Une fois cochée dans le pied du devis, l'escompte reste accordée dans la facture issue du devis.

Le champ en pourcentage reste saisissable ou modifiable. Ce champ récupère le pourcentage prévu dans le menu Initialisation \ Préférences pour les nouveaux documents.

Les documents existants avant initialisation de l'escompte ne récupèrent pas, par défaut, le taux d'escompte. Pour rendre visible l'escompte sur des documents créés avant initialisation de l'escompte, il faudra saisir le taux dans le pied du document.

Le pourcentage d'escompte permet d'évaluer le montant de l'escompte à partir du H.T. Net Commercial.

Au niveau du devis, l'Escompte peut être accordée en prévision d'un paiement au comptant. Ce sera au niveau du pied de la facture issue de ce devis que l'on accordera définitivement l'escompte ou non.

Si, au moment de la facture, le client ne respecte pas les conditions de paiement prévues dans le devis initial ouvrant droit à un escompte, il sera possible de décocher l'escompte dans le pied de la facture. Ce qui reviendra à ne plus accorder l'escompte.

H.T. Net Financier

Ce champ constitue l'assiette de calcul de la TVA. Il est différent du champ H.T. net Com. dès lors qu'un escompte est accordé.

Il est calculé de la manière suivante :

Total H.T. brut

+ ou - actualisation

= Total HT actualisé

+ ou - postes complémentaires

- Escompte

= H.T. net Financier

Total T.V.A.

Cliquez sur le bouton [image] du Total TVA pour visualiser le détail des taux de TVA utilisés dans le document ainsi que les bases hors taxes et montants de TVA correspondants.

Ces informations vous seront notamment utiles si votre devis fait référence à des lignes soumises à des taux différents.

Ces informations sont normalement éditées par défaut dans les modèles fournis avec Batigest, vous visualisez donc le total de TVA et la distinction des taux et montants qui le composent.

Total T.T.C.

Le curseur de saisie se positionne dans cette zone uniquement si vous n'avez pas introduit de remise ou de majoration dans la fenêtre Postes complémentaires. Les possibilités offertes ici sont les mêmes que dans le champ Total HT net.

Acompte

Ce champ contient la totalisation des factures d'acompte rattachées au document. Il n'est pas modifiable directement.

Cliquez sur le bouton [image] situé à droite du champ pour accéder à une fenêtre permettant d'associer des factures d'acompte au document en cours.

Le montant de l'acompte vient en déduction du total net.

Si vous êtes lié au logiciel Apibâtiment Financier Standard les règlements seront automatiquement créés par les factures d'acompte associées au document.

Lors des transferts de document les acomptes sont également transférés. La facture d'acompte, conserve un historique des différents documents qui l'ont contenu.

Un document avec acompte ne peut être transféré qu'une seule fois en facture directe. Ce mécanisme évite qu'un même acompte ne soit pris en compte plusieurs fois.

Net à payer

La valeur affichée est le résultat de la soustraction de l'acompte du total TTC.

Cette zone n'est pas modifiable.

Mode de Règlement

Le devis peut reprendre de manière automatique le mode de règlement prévu dans la fiche du client. Vous pouvez néanmoins le modifier ou le retirer.

Cliquez sur le bouton de recherche placée à droite de la zone de la saisie (touche F4) pour afficher la liste des modes de règlement existants.

La valeur de ce champ sera récupérée automatiquement sur la facture lors du transfert.

Le pied de devis comporte les boutons suivants :

Quitter (Echap) : Permet de quitter la fenêtre en cours, sans enregistrer les saisies effectuées.

Valider (F2) : Permet d'enregistrer les saisies effectuées, et de quitter la fenêtre en cours.

Enregistrer (CTRL + S) : Permet d'enregistrer les saisies effectuées.

Imprimer (F3) : Permet d'imprimer le devis.

Financement : Permet d'accéder à la fiche de simulation de financement.
Batigest peut en effet calculer automatiquement le montant des mensualités à rembourser par votre client, en fonction du montant global emprunté, du taux d'intérêt et de la durée souhaitée.
Pour obtenir de plus amples informations sur l'option Financement, cliquez ici.

L'icône Liens Internet vous permet d'accéder à la liste des liens Internet et de les personnaliser.

Lettre d'en-tête (F6) : Vous ouvre la possibilité de réaliser une lettre d'en-tête.

Lettre de pied (F6) : Vous pouvez saisir ou modifier une lettre d'accompagnement qui sera éditée dans le pied du devis. Pour plus d'informations, voir Lettre de pied du devis.

Note (F12) : Permet d'accéder à un mémo au format RTF (texte enrichi). Vous pouvez y saisir vos commentaires, vos annotations, appliquer une mise en forme, insérer des images.

Fiche précédente (Page Up) et [image] Fiche suivante (Page Down) : Permettent de parcourir les différents devis existants.

Raccourcis clavier

Les raccourcis clavier suivant permettent de naviguer dans le document :

ALT-E : permet d’accéder à l’en-tête du document

ALT-L : permet d’accéder aux lignes du document

ALT-S : permet d’accéder aux suppléments du document


Supplements du devis

Suppléments

Cet onglet permet d'ajouter des informations de votre choix au document, qui ne sont pas gérées en standard par Batigest.

Les suppléments sont paramétrables dans le menu Initialisation \ Options \ Suppléments des fiches.

Pour plus d'information sur le paramétrage des suppléments, voir Suppléments des fiches.

Les boutons :

Quitter (Echap) : Permet le document sans enregistrer les saisies effectuées.

Valider (F2) : Permet de valider les saisies effectuées et de quitter la fenêtre en cours.

Enregistrer (CTRL + S) : Permet de valider les saisies effectuées et de continuer la saisie du document.

Imprimer (F3) : Permet d'imprimer le document.

L'icône Liens Internet vous permet d'accéder à la liste des liens Internet et de les personnaliser.

Lettre d'en-tête (F6) : Vous pouvez saisir ou modifier une lettre d'accompagnement qui sera éditée avant l'entête du document. Celle-ci pourra être rédigée de manière ponctuelle ou sur la base d'une lettre-type préparée dans le menu Initialisation \ Lettres-types. Les lettres-types peuvent faire l'objet d'une mise en forme, de l'insertion d'images...

Lettre de pied : Vous pouvez saisir ou modifier une lettre d'accompagnement qui sera éditée dans le pied du document.

Note (F12) : Donne accès à un mémo au format RTF (texte enrichi). Vous pouvez y saisir vos commentaires, vos annotations, appliquer une mise en forme, insérer des images...

Devis précédent et [image] Devis suivant : Permettent de parcourir les différents devis existants.

Raccourcis clavier

Les raccourcis clavier suivant permettent de naviguer dans le document :

ALT-E : permet d’accéder à l’en-tête du document

ALT-L : permet d’accéder aux lignes du document

ALT-P : permet d’accéder au pied du document


Transfert de devis

Transférer un devis

(Menu Ventes \ Devis client \ Liste des devis clic bouton Transfert)

Cette partie expliquera comment transférer un devis en commande client, bon de livraison, facture de travaux ou commande fournisseur.

Conformément aux instructions de la D.G.I. (Direction Générale des Impôts) relatives à la traçabilité des documents, Batigest Standard interdit de modifier ou supprimer un devis déjà transféré. Le re-transfert de devis est également impossible.
Le transfert en commande fournisseur n'entre pas ici en ligne de compte.

Le transfert se compose de :

Destination de transfert

Sélectionnez le type de document à générer (commande client, bon de livraison, facture de travaux ou commande fournisseur)

Code premier document

Saisissez librement le code à attribuer au premier document généré par le transfert.

Par défaut, Batigest propose automatiquement un code, correspondant au dernier code connu +1.

En cas de saisie d'un code invalide, le logiciel vous avertit, puis vous invite, par l'intermédiaire d'une nouvelle fenêtre, à déterminer un code valable.

Date pièce à générer

Renseignez la date des documents à générer.

Vous disposez des boutons suivants :

Quitter (Echap) : Vous réalisez la sortie de l'option de transfert.

Valider (F2) : Vous confirmez le transfert.

: Lorsque ce bouton est enfoncé, il vous permet de visualiser le document de destination. S'il n'y a qu'un seul document de destination, le transfert se termine par l'ouverture de l'entête de ce document. Dans le cas d'une génération de plusieurs documents, le transfert se termine par l'ouverture de la liste des documents générés. Lorsque ce bouton n'est pas enfoncé, vous ne visualiserez pas le(s) document(s) de destination.

Pour plus de détails sur les transferts, reportez vous au lien Transfert des devis.


Actualisation des tarifs

(Menu Ventes \ Devis client \ Actualisation des tarifs)

Les modifications de tarifs intervenues dans la bibliothèque n'ont aucune influence sur les devis existants. Seule l'actualisation des tarifs vous permet de mettre à jour les devis de votre choix.

Lorsque vous demandez à tenir compte des évolutions de prix de vos éléments dans un devis, il vous est possible de maintenir vos prix de vente, de tenir compte ou non de la sous-traitance...

Les tarifs du fournisseur avec lequel vous travaillez ont augmenté de 10% .

Vous voulez répercuter cette hausse sur les devis que vous n'avez pas encore envoyés.

Un devis peut être accepté plusieurs semaines, voire plusieurs mois après son envoi.

Il vous faut donc remettre à jour le prix de vos prestations en fonction des coûts actuels.

L'actualisation des tarifs réalise facilement et rapidement cette mise à jour.

Elle remplace tous les prix unitaires du devis par ceux contenus dans les fiches articles et ouvrages de la bibliothèque, puis recalcule les totaux.

La demande d'actualisation se décompose comme suit :

Devis

La flèche de recherche (F4) permet d'accéder à la liste des devis existants.

Placez le curseur de liste sur le devis à actualiser, ou sélectionnez plusieurs devis (voir la Gestion des listes) puis cliquez sur le bouton Valider (Entrée).

Les codes de devis sélectionnés s'affichent sur la fenêtre Actualisation des tarifs.

Recalcul du prix de vente

Batigest propose d'actualiser ou non les prix de vente des articles, les déboursés sont eux systématiquement mis à jour.

Lorsque les frais généraux d'un article (ou d'une composante d'ouvrage en mode Somme des prix de vente) ont été personnalisés dans un devis, ils sont maintenus au cours de l'actualisation quel que soit le choix que vous effectuez.

Si vous souhaitez conserver les prix de vente spécifiés dans un devis, indiquez Non pour cette option. Si vous décidez par contre de mettre à jour les prix de vente de vos articles, indiquez Oui.

Si vous répondez Oui, plusieurs comportements sont proposés :

  • Appliquer le PV de la bibliothèque : le prix de vente des articles actualisés est remis à jour en fonction de celui indiqué sur leur fiche en bibliothèque. Le pourcentage de bénéfice des lignes concernées pourra par conséquent être réévalué.

Cette option vous permet d'aligner les prix de vente du devis avec ceux en vigueur dans la bibliothèque.

  • Appliquer le bénéfice de la bibliothèque : le prix de vente des articles actualisés est remis à jour en appliquant le taux de bénéfice indiqué sur leur fiche en bibliothèque. Le prix de vente des lignes concernées pourra par conséquent être réévalué.

Cette option vous permet de réviser vos prix de vente en appliquant la même politique de bénéfice que celle en vigueur dans la bibliothèque. Elle permet d'autre part d'obtenir des prix de vente "bibliothèque" directement liés aux prix d'achat des fournisseurs retenus dans le document.

  • Appliquer le bénéfice du devis : le prix de vente des articles actualisés est remis à jour en appliquant le taux de bénéfice indiqué sur les lignes du document.

Cette option vous permet de réviser vos prix de vente en appliquant la même politique de bénéfice que celle en vigueur dans le document.

Cette option ne s'applique qu'aux articles seuls ou aux composantes d'ouvrages en mode Somme des prix de vente.

En mode Déboursé total, cette option reste sans effet : seul le déboursé des composantes influence le prix de vente de l'ouvrage.

Mise à jour de la sous-traitance

Si les devis à actualiser contiennent des tranches, sous-tranches ou ouvrages sous-traités, vous pouvez décider de les actualiser (répondre Oui) ou de préserver leurs valeurs (répondre Non).

TVA

Appliquer les taux du dossier

Cette option permet de prendre en compte, dans les devis, les nouveaux taux de TVA créés dans un dossier. Vous pourrez alors les sélectionner au niveau des lignes d'éléments, de tranches et de sous-tranches.

Dans l'entête du devis les nouveaux taux éventuels pourront être appliqués sur les différentes catégories d'articles (fourniture, main d'oeuvre et matériel).

Lors de la création d'un devis, seuls les taux en vigueur pour votre dossier sont enregistrés et par conséquent utilisables : d'où la nécessité de procéder à une actualisation pour tirer le bénéfice des nouveaux taux.

En fonction des modifications apportées aux taux de votre dossier, les répercussions de cette option peuvent être importantes. Si vous avez supprimé un taux de TVA, les éléments assujettis à ce taux ne le seront plus. Si vous avez modifié sa valeur, le calcul de la TVA se fera sur la base de ce nouveau taux. Prenez contact avec votre revendeur habituel et votre expert comptable avant d'envisager de telles procédures.

Appliquer les codes de fiches

Cette option permet de prendre en compte les taux de TVA qui ont été spécifiés dans les différentes fiches articles et ouvrages.

Cela signifie que si vous avez appliqué un taux de TVA différent pour un article dans un devis, il est alors aussitôt modifié au profit de celui de sa fiche.

Cette option ne peut être utilisée conjointement à l'option Appliquer un taux unique.

Appliquer un taux unique

Cette option permet d'appliquer un taux unique à l'intégralité des devis. Elle est accessible uniquement si vous avez répondu Oui à l'option Appliquer les taux du dossier.

Cette option ne peut être utilisée conjointement à l'option Appliquer les codes des fiches.

Appliquer les comptes associés :

Cette option indique si vous désirez prendre en compte les comptes associés aux taux de TVA que vous avez choisi d'appliquer à vos documents (taux des fiches ou taux unique).

Si aucun compte n'a été défini pour le taux sélectionné dans la fiche de l'article, le compte appliqué est celui précisé dans Initialisation \ Taux de TVA \ Comptes associés pour le type correspondant.

Si aucun compte n'est disponible, c'est celui précisé dans Initialisation \ Options \ Paramétrage Comptabilité qui sera utilisé.

Les éléments non référencés sont considérés comme de la fourniture.

Type

Précisez éventuellement les types d'éléments à mettre à jour.

Par défaut, Batigest propose d'actualiser tous les types d'éléments (fourniture, main d'œuvre et matériel). Si vous ne souhaitez pas effectuer de modification sur un type d'article, décochez-le.

Cliquez sur le bouton [image] Valider (F2) et confirmez pour lancer la procédure.

Attention cette procédure est irréversible !

Si vous désirez garder une trace du contenu d'un devis, faites un import préalable dans un nouveau devis.

En cas d'interruption du traitement (en cliquant sur le bouton Interrompre), Batigest vous permet de conserver ou d'annuler toutes les modifications apportées aux devis précédemment traités.


Remplacement de référence

(Menu Ventes \ Devis client \ Remplacement de référence)

Le remplacement de référence substitue automatiquement un article ( fourniture, main-d'oeuvre, matériel) existant dans un ou plusieurs devis, par un autre article de votre choix.

Cette option vous permet de plus de conserver le fournisseur indiqué dans le devis ou d'introduire un nouveau tiers.

Vous conservez les quantités définies pour l'ancienne référence mais les frais généraux et le bénéfice appliqués à la nouvelle sont issus de sa fiche en bibliothèque : ils remplacent donc les taux que vous aviez éventuellement personnalisés dans le devis.

Si la référence à remplacer est une composante d'ouvrage et que vous avez choisi le mode de calcul Déboursé total, seul le déboursé de la nouvelle référence sera pris en compte lors du recalcul de l'ouvrage.

Vous désirez changer de fournisseur et ajuster vos propositions en conséquence.

Vous ne désirez plus utiliser une matière dans certaines compositions d'ouvrage; un article intégré dans les devis n'est plus disponible...

La demande de remplacement se décompose comme suit :

Devis

L' icône de recherche (touche F4) présente la liste des devis existants.

Placez le curseur de liste sur le devis à actualiser ou sélectionnez plusieurs devis (voir la Gestion des listes pour les explications relatives aux méthodes de sélection) puis cliquez sur le bouton Valider (touche Entrée). Les codes de devis sélectionnés s'affichent.

Code à remplacer

Saisissez le code de l'article à remplacer. Cliquez sur le bouton de recherche (touche F4) pour choisir l'article dans la bibliothèque. La sélection dans la liste des articles se réalise par la touche Entrée ou par un double clic sur la ligne de l'article.

Code de remplacement

Saisissez le code de l'article de remplacement. Cliquez sur le bouton de recherche (touche F4) pour choisir l'article à partir de la liste des articles.

Conserver le fournisseur

Vous pouvez choisir de remplacer un article par un autre sans cependant modifier l'affectation des fournisseurs réalisée dans le devis.

Répondre Oui pour conserver le fournisseur affecté dans le devis, ou Non pour le remplacer le fournisseur par celui associé à l'article de remplacement (son fournisseur par défaut).

Cliquez sur le bouton [image] Valider (F2) et confirmez le remplacement des références.

En cas d'interruption du traitement (en cliquant sur le bouton Interrompre), Batigest vous permet de conserver ou d'annuler toutes les modifications apportées.


Transfert de devis

(Menu Ventes \ Devis client \ Transfert de devis)

Il est de plus en plus courant que vous réalisiez des chiffrages durant vos déplacements, dans d'autres locaux ou d'autres agences, notamment à l'aide d'un portable... Ce chiffrage doit pouvoir être interrompu et repris à tout moment, transmis à d'autres utilisateurs de Batigest par modem, liaison Internet...

La fonction de transfert de devis répond à ces besoins.

Vous pourrez exporter puis importer à souhait un ou plusieurs devis.

L'export de devis transforme votre devis en un fichier au format Access, facilement transportable et expédiable (par courrier sur une disquette, via Internet en tant que pièce jointe d'un e-mail...).

L'import de devis, récupère sous Batigest le fichier devis transmis. Des méthodes d'import et des options de création d'informations sont proposées lors de l'accueil du devis dans le nouveau dossier.

Afin de sécuriser et d'optimiser les opérations de transfert, Batigest mémorise des méthodes de transfert.

Une méthode de transfert comprend :

  • La définition d'un chemin d'accès à un répertoire pour déposer ou accéder au fichier de transfert,

  • Des options de transfert,

Pour faciliter les transferts, une méthode créée pour un export est de suite exploitable de manière réciproque en import.

Création d'une méthode

Si vous saisissez un code de méthode n'existant pas, Batigest vous propose de la créer.

  • Indiquez le chemin de répertoire pour le fichier de transfert.

  • Choisissez les options de transfert

  • Validez la demande de transfert. Un message de confirmation vous permet d'annuler le traitement.

A ce stade, la méthode est créée.

Modification d'une méthode

La touche F4 sur le paramètre Méthode affiche la liste des méthodes.

  • Sélectionnez la méthode à modifier

  • Validez votre choix. Vous êtes de retour sur la fenêtre de transfert.

  • Vous pouvez modifier le chemin d'accès au fichier de transfert, ainsi que les options.

La validation d'une demande d'import est suffisante pour mémoriser les nouveaux paramètres de la méthode.


Import de devis

(Menu Ventes \ Devis client \ Transferts de devis \ Importer)

Il est de plus en plus courant que vous réalisiez des chiffrages durant vos déplacements, dans d'autres locaux ou d'autres agences, notamment à l'aide d'un portable... Ce chiffrage doit pouvoir être interrompu et repris à tout moment, transmis à d'autres utilisateurs de Batigest par modem, liaison Internet...

La fonction de transfert de devis répond à ces besoins.

L'import de devis permet de reprendre dans un dossier société Batigest, le contenu d'un fichier d'export de devis.

Batigest vous permet de définir des méthodes de transfert.

Une méthode correspond à un ensemble de réglages que vous définissez dans la fenêtre d'export de devis. Par défaut aucune n'est encore mémorisée.

Lorsque vous souhaitez enregistrer une méthode de manière à la réutiliser plus tard, saisissez un nom dans la zone Méthode : Batigest vous proposera de la créer.

Pour la rappeler, il vous suffira ensuite de la sélectionner à l'aide de la flèche de recherche (F4).

Chaque fois que vous saisissez un nom de méthode inexistante, les réglages actuels sont enregistrés sous le nom saisi.

Lorsque vous appelez une méthode et que vous en modifiez les paramètres, ils sont enregistrés après validation de la procédure d'import.

Le cheminement est donc inverse aux autres fonctions de Batigest car vous identifiez une méthode après l'avoir définie et non l'inverse.

Différentes méthodes d'import peuvent être mémorisées, comportant plus ou moins d'informations à intégrer à un dossier cible.

Cette option copie ou extrait un ou plusieurs devis en vue de les intégrer au dossier.

Pour cela vous devez :

  • Définir la source de l'import par le biais d'une méthode.

  • Sur la zone de saisie De, la touche F4 (ou un clic sur la flèche de recherche) vous donne accès à l'arborescence des lecteurs reconnus par votre machine. Vous pouvez ainsi définir le chemin d'accès jusqu'au fichier de transfert. Par défaut cette fenêtre vous présente le chemin d'accès du répertoire Batigest contenant les dossiers sociétés.

  • Depuis la zone Devis, vous pouvez accéder à la liste des devis à importer disponibles (touche F4 ou clic sur la flèche de recherche). Vous visualisez les devis contenus dans le fichier de transfert présent dans le répertoire indiqué précédemment,

  • Sélectionnez les devis à importer (ponctuellement à l'aide de la barre d'espace, globalement avec un clic droit et l'option Tout sélectionner puis la touche Entrée).

Si aucune sélection n'est réalisée, Tous les devis sont proposés à l'import.

  • Définir les options de l'import :

Renuméroter les devis

  • Si nécessaire : Les numéros de devis seront numérotés seulement s'il existe un devis de même code dans le dossier d'accueil.

  • Toujours : Les numéros de devis seront toujours modifiés lors de l'import. Cette option est liée au mode de renumérotation expliqué ci-dessous.

Mode

  • Automatique : La renumérotation des devis se réalise automatiquement avec un incrément de 1 pour chaque devis.

  • Manuel : Lors de la renumérotation, Batigest demande à l'utilisateur un nouveau code pour chaque devis à renuméroter.

Suppression du devis archivé

Cette option permet d'indiquer si vous souhaitez conserver ou non les devis importés dans le fichier de transfert.

Une suppression est une opération irréversible !

Nous vous invitons à ne réaliser une suppression de vos documents commerciaux qu'après avoir réalisé une copie du fichier de transfert et après confirmation que l'import a été effectué en ayant utilisé la méthode adéquate (voir les options suivantes).

Import du client associé

Cette option importe ou non les informations clients en même temps que les devis.

Import des éléments associés

Cette option importe ou non les informations des éléments utilisés dans les devis.

Plusieurs traitements sont envisageables lors de l'import, notamment lorsqu'un des éléments importés possède la même codification que l'un des éléments déjà présents dans le dossier d'accueil. Il est de important de bien prendre connaissance des cas de figure envisageables.

Veuillez consulter la partie : gestion des doublons lors de l'import.


Export de devis

(Menu Ventes \ Devis client \ Transferts de devis \ Exporter)

Il est de plus en plus courant que vous réalisiez des chiffrages durant vos déplacements, dans d'autres locaux ou d'autres agences, notamment à l'aide d'un portable... Ce chiffrage doit pouvoir être interrompu et repris à tout moment, transmis à d'autres utilisateurs de Batigest par modem, liaison Internet...

La fonction de transfert de devis répond à ces besoins.

L'export de devis transforme votre devis en un fichier au format Access, facilement transportable et expédiable (par courrier sur une disquette, via Internet en tant que pièce jointe d'un e-mail...).

L'export peut être réalisé d'un dossier à un autre ou d'un dossier vers un répertoire cible.

Différentes méthodes d'export peuvent être mémorisées, comportant plus ou moins d'informations à déposer sur un répertoire cible.

Cette option crée donc un fichier de transfert pouvant contenir un ou plusieurs devis.

Batigest vous permet de définir des méthodes de transfert.

Une méthode correspond à un ensemble de réglages que vous définissez dans la fenêtre d'export de devis. Par défaut aucune n'est encore mémorisée.

Lorsque vous souhaitez enregistrer une méthode de manière à la réutiliser plus tard, saisissez un nom dans la zone Méthode : Batigest vous proposera de la créer.

Pour la rappeler, il vous suffira ensuite de la sélectionner à l'aide de la flèche de recherche (F4).

Chaque fois que vous saisissez un nom de méthode inexistante, les réglages actuels sont enregistrés sous ce nom.

Lorsque vous appelez une méthode et que vous en modifiez les paramètres, ils sont enregistrés après validation de la procédure d'export.

Le cheminement est donc inverse aux autres fonctions de Batigest car vous identifiez une méthode après l'avoir définie et non l'inverse.

Pour exporter des devis, suivez la procédure suivante :

  • Ouvrez la liste des devis à l'aide de la flèche de recherche (F4),

Sélectionnez les ou les devis à exporter (ponctuellement à l'aide de la barre espace, globalement avec un clic droit et l'option Tout sélectionner), puis validez à l'aide de la touche Entrée.

  • Indiquez le répertoire où doit être déposé le fichier de transfert.

Ce choix de destination se réalise directement sur la ligne de paramètre Vers à l'aide de la touche F4 ou de la flèche de recherche.

Une fenêtre contenant la liste des lecteurs reconnus sur votre machine vous permet de définir le chemin de l'export à travers leur arborescence.

Par défaut cette fenêtre vous présente le chemin d'accès au répertoire Batigest contenant les dossiers sociétés.

Lorsque vous réalisez un export sur une disquette, Batigest vous demande d'insérer une média vierge. Dans le cas contraire il effacera son contenu avant d'inscrire le nouveau.

Vous pouvez aussi faire appel à une méthode d'export de devis, par le biais de la touche F4 sur la ligne de paramètre Méthode.

  • Définissez les options de l'export

Renuméroter les devis

  • Si nécessaire : Les numéros de devis seront renumérotés seulement s'il existe un devis de même code dans le dossier d'accueil.

  • Toujours : Les numéros de devis seront toujours modifiés lors de l'import. Cette option est liée au mode de renumérotation expliqué ci-dessous.

Mode

  • Automatique : La renumérotation des devis se réalise automatiquement avec un incrément de 1 pour chaque devis.

  • Manuel : Lors de la renumérotation, Batigest demande à l'utilisateur un nouveau code pour chaque devis à renuméroter.

Suppression du devis transféré

Cette option vous permet de conserver ou non les devis que vous allez exporter : cela équivaut à un déplacement de données.

Une suppression est une opération irréversible ! Nous ne serions être tenus responsables d'une mauvaise manipulation ou d'un mauvais paramétrage d'export de votre part.

Nous vous invitons à ne supprimer vos devis qu'après avoir obtenu la confirmation que l'export s'est correctement déroulé et que les devis ont été réimportés avec succès dans un autre dossier. Cette précaution vous permet de vous prémunir contre une déficience de votre support (disquette endommagée par exemple) ou de votre moyen de transfert (connexion Internet altérant les données durant leur transit).

Export du client associé

Cette option exporte ou non les informations clients en même temps que les devis.

Export des éléments associés

Cette option exporte ou non les informations des éléments utilisés dans les devis.


Liste des commandes clients

Liste des commandes client

(Menu Ventes \ Commandes client \ Liste des commandes)

Batigest Standard vous permet de bâtir vos commandes client comme vous le désirez : insertion d' articles ou d' ouvrages issus de la bibliothèque, d'articles non référencés, de tranches, sous-tranches, de métrés, de variantes, spécification des lignes non éditées ou non comprises, application de pourcentages d'actualisation, de remises ou de majorations...

La commande client pourra servir de support à la réalisation du suivi des consommations et de main d'oeuvre.

Une commande client peut être issue d'un transfert de devis.

La commande client pourra aussi permettre la réalisation d'une facturation.

Une commande peut constituer une base pour des saisies ultérieures : vous pourrez en effet importer tout ou partie de son contenu dans d'autres documents commerciaux (devis, commandes, bons de livraison ou factures).

Lorsque vous accédez au menu Liste des commandes, le logiciel affiche la fenêtre de liste des commandes client.

Ces données seront bien entendues modifiables à tout moment.

Dans cette liste, vous pouvez :

  • Créer de nouvelles commandes client,

  • Modifier des commandes client,

  • Supprimer une ou plusieurs commandes client,

  • Imprimer une ou plusieurs commandes client,

  • Transférer une ou plusieurs commandes client.

Conformément aux instructions de la D.G.I. (Direction Générale des Impôts) relatives à la traçabilité des documents, Batigest Standard interdit de modifier ou supprimer une commande déjà transformée, transférée ou archivée.

Nous vous rappelons que les fenêtres de liste permettent aussi de reclasser les données comme vous le souhaitez, d'appliquer des filtres, de modifier l'affichage des informations et gérer des vues mémorisant l'ensemble de ces paramètres. Reportez-vous à l'option Gestion des listes pour obtenir toutes les explications nécessaires à la compréhension de leur fonctionnement.

Les listes permettent de reclasser les données comme vous le souhaitez, d'appliquer des filtres, de modifier l'affichage des informations et gérer des vues mémorisant l'ensemble de ces paramètres. Pour plus d'informations sur ces sujets, veuillez-vous reporter au chapitre Gestion des listes pour obtenir toutes les explications nécessaires à la compréhension de leur fonctionnement.


Entête commande client

Entête de commande client

(Menu Ventes \ Commandes client \ Liste des commandes clic bouton Créer ou Modifier)

Cette partie expliquera comment créer, modifier, consulter, une commande client.

L'en-tête de commande est constitué des informations suivantes :

Référence

Les commandes sont référencées par un code unique (8 caractères alphanumériques).

Chaque fois que vous voudrez faire référence à une commande client, vous devrez spécifier son code. Dans tous les cas, vous pourrez rechercher une commande à partir d'une liste (touche F4).

La touche F11 retourne le premier n° de devis "libre".

Chaque fois que le dernier code connu (dans l'ordre alphabétique) se termine par des chiffres, Batigest est capable de proposer la codification suivante, en ajoutant 1 à la partie numérique.

Si le dernier code est 03JAN01, Batigest proposera 03JAN02.

Etat de la commande

L'état de la commande distingue diverses catégories de commande entièrement paramétrables.

Lorsque votre curseur est sur la zone d'état, saisissez le numéro de votre choix. L'emploi de la flèche de recherche (F4) vous permet d'accéder à la liste des états existants.

Pour modifier l'état de la commande, vous pouvez également appuyer sur la barre espace.

0 pour en Cours, 1 pour Terminé, 2 pour A réviser, 3 pour Accepté...

Par ce biais vous avez la possibilité d'éditer un tableau de bord détaillé présentant le poids de chaque catégorie de commandes.

L'affectation d'un état à vos commandes rend possible, dans les listes de commandes, les classements ou les filtres, ou encore la réalisation de mailings clients...

Extraction de tous les devis "A réviser".

Date de la commande

Saisissez la date de création de la commande. Batigest propose par défaut la date du jour.

Il n'est pas utile d'introduire les séparateurs ' / '.

Historique

Cette zone apparaît en entête de la commande client dans le cas où le document a été généré à partir d'un devis (par transfert).

Les autres informations à saisir sont identiques à celles de l'en-tête du devis. Si vous souhaitez obtenir des informations complémentaires, veuillez-vous reportez à cette partie.

L'en-tête de commande propose les boutons suivants :

Quitter (Echap) : Permet de quitter l'entête de la commande, sans enregistrer les saisies effectuées.

Valider (F2) : Permet d'enregistrer les saisies effectuées, et de quitter la fenêtre en cours.

Enregistrer (CTRL + S) : Permet d'enregistrer les saisies effectuées dans l'entête de la commande.

Imprimer (F3) : Permet d'imprimer la commande.

Taux de TVA : Vous pouvez spécifier un taux de TVA à appliquer sur les articles de type fourniture, main d'œuvre et matériel dans le devis.

Cette modification ne s'applique pas aux composantes des ouvrages ultérieurement insérés dans le devis.

Vous pouvez aussi actualiser les taux de TVA de la commande client afin de tenir compte des changements intervenus dans votre dossier (comme l'ajout d'un nouveau taux).

L'icône Liens Internet vous permet d'accéder à la liste des liens Internet et de les personnaliser.

Lettre d'en-tête : Vous ouvre la possibilité de réaliser une Lettre d'en-tête.

Lettre de pied : Vous pouvez saisir ou modifier une lettre d'accompagnement qui sera éditée dans le pied de la commande. Pour plus d'informations, voir Lettre de pied.

Note (F12) : Donne accès à un mémo au format RTF (texte enrichi). Vous pouvez y saisir vos commentaires, vos annotations, appliquer une mise en forme, insérer des images...

Fiche précédente (Page Up) et [image] Fiche suivante (Page Down) : Permettent de parcourir les différentes commandes existantes.

En mode modification, vous accédez à toutes les informations de l'en-tête excepté le code.


Corps de la commande client

Les lignes de commande client

(Menu Ventes \ Commandes client \ Liste des commandes Corps de la commande client)

Le corps de la commande client contient des articles ( fournitures, main-d'oeuvre, matériel), des ouvrages, des textes, des sous-totaux, des tranches et sous-tranches (chapitres, paragraphes, sections...).

Vous allez pouvoir y saisir des quantités, des métrés, des prix, modifier des pourcentages de frais généraux ou de bénéfice, forcer des prix de vente, ajuster des prix de revient, choisir des fournisseurs pour trouver la meilleure marge...

Comme vous avez pu le constater, Batigest offre exactement les mêmes possibilités de saisie que dans le corps des devis.

Aussi pour connaître ou se remémorer les manipulations de base de la grille de saisie et des lignes de document, nous vous invitons à vous reportez-vous momentanément aux explications du Devis.

Vous pouvez faire de même, pour le Descriptif des colonnes et les possibilités de colonage de votre grille de saisie.


Pied de la commande client

(Menu Ventes \ Commandes client \ Liste des commandes Pied de la commande client)

Le pied de commande client fournit un récapitulatif des postes principaux, similaire à celui présenté en pied de devis.

Le pied de commande client comporte les boutons suivants :

Quitter (Echap) : Permet de quitter le pied de la commande, sans enregistrer les saisies effectuées.

Valider (F2) : Permet d'enregistrer les saisies effectuées, et de quitter le pied de la commande.

Enregistrer (CTRL + S) : Permet d'enregistrer les saisies effectuées.

Imprimer (F3) : Permet d'imprimer la commande.

Financement : Permet d'accéder à la fiche de simulation de financement.
Batigest peut en effet calculer automatiquement le montant des mensualités à rembourser par votre client, en fonction du montant global emprunté, du taux d'intérêt et de la durée souhaitée.
Pour obtenir de plus amples informations sur l'option Financement, cliquez ici.

L'icône Liens Internet vous permet d'accéder à la liste des liens Internet et de les personnaliser.

Lettre d'en-tête (F6) : Vous ouvre la possibilité de réaliser une lettre d'en-tête.

Lettre de pied (F6) : Vous pouvez saisir ou modifier une lettre d'accompagnement qui sera éditée dans le pied de la commande. Pour plus d'informations, voir Lettre de pied.

Note (F12) : Permet d'accéder à un mémo au format RTF (texte enrichi). Vous pouvez y saisir vos commentaires, vos annotations, appliquer une mise en forme, insérer des images.

Fiche précédente (Page Up) et [image] Fiche suivante (Page Down) : Permettent de parcourir les différentes commandes existantes.


Transfert de commandes client

Transférer une commande client

(Menu Ventes \ Commandes client \ Liste des commandes clic bouton Transfert)

Cette partie expliquera comment transférer une commande client en bon de livraison, facture de travaux ou commande fournisseur.

Conformément aux instructions de la D.G.I. (Direction Générale des Impôts) relatives à la traçabilité des documents, Batigest Standard interdit de modifier ou supprimer une commande déjà transférée. Le re-transfert de commande est également impossible.
Le transfert en commande fournisseur n'entre pas ici en ligne de compte.

Le transfert se compose de :

Destination de transfert

Sélectionnez le type de document à générer (bon de livraison, facture de travaux ou commande fournisseur)

Code premier document

Saisissez librement le code à attribuer au premier document généré par le transfert.

Par défaut, Batigest propose automatiquement un code, correspondant au dernier code connu +1.

En cas de saisie d'un code invalide, le logiciel vous avertit, puis vous invite, par l'intermédiaire d'une nouvelle fenêtre, à déterminer un code valable.

Date pièce à générer

Renseignez la date des documents à générer.

Vous disposez des boutons suivants :

Quitter (Echap) : Vous réalisez la sortie de l'option de transfert.

Valider (F2) : Vous confirmez le transfert.

: Lorsque ce bouton est enfoncé, il vous permet de visualiser le document de destination. S'il n'y a qu'un seul document de destination, le transfert se termine par l'ouverture de l'entête de ce document. Dans le cas d'une génération de plusieurs documents, le transfert se termine par l'ouverture de la liste des documents générés. Lorsque ce bouton n'est pas enfoncé, vous ne visualiserez pas le(s) document(s) de destination.

Pour plus de détails sur les transferts, reportez vous au lien Transfert des commandes client.


Actualisation des tarifs

(Menu Ventes \ Commandes clients \ Actualisation des tarifs)

Les modifications de tarifs intervenues dans la bibliothèque n'ont aucune influence sur les commandes existantes. Seule l'actualisation des tarifs vous permet de mettre à jour les commandes de votre choix.

Lorsque vous demandez à tenir compte des évolutions de prix de vos éléments dans une commande, il vous est possible de maintenir vos prix de vente, de tenir compte ou non de la sous-traitance...

Les tarifs du fournisseur avec lequel vous travaillez ont augmenté de 10% .

Vous voulez répercuter cette hausse sur les commandes que vous n'avez pas encore envoyées.

Une commande peut être acceptée plusieurs semaines, voire plusieurs mois après son envoi.

Il vous faut donc remettre à jour le prix de vos prestations en fonction des coûts actuels.

L'actualisation des tarifs réalise facilement et rapidement cette mise à jour.

Elle remplace tous les prix unitaires de la commande par ceux contenus dans les fiches articles et ouvrages de la bibliothèque, puis recalcule les totaux.

La demande d'actualisation se décompose comme suit :

Commande

La flèche de recherche (F4) permet d'accéder à la liste des commandes existantes.

Placez le curseur de liste sur la commande à actualiser, ou sélectionnez plusieurs commandes (voir la Gestion des listes) puis cliquez sur le bouton Valider (Entrée).

Les codes de commandes sélectionnées s'affichent sur la fenêtre Actualisation des tarifs.

Recalcul du prix de vente

Batigest propose d'actualiser ou non les prix de vente en fonction du prix de vente spécifié sur la fiche des éléments. Les déboursés sont systématiquement mis à jour.

Vous pouvez ainsi préserver le prix de vente total de la commande, tout en modifiant les prix d'achat, ce qui aura pour effet de modifier le calcul de vos marges.

Lorsque les frais généraux d'un article (ou d'une composante d'ouvrage en mode Somme des prix de vente) ont été personnalisés dans une commande, ils sont maintenus au cours de l'actualisation quel que soit le choix que vous effectuez.

Si vous souhaitez conserver les prix de vente spécifiés dans une commande, indiquez Non pour cette option. Si vous décidez par contre de mettre à jour les prix de vente de vos éléments en fonction de celui défini en bibliothèque, indiquez Oui.

Cette option ne s'applique qu'aux articles seuls ou aux composantes d'ouvrages en mode Somme des prix de vente.

En mode Déboursé total, cette option reste sans effet : seul le déboursé des composantes influence le prix de vente de l'ouvrage.

Mise à jour de la sous-traitance

Si les commandes à actualiser contiennent des tranches, sous-tranches ou ouvrages sous-traités, vous pouvez décider de les actualiser (répondre Oui) ou de préserver leurs valeurs (répondre Non).

TVA

Appliquer les taux du dossier

Cette option permet de prendre en compte, dans les commandes, les nouveaux taux de TVA créés dans un dossier. Vous pourrez alors les sélectionner au niveau des lignes d'éléments, de tranches et de sous-tranches.

Dans l'entête de la commande les nouveaux taux éventuels pourront être appliqués sur les différentes catégories d'articles (fourniture, main d'oeuvre et matériel).

Lors de la création d'une commande, seuls les taux en vigueur pour votre dossier sont enregistrés et par conséquent utilisables : d'où la nécessité de procéder à une actualisation pour tirer le bénéfice des nouveaux taux.

En fonction des modifications apportées aux taux de votre dossier, les répercussions de cette option peuvent être importantes. Si vous avez supprimé un taux de TVA, les éléments assujettis à ce taux ne le seront plus. Si vous avez modifié sa valeur, le calcul de la TVA se fera sur la base de ce nouveau taux. Prenez contact avec votre revendeur habituel et votre expert comptable avant d'envisager de telles procédures.

Appliquer les codes de fiches

Cette option permet de prendre en compte les taux de TVA qui ont été spécifiés dans les différentes fiches articles et ouvrages.

Cela signifie que si vous avez appliqué un taux de TVA différent pour un article dans une commande, il est alors aussitôt modifié au profit de celui de sa fiche.

Cette option ne peut être utilisée conjointement à l'option Appliquer un taux unique.

Appliquer un taux unique

Cette option permet d'appliquer un taux unique à l'intégralité des commandes. Elle est accessible uniquement si vous avez répondu Oui à l'option Appliquer les taux du dossier.

Cette option ne peut être utilisée conjointement à l'option Appliquer les codes des fiches.

Appliquer les comptes associés :

Cette option indique si vous désirez prendre en compte les comptes associés aux taux de TVA que vous avez choisi d'appliquer à vos documents (taux des fiches ou taux unique).

Si aucun compte n'a été défini pour le taux sélectionné dans la fiche de l'article, le compte appliqué est celui précisé dans Initialisation \ Taux de TVA \ Comptes associés pour le type correspondant.

Si aucun compte n'est disponible, c'est celui précisé dans Initialisation \ Options \ Paramétrage Comptabilité qui sera utilisé.

Les éléments non référencés sont considérés comme de la fourniture.

Type

Précisez éventuellement les types d'éléments à mettre à jour.

Par défaut, Batigest propose d'actualiser tous les types d'éléments (fourniture, main d'œuvre et matériel). Si vous ne souhaitez pas effectuer de modification sur un type d'article, décochez-le.

Cliquez sur le bouton [image] Valider (F2) et confirmez pour lancer la procédure.

Attention cette procédure est irréversible !

Si vous désirez garder une trace du contenu d'une commande, faites un import préalable dans une nouvelle commande.

En cas d'interruption du traitement (en cliquant sur le bouton Interrompre), Batigest vous permet de conserver ou d'annuler toutes les modifications apportées aux commandes précédemment traitées.


Transferts de commandes

(Menu Ventes \ Commandes clients \ Transferts de commandes)

Il est de plus en plus courant que vous réalisiez des chiffrages durant vos déplacements, dans d'autres locaux ou d'autres agences, notamment à l'aide d'un portable... Ce chiffrage doit pouvoir être interrompu et repris à tout moment, transmis à d'autres utilisateurs de Batigest par modem, liaison Internet...

La fonction de transfert de commandes répond à ces besoins.

Vous pourrez exporter puis importer à souhait une ou plusieurs commandes.

L'export de commandes transforme votre commande en un fichier au format Access, facilement transportable et expédiable (par courrier sur une disquette, via Internet en tant que pièce jointe d'un e-mail...).

L'import de commandes, récupère sous Batigest le fichier commandes transmis. Des méthodes d'import et des options de création d'informations sont proposées lors de l'accueil de la commande dans le nouveau dossier.

Afin de sécuriser et d'optimiser les opérations de transfert, Batigest mémorise des méthodes de transfert.

Une méthode de transfert comprend :

  • La définition d'un chemin d'accès à un répertoire pour déposer ou accéder au fichier de transfert,

  • Des options de transfert,

Pour faciliter les transferts, une méthode créée pour un export est de suite exploitable de manière réciproque en import.

Création d'une méthode

Si vous saisissez un code de méthode n'existant pas, Batigest vous propose de la créer.

  • Indiquez le chemin de répertoire pour le fichier de transfert.

  • Choisissez les options de transfert.

  • Validez la demande de transfert. Un message de confirmation vous permet d'annuler le traitement.

A ce stade, la méthode est créée.

Modification d'une méthode

La touche F4 sur le paramètre Méthode affiche la liste des méthodes.

  • Sélectionnez la méthode à modifier.

  • Validez votre choix. Vous êtes de retour sur la fenêtre de transfert.

  • Vous pouvez modifier le chemin d'accès au fichier de transfert, ainsi que les options.

La validation d'une demande d'import est suffisante pour mémoriser les nouveaux paramètres de la méthode.


Importer

Importer les commandes client

(Menu Ventes \ Commandes client \ Transferts de commandes \ Importer)

Il est de plus en plus courant que vous réalisiez des chiffrages durant vos déplacements, dans d'autres locaux ou d'autres agences, notamment à l'aide d'un portable... Ce chiffrage doit pouvoir être interrompu et repris à tout moment, transmis à d'autres utilisateurs de Batigest par modem, liaison Internet...

La fonction de transfert de commandes répond à ces besoins.

L'import de commandes permet de reprendre dans un dossier société Batigest, le contenu d'un fichier d'export de commandes.

Batigest vous permet de définir des méthodes de transfert.

Une méthode correspond à un ensemble de réglages que vous définissez dans la fenêtre d'export de devis. Par défaut aucune n'est encore mémorisée.

Lorsque vous souhaitez enregistrer une méthode de manière à la réutiliser plus tard, saisissez un nom dans la zone Méthode : Batigest vous proposera de la créer.

Pour la rappeler, il vous suffira ensuite de la sélectionner à l'aide de la flèche de recherche (F4).

Chaque fois que vous saisissez un nom de méthode inexistante, les réglages actuels sont enregistrés sous le nom saisi.

Lorsque vous appelez une méthode et que vous en modifiez les paramètres, ils sont enregistrés après validation de la procédure d'import.

Le cheminement est donc inverse aux autres fonctions de Batigest car vous identifiez une méthode après l'avoir définie et non l'inverse.

Différentes méthodes d'import peuvent être mémorisées, comportant plus ou moins d'informations à intégrer à un dossier cible.

Cette option copie ou extrait une ou plusieurs commandes en vue de les intégrer au dossier.

Pour cela vous devez :

  • Définir la source de l'import par le biais d'une méthode.

  • Sur la zone de saisie De, la touche F4 (ou un clic sur la flèche de recherche) vous donne accès à l'arborescence des lecteurs reconnus par votre machine. Vous pouvez ainsi définir le chemin d'accès jusqu'au fichier de transfert. Par défaut cette fenêtre vous présente le chemin d'accès du répertoire Batigest contenant les dossiers sociétés.

  • Depuis la zone Commandes, vous pouvez accéder à la liste des commandes à importer disponibles (touche F4 ou clic sur la flèche de recherche). Vous visualisez les commandes contenus dans le fichier de transfert présent dans le répertoire indiqué précédemment,

  • Sélectionnez les commandes à importer (ponctuellement à l'aide de la barre d'espace, globalement avec un clic droit et l'option Tout sélectionner puis la touche Entrée).

Si aucune sélection n'est réalisée, Toutes les commandes sont proposées à l'import.

  • Définir les options de l'import :

Renuméroter les commandes

  • Si nécessaire : Les numéros de commandes seront numérotés seulement s'il existe une commande de même code dans le dossier d'accueil.

  • Toujours : Les numéros de commandes seront toujours modifiés lors de l'import. Cette option est liée au mode de renumérotation expliqué ci-dessous.

Mode

  • Automatique : La renumérotation des commandes se réalise automatiquement avec un incrément de 1 pour chaque commandes.

  • Manuel : Lors de la renumérotation, Batigest demande à l'utilisateur un nouveau code pour chaque commande à renuméroter.

Suppression de la commande archivée

Cette option permet d'indiquer si vous souhaitez conserver ou non les commandes importées dans le fichier de transfert.

Une suppression est une opération irréversible !

Nous vous invitons à ne réaliser une suppression de vos documents commerciaux qu'après avoir réalisé une copie du fichier de transfert et après confirmation que l'import a été effectué en ayant utilisé la méthode adéquate (voir les options suivantes).

Import du client associé

Cette option importe ou non les informations clients en même temps que les commandes.

Import des éléments associés

Cette option importe ou non les informations des éléments utilisés dans les commandes.

Plusieurs traitements sont envisageables lors de l'import, notamment lorsqu'un des éléments importés possède la même codification que l'un des éléments déjà présents dans le dossier d'accueil. Il est de important de bien prendre connaissance des cas de figure envisageables.

Veuillez consulter la partie : gestion des doublons lors de l'import.


Exporter

Exporter les commandes client

(Menu Ventes \ Commandes client \ Transferts de commandes \ Exporter)

Il est de plus en plus courant que vous réalisiez des chiffrages durant vos déplacements, dans d'autres locaux ou d'autres agences, notamment à l'aide d'un portable... Ce chiffrage doit pouvoir être interrompu et repris à tout moment, transmis à d'autres utilisateurs de Batigest par modem, liaison Internet...

La fonction de transfert de commandes répond à ces besoins.

L'export de commandes transforme votre commande en un fichier au format Access, facilement transportable et expédiable (par courrier sur une disquette, via Internet en tant que pièce jointe d'un e-mail...).

L'export peut être réalisé d'un dossier à un autre ou d'un dossier vers un répertoire cible.

Différentes méthodes d'export peuvent être mémorisées, comportant plus ou moins d'informations à déposer sur un répertoire cible.

Cette option crée donc un fichier de transfert pouvant contenir une ou plusieurs commandes.

Batigest vous permet de définir des méthodes de transfert.

Une méthode correspond à un ensemble de réglages que vous définissez dans la fenêtre d'export de commandes. Par défaut aucune n'est encore mémorisée.

Lorsque vous souhaitez enregistrer une méthode de manière à la réutiliser plus tard, saisissez un nom dans la zone Méthode : Batigest vous proposera de la créer.

Pour la rappeler, il vous suffira ensuite de la sélectionner à l'aide de la flèche de recherche (F4).

Chaque fois que vous saisissez un nom de méthode inexistante, les réglages actuels sont enregistrés sous ce nom.

Lorsque vous appelez une méthode et que vous en modifiez les paramètres, ils sont enregistrés après validation de la procédure d'export.

Le cheminement est donc inverse aux autres fonctions de Batigest car vous identifiez une méthode après l'avoir définie et non l'inverse.

Pour exporter des commandes, suivez la procédure suivante :

  • Ouvrez la liste des devis à l'aide de la flèche de recherche (F4),

Sélectionnez le ou les commandes à exporter (ponctuellement à l'aide de la barre espace, globalement avec un clic droit et l'option Tout sélectionner), puis validez à l'aide de la touche Entrée.

  • Indiquez le répertoire où doit être déposé le fichier de transfert.

Ce choix de destination se réalise directement sur la ligne de paramètre Vers à l'aide de la touche F4 ou de la flèche de recherche.

Une fenêtre contenant la liste des lecteurs reconnus sur votre machine vous permet de définir le chemin de l'export à travers leur arborescence.

Par défaut cette fenêtre vous présente le chemin d'accès au répertoire Batigest contenant les dossiers sociétés.

Lorsque vous réalisez un export sur une disquette, Batigest vous demande d'insérer une média vierge. Dans le cas contraire il effacera son contenu avant d'inscrire le nouveau.

Vous pouvez aussi faire appel à une méthode d'export de commandes, par le biais de la touche F4 sur la ligne de paramètre Méthode.

  • Définissez les options de l'export

Renuméroter les commandes

  • Si nécessaire : Les numéros de commandes seront renumérotés seulement s'il existe une commande de même code dans le dossier d'accueil.

  • Toujours : Les numéros de commandes seront toujours modifiés lors de l'import. Cette option est liée au mode de renumérotation expliqué ci-dessous.

Mode

  • Automatique : La renumérotation des commandes se réalise automatiquement avec un incrément de 1 pour chaque commande.

  • Manuel : Lors de la renumérotation, Batigest demande à l'utilisateur un nouveau code pour chaque commande à renuméroter.

Suppression de la commande transférée

Cette option vous permet de conserver ou non les commandes que vous allez exporter : cela équivaut à un déplacement de données.

Une suppression est une opération irréversible ! Nous ne serions être tenus responsables d'une mauvaise manipulation ou d'un mauvais paramétrage d'export de votre part.

Nous vous invitons à ne supprimer vos commandes qu'après avoir obtenu la confirmation que l'export s'est correctement déroulé et que les commandes ont été réimportées avec succès dans un autre dossier. Cette précaution vous permet de vous prémunir contre une déficience de votre support (disquette endommagée par exemple) ou de votre moyen de transfert (connexion Internet altérant les données durant leur transit).

Export du client associé

Cette option exporte ou non les informations clients en même temps que les commandes.

Export des éléments associés

Cette option exporte ou non les informations des éléments utilisés dans les commandes.


Liste des bons de livraison et bons de retour

(Menu Ventes \ Bons de livraison)

Batigest Standard vous permet de bâtir vos bons de livraison client comme vous le désirez : insertion d' articles ou d' ouvrages issus de la bibliothèque, d'articles non référencés, de tranches, sous-tranches, de métrés, de variantes, spécification des lignes non éditées ou non comprises, application de pourcentages d'actualisation, de remises ou de majorations...

Le bon de livraison pourra servir de support à la réalisation du suivi des consommations et de main d'oeuvre.

Le bon de livraison peut être issue d'un transfert de devis ou commande client.

Le bon de livraison pourra aussi permettre la réalisation d'une facturation.

Un bon de livraison peut constituer une base pour des saisies ultérieures : vous pourrez en effet importer tout ou partie de son contenu dans d'autres documents commerciaux (devis, commandes, bons de livraison ou factures).

Lorsque vous accédez au menu Bons de livraison, le logiciel affiche la fenêtre de liste des bons de livraison.

Si vous avez indiqué Oui à l'option Sortie sur facture au niveau du menu Initialisation \ Préférences \ Devis/Factures, vous pouvez décrémenter le stock des éléments facturés.

Ces données seront bien entendues modifiables à tout moment.

Dans cette liste, vous pouvez :

  • Créer de nouveaux bons de livraison,

  • Modifier des bons de livraison,

  • Supprimer un ou plusieurs bons de livraison,

  • Imprimer un ou plusieurs bons de livraison,

  • Transférer un ou plusieurs bons de livraison.

Conformément aux instructions de la D.G.I. (Direction Générale des Impôts) relatives à la traçabilité des documents, Batigest Standard interdit de modifier ou supprimer un bon de livraison déjà transformé, transféré ou archivé.

Nous vous rappelons que les fenêtres de liste permettent aussi de reclasser les données comme vous le souhaitez, d'appliquer des filtres, de modifier l'affichage des informations et gérer des vues mémorisant l'ensemble de ces paramètres. Reportez-vous à l'option Gestion des listes pour obtenir toutes les explications nécessaires à la compréhension de leur fonctionnement.

Les listes permettent de reclasser les données comme vous le souhaitez, d'appliquer des filtres, de modifier l'affichage des informations et gérer des vues mémorisant l'ensemble de ces paramètres. Pour plus d'informations sur ces sujets, veuillez-vous reporter au chapitre Gestion des listes pour obtenir toutes les explications nécessaires à la compréhension de leur fonctionnement.


Entête de bon de livraison

Entête de bon de livraison ou bon de retour

(Menu Ventes \ Bons de livraison clic bouton Créer ou Modifier)

Cette partie expliquera comment créer, modifier, consulter, un bon de livraison ou bon de retour.

L'en-tête du bon de livraison est constitué des informations suivantes :

Référence

Les bons de livraison sont référencées par un code unique (8 caractères alphanumériques).

Chaque fois que vous voudrez faire référence à un bon de livraison, vous devrez spécifier son code. Dans tous les cas, vous pourrez rechercher un bon de livraison à partir d'une liste.

Dans certains cas, Batigest propose automatiquement un code : chaque fois que le dernier code connu (dans l'ordre alphabétique) se termine par des chiffres, Batigest est capable de proposer la codification suivante, en ajoutant 1 à la partie numérique.

Si le dernier code est 02FEV15, Batigest proposera 02FEV16.

Type

Spécifiez si vous créez un document de type Livraison ou de type Retour.

Cette zone de saisie n'est accessible que lorsque vous créez un bon de livraison.

Date du bon de livraison

Saisissez la date de création du bon de livraison. Batigest propose par défaut la date du jour.

Historique

Cette zone apparaît en entête du bon de livraison dans le cas où le document a été généré à partir d'un transfert de devis ou d'une commande client.

Les autres informations à saisir sont identiques à celles de l'en-tête du devis. Si vous souhaitez obtenir des informations complémentaires, veuillez-vous reportez à cette partie.

L'en-tête de commande propose les boutons suivants :

Quitter (Echap) : Permet de quitter l'entête du document, sans enregistrer les saisies effectuées.

Valider (F2) : Permet d'enregistrer les saisies effectuées, et de quitter la fenêtre en cours.

Enregistrer (CTRL + S) : Permet de valider l'entête du document.

Imprimer (F3) : Permet d'imprimer le document.

Taux de TVA : Vous pouvez spécifier un taux de TVA à appliquer sur les articles de type fourniture, main d'œuvre et matériel dans le devis.

Cette modification ne s'applique pas aux composantes des ouvrages ultérieurement insérés dans le bon de livraison.

Vous pouvez aussi actualiser les taux de TVA du bon de livraison afin de tenir compte des changements intervenus dans votre dossier (comme l'ajout d'un nouveau taux).

L'icône Liens Internet vous permet d'accéder à la liste des liens Internet et de les personnaliser.

Lettre d'en-tête : Vous ouvre la possibilité de réaliser une Lettre d'en-tête.

Lettre de pied : Vous pouvez saisir ou modifier une lettre d'accompagnement qui sera éditée dans le pied du document. Pour plus d'informations, voir Lettre de pied.

Note (F12) : Donne accès à un mémo au format RTF (texte enrichi). Vous pouvez y saisir vos commentaires, vos annotations, appliquer une mise en forme, insérer des images...

Fiche précédente (Page Up) et [image] Fiche suivante (Page Down) : Permettent de parcourir les différents bons de livraison/retour existants.

En mode modification, vous accédez à toutes les informations de l'en-tête excepté le code.

Raccourcis clavier

Les raccourcis clavier suivant permettent de naviguer dans le document :

ALT-L : permet d’accéder aux lignes du document

ALT-P : permet d’accéder au pied du document

ALT-S : permet d’accéder aux suppléments du document


Corps du bon de livraison

Les Lignes du bon de livraison

(Menu Ventes \ Bons de livraison Corps du bon de livraison)

Le corps du bon de livraison contient des articles ( fournitures, main-d'oeuvre, matériel), des ouvrages, des textes, des sous-totaux, des tranches et sous-tranches (chapitres, paragraphes, sections...).

Vous allez pouvoir y saisir des quantités, des métrés, des prix, modifier des pourcentages de frais généraux ou de bénéfice, forcer des prix de vente, ajuster des prix de revient, choisir des fournisseurs pour trouver la meilleure marge...

Comme vous avez pu le constater, Batigest offre exactement les mêmes possibilités de saisie que dans le corps des devis.

Aussi pour connaître ou se remémorer les manipulations de base de la grille de saisie et des lignes de document, nous vous invitons à vous reportez-vous momentanément aux explications du Devis.

Vous pouvez faire de même, pour le Descriptif des colonnes et les possibilités de colonage de votre grille de saisie.


Pied du bon de livraison

(Menu Ventes \ Bons de livraison Pied du bon de livraison)

Le pied du bon de livraison fournit un récapitulatif des postes principaux, similaire à celui présenté en pied de devis.

Le pied du bon de livraison comporte les boutons suivants :

Quitter (Echap) : Permet de quitter la fenêtre en cours, sans enregistrer les saisies effectuées.

Valider (F2) : Permet d'enregistrer les saisies effectuées, et de quitter la fenêtre en cours.

Enregistrer (CTRL + S) : Permet d'enregistrer les saisies effectuées sans quitter la fenêtre en cours.

Imprimer (F3) : Permet d'imprimer le document.

Financement : Permet d'accéder à la fiche de simulation de financement.
Batigest peut en effet calculer automatiquement le montant des mensualités à rembourser par votre client, en fonction du montant global emprunté, du taux d'intérêt et de la durée souhaitée.
Pour obtenir de plus amples informations sur l'option Financement, cliquez ici.

L'icône Liens Internet vous permet d'accéder à la liste des liens Internet et de les personnaliser.

Lettre d'en-tête : Vous ouvre la possibilité de réaliser une Lettre d'en-tête.

Lettre de pied (F6) : Vous pouvez saisir ou modifier une lettre d'accompagnement qui sera éditée dans le pied du document. Pour plus d'informations, voir Lettre de pied.

Note (F12) : Donne accès à un mémo au format RTF (texte enrichi). Vous pouvez y saisir vos commentaires, vos annotations, appliquer une mise en forme, insérer des images...

Raccourcis clavier

Les raccourcis clavier suivant permettent de naviguer dans le document :

ALT-E : permet d’accéder à l’en-tête du document

ALT-L : permet d’accéder aux lignes du document

ALT-S : permet d’accéder aux suppléments du document


Transfert de bons de livraison

Transférer un bon de livraison/retour en facture de travaux ou facture d'avoir

(Menu Ventes \ Bons de livraison clic bouton Transfert)

Cette partie expliquera comment transférer un bon de livraison en facture de travaux ou facture d'avoir.

Conformément aux instructions de la D.G.I. (Direction Générale des Impôts) relatives à la traçabilité des documents, Batigest Standard interdit de modifier ou supprimer un bon de livraison déjà transféré. Le re-transfert de bon de livraison/retour est également impossible.

Le transfert se compose de :

Destination transfert

Sélectionnez le type de document à générer (seul le transfert Facture de travaux / Facture d'avoir est accessible).

Si le bon de livraison est un bon de retour le document généré lors du transfert est une facture d'avoir. Le logiciel sélectionne automatiquement le type de document à générer. Par conséquent, si le bon de livraison est de type Livraison, le document généré lors du transfert sera une facture de travaux.

Code premier document

Saisissez librement le code à attribuer au premier document généré par le transfert.

Par défaut, Batigest propose automatiquement un code, correspondant au dernier code connu +1.

En cas de saisie d'un code invalide, le logiciel vous avertit, puis vous invite, par l'intermédiaire d'une nouvelle fenêtre, à déterminer un code valable.

Date pièce à générer

Renseignez la date des documents à générer.

Vous disposez des boutons suivants :

Quitter (Echap) : Vous réalisez la sortie de l'option de transfert.

Valider (F2) : Vous confirmez le transfert.

: Lorsque ce bouton est enfoncé, il vous permet de visualiser le document de destination. S'il n'y a qu'un seul document de destination, le transfert se termine par l'ouverture de l'entête de ce document. Dans le cas d'une génération de plusieurs documents, le transfert se termine par l'ouverture de la liste des documents générés. Lorsque ce bouton n'est pas enfoncé, vous ne visualiserez pas le(s) document(s) de destination.

Pour plus de détails sur les transferts, reportez vous au lien Transfert des bons de livraison.


Liste des factures client et avoirs

(Menu Ventes \ Factures client)

Une facture peut être rédigée de manière indépendante, il s'agit alors d'une facture directe.

Une facture peut être issue d'un transfert de devis, commande client, bon de livraison ou faire suite à une situation précédente.

Dans le cadre de chantiers durables, vous ne souhaiterez peut-être pas attendre la fin des travaux pour en débuter la facturation : vous pourrez établir au fil de leur avancement des factures dites de situation.

Une chaîne de situation est nécessairement réalisée à partir d'un transfert de devis, commande client ou bon de livraison.

Les factures pourront être utilisées pour réaliser des commandes automatiques, ou encore pour servir de base à la réalisation des suivis de consommations et de main d'oeuvre. Dans ce dernier cas, les lignes de factures serviront à établir le Prévu des analyses de chantier.

Ces factures seront la base de tous les traitements qui seront effectués dans le module Commandes - Financier.

Pour un client une facture permet en effet la saisie (ou la modification) d'un mode de règlement (par défaut c'est celui mentionné sur sa fiche qui est repris).

La présence d'un mode de règlement peut être à l'origine d'une ou plusieurs échéances.

La facture autorise aussi la saisie d'un acompte. Ce même acompte peut générer un règlement ou être associé à un règlement existant.

Vous serez ensuite en mesure de saisir des règlements, pointer les échéances de vos factures et transférer l'ensemble en comptabilité (écritures de vente).

Les avoirs sont considérés comme des règlements et permettent donc de pointer des échéances.

La facture est créée à partir :

  • d'une saisie directe des prestations et fournitures à facturer ou d'un avoir,

La saisie d'un avoir ne nécessite pas de quantités négatives, spécifier le type Avoir est suffisant pour lui appliquer le traitement adéquat.

  • du transfert d'un devis en facture, d'une commande client en facture ou d'un bon de livraison en facture,

  • d'un transfert d'une facture précédente afin de réaliser une facture de situation.

Les factures transférées en comptabilité ne sont plus modifiables, mais vous pourrez quand même les visualiser ou les rééditer.

Dans tous les cas, vous pourrez affecter à une facture une lettre d'en-tête.

Il existe d'autres cas dans lesquels une facture ne pourra être modifiée :

  • La facture est une facture de situation et elle est suivie d'une autre facture appartenant à la même chaîne (la zone Historique vous permet de consulter toutes les informations liées à la facture en cours),

  • Un règlement pointe une ou plusieurs échéances de la facture dans le logiciel Financier (certains règlements peuvent être générés de manière automatique),

  • Les échéances de la facture ont été modifiées ou supprimées dans le logiciel Financier : il sera donc nécessaire de les recréer ou ajuster leur montant.

  • Conformément aux instructions de la D.G.I. (Direction Générale des Impôts) relatives à la traçabilité des documents, Batigest Standard interdit de supprimer une facture déjà transférée en comptabilité ou éditée définitivement.

Lorsqu'une facture n'est plus modifiable, vous pouvez en consulter l'origine à l'aide du message affiché dans le coin inférieur gauche de la fenêtre de votre application.

Dans cette liste, vous pouvez :

  • Créer de nouvelles factures,

  • Modifier des factures client,

  • Supprimer une ou plusieurs factures client,

  • Imprimer une ou plusieurs factures client

  • Transférer une ou plusieurs factures client.

Nous vous rappelons que les fenêtres de liste permettent aussi de reclasser les données comme vous le souhaitez, d'appliquer des filtres, de modifier l'affichage des informations et gérer des vues mémorisant l'ensemble de ces paramètres. Reportez-vous à l'option Gestion des listes pour obtenir toutes les explications nécessaires à la compréhension de leur fonctionnement.

Les listes permettent de reclasser les données comme vous le souhaitez, d'appliquer des filtres, de modifier l'affichage des informations et gérer des vues mémorisant l'ensemble de ces paramètres. Pour plus d'informations sur ces sujets, veuillez-vous reporter au chapitre Gestion des listes pour obtenir toutes les explications nécessaires à la compréhension de leur fonctionnement.


En-tête de Facture ou Avoir

(Menu Ventes \ Factures client clic bouton Créer ou Modifier)

Cette partie expliquera comment créer, modifier, consulter, une facture client ou un avoir.

Une entête de facture se décompose comme suit :

Référence

Les factures sont référencées par un code unique (8 caractères alphanumériques).

Chaque fois que vous voudrez faire référence à une facture, vous devrez spécifier son code. Dans tous les cas, vous pourrez rechercher une facture à partir d'une liste.

Dans certains cas, Batigest propose automatiquement un code : chaque fois que le dernier code connu (dans l'ordre alphabétique) se termine par des chiffres, Batigest est capable de proposer la codification suivante, en ajoutant 1 à la partie numérique.

Si le dernier code est 02FEV15, Batigest proposera 02FEV16.

Type

Spécifiez si vous créez un document de type Facture ou de type Avoir.

Date de la facture

Saisissez la date de création de la facture. Batigest propose par défaut la date du jour.

Historique

Cette zone apparaît en entête du bon de livraison dans le cas où le document a été généré à partir de transfert de devis, de commande client, bons de livraison ou facture client (facture d'avancement).

  • N° d'ordre contient le numéro d'ordre de la facture dans la chaîne de facturation intermédiaire. Si vous réalisez la deuxième facture d'un chantier, le numéro d'ordre de facture sera de 2.

  • Devis contient le code du devis d'origine. Si aucune information n'est présente, cela indique que la facture courante n'est issue d'aucun devis.

  • Fac. Préc. contient le code de la facture de situation précédente. Si aucune information n'est présente, cela indique que la facture courante est la première facture de situation du chantier.

  • Fac. Suiv. contient le code de la facture de situation suivante. Si aucune information n'est présente, cela indique que la facture courante est la dernière facture de situation du chantier à avoir été établie.

Les autres informations à saisir sont identiques à celles de l'en-tête du devis. Si vous souhaitez obtenir des informations complémentaires, veuillez-vous reportez à cette partie.

L'entête de facture donne accès aux boutons :

Quitter (Echap) : Permet de quitter la fenêtre en cours, sans enregistrer les saisies effectuées.

Valider (F2) : Permet d'enregistrer les saisies effectuées, et de quitter la fenêtre en cours.

Enregistrer (CTRL + S) : Permet d'enregistrer les saisies effectuées sans quitter la fenêtre en cours.

Imprimer (F3) : Permet d'imprimer le document.

Taux de TVA : Vous pouvez spécifier un taux de TVA à appliquer sur les articles de type fourniture, main d'œuvre et matériel dans le devis.

Cette modification ne s'applique pas aux composantes des ouvrages ultérieurement insérés dans le bon de livraison.

Vous pouvez aussi actualiser les taux de TVA du bon de livraison afin de tenir compte des changements intervenus dans votre dossier (comme l'ajout d'un nouveau taux).

Bon de situation (Alt B) : Permet de saisir ou d'éditer le bon correspondant à la situation des biens ou des prestations de services figurant dans le corps de la facture. Vous pouvez ainsi transmettre un bon de livraison à un client avant que la facture ne soit finalisée. Ce bouton n'est accessible qu'en modification ou consultation de facture de situation.

Liens Internet : vous permet d'accéder et de gérer la liste des liens Internet.

Lettre d'en-tête : Vous ouvre la possibilité de réaliser une Lettre d'en-tête.

Lettre de pied (F6) : Vous pouvez saisir ou modifier une lettre d'accompagnement qui sera éditée dans le pied du document. Pour plus d'informations, voir Lettre de pied.

Note (F12) : Donne accès à un mémo au format RTF (texte enrichi). Vous pouvez y saisir vos commentaires, vos annotations, appliquer une mise en forme, insérer des images...

Fiche précédente (Page Up) et [image] Fiche suivante (Page Down) : Permettent de parcourir les différents bons de livraison/retour existants.

En mode modification, vous accédez à toutes les informations de l'en-tête excepté le code.
Il n'est pas disponible dans le cadre des avoirs.

Raccourcis clavier

Les raccourcis clavier suivant permettent de naviguer dans le document :

ALT-L : permet d’accéder aux lignes du document

ALT-P : permet d’accéder au pied du document

ALT-S : permet d’accéder aux suppléments du document


Corps de facture

Les Lignes de facture

(Menu Ventes \ Factures client Corps de la facture)

Le corps de la facture contient des articles ( fournitures, main-d'oeuvre, matériel), des ouvrages, des textes, des sous-totaux, des tranches et sous-tranches (chapitres, paragraphes, sections...).

Vous allez pouvoir y saisir des quantités, des métrés, des prix, modifier des pourcentages de frais généraux ou de bénéfice, forcer des prix de vente, ajuster des prix de revient, choisir des fournisseurs pour trouver la meilleure marge...

Les factures sont à la base des traitements effectués dans le logiciel Apibâtiment Financier Standard.

C'est en effet dans la facture que vous allez saisir ou modifier le mode de règlement affecté à votre client :

- si la facture est issue d'un devis (commande client ou bon de livraison), elle reprendra le mode de règlement du document d'origine.

- si la facture n'est pas issue d'un transfert de document, c'est le mode de règlement spécifié sur la fiche du client qui sera utilisé.

Ponctuellement il pourra être saisi ou modifié et éventuellement générer des échéances.

La facture pourra comporter un acompte : saisi en pied ou repris à partir d'un devis (commande client ou bon de livraison), il pourra être lié à un règlement existant ou en générer un.

Les échéances liées à une facture pourront être pointées par le biais des avoirs et des règlements clients (les avoirs sont considérés comme des règlements).

Les factures et les règlements correspondants pourront enfin être transférés en Comptabilité.

Comme vous avez pu le constater, Batigest offre exactement les mêmes possibilités de saisie que dans le corps des devis.

Aussi pour connaître ou se remémorer les manipulations de base de la grille de saisie et des lignes de document, nous vous invitons à vous reportez-vous momentanément aux explications du Devis.

Vous pouvez faire de même, pour le Descriptif des colonnes et les possibilités de colonage de votre grille de saisie.

En plus des colonnes proposées dans le devis, vous trouverez quelques colonnes spécifiques à la facture.

Dans le cadre de chantiers de longue durée, vous ne souhaitez peut-être pas attendre la fin des travaux avant de débuter la facturation. Il vous est donc possible d'établir des factures d'avancement (autrement appelées situations de travaux) au fur et à mesure de leur progression.

Vous pourrez donc gérer ces avancements soit au niveau global du document, soit au niveau de tranches, sous-tranches ou éléments ( articles et ouvrages).

La saisie des avancements peut être réalisée directement dans la colonne Pourcentage d'avancement si vous l'avez paramétrée dans l'écran de saisie. Dans le cas contraire vous pourrez y accéder via le bouton Infos (F5).

Le mode de saisie d'avancement en pourcentage n'est possible que si la facture de situation est issue d'un devis, puisque Batigest a besoin de connaître les quantités d'origine pour être capable de leur appliquer un pourcentage d'avancement.

Les avenants à une facture de situation pourront être issus d'un import de devis (commande client ou bon de livraison) auquel cas les quantités et prix de vente d'origine seront renseignés automatiquement. Dans le cas d'un import de facture ou d'une saisie manuelle de nouvelles lignes, il vous faudra renseigner ces valeurs.

Pour réaliser la saisie d'un avancement au niveau d'une facture :

  • cliquez sur le bouton Tranches (F6),

  • sélectionnez la ligne => Facture,

  • cliquez sur le bouton Infos (F5).

  • la zone Avancement vous permet de spécifier un pourcentage d'avancement destiné à s'appliquer à l'ensemble des lignes de la facture.

Les avancements au niveau des lignes peuvent être spécifiés en pourcentage ou en quantité.

Colonne Quantité

Vous pouvez saisir dans cette colonne la quantité à facturer.

Si sur une ligne d'article ou d'ouvrage n'appartenant pas à un ouvrage vous modifiez la valeur de la quantité, la valeur de l'avancement de la ligne est réévaluée.

Colonne % Avancement

Saisissez la valeur de l'avancement à appliquer sur les quantités en pourcentage.

Lorsque la ligne courante est une ligne de tranche ou de sous-tranche, Batigest répercute les modifications de l'avancement sur tous les éléments qu'elle contient (sous-tranches, ouvrages et articles), mais il ne modifie pas la quantité de la tranche.

Attention à la combinaison des avancements sur les tranches, lorsque vous saisissez simultanément un pourcentage et une quantité au titre de l'avancement :

Exemple :

Type | Désignation | Qtt | U
Tranche | Maison "Azur" | 4 | U
Ouvrage | Tranchées | 100 | ml
Ouvrage | Murs de façade | 200 | m²

Ici, la facture est constituée d'une tranche décrivant les travaux à réaliser pour la construction de 4 maisons identiques, chacune d'elles étant constituée de deux ouvrages.

Un mois après le début des travaux, vous décidez de générer une facture de situation représentant 40% d'avancement. Dans le corps de la facture, placer le curseur sur la ligne de la tranche "Maison Azur" et saisir la valeur 40 dans la colonne Avancement.

Vous obtenez l'affichage suivant :

Type | Désignation | Qtt | U | Avc%
Tranche | Maison "Azur" | 4 | U | 40
Ouvrage | Tranchées | 100 | ml | 40
Ouvrage | Murs de façade | 200 | m² | 40

Batigest répercute alors la valeur 40% sur tous les constituants de la tranche et réévalue en conséquence les quantités à facturer. Vous constatez que la quantité de la tranche (la valeur 4) n'a pas été modifiée : en effet, vous avez réalisé 4 maisons achevées à 40%.

Si vous remplacez la quantité 4 par la valeur 2 sur la ligne de la tranche, en plus d'avoir saisi l'avancement de 40%, vous combinez deux avancements, car cela signifie que vous facturez deux maisons avancées à 40%.

Vous obtiendrez donc l'affichage suivant :

Type | Désignation | Qtt | U | Avc%
Tranche | Maison "Azur" | 2 | U | 20
Ouvrage | Tranchées | 100 | ml | 40
Ouvrage | Murs de façade | 200 | m² | 40

L'avancement de 20% qui apparaît sur la ligne de la tranche correspond à la valeur globale résultant de la combinaison de l'avancement en pourcentage (40%) et de l'avancement en quantité (2 sur 4).

Vous pouvez apporter n'importe quelle modification à une facture, excepté sur le code facture et le code client.

Pour de plus amples informations sur les barres des icônes et les boutons présents dans la facture, veuillez-vous reporter au descriptif du Corps de Devis.

Raccourcis clavier

Les raccourcis clavier suivant permettent de naviguer dans le document :

ALT-E : permet d’accéder à l’en-tête du document

ALT-P : permet d’accéder au pied du document

ALT-S : permet d’accéder aux suppléments du document


Pied de la facture

(Menu Ventes \ Factures client Pied de la facture)

Le pied de facture présente les totaux du document, dont le montant à facturer avec son échéancier.

Votre facture est terminée, de façon définitive ou temporaire. Vous pouvez à tout moment la rappeler pour la modifier ou la compléter (sauf si elle a été transférée en Comptabilité, éditée définitivement ou réglée dans le logiciel Apibâtiment Financier Standard notamment).

Le pied de facture fournit un récapitulatif des postes principaux, similaire à celui présenté en pied de devis.

Seuls certains renseignements caractéristiques de la facture sont affichés :

Montant HT du devis

Total hors taxes du devis d'origine.

Montant HT précédent

Total hors taxes de la facture de situation précédente (lorsqu'elle existe).

Avancement moyen en pourcentage

Cette valeur représente l' avancement global de votre situation par rapport à l'ensemble des travaux prévus.

Montant HT après avancement

Ce montant représente le total hors taxes brut de la facture de situation.

Cette valeur est le résultat de la soustraction :

Total Avancement HT - Cumul Situations Précédentes HT

Echéancier

Retenue de garantie

Saisissez ou modifier éventuellement le pourcentage de retenue de garantie à appliquer sur le total TTC de la facture.

Par défaut, le pourcentage est celui que vous aviez indiqué dans l'option Initialisation \ Préférences \ Devis/Factures - Retenue de garantie. Vous pouvez le modifier si nécessaire. Lorsque vous validez ce pourcentage, le curseur de saisie se positionne sur la droite, vous donnant la possibilité de modifier la date à laquelle la retenue de garantie sera réclamée.

Batigest propose par défaut la date de la facture, plus un an.

La retenue de garantie est calculée sur le total TTC, soit après application des postes complémentaires et du calcul de la TVA.

Mode de Règlement

Précisez éventuellement le mode de règlement prévu. Si vous aviez attribué un mode de règlement au devis d'origine, ce mode est automatiquement transféré. Sinon il correspond à celui précisé sur la fiche du client.

Vous pouvez néanmoins le modifier ou le supprimer. Cliquez sur le bouton de recherche placé à droite de la zone de saisie (touche F4) pour faire afficher la liste des modes existants (les modes de règlements ont été créés par l'option Modes de règlement du menu Initialisation).

Date

Affichage de la date d'échéance en fonction du mode de paiement et de la date de la facture.

C'est en fonction de cette date que vous pourrez éditer les lettres de relance, votre échéancier client et suivre votre trésorerie dans le module Financier.

Montant échéance

Les échéances présentent le calcul automatique du montant des échéances en fonction du calcul associé au mode de règlement.

Le montant des échéances est obtenu à l'aide du net à payer duquel est déduit la retenue de garantie éventuelle.

Si vous émettez une facture de 1 000 euros et que la première échéance correspond à un règlement de 30 % (pourcentage enregistré avec le mode de règlement, dans le module Apibâtiment Financier), le montant affiché ici sera de 300 euros.

Vous pouvez dans tous les cas modifier les montants calculés.

Mode de paiement

Affichage du mode de paiement des différentes échéances associées au mode de règlement. Vous pouvez dans tous les cas modifier et définir un mode de paiement pour chacune des échéances.

Vous pouvez ajouter ou retirer des échéances à l'aide des boutons Insérer une échéance (Ctrl Ins) et Supprimer une échéance (Ctrl Supp).

L'emploi du bouton Solder les échéances (F5) vous permet de renseigner de manière automatique le montant d'une échéance non encore saisie.

Vous saisissez une facture de 1 000 euros.

Vous créez une première échéance de 200 euros au 01/10/05.

Lors de la création d'une seconde échéance, l'emploi du bouton Solder les échéances (F5) vous permet de renseigner automatiquement un montant de 800 euros.

Batigest permet la saisie de 5 lignes d'échéance pour un mode de règlement. Le total des pourcentages saisis doit être égal à 100%.

Le pied de facture comporte les boutons suivants :

Quitter (Echap) : Permet de quitter la fenêtre en cours, sans enregistrer les saisies effectuées.

Valider (F2) : Permet d'enregistrer les saisies effectuées, et de quitter la fenêtre en cours.

Enregistrer (CTRL + S) : Permet d'enregistrer les saisies effectuées sans quitter la fenêtre en cours.

Imprimer (F3) : Permet d'imprimer le document.

Bon de situation (Alt B) : Permet de saisir ou d'éditer le bon correspondant à la situation des biens ou des prestations de services figurant dans le corps de la facture. Vous pouvez ainsi transmettre un bon de livraison à un client avant que la facture ne soit finalisée. Ce bouton n'est accessible qu'en modification ou consultation de facture de situation.

Financement : Permet d'accéder à la fiche de simulation de financement.
Batigest peut en effet calculer automatiquement le montant des mensualités à rembourser par votre client, en fonction du montant global emprunté, du taux d'intérêt et de la durée souhaitée.
Pour obtenir de plus amples informations sur l'option Financement, cliquez ici.

Règlements : Cette icône vous permet d'accéder à la liste règlements associés à la facture client et de créer de nouveaux règlements directement depuis le pied du document.
Cette opération vous évite d'avoir à créer les règlements depuis le Financier.

Cette icône n'est accessible que si le dossier de Batigest est bien lié au Financier (menu Initialisation / Options / Paramétrage Financier).

Insérer ligne (Ctrl Ins ou F9) : Permet d'insérer une ligne dans le corps de la facture.

Supprimer ligne (Ctrl Suppr ou F10) : Permet de supprimer une ligne du corps de la facture.

L'icône Liens Internet vous permet d'accéder à la liste des liens Internet et de les personnaliser.

Lettre d'en-tête : Vous ouvre la possibilité de réaliser une Lettre d'en-tête.

Lettre de pied (F6) : Vous pouvez saisir ou modifier une lettre d'accompagnement qui sera éditée dans le pied du document. Pour plus d'informations, voir Lettre de pied.

Note (F12) : Donne accès à un mémo au format RTF (texte enrichi). Vous pouvez y saisir vos commentaires, vos annotations, appliquer une mise en forme, insérer des images...

Fiche précédente (Page Up) et [image] Fiche suivante (Page Down) : Permettent de parcourir les différents bons de livraison/retour existants.

Raccourcis clavier

Les raccourcis clavier suivant permettent de naviguer dans le document :

ALT-E : permet d’accéder à l’en-tête du document

ALT-L : permet d’accéder aux lignes du document

ALT-S : permet d’accéder aux suppléments du document


Transfert de factures client

Transférer une facture client en facture de situation

(Menu Ventes \ Factures client clic bouton Transfert)

Cette partie expliquera comment transférer une facture client en facture de situation.

Le transfert se compose de :

Destination transfert

Sélectionnez le type de document à générer (seul le transfert Facture d'avancement est accessible).

Code premier document

Saisissez librement le code à attribuer au premier document généré par le transfert.

Par défaut, Batigest propose automatiquement un code, correspondant au dernier code connu +1.

En cas de saisie d'un code invalide, le logiciel vous avertit, puis vous invite, par l'intermédiaire d'une nouvelle fenêtre, à déterminer un code valable.

Date pièce à générer

Renseignez la date des documents à générer.

Vous disposez des boutons suivants :

Quitter (Echap) : Vous réalisez la sortie de l'option de transfert.

Valider (F2) : Vous confirmez le transfert.

: Lorsque ce bouton est enfoncé, il vous permet de visualiser le document de destination. S'il n'y a qu'un seul document de destination, le transfert se termine par l'ouverture de l'entête de ce document. Dans le cas d'une génération de plusieurs documents, le transfert se termine par l'ouverture de la liste des documents générés. Lorsque ce bouton n'est pas enfoncé, vous ne visualiserez pas le(s) document(s) de destination.

Pour plus de détails sur les transferts, reportez vous au lien Transfert des factures.


Liste des factures d'acompte

(Menu Ventes \ Factures d'acompte)

Cette option vous propose de consulter et d'éditer les factures d'acompte. Ces factures d'acompte peuvent être créées depuis le pied des documents de vente uniquement.

La présente liste ne permet pas de créer des factures d'acompte, ni de modifier des factures d'acompte existantes.
Les factures d'acompte ne peuvent être créées, modifiées ou supprimées que depuis le pied d'un document de vente.

La facture d'acompte est un document destiné à un client. Il permet d'officialiser la réception de son règlement anticipé. En effet, l'acompte intervient souvent au moment du devis ou de la commande.

Les factures d'acompte génèrent leur règlement dans le module Financier Standard .

La liste affiche l'ensemble des factures déjà saisies, elle vous permet de :

  • Visualiser les factures d'acompte existantes,

  • Imprimer la liste des factures d'acomptes.

Nous vous rappelons que les listes portant le bouton Vues permettent de reclasser les données comme vous le souhaitez, d'appliquer des filtres, de modifier l'affichage des informations et de gérer des vues mémorisant l'ensemble de ces paramètres. Reportez-vous à l'option Gestion des listes pour obtenir toutes les explications nécessaires à la compréhension de leur fonctionnement.


La facture d'acompte

(Menu Ventes \ Facture d'acompte - clic bouton Créer/Modifier)

La facture d'acompte est un document destiné à un client relatif à la réalisation de travaux ou à la vente de consommables.

Batigest vous laisse toute liberté pour ce qui est de la conception de votre document (qu'il s'agisse de sa présentation et de son agencement tant à l'édition qu'en saisie, de son découpage, de son contenu...).

La facture d'acompte sera normalement générée depuis le pied d'une pièce commerciale (devis, commande, bon de livraison ou facture) lors de la saisie du montant d'acompte.

La facture est constituée des champs suivants :

Référence

Les factures sont référencés par un code ou référence unique (8 caractères alphanumériques).

Chaque fois que vous voudrez faire référence à une facture, vous devrez spécifier son code. Dans tous les cas, vous pourrez rechercher une facture à partir d'une liste (touche F4).

La touche F11 retourne le premier n° de facture libre.

Chaque fois que le dernier code connu (dans l'ordre alphabétique) se termine par des chiffres, Batigest est capable de proposer la codification suivante, en ajoutant 1 à la partie numérique.

Si le dernier code est 03JAN01, Batigest proposera 03JAN02.

Date

Par défaut il s'agit de la date du jour, vous pouvez cependant la modifier. Cliquez sur l'icône située à droite de la zone de saisie (F4) afin de faire appel au calendrier et sélectionner une autre date à l'aide de la souris.

Lorsque vous modifiez la date d'une facture existante, Batigest vous propose de remettre à jour les dates d' échéance correspondantes.

Destinataire

Client

Saisissez le code du client auquel se destine la facture en cours, vous pouvez aussi effectuer une sélection dans la liste des clients existants à l'aide de la flèche de recherche située à droite de la zone de saisie (F4).

Si vous saisissez le code d'un client inexistant, Batigest vous proposera de créer sa fiche.

Le code du client peut être renseigné automatiquement si vous créez la facture depuis un chantier ou à l'aide d'un transfert de devis.

L'utilisation de la combinaison de touches Shift F4 vous permet à tout moment de consulter la fiche du client sélectionné.

Civilité

Modifiez si nécessaire la civilité de votre client (15 caractères maximum). Si vous saisissez une civilité inexistante, Batigest vous proposera de la créer : vous pourrez donc la rappeler aisément pour un autre tiers.

SARL, SA, EURL, Mr...

Cliquez sur la flèche de recherche (F4) située à droite de la zone de saisie pour accéder à la liste des civilités existantes et effectuer une sélection.

Nom

Modifiez au besoin la raison sociale ou le nom du client (30 caractères maximum).

Adresse

Modifiez si nécessaire l'adresse du client, celle-ci se compose de deux champs acceptant jusqu'à 50 caractères chacun.

CP

Modifiez si besoin est le code postal de l'adresse du client.

Ville

Lorsque vous modifiez le code postal du client, la ville se renseigne automatiquement. Si vous avez saisi un code postal inexistant, ou si vous modifiez le nom de la ville, Batigest vous propose de remettre à jour la base des codes postaux.

Vous pouvez consulter ou supprimer les codes postaux depuis le menu Initialisation \ Options \ Gestion des codes postaux.

Interlocuteur

Modifiez au besoin le nom de l'interlocuteur principal chez le client (30 caractères au maximum).

Téléphone, Portable, Télécopie

Ces informations sont alimentées automatiquement par Batigest en fonction des informations saisies dans la fiche du client.

Vous pouvez éventuellement les modifier ponctuellement pour le devis en cours.

Les champs Téléphone, Portable et Télécopie intègrent l'icône [image], qui vous permet de démarrer une conversation téléphonique (si vous êtes équipé d'une solution de Couplage Téléphonie Informatique), d'accéder directement à une interface intuitive de rédaction de S.M.S. et de les envoyer instantanément depuis votre ordinateur.
Pour obtenir de plus amples informations sur la configuration de la téléphonie, cliquez ici.

Pour obtenir de plus amples informations sur la saisie des S.M.S., cliquez ici.

Pour obtenir de plus amples informations sur la configuration liée à l'envoi de S.M.S., cliquez ici.

E-mail

Modifiez lorsque c'est nécessaire l'adresse e-mail du client.

Il s'agit de l'adresse à laquelle vous pourrez lui faire parvenir votre facture par e-mail, vous pourrez cependant modifier celle-ci avant l'envoi définitif dans votre logiciel de messagerie habituel.

Le champ E-mail intègre l'icône [image] qui permet d'accéder directement à l'interface d'envoi d'e-mail du logiciel de messagerie défini par défaut dans Windows© de votre ordinateur.
Cette fonction permet d'ouvrir un nouvel e-mail dont l'adresse e-mail du destinataire est renseignée automatiquement en fonction des informations précisées dans la zone E-mail de la fiche.

Les modifications que vous apportez aux informations d'un client au niveau de l'en-tête d'un document commercial sont sans incidence sur sa fiche ou celle du chantier auquel il est lié.

Ceci vous permet par exemple de créer un client Divers dont vous modifierez les informations ponctuellement en en-tête de document.

Description

Saisissez ou modifiez le descriptif des travaux auxquels se réfère la facture. La description est reprise par défaut lors de l'édition de l'en-tête de la facture.

Dans une liste elle vous permettra de distinguer les factures qui sont destinées à un même client les unes des autres.

Montant H.T.

Ce montant n'est pas modifiable directement. Vous pouvez saisir ou modifier le détail des bases H.T. par taux de T.V.A à l'aide des trois points situés à droite de la zone de saisie [...].
Vous accédez alors à la fenêtre d'analyse de la T.V.A..

Lorsque la facture d'acompte est créée par le champ Acompte (T.T.C) d'un pied de pièce commerciale, les différentes assiettes de T.V.A. (H.T.) sont calculées au prorata des assiettes totales de T.V.A.

Montant T.V.A.

Il est calculé et non modifiable. Son établissement est issu de la fenêtre d'analyse de la T.V.A. du champ précédent.

Montant T.T.C.

Saisissez ou modifiez le montant TTC de la facture d'acompte.

Une fois que les assiettes de T.V.A. sont établies (automatiquement lors de la création par un pied de document commercial), chaque modification du T.T.C. recalcul les bases H.T. et les montants de T.V.A automatiquement par l'application du prorata d'origine.

Documents associés

Cette partie du document reprend la liste des documents concernés par l'acompte en cours.

Documents

Le tableau est constitué des colonnes suivantes : Type, date, référence et montant T.T.C. des documents concernés par l'acompte.

Lorsque l'acompte est issu d'un devis et que celui-ci est transféré en facture via une commande et un bon de livraison, vous verrez apparaître quatre lignes dans le tableau, une par document.

Mode de règlement

Ce champ vous permet de saisir le mode de règlement correspondant à l'acompte.

Saisissez le code du règlement de la facture en cours, vous pouvez aussi effectuer une sélection dans la liste des règlements existants à l'aide de la flèche de recherche située à droite de la zone de saisie (F4).

Vous disposez en outre des boutons suivants :

Quitter (Echap) : Permet de quitter la facture, sans enregistrer les saisies effectuées.

Valider (F2) : Permet d'enregistrer les saisies effectuées, et de quitter la fenêtre.

Note (F12) : Donne accès à un mémo au format RTF (texte enrichi). Vous pouvez y saisir vos commentaires, vos annotations, appliquer une mise en forme, insérer des images...

Facture d'acompte précédente et [image] Facture d'acompte suivante : Permettent de parcourir les différentes factures existantes.


Financement

(Ventes \ Module de financement)

Grâce à cette option, calculez en quelques secondes les mensualités de remboursement d'un emprunt de vos clients, en fonction du montant de l'emprunt envisagé, de son taux et de sa durée.

Vous pouvez ainsi simuler en temps réel le financement auprès d'une banque ou d'un organisme de crédit.

Ce module de financement est accessible via le menu Ventes, mais également depuis le pied et le corps des documents de vente, (devis, commandes, bons de livraison et factures), ainsi que dans les fichers articles et ouvrages. Vous pouvez ainsi réaliser ces calculs de financement directement depuis les documents.

De plus, sachez que des paramétrages d'édition intégrant les propositions de financement vous sont également proposés pour les éditions des tarifs articles, des tarifs ouvrages et des devis.

Vous souhaitez proposer à votre client un financement pour une somme de 10.000€, avec remboursement sur 48 mois d'un emprunt à 4,5%.
- Saisissez 10000 dans le champ Montant de l'emprunt,
- Saisissez 4,5 dans le champ Taux,
- Saisissez 48 dans le champ Durée,
- Batigest caclule automatiquement des mensualités à 228,03€.
Si votre client vous demande d'allonger ce crédit à 54 mois, cliquez sur la flèche [image] du champ Durée, la durée de remboursement passe automatiquement à 54 mois et le montant des mensualités à 204,91€.

Montant de l'emprunt

Saisissez dans ce champ le montant de l'emprunt sur lequel vous souhaitez calculer le financement.
Le montant des mensualités sera automatiquement calculé en fonction du montant, du taux et de la durée indiqués. Le recalcul est automatiquement réalisé lorsque vous validez ce champ en appuyant sur la touche Entrée ou Tabulation.

Cliquez sur les icônes pour rehausser ou réduire le montant de l'emprunt de 100,00€.

La valeur par défaut de ce champ dépend de l'option depuis laquelle vous accédez au module de financement :
- montant HT net des lignes documents commerciaux,
- prix vente TTC des fiches éléments,
- net à payer des documents commerciaux.
ce montant est naturellement modifiable.

Taux

Saisissez dans ce champ le taux d'intérêt de l'emprunt (en pourcentage) sur la base duquel vous souhaitez calculer le financement.
Le montant des mensualités sera automatiquement calculé en fonction du montant, du taux et de la durée indiqués. Le recalcul est automatiquement réalisé lorsque vous validez ce champ en appuyant sur la touche Entrée ou Tabulation.

Cliquez sur les icônes pour rehausser ou réduire le taux de l'emprunt de 0,5%.

Durée

Saisissez dans ce champ la durée de remboursement de l'emprunt (en nombre de mois) sur la base de laquelle vous souhaitez calculer le financement.
Le montant des mensualités sera automatiquement calculé en fonction du montant, du taux et de la durée indiqués. Le recalcul est automatiquement réalisé lorsque vous validez ce champ en appuyant sur la touche Entrée ou Tabulation.

Cliquez sur les icônes pour allonger ou réduire la durée de l'emprunt de 6 mois.

Mensualité

Ce champ vous indique le montant des mensualités à rembourser.
Cette valeur est automatiquement calculée à la validation des informations sur le montant, le taux et la durée saisie dans cette fiche.

Vous disposez en outre des boutons suivants :

Cliquez sur ce bouton pour refermer cette fenêtre de calcul du financement.
Les valeurs saisies sont enregistrées lorsque vous quittez cette fenêtre, elles vous seront reproposées par défaut lors du prochain accès à ce module de financement.


Transfert des devis

(Menu Ventes \ Transferts de documents \ Devis client)

Dans Batigest Standard, une option Transfert de documents est accessible directement dans le menu Ventes afin de faciliter les transferts groupés. Pour mieux choisir les pièces à transférer, celles-ci pourront être sélectionnées sur une période relative.

Le transfert des devis permet de générer des commandes clients, des bons de livraison, des factures de travaux ou des commandes fournisseurs.

Conformément aux instructions de la D.G.I. (Direction Générale des Impôts) relatives à la traçabilité des documents, Batigest Standard interdit de modifier ou supprimer un devis déjà transféré. Le re-transfert de devis est également impossible.
Le transfert en commande fournisseur n'entre pas ici en ligne de compte.

Le transfert des devis se compose de :

Période du / Période au

Sélectionnez les dates délimitant la période (date de début et date de fin). Vous pouvez effectuer une sélection de dates dans le calendrier à l'aide de l'icône [image] située à droite du champ de saisie (F4).

Un mode de sélection enrichit permet de choisir entre les 5 regroupements suivants :

  • Calendrier : ouverture du calendrier et sélection de la date par cet intermédiaire

  • 7 derniers jours : les documents créés depuis 7 jours à partir de la date du jour seront retenus pour transfert

  • 15 derniers jours : les documents créés depuis 15 jours à partir de la date du jour seront retenus pour transfert

  • Mois courant : Les documents créés durant le mois en cours seront retenus pour transfert

  • Mois précédent : Les documents créés durant le mois précédent le mois en cours seront retenus pour transfert

Documents à transférer

Par le biais de la flèche de recherche (touche F4), sélectionnez le ou les devis que vous désirez transférer.

Client

Par le biais de la flèche de recherche (touche F4), sélectionnez le ou les clients dont vous désirez transférer les devis.

Destination transfert

Sélectionnez le type de document à générer (commande client, bon de livraison, facture de travaux ou commande fournisseur).

Code premier document

Saisissez librement le code à attribuer au premier document généré par le transfert.

Par défaut, Batigest propose automatiquement un code, correspondant au dernier code connu +1.

En cas de saisie d'un code invalide, le logiciel vous avertit, puis vous invite, par l'intermédiaire d'une nouvelle fenêtre, à déterminer un code valable.

Date pièce à générer

Renseignez la date des documents à générer.

Vous disposez des boutons suivants :

Quitter (Echap) : Vous réalisez la sortie de l'option de transfert.

Valider (F2) : Vous confirmez le transfert.

: Lorsque ce bouton est enfoncé, il vous permet de visualiser le document de destination. S'il n'y a qu'un seul document de destination, le transfert se termine par l'ouverture de l'entête de ce document. Dans le cas d'une génération de plusieurs documents, le transfert se termine par l'ouverture de la liste des documents générés. Lorsque ce bouton n'est pas enfoncé, vous ne visualiserez pas le(s) document(s) de destination.


Transfert des commandes client

(Menu Ventes \ Transferts de documents \ Commandes client)

Dans Batigest Standard, une option Transfert de documents est accessible directement dans le menu Ventes afin de faciliter les transferts groupés. Pour mieux choisir les pièces à transférer, celles-ci pourront être sélectionnées sur une période relative.

Le transfert des commandes client permet de générer des bons de livraison, des factures de travaux ou des commandes fournisseur.

Conformément aux instructions de la D.G.I. (Direction Générale des Impôts) relatives à la traçabilité des documents, Batigest Standard interdit de modifier ou supprimer une commande client déjà transférée. Le re-transfert de commande client est également impossible.
Le transfert en commande fournisseur n'entre pas ici en ligne de compte.

Pour de plus amples informations sur le transfert des commandes client, veuillez-vous reporter au descriptif du Transfert des devis.


Transfert des bons de livraison

(Menu Ventes \ Transferts de documents \ Bons de livraison)

Dans Batigest Standard, une option Transfert de documents est accessible directement dans le menu Ventes afin de faciliter les transferts groupés. Pour mieux choisir les pièces à transférer, celles-ci pourront être sélectionnées sur une période relative.

Le transfert des bons de livraison/retour permet de générer des factures de travaux/avoirs.

Conformément aux instructions de la D.G.I. (Direction Générale des Impôts) relatives à la traçabilité des documents, Batigest Standard interdit de modifier ou supprimer un bon de livraison déjà transféré. Le re-transfert de bon de livraison/retour est également impossible.

Le transfert des bons de livraison se compose de :

Période du / Période au

Sélectionnez les dates délimitant la période (date de début et date de fin). Vous pouvez effectuer une sélection de dates dans le calendrier à l'aide de l'icône [image] située à droite du champ de saisie (F4).

Documents à transférer

Par le biais de la flèche de recherche (touche F4), sélectionnez le ou les bons de livraison que vous désirez transférer.

Client

Par le biais de la flèche de recherche (touche F4), sélectionnez le ou les clients dont vous désirez transférer les bons de livraison.

Destination transfert

Sélectionnez le type de document à générer (seul le transfert Facture de travaux / Facture d'avoir est accessible).

Si le bon de livraison est un bon de retour le document généré lors du transfert est une facture d'avoir. Le logiciel sélectionne automatiquement le type de document à générer. Par conséquent, si le bon de livraison est de type Livraison, le document généré lors du transfert sera une facture de travaux.

Code premier document

Saisissez librement le code à attribuer au premier document généré par le transfert.

Par défaut, Batigest propose automatiquement un code, correspondant au dernier code connu +1.

En cas de saisie d'un code invalide, le logiciel vous avertit, puis vous invite, par l'intermédiaire d'une nouvelle fenêtre, à déterminer un code valable.

Date pièce à générer

Renseignez la date des documents à générer.

Vous disposez des boutons suivants :

Quitter (Echap) : Vous réalisez la sortie de l'option de transfert.

Valider (F2) : Vous confirmez le transfert.

: Lorsque ce bouton est enfoncé, il vous permet de visualiser le document de destination. S'il n'y a qu'un seul document de destination, le transfert se termine par l'ouverture de l'entête de ce document. Dans le cas d'une génération de plusieurs documents, le transfert se termine par l'ouverture de la liste des documents générés. Lorsque ce bouton n'est pas enfoncé, vous ne visualiserez pas le(s) document(s) de destination.


Transfert des factures client

(Menu Ventes \ Transferts de documents \ Factures clients)

Dans Batigest Standard, une option Transfert de documents est accessible directement dans le menu Ventes afin de faciliter les transferts groupés. Pour mieux choisir les pièces à transférer, celles-ci pourront être sélectionnées sur une période relative.

Lorsqu'un devis est accepté par le client et que le chantier a débuté, vous pouvez générer automatiquement une facture en transférant le devis en facture. Si le devis a été transféré en commande client suite à son acceptation, c'est la commande et non plus le devis qui pourra être transféré

Le transfert des factures clients permet de générer des factures d'avancement.

La facture issue de ce transfert peut être la première facture de la chaîne de facturation amenant aux règlements du chantier ou une des factures de situation.

Les factures de situations intermédiaires sont les maillons de la chaîne de facturation amenant aux règlements complets du chantier.

Chaque facture est issue du transfert d'un document existant (facture précédente).

La saisie des avancements d'un chantier permet la facturation graduelle des travaux lors de chaque étape. Toute facture de situation établie s'accompagne de la génération de ses propres échéances.

Vous avez établi un devis pour la réalisation de la maçonnerie d'une maison individuelle dont le coût est de 15 000 Euros.

Vous avez prévu de générer une facture intermédiaire de 30 % à la réalisation des fondations, une seconde de 30 % à la réalisation du radier et, pour terminer, le solde (de 40%) lorsque les élévations seront réalisées.

Vous avez déjà généré une ou plusieurs factures de situation pour un chantier, et vous désirez générer une nouvelle facture de situation reprenant les informations du document précédent et en modifiant les avancements en fonction du travail réalisé sur ce chantier.

Durant votre chantier, vous pouvez gérer de nouvelles factures de situation différant des précédentes factures par les pourcentages d'avancement saisis.

Dans une facture de situation, Batigest facturera le montant correspondant à la différence d'avancement depuis la dernière facture envoyée.

Vous établissez un devis de 10 000 euros.

Une première facture de situation est établie pour un montant d'avancement de 2 000 euros.

Une remise de 100 euros est accordée sur cette facture.

Le pied de la facture se présentera de cette manière :

Montant des travaux | 2 000
Remise exceptionnelle | -100
Total HT net | 1 900

Une seconde facture est établie, le montant d'avancement des travaux est à présent de 5 000 euros.

Une remise de 300 euros est accordée sur cette facture.

Montant des travaux | 5 000
A déduire (situations précédentes) | -2 000
Montant HT situation | 3 000
Remise exceptionnelle | - 300
Total HT net | 2 700

Les factures de situation ne permettent pas de décrémenter le stock des éléments.

Vous obtenez un document dont le contenu est parfaitement identique à celui de la facture précédente : spécifications du client à facturer, descriptif de chantier, tranches et lignes du corps, totaux du pied, etc...

Les codes de factures appartenant à une même chaîne de situations ne se suivent pas nécessairement.

A l'occasion d'une vente, vous établissez une facture directe 001. Vous débutez ensuite une chaîne de factures de situation dont la première est la facture 002. Au cours des jours à venir vous réalisez diverses ventes. Plus tard vous établissez une nouvelle facture de situation qui fait suite à la facture 002 : elle utilise le code 008.

La saisie de l'avancement des travaux pourra être réalisée de deux manières différentes :

  • en indiquant un pourcentage d' avancement sur chacune des tranches ou sous-tranches.

  • en saisissant sur chacune des lignes de la facture les quantités à facturer ou le pourcentage d'avancement (les deux sont directement liés).

La première méthode n'est possible que si la facture est issue d'un devis ou d'une commande client. En effet, les pourcentages d'avancement prendront alors comme référence les quantités du document d'origine et permettront le calcul des quantités à facturer.

La deuxième méthode est toujours valable, aussi bien dans le cas d'une facture directe que dans le cas d'une facture issue d'un devis. Elle prend toute son importance lorsque vous réalisez un avancement au niveau d'un ouvrage.

Un maçon doit élever un mur de 50 m², qu'il facture 20 euros/m², soit 1 000 euros.

Un avancement quantitatif de 20% signifie ici qu'il a réalisé 10 m² de mur (20% de 50) et que ces 10 m² sont complètement terminés. La facture de situation sera de 10 m² × 20 euros, soit 200 euros.

L'avancement pourra être saisi en pourcentage, comme dans l'exemple précédent, ou directement en quantité : on pourra tout à fait indiquer dans la facture de situation que l'on facture 12 m² de mur (dans ce cas, Batigest considérera que l'avancement équivalent est de 24%).

Pour utiliser pleinement les possibilités de Batigest, il vous est recommandé de créer d'abord un devis, qui sera ensuite transféré en facture. Si cette démarche n'est pas obligatoire, elle conditionne cependant l'usage des pourcentages d'avancement.

Batigest Standard propose un avancement quantitatif. Il s'agit du mode d'avancement le plus simple. L'avancement est appliqué uniquement sur les quantités à facturer, considérant que ces quantités facturées sont complètement achevées.

Ces avancements pourront être gérés sur la totalité du devis, pour un ensemble de tranches ou uniquement pour des ouvrages, articles.

Il suffit de valider l'en-tête de la nouvelle situation pour préciser les nouvelles valeurs des avancement des travaux. Ces situations sont extrêmement intéressantes pour les chantiers importants, ou longs.

Dans ce cas, vous n'allez pas attendre la fin des travaux pour établir la facturation.

Un exemple complémentaire sur les avancements est développé dans la partie traitant du corps de la facture.

Le transfert des factures client se compose de :

Période du / Période au

Sélectionnez les dates délimitant la période (date de début et date de fin). Vous pouvez effectuer une sélection de dates dans le calendrier à l'aide de l'icône [image] située à droite du champ de saisie (F4).

Documents à transférer

Par le biais de la flèche de recherche (touche F4), sélectionnez la ou les factures que vous désirez transférer.

Client

Par le biais de la flèche de recherche (touche F4), sélectionnez le ou les clients dont vous désirez transférer les factures.

Destination transfert

Sélectionnez le type de document à générer (seul le transfert Facture d'avancement est accessible).

Code premier document

Saisissez librement le code à attribuer au premier document généré par le transfert.

Par défaut, Batigest propose automatiquement un code, correspondant au dernier code connu +1.

En cas de saisie d'un code invalide, le logiciel vous avertit, puis vous invite, par l'intermédiaire d'une nouvelle fenêtre, à déterminer un code valable.

Date pièce à générer

Renseignez la date des documents à générer.

Vous disposez des boutons suivants :

Quitter (Echap) : Vous réalisez la sortie de l'option de transfert.

Valider (F2) : Vous confirmez le transfert.

: Lorsque ce bouton est enfoncé, il vous permet de visualiser le document de destination. S'il n'y a qu'un seul document de destination, le transfert se termine par l'ouverture de l'entête de ce document. Dans le cas d'une génération de plusieurs documents, le transfert se termine par l'ouverture de la liste des documents générés. Lorsque ce bouton n'est pas enfoncé, vous ne visualiserez pas le(s) document(s) de destination.


Editions groupées des devis

(Menu Ventes \ Editions de documents \ Devis client \ Editions groupées)

La réalisation de l'édition de devis peut s'effectuer de manière différée.

Plutôt que d'imprimer un devis immédiatement après sa conception, cette option vous permet de réaliser plusieurs éditions en une fois (édition groupée).

Après la conception d'un devis, vous pouvez imprimer le document en cliquant sur le bouton Valider (F2) en pied.

Le demande d'édition se réalise comme suit :

Devis

Avec sélection préalable de devis :

A l'aide de la touche F4, Batigest affiche la liste de tous les devis existants.

Placer le curseur de liste sur le devis à imprimer ou sélectionner plusieurs devis (voir la Gestion des listes pour les explications relatives aux méthodes de sélection dans les listes) puis valider par la touche Entrée.

Sans sélection préalable :

Si aucune sélection n'est réalisée, Batigest propose par défaut Tous les devis à l'édition.

Les critères suivants viendront restreindre le lot d'édition.

Date de début

Saisissez la date à partir de laquelle vous voulez éditer les devis.

Date de fin

Saisissez la date à partir de laquelle vous ne voulez plus éditer les devis rédigés.

Client

Par le biais de la flèche de recherche (touche F4), sélectionnez le ou les clients dont vous désirez imprimer les devis. Après validation de cette sélection, les codes client sélectionnés s'affichent sur la fenêtre Edition des devis.

Paramétrage

Sélectionnez le paramétrage d'édition pour vos devis dans la liste disponible. Elle contient tous les modèles définis dans le menu Utilitaires \ Paramétrage Editions et permettant l'édition des devis.

Le curseur est positionné sur le premier paramétrage mais vous pouvez ponctuellement en choisir un autre.

Dans la mesure où vous pouvez sélectionner les devis de plusieurs clients, il n'est pas possible ici d'appliquer les paramètres spécifiés sur leur fiche respective (modèle d'édition par défaut et nombre d'exemplaires).

Sortie

Choisissez l'un des modes de sortie proposés :

  • Aperçu avant impression (écran)

  • Imprimante en mode soigné

  • Imprimante en mode rapide (mode texte)

  • Archives

  • Télécopie

  • E-mail,

  • Edition externe.

Utilisez l'option Utilitaires \ Paramétrage Imprimantes pour activer l'imprimante de votre choix. Les imprimantes présentées sont celles que vous avez paramétrées dans le panneau de configuration de Windows.

Batigest propose par défaut le mode de sortie choisi dans l'option Initialisation \ Préférences \ Divers - Sortie des éditions.

Vous pouvez imprimer (ou réimprimer) un ou plusieurs devis à n'importe quel moment indépendamment de l'étape de rédaction.

Le paramétrage Avec récap. tranches - Proposition de financement vous permet de réaliser un document mentionnant le montant des mensualités à rembourser, en fonction du montant emprunté, de la durée et du taux de l'emprunt. La fenêtre de financement sera à cette occasion automatiquement affichée à la validation des critères d'édition. Pour obtenir de plus amples informations sur le module de financement, cliquez ici. Notez que dans ce cas, l'édition ne pourra porter que sur un seul document.


Edition des prévisions des devis

(Menu Ventes \ Editions de documents \ Devis client \ Edition des prévisions)

L'édition des prévisions fournit pour un ou plusieurs devis, la liste des fournitures (briques, ciment...), matériels (pelle mécanique, tracteur...), mains d'oeuvre (nombre d'heures par type de main d'oeuvre) nécessaires à la réalisation des travaux.

Batigest va rechercher l'ensemble des références insérées dans les devis sélectionnés et les lignes de texte valorisées (éléments non référencés), et vous indiquer à quels fournisseurs ou sous-traitant elles ont été affectées lors de leur création.

Différents critères vous sont proposés au niveau de l'édition qui vous permettront d'adapter le document à votre façon de travailler.

Cette édition servira de préparation à d'éventuelles commandes fournisseurs (si vous saisissez vos commandes manuellement ou si vous voulez négocier des prix), ou pourra même faire office de commande (dans ce cas, aucun traitement au niveau des stocks ne pourra être envisagé).

Vous pouvez regrouper les articles par fournisseur, tranche de travaux, ou ouvrage.

Dans le premier cas, vous obtiendrez toutes les fournitures à commander à chacun des fournisseurs précisés dans le devis (nous vous rappelons que vous avez la possibilité de rattacher à chaque fourniture un fournisseur principal) et c'est en fonction de ce dernier que la liste sera établie. Les articles de type matériel, main d'oeuvre et de type fourniture dépourvues de fournisseur seront regroupés ensemble.

Si vous choisissez un regroupement par tranche, vous obtiendrez, pour chacune des tranches, toute la fourniture, la main-d'oeuvre et les matériels nécessaires. Cela vous permettra de suivre l'approvisionnement en fonction des tranches du chantier : fondations, élévations, etc...

Il en est de même pour une analyse des prévisions par ouvrage.

L'édition des prévisions est principalement constituée des informations suivantes :

  • code;

  • désignation;

  • quantité;

  • prix unitaire;

  • montant.

Code

C'est la référence des articles du devis.

Dans le cas de lignes composées d'un libellé et d'un prix, aucune référence ne sera affichée.

Désignation

Il s'agit de la désignation des articles saisie dans le devis.

Un article présent plusieurs fois dans le même devis avec un libellé différent sera édité comme s'il s'agissait de deux références à part entière, même s'il est commandé auprès du même fournisseur.

Exemple :

L'élément CA3610 est utilisé à trois reprises dans un devis.

Code | Désignation | Qté
CA3610 | 1/2 BASTAINGS SAPIN N 3-5.00M (A) | 1.00
... |  |
CA3610 | 1/2 BASTAINGS SAPIN N 3-5.00M | 2.00
... |  |
CA3610 | 1/2 BASTAINGS SAPIN N 3-5.00M (A) | 3.00

L'édition affichera :

Code | Désignation | Qté
CA3610 | 1/2 BASTAINGS SAPIN N 3-5.00M (A) | 4.00
CA3610 | 1/2 BASTAINGS SAPIN N 3-5.00M | 2.00

Les éléments sont dissociés les uns des autres dans l'édition sur la base de leur fournisseur, de leur libellé puis de leur code.

Quantité

Il s'agit de la quantité totale des articles saisis dans le devis.

Montant

C'est la valeur exprimée en déboursé des articles présents dans le devis.

Le calcul est effectué à l'aide de la quantité multipliée par le déboursé unitaire précisé dans le devis.

Les quantités saisies sur les tranches, les sous-tranches, les ouvrages et les sous-ouvrages interviennent dans le calcul des quantités et des montants des articles.

Les éléments déclarés en variante, donc non compris dans le total des devis ne sont pas pris en compte pour l'édition des prévisions.

Exemple :

L'ouvrage C2010101 est prévu pour une quantité de 100 dans un devis :

Code | Désignation | Quantité | Déboursé
C2010101 | Carrelage 20 20 | 100.00 | 20.75
BF0102 | Fab. béton B2 | 0.20 | 100.00
MO01 | Gros-oeuvre maçonnerie | 0.05 | 15.00

L'édition affichera :

Code | Désignation | Qté | P.U. | Montant
BF0102 | Fab. béton B2 | 20.00 | 100.00 | 2000.00
MO01 | Gros-oeuvre maçonnerie | 5.00 | 15.00 | 75.00

Prix unitaire

Il représente la moyenne entre le montant et le prix unitaire.

Le calcul de cette moyenne est nécessaire lorsque le déboursé d'un même élément n'est pas constant dans le même devis.

Les informations et les classements de cette édition dépendent des critères suivants:

Devis

L'icône de recherche (touche F4) présente la liste des devis existants.

Placez le curseur de liste sur le devis à analyser ou sélectionner plusieurs devis (voir la partie Gestion des listes) puis cliquer sur le bouton Valider (touche Entrée).

Le code des devis sélectionnés s'affiche dans la fenêtre Prévisions des devis.

Sous-traitance

Spécifiez si Batigest doit tenir compte de la sous-traitance dans l'analyse des documents.

Nous vous rappelons en effet que lors de la conception du devis, vous pouvez saisir de la main d'oeuvre gérée par des sociétés (ou artisans) extérieures à votre entreprise.

Analyse par

Vous pouvez choisir entre un regroupement des informations par fournisseur (vous obtiendrez toutes les fournitures à commander par fournisseur), par tranche (vous obtiendrez, pour chaque tranche, les fournitures, mains d'oeuvre ou matériels nécessaires à la réalisation de chaque tranche), par ouvrage ou encore une édition sans regroupement (dite "globale").

Dans ce dernier cas, le document sera simplement classé par article.

Critère de tri

Vous pouvez indiquer si les articles doivent être classés par code ou désignation.

Classement

Ce critère indique l'ordre d'édition des lignes (du plus grand au plus petit ou le contraire).

1 fournisseur par page / 1 tranche par page / 1 ouvrage par page

Ce critère est disponible uniquement si vous avez choisi une analyse autre que " Globale ".

L'intitulé sera différent en fonction du choix réalisé : soit 1 fournisseur / page, soit 1 tranche / page, soit 1 ouvrage / page.

Si vous répondez Oui, vous obtiendrez tous les articles se rattachant à un fournisseur sur une seule page, puis tous ceux d'un autre fournisseur sur une seconde page...

Le même principe s 'applique pour les tranches et les ouvrages.

Fournitures, Main-d'oeuvre, Matériels

Cochez les différents types d'article que vous souhaitez prendre en compte dans vos éditions.

Les éléments non référencés (constitués d'un libellé et d'un prix de vente) sont assimilés à de la fourniture.

Paramétrage

Sélectionnez le paramétrage d'édition pour vos prévisions à l'aide de l'icône de recherche (touche F4).

La fenêtre Impression contenant la liste des paramétrages existants permettant l'édition des prévisions s'affiche. Le curseur est positionné sur le premier paramétrage.

Sortie

Choisir l'un des modes de sortie proposés :

  • Aperçu avant impression (écran)

  • Imprimante en mode soigné

  • Imprimante en mode rapide (mode texte)

  • Archives

  • Télécopie

  • E-mail,

  • Edition externe.

Batigest propose par défaut le mode de sortie choisi dans l'option Initialisation \ Préférences \ Divers - Sortie des éditions.

Utiliser l'option Utilitaires \ Paramétrage Imprimantes pour activer l'imprimante de votre choix. Les imprimantes présentées sont celles que vous avez paramétrées dans le panneau de configuration de Windows.

Lancez l'édition des prévisions par un clic sur le bouton [image] Valider (F2).

Vous disposez dans cette fenêtre du bouton suivant :

Lettre d'en-tête (F6) : Vous avez la possibilité de saisir un document qui accompagnera la prévision des devis.

Cette "lettre" peut se limiter à une ligne à des précisions complémentaires : Prévision de consommation pour le devis n°...".

Vous pouvez également utiliser cette option pour générer des bons de commande fournitures, destinés à vos fournisseurs. Dans ce cas, le titre du document pourrait être "Bon de commande n°...".

Sachez que vous avez la possibilité dans le menu Achats \ Commandes fournisseurs de passer directement la commande manuelle à votre fournisseur (si vous avez fait l'acquisition du module Commandes et Financier).


Editions groupées des commandes

Editions groupées des commandes clients

(Menu Ventes \ Editions de documents \ Commandes client \ Editions groupées)

La réalisation de l'édition de commandes peut s'effectuer de manière différée.

Plutôt que d'imprimer une commande immédiatement après sa conception, cette option vous permet de réaliser plusieurs éditions en une fois (édition groupée).

Après la conception d'une commande, vous pouvez imprimer le document en cliquant sur le bouton Valider (F2) en pied.

Le demande d'édition se réalise comme suit :

Commandes :

Avec sélection préalable de commandes :

A l'aide de la touche F4, Batigest affiche la liste de toutes les commandes existantes.

Placer le curseur de liste sur la commande à imprimer ou sélectionner plusieurs commandes (voir la Gestion des listes pour les explications relatives aux méthodes de sélection dans les listes) puis valider par la touche Entrée.

Sans sélection préalable :

Si aucune sélection n'est réalisée, Batigest propose par défaut Toutes les commandes à l'édition.

Les critères suivants viendront restreindre le lot d'édition.

Date de début :

Saisissez la date à partir de laquelle vous voulez éditer les commandes.

Date de fin :

Saisissez la date à partir de laquelle vous ne voulez plus éditer les commandes rédigées.

Client :

Par le biais de la flèche de recherche (touche F4), sélectionnez le ou les clients dont vous désirez imprimer les commandes. Après validation de cette sélection, les codes client sélectionnés s'affichent sur la fenêtre Edition des commandes client.

Paramétrage :

Sélectionnez le paramétrage d'édition pour vos commandes dans la liste disponible. Elle contient tous les modèles définis dans le menu Utilitaires \ Paramétrage Editions et permettant l'édition des commandes.

Le curseur est positionné sur le premier paramétrage mais vous pouvez ponctuellement en choisir un autre.

Dans la mesure où vous pouvez sélectionner les commandes de plusieurs clients, il n'est pas possible ici d'appliquer les paramètres spécifiés sur leur fiche respective (modèle d'édition par défaut et nombre d'exemplaires).

Sortie :

Choisissez l'un des modes de sortie proposés :

  • Aperçu avant impression (écran)

  • Imprimante en mode soigné

  • Imprimante en mode rapide (mode texte)

  • Archives

  • Télécopie

  • E-mail

Utilisez l'option Utilitaires \ Paramétrage Imprimantes pour activer l'imprimante de votre choix. Les imprimantes présentées sont celles que vous avez paramétrées dans le panneau de configuration de Windows.

Batigest propose par défaut le mode de sortie choisi dans l'option Initialisation \ Préférences \ Divers - Sortie des éditions.

Vous pouvez imprimer (ou réimprimer) une ou plusieurs commandes à n'importe quel moment indépendamment de l'étape de rédaction.


Edition des prévisions des commandes

Edition des prévisions des commandes client

(Menu Ventes \ Editions de documents \ Commandes client \ Edition des prévisions)

L'édition des prévisions fournit pour une ou plusieurs commandes, la liste des fournitures (briques, ciment...), matériels (pelle mécanique, tracteur...), mains d'oeuvre (nombre d'heures par type de main d'oeuvre) nécessaires à la réalisation des travaux.

Batigest va rechercher l'ensemble des références insérées dans les commandes sélectionnées et les lignes de texte valorisées (éléments non référencés), et vous indiquer à quels fournisseurs ou sous-traitant elles ont été affectées lors de leur création.

Différents critères vous sont proposés au niveau de l'édition qui vous permettront d'adapter le document à votre façon de travailler.

Cette édition servira de préparation à d'éventuelles commandes fournisseurs (si vous saisissez vos commandes manuellement ou si vous voulez négocier des prix), ou pourra même faire office de commande (dans ce cas, aucun traitement au niveau des stocks ne pourra être envisagé).

Vous pouvez regrouper les articles par fournisseur, tranche de travaux, ou ouvrage.

Dans le premier cas, vous obtiendrez toutes les fournitures à commander à chacun des fournisseurs précisés dans la commande (nous vous rappelons que vous avez la possibilité de rattacher à chaque fourniture un fournisseur principal) et c'est en fonction de ce dernier que la liste sera établie. Les articles de type matériel, main d'oeuvre et de type fourniture dépourvues de fournisseur seront regroupés ensemble.

Si vous choisissez un regroupement par tranche, vous obtiendrez, pour chacune des tranches, toute la fourniture, la main-d'oeuvre et les matériels nécessaires. Cela vous permettra de suivre l'approvisionnement en fonction des tranches du chantier : fondations, élévations, etc...

Il en est de même pour une analyse des prévisions par ouvrage.

L'édition des prévisions est principalement constituée des informations suivantes :

- code,

- désignation,

- quantité,

- prix unitaire,

- montant.

Code

C'est la référence des articles de la commande.

Dans le cas de lignes composées d'un libellé et d'un prix, aucune référence ne sera affichée.

Désignation

Il s'agit de la désignation des articles saisie dans la commande.

Un article présent plusieurs fois dans la même commande avec un libellé différent sera édité comme s'il s'agissait de deux références à part entière, même s'il est commandé auprès du même fournisseur.

Exemple :

L'élément CA3610 est utilisé à trois reprises dans une commande.

Code | Désignation | Qté
CA3610 | 1/2 BASTAINGS SAPIN N 3-5.00M (A) | 1.00
... |  |
CA3610 | 1/2 BASTAINGS SAPIN N 3-5.00M | 2.00
... |  |
CA3610 | 1/2 BASTAINGS SAPIN N 3-5.00M (A) | 3.00

L'édition affichera :

Code | Désignation | Qté
CA3610 | 1/2 BASTAINGS SAPIN N 3-5.00M (A) | 4.00
CA3610 | 1/2 BASTAINGS SAPIN N 3-5.00M | 2.00

Les éléments sont dissociés les uns des autres dans l'édition sur la base de leur fournisseur, de leur libellé puis de leur code.

Quantité

Il s'agit de la quantité totale des articles saisis dans la commande.

Montant

C'est la valeur exprimée en déboursé des articles présents dans la commande.

Le calcul est effectué à l'aide de la quantité multipliée par le déboursé unitaire précisé dans la commande.

Les quantités saisies sur les tranches, les sous-tranches, les ouvrages et les sous-ouvrages interviennent dans le calcul des quantités et des montants des articles.

Les éléments déclarés en variante, donc non compris dans le total des commandes ne sont pas pris en compte pour l'édition des prévisions.

Exemple :

L'ouvrage C2010101 est prévu pour une quantité de 100 dans une commande :

Code | Désignation | Quantité | Déboursé
C2010101 | Carrelage 20 20 | 100.00 | 20.75
BF0102 | Fab. béton B2 | 0.20 | 100.00
MO01 | Gros-oeuvre maçonnerie | 0.05 | 15.00

L'édition affichera :

Code | Désignation | Qté | P.U. | Montant
BF0102 | Fab. béton B2 | 20.00 | 100.00 | 2000.00
MO01 | Gros-oeuvre maçonnerie | 5.00 | 15.00 | 75.00

Prix unitaire

Il représente la moyenne entre le montant et le prix unitaire.

Le calcul de cette moyenne est nécessaire lorsque le déboursé d'un même élément n'est pas constant dans la même commande.

Les informations et les classements de cette édition dépendent des critères suivants:

Commande

L'icône de recherche (touche F4) présente la liste des commandes existantes.

Placez le curseur de liste sur la commande à analyser ou sélectionner plusieurs commandes (voir la partie Gestion des listes) puis cliquer sur le bouton Valider (touche Entrée).

Le code des commandes sélectionnés s'affiche dans la fenêtre Prévisions des commandes.

Sous-traitance

Spécifiez si Batigest doit tenir compte de la sous-traitance dans l'analyse des documents.

Nous vous rappelons en effet que lors de la conception de la commande, vous pouvez saisir de la main d'oeuvre gérée par des sociétés (ou artisans) extérieures à votre entreprise.

Analyse par

Vous pouvez choisir entre un regroupement des informations par fournisseur (vous obtiendrez toutes les fournitures à commander par fournisseur), par tranche (vous obtiendrez, pour chaque tranche, les fournitures, mains d'oeuvre ou matériels nécessaires à la réalisation de chaque tranche), par ouvrage ou encore une édition sans regroupement (dite "globale").

Dans ce dernier cas, le document sera simplement classé par article.

Critère de tri

Vous pouvez indiquer si les articles doivent être classés par code ou désignation.

Classement

Ce critère indique l'ordre d'édition des lignes (du plus grand au plus petit ou le contraire).

1 fournisseur par page / 1 tranche par page / 1 ouvrage par page

Ce critère est disponible uniquement si vous avez choisi une analyse autre que " Globale ".

L'intitulé sera différent en fonction du choix réalisé : soit 1 fournisseur / page, soit 1 tranche / page, soit 1 ouvrage / page.

Si vous répondez Oui, vous obtiendrez tous les articles se rattachant à un fournisseur sur une seule page, puis tous ceux d'un autre fournisseur sur une seconde page...

Le même principe s 'applique pour les tranches et les ouvrages.

Fournitures, Main-d'oeuvre, Matériels

Cochez les différents types d'article que vous souhaitez prendre en compte dans vos éditions.

Les éléments non référencés (constitués d'un libellé et d'un prix de vente) sont assimilés à de la fourniture.

Paramétrage

Sélectionnez le paramétrage d'édition pour vos prévisions à l'aide de l'icône de recherche (touche F4).

La fenêtre Impression contenant la liste des paramétrages existants permettant l'édition des prévisions s'affiche. Le curseur est positionné sur le premier paramétrage.

Sortie

Choisir l'un des modes de sortie proposés :

  • Aperçu avant impression (écran)

  • Imprimante en mode soigné

  • Imprimante en mode rapide (mode texte)

  • Archives

  • Télécopie

  • E-mail,

  • Edition externe.

Batigest propose par défaut le mode de sortie choisi dans l'option Initialisation \ Préférences \ Divers - Sortie des éditions.

Utiliser l'option Utilitaires \ Paramétrage Imprimantes pour activer l'imprimante de votre choix. Les imprimantes présentées sont celles que vous avez paramétrées dans le panneau de configuration de Windows.

Lancez l'édition des prévisions par un clic sur le bouton [image] Valider (F2).

Vous disposez dans cette fenêtre du bouton suivant :

Lettre d'en-tête (F6) : Vous avez la possibilité de saisir un document qui accompagnera la prévision des commandes.

Cette "lettre" peut se limiter à une ligne à des précisions complémentaires : Prévision de consommation pour la commande n°...".

Vous pouvez également utiliser cette option pour générer des bons de commande fournitures, destinés à vos fournisseurs. Dans ce cas, le titre du document pourrait être "Bon de commande n°...".


Edition des bons de livraison

(Menu Ventes \ Editions de documents \ Bons de livraison)

L'édition des bons de livraison vous permet d'imprimer (ou réimprimer) un ou plusieurs bons de livraison à n'importe quel moment, indépendamment de l'étape de rédaction. Vous éditez par ce biais plusieurs bons de livraison en une seule demande fois (édition groupée).

Après la conception d'un bon de livraison, vous pouvez imprimer le document en cliquant sur le bouton Valider (F2) en pied.

La demande d'édition est constituée des informations suivantes :

Bons de livraison

Avec sélection préalable des bons de livraison :

A l'aide de la touche F4, Batigest affiche la liste de tous les bons de livraisons existants.

Placez le curseur de liste sur le bon de livraison à imprimer ou sélectionnez plusieurs bons de livraison (voir la partie traitant de la Gestion des listes). Validez la sélection par la touche Entrée.

Sans sélection préalable :

Si aucune sélection n'est réalisée, Batigest propose par défaut Tous les bons de livraison à l'édition.

Les critères suivants viendront restreindre le lot d'édition.

Date de début

Saisissez la date à partir de laquelle vous voulez éditer les bons de livraison.

Date de fin

Saisissez la date à partir de laquelle vous ne voulez plus éditer les bons de livraison.

Client

Par le biais de l'icône de recherche (touche F4), sélectionnez le ou les clients dont vous désirez imprimer les bons de livraison.

Paramétrage

Sélectionnez le paramétrage d'édition pour vos bons de livraison dans la liste disponible. Elle contient tous les modèles définis dans le menu Utilitaires \ Paramétrage Editions et permettant l'édition des bons de livraison.

Le curseur est positionné sur le premier paramétrage mais vous pouvez ponctuellement en choisir un autre.

Dans la mesure où vous pouvez sélectionner les bons de livraison de plusieurs clients, il n'est pas possible ici d'appliquer les paramètres spécifiés sur leur fiche respective (modèle d'édition par défaut et nombre d'exemplaires).

Sortie

Choisir l'un des modes de sortie proposés :

  • Aperçu avant impression (écran)

  • Imprimante en mode soigné

  • Imprimante en mode rapide (mode texte)

  • Archives

  • Télécopie

  • E-mail,

  • Edition externe.

Utilisez l'option Utilitaires \ Paramétrage Imprimantes pour activer l'imprimante de votre choix. Les imprimantes présentées sont celles que vous avez paramétrées dans le panneau de configuration de Windows.

Batigest propose par défaut le mode de sortie choisi dans l'option Initialisation \ Préférences \ Divers - Sortie des éditions.


Edition des factures client

Edition des factures

(Menu Ventes \ Editions de documents \ Factures client)

L'édition des factures vous permet d'imprimer (ou réimprimer) une ou plusieurs factures à n'importe quel moment, indépendamment de l'étape de rédaction. Vous éditez par ce biais plusieurs factures en une seule demande fois (édition groupée).

Après la conception d'une facture, vous pouvez imprimer le document en cliquant sur le bouton Valider (F2) en pied.

La demande d'édition est constituée des informations suivantes :

Facture

Avec sélection préalable de factures :

A l'aide de la touche F4, Batigest affiche la liste de toutes les factures existantes.

Placez le curseur de liste sur la facture à imprimer ou sélectionnez plusieurs factures (voir la partie traitant de la Gestion des listes). Validez la sélection par la touche Entrée.

Sans sélection préalable :

Si aucune sélection n'est réalisée, Batigest propose par défaut Toutes les factures à l'édition.

Les critères suivants viendront restreindre le lot d'édition.

Date de début

Saisissez la date à partir de laquelle vous voulez éditer les factures.

Date de fin

Saisissez la date à partir de laquelle vous ne voulez plus éditer les factures.

Client

Par le biais de l'icône de recherche (touche F4), sélectionnez le ou les clients dont vous désirez imprimer les factures.

Edition définitive

Cochez cette case afin de rendre définitive l'édition des factures sélectionnées. Lors de l'impression le document portera la mention "Original".

Les ré-éditions de pièce éditée définitivement porteront la mention "Duplicata". Les factures éditées sans la coche d'édition définitive ne portent aucune mention particulière.

Conformément aux instructions de la D.G.I. (Direction Générale des Impôts) relatives à la traçabilité des documents, Batigest Standard interdit de supprimer ou de modifier une facture éditée de manière définitive.

Paramétrage

Sélectionnez le paramétrage d'édition pour vos factures dans la liste disponible. Elle contient tous les modèles définis dans le menu Utilitaires \ Paramétrage Editions et permettant l'édition des factures.

Le curseur est positionné sur le premier paramétrage mais vous pouvez ponctuellement en choisir un autre.

Dans la mesure où vous pouvez sélectionner les factures de plusieurs clients, il n'est pas possible ici d'appliquer les paramètres spécifiés sur leur fiche respective (modèle d'édition par défaut et nombre d'exemplaires).

Sortie

Choisir l'un des modes de sortie proposés :

  • Aperçu avant impression (écran),

  • Imprimante en mode soigné,

  • Imprimante en mode rapide (mode texte),

  • Archives,

  • Télécopie,

  • E-mail,

  • Edition externe.

Utilisez l'option Utilitaires \ Paramétrage Imprimantes pour activer l'imprimante de votre choix. Les imprimantes présentées sont celles que vous avez paramétrées dans le panneau de configuration de Windows.

Batigest propose par défaut le mode de sortie choisi dans l'option Initialisation \ Préférences \ Divers - Sortie des éditions.


Edition des factures d'acompte

(Menu Ventes \ Editions de documents \ Factures d'acompte)

L'édition des factures d'acompte vous permet d'imprimer (ou réimprimer) une ou plusieurs factures d'acompte à n'importe quel moment, indépendamment de l'étape de rédaction. Vous éditez par ce biais plusieurs factures d'acompte en une seule demande (édition groupée).

Après la conception d'une facture d'acompte, vous pouvez imprimer le document en cliquant sur le bouton Valider (F2) en pied.

La demande d'édition est constituée des informations suivantes :

Acompte

Avec sélection préalable de factures d'acompte :

A l'aide de la touche F4, Batigest affiche la liste de toutes les factures d'acompte existantes.

Placez le curseur de liste sur la facture d'acompte à imprimer ou sélectionnez plusieurs factures d'acompte (voir la partie traitant de la Gestion des listes). Validez la sélection par la touche Entrée.

Sans sélection préalable :

Si aucune sélection n'est réalisée, Batigest propose par défaut Toutes les factures d'acompte à l'édition.

Les critères suivants viendront restreindre le lot d'édition.

Date de début

Saisissez la date à partir de laquelle vous voulez éditer les factures d'acompte.

Date de fin

Saisissez la date à partir de laquelle vous ne voulez plus éditer les factures d'acompte.

Client

Par le biais de l'icône de recherche (touche F4), sélectionnez le ou les clients dont vous désirez imprimer les factures d'acompte.

Paramétrage

Sélectionnez le paramétrage d'édition pour vos factures dans la liste disponible. Elle contient tous les modèles définis dans le menu Utilitaires \ Paramétrage Editions et permettant l'édition des factures d'acompte.

Le curseur est positionné sur le premier paramétrage mais vous pouvez ponctuellement en choisir un autre.

Sortie

Choisir l'un des modes de sortie proposés :

  • Aperçu avant impression (écran)

  • Imprimante en mode soigné

  • Imprimante en mode rapide (mode texte)

  • Archives

  • Télécopie

  • E-mail,

  • Edition externe.

Utilisez l'option Utilitaires \ Paramétrage Imprimantes pour activer l'imprimante de votre choix. Les imprimantes présentées sont celles que vous avez paramétrées dans le panneau de configuration de Windows.

Batigest propose par défaut le mode de sortie choisi dans l'option Initialisation \ Préférences \ Divers - Sortie des éditions.


Liste des commandes fournisseur

(Menu Achats \ Commandes fournisseur \ Liste des commandes)

Les commandes fournisseurs sont les premiers documents de la chaîne des achats. C'est sur la base de ces bons de commande que vous vous appuierez pour la réception de vos marchandises.

Les commandes peuvent être réalisées manuellement ou par le biais de l'option des commandes automatiques. Dans ce dernier cas, les commandes automatiques découleront de la sélection de devis ou de factures.

La demande de réapprovisionnement de votre société pourra aussi générer des commandes afin de ramener le stock de vos articles ayant atteint un seuil de sécurité au niveau du stock de roulement.

Cette option fait partie du module Commandes et Financier.

Vous pouvez apporter n'importe quelle modification à la commande, tant qu'elle n'a pas été intégrée dans un suivi.

Lorsque vous accédez au menu Liste des commandes fournisseur, le logiciel affiche la fenêtre de liste des commandes fournisseur.

Ces données seront bien entendues modifiables à tout moment.

Dans cette liste, vous pouvez :

  • Créer de nouvelles commandes,

  • Modifier des commandes,

  • Supprimer une ou plusieurs commandes,

  • Imprimer une ou plusieurs commandes,

  • Transférer une ou plusieurs commandes.

Nous vous rappelons que les fenêtres de liste permettent aussi de reclasser les données comme vous le souhaitez, d'appliquer des filtres, de modifier l'affichage des informations et gérer des vues mémorisant l'ensemble de ces paramètres. Reportez-vous à l'option Gestion des listes pour obtenir toutes les explications nécessaires à la compréhension de leur fonctionnement.

Les listes permettent de reclasser les données comme vous le souhaitez, d'appliquer des filtres, de modifier l'affichage des informations et gérer des vues mémorisant l'ensemble de ces paramètres. Pour plus d'informations sur ces sujets, veuillez-vous reporter au chapitre Gestion des listes pour obtenir toutes les explications nécessaires à la compréhension de leur fonctionnement.


Créer ou modifier une commande fournisseur

(Menu Achats \ Commandes fournisseur \ Liste des commandes clic bouton Créer ou Modifier)

Cette partie expliquera comment créer, modifier, consulter, un bon de commande.

Cette option fait partie du module Commandes et Financier.

Vous pouvez apporter n'importe quelle modification à la commande, tant qu'elle n'a pas été intégrée dans un suivi.

La commande se compose de :

L'En-tête de la commande

En mode création, une fiche vierge est présente à l'écran, permettant la saisie d'une nouvelle commande.

Commande

Les commandes sont référencées par un code unique (8 caractères alphanumériques).

Chaque fois que vous voudrez faire référence à une commande, vous devrez spécifier son code. Dans tous les cas, vous pourrez rechercher une commande à partir d'une liste.

Dans certains cas, Batigest propose automatiquement un code : chaque fois que le dernier code connu (dans l'ordre alphabétique) se termine par des chiffres, Batigest est capable de proposer la codification suivante, en ajoutant 1 à la partie numérique.

Si le dernier code est 20020001, Batigest proposera 20020002.

Date de la commande

Saisissez la date de création de la commande. Batigest propose par défaut la date du jour.

Fournisseur

Saisissez ou sélectionnez le code du fournisseur auprès duquel vous souhaiter passer commande.

Ce code est obligatoire. Cliquez sur le bouton de recherche à droite de la zone de saisie (touche F4) pour obtenir la liste des fournisseurs existants.

Si vous saisissez un code inexistant, Batigest vous propose de créer un nouveau fournisseur.

Adresse de livraison

Saisissez ou modifier l'adresse de la livraison.

Batigest présente automatiquement l'adresse de votre entreprise, saisie dans l'option Renseignements Généraux du menu Initialisation.

Suivi

Saisissez ou sélectionnez le code de suivi (touche F4) auquel devront être affectés les articles de la commande.

Le suivi de consommations vous permet de constater l'utilisation de vos fournitures dans le cadre de la réalisation d'un chantier. L'intégration de commandes permet donc de signifier que les éléments commandés sont aussi les éléments consommés.

Le bouton Commandes dans le suivi des consommations vous permet d'appeler les commandes à destination du chantier non encore intégrées au suivi.

Si vous avez effectué des affectations de quantités ligne à ligne pour les éléments de la commande, le suivi spécifié en entête devient prioritaire : toute la commande lui est alors dévolue.

Information

Vous pouvez saisir, dans ces zones, des renseignements complémentaires à la commande.

Le Corps de la commande

Après validation de toutes les informations de l'entête, le curseur de texte se positionne dans le corps de la commande. Le corps de la commande contient toutes les lignes de fourniture commandées au fournisseur.

Pour la saisie de ces lignes plusieurs possibilités vous sont offertes :

  • Introduction d'une fourniture référencée en bibliothèque,

  • Création d'une nouvelle référence depuis la commande,

  • Saisie d'une fourniture non référencée en bibliothèque,

  • Saisie de texte libre.

Le corps de la commande est constitué des 8 colonnes suivantes.

Référence

Saisissez la référence de l'article à commander. Cliquez sur le bouton de recherche à droite de la zone de saisie (touche F4) pour obtenir la liste des fournitures.

Lorsque vous saisissez un code fourniture existant, Batigest vérifie s'il existe dans sa fiche un tarif pour le fournisseur courant (celui que vous avez saisi dans l'en-tête de la commande).

Si c'est le cas, Batigest récupère automatiquement tous les renseignements utiles (tarif public, pourcentage de remise, ...). Dans le cas contraire il vous propose de créer un tarif fournisseur supplémentaire pour l'article qui viendra s'ajouter à sa fiche.

Si vous saisissez un code inexistant, Batigest vous en avertit et vous permet la création d'une nouvelle fiche dans la bibliothèque.

Vous pouvez laisser cette zone de saisie non renseignée afin de saisir une ligne de texte dans la commande.

Libellé

Batigest affiche automatiquement le libellé de la fourniture dont vous avez précisé le code dans la colonne précédente (si vous ne l'avez pas laissée vide). Vous pouvez éventuellement modifier ce libellé.

Si vous n'avez pas spécifié de code dans la colonne Référence, saisissez la désignation de l'article non référencé à commander ou le texte de commentaire.

Quantité

Batigest propose dans cette colonne une valeur de 1 par défaut.

Unité

Saisissez ou modifiez l'unité de la fourniture à commander. L'unité proposée par défaut par Batigest est celle précisée dans la fiche.

Prix d'achat

Batigest propose dans cette colonne le prix d'achat public spécifié dans la fenêtre Fournisseurs de la fiche, s'il existe effectivement un tarif pour cette fourniture chez le fournisseur courant (saisi en en-tête de devis).

Vous pouvez modifier cette valeur si votre fournisseur a modifié ses prix. Chaque fois que vous saisissez un prix d'achat différent du prix d'achat enregistré dans la fiche fourniture, Batigest affiche un message d'avertissement.

Vous êtes ainsi informé d'un prix inhabituel éventuellement pratiqué par vos fournisseurs.

Ce message d'avertissement vous propose également de mettre à jour la fiche, en remplaçant l'ancien tarif par le nouveau.

Le prix d'achat de la fourniture de code "TUYAU1" est de 10 euros.

Vous établissez un bon de commande pour le fournisseur "Albert" et celui-ci vous informe que les prix ont été modifiés.

Dans ce bon de commande, vous saisissez le prix de 11 euros pour la fourniture "TUYAU1". Automatiquement, la fiche est mise à jour, de façon à refléter le dernier prix connu.

Remise

Saisissez ou modifier la valeur de la remise accordée par votre fournisseur sur le prix public.

Cette valeur est proposée automatiquement par Batigest lorsque vous l'avez précisée dans la fenêtre Fournisseurs de la fiche fourniture.

Cette remise est appliquée au prix d'achat de la colonne précédente pour calculer le prix unitaire net d'achat.

Montant

Cette colonne n'est pas accessible en saisie. Batigest y affiche le montant total de la ligne, selon le calcul :

Montant = ( PrixPublic × (1 - (Remise / 100) ) )× QuantitéCommandée

TVA

Modifier éventuellement le code de TVA de la fourniture.

Après validation du corps par le bouton Valider (F2), Batigest vous présente le pied de la commande avec ses totaux et vous laisse la possibilité d'incrémenter les stocks, éditer la commande....

Dans le corps de commande, vous disposez des boutons suivants :

Quitter (Echap) : Vous réalisez la sortie de la commande.

Valider (F2) : Vous enregistrez la commande.

Réf. Four. / [image] Référence (F5) : Permet de gérer la saisie et l'affichage des références des articles en fonction de votre propre codification ou de celle propre à vos fournisseurs (qui peut s'avérer différente).

Ceci n'est possible que si vous avez renseigné celle-ci dans la fiche de vos articles pour le tarif du fournisseur sélectionné, dans le cas contraire aucune référence fournisseur ne sera affichée.

Suivis (F11) : Par défaut les quantités des fournitures commandées sont destinées au stock entreprise. Vous pouvez affecter tout ou partie de ces quantités à un ou plusieurs suivis.

Dans les suivis de consommations correspondants, la quantité intégrable dépend de la quantité qui leur a été affectée.

Fiche critère (F7) : Vous accédez à la fiche de l'article sur lequel est le curseur.

L'icône Liens Internet vous permet d'accéder à la liste des liens Internet et de les personnaliser.

Supplément (F3) : Vous accédez à la saisie des suppléments, dans la mesure où vous avez défini des suppléments de fiche pour les commandes.

Note (F12) : Donne accès à un mémo au format RTF (texte enrichi). Vous pouvez y saisir vos commentaires, vos annotations, appliquer une mise en forme, insérer des images...

Fiche précédente (Page Up) et [image] Fiche suivante (Page Down) : Permettent de parcourir les différentes commandes existantes.

Le corps de la commande vous propose un ensemble de boutons courants afin de faciliter la saisie quotidienne des informations.

Utiliser la touche F9 pour insérer une ligne à la position du curseur de saisie

Utiliser la touche F10 pour supprimer la ligne courante.


Pied de commande

Pied de la commande fournisseur

(Menu Achats \ Commandes fournisseur \ Liste des commandes clic bouton Créer ou Modifier Validation du corps)

Les commandes fournisseurs sont les premiers documents de la chaîne des achats.

C'est sur la base des bons de commande que vous vérifierez la réception de vos marchandises.

La validation du corps par le bouton Valider (F2) présente le pied de la commande.

Cette option fait partie du module Commandes et Financier.

Le pied de commande vous donne la possibilité d'incrémenter votre stock, si vous ne l'avez pas encore fait, pour la commande considérée.

Le pied de la commande est composé des informations suivantes :

Montant H.T.

Batigest affiche le résultat calculé du total hors taxes de la commande (somme des valeurs de la colonne Montant). Cette information n'est pas modifiable en pied de commande.

Montant T.V.A

Total de la TVA de la commande. Cette information n'est pas modifiable en pied.

Montant T.T.C

Total TTC de la commande. Cette information n'est pas modifiable en pied de commande.

Mise à jour du stock

Vous pouvez indiquer si le stock sera mis à jour ou non à partir de la commande.

Pour sélectionner votre choix, appuyez sur la barre espacement du clavier ou saisissez la lettre O ou N.

Oui

Une entrée en stock est créée pour les éléments de la commande. Leur quantité approvisionnée est donc incrémentée des quantités commandées et leur prix moyen pondéré recalculé.

Dans ce cas de figure les quantités commandées sont considérées comme livrées.

Non

Aucune entrée de stock n'est générée pour les éléments de la commande. A l'occasion de la réception des marchandises vous devrez saisir les entrées en stock correspondantes (option Entrées/Sorties du menu Stocks). Cette méthode suppose une saisie manuelle des mouvements mais vous êtes assurés de leur livraison.

Les boutons suivants sont mis à votre disposition :

Quitter (Esc) : Vous quittez le pied pour revenir sur le corps de commande.

Valider (F2) : Vous enregistrez la commande sans lancer l'impression (vous pourrez l'imprimer ultérieurement).

Imprimer (F3) : Vous enregistrez la commande et lancez la demande d'impression.

La fenêtre d'impression se présente à l'écran, positionnée sur le paramétrage par défaut. Vous n'avez plus qu'à valider choisir le type d'impression et le nombre d'exemplaire avant de Valider (F2).

Si vous ne souhaitez pas éditer immédiatement la commande, vous avez la possibilité de le faire par l'option Edition des Commandes du menu Achats \ Editions groupées \ Commandes fournisseur.


Transfert de commandes fournisseur

Transfert de commande fournisseur en facture fournisseur

(Menu Achats \ Commandes fournisseur \ Liste des commandes clic bouton Transfert)

Cette partie expliquera comment transférer un bon de commande fournisseur en facture fournisseur.

Cette option fait partie du module Commandes et Financier.

Vous pouvez apporter n'importe quelle modification à la commande, tant qu'elle n'a pas été intégrée dans un suivi.

Le transfert se compose de :

Destination de transfert

Sélectionnez le type de document à générer (uniquement accessible 'Facture fournisseur').

Code premier document

Saisissez librement le code à attribuer au premier document généré par le transfert.

Par défaut, Batigest propose automatiquement un code, correspondant au dernier code connu +1.

En cas de saisie d'un code invalide, le logiciel vous avertit, puis vous invite, par l'intermédiaire d'une nouvelle fenêtre, à déterminer un code valable.

Date pièce à générer

Renseignez la date de la (ou des) facture(s) à générer.

Vous disposez des boutons suivants :

Quitter (Echap) : Vous réalisez la sortie de l'option de transfert.

Valider (F2) : Vous confirmez le transfert.

: Lorsque ce bouton est enfoncé, il vous permet de visualiser le document de destination. S'il n'y a qu'un seul document de destination, le transfert se termine par l'ouverture de l'entête de ce document. Dans le cas d'une génération de plusieurs documents, le transfert se termine par l'ouverture de la liste des documents générés. Lorsque ce bouton n'est pas enfoncé, vous ne visualiserez pas le(s) document(s) de destination.

Pour plus de détails sur les transferts des commandes fournisseur en factures fournisseur, reportez vous au lien Transfert de commandes fournisseur.


Commandes automatiques

(Menu Achats \ Commandes fournisseur \ Commandes automatiques)

Cette option génère automatiquement des commandes fournisseurs sur la base du contenu de devis ou de factures.

Batigest recherche tous les articles de type fourniture se rattachant à un devis ou à une facture (préalablement sélectionnés) puis il contrôle le fournisseur qui leur a été affecté.

Pour spécifier un fournisseur sur une ligne de fourniture, utilisez la colonne Fournisseur ou le bouton Infos (touche F5). Par défaut Batigest propose le fournisseur défini comme fournisseur par défaut sur la fiche de l'article.

Une commande par fournisseur sera générée. Elle comportera toutes les fournitures s'y rattachant ainsi que la quantité à commander et le prix d'achat saisi dans la fiche.

Il n'est donc possible de passer une commande pour un élément que si un fournisseur lui a été affecté dans le devis ou la facture.

Cette option fait partie du module Commandes et Financier.

Pour utiliser au mieux cette option, nous vous conseillons de lancer la procédure de commande automatique pour commencer. Il vous sera ensuite possible faire appel à la saisie manuelle pour apporter les modifications qui pourraient s'avérer nécessaires.

La demande de commande automatique se décompose comme suit :

Origine

Choisissez le type de document sur lequel reposera la génération de commandes (à l'aide de la barre d'espace ou de la touche F4). La génération se fera sur des devis ou des factures.

Devis / Facture

Sélectionnez les documents à partir desquels vous souhaitez générer les commandes.

A l'aide de la touche F4 ou de la flèche de recherche, Batigest affiche la liste de tous les documents (devis ou facture) existants. Placez le curseur de liste sur le document à sélectionner ou sélectionnez plusieurs documents (faites un double clic sur la ligne du document qui vous intéresse, ou utilisez la barre d'espace pour effectuer une multi-sélection puis validez par la touche Entrée).

Pour plus d'information sur les méthodes de sélection dans les listes, veuillez consulter la partie Gestion des listes. Les références des documents retenus s'affichent sur la fenêtre Commandes automatiques.

Fournisseur

Par le biais de l' icône de recherche (touche F4), sélectionnez le ou les fournisseurs devant faire l'objet d'une commande automatique. Après validation de cette sélection, les codes fournisseurs sélectionnés s'affichent sur la fenêtre de Commandes automatiques.

Seules les fournitures pour lesquelles les fournisseurs sélectionnés leur ont été affectés dans les documents feront l'objet d'une commande.

Le fournisseur ARMANT est affecté à l'article CA3610 dans un devis. Vous réalisez une commande automatique sur ce devis pour le fournisseur DEJEANS : l'article CA3610 ne sera alors pas pris en compte.

Par défaut tous les fournisseurs sont sélectionnés.

Famille Articles

Par le biais de l'icône de recherche (touche F4), sélectionnez la ou les familles devant faire l'objet d'une commande automatique. Après validation de cette sélection, les codes des familles sélectionnées s'affichent. Par défaut toutes les familles sont sélectionnées.

Seules les fournitures pour lesquelles un fournisseur a été spécifié dans les documents et appartenant aux familles sélectionnées seront commandés.

Sous-traitance

Vous pouvez gérer la sous-traitance lors de la conception des devis ou des factures.

En fonction des accords passés avec vos sous-traitants, la fourniture sera livrée par votre entreprise (l'artisan ou le tâcheron réalisant uniquement le travail) ou livrée par le sous-traitant pour les ouvrages qu'il réalise.

Si vous désirez prendre en compte les commandes des articles appartenant à des tranches, sous-tranches ou ouvrages sous-traités, choisissez Oui.

Dans le cas contraire, la génération de commandes ignorera ces articles.

L'article CA3610 est utilisé dans une tranche sous-traitée pour une quantité de 10, il est aussi utilisé dans une tranche non sous-traitée pour une quantité de 8.

Si vous générez une commande automatique en prenant en compte la sous-traitance, la quantité commandée sera de 18. Si vous ne souhaitez pas prendre en considération la sous-traitance, la quantité commandée sera cette fois de 8.

Pour réaliser ce choix, appuyez sur la barre espace ou utilisez la touche F4.

Validation de la génération

Une fois les informations de la fenêtre Commandes automatiques renseignées, cliquez sur le bouton [image] (F2). Vous pouvez alors confirmer ou non la génération automatique des commandes.

La fenêtre Liste des commandes à générer présente les fournisseurs proposés et le montant HT de leur commande respective. Un clic sur le bouton [image] Détail ou un double clic à l'aide de la souris vous permet de visualiser le contenu de chaque commande (vous devez pour cela positionner le curseur sur le fournisseur correspondant dans la liste).

Si vous souhaitez ne passer commande qu'auprès de certains fournisseurs, sélectionnez ces derniers à l'aide de la barre espace avant de cliquer sur le bouton [image] Valider (F2).

Lorsque les commandes ont été confirmées et générées, Batigest vous propose de les éditer.

Il est possible de générer plusieurs fois une commande sur la base des mêmes documents.


Liste des factures fournisseur

(Menu Achats \ Factures fournisseur)

Cette option permet la saisie de factures et avoirs fournisseurs. Vous pouvez suivre les en cours de l'entreprise et éditer facilement un journal non comptable des achats.

Les factures sont à la base des traitements effectués dans le logiciel Apibâtiment Financier Standard.

C'est en effet dans la facture que vous allez saisir ou modifier le mode de règlement affecté à votre fournisseur.

Ponctuellement il pourra être saisi ou modifié et éventuellement générer des échéances.

Les échéances liées à une facture pourront être pointées par le biais des avoirs et des règlements adressés aux fournisseurs (les avoirs sont considérés comme des règlements).

Lorsque vous saisissez des prix d'achat différents de ceux de la bibliothèque, Batigest permet la mise à jour des tarifs de vos fournitures pour le fournisseur spécifié. S'il n'existe pas de tarif pour ce fournisseur, il vous est alors proposé de procéder à sa création dans la fiche (sur la base des informations saisies sur la ligne de facture).

Vous pouvez apporter n'importe quelle modification à la facture.

Cette option fait partie du module Commandes et Financier.

Lorsque vous accédez au menu Liste des factures fournisseur, le logiciel affiche la fenêtre de liste des factures fournisseur.

Ces données seront bien entendues modifiables à tout moment.

Dans cette liste, vous pouvez :

  • Créer de nouvelles commandes,

  • Modifier des commandes,

  • Supprimer une ou plusieurs commandes,

  • Imprimer une ou plusieurs commandes,

Nous vous rappelons que les fenêtres de liste permettent aussi de reclasser les données comme vous le souhaitez, d'appliquer des filtres, de modifier l'affichage des informations et gérer des vues mémorisant l'ensemble de ces paramètres. Reportez-vous à l'option Gestion des listes pour obtenir toutes les explications nécessaires à la compréhension de leur fonctionnement.

Les listes permettent de reclasser les données comme vous le souhaitez, d'appliquer des filtres, de modifier l'affichage des informations et gérer des vues mémorisant l'ensemble de ces paramètres. Pour plus d'informations sur ces sujets, veuillez-vous reporter au chapitre Gestion des listes pour obtenir toutes les explications nécessaires à la compréhension de leur fonctionnement.


Créer ou modifier factures fournisseur

Créer ou modifier une facture fournisseur

(Menu Achats \ Factures fournisseur clic bouton Créer ou Modifier)

Cette partie expliquera comment créer, modifier, consulter, une facture fournisseur.

Cette option fait partie du module Commandes et Financier.

La commande se compose de :

En-tête de la facture

Facture

Chaque facture est référencée par un code unique (8 caractères alphanumériques).

Chaque fois que vous voudrez faire référence à une facture, vous devrez spécifier son code. Dans tous les cas, vous pourrez rechercher une facture à partir d'une liste.

Dans certains cas, Batigest propose automatiquement un code : chaque fois que le dernier code connu (dans l'ordre alphabétique) se termine par des chiffres, Batigest est capable de proposer la codification suivante, en ajoutant 1 à la partie numérique.

Si le dernier code est 2002-099, Batigest proposera 2002-100.

Type

Spécifiez le type du document (barre d'espace, double clic ou touche F4) : Facture ou Avoir.

La saisie d'un avoir ne nécessite pas de quantités négatives, spécifier le type Avoir est suffisant pour lui appliquer le traitement adéquat.

Référence

Précisez éventuellement la référence du numéro de facture de votre fournisseur.

Date

Batigest propose par défaut la date du jour. Saisissez la date ou utilisez le calendrier (touche F4).

Fournisseur

Saisissez le code du fournisseur dont vous saisissez la facture. Ce code est obligatoire.

Cliquez sur le bouton de recherche (touche F4) pour obtenir la liste des fournisseurs créés.

Si vous saisissez un code inexistant, Batigest vous en avertira et vous proposera de créer un nouveau fournisseur.

Adresse / CP / Ville

Les informations de la fiche fournisseur viennent mettre à jour l'adresse, le code postal et la ville.

Ces informations ne sont pas modifiables dans l'entête de commande.

Information

Vous pouvez saisir deux zones de renseignements complémentaires (40 caractères chacune).

Corps de la facture

Il contient toutes les lignes de fourniture facturées par le fournisseur.

Il est constitué des 9 colonnes suivantes.

Référence

Saisissez la référence de la fourniture facturée. Cliquez sur le bouton de recherche à droite de la zone de saisie (touche F4) pour obtenir la liste des fournitures.

Lorsque vous saisissez un code existant, Batigest vérifie s'il existe dans cette fourniture un tarif pour le fournisseur courant (celui que vous avez saisi dans l'en-tête de la facture). Si c'est le cas, Batigest récupère automatiquement tous les renseignements utiles dans la fiche (tarif public, pourcentage de remise,...).

Si vous saisissez un code inexistant, Batigest vous avertit et permet la création d'une nouvelle fourniture dans la bibliothèque.

Vous pouvez laisser cette colonne non renseignée pour saisir une ligne de texte ou une fourniture non référencée (comportant un libellé et un prix).

Libellé

Batigest affiche automatiquement le libellé de la fourniture dont vous venez de préciser le code dans la colonne précédente (si vous ne l'avez pas laissée vide). Le libellé est modifiable.

Si vous n'avez pas spécifié de code dans la colonne Référence, saisir le libellé de la fourniture non référencé à facturer ou le texte de commentaire.

Compte comptable

Saisissez ou modifiez le compte comptable de la fourniture

Si vous avez établi une liaison avec le logiciel Apibâtiment Comptabilité, cliquez sur le bouton de recherche (touche F4) pour consulter la liste des comptes créés.

Quantité

Saisissez la quantité facturée.

Unité

Saisissez ou modifiez l'unité de la fourniture facturée. L'unité proposée par Batigest est l'unité précisée dans la fiche fourniture au moment de la saisie.

Prix d'achat

Batigest propose dans cette colonne le prix d'achat net spécifié dans la fenêtre Fournisseurs de la fiche fourniture (prix d'achat public moins la remise), s'il existe effectivement un tarif chez ce fournisseur. Vous pouvez modifier cette valeur si votre fournisseur a modifié ses prix.

Batigest affiche un message d'avertissement chaque fois que vous saisissez un prix d'achat différent du prix d'achat mémorisé dans la fiche de la fourniture concernée. Vous êtes ainsi informé d'un prix inhabituel éventuellement pratiqué par vos fournisseurs. Ce message d'avertissement vous propose également de mettre à jour la fiche, en remplaçant l'ancien tarif par le nouveau.

Si le tarif de ce fournisseur n'existait pas dans la fiche fourniture, Batigest vous propose de le créer.

La saisie des factures fournisseur vous permet de paramétrer votre bibliothèque en multi-founisseurs.

Le prix d'achat de la fourniture de code "TUYAU1" est de 10 euros. Vous établissez une facture pour le fournisseur "Albert" et celui-ci vous informe que les prix ont été modifiés.

Dans cette facture, vous saisissez donc le prix de 11 euros pour le "TUYAU1".

A la validation de la ligne un message vous propose de mettre à jour votre bibliothèque.

Montant HT

Cette colonne affiche le montant total de la ligne, selon le calcul :

Montant = PrixPublic × (1 - (Remise / 100) ) × QuantitéCommandée

TVA

Modifiez éventuellement le code de TVA (touche F4, barre d'espace, double clic).

Montant TTC

Modifiez éventuellement le calcul du total TTC de la ligne.

Batigest recalcule dans ce cas le montant HT de la ligne ainsi que le prix d'achat net unitaire.

Saisissez les différentes lignes de votre facture en renseignant ces colonnes pour chacune des fournitures de la facture fournisseur.

Pour la saisie des lignes de facture plusieurs possibilités vous sont offertes :

  • Introduction d'une fourniture référencée en bibliothèque,

  • Création d'une fourniture lors de la saisie,

  • Introduction d'une fourniture non référencée en bibliothèque,

  • Introduction de texte libre (saisie de la colonne Référence).

La facture fournisseur met à votre disposition les boutons suivants :

Quitter (Echap) : Vous réalisez la sortie de la facture fournisseur.

Valider (F2) : Vous enregistrez la facture fournisseur.

Réf. Four. / [image] Référence (F5) : Permet de gérer la saisie et l'affichage des références des articles en fonction de votre propre codification ou de celle propre à vos fournisseurs (qui peut s'avérer différente).

Ceci n'est possible que si vous avez renseigné celle-ci dans la fiche de vos articles pour le tarif du fournisseur sélectionné, dans le cas contraire aucune référence fournisseur ne sera affichée.

Importer (F8) : Vous importez, en globalité, une ou plusieurs commandes fournisseur dans la facture en cours de réalisation.

Fiche critère (F7) : Vous accédez à la fiche de l'article sur lequel est le curseur.

L'icône Liens Internet vous permet d'accéder à la liste des liens Internet et de les personnaliser.

Supplément (F3) : Vous accédez à la saisie des suppléments, dans la mesure où vous avez défini des suppléments de fiche pour les commandes.

Note (F12) : Donne accès à un mémo au format RTF (texte enrichi). Vous pouvez y saisir vos commentaires, vos annotations, appliquer une mise en forme, insérer des images...

Fiche précédente (Page Up) et [image] Fiche suivante (Page Down) : Permettent de parcourir les différentes commandes existantes.

Le corps de la facture vous propose un ensemble de boutons courants afin de faciliter la saisie quotidienne des informations.

Utiliser la touche F9 pour insérer une ligne à la position du curseur de saisie

Utiliser la touche F10 pour supprimer la ligne courante.

Les factures transférées en comptabilité ne sont pas modifiables, mais vous pourrez quand même les visualiser ou les rééditer.

La facture peut aussi avoir fait l'objet d'un règlement, lequel pointe une ou plusieurs échéances dans le logiciel Financier (certains règlements peuvent être définis de manière automatique).

De manière générale, vous pouvez consulter en bas à gauche de la fenêtre de Batigest le motif pour lequel la facture n'est pas modifiable.

Vous pouvez également saisir vos factures fournisseurs de façon simplifiée, en ne saisissant qu'une ligne dans chaque facture, reprenant le total HT. Affecter dans ce cas un compte comptable de transfert pour le total HT.


Pied de la facture fournisseur

(Menu Achats \ Factures fournisseur clic bouton Créer ou Modifier Validation du corps)

La validation du corps par le bouton Valider (F2) présente le pied de la facture.

Le pied de la facture est composé des informations suivantes :

Montant HT

Batigest affiche le résultat calculé du total hors taxes de la facture (somme des valeurs de la colonne Montant HT). Ce montant n'est pas modifiable.

Montant TVA

Total de la TVA de la facture. Ce montant n'est pas modifiable.

Montant TTC

Total TTC de la facture.

Ce total est modifiable pour vous permettre d'obtenir sur Batigest le même montant de TVA que votre fournisseur. La base HT reste fixe, les modifications se reportent sur le montant de la TVA.

Lors du transfert en comptabilité, le montant de TVA correspond exactement à la pièce comptable.

Escompte en pourcentage

Saisissez ou modifier le pourcentage d'escompte accordé par votre fournisseur.

Escompte en Euro

Saisissez ou modifiez le montant de l'escompte accordé par votre fournisseur. La valeur du pourcentage est réévaluée en conséquence.

Montant Net

Montant net à payer de la facture : Montant TTC - valeur de l'escompte.

La modification de ce total provoque le recalcul de l'escompte.

Echéancier

Mode de Règlement

Précisez éventuellement le mode de règlement prévu. Par défaut il correspond au mode précisé sur la fiche du fournisseur.

Vous pouvez néanmoins le modifier ou le supprimer. Cliquez sur le bouton de recherche placé à droite de la zone de saisie (touche F4) pour faire afficher la liste des modes existants (les modes de règlements ont été créés par l'option Modes de règlement du menu Initialisation).

Date

Affichage de la date d'échéance en fonction du mode de paiement et de la date de la facture.

C'est en fonction de cette date que vous pourrez éditer votre échéancier fournisseur et suivre votre trésorerie dans le module Financier.

Montant Echéances

Calcul automatique du montant des échéances en fonction du mode mode de règlement.

Si vous saisissez une facture de 1 000 euros et que la première échéance correspond à un règlement de 30 %, le montant affiché sera de 300 euros.

Vous pouvez dans tous les cas forcer les montants calculés par Batigest.

Mode de paiement

Affichage du mode de paiement des différentes échéances associées au mode de règlement. Vous pouvez dans tous les cas modifier et définir un mode de paiement pour chacune des échéances.

Vous pouvez ajouter ou retirer des échéances à l'aide des boutons Insérer une échéance (Ctrl Ins) et Supprimer une échéance (Ctrl Supp).

L'emploi du bouton Solder les échéances (F5) vous permet de renseigner de manière automatique le montant d'une échéance non encore saisie.

Vous saisissez une facture de 1 000 euros.

Vous créez une première échéance de 200 euros au 01/10/05.

Lors de la création d'une seconde échéance, l'emploi du bouton Solder les échéances (F5) vous permet de renseigner automatiquement un montant de 800 euros.

Bouton Quitter : Utiliser le bouton Quitter (Echap) pour quitter le pied et revenir sur le corps de facture.

Bouton Valider : Utiliser le bouton Valider (F2) pour enregistrer la facture. Batigest ferme la facture (corps et pied).

Règlements : Cette icône vous permet d'accéder à la liste des avoirs et règlements associés à la facture fournisseur et de créer de nouveaux règlements directement depuis le pied du document.
Cette opération vous évite d'avoir à créer les règlements depuis le Financier.

Cette icône n'est accessible que si le dossier de Batigest est bien lié au Financier (menu Initialisation / Options / Paramétrage Financier).

Aucune édition des factures fournisseurs n'est possible dans Batigest : il est bien évidemment inutile d'éditer un document qui n'est pas émis par votre société et qui vous est communiqué par vos tiers.


Transfert de commandes fournisseur

(Menu Achats \ Transferts de documents \ Commandes fournisseur)

L'option Transfert de documents accessible directement dans le menu Achats facilite les transferts groupés. Pour mieux choisir les pièces à transférer, celles-ci pourront être sélectionnées sur une période relative.

Batigest permet le transfert direct d'une ou plusieurs commandes fournisseurs en facture fournisseur.

Le transfert se compose de :

Période du / Période au

Sélectionnez les dates délimitant la période (date de début et date de fin). Vous pouvez effectuer une sélection de dates dans le calendrier à l'aide de l'icône [image] située à droite du champ de saisie (F4).

Un mode de sélection enrichit permet de choisir entre les 5 regroupements suivants :

  • Calendrier : ouverture du calendrier et sélection de la date par cet intermédiaire

  • 7 derniers jours : les documents créés depuis 7 jours à partir de la date du jour seront retenus pour transfert

  • 15 derniers jours : les documents créés depuis 15 jours à partir de la date du jour seront retenus pour transfert

  • Mois courant : Les documents créés durant le mois en cours seront retenus pour transfert

  • Mois précédent : Les documents créés durant le mois précédent le mois en cours seront retenus pour transfert

Documents à transférer

Par le biais de la flèche de recherche (touche F4), sélectionnez le ou les commandes que vous désirez transférer.

Fournisseur

Par le biais de la flèche de recherche (touche F4), sélectionnez le ou les fournisseurs dont vous désirez transférer les commandes.

Destination transfert

Sélectionnez le type de document à générer (seul le transfert Facture fournisseur est actuellement accessible).

Code premier document

Saisissez librement le code à attribuer au premier document généré par le transfert..

Par défaut, Batigest propose automatiquement un code, correspondant au dernier code connu +1.

En cas de saisie d'un code invalide, le logiciel vous avertit, puis vous invite, par l'intermédiaire d'une nouvelle fenêtre, à déterminer un code valable.

Date pièce à générer

Renseignez la date de la (ou des) facture(s) à générer.

Vous disposez des boutons suivants :

Quitter (Echap) : Vous réalisez la sortie de l'option de transfert.

Valider (F2) : Vous confirmez le transfert.

: Lorsque ce bouton est enfoncé, il vous permet de visualiser le document de destination. S'il n'y a qu'un seul document de destination, le transfert se termine par l'ouverture de l'entête de ce document. Dans le cas d'une génération de plusieurs documents, le transfert se termine par l'ouverture de la liste des documents générés. Lorsque ce bouton n'est pas enfoncé, vous ne visualiserez pas le(s) document(s) de destination.


Editions groupées des commandes fournisseurs

(Menu Achats \ Editions groupées \ Commandes fournisseur)

Vous pouvez imprimer (ou réimprimer) une ou plusieurs commandes à n'importe quel moment, indépendamment de l'étape de rédaction. Cette option vous permet de réaliser des éditions groupées.

Après la conception d'une commande, vous pouvez imprimer le document en cliquant sur le bouton [image] (F3) en pied.

La fenêtre de demande se décompose comme suit :

Commande

Avec sélection préalable de commandes :

A l'aide de la touche F4, Batigest affiche la liste de toutes les commandes existantes.

Placez le curseur de liste sur la commande à imprimer ou sélectionnez plusieurs commandes (voir la partie Gestion des listes pour les explications relatives aux méthodes de sélection dans les listes) puis validez par la touche Entrée.

Sans sélection préalable :

Si aucune sélection n'est réalisée, Batigest propose par défaut Toutes les commandes à l'édition. Les critères suivants viendront restreindre le lot d'édition.

Date de début

Saisissez la date à partir de laquelle vous voulez éditer les commandes.

Date de fin

Saisissez la date à partir de laquelle vous ne voulez plus éditer les commandes.

Fournisseur

Par le biais de la flèche de recherche (touche F4), sélectionnez le ou les fournisseurs dont vous désirez imprimer les commandes. Après validation de cette sélection, les codes fournisseurs sélectionnés s'affichent sur la fenêtre d'Edition des commandes.

Paramétrage

Sélectionnez le paramétrage d'édition pour vos commandes dans la liste disponible. Elle contient tous les modèles définis dans le menu Utilitaires \ Paramétrage Editions et permettant l'édition des commandes.

Sortie

Choisissez l'un des modes de sortie proposés :

  • Aperçu avant impression (écran)

  • Imprimante en mode soigné

  • Imprimante en mode rapide (mode texte)

  • Archives

  • Télécopie

  • E-mail,

  • Edition externe.

Utilisez l'option Utilitaires \ Paramétrage Imprimantes pour activer l'imprimante de votre choix. Les imprimantes présentées sont celles que vous avez paramétrées dans le panneau de configuration de Windows.

Batigest propose par défaut le mode de sortie choisi dans l'option Initialisation \ Préférences \ Divers - Sortie des éditions.


Editions groupées des factures fournisseur

Editions groupées des factures fournisseurs

(Menu Achats \ Editions groupées \ Factures fournisseur)

Vous pouvez imprimer (ou réimprimer) une ou plusieurs factures à n'importe quel moment, indépendamment de l'étape de rédaction. Cette option vous permet de réaliser des éditions groupées.

La fenêtre de demande se décompose comme suit :

Facture

Avec sélection préalable de factures :

A l'aide de la touche F4, Batigest affiche la liste de toutes les factures existantes.

Placez le curseur de liste sur la facture à imprimer ou sélectionnez plusieurs factures (voir la partie Gestion des listes pour les explications relatives aux méthodes de sélection dans les listes) puis validez par la touche Entrée.

Sans sélection préalable :

Si aucune sélection n'est réalisée, Batigest propose par défaut Toutes les factures à l'édition. Les critères suivants viendront restreindre le lot d'édition.

Date de début

Saisissez la date à partir de laquelle vous voulez éditer les factures.

Date de fin

Saisissez la date à partir de laquelle vous ne voulez plus éditer les factures.

Fournisseur

Par le biais de la flèche de recherche (touche F4), sélectionnez le ou les fournisseurs dont vous désirez imprimer les facures. Après validation de cette sélection, les codes fournisseurs sélectionnés s'affichent sur la fenêtre d'Edition des factures.

Paramétrage

Sélectionnez le paramétrage d'édition pour vos factures dans la liste disponible. Elle contient tous les modèles définis dans le menu Utilitaires \ Paramétrage Editions et permettant l'édition des commandes.

Sortie

Choisissez l'un des modes de sortie proposés :

  • Aperçu avant impression (écran)

  • Imprimante en mode soigné

  • Imprimante en mode rapide (mode texte)

  • Archives

  • Télécopie

  • E-mail,

  • Edition externe.

Utilisez l'option Utilitaires \ Paramétrage Imprimantes pour activer l'imprimante de votre choix. Les imprimantes présentées sont celles que vous avez paramétrées dans le panneau de configuration de Windows.

Batigest propose par défaut le mode de sortie choisi dans l'option Initialisation \ Préférences \ Divers - Sortie des éditions.


Suivi des consommations

(Menu Suivi\Suivi des consommations)

Le suivi des consommations vous permet de suivre et d'évaluer la consommation effective sur vos chantiers en fourniture (en quantités) et matériel (en heures d'utilisation). Le suivi peut avoir comme support un devis ou une facture.

Les lignes d'un support (ou de plusieurs le cas échéant) permettront d'établir les quantités et les montants prévus de chaque article (qu'ils soient référencés dans la bibliothèque ou non).

Sur la base du suivi des consommations, les analyses de chantier compareront ce que vous aviez prévu dans le cadre de la réalisation du chantier (dans le devis ou la facture) et ce que vous avez réellement utilisé (saisi dans le suivi).

Cette option, si elle n'est pas indispensable à la réalisation des devis ou factures, vous permettra de rentabiliser au mieux votre travail et celui de vos salariés grâce aux analyses que vous serez en mesure d'obtenir.

Le suivi peut se baser sur un ou plusieurs documents comme supports. Il permet la reprise de toutes les fournitures et matériels dans le suivi en tant que prévu.

La fenêtre de saisie des consommations est constituée des informations suivantes :

Suivi

Chaque suivi est identifié par un code unique (8 caractères alphanumérique).

Si vous saisissez un code inexistant, Batigest vous propose de créer un nouveau suivi.

Pour plus d'informations sur la création du suivi, consultez les informations concernant le bouton [image] Support.

Les informations Client, Support et Libellé découlent de la définition du support sur lequel est basé le suivi. Le bouton Support reste accessible à tout moment après la création d'un suivi.

Vous avez la possibilité de réaliser le suivi à partir d'un devis, d'une facture ou en saisie libre (sans qu'il ne repose sur un document).

Lorsque le suivi est basé sur des documents commerciaux, il reprend l'ensemble des fournitures et des matériels contenus dans ces documents. Il est ainsi possible de savoir quels articles sont nécessaires pour la réalisation du chantier. Vous pouvez alors procéder à la répartition des consommations sur les différentes tâches qui composent le chantier.

Lorsque le suivi n'est basé sur aucun document en particulier, vous ne pouvez que constater les quantités de fournitures consommées et les heures de matériel utilisées.

Deux modes de saisie utilisant la répartition sont envisageables :

. Saisie globale puis répartition

Vous répartissez tout ou partie de la quantité globale saisie dans le suivi de consommations. Si vous ne répartissez pas tout, le reliquat apparaîtra dans les analyses au niveau global.

. Saisie détaillée et calcul du global

Vous pouvez spécifier directement les quantités de fourniture ou les heures matériel, tâche par tâche dans la fenêtre de répartition.

Batigest calcule ensuite la quantité globale équivalente à afficher au niveau du suivi de main d'oeuvre.

Date de saisie

Batigest propose par défaut la date du jour.

Si vous souhaitez réaliser des saisies à une autre date (pour rattraper des saisies en retard par exemple), modifiez celle-ci ou cliquez sur l'icône du calendrier [image] (touche F4) pour effectuer une sélection.

Jour Précédent et [image] Jour Suivant : Permettent de parcourir les jours un à un.

Information

L'information mémorise une note de 50 caractères.

Vous pouvez par l'information qualifier la nature d'une consommation (RDC, 1er étage, Annexe,...), ou le corps d'état concerné, ou pourquoi pas l'équipe de chantier... Les informations sont mémorisées et peuvent être réutilisées lors d'une autre saisie.

Une information est mémorisée uniquement si elle est accompagnée de la saisie d'une quantité dans le suivi.

Les colonnes du suivi

De manière similaire au devis, vous pouvez ajouter, enlever, déplacer des colonnes et mémoriser le masque de saisie ainsi défini. Les opérations se réalisent par le biais du menu contextuel obtenu par un clic sur droit sur les entêtes de colonnes (exception faite de la quantité et de la désignation).

Pour plus d'informations sur ces manipulations, veuillez-vous reporter aux explications relatives au colonage de devis.

Si vous souhaitez obtenir plus d'informations sur ces colonnes, vous pouvez consulter le descriptif des colonnes du suivi.

La fenêtre de suivi des consommations vous propose les boutons suivant :

Suivi précédent (Page Up) : Vous accédez au suivi précédent dans la liste.

Suivi suivant (Page Down) : Vous accédez au suivi suivant dans la liste.

Valider (F2) : Vous sortez du suivi en enregistrant les saisies réalisées.

Chercher (F3) : Vous affichez une fenêtre de recherche sur la colonne Référence ou Désignation.

Commandes (F6) : Vous accédez à la liste des commandes destinées à ce chantier.

Récapitulatif (F7) : Vous visualisez le récapitulatif de consommation de la ligne courante.

Historique (F8) : Vous obtenez l'historique de consommation de la ligne courante.

Tranches : Vous visualisez le découpage des différents supports du chantier : tranches, sous-tranches et ouvrages, ceci afin d'effectuer une sélection et limiter les informations qui seront présentes à l'écran.

Ceci vous permet d'effectuer des saisies directement au niveau d'une tranche, d'une sous-tranche ou d'un ouvrage par exemple.

Support (Alt S) : Vous accédez à la fenêtre Support pour modifier ou actualiser le lien entre un document (devis ou facture) et le suivi.

Les articles non référencés, constitués d'un libellé et d'un prix, peuvent faire l'objet d'un suivi : ils sont considérés comme de la fourniture.

Lorsque vous accédez à la fenêtre de Suivi des consommations, Batigest affiche par défaut la liste des articles classée par référence.

Vous pouvez modifier l'ordre d'affichage des articles en cliquant sur le titre de la colonne sur laquelle vous souhaitez que le classement soit réalisé. Pour inverser le classement d'une colonne, appuyer sur la touche Majuscule (touche MAJ (Shift en Anglais)) et faites un clic droit sur la colonne.

Cliquer sur le titre de la colonne Désignation pour classer les articles par ordre alphabétique.


Suivi de la main-d'oeuvre par chantier

(Menu Suivi\Suivi de la main-d'oeuvre\Suivi par Chantier)

Cette option permet la saisie des heures de main-d'oeuvre réalisées dans le déroulement d'un chantier, en tenant compte des heures réellement travaillées, des heures d'absence, des heures non travaillées pour raison d'intempéries et des rubriques de frais telles que les paniers, forfaits de déplacement...

Le suivi peut avoir comme support un devis ou une facture.

Les lignes de ce document permettront d'établir les quantités et les montants prévus pour le chantier.

Sur la base des saisies effectuées dans le suivi de la main d'oeuvre, les analyses de chantier compareront ce que vous aviez prévu (dans le devis ou la facture) à ce qui a été réalisé (les heures réellement passées par les salariés).

Les rubriques de frais se définissent dans le menu Initialisation \ Rubriques salariés.

Vous devez indiquer le suivi de chantier pour lequel vous souhaitez saisir les salariés et les heures passées par ces derniers.

Vous réalisez toujours la saisie d'un nombre d'heures, la valorisation se fait pour sa part à l'aide de la fiche de chaque salarié au moment de la saisie. Il en est de même au niveau des rubriques salariés.

Lorsque vous modifiez les coûts horaires d'un salarié ou la valeur unitaire d'une rubrique, les saisies déjà effectuées ne sont pas affectées : le principe d'historique des données est respecté.

Si le coût horaire du salarié DEJEANS est 16 euros au mois de janvier, toutes les heures saisies seront valorisées à 16 euros. Au mois de février, suite à une augmentation de salaire son coût horaire est de 17 euros. A compter de ce jour toutes les nouvelles saisies seront valorisées à 17 euros. Les saisies précédentes resteront cependant valorisées à 16 euros.

La fenêtre de saisie est constituée des zones suivantes :

Suivi

Précisez le code du suivi pour lequel vous voulez saisir les heures. Vous pouvez consulter la liste des suivis de chantiers en cours en cliquant sur la flèche de recherche située à droite de la zone de saisie (touche F4).

Type de période

Précisez le type de période sur laquelle vous allez enregistrer vos saisies :

Jour

Les heures saisies seront enregistrées pour un jour donné.

Semaine

Les heures saisies représentent le travail d'une semaine.

Batigest répartira le nombre d'heures global de la semaine de façon équitable sur chacun des jours travaillés, en tenant compte des jours fériés précisés dans le calendrier du dossier.

Vous pouvez ainsi consulter ou modifier votre saisie au jour si vous le souhaitez.

Le salarié DEJEANS a travaillé quarante heures sur une semaine dont le mercredi est férié. La société est fermée le samedi et le dimanche.

La répartition automatique des heures sera de dix heures le lundi, le mardi, le jeudi et le vendredi.

Mois

Les heures saisies représentent le travail d'un mois entier (du premier au dernier jour).

Batigest répartira le nombre d'heures global du mois de façon équitable sur chacun des jours travaillés, en tenant compte des jours fériés précisés dans le calendrier du logiciel.

Vous pouvez ainsi consulter ou modifier votre saisie à la semaine ou au jour si vous le souhaitez.

Jour / Semaine / Mois

Après avoir précisé le type de période souhaité, spécifiez la date du jour, le numéro de la semaine (de 1 à 52) ou le mois pour lequel vous réalisez la saisie des heures. Vous pouvez accéder au calendrier à l'aide du bouton [image] (touche F4) ou indiquer manuellement des dates dans la zone de saisie.

Après avoir défini les paramètres précédents, Batigest affiche les informations relatives à la période sélectionnée et au chantier.

Vous retrouvez les colonnes suivantes :

Salarié

Précisez pour chaque ligne le code du salarié souhaité. Vous pouvez consulter la liste des salariés en cliquant sur le bouton de recherche (touche F4).

Heures travaillées

Saisissez le nombre d'heures réellement travaillées sur la période renseignée.

Heures d'absence

Saisissez le nombre d'heures d'absence sur la période renseignée.

Heures d'intempéries

Saisissez le nombre d'heures non travaillées en raison d'intempéries sur la période renseignée.

Autres colonnes

Les autres colonnes sont relatives aux heures supplémentaires et aux rubriques salariés liées à la main d'oeuvre (postes de frais supplémentaires tels que les paniers). Ces rubriques salariés doivent avoir été créées au préalable par l'intermédiaire de l'option Rubriques salariés du menu Initialisation.

Renseignez ces colonnes pour chacun des salariés ayant participé au chantier sélectionné.

Au fur et à mesure de vos saisies, Batigest calcule les totaux de chaque colonne et les affiche dans la zone Totaux.

Le colonage du suivi est entièrement paramétrable. Vous pouvez déplacer des colonnes, en ajouter, en enlever. De manière similaire au devis vous pouvez ensuite mémoriser les réglages de votre masque de saisie.

Les opérations se réalisent par le biais du menu contextuel obtenu par un clic droit sur les en-têtes de colonnes.

Pour plus d'information sur la manipulation du colonage, veuillez-vous reporter aux explications relatives au colonage du devis.

Si vous supprimez un salarié de votre base de données, les suivis réalisés sont cependant conservés.

Il est cependant important de noter le comportement suivant :

- en suivi par chantier vous constaterez l'apparition du code du salarié dépourvue de son nom. Il s'agit en fait du code du salarié enregistré sur le chantier, le nom étant lu depuis sa fiche, et celle-ci ayant été supprimée, elle restera vide.

- en suivi par salarié, la référence de l'employé étant inexistante en l'absence de sa fiche, vous ne pourrez le sélectionner.

Les boutons suivants sont mis à votre disposition :

Quitter (Echap) : Vous sortez du suivi sans enregistrer la saisie.

Valider (F2) : Vous sortez du suivi en enregistrant la saisie.

Complément (F6) : Vous affichez les informations complémentaires de la ligne.

Période Précédente \ Suivante (+/-) : Vous affichez les valeurs du jour précédent ou suivant.

Support (Alt S) : Vous établissez ou réactualisez le lien entre votre suivi et un document servant de support.

Taux HS (Alt T) : Vous pouvez consulter, voire modifier, les taux de majoration applicables aux heures supplémentaires effectuées par vos salariés sur les suivis.

Répartition (Alt R) : Vous visualisez le découpage des différents supports du chantier (tranches, sous-tranches et ouvrages) afin d'effectuer une répartition des heures et des rubriques.

La saisie du suivi de main-d'oeuvre peut être réalisée par chantier ou par salarié suivant l'option sélectionnée. Vous pouvez à votre gré saisir tantôt avec une option, tantôt avec l'autre, selon la nature des informations à saisir :

  • si vous avez plusieurs chantiers en cours et que vos chefs de chantiers vous remettent chacun un bordereau d'heures, vous préférerez probablement réaliser la saisie chantier par chantier.

  • si les bordereaux sont établis par les salariés, il sera plus pratique de les saisir salarié par salarié, en précisant pour chacun la liste des chantiers sur lesquels ils ont travaillé.

Pour terminer la saisie et changer de période (journée, semaine ou mois), il vous suffit de cliquer sur un des boutons [image] Période Suivante ou [image] Période Précédente .

Par ajout de colonnes vous pouvez avoir accès au coût horaire de travail, d'absence et d'intempérie applicables aux heures de vos salariés. Ceci vous permet d'effectuer des rectifications à posteriori, par exemple si ces coûts étaient erronés ou indéfinis au moment de la saisie.


Suivi de la main-d'oeuvre par salarié

(Menu Suivi\Suivi de la main-d'oeuvre\Suivi par Salarié)

Cette option permet la saisie des heures de main-d'oeuvre réalisées dans le déroulement d'un chantier, en tenant compte des heures réellement travaillées, des heures d'absence, des heures non travaillées pour raison d'intempéries et des rubriques de frais telles que les paniers, forfaits de déplacement...

Le suivi peut avoir comme support un devis ou une facture.

Les lignes de ce document permettront d'établir les quantités et les montants prévus pour le chantier.

Sur la base des saisies effectuées dans le suivi de la main d'oeuvre, les analyses de chantier compareront ce que vous aviez prévu (dans le devis ou la facture) à ce qui a été réalisé (les heures réellement passées par les salariés).

Dans ce mode, vous indiquez d'abord le salarié pour lequel vous souhaitez saisir les heures travaillées. Vous indiquez ensuite à quels chantiers il a participé et le nombre d'heures passées.

Vous réalisez toujours la saisie d'un nombre d'heures, la valorisation se fait pour sa part à l'aide de la fiche de chaque salarié au moment de la saisie. Il en est de même au niveau des rubriques salariés.

Lorsque vous modifiez les coûts horaires d'un salarié ou la valeur unitaire d'une rubrique, les saisies déjà effectuées ne sont pas affectées : le principe d'historique des données est respecté.

Si le coût horaire du salarié DEJEANS est 16 euros au mois de janvier, toutes les heures saisies seront valorisées à 16 euros. Au mois de février, suite à une augmentation de salaire son coût horaire est de 17 euros. A compter de ce jour toutes les nouvelles saisies seront valorisées à 17 euros. Les saisies précédentes resteront cependant valorisées à 16 euros.

La fenêtre se présente comme suit :

Code Salarié

Précisez le code du salarié pour lequel vous voulez saisir les heures. Vous pouvez consulter la liste des salariés en cliquant sur le bouton de recherche (touche F4).

Type de période

Précisez le type de période sur laquelle vous allez enregistrer vos saisies :

Jour

Les heures saisies seront enregistrées pour un jour donné.

Semaine

Les heures saisies représentent le travail d'une semaine.

Batigest répartira le nombre d'heures global de la semaine de façon équitable sur chacun des jours travaillés, en tenant compte des jours fériés précisés dans le calendrier du dossier.

Vous pouvez ainsi consulter ou modifier votre saisie au jour si vous le souhaitez.

Le salarié DEJEANS a travaillé quarante heures sur une semaine dont le mercredi est férié. La société est fermée le samedi et le dimanche.

La répartition automatique des heures sera de dix heures le lundi, le mardi, le jeudi et le vendredi.

Mois

Les heures saisies représentent le travail d'un mois entier (du premier au dernier jour).

Batigest répartira le nombre d'heures global du mois de façon équitable sur chacun des jours travaillés, en tenant compte des jours fériés précisés dans le calendrier du logiciel.

Vous pouvez ainsi consulter ou modifier votre saisie à la semaine ou au jour si vous le souhaitez.

Jour / Semaine / Mois

Après avoir précisé le type de période souhaité, spécifiez la date du jour, le numéro de la semaine (de 1 à 52) ou le mois pour lequel vous réalisez la saisie des heures. Vous pouvez accéder au calendrier à l'aide du bouton [image] (touche F4) ou indiquer manuellement des dates dans la zone de saisie.

Après avoir défini les paramètres précédents, Batigest affiche les informations relatives à la période sélectionnée et au salarié

Vous retrouvez les colonnes suivantes :

Code chantier

Précisez pour chaque ligne le code du chantier souhaité.

Vous consultez la liste des chantiers en cliquant sur le bouton de recherche (touche F4).

Heures travaillées

Saisissez le nombre d'heures réellement travaillées sur la période demandée.

Heures d'absence

Saisissez le nombre d'heures d'absence sur la période demandée.

Heures d'intempéries

Saisissez le nombre d'heures non travaillées en raison d'intempéries sur la période demandée.

Autres colonnes

Les autres colonnes concernent les heures supplémentaires, les postes de frais supplémentaires liés à la main d'oeuvre. Ces postes doivent être créés au préalable par l'intermédiaire de l'option Rubriques salariés du menu Initialisation.

Il ne vous reste plus qu'à renseigner ces colonnes pour chacun des salariés ayant participé au chantier sélectionné.

Au fur et à mesure de vos saisies, Batigest calcule les totaux de chaque colonne et les affiche dans la zone Totaux.

Le colonage du suivi est entièrement paramétrable. Vous pouvez déplacer des colonnes, en ajouter, en enlever. De manière similaire au devis vous mémorisez les réglages définis pour votre masque de saisie.

Les opérations se réalisent par le biais du menu contextuel obtenu par un clic droit sur les en-têtes de colonnes.

Pour plus d'information sur la manipulation du colonage, veuillez-vous reporter aux explications relatives au colonage du devis.

Si vous supprimez un salarié de votre base de données, les suivis réalisés sont cependant conservés.

Il est cependant important de noter le comportement suivant :

- en suivi par chantier vous constaterez l'apparition du code du salarié dépourvue de son nom. Il s'agit en fait du code du salarié enregistré sur le chantier, le nom étant lu depuis sa fiche, et celle-ci ayant été supprimée, elle restera vide.

- en suivi par salarié, la référence de l'employé étant inexistante en l'absence de sa fiche, vous ne pourrez le sélectionner.

Les boutons suivants sont mis à votre disposition :

Quitter (Echap) : Vous sortez du suivi sans enregistrer la saisie.

Valider (F2) : Vous sortez du suivi en enregistrant la saisie.

Complément (F6) : Vous affichez les informations complémentaires de la ligne.

Période Précédente \ Suivante (+/-) : Vous affichez les valeurs du jour précédent ou suivant.

Support (Alt S) : Vous établissez ou réactualisez le lien entre votre suivi et un document servant de support.

Taux HS (Alt T) : Vous pouvez consulter, voire modifier, les taux de majoration applicables aux heures supplémentaires effectuées par vos salariés sur les suivis.

Répartition (Alt R) : Vous visualisez le découpage des différents supports du chantier (tranches, sous-tranches et ouvrages) afin d'effectuer une répartition des heures et des rubriques.

La saisie du suivi de main d'oeuvre peut être réalisée par chantier ou par salarié suivant l'option sélectionnée. Vous pouvez à votre gré saisir tantôt avec une option, tantôt avec l'autre, selon la nature des informations à saisir :

  • Si vous avez plusieurs chantiers en cours et que vos chefs de chantiers vous remettent chacun un bordereau d'heures, vous préférerez probablement réaliser la saisie chantier par chantier.

  • Si les bordereaux sont établis par les salariés, il sera plus pratique de les saisir salarié par salarié, en précisant pour chacun la liste des chantiers sur lesquels ils ont travaillé.

Pour terminer la saisie et changer de journée, il vous suffit de cliquer sur un des boutons [image] Période Suivante ou [image] Période Précédente.

Par ajout de colonnes vous pouvez avoir accès au coût horaire de travail, d'absence et d'intempérie applicables aux heures de vos salariés. Ceci vous permet d'effectuer des rectifications à posteriori, par exemple si ces coûts étaient erronés ou indéfinis au moment de la saisie.


Généralités sur les analyses

(Menu Suivi\Analyse.......)

Ces options comparent ce que vous aviez prévu dans les devis ou les factures et ce que vous avez réalisé (saisie de la fourniture et de matériel dans le Suivi des Consommations; main-d'oeuvre dans le Suivi de la Main d'oeuvre) afin de suivre la rentabilité du chantier.

Batigest propose diverses analyses de chantier. Ces analyses sont réalisables dans la mesure ou vous avez effectué un suivi de chantier à l'aide de Batigest.

L'analyse des chantiers peut être réalisée pour la fourniture (briques, ciment, fils...), le matériel (compresseurs, chariot élévateur, tronçonneuse...), pour la main d'oeuvre avec un classement par salarié ou chantier. Il sera également possible d'éditer l'état récapitulatif du chantier (total déboursé, pourcentage de bénéfice, marge en euros, marge...).

Il vous est proposé :

Analyse des consommations

Cette édition tient compte des informations saisies dans l'option Suivi des consommations peut afficher une analyse des consommations sur une période, en globale ou en historique,... pour un plusieurs suivis.

Le suivi de consommations vous permet donc de quantifier et de valoriser l'utilisation des fournitures et des heures matériels au cours de la réalisation de vos chantiers.

Ces informations peuvent être mises en comparaison avec les prévisions issues des supports (devis ou factures) servant de base à la réalisation des suivis.

Les analyses de consommations peuvent s'exprimer en nombre et en montant.

La valorisation des consommations dépend de plusieurs critères :

- la nature de les éléments consommés :

. éléments référencés (présents en bibliothèque)

- Si la quantité est suffisante sur le stock, la valeur unitaire de la saisie est le prix moyen pondéré de l'article,

- Si la quantité est insuffisante sur le stock (nulle ou négative), la valeur unitaire de la saisie est le déboursé de l'article.

. éléments non référencés (saisie d'un libellé et d'un prix)

La valeur unitaire est issue du support le cas échéant ou saisie directement dans le suivi,

- leur provenance : si l'élément est issu d'une intégration de commande, la valeur unitaire est celle de la commande.

- l'instant où est réalisé la saisie : les prix d'un élément pouvant être amenés à évoluer dans le temps, vous pouvez débuter une saisie sur la base d'une valeur qui sera différente de celle prévue au départ.

Pour finir l'utilisateur peut avoir indiqué manuellement des prix au moment de la saisie ou avoir apporté des modifications dans l'historique des éléments consommés.

Analyse de la main-d'oeuvre

Cette édition tient compte des informations saisies dans l'option Suivi de la main-d'oeuvre et peut afficher une analyse des heures travaillées, des heures d'absence, des heures d'intempéries par période, par salarié... pour ou plusieurs suivis.

Vous disposez de deux types d'analyse :

  • Analyse par chantier

  • Analyse par salarié

Les analyses de main d'œuvre vous permettent donc de quantifier et de valoriser les heures passées par les salariés sur les chantiers. Ceci inclut les rubriques salariés comme les paniers, les forfaits de déplacement.

La valorisation des heures et des rubriques se fait aux coûts définis au moment de la saisie.

Si le coût horaire du salarié DEJEANS est de 16 euros au mois de janvier, toutes les heures saisies seront valorisées sur la base de 16 euros tant qu'il sera maintenu.

Au mois de février, suite à une augmentation de salaire, son coût horaire passe à 17 euros. A compter de ce jour toutes les nouvelles saisies seront valorisées à 17 euros. Les saisies précédentes resteront cependant valorisées à 16 euros.

Analyse de la rentabilité

Cette édition tient compte des informations saisies dans les options de Suivi des consommations et Suivi de la main-d'oeuvre et peut afficher une analyse des coûts et de la rentabilité pour un ou plusieurs chantiers.

La valorisation de la fourniture et du matériel est directement liée au suivi de consommations.

Les consommations sont valorisées en déboursé. L'application d'un taux de frais généraux permet cependant de déterminer le prix de revient correspondant.

  • Si l'élément est présent en bibliothèque, le taux appliqué est celui de sa fiche.

  • Dans le cas contraire, c'est le taux de frais généraux spécifié dans les Renseignements Généraux pour la fourniture qui sera utilisé.

La valeur de ce taux est celle qui était définie au moment de la saisie. Si vous décidez de modifier le taux de frais généraux d'un élément, cela n'affectera pas les saisies déjà réalisées. Batigest maintient une notion d'historique des informations.

La valorisation de la main d'œuvre est directement liée au suivi de main d'œuvre. Elle regroupe les heures travaillées, les heures supplémentaires, les heures d'absence, les heures d'intempérie et les rubriques salariés.

La notion de main d'œuvre réalisée est systématiquement exprimée en prix de revient.

Il est nécessaire de distinguer deux notions :

  • l'article de main d'œuvre prévu dans le support du suivi qui correspond à une prestation de main d'œuvre, c'est ce qui explique que le prévu distingue la notion de déboursé et de prix de revient,

  • le suivi des salariés qui correspond à la constatation d'heures réalisées exprimées en coût de revient salarial.

Précisions sur le pourcentage de frais généraux au niveau prévu et réalisé

Pour déterminer le taux de frais généraux à afficher dans les analyses, Batigest se base sur le prix de revient et le déboursé : il s'agit donc d'un taux moyen.

Au niveau prévu la ligne fourniture fait référence à la somme de tous les éléments de type fourniture et non référencés prévus dans le support. Chacun pouvant être soumis à un taux de frais généraux différent, il est donc indispensable d'afficher un taux moyen permettant de passer du montant déboursé au montant en prix de revient.

Le principe s'applique de la même manière pour le réalisé.


Analyse des consommations

(Menu Suivi\Analyse des consommations)

Vous comparez les consommations d' articles prévues (saisis dans les devis ou les factures servant de support au suivi) et celles qui ont été constatées (saisies dans l'option Suivi des consommations du menu Suivi). Vous obtenez ainsi la quantité prévue et réalisée ainsi que l'écart.

Veuillez-vous reporter à la section Généralités sur les analyses pour plus de précisions.

Vous devez tout d'abord indiquer sur quel(s) suivi(s) vous désirez réaliser l'analyse.

Suivi

Sélection préalable des chantiers :

Par la touche F4, Batigest affiche la liste de toutes les suivis de chantier existants.

Placez le curseur de liste sur le chantier à analyser ou sélectionnez plusieurs chantiers (voir la partie Gestion des listes pour les méthodes de sélection dans les listes) puis validez par la touche Entrée. Les chantiers retenus sont mis en relief dans la liste des Suivis.

Sans sélection préalable :

Si aucune sélection n'est réalisée, Batigest propose par défaut l'analyse de Tous les chantiers. Les critères suivants viendront restreindre le lot d'édition.

Date de début

Saisissez la date de début de période à prendre en compte ou utiliser le calendrier (touche F4).

Les consommations saisies avant cette date seront ignorées.

Par défaut la date de début du mois est présentée.

Date de fin

Saisissez la date de fin de période à prendre en compte ou utiliser le calendrier (touche F4).

Les consommations saisies après cette date seront ignorées.

Par défaut la date du jour est présentée.

Type d'analyse

Précisez le type d'analyse souhaité :

Globale

Batigest prend en compte toutes les consommations enregistrées pendant la période demandée, et les cumule.

Ce paramètre est affiné par le type de consommation:

Consommations Facultatives

Vous présente tous les articles présents dans le suivi (tous les articles du support), même ceux n'ayant pas fait l'objet d'une consommation dans la période définie.

Consommations Obligatoires

Vous présente que les articles ayant fait l'objet d'une consommation sur la période.

Historique

Batigest prend en compte toutes les consommations enregistrées pendant la période demandée et les regroupe par jour, semaine ou mois selon le choix de l'utilisateur effectué dans la zone Type de période.

Analyse détaillée

Vous indiquez ici le type d'analyse que vous souhaitez obtenir.

Par tranche

L'édition présente tranche par tranche les suivis réalisés.

Par sous-tranche

L'édition présente sous-tranche par sous-tranche les suivis réalisés.

Par ouvrage

L'édition présente ouvrage par ouvrage les suivis réalisés.

Tranches/Ouvrages

A l'aide de la flèche de recherche située à droite du champ de saisie (touche F4) sélectionnez une tranche, une sous-tranche ou un ouvrage précis. En l'absence de sélection Toutes les tranches ou ouvrages seront concernés.

Vous ne pouvez sélectionner effectuer une sélection que si vous réalisez l'édition pour un suivi à la fois.

Paramétrage

Sélectionnez le paramétrage d'édition à utiliser. Batigest propose dans cette zone la liste des paramétrages existants. Déplacez-vous avec les flèches pour effectuer la sélection ou cliquez sur le paramétrage souhaité.

Sortie

Choisissez l'un des modes de sortie proposés :

  • Aperçu avant impression (écran),

  • Imprimante en mode soigné,

  • Imprimante en mode rapide (mode texte),

  • Archives,

  • E-mail,

  • Edition externe.

Utilisez l'option Utilitaires \ Paramétrage Imprimantes pour activer l'imprimante de votre choix. Les imprimantes présentées sont celles que vous avez paramétrées dans le panneau de configuration de Windows.

Batigest propose par défaut le mode de sortie choisi dans l'option Divers - Sortie des éditions du menu Initialisation \ Préférences.

Le bouton [image] Valider (F2) lance l'édition.

Le bouton [image] Quitter (Esc) annule la demande d'édition.


Analyse par Chantier

(Menu Suivi\Analyse de la main-d'oeuvre\Analyse par Chantier)

L'analyse de la main d'oeuvre par chantier présente le détail des heures passées par les salariés sur les chantiers (heures travaillées, heures d'absence et d'intempérie).

Les modèles fournis laissent à l'utilisateur la possibilité d'ajouter des informations complémentaires telles que les rubriques salariés (paniers, forfaits de déplacement...) et les heures supplémentaires.

L'ensemble de ces informations est issu de la saisie du suivi de la main d'oeuvre, réalisée par salarié ou par chantier.

L'analyse par chantier permet un regroupement des informations par chantier avec la possibilité d'obtenir un sous-détail éventuel par salarié et par période (jour, semaine ou mois).

Veuillez-vous reporter à la section Généralités sur les analyses pour plus de précisions.

Vous pouvez délimiter la période d'analyse, ainsi que son niveau de détail.

Suivi

Sélection préalable des chantiers :

Par la touche F4, Batigest affiche la liste de toutes les suivis de chantier existants.

Placez le curseur de liste sur le chantier à analyser ou sélectionnez plusieurs chantiers (voir la partie Gestion des listes pour les méthodes de sélection dans les listes) puis validez par la touche Entrée. Les chantiers retenus sont mis en relief dans la liste des Suivis.

Sans sélection préalable :

Si aucune sélection n'est réalisée, Batigest propose par défaut l'analyse de Tous les chantiers. Les critères suivants viendront restreindre le lot d'édition.

Date de début / Date de fin

Introduisez la fourchette des dates correspondant à la période à analyser.

L'intervalle proposé par défaut va du premier jour du mois courant à la date du jour.

Saisissez manuellement les dates ou utilisez le calendrier (touche F4).

Détail par salarié

Vous pouvez obtenir pour chaque chantier, le détail des salariés ayant participé à leur réalisation, ainsi que le nombre et la valorisation de leurs heures passées.

Si vous choisissez :

Oui :

Vous obtiendrez pour chaque chantier sélectionné, les heures passées par chaque salarié (ayant participé au chantier dans la fourchette de dates renseignée).

Sans détail par date, vous éditez autant de lignes que de salariés (salariés actifs sur ce chantier sur la période de date) avec un récapitulatif par chantier.

Non :

Vous obtiendrez pour chaque chantier sélectionné, les heures passées par l'ensemble des salariés sans distinction (ayant participé au chantier dans la fourchette de dates renseignée).

Sans détail par date, vous éditez une ligne par chantier.

Détail par Date

Vous pouvez obtenir, suivant une période que vous définissez, le nombre d'heures totalisées pour chaque chantier (avec un détail ou non par salarié suivant le critère précédent).

Si vous choisissez :

Oui :

Le type de période devient accessible.

Vous pouvez demander un regroupement des informations de chaque suivi par jour, par semaine ou par mois.

Ce critère vient détailler le résultat obtenu par le paramètre Détail par salarié.

Pour chaque chantier, et éventuellement pour chaque salarié de chaque chantier, il ajoute autant de lignes de périodes que nécessaires.

Vous pouvez par exemple afficher le détail des jours travaillés par chaque salarié sur chaque chantier.

Vous pouvez aussi afficher pour chaque chantier le total mensuel des heures travaillées par les salariés.

Non :

Pour chaque chantier, et éventuellement pour chaque salarié de chaque chantier, vous visualisez les informations sans découpage par période.

Paramétrage et Sortie

Comme pour l'analyse des consommations ou toute autre édition, choisissez votre paramétrage et le type de sortie.

Le bouton [image] Valider (F2) réalise l'édition.

Le bouton [image] Quitter (Esc) annule la demande d'édition.

Si vous aviez choisi de ne pas afficher le détail par salarié dans le champ précédent, vous auriez obtenu un état comportant un cumul par chantier uniquement. Nous vous conseillons vivement d'exploiter toutes les possibilités offertes par Batigest.

Nous venons de voir les différentes possibilités d'édition pour cette option. Nous vous conseillons de l'utiliser à l'aide du dossier Exemple afin d'en assimiler l'ensemble des particularités.


Analyse par Salarié

(Menu Suivi\Analyse de la main d'oeuvre\Analyse par salarié)

L'analyse de la main d'oeuvre par salarié présente le détail des heures passées par les salariés sur les chantiers (heures travaillées, heures d'absence et d'intempérie).

Les modèles fournis laissent à l'utilisateur la possibilité d'ajouter des informations complémentaires telles que les rubriques salariés (paniers, forfaits de déplacement...) et les heures supplémentaires.

L'ensemble de ces informations est issu de la saisie du suivi de la main d'oeuvre réalisée par salarié ou par chantier.

L'analyse par salarié permet donc un regroupement des données par salarié avec un sous-détail éventuel par chantier et par période (jour, semaine ou mois).

Veuillez-vous reporter à la section Généralités sur les analyses pour plus de précisions.

Vous pouvez délimiter la période et les salariés à prendre en compte au niveau de l'édition.

Le principe de fonctionnement de cette fenêtre est similaire à l'analyse précédente. Aussi n'hésitez pas à consulter la section Analyse par chantier pour les grandes lignes de la demande d'édition.

Seul le critère Détail par suivi vient se substituer au Détail par salarié de l'Analyse par chantier.

Détail par suivi

Vous pouvez obtenir, par salarié, la répartition des heures et des rubriques de frais sur les différents chantiers où il a travaillé.

Si vous choisissez :

Oui :

Vous obtiendrez, pour chaque salarié sélectionné, la répartition des heures et des rubriques de frais sur les différents chantiers où il a travaillé.

Sans détail par date, vous pouvez visualiser sur quels chantiers chaque salarié a travaillé sans en voir le détail par période, ici les données sont globalisées.

Vous pouvez par exemple savoir que le salarié DEJASA a travaillé sur le chantier CROISA : 42 heures, et sur le chantier MARTUSAC : 56 heures.

Non :

Vous obtiendrez, pour chaque salarié sélectionné, les heures passées et les rubriques de frais concernant tous les chantiers sur lesquels il a travaillé sans aucune distinction.

Sans détail par date, vous éditez une ligne par salarié.

Vous pouvez par exemple visualiser que le salarié DEJASA a travaillé 98 heures dans la période sélectionnée, ou qu'il a travaillé 36 heures la première semaine, 39 la seconde et 23 heures la dernière.


Analyse de la rentabilité

(Menu Suivi\Analyse de la rentabilité)

Cette option édite un tableau permettant d'établir la rentabilité de vos chantiers.

L'édition met en comparaison le prévu issu des supports servant de base au suivi (devis et factures), et le réalisé issu du suivi de consommations et de main d'oeuvre.

Cette édition est une synthèse du résultat de vos chantiers.

Elle peut être éditée en cours de chantier afin de gérer au mieux vos affaires.

Une édition de rentabilité n'a de sens que si vous réalisez un suivi de chantier, et si ce suivi repose sur un support ( devis ou facture) afin d'initialiser la colonne Prévu.

Indiquez tout d'abord sur quel(s) chantier(s) vous souhaitez réaliser l'analyse.

Suivi

Sélection préalable des chantiers :

Par la touche F4, Batigest affiche la liste de toutes les suivis de chantier existants.

Placez le curseur de liste sur le chantier à analyser ou sélectionnez plusieurs chantiers (voir la partie Gestion des listes pour les méthodes de sélection dans les listes) puis validez par la touche Entrée. Les chantiers retenus sont mis en relief dans la liste des suivis.

Sans sélection préalable :

Si aucune sélection n'est réalisée, Batigest propose par défaut l'analyse de Tous les chantiers. Les critères suivants viendront restreindre le lot d'édition.

Avancement

Batigest propose différentes manières de prendre en compte l'avancement du chantier.

Ce paramètre prend en compte un avancement théorique du chantier de façon à obtenir une analyse de rentabilité la plus proche de la réalité. Cela est intéressant lorsque vous faites l'analyse d'un chantier non encore terminé et que vous devez toujours utiliser de la fourniture, du matériel ou de la main d'oeuvre. En effet, si vous n'introduisez pas d'avancement, Batigest calculera la rentabilité en fonction du suivi comme si le chantier était terminé. Les éditions en cours de chantier présentent alors moins d'intérêt.

C'est pourquoi vous pouvez distinguer les avancements suivants :

Complet

Batigest calcule la rentabilité du chantier en considérant les supports du suivi (devis ou factures) dans leur intégralité comme le prévu et effectue la comparaison avec les saisies réalisées dans le suivi (main d'oeuvre et consommations).

Facturé

Le prévu issu des supports est ramené à hauteur du pourcentage d'avancement des travaux (transfert des devis en factures).

Spécifié

Le prévu issu des supports est ramené à hauteur du pourcentage spécifié.

Le réalisé affichera systématiquement la même valeur.

Paramétrage et Sortie

Comme pour toute édition, choisissez votre paramétrage (touche F4) ainsi que la destination de l'édition (écran, imprimante,...).

Le bouton [image] Valider (F2) demande l'édition de l'analyse.

Le bouton [image] Quitter (Esc) annule la demande d'édition.


Transfert en paye

(Menu Suivi\Transfert en paye)

Le transfert des données en paye consiste reporter les saisies réalisées dans le suivi de main-d'oeuvre vers le logiciel Apibâtiment Paye Standard.

Cela concerne les informations relatives aux heures travaillées, aux heures d'absence, aux heures d'intempérie, aux heures supplémentaires, mais aussi les rubriques salariés ( paniers, primes...).

Le transfert vers la paye conserve l'analytique chantier.

Vous connaîtrez dans la Paye la part en pourcentage de chaque chantier dans la quantité d'un registre (répartition des heures normales sur les chantiers en %, des paniers...).

Vous devez avoir installé au préalable Apibâtiment Paye et défini le Paramétrage Paye dans le menu Initialisation. Sinon un message vous indiquera que le transfert est impossible.

Les deux logiciels doivent être installés sur une même machine ou dans le cas de machines distinctes, être configurées pour une utilisation en réseau.

Vous devez tout d'abord indiquer quel(s) salarié(s) vous désirez transférer.

Salariés

Sélection préalable des salariés :

Par la touche F4, Batigest affiche la liste des salariés existants.

Placez le curseur de liste sur le salarié à transférer ou sélectionnez plusieurs salariés (voir la partie Gestion des listes pour les méthodes de sélection dans les listes) puis validez à l'aide de la touche Entrée. Les salariés retenus sont mis en relief dans la liste Sélection des salariés.

Sans sélection préalable :

Si aucune sélection n'est réalisée, Batigest propose par défaut l'analyse de Tous les salariés.

Période début

Saisissez le mois de début de transfert, sous la forme mm/aa (mois/années).

Période fin

Saisissez le mois de fin de transfert, sous la forme mm/aa (mois/années).

Les informations relatives aux heures et aux rubriques supplémentaires ne peuvent être transférées qu'une seule fois de Batigest vers la paye.

Le bouton [image] Valider (F2) demande le transfert des données du suivi.

Un message de confirmation vous est présenté.

Attention, le transfert des données de paye est irréversible ! Si il est possible d'effacer les données des registres dans la Paye, on ne peut transférer deux fois les informations depuis Batigest.

Si vous réalisez vos premiers transferts, nous vous conseillons de réaliser une sauvegarde préalable, sur un support fiable (disque), du dossier de Batigest et du dossier de paye. Il suffit d'une erreur dans le paramétrage de paye (accord entre rubrique de suivi et registre de la paye) pour obtenir des résultats non voulus. Les sauvegardes servent alors de garde-fou.

Veuillez consulter les informations du manuel inhérentes aux restaurations avant toute manipulation !!

Toutes les informations provenant du suivi de la main d'oeuvre et relatives à la période sélectionnée seront transférées directement dans le dossier de paye. Le transfert prend en compte les paramètres spécifiés par l'intermédiaire de l'option Paramétrage paye du menu Initialisation, dans lequel vous avez précisé le répertoire de transfert et les noms des rubriques des registres de paye.

Le bouton [image] Quitter (Esc) annule la demande de transfert.


Accès Financier

(Menu Financier \ Accès Financier)

Cette option donne accès au logiciel Apibâtiment Financier Standard.

Il faut pour cela que la liaison ait été établie dans le Paramétrage Financier du menu Initialisation \ Options.

Lorsque le lien est installé, vous pouvez depuis ce module :

  • créer ou modifier les échéances clients et fournisseurs,

  • créer ou modifier les règlements clients et fournisseurs,

  • éditer les lettres de relances,

  • éditer un récapitulatif mensuel,

  • réaliser vos remises en banques.

Le module Financier Standard est compatible avec les logiciels Batigest Standard ainsi qu'avec la Comptabilité Standard . On ne l'acquiert qu'une seule fois.

Le logiciel Financier Standard est optionnel et doit faire l'objet d'une licence complémentaire à Batigest. Si vous n'en avez pas fait l'acquisition auprès de votre revendeur agréé Apibâtiment, vous ne pourrez pas y accéder.


Accès Comptabilité

(Menu Financier \ Accès Comptabilité)

Cette option donne accès au logiciel Apibâtiment Comptabilité Standard.

Il faut pour cela que la liaison ait été établie dans le menu Initialisation \ Options \ Paramétrage Comptabilité.

Bien qu'il soit possible de générer des écritures comptables vers d'autres applications comptables, seule la Comptabilité Standard est à même d'établir une liaison dynamique.

Les comptes comptables saisis ou sélectionnés dans Batigest sont alors directement liés au plan comptable de la Comptabilité Standard. Elle offre en outre l'accès à des fonctionnalités dont ne disposent pas d'autres logiciels comptables.

Le logiciel Apibâtiment Comptabilité Standard est optionnel et doit faire l'objet d'une licence. Si vous n'en avez pas fait l'acquisition auprès de votre revendeur agréé Apibâtiment , vous ne pourrez pas y accéder.


Journal des devis

(Menu Financier \ Edition des journaux \ Journal des devis)

Vous éditez un journal des devis contenant les informations principales (n° de devis, client, total H.T., total T.T.C., remise...) des devis remplissant les critères de la demande d'édition.

La demande d'édition est constituée des informations suivantes :

Devis

Sélection préalable des devis :

Par la touche F4, Batigest affiche la liste de tous les devis existants.

Sélectionnez les devis (voir la partie Gestion des listes pour les explications relatives aux méthodes de sélection dans les listes) puis validez par la touche Entrée.

Sans sélection préalable :

Si aucune sélection n'est réalisée, Batigest propose par défaut l'analyse de Tous les devis.

Les critères suivants viendront restreindre l'édition du journal.

Date de début / Date de fin

Saisissez l'intervalle de dates correspondant à la période à prendre en compte pour le journal ou utilisez le calendrier (touche F4).

L'intervalle proposé par défaut se base sur la date du premier et du dernier devis.

Si vous saisissez 01/01/02 puis 31/01/02, vous obtiendrez un état (suivant les critères précédents) comprenant les devis émis entre le 1er et le 31 janvier 2002.

Client

De même que pour les devis, sélectionnez les clients dont vous désirez éditer les devis.

Classement par

Batigest vous donne le choix de l'ordre dans lequel les devis seront édités.

Le classement sera effectué par ordre décroissant de référence, date, client ou état.

Etat des devis

Choisissez l'état des devis que vous désirez imprimer.

Paramétrage et Sortie

Comme pour toute édition, choisissez votre paramétrage (touche F4) ainsi que la destination de l'édition (écran, imprimante, ...).

Batigest propose par défaut le mode de sortie choisi dans l'option Préférences \ Divers- Sortie des éditions du menu Initialisation.

Utiliser l'option Utilitaires \ Paramétrage Imprimantes pour activer l'imprimante de votre choix. Les imprimantes présentées sont celles que vous avez paramètrées dans le panneau de configuration de Windows.

Vous disposez des boutons suivants :

Bouton [image] Valider (F2) : Vous réalisez l'édition.

Bouton [image] Quitter (Esc) : Vous annulez la demande d'édition.


Journal des commandes

(Menu Financier \ Edition des journaux \ Journal des commandes)

Vous éditez un journal des commandes contenant les informations principales (n° de commande, client, total H.T., total T.T.C., remise...) des commandes remplissant les critères de la demande d'édition.

La demande d'édition est constituée des informations suivantes :

Commandes

Sélection préalable des commandes :

Par la touche F4, Batigest affiche la liste de toutes les commandes existantes.

Sélectionnez les commandes (voir la partie Gestion des listes pour les explications relatives aux méthodes de sélection dans les listes) puis validez par la touche Entrée.

Sans sélection préalable :

Si aucune sélection n'est réalisée, Batigest propose par défaut l'analyse de Toutes les commandes.

Les critères suivants viendront restreindre l'édition du journal.

Date de début / Date de fin

Saisissez l'intervalle de dates correspondant à la période à prendre en compte pour le journal ou utilisez le calendrier (touche F4).

L'intervalle proposé par défaut se base sur la date de la première et de la dernière commande.

Si vous saisissez 01/01/02 puis 31/01/02, vous obtiendrez un état (suivant les critères précédents) comprenant les commandes émises entre le 1er et le 31 janvier 2002.

Client

Sélectionnez les clients dont vous désirez éditer les commandes.

Classement par

Batigest vous donne le choix de l'ordre dans lequel les commandes seront éditées.

Le classement sera effectué par ordre décroissant de référence, date, client ou état.

Etat

Choisissez l'état des commandes que vous désirez imprimer.

Paramétrage et Sortie

Comme pour toute édition, choisissez votre paramétrage (touche F4) ainsi que la destination de l'édition (écran, imprimante, ...).

Batigest propose par défaut le mode de sortie choisi dans l'option Préférences \ Divers- Sortie des éditions du menu Initialisation.

Utiliser l'option Utilitaires \ Paramétrage Imprimantes pour activer l'imprimante de votre choix. Les imprimantes présentées sont celles que vous avez paramètrées dans le panneau de configuration de Windows.

Vous disposez des boutons suivants :

Bouton [image] Valider (F2) : Vous réalisez l'édition.

Bouton [image] Quitter (Esc) : Vous annulez la demande d'édition.


Journal des bons de livraison

(Menu Financier \ Edition des journaux \ Journal des bons de livraison)

Vous éditez un journal des bons de livraison et/ou des bons de retour contenant les informations principales (n° de bons de livraison, client, total H.T., total T.T.C., remise...) des bons remplissant les critères de la demande d'édition.

La demande d'édition est constituée des informations suivantes :

BL

Sélection préalable des bons de livraison :

Par la touche F4, Batigest affiche la liste de tous les bons de livraison existants.

Sélectionnez les bons de livraison (voir la partie Gestion des listes pour les explications relatives aux méthodes de sélection dans les listes) puis validez par la touche Entrée.

Sans sélection préalable :

Si aucune sélection n'est réalisée, Batigest propose par défaut l'analyse de Tous les bons de livraison.

Les critères suivants viendront restreindre l'édition du journal.

Date de début / Date de fin

Saisissez l'intervalle de dates correspondant à la période à prendre en compte pour le journal ou utilisez le calendrier (touche F4).

L'intervalle proposé par défaut se base sur la date du premier et du dernier bons de livraison.

Si vous saisissez 01/01/02 puis 31/01/02, vous obtiendrez un état (suivant les critères précédents) comprenant les bons de livraison émis entre le 1er et le 31 janvier 2002.

Client

Sélectionnez les clients dont vous désirez éditer les bons de livraison.

Classement par

Batigest vous donne le choix de l'ordre dans lequel les bons de livraison seront édités.

Le classement sera effectué par ordre décroissant de référence, date, client ou état.

Type

Choisissez le type de bons de livraison que vous désirez imprimer. (Bons de livraison, bons de retour ou tous).

Paramétrage et Sortie

Comme pour toute édition, choisissez votre paramétrage (touche F4) ainsi que la destination de l'édition (écran, imprimante, ...).

Batigest propose par défaut le mode de sortie choisi dans l'option Préférences \ Divers- Sortie des éditions du menu Initialisation.

Utiliser l'option Utilitaires \ Paramétrage Imprimantes pour activer l'imprimante de votre choix. Les imprimantes présentées sont celles que vous avez paramètrées dans le panneau de configuration de Windows.

Vous disposez des boutons suivants :

Bouton [image] Valider (F2) : Vous réalisez l'édition.

Bouton [image] Quitter (Esc) : Vous annulez la demande d'édition.


Journal des achats

(Menu Financier \ Edition des journaux \ Journal des achats)

Vous éditez un document comprenant, pour chaque facture d'achat saisie, le total H.T., TVA, T.T.C., le nom du fournisseur, le numéro de la facture.... sur une période que vous définissez.

Cette option fait partie du module Commandes et Financier.

Cette édition n'a aucun caractère comptable. Pour obtenir le journal des achats "comptable", vous devez réaliser le transfert dans le logiciel Apibâtiment Comptabilité Standard.

Nous vous rappelons que cette édition est totalement paramétrable.

Selon le même principe que pour le journal des devis, vous pouvez définir les critères d'édition.


Journal des ventes

(Menu Financier \ Edition des journaux \ Journal des ventes)

Vous éditez un document comportant, pour chaque facture de vente : nom du client, n° de facture, montant H.T., Retenue de garantie, TVA, T.T.C., acompte.... sur une période délimitée par l'utilisateur.

Cette édition n'a aucun caractère comptable. Pour obtenir le journal des ventes "comptable", vous devez réaliser le transfert dans le logiciel Apibâtiment Comptabilité.

Nous vous rappelons que l'édition est totalement paramétrable.

Selon le même principe que pour le journal des devis, définissez les critères d'édition.


Transfert en comptabilité

(Menu Financier \ Transfert en comptabilité)

Cette option définit les modalités du transfert des factures vers le journal de ventes et d'achat.

En fonction des paramètres que vous avez définis dans le menu Initialisation \ Options \ Paramétrage Comptabilité, les fichiers générés le seront dans un répertoire différent : par défaut ce sera dans le répertoire de Batigest Standard.

Lorsque la liaison avec la Comptabilité Standard est effective, les fichiers sont transférés au format suivant dans le dossier société correspondant.

La réalisation du transfert est extrêmement simple mais il est cependant important de connaître les conséquences d'un tel traitement.

La fenêtre de transfert se décompose comme suit :

Date début/fin de transfert

Introduisez la fourchette de dates dans laquelle le transfert sera réalisé, utilisez éventuellement le calendrier (touche F4).

Si vous introduisez 01/01/02 - 31/01/02, Batigest transfère les factures (en fonction du choix réalisé dans les champs suivants) du mois de janvier 2002.

Les factures déjà transférées au cours de la période sélectionnée ne pourront l'être une seconde fois.

Journal des ventes

Introduisez le code du journal de ventes dans lequel les écritures vont être transférées.

Si la liaison avec la Comptabilité Standard est effective, vous pouvez saisir ou sélectionner l'un des codes existants (touche F4). Si vous saisissez un code inexistant, Batigest vous propose alors de créer le journal correspondant dans la Comptabilité Standard.

Ne renseignez pas ce champ si vous ne souhaitez pas transférer les écritures liées aux factures de ventes.

Conformément aux instructions de la D.G.I. (Direction Générale des Impôts) relatives à la traçabilité des documents :

    • Batigest Standard interdit de supprimer ou de modifier une facture notée comme éditée définitivement.

    • Les factures transférées qui n'ont pas été "éditées définitivement" au préalable, seront cochées comme telles.

Journal des achats

Introduisez le code du journal des achats dans lequel les écritures vont être transférées.

Ne renseignez pas ce champ si vous ne souhaitez pas transférer les achats.

La Comptabilité Standard vous permet de travailler sur deux exercices simultanément.

Suivant les dates de transfert, vous pourrez ou non confirmer le transfert comptable en exercice N ou N+1. Pour votre sécurité, tout transfert ne correspondant pas aux dates d'exercice définies dans votre dossier comptable sera refusé.

La réalisation du transfert en comptabilité doit être précédée d'une phase de définition de la liaison Comptable. Celle-ci est réalisée par l'option Paramétrage Comptabilité du menu Initialisation \ Options.


Entrées/Sorties des stocks

Liste des Entrées/Sorties

(Menu Stocks \ Entrées/Sorties)

Vous visualisez la liste des mouvements d'entrée et de sortie de stock crées dans votre dossier.

Ces mouvements ont pu être créés manuellement ou automatiquement : par les commandes fournisseurs et les factures d'avoir pour les entrées, le suivi des consommations et les factures directes pour les sorties.

Dans cette liste, vous pouvez :

  • Créer des entrées en stock,

  • Créer des sorties de stock,

  • Modifier un mouvement d'entrée ou de sortie de stock manuel,

  • Supprimer des mouvements (annulation ou purge),

  • Générer un nouveau mouvement par copie.

Les coches [image] Entrées et [image] Sorties vous permettent par un clic de souris de restreindre l'affichage des mouvements de stock aux entrées ou aux sorties.

Les listes permettent de classer les données comme vous le souhaitez, d'appliquer des filtres, de modifier l'affichage des informations et gérer des vues mémorisant l'ensemble de ces paramètres. Reportez-vous à la partie Gestion des listes pour obtenir toutes les explications nécessaires à la compréhension de leur fonctionnement.


Création ou Modification de mouvements de stocks

(Menu Stocks \ Entrées/Sorties)

La fenêtre de création ou de modification des mouvements de stocks se compose des informations suivantes :

Type

Choisissez le type de mouvement de stock à créer : Entrée ou Sortie. Vous pouvez pour cela utiliser la barre espace, le double clic, la flèche de recherche (F4) ou indiquer E pour entrée et S pour sortie.

Date

Saisissez la date du mouvement à enregistrer. Batigest propose la date du jour courant.

Référence

Saisissez le code de la fourniture concernée. Si nécessaire, cliquez sur la flèche de recherche à droite de la zone de saisie pour consulter la liste des articles existants dans votre bibliothèque ou appuyez sur la touche F4.

Si vous spécifiez un code inexistant, Batigest vous en avertit et vous propose de créer un nouvel article.

Fournisseur

Spécifiez si vous le souhaitez le code du fournisseur auprès duquel vous avez acheté l'article.

Dans ce cas, Batigest examine les tarifs fournisseurs de l'article spécifié pour retrouver et afficher le prix d'achat net de l'article chez ce fournisseur.

Cliquez sur le bouton de recherche à droite de la zone de saisie pour consulter et sélectionner un autre fournisseur existant (ou appuyez sur la touche F4).

Cette information n'est saisissable ou modifiable que pour une entrée en stock.

Si vous spécifiez un code inexistant, Batigest vous en avertit et vous propose de créer un nouveau fournisseur.

Quantité

Saisissez la quantité à mouvementer. Dans le cadre d'une sortie, vous ne pouvez indiquer une quantité supérieure à la quantité disponible en stock.

Unité

L'unité s'affiche automatiquement en fonction de la fiche de l'article.

Prix d'achat

Dans le cas d'une entrée en stock, précisez ou modifiez le prix d'achat de l'article.

Si vous n'avez pas sélectionné de fournisseur pour un article de la bibliothèque, le prix proposé par défaut sera celui du déboursé de sa fiche.

Lorsque vous sélectionnez un fournisseur, le prix proposé est le prix d'achat net pratiqué par ce fournisseur.

A la validation d'une entrée en stock, le prix moyen pondéré des éléments est automatiquement recalculé.

Vous pouvez modifier cette valeur si votre fournisseur a modifié ses prix.

  • Si le tarif pour ce fournisseur n'existe pas, et que la fiche peut en enregistrer un nouveau, Batigest vous propose de le créer.

  • Si le prix saisi est différent de celui du tarif fournisseur de la fiche de l'article, Batigest affiche un message d'avertissement et vous propose de le mettre à jour.

Vous êtes ainsi informé d'un prix inhabituel éventuellement pratiqué par vos fournisseurs.

Information

Saisissez éventuellement un commentaire (40 caractères) associé au mouvement.

Validez l'enregistrement du mouvement en cliquant sur le bouton Valider (F2) : Batigest met à jour le stock de l'article saisi.

Si le mouvement est une entrée ou une sortie de stock réalisée manuellement, vous pouvez lui apporter des modifications. Ce n'est pas le cas si le mouvement est issu d'une facture client, d'une commande fournisseur ou d'un suivi de chantier. Vous devrez pour cela effectuer la modification sur le document qui en est à l'origine.


Inventaire des stocks

Inventaire

(Menu Stocks \ Inventaire)

Vous consultez, modifiez ou imprimez l'inventaire du stock des éléments de votre société.

L'inventaire vous donne la situation de votre stock telle qu'elle se présente au moment de l'édition. Il est en effet calculé au fur et à mesure des entrées et sorties en stock.

Batigest affiche la liste Inventaire contenant les articles gérés en stock dans votre dossier avec pour chacun d'eux :

  • le code,

  • le libellé,

  • la quantité approvisionnée,

  • la quantité consommée,

  • la quantité restant en stock,

  • le seuil de sécurité,

  • le stock de roulement,

  • le prix moyen pondéré (PMP).

Depuis la liste, vous pouvez modifier les valeurs de stock d'un article

Pour cela, sélectionnez cet article dans la liste et valider par la touche Entrée ou cliquez sur le bouton [image] Modifier (F2).

Batigest affiche une fenêtre de saisie dans laquelle vous pouvez modifier les informations suivantes.

Quantité approvisionnée

Modifiez la valeur de la quantité approvisionnée. Vous pouvez remettre à zéro cette valeur régulièrement pour connaître les approvisionnements sur une période de votre choix.

Par défaut la quantité approvisionnée représente la somme de toutes les entrées en stock relatives à un élément.

Quantité consommée

Modifiez la valeur de la quantité consommée. Vous pouvez remettre à zéro cette valeur régulièrement pour connaître les consommations sur une période de votre choix.

Par défaut la quantité consommée représente la somme de toutes les sorties de stock enregistrées pour un élément.

Quantité en stock

Modifiez éventuellement la quantité restant en stock.

Par défaut la quantité en stock représente la différence entre les quantités approvisionnées et consommées.

Lorsque vous réalisez une purge, vous supprimez l'enregistrement des mouvements établis jusqu'à une date donnée, cependant le niveau et la valeur du stock restent inchangés.

L'élément CA3610 a fait l'objet de deux entrées en stock, la première de 10 unités le 15/01 et la seconde de 5 unités le 27/01.

Une purge au 20/01 est effectuée. Le niveau de stock de l'élément reste de 15 bien que l'entrée de 10 unités ait été supprimée.

Prix moyen pondéré

Vous pouvez modifier également le prix moyen pondéré de l'article.

Il sert de prix par défaut afin de valoriser les consommations des fournitures dans le cadre de la réalisation d'un chantier.

Rappel : Le prix moyen pondéré (PMP) est calculé automatiquement par Batigest en fonction des différents prix d'achats saisis lors des entrées de stocks. La pondération est fonction des quantités achetées selon la formule :

PMP = ((PMP Precédent × Qtt Stock) + (PA Entrée × Qtt Entrée)) / (Qtt Stock + Qtt Entrée)

Exemple :

Le 01/12/02, vous achetez 10 articles X à 100 euros. Le 01/01/03, vous en achetez 30 à 102 euros. Il n'existait aucun stock pour cet article avant le 01/12/02.

Suite à la première entrée en stock, le PMP sera égal à :

PMP = ( (0 × 0) + (10 × 100) ) / (0 + 10) = 100 euros

Suite à la deuxième entrée en stock, le PMP sera égal à :

PMP = ( (100 × 10) + (30 × 102) ) / (10 + 30) = 101,50 euros

Le PMP sera ensuite utilisé par Batigest pour valoriser votre stock (voir zone suivante) et les mouvements de sortie de stock.

Lorsque vous réalisez un suivi de consommations afin de constater l'utilisation de vos fournitures sur un chantier, le PMP est proposé par défaut afin de les valoriser (si elles sont disponibles en stock).

Lorsque le PMP d'un article subit des modifications, les saisies déjà effectuées dans le suivi de consommations ne sont pas affectées : le principe d'historique des informations est donc respecté.

Valeur du stock

Modifier éventuellement la valeur globale du stock de l'article.

Elle est égale à la quantité en stock multipliée par le prix moyen pondéré.


Réapprovisionnement des stocks

(Menu Stocks \ Réapprovisionnement)

Cette option génère automatiquement des bons de commandes pour vos fournisseurs, afin de réapprovisionner les stocks des articles en état de rupture (quantité en stock inférieure au seuil de sécurité) afin de les ramener au niveau de leur stock de roulement.

La demande de réapprovisionnement peut être très précise.

Vous pouvez demander pour quels fournisseurs et pour quelles familles d'articles vous désirez réaliser l'approvisionnement.

Vous avez également la possibilité de déterminer le code de la commande de réapprovisionnement grâce au champ Code première commande.

La confirmation d'un réapprovisionnement, si vous possédez une bibliothèque importante, peut s'avérer coûteuse en temps, veuillez procéder à une sauvegarde préalable sur un support fiable.

Tant que le niveau de stock d'un élément sera inférieur au seuil de sécurité, il pourra faire l'objet d'un réapprovisionnement entreprise.

Les commandes sont établies auprès du fournisseur spécifié par défaut sur la fiche de chaque élément.

Pour effectuer votre demande de réapprovisionnement :

  • Choisissez vos fournisseurs,

  • Choisissez les familles articles concernées.

  • Saisissez librement le code du document généré qui sera issu du transfert.
    Par défaut, Batigest propose automatiquement un code, correspondant au dernier code connu +1.
    En cas de saisie d'un code invalide, le logiciel vous avertit, puis vous invite, par l'intermédiaire d'une nouvelle fenêtre, à déterminer un code valable.

Si vous confirmez le lancement du traitement : Batigest constitue une liste de commandes fournisseurs, en examinant un par un les articles de votre bibliothèque et en retenant ceux dont la quantité restante en stock est inférieure au seuil de sécurité défini dans sa fiche (bouton [image] Stocks (F6)).

Lorsque ce travail préparatoire est terminé, Batigest affiche la liste des commandes proposées.

Vous pouvez consulter le détail de chacune d'elles en plaçant le curseur de liste sur une commande et en cliquant sur le bouton [image] Détail (Entrée).

Si vous souhaitez confirmer la génération de toutes les commandes affichées, cliquer simplement sur le bouton [image] Valider (F2).

Si vous ne souhaitez confirmer que certaines d'entre elles, sélectionnez-les d'abord, puis cliquez ensuite sur le bouton Valider (voir la partie Gestion des listes pour les explications relatives aux méthodes de sélection).


Détail Mouvements

(Menu Stocks \ Détail Mouvements)

Vous éditez les différents mouvements de stock réalisés au cours d'une période.

Période du

Indiquez les dates à prendre en compte au niveau des mouvements de stock.

Articles

Sélectionnez un ou plusieurs articles à l'aide de la flèche de recherche située à droite de la zone de saisie ou indiquez manuellement une référence article au besoin (F4).

Sans sélection préalable, Batigest sélectionne Tous les articles.

Familles

Vous précisez ici les familles d'articles à prendre en compte lors de l'édition. Sélectionnez une ou plusieurs familles à l'aide de la flèche de recherche (F4).

En l'absence d'une sélection Toutes les familles seront considérées lors de l'édition.

Fournisseurs/Sous-traitants

Définissez les fournisseurs des articles pour lesquels vous souhaitez éditer les mouvements de stock. Le choix peut être réalisé en saisissant un code fournisseur ou en appelant la liste via la flèche de recherche située à droite de la zone de saisie (F4).

Si aucune sélection n'est effectué, Tous les fournisseurs seront pris en compte.

Mouvements

Vous indiquez ici quels types de mouvements vous souhaitez éditer : Entrées, Sorties ou Les Deux.

Type de sortie

Choisissez l'un des modes de sortie proposée.

  • Edition dynamique,

  • Aperçu avant impression (écran),

  • Imprimante soignée,

  • Imprimante rapide (mode texte),

  • Archives,

  • E-mail,

  • Edition externe.

Paramétrage

Sélectionnez le paramétrage d'édition à utiliser. Batigest propose dans cette zone la liste des paramétrages existants. Déplacez-vous avec les flèches pour effectuer la sélection ou cliquez sur le paramétrage souhaité.


Détail Inventaires

(Menu Stocks \ Détail Inventaires)

Le détail de l'inventaire présente un état du stock de l'entreprise à la date de l'édition, en tenant compte des entrées et des sorties de stock réalisées jusqu'à ce jour.

Articles

Sélectionnez un ou plusieurs articles à l'aide de la flèche de recherche située à droite de la zone de saisie (F4) ou indiquez manuellement une référence article au besoin.

Sans sélection préalable, Batigest sélectionne Tous les articles.

Familles

Vous précisez ici les familles d'articles à prendre en compte lors de l'édition. Sélectionnez une ou plusieurs familles à l'aide de la flèche de recherche (F4).

En l'absence d'une sélection Toutes les familles seront prises en compte lors de l'édition.

Fournisseurs/Sous-traitants

Définissez les fournisseurs des articles pour lesquels vous souhaitez éditer les mouvements de stock. Le choix peut être réalisé en saisissant un code fournisseur ou en appelant la liste via la flèche de recherche située à droite de la zone de saisie (F4).

Si aucune sélection n'est effectué, Tous les fournisseurs seront pris en compte.

Type de sortie

Choisissez l'un des modes de sortie proposée.

  • Edition dynamique,

  • Aperçu avant impression (écran),

  • Imprimante soignée,

  • Imprimante rapide (mode texte),

  • Archives,

  • E-mail,

  • Edition externe.

Paramétrage

Sélectionnez le paramétrage d'édition à utiliser. Batigest propose dans cette zone la liste des paramétrages existants. Déplacez-vous avec les flèches pour effectuer la sélection ou cliquez sur le paramétrage souhaité.


Synthèse de l'activité

(Menu Statistiques \ Synthèse de l'activité)

Cette option présente une synthèse de votre activité sur une période donnée dans un tableau composé de cinq parties. Sur préférence cette synthèse peut vous être proposée à chaque ouverture du dossier.

Vous pouvez effectuer de nombreux autres réglages par le biais des préférences (bouton [image])

Au travers de cinq parties vous accédez aux informations suivantes :

  • Relances de devis à effectuer,

  • Echéancier de vos règlements clients et fournisseurs,

  • Documents de ventes établis,

  • Etat des ventes,

  • Chiffre d'affaires H.T.

Date de début / Date de fin

Saisissez la période de consultation souhaitée. Batigest propose par défaut les six derniers mois avec comme date de fin de période la date du jour.

Relances à effectuer

Batigest vous propose dans ce cadre, la liste des devis devant être relancés.

Les devis affichés sont sélectionnés en fonction de leur état. Une préférence permet d'indiquer l'état correspondant aux devis à relancer.

Les devis sont regroupés dans trois périodes réglables par préférences en terme de délai et de couleur.

Un double clic sur une ligne de devis permet un accès direct au document.

Un clic droit sur une ligne de devis propose, par un menu contextuel, d'ouvrir ou d'imprimer le document en cours.

La première colonne du tableau permet de réduire ou de développer le détail des devis par période (en standard, les regroupements existants sont "Devis établis depuis 10 jours", "Devis établis depuis 20 jours" et "Devis établis depuis plus de 20 jours". Ils sont adaptables par les préférences). La réduction d'un regroupement permet, par exemple, d'accéder plus rapidement au regroupement suivant.

La date de début de période saisie précédemment n'est pas exploitée dans cette liste.
Tous les devis dont l'état correspond et dont la date est inférieure ou égale à la "date de fin" saisie au-dessus apparaîtront dans cette liste.

Règlements en attente

Batigest vous propose dans ce cadre, la liste des échéances des factures clients (retenues de garantie comprises) et fournisseurs.

Les échéances affichées sont celles non réglées ou partiellement réglées.

Cette liste nécessite que Batigest soit rattaché au progiciel Apibâtiment Financier Standard afin de :

  • Mettre à jour la colonne Montants réglés avec les règlements du Financier,

  • Ne faire apparaître que les échéances non soldées.

Lorsque Batigest n'est pas rattaché au progiciel Apibâtiment Financier Standard le tableau contient toutes les échéances des factures établies jusqu'à ce jour.

Un double clic sur une ligne de facture permet un accès direct au document.

Un clic droit sur une ligne de facture propose, par un menu contextuel, d'ouvrir ou d'imprimer le document en cours.

La première colonne du tableau permet de réduire ou de développer le détail des échéances de factures clients et fournisseurs. La réduction du regroupement Clients permet, par exemple, d'accéder plus rapidement au regroupement Fournisseurs.

Sur les six colonnes de ce cadre, seule la colonne Montants Réglés peut être supprimée ou ajoutée.

La date de début de période saisie précédemment n'est pas exploitée dans cette liste.
Toutes les échéances non soldées, dont la date d'échéance est inférieure ou égale à la "date de fin" saisie au-dessus apparaîtront dans cette liste.

Documents de ventes établis

Batigest vous propose dans ce cadre, la liste des devis, factures et avoirs clients de la période.

Les documents sont regroupés par type de document.

Un double clic sur une ligne de document permet un accès direct à celui-ci.

Un clic droit sur une ligne de document propose, par un menu contextuel, d'ouvrir ou d'imprimer le document en cours.

La première colonne du tableau permet de réduire ou de développer le détail des pièces de vente par type de pièce. La réduction d'un regroupement permet, par exemple, d'accéder plus rapidement au regroupement suivant.

Etat des ventes

Batigest vous propose dans ce cadre, une série d'indicateurs quantitatifs et financiers sur les devis et les factures clients établis au cours de la période considérée.

La premier indicateur est le nombre de devis, ainsi que le détail par état (nombre de devis à l'état "En cours", nombre de devis à l'état "Refusé"...).

Le second, est l'un des plus importants, est le taux de concrétisation des devis : il est obtenu en comparant le nombre de devis concrétisés au nombre total de devis.

Le choix de l'état qui correspond à une concrétisation est soumis à préférence, par défaut il s'agit de l'état intitulé "Accepté".

Le troisième indicateur est le nombre de factures.

Les indicateurs suivants sont par nature des indicateurs financiers :

  • montant des échéances clients,

  • montant des règlements perçus au titre des échéances clients,

  • montant restant dû, obtenu sur la base du montant des échéances déduction faite des règlements perçus.

Lorsque Batigest n'est pas rattaché au progiciel Apibâtiment Financier Standard les deux dernières informations ne sont pas renseignées (le montant des échéances réglées et celui des non réglées).
Les règlements doivent pointer les échéances correspondantes pour être pris en compte dans le calcul.

Chiffre d'affaires H.T.

La cinquième partie de la fenêtre contient un graphique représentant les chiffres d'affaires mensuels de la période demandée ainsi qu'un comparatif avec la période N-1 en fonction du paramétrage des préférences.

Double-cliquez dans ce tableau pour alterner entre un graphique de barres ou de lignes.
Une préférence vous permet de préciser quel type de graphique doit être présenté par défaut.

La fenêtre de synthèse de l'activité propose les boutons et icônes suivants :

Permet de fermer la fenêtre d'analyse de l'activité.

Permet d'actualiser les informations de la fenêtre suite à une modification de la période ou des préférences.

Permet d'accéder à la fenêtre des préférences.


Tableau de bord

(Menu Statistiques \ Tableau de bord)

Cette option imprime un document de synthèse de votre activité par état de devis, commandes, bons de livraison, factures et avoirs générés.

Il suffit pour cela de choisir :

Date de début / Date de fin

Saisissez la période de consultation souhaitée. Batigest propose par défaut la date du début de mois courant comme début de période, et le jour courant comme date de fin de période.

Paramétrage

Sélectionnez le paramétrage d'édition de votre tableau par l' icône de recherche (touche F4).

La fenêtre Impression contient la liste des paramétrages créés permettant l'édition des commandes. Le curseur est positionné sur le paramétrage " par défaut ".

Les tableaux de bord proposés contiennent :

  1. Un tableau concernant les devis réalisés dans la période de sélection : Batigest calcule pour chacun des états de devis (que vous avez créé par l'option Etats de devis du menu Initialisation) le nombre de devis trouvés, le total des déboursés, des prix de revient, des prix de vente bruts, des totaux HT net, des montants de TVA, des montants TTC et les marges correspondantes.

  2. Un tableau similaire mais plus détaillé (colonne supplémentaires : Déboursé, Prix de vente, Total HT, % Mge Déboursé, % Mge Bénéfice),

Vous pouvez réaliser vos propres tableaux de bord par l'intermédiaire du menu Utilitaires \ Paramétrage Editions.

Lorsque la fenêtre d'impression est ouverte, Batigest sélectionnera automatiquement le paramétrage par défaut, vous permettant ainsi de confirmer le lancement de l'impression.

Vous pourrez néanmoins décider d'utiliser un autre paramétrage ponctuellement.

Sortie

Choisir l'un des cinq modes de sortie proposés :

  • Aperçu avant impression (écran),

  • Imprimante en mode soigné,

  • Imprimante en mode rapide (mode texte),

  • Archives,

  • Télécopie,

  • E-mail,

  • Edition externe.

Batigest propose par défaut le mode de sortie choisi dans l'option Divers - Sortie des éditions du menu Initialisation \ Préférences.

Utiliser l'option Utilitaires \ Paramétrage Imprimantes pour activer l'imprimante de votre choix. Les imprimantes présentées sont celles que vous avez paramétrées dans le panneau de configuration de Windows.

Vous éditez votre tableau de bord en cliquant sur le bouton [image] Valider (F2).


Statistiques Chantiers

(Menu Statistiques\Statistiques Chantiers)

Ces statistiques éditent un état de tous les chantiers réalisés, classés par montant H.T., frais généraux, prix de revient, marge.

Vous pouvez ainsi connaître les chantiers les plus importants en terme de rentabilité, de marge, de CA... et vous pouvez suivre les chantiers représentant le plus gros chiffre d'affaires, ainsi que ceux avec lesquels votre rentabilité est la plus importante.

Vous devez tout d'abord indiquer les suivi(s) à éditer.

Suivi

Sélection préalable des suivis

Par la touche F4, Batigest affiche la liste de toutes les suivis de chantier existants.

Placez le curseur de liste sur le chantier à analyser ou sélectionnez plusieurs chantiers (voir la partie Gestion des listes pour les méthodes de sélection dans les listes) puis validez par la touche Entrée. Les chantiers retenus sont mis en relief dans la liste des suivis.

Sans sélection préalable des suivis

Si aucune sélection n'est réalisée, Batigest propose par défaut l'analyse de Tous les suivis.

Les critères suivants viendront restreindre le calcul des statistiques.

Date de début / Date de fin

Introduisez l'intervalle de dates correspondant à la période à analyser.

L'intervalle proposé par défaut est compris entre le premier jour de l'année civile et la date du jour.

Saisissez les dates ou utilisez le calendrier (touche F4).

Classement par

Batigest vous donne le choix dans lequel les chantiers seront édités.

Code suivi

Le classement des chantiers sera effectué par ordre décroissant du code du suivi.

Déboursé

Le classement des chantiers sera effectué par ordre croissant du déboursé sec. Vous retrouverez, en haut de la liste, le chantier dont le déboursé sec est le moins important et en bas de liste, celui dont le déboursé est le plus important.

Prix de Revient

Même principe que ci-dessus avec le prix de revient.

Montant H.T.

Même principe que ci-dessus avec le montant H.T.

Marge

Même principe que ci-dessus avec la marge. Elle est calculée en fonction du prix du support (devis ou facture) utilisé pour le suivi.

Pour sélectionner votre classement, vous pouvez utiliser le clavier (touche F4) ou la souris (double clic pour faire défiler les choix) ou la barre d'espace.

Paramétrage et Sortie

Comme pour toute édition, choisissez votre paramétrage (touche F4) ainsi que la destination de l'édition (écran, imprimante,...).

Le bouton [image] Valider (F2) réalise la demande d'édition.

Le bouton [image] Quitter (Esc) annule la demande d'édition.


Statistiques Clients

(Menu Statistiques\Statistiques Clients)

Ces statistiques éditent un état des clients classés par C.A., marge, prix de revient.

Vous pouvez ainsi suivre les clients représentant le plus gros chiffre d'affaires ou ceux avec lesquels votre rentabilité est la plus importante.

Vous devez tout d'abord indiquer le(s) client(s) à éditer.

Client

Sélection préalable des clients :

Par la touche F4, Batigest affiche la liste de tous les clients existants.

Placer le curseur de liste sur le client à analyser ou sélectionner plusieurs clients (voir la partie Gestion des listes pour les méthodes de sélection dans les listes) puis valider par la touche Entrée. Les clients retenus sont mis en relief dans la liste des Clients.

Sans sélection préalable :

Si aucune sélection n'est réalisée, Batigest propose par défaut l'analyse de Tous les clients.

Date de début / Date de fin

Introduisez l'intervalle de dates correspondant à la période à analyser.

L'intervalle proposé par défaut va du premier jour de l'année civile à la date du jour.

Saisissez les dates ou utiliser le calendrier (touche F4).

Classement

Batigest vous donne le choix dans lequel les clients seront édités.

Code client

Le classement des clients sera effectué par ordre décroissant du code client.

Chiffre d'affaires

Le classement des clients sera effectué par ordre décroissant de CA. Vous retrouverez en haut de la liste, le client qui a réalisé le chiffre d'affaires le plus important et en bas celui avec lequel vous avez fait le moins de chiffre d'affaires, pendant la période définie ci-dessus.

Px de Revient prévu

Même principe que ci-dessus avec le prix de revient prévu.

Px de Revient réalisé

Même principe que ci-dessus avec le prix de revient réalisé.

Marge prévue

Même principe que ci-dessus avec la marge prévu.

Marge réalisé

Même principe que ci-dessus avec la marge réalisée.

Pour sélectionner votre classement, vous pouvez utiliser le clavier (touche F4) ou la souris (double clic pour faire défiler les choix) ou la barre d'espace.

Paramétrage et Sortie

Comme pour toute édition, choisissez votre paramétrage (touche F4) ainsi que la destination de l'édition (écran, imprimante,...).

Le bouton [image] Valider (F2) réalise la demande d'édition.

Le bouton [image] Quitter (Esc) annule la demande d'édition.

Données des statistiques clients

Chiffre d'affaires

Il représente la somme des totaux hors taxes nets des factures établies pour le client dans la période considérée.

Prix de revient prévu

Il est déterminé par la somme des prix de revient des éléments prévus dans les supports (devis et/ou factures) liés au client.

Prix de revient réalisé

Il s'agit du coût de revient lié à la réalisation des chantiers du client : les fournitures et les heures matériels consommées, le temps passé par les salariés .

Ces montants sont donc issus des suivis de consommations et de main d'œuvre.


Editions libres

(Menu Statistiques \ Editions libres)

Les éditions libres vous permettent d'utiliser vos propres modèles d'édition qui ne sont rattachés à aucune fonction précise du logiciel.

Vous pouvez par exemple concevoir votre propre modèle d'édition de statistiques des devis qui ne se lancera ni depuis le pied d'un devis, ni depuis le menu Ventes \ Editions de documents \ Devis client \ Editions groupées.

Vous pouvez personnaliser et créer vos propres édtions libres par l'intermédiaire du menu Utilitaires \ Paramétrage Editions.

Sortie

Choisissez l'un des modes de sortie proposés.

  • Ecran,

  • Imprimante soignée (pilote Windows),

  • Imprimante rapide (mode texte),

Paramétrage

Batigest affiche la liste des paramétrages disponibles. Sélectionnez un modèle d'édition parmi ceux existants.


Liste des Paramétrages

Paramétrages Editions

(Menu Utilitaires\Paramétrages Editions)

Cette option vous permet de personnaliser entièrement la présentation de tous les documents édités par le logiciel. Tous les éléments constituant l'impression sont modifiables : choix des polices de caractères, emplacement des informations fixes et variables, insertion d'images, etc...

Elle permet d'ouvrir un paramétrage afin de le consulter, d'apporter des modifications.

La liste de gauche présente tous les types d'édition possibles.

Le classement est fait sous forme d'arborescence. Pour accéder au paramétrage souhaité, il suffit de développer le menu associé, et enfin de Valider (ou double cliquer).

Le paramétrage des Familles Articles est accessible en développant le menu Initialisation\Familles.

Au moment de l'édition, le logiciel vous proposera d'utiliser l'un de ces formats ("paramétrage par défaut") et vous donnera éventuellement la possibilité de choisir un autre paramétrage précédemment enregistré, selon le type de document que vous souhaiterez obtenir.

Vous avez accès maintenant à des boutons, qui vont permettre des traitements spécifiques.

Les boutons

Au nombre de quatre, ils vous permettront respectivement :

de déplacer le paramétrage sélectionné en première position.

de placer le paramétrage sélectionné avant le paramétrage précédent.

de placer le paramétrage sélectionné après le paramétrage suivant.

de déplacer le paramétrage sélectionné en dernière position.

de quitter la fenêtre en cours,

de visualiser le paramétrage sélectionné,

d' importer un paramétrage d'une autre source,

et enfin d' exporter un paramétrage.


Fonctionnement Paramétrages Editions

Paramétrages Editions

(Menu Utilitaires\Paramétrages Editions\Ouvrir)

Cette option vous permet de personnaliser entièrement la présentation du document à éditer.

Nous vous conseillons malgré tout, de travailler sur une copie du paramétrage ("Enregistrer sous"), en vue de garder en mémoire le paramétrage initial.

Possibilités offertes sur les Paramétrages :

  • Il est possible d'insérer un texte, dans un paramétrage.

  • Votre logo peut être inséré : insérer une image ou votre logo.

  • Vous pouvez insérer une ligne, ou insérer un cadre.

  • Il est possible d'imprimer des champs en couleur.

  • Les paramétrages permettent le changement de la police.

  • De nouvelles informations (sous forme de Rubriques) peuvent être insérées.

  • Plusieurs champs peuvent être alignés sur une même ligne d'écriture.

  • Les champs d'un même type, peuvent avoir la même taille.

  • Une zone peut être centrée dans un bloc.

  • Les champs peuvent être sélectionnés.

  • Vous pouvez déplacer ou retailler un cadre.

  • Vous pouvez déclarer une variable comme globale. Le logiciel permettra de récupérer le contenu de la "Variable Globale" dans toutes les formules et dans les scripts.

  • Certaines variables ont une Fonction permettant de faire des Statistiques, dont le résultat pourra apparaître à l'édition.

  • Il est possible de ne pas imprimer un bloc.

L'ensemble des points précédents vous permet de maîtriser l'essentiel du paramétrage des éditions.

Vous pouvez accéder désormais à une présentation générale des paramétrages des éditions pour détailler toutes les explications concernant cette option.

La fenêtre des paramétrages se présente de la manière suivante:

  • Vous avez tout d'abord accès à trois menus déroulants : "Paramétrages", "Options" et "Editions".

  • Sous les menus, une barre d' icônes propose des options. Elles vont permettre la création, la modification et le formatage des paramétrages.

Pour obtenir plus d'informations sur ces icônes, vous pouvez vous reporter aux "Outils de la barre d'icônes".

  • Le paramétrage est découpé en blocs d'informations.

Pour obtenir plus d'informations sur la gestion de ces blocs, vous pouvez vous reporter au chapitre des "Blocs".

  • De plus, le logiciel peut gérer les débordements.

Pour obtenir plus d'informations sur cette gestion, vous pouvez vous reporter au chapitre "La gestion des débordements de texte".

Dans la liste des types de paramétrages, vous pourrez trouver un type intitulé " Modèle de paramétrage".

Pour obtenir plus d'informations, vous pouvez vous reporter au chapitre "Les modèles de paramétrage".

Pour obtenir une gestion optimale du paramétrage, vous pouvez vous reporter au paragraphe "Quelques conseils d'utilisation".


Les Outils de la Barre d'Icônes

Les Icônes

(Menu Utilitaires\Paramétrage Editions\La barre d'icônes)

Sous le menu du paramétrage des éditions, une barre d' icônes propose 13 options de création, modification et de formatage.

Permet d'"Insérer une zone de texte".

Permet d'"Insérer une Rubrique".

Permet d'"Insérer une Formule".

Permet d'"Insérer une Image" ou un logo.

Permet d'"Insérer une Ligne".

Permet d'"Insérer un Cadre".

Permet d'interrompre les modes de création de zones "Texte", de "Lignes" ou de "Cadres", ou pour interrompre l'intégration d'une donnée.

Permet d'"Insérer une Couleur".

Permet de "Changer la Police".

Permet "Les alignements" des cadres.

Permet l'accès au mode "Verrouillage".

Permet d'obtenir un aperçu de l'impression, généré par le paramétrage en cours.

Permet d'accéder aux "Les Scripts".

Mais il est aussi possible de :

Déplacer et Retailler un élément

Pour obtenir un exemple, reportez-vous au paragraphe "Déplacer et Retailler".

Sélectionner des éléments

Sélection par région

Pour obtenir un exemple, reportez-vous au paragraphe "Sélection par Région".

Sélection par pointage

Pour obtenir un exemple, reportez-vous au paragraphe "Sélection par Pointage".

Vous pouvez tout à fait conjuguer les 2 méthodes, en réalisant d'abord une sélection par région puis à ajoutant à cette sélection d'autres éléments par pointage.

Annuler une sélection

Dès que vous cliquez sur un élément non sélectionné ou sur le fond blanc du paramétrage (à condition que la touche Majuscule ne soit pas enfoncée), la sélection courante est annulée.

Déplacer des éléments sélectionnés

Pour obtenir un exemple, reportez-vous au paragraphe "Déplacement d'éléments sélectionnés".

Si vous avez choisi l'option Verrouillage, le déplacement n'est pas possible. Vous devez d'abord désactiver le déverrouillage (en cliquant à nouveau sur l'icône prévue à cet effet) puis réaliser le déplacement.


Editions Archivées

(Menu Utilitaires \ Editions Archivées)

Ce module édite des états mis en attente lors de l'édition en mode Archive.

Chaque dossier gère sa propre base d'éditions archivées, malgré tout vous pouvez consulter et éditer les archives d'un dossier différent.

Bibliothèque

Le logiciel propose par défaut la base rattachée au dossier en cours mais vous pouvez saisir ou rechercher une autre base présente sur votre machine. Cliquez sur la flèche de recherche à droite de la zone de saisie (touche F4) pour parcourir l'arborescence des disques de votre machine. Les archives sont des fichiers portant l'extension FAE.

Liste des éditions archivées

Dans la liste des éditions, regroupées par menu, vous pouvez rassembler ou sélectionner une édition par un simple clic.

Type de sortie

Vous avez le choix entre deux modes d'impression :

- Ecran : aperçu avant impression,

- Imprimante soignée : envoi de l'édition sur l'imprimante.

Nombre d'exemplaires

Indiquez le nombre d'exemplaires souhaité (compris entre 1 et 99).

Débuter édition page

Indiquez le numéro de page à partir duquel commencer l'édition.

Vous avez maintenant accès à des boutons autorisant des traitements spécifiques.

Les boutons

Au nombre de trois, ils vous permettront respectivement de :

quitter la fenêtre en cours,

lancer l'exécution de l'édition,

supprimer une édition archivée.


Paramétrage Imprimantes

(Menu Utilitaires \ Paramétrage Imprimantes)

Cette option sélectionne et configure l'imprimante utilisée pour les impressions.

Nous vous rappelons que ces imprimantes ont été paramétrées dans panneau de configuration, de Windows.

Chaque fois que vous ouvrez une session Batigest, celle-ci adopte par défaut les réglages du pilote fournis par Windows. Cela signifie que toutes les personnalisations que vous effectuerez ne seront valables que pour la session Batigest en cours.

Lorsqu'une session Batigest est en cours, les réglages du pilote effectués sous Windows et sous Batigest deviennent indépendants l'un de l'autre.

L'orientation de page définie sous Windows pour l'imprimante est Portrait.

Vous ouvrez Batigest, celui-ci adopte aussi le mode Portrait.

A l'aide du bouton Options vous modifiez cette orientation pour Paysage.

Sous Windows l'orientation demeure Portrait, elle ne s'applique en Paysage que pour la session Batigest en cours.

Vous modifiez la taille de la page sous Windows, elle reste inchangée sous Batigest.

Vous quittez Batigest et relancez celui-ci : il adopte les paramètres définis sous Windows. L'orientation est donc de nouveau Portrait et la taille de page a changé pour celle précédemment définie sous Windows.

Si vous ouvrez un modèle d'édition dans le menu Utilitaires \ Paramétrage Editions puis sauvegardez celui-ci, il adopte alors automatiquement l'orientation et la taille de page définies dans le pilote sous Batigest.

Lorsque vous créez un modèle d'édition dans une orientation et une taille de page précises, vous ne devez le modifier ou l'éditer que lorsque les réglages de votre pilote d'imprimante sous Batigest sont définis de la même manière.

L'édition d'un modèle au format Portrait doit dont se faire lorsque l'orientation définie au niveau du pilote sous Batigest est Portrait.

Les boutons que vous pouvez utiliser sont les suivants :

Fermeture de la fenêtre sans prise en compte des modifications réalisées.

Valide la nouvelle sélection.

(F3) Ouvre la fenêtre de définition du pilote de l'imprimante sélectionnée

(Pour tous les détails complémentaires, reportez-vous au manuel de Windows ou à celui de votre imprimante).

(F4) Accède à l'écran de paramétrage du mode d' impression rapide de type « texte », beaucoup plus rapide que les impressions habituelles en mode graphique.

Ouvre la fenêtre de réglage des marges d'impression


Gestion Télécopie

(Menu Utilitaires \ Gestion Télécopie)

La « Gestion de télécopie » vous permet de configurer l'option de configuration et d'envoi de télécopies. Pour cela, vous disposez du service de télécopie Windows de Microsoft (Microsoft Fax Service, utilisable uniquement en installation monoposte) et du Composant Fax intégré au progiciel (utilisable si vous travaillez en réseau).

Les envois de Télécopie ont été générés lors des éditions en mode "Télécopie".

Les envois de télécopie peuvent être issus de deux sources : les envois Unitaires et les envois Groupés (mailings).

  • Pour une gestion en réseau, au moins un modem doit être présent sur un poste contenant l'ensemble du programme (pas sur le serveur de données).
    Les postes ne possédant pas de modem ne préciseront pas de port. Les fichiers "fax" seront générés et c'est le poste possédant le modem qui se chargera de les envoyer régulièrement.

Microsoft Fax Service (défaut)

Cette option de Windows n'est pas installée par défaut. Avant d'être en mesure de l'exploiter, vous devrez préalablement installer le service de télécopie Windows. Notez que ce composant est présent sur le CD d'installation de votre système d'exploitation.

Cette solution de gestion de télécopie proposée par Microsoft offre une totale compatibilité avec tous les modems pris en charge par Windows, dont un très grand nombre de modems U.S.B.

Vous ne pourrez exploiter cette option de gestion de télécopie que si vous disposez d'une installation monoposte. Si vous travaillez en réseau, chacun des postes devra être équipé de cette solution.

Votre poste doit impérativement être équipé de Windows 2000, Windows XP ou d'une version ultérieure du système d'exploitation.

Composant Fax intégré

Cette option exploite le gestionnaire FAX utilisé dans les versions précédentes de l'applicatif.
Pour obtenir de plus amples informations sur le Gestionnaire de Fax intégré, cliquez ici.

Ce gestionnaire ne fonctionne pas avec les modems USB.

Aucun

Sélectionnez l'option Aucun du masque Configuration télécopie, si vous n'utilisez jamais cette option de gestion de télécopie et que vous souhaitez la désactiver.

Propriétés de la numérotation

Utiliser un préfixe

Cette case à cocher vous permet de configurer un préfixe téléphonique qui viendra s'ajouter automatiquement au début du numéro de télécopie composé, présent dans la fiche de votre correspondant.

Champ de saisie du préfixe

Cette solution vous évite d'avoir à ressaisir le préfixe téléphonique avant chaque composition du numéro de télécopie (composition du 0 pour la composition d'un numéro extérieur ou d'un numéro vers l'étranger, par exemple).
Il vous suffit de saisir le préfixe téléphonique de votre choix dans le champ réservé à cet effet.

Vous disposez des boutons suivants :

Au nombre de trois, ils vous permettront respectivement :

de quitter le masque de configuration de télécopie ;

de valider l'option de télécopie sélectionnée et le préfixe éventuellement saisi ;

Les deux gestionnaires proposés vous permettent de gérer l'envoi de vos diverses télécopies en effectuant un suivi de la file d'attente des télécopies envoyées, de leur type, de leur état, de leur heure d'envoi, etc. Suivant l'option sélectionnée plus haut, vous pourrez accéder via ce bouton au :

  • Gestionnaire Microsoft Fax Service (Défaut). Pour obtenir de plus amples informations sur ce gestionnaire, reportez-vous à l'aide accessible depuis ce gestionnaire.

  • Gestionnaire de fax intégré. Pour obtenir de plus amples informations sur ce gestionnaire, cliquez ici.


configuration_téléphonie

Configuration de la téléphonie

(Utilitaires\Configuration de la téléphonie\Configuration de la téléphonie)

Batigest implante au cœur du système un gestionnaire de média complet et évolutif, compatible avec les services de téléphonie les plus courants du marché :

  • PhonePC

  • Click'CTI

  • KiApel

Cette ouverture permet de réaliser des appels téléphoniques sortants directement depuis les champs de type :

  • Téléphone,

  • Télécopie,

  • Portable.

Pour cela, vous n'avez qu'à cliquer sur l'icône [image] et choisir l'option "Composer le numéro..." (voir l'exemple ci-dessous) :

Cette ouverture permet par ailleurs d'identifier les appels téléphoniques entrant à réception de ces appels. Cette fonction vous permettra notamment d'accéder directement aux documents associés à la personne qui vous appelle. Pour obtenir de plus amples informations sur la gestion des appels entrants, cliquez ici.

Nous vous invitons à vous assurer que ces utilitaires de téléphonie fonctionnent normalement en dehors de Batigest avant de tenter de les exploiter dans le progiciel.

Gestionnaire d'émission/réception d'appels téléphoniques

Sélectionnez le service de téléphonie qui vous permettra d'émettre et de recevoir des appels téléphoniques.

L'utilitaire choisi est celui qui vous permet de gérer vos appels téléphoniques. Assurez-vous que ce service est correctement configuré sur votre poste et qu'il fonctionne normalement en dehors de Batigest.

La configuration des services de téléphonie dans le logiciel

Après avoir sélectionné le service de téléphonie dans le champ Gestionnaire de émission/réception d'appels téléphoniques, vous pouvez le paramétrer directement depuis le logiciel en cliquant sur l'icône [image].

Selon l'opérateur choisi, la procédure de configuration des gestionnaires d'appels sera différente. Nous vous indiquons ici, pour chaque service de téléphonie, les différents moyens d'accès au paramétrage. Pour obtenir plus d'informations, consultez la documentation fournie par votre opérateur de téléphonie.

Phone PC

  1. Installez l'application Phone PC sur votre environnement de travail et vérifiez le bon fonctionnement de ce dernier (indépendamment de votre logiciel).

  2. Configurez Phone PC dans le logiciel :

    • Allez dans l'utilitaire de configuration de téléphonie (menu Utilitaires \ Configuration de la téléphonie).

    • Sélectionnez le gestionnaire d'émission/réception "Phone PC".

    • Redémarrez votre ordinateur.

    • Vous pouvez désormais effectuer le paramétrage du gestionnaire d'appels téléphoniques.

Pour procéder au paramétrage, vous devrez vous identifier avec un nom et un mot de passe. Vous aurez ensuite accès aux différentes fonctions de paramétrage du gestionnaire d'appel. Pour en savoir plus, reportez vous à la documentation fournie par votre service de téléphonie.

Coordonnées du fournisseur : Micro Concept - Site internet : http://www.micro-concept.fr - Téléphone : 01 39 92 91 11

Click'CTI

Pour pouvoir utiliser le CTI avec un téléphone compatible, vous devez effectuer les branchements et les installations suivantes.

  1. Installez l'application Click'CTI sur votre environnement de travail et vérifiez le bon fonctionnement de ce dernier (indépendamment de votre logiciel).

  2. Branchez le téléphone sur une ligne RNIS. Raccordez le téléphone au PC via le cable dédié à cet usage.

  3. Pour fonctionner l'application Click'CTI doit installer un driver ainsi qu'un OCX. Ces deux fichiers sont normalement présents sur votre poste de travail après installation de Click'CTI. Si ce n'est pas le cas, contactez votre opérateur de téléphonie.

    • Installez le driver adéquat.

    • Installez l'OCX Click'CTI.

  4. Configurez Click'CTI dans le logiciel :

    • Allez dans l'utilitaire de configuration de téléphonie (menu Utilitaires / Configuration de la téléphonie).

    • Sélectionnez le gestionnaire d'émission/réception "Click'CTI".

    • Paramétrez le gestionnaire sur "TipKom Phone Device".

    • Dans "Configurer", sélectionnez le port COM adéquat.

Coordonnées du fournisseur : Analytel - Site internet : http://www.analytel.com - Téléphone : 0805 00 42 42

KiApel

Pour pouvoir utiliser le CTI avec le boitier KiApel, vous devez effectuer les branchements et les installations suivantes.

  1. Tout d'abord branchez le boitier KiApel sur l'alimentation et sur votre ligne téléphonique. Attention, ne branchez pas le cable USB sur votre PC, cette opération sera effectuée plus tard lors de l'installation des drivers.

  2. Installez KiApel disponible sur le CD-Rom fourni par KiApel. Insérer le CD-Rom, puis placez vous sur celui-ci, et allez dans le répertoire \Setups\KiApel.
    Lancez alors "ChoiceInstall.exe" et suivez les instructions à l'écran.

  3. Configurez KiApel dans le logiciel :

    • Allez dans l'utilitaire de configuration de téléphonie (menu Utilitaires / Configuration de la téléphonie).

    • Sélectionnez le gestionnaire d'émission/réception "KiApel".

Après redémarrage de votre machine, le programme KiApel se configure et se lance.

Coordonnées du fournisseur : 2JTEL - Site internet : http://www.2jtel.fr - Téléphone : 05 53 24 26 01

Le fonctionnement de KiApel n'est pas validé pour les installations basées sur un PABX (encore désigné sous le terme d'autocommutateur ou de central téléphonique).

Les boutons

Au nombre de deux, ils vous permettront respectivement :

de valider vos adresse de messagerie et code personnel,

de quitter le masque Configuration de la téléphonie.


Configuration SMS

(Menu Utilitaires \ Configuration SMS)

Cette option vous offre la possibilité de rédiger des S.M.S. puis de les envoyer sur le téléphone portable de votre correspondant, par le biais du clavier de votre ordinateur.
Bien plus pratique que la saisie effectuée par l'intermédiaire du clavier de votre téléphone portable, la saisie de S.M.S. depuis le clavier de votre ordinateur, et au sein d'une interface intuitive accessible par simple clic sur l'icône [image] présente dans les champs Téléphone, Télécopie ou Portable de fiches telles que les Renseignements généraux ou des fiches des clients (par exemple) vous permet d'envoyer des S.M.S. via un serveur.

Pour pouvoir utiliser ce service, vous devez préalablement avoir souscrit un abonnement au service SMStoB (www.smstob.com).

Le masque Configuration du client S.M.S. présente deux champs: Adresse de messagerie et Code personnel. Ces deux champs sont à compléter à l'aide d'informations qui ne peuvent vous être communiquées que par l'opérateur de messagerie auprès duquel vous avez souscrit votre abonnement.

Une fois ces informations validées, votre S.M.S. ainsi rédigé transitera par le serveur de votre opérateur de messagerie et sera délivré à son destinataire dans les plus brefs délais.

Adresse de messagerie

Vous compléterez ce champ avec l'adresse de messagerie qui vous aura été communiquée par votre opérateur dans le cadre de votre abonnement.

L'adresse a précisé dans le cadre du SMStoB est : sms@smstob.com

Code personnel

Vous compléterez ce champ avec le code personnel qui vous aura été communiqué par votre opérateur dans le cadre de votre abonnement

Vous disposez des boutons suivants :

Au nombre de deux, ils vous permettront respectivement :

de valider vos adresse de messagerie et code personnel,

de quitter le masque Configuration du client S.M.S.


Paramétrage Options Menu

(Menu Utilitaires \ Configuration Avancée \ Paramétrage Options Menu)

Cette option vous propose d'obtenir un menu supplémentaire appelé Options, contenant des liaisons vers des logiciels externes ou vers des éditions : éditions libres ou éditions d'étiquettes.

Les éditions sont créées dans l'option Utilitaires \ Paramétrages Editions.

Ce menu supplémentaire permet par exemple d'appeler le logiciel APISOFT Paye Expert sans fermer votre application, de lancer une session de Microsoft Word © , ou de produire une édition de statistiques quelconque créée de toutes pièces par un utilisateur.

L'interface vous donne accès à différents boutons vous permettant de gérer le fonctionnement des menus supplémentaires.

Les Boutons

Les boutons disponibles au bas de la fenêtre vous donnent accès à différentes options.

Quitte le paramétrage ou l'option en cours sans l'enregistrer.

Valide le paramétrage ou l'option en cours.

Si vous êtes en cours de création ou de modification d'une option, ce bouton vous permet uniquement de valider cette option. Pour qu'elle soit bien prise en compte au niveau du menu Options, il vous faudra valider une seconde fois afin d'enregistrer le paramétrage.

Permet de modifier une option existante.

Permet d'ajouter une option dans le paramétrage.

Lorsque vous ajoutez une option, vous devez renseigner trois champs.

1. Titre option

Saisissez un titre pour clairement identifier votre option. C'est le titre qui sera affiché dans le menu Options.

2. Type option

  • Appel externe : vous effectuez le lien avec une application externe,

  • Etat libre : vous sélectionnez un modèle que vous avez entièrement défini,

  • Etiquettes : vous sélectionnez un modèle d'étiquettes que vous avez entièrement défini,

  • Séparateur : vous créez une ligne de séparation afin de clairement séparer une ou plusieurs options.

3.1. Nom du fichier

Ce champ n'est disponible que si vous avez sélectionné le type Appel externe.

Saisissez le chemin et le nom du fichier permettant d'exécuter le programme que vous désirez. Vous pouvez aussi effectuer un parcours de l'arborescence de votre disque dur à l'aide de la flèche de sélection ou de la touche F4.

C:\Windows\Paint.exe permet de définir un accès vers l'outil de dessin de Windows.

Cliquez une première fois sur le bouton Valider pour valider l'option que vous créez ou modifiez.

Validez une nouvelle fois pour compléter la prise en compte du paramétrage.

3.2. Numéro de paramétrage

Ce champ n'est disponible que si vous avez sélectionné le type Etat libre ou Etiquettes. Vous pouvez saisir le numéro du modèle correspondant ou le choisir depuis une liste accessible à l'aide de la flèche de sélection ou de la touche F4.

Permet de supprimer une option du paramétrage.

Permet de changer l'ordre d'apparition des options du menu.


Optimisation des Recherches

(Menu Utilitaires \ Configuration Avancée \ Optimisation des Recherches)

Cette option, à n'utiliser qu'en connaissance de cause, vous donne la possibilité de créer, de modifier ou de supprimer des index supplémentaires sur les champs de toutes les tables gérées par logiciel.

Chaque index créé diminue les temps d'accès des recherches sur le champ auquel il est rattaché.

En contrepartie, la taille de la base s'accroît significativement, de plus les temps de création et de modification de fiches seront légèrement augmentés.

Afin de ne pas alourdir inutilement la base, il est important de ne créer un index supplémentaire que sur des champs utilisés en recherche régulière.

En effet, même si l'ajout d'index sur un table accélérera les listes, vues ou éditions pour lesquelles l'index a été mis en place, les autres, celles qui ne l'utilisent pas, se verront ralenties. La mise en place d'un nouvel index doit donc être le fruit d'une consultation de tous les utilisateurs de la base de données.

Pour vous donner un ordre de grandeur, considérez que la création d'un index n'est réellement utile qu'à partir d'une table de plus 5000 ou 10000 enregistrements et uniquement si vous constatez sur celle-ci des lenteurs exceptionnelles.

Nous conseillons de restreindre l'accès à ce menu uniquement aux utilisateurs confirmés.

Nom de la table

Sélectionnez dans cette liste déroulante la table sur laquelle vous souhaitez créer un nouvel index : Clients, Commandes fournisseurs, Devis, Articles, etc.

Liste des index

Cette liste, vierge par défaut, affiche les index que vous aurez préalablement créés.

Les boutons...

Quitter | Supprimer
Créer |
Modifier |


Sauvegarde

(Utilitaires / Sauvegarde/Restauration / Sauvegarde)

L'essentiel...

Pour quoi faire ?

Cette option vous permet de réaliser une sauvegarde ponctuelle en utilisant l'une des méthodes préalablement configurée ou une méthode libre dont les caractéristiques peuvent être définies dans cette fenêtre.

La sauvegarde mémorise le dossier de votre société à un instant donné. Vous pourrez ainsi, en cas de problèmes techniques, remettre le contenu de la sauvegarde sur le disque dur. Vous retrouverez les données telles qu'elles étaient le jour de la sauvegarde. Le travail des jours ou des mois précédents ne sera pas perdu.

En cas de problème grave (vol ou détérioration du matériel, problème électrique ou tout autre événement susceptible d'abîmer les données d'une société), les sauvegardes seront parfois le dernier recours pour récupérer rapidement les informations et programmes informatiques nécessaires au bon fonctionnement de votre entreprise.

QUELLE QUE SOIT L'IMPORTANCE DE VOTRE INSTALLATION INFORMATIQUE, LA MISE EN PLACE D'UNE SAUVEGARDE FIABLE EST DONC INDISPENSABLE.

En pratique...

Sélectionnez dans cette fenêtre la méthode de sauvegarde à utiliser.

Si vous utilisez la méthode libre, spécifiez également l'emplacement et les conditions de sauvegarde (compression, sauvegarde des dossiers liés).

La sauvegarde peut être réalisée sur le support de votre choix : disque dur, clé USB, etc. Pour des raisons de sécurité, conservez le support de sauvegarde en lieu sûr, si possible dans un local différent de celui où est installé votre système informatique. Vous limiterez ainsi les risques de perte de données en cas de vol, d'incendie, etc.

Mieux comprendre...

Cette option lance une sauvegarde ponctuelle. Nous vous conseillons d'avoir recours à une sauvegarde périodique planifiée afin de systématiser les sauvegardes de vos données

Pour obtenir de plus amples informations sur la planification des sauvegardes, cliquez ici.

L'aide champ par champ

Méthode

Sélectionnez la méthode à utiliser parmi les méthodes existantes ou sélectionnez la méthode libre pour personnaliser la méthode de sauvegarde directement dans cette fenêtre.

Pour obtenir de plus amples informations sur la personnalisation des Méthodes de sauvegarde, cliquez ici.

La date et l'heure de la dernière sauvegarde réalisée selon cette méthode sont affichées dans la zone située à droite.

Répertoire de sauvegarde

C'est depuis ce répertoire que le dossier est restauré lorsque vous faites appel à l'option Restauration.

Si vous avez sélectionné la méthode libre dans le champ ci-dessus, indiquez ici le dossier dans lequel vous souhaitez sauvegarder les données.

Si vous avez sélectionné une méthode différente de la méthode libre, ce champ est non modifiable et indique le répertoire défini dans la Méthode de sauvegarde.

Compression des données

Si vous avez sélectionné la méthode libre, cochez cette case pour que la sauvegarde soit automatiquement compressée par le logiciel. Cette option limite l'espace disque occupé par la sauvegarde.

Si vous avez sélectionné une méthode différente de la méthode libre, ce champ est non modifiable et indique le choix de compression défini dans la Méthode de sauvegarde.

Si vous sauvegardez sur une unité amovible (lecteur de disquettes, etc.), la compression des données est automatiquement activée.

Sauvegarde des dossiers liés

Cette option vous permet de sauvegarder simultanément tous les dossiers liés au dossier courant.
Par exemple, si votre dossier est lié à un dossier Financier, vous sauvegarderez simultanément les dossiers liés des deux logiciels.

Si vous avez sélectionné la méthode libre, cochez cette case si vous souhaitez sauvegarder les dossiers liés au dossier courant (dossier Financier, par exemple).

Si vous avez sélectionné une méthode de sauvegarde différente de la méthode libre, ce champ est non modifiable et indique le choix de sauvegarde liée défini dans la Méthode de sauvegarde.

Seules les liaisons définies depuis le logiciel courant sont prises en compte pour cette sauvegarde de dossiers liés.

Les boutons

Cliquez sur ce bouton pour exécuter la sauvegarde selon les critères définis.
Cette validation mémorise les choix réalisés dans cette fenêtre, afin de les reproposer à l'identique lors de la prochaine sauvegarde.

Cliquez sur ce bouton pour fermer la fenêtre courante sans exécuter la sauvegarde.

Cliquez sur cette icône pour désigner la méthode de sauvegarde sélectionnée dans la liste comme méthode par défaut. C'est cette méthode qui vous sera proposée par défaut la prochaine fois que vous utiliserez cette option.

Cliquez sur cette icône pour consulter l'historique des sauvegardes / restaurations réalisées avec la méthode sélectionnée dans la liste.
Pour obtenir de plus amples informations sur cet historique, cliquez ici.


Restauration

(Utilitaires / Sauvegarde/Restauration / Restauration)

L'essentiel...

Pour quoi faire ?

Cette option permet de remplacer les informations actuelles de votre société par celles enregistrées par la fonction sauvegarde.

La restauration ne doit être utilisée que dans des cas importants. Afin de perdre un minimum d'informations, utilisez le jeu de sauvegardes le plus récent.

La présentation et le fonctionnement de l'option de restauration sont identiques à ceux de l'option de Sauvegarde.

En pratique...

La méthode de Restauration utilisée devra correspondre à celle employée pour réaliser Sauvegarde sur le point d'être restaurée :

Pour les sauvegardes classiques (sur supports amovibles ou sur disque), il faudra utiliser le même nom de méthode lors de la restauration.

Pour les sauvegardes réalisées en mode Avancée, il faudra créer une méthode de restauration spécifique en mode Avancée pour réaliser le travail inverse. Il incombe à l'utilisateur de mettre en place la procédure de restauration avancée. Elle devra être complètement adaptée à la procédure de sauvegarde utilisée. La liste des méthodes qui vous sont proposées tient compte de toutes les méthodes qui ont été créées à partir de tous les dossiers du logiciel. Dans le cas, ou vous utilisez une méthode non standard, vérifiez que le répertoire de destination correspond au dossier en cours de traitement.

Mieux comprendre...

Si pendant, ou à l'issue de la restauration un message apparaît à l'écran pour signaler une erreur d'entrée/sortie sur le lecteur de sauvegarde ou bien une erreur faisant référence à la notion de CRC dans le cas d'une procédure utilisant la méthode de compression de données, cela signifiera que le support sur lequel sont stockées les données, est endommagé physiquement. Un Scandisk "minutieux" sur le support de sauvegarde confirmera cette théorie.

Il sera donc nécessaire de restaurer la sauvegarde antérieure la plus récente.

La restauration d'un jeu de sauvegarde ECRASE les données existantes.

L'aide champ par champ

Méthode

Sélectionnez la méthode à utiliser parmi les méthodes existantes ou sélectionnez la méthode libre pour personnaliser la méthode de restauration directement dans cette fenêtre.

Pour obtenir de plus amples informations sur la personnalisation des Méthodes de sauvegarde, cliquez ici.

La date et l'heure de la dernière sauvegarde réalisée selon cette méthode sont affichées dans la zone située à droite.

Répertoire de restauration

Si vous avez sélectionné la méthode libre dans le champ ci-dessus, indiquez ici le dossier dans lequel vous souhaitez restaurer les données.

Si vous avez sélectionné une méthode différente de la méthode libre, ce champ est non modifiable et indique le répertoire défini dans la Méthode de sauvegarde.

Compression des données

Si vous avez sélectionné la méthode libre, cochez cette case pour que la restauration soit automatiquement compressée par le logiciel. Cette option limite l'espace disque occupé par la restauration.

Si vous avez sélectionné une méthode différente de la méthode libre, ce champ est non modifiable et indique le choix de compression défini dans la Méthode de sauvegarde.

Mode sécurisé

Lorsque cette case est cochée, le système ne procède à la restauration de la sauvegarde qu'après en avoir vérifié l'intégrité.
Vous êtes ainsi assuré de ne pas écraser les données actuelles avec des données corrompues.

Les boutons

Cliquez sur ce bouton pour exécuter la restauration selon les critères définis.
Cette validation mémorise les choix réalisés dans cette fenêtre, afin de les reproposer à l'identique lors de la prochaine sauvegarde.

Cliquez sur ce bouton pour fermer la fenêtre courante sans exécuter la restauration.

Cliquez sur cette icône pour désigner la méthode de restauration sélectionnée dans la liste comme méthode par défaut. C'est cette méthode qui vous sera proposée par défaut la prochaine fois que vous utiliserez cette option.

Cliquez sur cette icône pour consulter l'historique des sauvegardes / restaurations réalisées avec la méthode sélectionnée dans la liste.
Pour obtenir de plus amples informations sur cet historique, cliquez ici.


Méthode de Sauvegardes

(Utilitaires / Sauvegarde/Restauration / Méthode de Sauvegardes)

L'essentiel...

Pour quoi faire ?

Cette option vous permet de personnaliser des méthodes de sauvegardes. Celles-ci définissent la destination du fichier de sauvegarde et indiquent si une compression doit être appliquée. Vous pourrez également mettre en place ici l'automatisation de vos sauvegardes.

En pratique...

Vous avez le choix entre deux types de méthodes de sauvegardes :

  • Méthode standard : Copie des dossiers de sauvegarde dans le répertoire de votre choix.

  • Méthode avancée : Sauvegarde et traitements automatiques exécutés par lancement d'un batch.
    Un batch est un fichier texte (*.bat) formé par une liste de commandes MS.DOS, agissant sur le système d'exploitation. Ces fichiers servent, par exemple, à fixer l'ordre des fichiers à lancer lors du démarrage du PC, ou à fixer le chemin de sauvegarde automatique.

Mieux comprendre...

Ces méthodes de sauvegardes / restaurations peuvent par la suite être exploitées dans les options :

  • Sauvegarde

  • Restauration

  • Planning des sauvegardes

Les méthodes sont enregistrées pour être utilisables quelle que soit le dossier en cours.

Chaque méthode est enregistrée sous un nom unique, utilisé par la suite pour retrouver la méthode dans les masques de sauvegarde, de restauration et de planning.

L'aide champ par champ

Nom

Si vous souhaitez créer une nouvelle méthode de sauvegarde, saisissez dans ce champ le nom par lequel vous souhaitez identifier cette méthode.

Si vous souhaitez modifier une méthode de sauvegarde existante, sélectionnez dans ce champ le nom de cette méthode.

Standard

Cochez cette case si vous souhaitez que les sauvegardes soient réalisées par copie du dossier en cours vers le répertoire de votre choix.

Répertoire de sauvegarde

Indiquez ici le dossier dans lequel vous souhaitez sauvegarder les données : dossier du disque dur, clé usb, etc.
C'est depuis ce répertoire que le dossier est restauré lorsque vous faites appel à l'option Restauration.

A l'exécution de la sauvegarde, le logiciel crée un premier sous-répertoire portant le nom du logiciel depuis lequel est réalisée la sauvegarde.

  • Méthode sans compression de données : A l'intérieur de ce sous-répertoire le logiciel crée un second sous répertoire portant le nom du dossier.

Vous réalisez une sauvegarde non compressée dans le répertoire C:/Public (répertoire Public du disque dur) : la sauvegarde sera enregistrée dans C:/Public/MON LOGICIEL/MA SOCIETE.

  • Méthode avec compression de données : le fichier compressé est enregistré dans le sous-répertoire portant le nom du dossier et est nommé d'après le nom du dossier.

Vous réalisez une sauvegarde compressée dans le répertoire C:/Public (répertoire Public du disque dur) : la sauvegarde sera enregistrée dans C:/Public/MON LOGICIEL/MA SOCIETE.zip.

Compression des données

Cochez cette case pour que la sauvegarde soit automatiquement compressée par le logiciel. Cette option limite l'espace disque occupé par la sauvegarde.

Si vous sauvegardez sur une unité amovible (lecteur de disquettes, etc.), la compression des données est automatiquement activée.

Sauvegarde des dossiers liés

Cette option vous permet de sauvegarder simultanément tous les dossiers liés au dossier courant.
Par exemple, si votre dossier est lié à un dossier Financier, vous sauvegarderez simultanément les dossiers liés des deux logiciels.

Seules les liaisons définies depuis le logiciel courant sont prises en compte pour cette sauvegarde de dossiers liés.

Vous pouvez sauvegarder depuis un logiciel les dossiers liés d'un autre logiciel, en revanche, vous ne pouvez restaurer le dossier d'un logiciel que depuis ce dernier.

Avancée

Cochez cette case pour personnaliser une méthode de sauvegarde avancée, gérée par batch.
Un batch est un fichier texte (*.bat) formé par une liste de commandes MS.DOS, agissant sur le système d'exploitation. Ces fichiers servent, par exemple, à fixer l'ordre des fichiers à lancer lors du démarrage du PC, ou à fixer le chemin de sauvegarde automatique.

Cette option vous donne la possibilité de réaliser votre propre batch à l'aide de commandes MS DOS.
Lors de la sauvegarde, les commandes contenues dans le cadre Sauvegarde sont exécutées les unes à la suite des autres tandis que la restauration utilise le cadre Restauration.
Cette méthode permet d'utiliser des méthodes de compression externes au logiciel ou de lancer des opérations préparatoires à l'exécution de la sauvegarde.

Votre logiciel ne peut effectuer aucun contrôle sur le contenu des batchs créés.
Il est donc déconseillé d'utiliser les commandes de type : DEL, RMDIR, XTREE, etc.

La mise en place des méthodes de sauvegardes avancées incombe à l'utilisateur. La société Sage ne pourra être tenue responsable du dysfonctionnement d'une procédure de sauvegarde ou de restauration avancée.

Demandez conseil à votre distributeur Sage pour obtenir de plus amples informations sur la personnalisation d'une méthode de sauvegarde avancée.

Les boutons

Vous avez accès aux boutons de fonction suivants :

Ce bouton permet de fermer la fenêtre courante sans sauvegarder les modifications apportées dans la fenêtre courante.
Au clavier, la touche Echap (Esc ou Escape) ou le raccourci Alt+Q ferment également le masque de saisie.

Ce bouton vous permet de valider les modifications apportées dans la fenêtre courante. Au clavier, la touche de fonction F2 ou le raccourci Alt+V activent également la validation.

Cette icône permet de supprimer l'élément sélectionné dans la liste courante.
Pour supprimer une ligne ou un élément, sélectionnez-le et cliquez sur cette icône ou utilisez la combinaison de touches Ctrl+Suppr.


Planning de Sauvegardes

(Utilitaires / Sauvegarde/Restauration / Planning de Sauvegardes)

L'essentiel...

Pour quoi faire ?

Cette option vous permet de programmer de manière personnalisée, les sauvegardes devant être effectuées chaque jour de la semaine.

En pratique...

Les sauvegardes planifiées dans cette fenêtre vous seront proposées en temps utiles par un message à l'écran, affiché à la fermeture du dossier sur les jours programmés.

Mieux comprendre...

Notez bien que le rôle de cette fonctionnalité consiste à programmer l'affichage de rappels et non d'exécuter automatiquement les sauvegardes. A l'affichage du message, vous devrez donc valider l'invitation à sauvegarder pour que la sauvegarde soit effectivement réalisée.

Seules vous seront proposées dans ce planning les méthodes de sauvegarde définies via l'option méthodes de sauvegardes. Pour obtenir de plus amples informations sur la personnalisation des méthodes de sauvegardes, cliquez ici.

Les méthodes de sauvegardes présentent dans la liste sont valables pour tous les dossiers. Si ces méthodes font appel à la fonction Copie du Dossier en cours vers ou bien à des fonctions avancées, et que la même méthode est utilisée par plus d'un dossier, seule la dernière sauvegarde du dernier dossier sera présente dans le répertoire de sauvegarde invoqué par la méthode.

L'aide champ par champ

Lundi / Mardi / Mercredi / Jeudi / Vendredi / Samedi / Dimanche

Sélectionnez, pour chaque jour de la semaine, la méthode de sauvegarde à exécuter.

À la fermeture du dossier sur les jours où une sauvegarde est planifiée, un message à l'écran vous signalera qu'une sauvegarde a été programmée, vous pourrez alors cliquer sur le bouton Oui pour exécuter cette sauvegarde.

Vous n'êtes pas obligé de sélectionner une méthode par jour.
Vous pouvez par exemple ne planifier des sauvegardes que le mercredi et le samedi.

Les boutons

Ce bouton permet de fermer la fenêtre courante sans sauvegarder les modifications apportées dans la fenêtre courante.
Au clavier, la touche Echap (Esc ou Escape) ou le raccourci Alt+Q ferment également le masque de saisie.

Ce bouton vous permet de valider les modifications apportées dans la fenêtre courante. Au clavier, la touche de fonction F2 ou le raccourci Alt+V activent également la validation.

Le bouton Méthode, vous donne accès directement à la fenêtre Méthode de Sauvegardes.
Vous pouvez ainsi créer une nouvelle méthode ou personnaliser la méthode de sauvegarde sélectionnée.


Consultation de l'historique

(Menu Utilitaires \ Sauvegarde-Restauration \ Consultation de l'historique)

Cette option affiche, sous forme de tableau, un historique des sauvegardes et des restaurations effectuées sur le dossier durant la période de votre choix.

Pour obtenir de plus amples informations sur les méthodes de sauvegardes, cliquez ici.
Pour obtenir de plus amples informations sur le planning des sauvegardes, cliquez ici.

Période (du) et Période (au)

Indiquez les dates de début et de fin de la période à consulter.

Toutes les sauvegardes et restaurations dont la date se situe dans cet intervalle seront affichées.

Type

Ce champ permet de limiter la consultation de l'historique aux sauvegardes ou aux restaurations.

Voir tous les dossiers

Cochez cette case si vous souhaitez consulter l'historique de tous les dossiers. Par défaut, cette case est décoché afin de consulter uniquement l'historique du dossier courant.

Les boutons

Ce bouton génère le tableau de consultation de l'historique répondant aux critères spécifiés.
Vous pouvez également utiliser la combinaison de touches ALT+H pour générer le tableau.

Ce bouton permet de fermer la fenêtre active à l'écran.
Au clavier, la touche Echap (Esc ou Escape) ou le raccourci Alt+Q ferment également cette fenêtre.


Lancement

Réorganisation des fichiers

(Menu Utilitaires \ Réorganisation \ Lancement)

AVANT de procéder à toute opération de réorganisation, pensez bien à effectuer une sauvegarde.

Le processus de réorganisation se présente sous la forme d'un Assistant qui vous permet de procéder à une analyse et à une réorganisation, plus ou moins complexe, de votre base de données.

Cette réorganisation, qui garantit la pérennité, la fiabilité et l'optimisation de vos dossiers, vous permet en effet de choisir librement les opérations à réaliser. Cette réorganisation « à la carte » permet ainsi de répondre avec pertinence à vos besoins et habitudes de travail.
Les outils d'analyse ici proposés assurent une très grande rigueur de traitement, optimisant d'autant la structure de votre base de données.

Les réorganisations simple et avancée présentent plusieurs objectifs :

  • Tenter de réparer les bases endommagées : le progiciel appelle pour cela des fonctions internes au moteur de gestion de la base de données (Access).

  • Gérer les évolutions de version de nos logiciels : Toute nouvelle version, lors d'ajouts de fonctionnalités, a besoin de champs supplémentaires. La réorganisation va contrôler et ajouter les champs non présents, afin de bénéficier de ces dernières.

Par conséquent, vous disposez de deux modes différents pour procéder à la réorganisation : les réorganisations simple et avancée.

La réorganisation simple

(La case Réorganisation avancée de l'Assistant n'est pas cochée et le bouton Détails est grisé)

Ce mode simple exécute automatiquement les deux premières options de la réorganisation avancée, à savoir Réparation/Compactage et Mode sécurisé.

Réparation/Compactage

L'objectif de cette option est double. Le progiciel utilise les méthodes de réorganisation offertes par le moteur Microsoft Access de base de données (réparation et compactage de la base de données).
Dans un premier temps, elle vous permet de procéder à la restructuration des fichiers *.mdb de votre base de données altérés, corrompus ou contenant des données inexploitables. Il s'agit de la phase de réparation.
Dans un second temps, elle compacte les espaces vides correspondant aux éléments supprimés. Cette phase de compactage vous permet ainsi de réduire considérablement la taille de votre base de données, et donc de la sauvegarde.

  1. Il vous est conseillé de lancer cette option régulièrement. En effet, la réorganisation remet à jour les pages d'index, ainsi que la structure des tables dans la base. Une telle opération peut vous épargner bien des désagréments ultérieurs.

Mode sécurisé

Cette option permet de générer une sauvegarde automatique de votre base de données, avant le lancement du traitement de réorganisation. De cette façon, les opérations de réorganisation n'affectent que la sauvegarde de sorte que, si vous rencontrez un problème technique en cours de traitement, vous soyez à même de récupérer votre dossier dans son état initial (tel qu'il était avant la réorganisation).
Comme vous l'aurez compris, le progiciel procède au remplacement du dossier initial par le dossier réorganisé seulement après l'achèvement correct des opérations de réorganisation.

Avant que vous ne lanciez le traitement de réorganisation, l'Assistant vous annonce au travers de cette option l'espace disque nécessaire à la sauvegarde. Ainsi, vous ne connaîtrez aucun problème lié à un espace disque trop réduit ; dès le début des opérations, vous pouvez vous assurer de disposer d'un espace disque suffisant.

La réorganisation avancée

(La case Réorganisation avancée de l'Assistant est cochée et le bouton Détails est accessible)

Pour accéder à ce mode, vous devez préalablement cocher la case Réorganisation avancée de l'Assistant de réorganisation.
Cette action permet de rendre accessible le bouton [image]. Un simple clic sur ce bouton vous permet d'accéder aux quatre traitements avancés proposés par l'Assistant, à savoir Réparation/Compactage, Mode sécurisé, Contrôle étendu et Traitement exhaustif.

Réparation/Compactage

L'objectif de cette option est double. Le progiciel utilise les méthodes de réorganisation offertes par le moteur Microsoft Access de base de données (réparation et compactage de la base de données).
Dans un premier temps, elle vous permet de procéder à la restructuration des fichiers *.mdb de votre base de données altérés, corrompus ou contenant des données inexploitables. Il s'agit de la phase de réparation.
Dans un second temps, elle compacte les espaces vides correspondant aux éléments supprimés. Cette phase de compactage vous permet ainsi de réduire considérablement la taille de votre base de données, et donc de la sauvegarde.

Si vous souhaitez que les opérations décrites ci-dessus soient effectuées au cours de la réorganisation avancée, assurez-vous que la case Réparation/Compactage est bien cochée.

  1. Il vous est conseillé de lancer cette option régulièrement. En effet, la réorganisation remet à jour les pages d'index, ainsi que la structure des tables dans la base. Une telle opération peut vous épargner bien des désagréments ultérieurs.

Mode sécurisé

Cette option permet de générer une sauvegarde automatique de votre base de données, avant le lancement du traitement de réorganisation. De cette façon, les opérations de réorganisation n'affectent que la sauvegarde de sorte que, si vous rencontrez un problème technique en cours de traitement, vous soyez à même de récupérer votre dossier dans son état initial (tel qu'il était avant la réorganisation).
Comme vous l'aurez compris, le progiciel procède au remplacement du dossier initial par le dossier réorganisé seulement après l'achèvement correct des opérations de réorganisation.

Avant que vous ne lanciez le traitement de réorganisation, l'Assistant vous annonce au travers de cette option l'espace disque nécessaire à la sauvegarde. Ainsi, vous ne connaîtrez aucun problème lié à un espace disque trop réduit ; dès le début des opérations, vous pouvez vous assurer de disposer d'un espace disque suffisant.

Si vous souhaitez que les opérations décrites ci-dessus soient effectuées au cours de la réorganisation avancée, assurez-vous que la case Mode sécurisé est bien cochée.

Contrôle étendu

Cette option avancée vous offre la possibilité d'inviter l'Assistant à procéder au contrôle de l'ensemble des données de votre système.
En effet, en complément de la base de données principale, il vérifie les bases de données système (codes postaux, paramétrages, etc.).

Cochez la case Contrôle étendu, si vous souhaitez que l'opération décrite ci-dessus soit effectuée au cours de la réorganisation avancée.

Traitement exhaustif

Cette option invite l'Assistant de réorganisation à vérifier intégralement la conformité de chaque champ de la base de données. Inutile de préciser que, selon la taille de votre base de données, la durée de ce traitement peut se révéler plus ou moins longue.

Cochez la case Traitement exhaustif, si vous souhaitez que l'opération décrite ci-dessus soit effectuée au cours de la réorganisation avancée.

Chaque réorganisation génère un rapport qui vient se placer à la fin du journal de réorganisation.
Notez qu'une fois la réorganisation achevée, vous pouvez librement visualiser, voire éditer, le journal de réorganisation, puisqu'il s'agit d'un fichier texte classique au format *.txt.
Pour ce faire, vous devez cliquer sur l'option Visualiser le journal de réorganisation comme fichier texte.

Vous disposez des boutons suivants :

Au nombre de trois, ils vous permettront respectivement :

de quitter l'Assistant de réorganisation ;

de lancer le traitement de réorganisation ;

d'accéder aux options de réorganisation avancée proposées par l'Assistant.


Réorganisation de tous les dossiers

(Menu Utilitaires \ Réorganisation \ Tous les dossiers)

AVANT de procéder à toute opération de réorganisation, pensez bien à effectuer une sauvegarde.

La réorganisation de tous vos dossiers en un "clic" !

Le processus de réorganisation de tous les dossiers se présente sous la forme d'un Assistant qui vous permet de procéder à une analyse et à une réorganisation, plus ou moins complexe, de vos bases de données.

Cette fonctionnalité n'est pas accessible lors de la conversion des données, au passage d'une version à une autre. Chaque dossier devra être réorganisé lors de sa première ouverture.

Cette réorganisation, qui garantit la pérennité, la fiabilité et l'optimisation de vos dossiers, vous permet en effet de choisir librement les opérations à réaliser. Cette réorganisation « à la carte » permet ainsi de répondre avec pertinence à vos besoins et habitudes de travail.
Les outils d'analyse ici proposés assurent une très grande rigueur de traitement, optimisant d'autant la structure de votre base de données.

Les réorganisations simple et avancée présentent plusieurs objectifs :

  • Tenter de réparer les bases endommagées : le progiciel appelle pour cela des fonctions internes au moteur de gestion de la base de données (Access).

  • Gérer les évolutions de version de nos logiciels : Toute nouvelle version, lors d'ajouts de fonctionnalités, a besoin de champs supplémentaires. La réorganisation va contrôler et ajouter les champs non présents, afin de bénéficier de ces dernières.

Par conséquent, vous disposez de deux modes différents pour procéder à la réorganisation : les réorganisations simple et avancée.

La réorganisation simple

(La case Réorganisation avancée de l'Assistant n'est pas cochée et le bouton Détails est grisé)

Ce mode simple exécute automatiquement les deux premières options de la réorganisation avancée, à savoir Réparation/Compactage et Mode sécurisé.

Réparation/Compactage

L'objectif de cette option est double. Le progiciel utilise les méthodes de réorganisation offertes par le moteur Microsoft Access de base de données (réparation et compactage de la base de données).
Dans un premier temps, elle vous permet de procéder à la restructuration des fichiers *.mdb de votre base de données altérés, corrompus ou contenant des données inexploitables. Il s'agit de la phase de réparation.
Dans un second temps, elle compacte les espaces vides correspondant aux éléments supprimés. Cette phase de compactage vous permet ainsi de réduire considérablement la taille de votre base de données, et donc de la sauvegarde.

  1. Il vous est conseillé de lancer cette option régulièrement. En effet, la réorganisation remet à jour les pages d'index, ainsi que la structure des tables dans la base. Une telle opération peut vous épargner bien des désagréments ultérieurs.

Mode sécurisé

Cette option permet de générer une sauvegarde automatique de votre base de données, avant le lancement du traitement de réorganisation. De cette façon, les opérations de réorganisation n'affectent que la sauvegarde de sorte que, si vous rencontrez un problème technique en cours de traitement, vous soyez à même de récupérer votre dossier dans son état initial (tel qu'il était avant la réorganisation).
Comme vous l'aurez compris, le progiciel procède au remplacement du dossier initial par le dossier réorganisé seulement après l'achèvement correct des opérations de réorganisation.

Avant que vous ne lanciez le traitement de réorganisation, l'Assistant vous annonce au travers de cette option l'espace disque nécessaire à la sauvegarde. Ainsi, vous ne connaîtrez aucun problème lié à un espace disque trop réduit ; dès le début des opérations, vous pouvez vous assurer de disposer d'un espace disque suffisant.

La réorganisation avancée

(La case Réorganisation avancée de l'Assistant est cochée et le bouton Détails est accessible)

Pour accéder à ce mode, vous devez préalablement cocher la case Réorganisation avancée de l'Assistant de réorganisation.
Cette action permet de rendre accessible le bouton [image]. Un simple clic sur ce bouton vous permet d'accéder aux quatre traitements avancés proposés par l'Assistant, à savoir Réparation/Compactage, Mode sécurisé, Contrôle étendu et Traitement exhaustif.

Réparation/Compactage

L'objectif de cette option est double. Le progiciel utilise les méthodes de réorganisation offertes par le moteur Microsoft Access de base de données (réparation et compactage de la base de données).
Dans un premier temps, elle vous permet de procéder à la restructuration des fichiers *.mdb de votre base de données altérés, corrompus ou contenant des données inexploitables. Il s'agit de la phase de réparation.
Dans un second temps, elle compacte les espaces vides correspondant aux éléments supprimés. Cette phase de compactage vous permet ainsi de réduire considérablement la taille de votre base de données, et donc de la sauvegarde.

Si vous souhaitez que les opérations décrites ci-dessus soient effectuées au cours de la réorganisation avancée, assurez-vous que la case Réparation/Compactage est bien cochée.

  1. Il vous est conseillé de lancer cette option régulièrement. En effet, la réorganisation remet à jour les pages d'index, ainsi que la structure des tables dans la base. Une telle opération peut vous épargner bien des désagréments ultérieurs.

Mode sécurisé

Cette option permet de générer une sauvegarde automatique de votre base de données, avant le lancement du traitement de réorganisation. De cette façon, les opérations de réorganisation n'affectent que la sauvegarde de sorte que, si vous rencontrez un problème technique en cours de traitement, vous soyez à même de récupérer votre dossier dans son état initial (tel qu'il était avant la réorganisation).
Comme vous l'aurez compris, le progiciel procède au remplacement du dossier initial par le dossier réorganisé seulement après l'achèvement correct des opérations de réorganisation.

Avant que vous ne lanciez le traitement de réorganisation, l'Assistant vous annonce au travers de cette option l'espace disque nécessaire à la sauvegarde. Ainsi, vous ne connaîtrez aucun problème lié à un espace disque trop réduit ; dès le début des opérations, vous pouvez vous assurer de disposer d'un espace disque suffisant.

Si vous souhaitez que les opérations décrites ci-dessus soient effectuées au cours de la réorganisation avancée, assurez-vous que la case Mode sécurisé est bien cochée.

Contrôle étendu

Cette option avancée vous offre la possibilité d'inviter l'Assistant à procéder au contrôle de l'ensemble des données de votre système.
En effet, en complément de la base de données principale, il vérifie les bases de données système (codes postaux, paramétrages, etc.).

Cochez la case Contrôle étendu, si vous souhaitez que l'opération décrite ci-dessus soit effectuée au cours de la réorganisation avancée.

Traitement exhaustif

Cette option invite l'Assistant de réorganisation à vérifier intégralement la conformité de chaque champ de la base de données. Inutile de préciser que, selon la taille de votre base de données, la durée de ce traitement peut se révéler plus ou moins longue.

Cochez la case Traitement exhaustif, si vous souhaitez que l'opération décrite ci-dessus soit effectuée au cours de la réorganisation avancée.

Chaque réorganisation génère un rapport qui vient se placer à la fin du journal de réorganisation.
Notez qu'une fois la réorganisation achevée, vous pouvez librement visualiser, voire éditer, le journal de réorganisation, puisqu'il s'agit d'un fichier texte classique au format *.txt.
Pour ce faire, vous devez cliquer sur l'option Visualiser le journal de réorganisation comme fichier texte.

Vous disposez des boutons suivants :

Au nombre de trois, ils vous permettront respectivement :

de quitter l'Assistant de réorganisation,

de lancer le traitement de réorganisation,

d'accéder aux options de réorganisation avancée proposées par l'Assistant.


Lancement de l'archivage

(Utilitaires \ Archivage des données \ Lancement)

L'archivage périodique des données (menu Utilitaires / Archivage des données / Lancement) est une exigence fiscale imposée par la D.G.I. Elle permet d'archiver toutes les données qui concourent directement ou indirectement à la formation des résultats comptables ou fiscaux et à l'élaboration des déclarations rendues obligatoires par le code général des impôts.

Batigest Standard vous permet de respecter les instructions de la D.G.I. au travers de cet archivage qui générera des fichiers MDB (Access), fichiers TEXTES (fichiers TXT et DAT) et XML.
L’ensemble de ces fichiers sera compressé dans un fichier .zip protégé par mot de passe.

Vous avez l'obligation de réaliser un archivage mensuel avant la fin du mois suivant la période à archiver.
Un archivage annuel est également obligatoire.

Un rapport en fin de traitement vous renseigne sur l'auteur et la date de l'archivage et vous présente la liste des fichiers générés à cette occasion.

Bien que Batigest Standard vous laisse libre de déclencher ou non cet archivage, sachez que vous avez cependant l'obligation légale de le faire.

N’oubliez pas d'archiver également les données des logiciels générateurs d'écritures comptables (Comptabilité, Paye, etc.). Une fonction d'archivage dédiée est proposée à cette fin dans les dernières versions de nos progiciels.

Les fichiers archivés pourront vous être réclamés en cas de contrôle fiscal. Veillez par conséquent à les sauvegarder sur un support fiable (CD-Rom, DVD, disque dur externe…) que vous placerez en sûreté dans un endroit approprié.

Sachez que les archives ne sont pas sauvegardées dans le progiciel et qu’elles ne peuvent y être restaurées.

Le mot de passe permettant d’ouvrir cette archive est défini via le bouton [image] de la présente fenêtre.
Pour obtenir de plus amples informations sur la gestion du mot de passe d'archivage, cliquez ici.

Concernant le déclenchement de l'archivage, il convient de distinguer deux cas :

Batigest Standard est liée à la Comptabilité (1)

Si la Comptabilité est liée à Batigest Standard, ce dernier vous invitera à procéder à l'archivage suite à la clôture et l'archivage en Comptabilité Standard.

Vous pourrez ainsi accéder directement à cet assistant à l'ouverture du dossier. Cet assistant vous proposera par défaut les périodes à archiver (archivage mensuel ou annuel).

Cette fonction d'archivage demeure néanmoins accessible à tout moment.

Lorsque les deux applicatifs Standard sont liés, l'archivage d'une période doit être réalisé en Comptabilité pour pouvoir être réalisé dans Batigest.

Batigest Standard n'est pas liée à la Comptabilité (2)

Dans cette configuration, l'archivage devra être déclenché manuellement. Vous sélectionnerez alors manuellement la période à archiver (période du... au), de même pour l'archivage annuel.

Dans la pratique, il est recommandé de réaliser l'archivage en Comptabilité Standard suite à la déclaration de T.V.A. et de réaliser l'archivage en Batigest Standard immédiatement après.

Etape 1 : choix de la période et de l'unité d'archivage

Période :
Sélectionnez via cette liste déroulante la période à archiver parmi celles proposées par le logiciel.
Batigest Standard vous propose par défaut toutes les périodes clôturées et encore non archivées.
Vous ne pouvez pas archiver sur une période différente de celles proposées par le logiciel.

La période d'archivage proposée par défaut est la plus ancienne parmi toutes celles à archiver.

Unité d'archivage :
Sélectionnez dans cette liste l'emplacement de destination de l'archivage :
Différents emplacements vous sont proposés par défaut.
Sélectionnez Autre chemin si vous souhaitez sélectionner vous-même le dossier de destination.

Le chemin du dossier à archiver est construit à partir des éléments suivants : Unité d'archivage sélectionnée dans ce champ \ Dossier d'archivage \ Session d'archivage \ Logiciel d'origine \ Société.

Si vous sélectionnez l'unité d'archivage C:\Public, le logiciel enregistrera par défaut l'archive de gestion du mois de septembre 2006 de la société exemple sous le chemin suivant : C: \ Public \ APIBAT \ ARCHIVES \ DOSS01 \ M200609 \ BatigEnt5 \ Exemple

Cliquez sur le bouton [image] pour accéder à l'étape suivante de l'assistant.

Sachez que l’archive n’est pas sauvegardée dans le progiciel et qu’elle ne peut y être restaurée.
Veillez par conséquent à les sauvegarder sur un support fiable (CD-Rom, DVD, disque dur externe…) que vous placerez en sûreté dans un endroit approprié.

Etape 2 : Avertissement et lancement de l'archivage

J'ai pris connaissance des informations liées à l'archivage :
Cochez cette case après avoir pris connaissance de toutes les informations présentées dans la page Mise en conformité D.G.I. de cette aide.
Nous vous rappelons que l'archivage est une exigence légale de la Direction Générale des Impôts.

Cliquez sur le bouton [image] démarrer l'archivage des données.
Ce bouton est accessible uniquement sur la dernière étape de l'assistant, et à la condition que la case J'ai pris connaissance des informations liées à l'archivage soit cochée.

L'archivage des données, tout comme la clôture, est une opération irréversible.
Assurez-vous que toutes écritures prises en compte par ces deux traitements sont valides. Rappelons que les écritures clôturées ne sont plus modifiables, ni supprimables.
En cas de doute, demandez conseil auprès de votre expert-comptable.

Les Boutons

Cliquez sur ce bouton pour quitter la session d'archivage.

Cliquez sur ce bouton pour revenir à l'étape précédente de l'assistant.
Ce bouton n'est pas accessible depuis la première étape.

Cliquez sur ce bouton pour accéder à l'étape suivante de l'assistant.
Ce bouton, n'est pas accessible sur la dernière étape de l'assistant, où il est remplacé par le bouton Terminer (voir ci-dessous).

Cliquez sur ce bouton pour démarrer l'archivage de la période demandée, à l'emplacement désigné lors de la première étape.
Ce bouton est accessible uniquement sur la dernière étape de l'assistant, et à la condition que la case J'ai pris connaissance des informations liées à l'archivage soit cochée.
Ce bouton, n'est pas accessible sur la première étape de l'assistant, où il est remplacé par le bouton Continuer (voir ci-dessus).

Pour plus de sécurité, un message vous demandant de confirmer le traitement est affiché à l'écran lorsque vous cliquez sur ce bouton.

Cliquez sur ce bouton pour définir ou modifier le mot de passe indispensable à l'archivage.
Pour obtenir de plus amples informations sur la gestion du mot de passe d'archivage, cliquez ici.

Un mot de passe doit impérativement être défini via cette fenêtre pour pouvoir exécuter le traitement d'archivage. Aucun mot de passe n'étant fixé par défaut, vous prendrez soin d'en définir un avant de procéder à votre premier archivage.

Cliquez sur ce bouton pour accéder à la page d'aide consacrée à la mise en conformité de Batigest Standard avec les exigences de la D.G.I.
Cette page est également accessible par ce lien.

Les fichiers archivés pourront vous être réclamés en cas de contrôle fiscal. Veillez par conséquent à les sauvegarder sur un support fiable (CD-Rom, DVD, disque dur externe…) que vous placerez en sûreté dans un endroit approprié.


Consultation des historiques

Historique des archives

(Utilitaires\Archivage\Consultation des historiques)

Cette fenêtre vous permet de consulter la liste des sessions d'archivage déjà réalisées.

Ces informations ne sont pas modifiables, précisons également que l'archivage n'est pas une sauvegarde, les informations correspondantes ne peuvent donc pas être restaurées dans le logiciel.

Vous y trouverez les informations suivantes présentées sous la forme d'un tableau :

Date archive

Date à laquelle l'archivage en question a été réalisé.

Dossier

Sous-dossier dans lequel sont enregistrées les différentes sessions d'archivage des applicatifs liés entre eux.
Ce nom de dossier est défini automatiquement par Batigest Standard lors de l'archivage.

Si vous sélectionnez l'unité d'archivage C:\Public, le logiciel enregistrera par défaut l'archive de gestion du mois de septembre 2006 de la société exemple sous le chemin suivant : C: \ Public \ APIBAT \ ARCHIVES \ DOSS01 \ M200609 \ BatigEnt5 \ Exemple

Session

Sous-dossier permettant de distinguer les archivages par date.

Le sous dossier M200709 correspond à un archivage Mensuel du mois de Septembre de l'année 2007.
Le sous dossier E200812 correspond l'archivage de l'exercice 2008 se terminant au mois de décembre.

Période

Ce champ précise les dates de début et de fin de la période archivée, au format JJ-MM-AAAA (date de début) / JJ-MM-AAAA (date de fin).

Type

Ce champ indique le type de période archivée :

  • Mensuel

  • Exercice

Etat

Dans cette colonne, le logiciel vous indique si l'archivage correspondant aux informations de la ligne courante a été :

  • Réalisé : confirme que l'archivage a été correctement réalisé suite à la clôture.

Nous vous rappelons que l'archivage est une obligation légale, les fichiers d'archivages pourront vous être réclamés en cas de contrôle fiscal.
Pour obtenir de plus amples informations sur la mise en conformité de Batigest Standard avec l'instruction de la D.G.I., cliquez ici.

Chemin

Cette zone rappelle l'emplacement où est enregistré le fichier zip d'archivage de la ligne courante.

Poste

Ce champ vous permet d'identifier le poste depuis lequel l'archivage a été réalisé.
Cette information permet une meilleure traçabilité des informations, en l'occurrence, elle permet d'identifier l'origine de l'archivage.

Pour obtenir de plus amples informations sur l'identification des postes, reportez vous à la page dédiée à la procédure d'installation des ordinateurs en réseau cliquant ici.

Les Boutons

Cliquez sur ce bouton pour fermer la fenêtre d'historique des archivages.

Cliquez sur ce bouton pour imprimer l'historique affiché.


Liste des paramétrages d'Import

Liste des paramètrages d'Import

(Menu Utilitaires \ Import)

L'option Import du menu Utilitaires vous donne la possibilité de récupérer des fichiers en provenance d'autres applications.

Il peut s'agir d'un fichier réalisé sous Excel et enregistré au format CSV, ou bien un fichier texte fourni par votre grossiste habituel...

Quel que soit le format du fichier à importer, l'option reconnaît automatiquement la nature de l'import à réaliser.

Trois formats peuvent être détectés automatiquement (en fonction de l'extension du fichier à importer) :

  • ACCESS (extensions MDB)

  • DBase III ou IV (extensions DBF)

  • ASCII (autre)

Après avoir sélectionné l'une des options d'import du menu, Batigest affiche une liste contenant le nom de tous les imports déjà créés.

Par le biais des boutons de la liste, vous pouvez réaliser les actions suivantes :

  • Créer un nouveau masque d'import,

  • Modifier un masque existant,

  • Supprimer un masque d'import,

  • Copier un masque d'import existant pour en générer un nouveau.

Vous pouvez ainsi définir des méthodes de reprise d'informations que vous pourrez appliquer autant de fois que vous le souhaiterez.

Vous pouvez paramétrer une procédure de récupération des tarifs articles de votre grossiste habituel. Lorsque vous recevrez un nouveau fichier avec des prix remis à jour, vous pourrez effectuer une nouvelle récupération sans avoir à en reparamétrer la procédure.

Vous pouvez réaliser des imports des informations suivantes :

  • Articles (Menu Utilitaires \ Import \ Articles)
    Vous importez des fiches fourniture, main d'oeuvre ou matériel,

  • Tarifs fournisseurs (Menu Utilitaires \Import \ Tarifs fournisseurs)
    Vous importez uniquement les prix des articles de votre bibliothèque, cet import est idéal lorsque vous ne souhaitez importer que des nouveaux prix,

  • Ouvrages (Menu Utilitaires \ Import \ Ouvrages)
    Vous importez les entêtes de vos ouvrages (code, libellé, frais généraux, etc...),

  • Composantes (Menu Utilitaires \ Import \ Composantes)
    Une fois l'import des articles et des ouvrages effectué, vous créez la liaison entre les ouvrages et les articles qui les composent,

  • Clients (Menu Utilitaires \ Import \ Clients)
    Vous importez des fiches clients,

  • Fournisseurs (Menu Utilitaires \ Import \ Fournisseurs)
    Vous importez des fiches fournisseurs,

  • Familles d'articles (Menu Utilitaires \ Import \ Familles \ Articles)
    Vous importez des familles d'articles,

  • Familles d'ouvrages (Menu Utilitaires \ Import \ Familles \ Ouvrages)
    Vous importez des familles d'ouvrages.


Description de la fenêtre d'Import

Import

(Menu Utilitaires \ Import \ Articles, Clients...)

Sélectionnez l'import et cliquer sur le bouton Modifier.

Une fenêtre d'import se décompose comme suit :

Libellé

Saisissez le libellé du masque d'import (ou structure) en cours de création.

Fichier à importer

Introduisez le nom du fichier dont vous souhaitez exploiter le contenu. Vous devez en préciser l'extension.

C:ARTICLES.TXT

A:TARIFS.MDB

Vous avez également la possibilité d'effectuer une recherche du fichier sur votre disque dur ou sur tout autre lecteur. Cliquez sur le bouton de recherche situé à la droite de la zone de saisie (touche F4). Une fenêtre intitulée Fichier à importer apparaît, elle vous permet de parcourir l'arborescence de votre machine. La zone Fichier vous permet de filtrer le contenu des répertoires parcourus.

*.* pour voir tous les fichiers quelle que soit leur extension,

*.txt pour ne voir que ceux portant l'extension txt

L???.txt pour ne voir que ceux de quatre caractères commençant par L et portant l'extension txt...

Après sélection du fichier, son nom ainsi que son chemin complet apparaîtront dans le champ Fichier à importer de la fenêtre d'import.

Traitement

Lors de l'import, il est possible que votre bibliothèque ou vos fiches contiennent déjà des références. Dans le but de les préserver, il vous est possible de choisir parmi les traitements suivants :

  • Modifications Fiches Existantes

Ne pas tenir compte des nouvelles références, seules les références existantes seront mise à jour.

  • Uniquement ajout

Seules les nouvelles références seront importées, les références existantes seront préservées.

  • Ajout et Modifications

Les nouvelles références seront importées et les références existantes seront mises à jour.

Pour sélectionner l'un des ces traitement, vous pouvez effectuer une série de double clics sur la zone Traitement ou utiliser sur la barre espace. Vous pouvez aussi saisir la lettre de raccourci désignant votre choix, respectivement M, U et A. Cliquez sur la flèche de recherche (F4) pour afficher la liste des choix disponibles.

Table Access

Si vous avez choisi un fichier d'import dont l'extension est MDB (format Access), vous devez préciser la table de la base qui concerne l'import.

Si vous connaissez le nom de cette table, vous pouvez le saisir directement. Si vous souhaitez effectuer une recherche, cliquez sur l'icône de recherche (touche F4).

La fenêtre Liste des tables vous propose de choisir une table parmi celles contenues dans la base dont le nom a été saisi dans le champ Fichier à importer.

Sélectionnez la table concernée et cliquez sur le bouton Valider (touche Entrée ou F2).

Long. Enr./Séparateur

Si vous avez choisi un fichier d'import au format texte (ASCII ou ANSI), vous devez préciser la structure de ce fichier.

Pour un fichier au format ASCII pur, la distinction des enregistrements est fonction de leur longueur, elle est nécessairement fixe (pour des raisons de cohérence).

Saisissez cette longueur en incluant la marque de fin de ligne (0D0A en hexadécimal, soit deux octets de plus pour la longueur total de l'enregistrement).

Vous devez impérativement comprendre dans cette valeur la longueur de la marque de fin d'enregistrement.

Dans le cas de fichiers séquentiels, chaque enregistrement est terminé par la séquence <CR> <LF> (en hexadécimal : 0d 0a) qui représente deux octets.

Vous devez donc indiquer une longueur totale qui inclut ces deux octets.

Pour un fichier au format ASCII délimité, la distinction des informations se fait par l'intermédiaire d'un séparateur.

Vous devez donc préciser le ou les caractères séparant les informations de chaque enregistrement.

L'exemple le plus fréquemment rencontré est celui où les zones sont séparées par les caractères ";" (guillemet - point virgule - guillemet).

"1455";"SEMELLE FILANTE...";"5010.00"

"1456";"BRIQUE REFRACTAIRE";"7060.00"

Vous devez donc dans ce cas indiquer que le séparateur de zones est : ";".

En cas de doute n'hésitez pas à contacter le fournisseur de votre fichier afin qu'il vous éclaire sur la structure de celui-ci.

L'import d'un fichier ne peut être valide que si sa structure est correctement organisée.

Dans un fichier ASCII pur, chaque ligne d'enregistrement doit avoir la même longueur, et chaque information d'un enregistrement doit débuter à la même position et avoir la même longueur maximale.

Dans un fichier ASCII délimité, il est important que le séparateur des informations d'une ligne d'enregistrement soit toujours le même.

Veillez aussi à ce que certaines informations obligatoires sont renseignées dans le fichier : lorsque vous réalisez un import de fiche article, il est par exemple obligatoire que le code et le libellé puissent être alimentés.

En cas de défaillance de l'import, nous vous invitons à analyser le contenu de votre fichier ou à prendre contact avec son concepteur pour vous assurer de son intégrité.

Conversion Jeux de caractères

Si le fichier à importer est de type texte, vous devez préciser s'il s'agit d'un format ASCII (généré par le DOS) ou ANSI (généré par WINDOWS).

Dans le premier cas, cochez la case afin qu'une conversion au format ANSI soit effectuée. Dans le cas contraire, annulez ce choix (la conversion est inutile).

Pour effectuer votre choix, cliquez sur la case ou utiliser la barre espace.

Une fois l'entête de l'import défini, vous devez saisir les colonnes de la fenêtre d'import.

Cette étape est obligatoire.

Correspondances

L'import vous permet de transformer des informations existantes dans votre fichier d'import par d'autres informations à intégrer dans Batigest.

Cliquez sur le bouton [image] Correspondance (F5), lorsque le curseur est positionné sur un champ du masque d'import.

Vous obtenez l'apparition de la fenêtre Correspondance, laquelle vous permet de transformer des informations existantes de votre fichier d'import de manière à ce qu'elles soient reconnaissables ou ré-interprétées par Batigest.

Validation et lancement de l'importation

Lorsque le masque d'import est complété, enregistrez-le par un clic sur le bouton [image] Valider (F2).

Pour lancer un import, cliquez sur le bouton [image] Import (F7).

Un échantillon vous est alors présenté. Il vous permet de contrôler la validité du paramétrage.

Vous avez la possibilité de visualiser la totalité du paramétrage avec les touches flèches Gauche et Droite, Shift Tab, Home, End.

Si l'échantillon n'est pas concluant, cliquez sur le bouton [image] Quitter (Echap) pour revenir au paramétrage et y apporter des corrections.

Si l'échantillon est correct, cliquer sur le bouton [image] Importer (F2) puis confirmez pour lancer la procédure complète.

L'import peut être interrompu à tout moment en appuyant sur la touche Echap.

Si vous constatez un décalage des données affichées dans l'échantillon, il est possible que vous n'ayez pas indiqué une longueur de ligne d'enregistrement correcte, que la position ou la longueur spécifiée pour une information ne soit pas conforme.

Suppression d'un paramétrage d'import

Si un masque d'import n'a plus lieu d'être, vous pouvez le supprimer.

Choisissez celui-ci dans l'option Import du menu Utilitaires.

Les masques de saisie sont affichés dans la liste des imports existants.

Sélectionner le ou les masques à supprimer à l'aide de la barre espace, puis cliquez sur le bouton [image] (Suppr.). Un message de confirmation se présente.

La suppression des masques d'import est irréversible.

Suivant votre choix valider ou non le message.


Importer

Import de méthodes

(Menu Utilitaires \ Import \ Transfert des paramétrages)

Grâce cette option, vous pouvez importer des méthodes d'imports de données.

Vous récupérez ainsi les paramétrages déjà réalisés sur un autre dossier ou sur un autre site utilisant le logiciel Batigest afin de les exploiter sur le dossier courant.

Le transfert de paramétrages permet ainsi d'importer des méthodes d'imports :

  • d'articles

  • d'ouvrages

  • de composantes d'ouvrages

  • de tarifs fournisseurs

  • de clients

  • de fournisseurs

  • de salariés

  • de familles d'articles

  • et/ou de familles d'ouvrages.

Une fois l'import effectué, vous pourrez accéder à ces méthodes dans chacune des listes de paramétrages d'import (Articles, Tarifs fournisseurs...) disponibles dans le menu Utilitaires / Import .

La fenêtre d'import de méthodes se décompose comme suit :

Source : Fichier à importer

Introduisez le nom du fichier dont vous souhaitez exploiter le contenu.

Vous avez également la possibilité d'effectuer une recherche du fichier sur votre disque dur ou sur tout autre lecteur. Cliquez sur le bouton de recherche [image] situé à la droite de la zone de saisie (touche F4). Une fenêtre apparaît, elle vous permet de parcourir l'arborescence de votre machine.

Après sélection du fichier, son nom ainsi que son chemin complet apparaîtront dans le champ Fichier à importer de la fenêtre d'import.

Paramétrages

Une fois le fichier source définie dans le champ précédent, le logiciel active les paramétrages d'import que contient le fichier à importer (Articles, Clients, etc.).

Activez les cases à cocher placées en regard des paramétrages que vous souhaitez récupérez dans le dossier courant.

Pour chacun des paramétrages, utilisez l'icône de recherche [image] si vous souhaitez limiter l'import à certaines méthodes.

Les boutons...

Quitter | Sauvegarder les critères
Valider | Restaurer les critères


Exporter

Export des méthodes

(Menu Utilitaires \ Import \ Transfert des paramétrages)

Grâce cette option, vous pouvez exporter des méthodes d'imports de données.

Vous pourrez ainsi exploiter, sur un autre dossier ou sur un autre site utilisant le logiciel Batigest, les méthodes d'imports réalisés sur le dossier courant.

Le transfert de paramétrages permet ainsi d'exporter des méthodes d'imports :

  • d'articles

  • d'ouvrages

  • de composantes d'ouvrages

  • de tarifs fournisseurs

  • de clients

  • de fournisseurs

  • de salariés

  • de familles d'articles

  • et/ou de familles d'ouvrages.

Lors de l'export, un fichier au format Access (extension mdb) est généré par le logiciel et à l'emplacement de votre choix.
Vous pourrez ensuite importer ce fichier, depuis un autre dossier de travail, via le menu Utilitaires / Import / Transfert des paramétrages.

La fenêtre d'export de méthodes se décompose comme suit :

Destination : Fichier d'export

Saisissez dans ce champ, le chemin où sera stocké votre fichier d'export ainsi que son nom (extension mdb comprise).

Utilisez le bouton [image] afin de trouver le chemin de destination à travers le disque ou le réseau.
Le logiciel propose, par défaut, de générer un fichier BatigImp.mdb dans le dossier d'installation du logiciel. (C:/Api
Après sélection du fichier, son nom ainsi que son chemin complet apparaîtront dans le champ Fichier à importer de la fenêtre d'import.

Paramétrages

Une fois le fichier de destination définie dans le champ précédent, le logiciel active les paramétrages d'import déjà réalisés dans le dossier courant (Articles, Clients, etc.).

Activez les cases à cocher placées en regard des paramétrages du dossier courant que vous souhaitez inclure dans l'export.

Pour chacun des paramétrages, utilisez l'icône de recherche [image] si vous souhaitez limiter l'export à certaines méthodes.

Les boutons...

Quitter | Sauvegarder les critères
Valider | Restaurer les critères


Interfaces Bibliothèques

(Menu Utilitaires \ Interface Bibliothèques)

Afin de faciliter la création et la mise à jour de votre bibliothèque, Batigest met à votre disposition de nombreuses interfaces vers des bibliothèques fournies par des organismes ou vendues par des entreprises :

  • Annuel des prix,

  • Gible (CAPEB),

  • Batiprix,

  • Batithèque,

  • BPC (BAT Info),

  • DevisMétrie,

  • FEDELEC,

  • ANABASE,

  • SONEPAR Sud-Est,

  • ainsi que de nombreux grossistes...

En fonction de l'évolution du marché des bibliothèques il est possible que de nouvelles interfaces soient réalisées dans l'avenir.

N'oubliez pas que Batigest vous permet, via le menu Utilitaires \ Import de réaliser votre propre procédure d'import. Si d'aventure le tarif fourni par un organisme ou votre grossiste habituel ne fait pas partie de la liste de ceux reconnus par Batigest, vous pourrez cependant en réaliser l'import. Reportez-vous à la section correspondante pour de plus amples renseignements (le fichier devant respecter certaines contraintes).

Sachez d'autre part que Batigest propose un import standard auquel les organismes et grossistes peuvent éventuellement se conformer afin de permettre leur bonne intégration. Pour obtenir de plus amples informations, cliquez ici.

De nombreux organismes ou entreprises fournissent un fichier contenant leurs tarifs accompagné d'une application permettant d'en faire la consultation. Dans la majorité des cas ce fichier n'est pas destiné à être intégré dans Batigest ou quelle qu'autre application que ce soit : il ne s'agit en réalité que d'un catalogue au format électronique.

Fréquemment l'acquisition d'une bibliothèque nécessite un paiement de votre part et s'accompagne de la délivrance d'un code de sérialisation.


Interface Annuel des prix

(Utilitaires \ Interface Bibliothèques \ Annuel des prix \ Installer une bibliothèque)

La procédure d'intégration nécessite de renseigner les champs suivants :

Préfixe des références

Saisissez le préfixe éventuel que vous souhaitez ajouter au code des éléments au cours de l'intégration : ceci vous permettra de clairement les distinguer des autres éléments.

Pour les articles Annuel des prix vous pouvez par exemple utiliser le préfixe ADP. L'article 1A20454547 sera alors intégré avec le code ADP1A20454547.

Fournisseur associé

Code

Saisissez le code d'un fournisseur (défini dans Batigest) afin de créer de nouveaux articles et les rattacher à ce fournisseur ou remettre à jour les tarifs d'un fournisseur pour des articles déjà existants.

Si vous ne spécifiez pas de fournisseur, c'est le fournisseur Origine qui sera sélectionné.

Lorsque vous demandez l'intégration d'une bibliothèque pour un fournisseur, Batigest crée les nouveaux articles en leur associant ce fournisseur. Dans le cas d'un article déjà existant, Batigest remet à jour le tarif de ce fournisseur s'il y a lieu, sinon il l'ajoute (sauf si vous avez déjà défini douze tarifs fournisseurs pour cet article).

Le fournisseur Origine n'est pas à proprement parler un fournisseur (il ne possède pas de code et ne fait donc pas partie de votre bibliothèque fournisseurs). Les articles nouvellement importés ne seront alors rattachés à aucun fournisseur et les tarifs fournisseurs de ceux déjà existants ne seront pas remis à jour.

Par défaut

Indiquez Oui si vous souhaitez que le fournisseur spécifié dans le champ Code devienne le fournisseur par défaut des articles : leur déboursé sera alors directement lié au prix d'achat net pratiqué par ce même fournisseur.

Paramétrage

Utiliser les paramètres fournis par l'Annuel des Prix

Lorsque cette case est cochée le taux de frais généraux et de bénéfice des nouveaux éléments sera défini selon les paramètres fournis par l'Annuel de Prix. La main-d'oeuvre de pose et de fabrication associée aux composantes des ouvrages sera créée automatiquement sur la base du code suivant : MOADP complété du taux horaire de main-d'oeuvre.

Soit MOADP9.2 si le taux horaire des paramètres Annuel des Prix est de 9.20 euros.

Décochez cette case si vous souhaitez paramétrer vous-même ces informations.

Taux des nouveaux éléments

F.G. Fourniture

Saisissez ou modifiez le taux de frais généraux à appliquer au prix d'achat net des articles de type fourniture nouvellement importés afin de calculer leur prix de revient.

Par défaut, Batigest propose le pourcentage de frais préconisé par l'Annuel des Prix.

Bénéfice

Saisissez ou modifiez le taux de bénéfice à appliquer au prix de revient des articles de type fourniture nouvellement importés afin de calculer leur prix de vente.

Par défaut, Batigest propose le pourcentage de bénéfice préconisé par l'Annuel des Prix.

Main-d'oeuvre de pose

Sélectionnez dans ce champ une main-d'oeuvre à laquelle rattacher les composantes des ouvrages de type main-d'oeuvre de pose, via la touche F4 ou l'icône [image] (située à droite du champ). Vous pouvez encore saisir manuellement le code d'un article de main-d'oeuvre.

Main-d'oeuvre de fabrication

Sélectionnez dans ce champ une main-d'oeuvre à laquelle rattacher les composantes des ouvrages de type main-d'oeuvre de fabrication, via la touche F4 ou l'icône [image] (située à droite du champ). Vous pouvez encore saisir manuellement le code d'un article de main-d'oeuvre.

Fichier

Saisissez ou modifiez le chemin menant vers les fichiers Annuel des prix.

Cliquez sur la flèche de recherche située à droite de la zone de saisie (F4) afin de parcourir l'arborescence de votre machine.

Une fenêtre de recherche au format standard Windows fait alors son apparition.

Une fois le fichier de votre choix sélectionné, double-cliquez dessus ou cliquez sur le bouton Ouvrir.

Associer MO ADP : cette icône permet d'associer automatiquement la référence de type main-d'oeuvre "MO ADP" aux champs Main-d'oeuvre de pose et Main-d'oeuvre de fabrication. Si l'article correspondant n'est pas déjà présent en bibliothèque, sa fiche sera alors automatiquement créée.

L'icône est automatiquement grisée lorsque la case Utiliser les paramètres fournis par l'Annuel des Prix est cochée.

Vous disposez en outre des boutons suivants :

Quitter (Echap) : Permet de quitter la fenêtre d'intégration des articles,

Valider (F2) : Permet de valider les différents paramétrages et de procéder à l'intégration des éléments.

A la validation la fenêtre Clé Annuel des Prix fait son apparition : les coordonnées à renseigner à cette occasion doivent correspondre à celles que vous avez transmises lors de la commande de la bibliothèque. Vous pouvez les modifier si nécessaire, cliquez ensuite sur le bouton [image] Valider (F2). L'intégration de la bibliothèque n'est pas possible tant que vous n'avez pas fourni les bonnes informations.


Interface Gible (CAPEB)

(Menu Utilitaires \ Interface Bibliothèques \ Gible (CAPEB))

Pour réaliser l'intégration de la bibliothèque Gible, veuillez renseigner les éléments suivants :

Numéro du corps d'état à convertir

Saisissez le numéro du corps d'état de la bibliothèque Gible que vous souhaitez intégrer : la liste des corps d'état est disponible dans les documents établis par la CAPEB. Vous pouvez ne pas avoir acquis tous les corps d'état.

Dans le cas où les articles de la bibliothèque seraient déjà présents dans votre fichier (parce que vous avez déjà utilisé cette interface par exemple), seuls les tarifs seront mis à jour : vos éventuelles corrections ou modifications des descriptifs seront donc préservées.

Préfixe

Saisissez le préfixe éventuel que vous souhaitez ajouter au code des articles au cours de l'intégration : ceci vous permettra de clairement les distinguer des autres articles.

Pour les articles MERLIN GERIN vous pouvez par exemple utiliser le préfixe MER. L'article ZZB2 sera alors intégré avec le code MERZZB2.

Fournisseur associé

Chaque fourniture peut posséder jusqu'à 3 fournisseurs. Un seul cependant est le fournisseur par défaut sur lequel se base le prix de la fiche fourniture.

Fournisseur associé personnalise l'intégration de la bibliothèque.

Vous pouvez préciser qui vous approvisionne en général par tel corps d'état.

Code

Avant intégration ou mise à jour d'une fiche fourniture, Batigest peut réaliser pour vous certains tests. Le Code indique le fournisseur devant être le fournisseur des articles intégrés pour le corps d'état sélectionné.

Si rien n'est saisi, la fiche fourniture est créée sans mise à jour de la liste de ses fournisseurs.

Si un code fournisseur est sélectionné, différents cas se présentent :

Si la fiche ne contient pas de fournisseur ou ce fournisseur :

Si vous précisez un fournisseur dans le Code et que celui-ci n'est pas présent dans la liste des fournisseurs de l'article, Batigest ajoute ce fournisseur dans la fiche.

Si vous avez demandé que le fournisseur associé soit mis Par défaut, le prix de ce nouveau fournisseur viendra mettre à jour la fiche de l'article.

Si la fiche contient déjà ce fournisseur

Mise à jour de la fiche fournisseur, avec ou non la mise par défaut du fournisseur en fonction du paramètre Par défaut.

Par défaut

Ce critère indique si le fournisseur associé doit être mis comme fournisseur par défaut dans la fiche.

C'est le prix du fournisseur par défaut qui prévaut dans la fiche fourniture.

Pourcentage de F. G. Fourn.

Saisir éventuellement un pourcentage correspondant à la proportion de frais généraux constatée sur les fournitures.

Par défaut, Batigest propose le pourcentage de frais indiqué dans l'option Initialisation \ Préférences.

Pourcentage de F. G. M. O.

Saisir éventuellement un pourcentage correspondant à la proportion de frais généraux constatée sur la main-d'oeuvre.

Par défaut, Batigest propose le pourcentage de frais indiqué dans l'option Initialisation \ Préférences.

Pourcentage de Bénéfice

Saisir éventuellement un pourcentage correspondant à la proportion de bénéfice que vous souhaitez appliquer.

Répertoire

Préciser le lecteur dans lequel les disquettes Gible seront introduites (A: ou B:)

Lancer la procédure de récupération des tarifs par un clic sur le bouton [image] Valider (F2).

Lorsque le traitement d'un corps d'état est terminé, vous pouvez relancer la procédure pour récupérer un nouveau corps d'état.


Bon de commande

Batiprix - Bon de commande

(Utilitaires \ Interface bibliothèques \ Batiprix \ Disquette \ Bon de commande)

Cette fenêtre vous permet de générer le bon de commande nécessaire à l'importation des ouvrages de la bibliothèque Batiprix fournie sur support informatique (disquettes ou CD-ROM par exemple).

Si vous avez déjà acquis ce support de manière directe, il est tout de même indispensable que vous réalisiez l'édition papier du bon de commande.
Veillez à ce que la raison sociale et le code postal indiqués dans les Renseignements Généraux soient strictement identiques à ceux qui figurent sur votre facture : en cas de doute prenez contact avec le GROUPE MONITEUR pour déterminer la marche à suivre.

Format disquettes

Sélectionnez le format de disquettes le plus adapté à votre configuration. A l'heure actuelle ce choix n'a plus réellement d'importance dans la mesure où les tarifs sont fournis sur CD-ROM.

Nb de postes

Indiquez le nombre de postes sur lesquels la bibliothèque sera utilisée dans l'éventualité où Batigest est exploité en réseau.

Disquette n°1 à 6

Cochez les différents corps d'état que vous souhaitez acquérir ou que vous vous êtes éventuellement déjà procurés.

Sortie

Sélectionnez l'un des modes d'impression suivants :

  • Impression soignée (pilote Windows © ),

  • Impression rapide (mode texte),

  • Télécopie.

Cliquez ensuite sur le bouton [image] Valider (F2) afin de générer l'édition du bon de commande. Cette étape est obligatoire.

Un fois cette étape accomplie et le support informatique contenant la bibliothèque en votre possession, vous pouvez poursuivre la procédure depuis le menu Utilitaires \ Interface bibliothèques \ Batiprix \ Disquette \ Interface.


Interface Batiprix

(Utilitaires \ Interface bibliothèques \ Batiprix \ Disquette \ Interface)

L'usage courant était jusqu'à lors d'établir un bon de commande à partir de Batigest pour les différents corps d'état que vous souhaitiez acquérir.

Ce bon de commande était ensuite expédié à Batiprix qui vous transmettait en retour des disquettes personnalisées et cryptées en fonction de la raison sociale et du code postal mentionnés sur le bon de commande.

Vous pouviez dès lors réaliser l'intégration des éléments contenus dans le tarif Batiprix et utiliser ces derniers dans vos documents commerciaux (devis, factures...).

De nos jours vous pouvez vous procurer plus simplement les tarifs Batiprix sans avoir édité le bon de commande depuis Batigest, cependant cette procédure reste indispensable même si le bon n'a plus besoin d'être transmis à Batiprix. Il fait en effet partie intégrante de la procédure de décryptage qui vous permettra d'exploiter votre bibliothèque.

Une fois le bon de commande édité, vous pouvez alors réaliser l'intégration à partir du menu Interface.

Numéros des lots à convertir

Indiquez les numéros de lots ou corps d'état que vous souhaitez intégrer. Vous ne pouvez intégrer des lots dont vous ne vous êtes pas porté acquéreur.

Coefficient de correction

Saisissez au niveau de ce champ le coefficient de correction que vous souhaitez appliquer au prix d'achat des composantes des ouvrages qui seront importés.

Préfixe

Saisissez le préfixe éventuel que vous souhaitez ajouter au code des éléments au cours de l'intégration : ceci vous permettra de clairement les distinguer des autres éléments.

Pour les articles MERLIN GERIN vous pouvez par exemple utiliser le préfixe MER. L'article ZZB2 sera alors intégré avec le code MERZZB2.

Fournisseur associé

Code

Saisissez le code d'un fournisseur (défini dans Batigest) afin de créer de nouveaux articles et les rattacher à ce fournisseur ou remettre à jour les tarifs d'un fournisseur pour des articles déjà existants.

Si vous ne spécifiez pas de fournisseur, c'est le fournisseur Origine qui sera sélectionné.

Le fournisseur Origine n'est pas à proprement parler un fournisseur (il ne possède pas de code et ne fait donc pas partie de votre bibliothèque fournisseurs) : il permet cependant de stocker les valeurs propres aux bibliothèques interfacées à Batigest dans chaque fiche article.

Lorsque vous réalisez l'intégration d'une bibliothèque grossiste afin de constituer votre propre base d'éléments, Batigest mémorise les prix préconisés par les fabricants ou les organismes du Bâtiment. Une fois les tarifs personnalisés en fonction de vos fournisseurs, vous serez toujours en mesure de consulter les valeurs d'origine qui vous ont été fournies.

Lorsque vous demandez l'intégration d'une bibliothèque pour un fournisseur, Batigest crée les nouveaux articles en leur associant ce fournisseur. Dans le cas d'un article déjà existant, Batigest remet à jour le tarif de ce fournisseur s'il y a lieu, sinon il l'ajoute (sauf si vous avez déjà défini douze tarifs fournisseurs pour cet article).

Par défaut

Indiquez Oui si vous souhaitez que le fournisseur spécifié dans le champ Code devienne le fournisseur par défaut des articles : leur déboursé sera alors directement lié au prix d'achat net pratiqué par ce même fournisseur.

F.G. fourniture

Saisissez ou modifiez le taux de frais généraux à appliquer au prix d'achat net des articles de type fourniture nouvellement importés afin de calculer leur prix de revient.

Par défaut, Batigest propose le pourcentage de frais indiqué dans le menu Initialisation \ Renseignements généraux - onglet Monnaie/Taux.

F.G. main-d'oeuvre

Saisissez ou modifiez le taux de frais généraux à appliquer au prix d'achat net des articles de type main d'oeuvre nouvellement importés afin de calculer leur prix de revient.

Par défaut, Batigest propose le pourcentage de frais indiqué dans le menu Initialisation \ Renseignements généraux - onglet Monnaie/Taux.

Bén. fourniture

Saisissez ou modifiez le taux de bénéfice à appliquer au prix de revient des articles de type fourniture nouvellement importés afin de calculer leur prix de vente.

Par défaut, Batigest propose le pourcentage de frais indiqué dans le menu Initialisation \ Renseignements généraux - onglet Monnaie/Taux.

Bén. main-d'oeuvre

Saisissez ou modifiez le taux de bénéfice à appliquer au prix de revient des articles de type main d'oeuvre nouvellement importés afin de calculer leur prix de vente.

Par défaut, Batigest propose le pourcentage de frais indiqué dans le menu Initialisation \ Renseignements généraux - onglet Monnaie/Taux.

N'oubliez pas que pour permettre l'utilisation de votre bibliothèque Batiprix dans les documents commerciaux il est impératif :

  • que vous ayez édité le bon de commande,

  • que la raison sociale et le code postal mentionnés dans les renseignements généraux de Batigest soient identiques à ceux inscrits sur la facture fournie par Batiprix.

Si d'aventure vous veniez à changer de raison sociale ou de code postal, veuillez prendre contact avec le GROUPE MONITEUR pour déterminer la marche à suivre.

Le bouton [image] Défaut (F3) vous permet d'appliquer les pourcentages de frais généraux et de bénéfice en fonction de ceux définis dans le menu Initialisation \ Renseignements généraux - onglet Monnaie/taux.


Commander des éléments Batiprix

Batiprix - Commander des éléments Batiprix

(Utilitaires \ Interface bibliothèques \ Batiprix \ Internet \ Commander des éléments Batiprix)

Cette option vous permet de procéder à la commande des lots de la bibliothèque Batiprix que vous souhaitez importer.

Vous devez disposer pour cela d'une connexion Internet correctement configurée afin d'accéder au site Batiprix sur lequel vous réaliserez la commande.

Sachez que vous ne disposez pas d'un accès à la bibliothèque Batiprix elle-même : ce n'est qu'une fois votre commande validée et réglée qu'il vous sera possible de procéder à son importation dans l'une de vos propres bibliothèques.

Pour obtenir de plus amples informations sur la procédure à suivre, reportez-vous aux instructions fournies sur le site Batiprix.


Sélection de la commande

Batiprix - Sélection de la commande

(Utilitaires \ Interface bibliothèques \ Batiprix \ CD \ Commander des éléments Batiprix)

Vous accédez à une première fenêtre, intitulée Informations, au sein de laquelle sont reprises les différentes informations que vous avez précédemment saisies. Vous pouvez encore les modifier si vous le souhaitez (à l'exception du nombre de postes).

Cliquez sur le bouton [image] Valider pour passer à la seconde étape de l'établissement du bon de commande, sinon cliquez sur le bouton [image] Abandonner.

Une fois que vous avez validé les renseignements relatifs à votre société, vous pouvez procéder à la deuxième étape de l'établissement du bon de commande Batiprix. Elle consiste à sélectionner les lots de votre choix.

Une fois complété, le bon devra être imprimé et transmis au GROUPE MONITEUR qui vous adressera un CD en retour.

Si vous avez déjà acquis ce CD de manière directe, il est tout de même indispensable que vous réalisiez l'édition papier du bon de commande.
Veillez à ne sélectionner que les lots qui figurent sur votre facture : en cas de doute prenez contact avec le GROUPE MONITEUR pour déterminer la marche à suivre.

La fenêtre Sélection de commande comprend un premier onglet intitulé Cond. gén. de vente, dans lequel sont affichées les conditions générales de vente du GROUPE MONITEUR. Après en avoir pris connaissance et les avoir acceptées, cliquez sur le bouton [image].

Deux onglets supplémentaires sont maintenant disponibles :

  • Informations : il contient tous les renseignements relatifs au CD que vous pouvez commander et aux différents lots qu'il regroupe,

  • Sélection des lots : il affiche la liste des lots du CD, cochez simplement ceux que vous souhaitez acquérir (ou que vous avez déjà acquis). Chaque fois que vous retenez un lot, son prix vient se cumuler à celui de la commande : il est affiché dans la partie située sous la liste des lots.

La navigation dans les onglets de la fenêtre est facilitée par l'usage des boutons [image] et [image].

Cliquez sur le bouton [image] lorsque votre commande est complète : vous devez avoir retenu au moins un lot. Vous accédez enfin à l'aperçu écran de l'édition du bon de commande : il ne vous reste qu'à effectuer l'édition papier correspondante et l'adresser au GROUPE MONITEUR.

Si vous avez acquis votre CD directement auprès du GROUPE MONITEUR, il est malgré tout indispensable d'effectuer l'édition papier du bon de commande.


Télécharger des éléments Batiprix

Batiprix - Télécharger des éléments Batiprix

(Utilitaires \ Interface bibliothèques \ Batiprix \ Internet \ Télécharger des éléments Batiprix)

Cette option de Batigest vous permet de procéder à l'import des lots de la bibliothèque Batiprix dont vous avez passé commande.

Vous devez pour cela disposer d'une connexion Internet correctement configurée, celle-ci devant être activée pour les besoins de la procédure.

Les informations indispensables pour vous permettre l'import de la bibliothèque Batiprix ne vous sont délivrées par le GROUPE MONITEUR que lorsque votre commande, dûment complétée, a été réglée.

Coefficient de correction

Saisissez au niveau de ce champ le coefficient de correction que vous souhaitez appliquer au prix d'achat des composantes des ouvrages qui seront importés.

Préfixe

Saisissez le préfixe éventuel que vous souhaitez ajouter au code des éléments au cours de l'intégration : ceci vous permettra de clairement les distinguer des autres éléments.

Pour les articles MERLIN GERIN vous pouvez par exemple utiliser le préfixe MER. L'article ZZB2 sera alors intégré avec le code MERZZB2.

Fournisseur associé

Code

Saisissez le code d'un fournisseur (défini dans Batigest) afin de créer de nouveaux articles et les rattacher à ce fournisseur ou remettre à jour les tarifs d'un fournisseur pour des articles déjà existants.

Si vous ne spécifiez pas de fournisseur, c'est le fournisseur Origine qui sera sélectionné.

Le fournisseur Origine n'est pas à proprement parler un fournisseur (il ne possède pas de code et ne fait donc pas partie de votre bibliothèque fournisseurs) : il permet cependant de stocker les valeurs propres aux bibliothèques interfacées à Batigest dans chaque fiche article.

Lorsque vous réalisez l'intégration d'une bibliothèque grossiste afin de constituer votre propre base d'éléments, Batigest mémorise les prix préconisés par les fabricants ou les organismes du Bâtiment. Une fois les tarifs personnalisés en fonction de vos fournisseurs, vous serez toujours en mesure de consulter les valeurs d'origine qui vous ont été fournies.

Lorsque vous demandez l'intégration d'une bibliothèque pour un fournisseur, Batigest crée les nouveaux articles en leur associant ce fournisseur. Dans le cas d'un article déjà existant, Batigest remet à jour le tarif de ce fournisseur s'il y a lieu, sinon il l'ajoute (sauf si vous avez déjà défini douze tarifs fournisseurs pour cet article).

Par défaut

Indiquez Oui si vous souhaitez que le fournisseur spécifié dans le champ Code devienne le fournisseur par défaut des articles : leur déboursé sera alors directement lié au prix d'achat net pratiqué par ce même fournisseur.

F.G. fourniture

Saisissez ou modifiez le taux de frais généraux à appliquer au prix d'achat net des articles de type fourniture nouvellement importés afin de calculer leur prix de revient.

Par défaut, Batigest propose le pourcentage de frais indiqué dans le menu Initialisation \ Renseignements généraux - onglet Monnaie/Taux.

F.G. main-d'oeuvre

Saisissez ou modifiez le taux de frais généraux à appliquer au prix d'achat net des articles de type main d'oeuvre nouvellement importés afin de calculer leur prix de revient.

Par défaut, Batigest propose le pourcentage de frais indiqué dans le menu Initialisation \ Renseignements généraux - onglet Monnaie/Taux.

Bén. fourniture

Saisissez ou modifiez le taux de bénéfice à appliquer au prix de revient des articles de type fourniture nouvellement importés afin de calculer leur prix de vente.

Par défaut, Batigest propose le pourcentage de frais indiqué dans le menu Initialisation \ Renseignements généraux - onglet Monnaie/Taux.

Bén. main-d'oeuvre

Saisissez ou modifiez le taux de bénéfice à appliquer au prix de revient des articles de type main d'oeuvre nouvellement importés afin de calculer leur prix de vente.

Par défaut, Batigest propose le pourcentage de frais indiqué dans le menu Initialisation \ Renseignements généraux - onglet Monnaie/Taux.

Vous disposez en outre des boutons suivants :

Quitter (ESC) : Permet d'abandonner la procédure d'établissement du bon de commande Batiprix,

Télécharger (F2) : Permet de valider les informations que vous avez saisies et de procéder à l'import des corps d'état de la bibliothèque Batiprix dont vous avez passé commande.

Vous devez par conséquent disposer d'une connexion Internet correctement configurée, celle-ci devant être activée pour les besoins de la procédure.
Les informations indispensables pour autoriser l'accès à la bibliothèque vous sont délivrées par Batiprix dès lors que votre commande, dûment complétée, a été réglée. Elles doivent être saisies à l'aide de l'icône Configuration du proxy.

La configuration du proxy

Cliquez sur cette icône de manière à renseigner les informations qui vous ont été fournies par votre administrateur réseau ou votre responsable informatique dans le cas où votre connexion Internet se fait via un serveur proxy. L'import des lots ne sera en effet possible que si ces informations sont correctement renseignées.

Pour obtenir de plus amples informations sur la configuration du proxy, cliquez ici.


Interface Batirama

(Utilitaires \ Interface Bibliothèques \ Batirama)

La procédure d'intégration nécessite de renseigner les champs suivants :

Chapitre

Saisissez le numéro de chapitre à importer ou laissez le champ vide pour importer tous les chapitres.

Taux des nouveaux éléments

F.G. Fourniture

Saisissez ou modifiez le taux de frais généraux à appliquer au prix d'achat net des articles de type fourniture nouvellement importés afin de calculer leur prix de revient.

F.G. Main-d'oeuvre

Saisissez ou modifiez le taux de frais généraux à appliquer au prix d'achat net des articles de type main-d'oeuvre nouvellement importés afin de calculer leur prix de revient.

F.G. Matériel

Saisissez ou modifiez le taux de frais généraux à appliquer au prix d'achat net des articles de type matériel nouvellement importés afin de calculer leur prix de revient.

Bénéfice

Saisissez ou modifiez le taux de bénéfice à appliquer au prix de revient des articles nouvellement importés afin de calculer leur prix de vente.

Répertoire

Précisez le lecteur et le répertoire dans lequel les fichiers à importer se trouvent.

Lancer la procédure de récupération des tarifs par un clic sur le bouton [image] Valider (F2).


Interface bibliothèque Batithèque

Interface Batithèque

(Menu Utilitaires \ Interface Bibliothèques \ Batithèque)

Après décompactage des fichiers, la procédure d'intégration est similaire à celle de la bibliothèque Gible.


Interface bibliothèque BPC (BAT Info)

Interface BPC (BAT Info)

(Menu Utilitaires \ Interface Bibliothèques \ BPC (BAT Info))

Numéro du corps d'état à convertir

Saisir le numéro du corps d'état à convertir.

La liste des différents corps d'états est livrée avec les disquettes.

Pourcentage de F. G. Fourniture

Saisir éventuellement un pourcentage correspondant à la proportion de Frais Généraux constatée sur les fournitures.

Pourcentage de F. G. Main-d'oeuvre

Saisir un pourcentage correspondant à la proportion de frais généraux constatée sur la main-d'oeuvre.

Pourcentage de F. G. Matériel

Saisir un pourcentage correspondant à la proportion de frais généraux constatée sur le matériel.

Pourcentage de Bénéfice

Saisir le pourcentage correspondant à la proportion de bénéfice que vous souhaitez appliquer.

Lecteur de disquettes

Préciser le lecteur dans lequel les disquettes seront introduites

Lancer la procédure de récupération des tarifs par un clic sur le bouton [image] Valider (F2).

Lorsque le traitement d'un corps d'état est terminé, vous pouvez relancer la procédure pour récupérer d'autres corps d'état.


Interface DevisMétrie

(Menu Utilitaires \ Interface Bibliothèques \ DevisMétrie)

Afin de réaliser l'import DevisMétrie vous devez au préalable renseigner les champs suivants :

Bibliothèque

Sélectionnez dans ce champ la bibliothèque à laquelle appartiennent les éléments dont vous souhaitez réaliser l'intégration ou la mise à jour, via la touche F4 ou l'icône [image] (située à droite du champ).

Vous disposez des choix suivants :

  • Anconetti,

  • Brossette,

  • Escoula,

  • SEM-Angles.

Copie de données

Cochez cette option si vous souhaitez réaliser l'intégration d'éléments à partir d'un dossier DevisMétrie existant.

Purge avant copie

Cette option vous permet de réaliser une purge d'une partie votre propre bibliothèque avant de procéder à l'intégration des éléments du dossier DevisMétrie.

Les cases suivantes sont alors activées :

Familles Articles

Permet de purger les familles articles rattachées à la bibliothèque sélectionnée.

Familles Ouvrages

Permet de purger les familles ouvrages rattachées à la bibliothèque sélectionnée.

Articles

Permet de purger les articles rattachés à la bibliothèque sélectionnée.

Ouvrages

Permet de purger les ouvrages rattachés à la bibliothèque sélectionnée.

Gardez à l'esprit que la purge ne correspond pas à une suppression.
Les familles restent ainsi rattachées aux éléments, les articles voient leur historique conservée...

Le rattachement des familles et des éléments à la bibliothèque sélectionnée se fait sur la base d'un préfixe commun.

 | Famille article | Famille ouvrage | Article | Ouvrage
Anconetti | A | A | AN | AN
Brossette | B | B | BR | BR
Escoula | E | E | ES | ES
SEM-Angles | S | S | SE | SE

Lors d'une intégration SEM-Angles, si vous demandez à purger les familles articles, seules celles qui seront préfixées de la lettre "S" seront prises en compte.

Dossier à copier

Lorsqu'il existe un dossier DevisMétrie lié à la bibliothèque sélectionnée, celui-ci est automatiquement repris au niveau de ce champ : le masque d'import situé au-dessous est alors automatiquement renseigné.

Il se présente sous la forme d'un tableau composé des colonnes suivantes :

Nom de la table

Cette colonne affiche la liste des informations que vous pouvez intégrer à votre bibliothèque :

  • Familles Articles,

  • Familles Ouvrages,

  • Articles,

  • Ouvrages.

Action

Par défaut toutes les actions sont définies sur Ajouter, vous pouvez cependant sélectionner une action différente en cliquant sur les lignes de votre choix :

  • - : Aucune action n'est effectuée,

  • Ajouter : Les informations qui n'existaient pas encore viennent s'ajouter à celles déjà présentes dans Batigest,

  • Modifier : Les informations déjà existantes sont remises à jour,

  • Remplacer : Les informations déjà présentes sont toutes remplacées.

Imports des tarifs articles

Cochez cette option de manière à réaliser l'import de tarifs articles pour les fournitures rattachées à la bibliothèque sélectionnée.

Cette démarche n'a de sens que lorsque les articles de cette bibliothèque ont été ajoutés à votre propre bibliothèque dans Batigest : elle permet de leur affecter les différents tarifs des fournisseurs auprès desquels vous pourrez les acquérir.

Import

Sélectionnez dans ce champ le paramétrage à l'aide duquel vous souhaitez effectuer l'import des tarifs articles, via la touche F4 ou l'icône [image] (située à droite du champ).

Si le dossier DevisMétrie correspondant à la bibliothèque sélectionnée existe, la liste affiche les différents paramétrages qu'il propose, dans le cas contraire il s'agit de ceux que vous avez créés pour le dossier courant (depuis le menu Utilitaires \ Import \ Eléments \ Tarifs fournisseurs).

Pour obtenir de plus amples informations sur les imports de Batigest, cliquez ici.

Dès lors que vous changez de bibliothèque à intégrer, et par conséquent de dossier à copier, la sélection de l'import de tarifs articles est réinitialisée.

Mise à jour des coefficients d'ouvrages

Cochez cette option si vous souhaitez remettre à jour les pourcentages de frais généraux et de bénéfice des ouvrages correspondant à la bibliothèque sélectionnée.

La mise à jour peut être réalisée sur les informations suivantes :

Frais Généraux Fourniture

Saisissez le nouveau pourcentage de frais généraux à appliquer sur les composantes de type fourniture des ouvrages liés à la bibliothèque sélectionnée.

Frais Généraux Main d'oeuvre

Saisissez le nouveau pourcentage de frais généraux à appliquer sur les composantes de type main d'oeuvre des ouvrages liés à la bibliothèque sélectionnée.

Frais Généraux Matériel

Saisissez le nouveau pourcentage de frais généraux à appliquer sur les composantes de type matériel des ouvrages liés à la bibliothèque sélectionnée.

Frais Généraux Divers

Saisissez le nouveau pourcentage de frais généraux à appliquer sur les composantes de type divers des ouvrages liés à la bibliothèque sélectionnée.

Frais Généraux Sous-traitance

Saisissez le nouveau pourcentage de frais généraux à appliquer sur les composantes de type sous-traitance des ouvrages liés à la bibliothèque sélectionnée.

Bénéfice Fourniture

Saisissez le nouveau pourcentage de bénéfice à appliquer sur les composantes des ouvrages liés à la bibliothèque sélectionnée.

Défaut : Les pourcentages de frais généraux et de bénéfice définis dans le menu Initialisation \ Renseignements Généraux onglet Monnaie/Taux sont automatiquement repris dans les champs de saisie.

Pour rappel sachez que la modification ne sera effectuée que sur les ouvrages dont le préfixe correspond à celui de la bibliothèque sélectionnée.

Mise à jour des comptes de vente

Cochez cette option si vous souhaitez remettre à jour les comptes de vente associés aux articles de la bibliothèque sélectionnée.

Vous pourrez cependant effectuer cette opération ultérieurement :

  • manuellement article par article dans leur fiche respective,

  • automatiquement ou manuellement, par le biais des modifications globales depuis la liste des articles.

Pour obtenir de plus amples informations sur les modifications globales des éléments, cliquez ici.

Pour rappel sachez que la modification ne sera effectuée que sur les articles dont le préfixe correspond à celui de la bibliothèque sélectionnée.

Compte Vente TVA 0

Saisissez dans ce champ le compte de vente à affecter aux articles lorsqu'ils sont soumis au taux de TVA 0.

Si vous êtes lié à la Comptabilité Standard vous pouvez effectuer une sélection dans le plan comptable correspondant via la touche F4 ou l'icône [image].

Compte Vente TVA 1

Saisissez dans ce champ le compte de vente à affecter aux articles lorsqu'ils sont soumis au taux de TVA 1.

Si vous êtes lié à la Comptabilité Standard vous pouvez effectuer une sélection dans le plan comptable correspondant via la touche F4 ou l'icône [image].

Compte Vente TVA 2

Saisissez dans ce champ le compte de vente à affecter aux articles lorsqu'ils sont soumis au taux de TVA 2.

Si vous êtes lié à la Comptabilité Standard vous pouvez effectuer une sélection dans le plan comptable correspondant via la touche F4 ou l'icône [image].

Compte Vente TVA 3

Saisissez dans ce champ le compte de vente à affecter aux articles lorsqu'ils sont soumis au taux de TVA 3.

Si vous êtes lié à la Comptabilité Standard vous pouvez effectuer une sélection dans le plan comptable correspondant via la touche F4 ou l'icône [image].

Compte Vente TVA 4

Saisissez dans ce champ le compte de vente à affecter aux articles lorsqu'ils sont soumis au taux de TVA 4.

Si vous êtes lié à la Comptabilité Standard vous pouvez effectuer une sélection dans le plan comptable correspondant via la touche F4 ou l'icône [image].

Compte Vente TVA 5

Saisissez dans ce champ le compte de vente à affecter aux articles lorsqu'ils sont soumis au taux de TVA 5.

Si vous êtes lié à la Comptabilité Standard vous pouvez effectuer une sélection dans le plan comptable correspondant via la touche F4 ou l'icône [image].

Défaut : Les comptes de vente définis dans le menu Initialisation \ Renseignements Généraux onglet Monnaie/Taux sont automatiquement repris dans les champs de saisie.

Vous disposez en outre des boutons suivants :

Quitter (Echap) : Permet de quitter la fenêtre d'intégration des éléments de la bibliothèque sélectionnée,

Valider (F2) : Permet de valider les différentes options et de procéder à l'intégration des éléments.


Interface bibliothèque Anabase

Interface ANABASE

(Menu Utilitaires \ Interface Bibliothèques \ Mise à jour paramètres ANABASE)

Outre le pourcentage pour le matériel et la main-d'oeuvre associée, la procédure d'intégration de la bibliothèque est par la suite similaire à celle utilisée par la bibliothèque Gible.

Pourcentage de F. G. Matériel

Saisir éventuellement un pourcentage correspondant à la proportion de frais généraux constatée sur le matériel. Par défaut, Batigest vous propose le pourcentage de frais que vous avez indiqué dans l'option Initialisation \ Préférences.

Main d'oeuvre associée

La bibliothèque ANABASE contient des articles et des ouvrages.

Ces ouvrages sont constitués d'articles et sont quantifiés en temps, sans spécification de taux horaire de main-d'oeuvre. Pour une intégration correcte de ces ouvrages, préciser la main-d'oeuvre à associer à tous les ouvrages.

Cliquer sur le bouton de recherche (touche F4) pour accéder à la liste des articles main-d'oeuvre du dossier Batigest.


Interface Grossistes

(Menu Utilitaires \ Interface Bibliothèques \ Grossistes)

Afin de faciliter la création ou la modification de votre bibliothèque, Batigest vous offre une interface vers les bibliothèques des grossistes les plus courants.

A la différence des options d'interface avec les bibliothèques, les fichiers de tarifs des grossistes contiennent généralement des fournitures, et nécessitent l'application de remises tarifaires spécifiques à chaque client.

Lorsque vous sélectionnez cette option, une liste de grossistes vous est proposée. A la date où cette aide a été rédigée, les interfaces disponibles étaient :

  • Anconetti,

  • BATIMANTES,

  • Brossette BTI,

  • C.C.C.,

  • CAL,

  • Catelec,

  • CEDEO,

  • Clim+,

  • Coaxel,

  • COMPTOIR DES FERS,

  • CSO (Comptoir du Sud-Ouest),

  • DUPONT,

  • Foussier,

  • Hammel,

  • La Plateforme du Bâtiment,

  • Legallais Bouchard,

  • Malrieu,

  • Rexel,

  • SCI ToutElectric,

  • Sem-Angles,

  • SIDER Chantoiseau,

  • UAB.

Il est vraisemblable que de nouvelles interfaces soient intégrées à Batigest, chaque fois que cela s'avérera opportun.

Quel que soit le fichier de tarifs à intégrer, le principe de l'interface est le suivant :

Sélectionnez dans la liste le grossiste dont vous voulez intégrer les tarifs.

Préfixe

Saisissez le préfixe éventuel que vous souhaitez ajouter au code des articles au cours de l'intégration : ceci vous permettra de clairement les distinguer des autres articles.

Pour les articles MERLIN GERIN vous pouvez par exemple utiliser le préfixe MER. L'article ZZB2 sera alors intégré avec le code MERZZB2.

Fournisseur associé

Code

Saisissez le code d'un fournisseur (défini dans Batigest) afin de créer de nouveaux articles et les rattacher à ce fournisseur ou remettre à jour les tarifs d'un fournisseur pour des articles déjà existants.

Si vous ne spécifiez pas de fournisseur, c'est le fournisseur Origine qui sera sélectionné.

Lorsque vous demandez l'intégration d'une bibliothèque pour un fournisseur, Batigest crée les nouveaux articles en leur associant ce fournisseur. Dans le cas d'un article déjà existant, Batigest remet à jour le tarif de ce fournisseur s'il y a lieu, sinon il l'ajoute (sauf si vous avez déjà défini trois tarifs fournisseurs pour cet article).

Le fournisseur Origine n'est pas à proprement parler un fournisseur (il ne possède pas de code et ne fait donc pas partie de votre bibliothèque fournisseurs). Les articles nouvellement importés ne seront alors rattachés à aucun fournisseur et les tarifs fournisseurs de ceux déjà existants ne seront pas remis à jour.

Par défaut

Indiquez Oui si vous souhaitez que le fournisseur spécifié dans le champ Code devienne le fournisseur par défaut des articles : leur déboursé sera alors directement lié au prix d'achat net pratiqué par ce même fournisseur.

Taux des nouveaux éléments

Frais généraux

Saisissez ou modifiez le taux de frais généraux à appliquer au prix d'achat net des articles nouvellement importés afin de calculer leur prix de revient.

Bénéfice

Saisissez ou modifiez le taux de bénéfice à appliquer au prix de revient des articles nouvellement importés afin de calculer leur prix de vente.

Coef. multiplicateur

Saisissez ou modifiez le coefficient à appliquer au déboursé des articles nouvellement importés de manière à calculer leur prix de vente. Par défaut le coefficient multiplicateur est égal à :

1 + (taux de frais généraux * taux de bénéfice)

Les champs Frais généraux, Bénéfice et Coef. multiplicateur sont tous trois liés : modifier la valeur de l'un entraîne donc une réévaluation des autres.

Appliquer le prix public au prix de vente

Lorsque vous cochez cette option, le prix de vente des éléments devient égal au prix d'achat public tel qu'il est pratiqué par votre fournisseur (il s'agit du prix hors remise éventuelle). Les champs Bénéfice et Coef. multiplicateur ne sont alors plus actifs.

Dans le fichier Catelec, l'article ABB00002 a un prix d'achat public de 0.9 euros. Votre fournisseur vous accorde une remise de 10 %, le prix d'achat net de l'article est donc de 0.81.

Vous demandez à appliquer le prix public au prix de vente, le prix de vente de l'article sera donc de 0.9 euros.

Répertoire

Saisissez ou modifiez le chemin menant vers les fichiers contenant les tarifs de votre grossiste.

Cliquez sur la flèche de recherche située à droite de la zone de saisie (F4) afin de parcourir l'arborescence de votre machine.

Une fenêtre Répertoire fait alors son apparition.

Le champ Répertoire vous affiche la liste des répertoires contenus dans le lecteur sélectionné à l'aide du champ Lecteurs.

Double cliquez sur un répertoire pour le sélectionner et en visualiser les sous-répertoires éventuels.

Cliquez sur le bouton [image] Valider (F2) une fois le répertoire contenant les fichiers nécessaires à l'intégration trouvé.

Cliquez sur le bouton [image] Quitter (Echap) pour revenir à la fenêtre d'interface grossiste.

Le chemin proposé par défaut est normalement celui du répertoire contenant les fichiers nécessaires à l'intégration.

Vous disposez en outre des boutons suivants :

Quitter (Echap) : Permet de quitter la fenêtre d'intégration des articles,

Valider (F2) : Permet de valider les différents paramétrages et de procéder à l'intégration des articles,

Remises (F3) : Permet de saisir des remises à appliquer sur les articles en fonction de leur famille d'appartenance.

De nombreux organismes ou entreprises fournissent un fichier contenant leurs tarifs accompagné d'une application permettant d'en faire la consultation. Dans la majorité des cas ce fichier n'est pas destiné à être intégré dans Batigest ou quelle qu'autre application que ce soit : il ne s'agit en réalité que d'un catalogue au format électronique.

Fréquemment l'acquisition d'une bibliothèque nécessite un paiement de votre part et s'accompagne de la délivrance d'un code de sérialisation.


Import Standard

(Menu Utilitaires \ Interface Bibliothèque\ Import Standard)

Batigest Standard permet la gestion d'un type d'intégration par défaut d'une bibliothèque grossiste.

Un grossiste souhaite interfacer son catalogue d'article (bibliothèque) avec le logiciel Batigest. Jusqu'à présent, une interface spécifique devait être développée par Apibâtiment en accord avec le grossiste.

Maintenant, une interface par défaut est exploitable par tous les grossistes qui souhaitent automatiser l'import de leur bibliothèque d'articles.

A condition de respecter des structures de fichiers bien précises, n'importe quel fournisseur peut créer ses fichiers d'import automatiquement importables dans Batigest.

Toute procédure d'import doit être précédée d'une sauvegarde fiable des données.

Création des fichiers d'import

Pour s'interfacer avec Batigest Standard il est nécessaire de créer un ou plusieurs fichiers d'import en respectant les différentes structures ci-dessous.

Tous les fichiers devront se trouver au même endroit (dans le même répertoire et au même niveau) sur votre disque dur.

Il existe 7 fichiers (. api) : Article.api - Famille.api - Unite.api - Fournisseur.api - ArtFour.api - Remise.api - Lot.api

Il est nécessaire de respecter les noms + extension des fichiers à créer.

La première ligne de chaque fichier doit contenir le numéro de version du fichier :

Version : 1.0

Le séparateur de champ doit être : Tabulation

L'import peut concerner uniquement les articles (Code, Libellé...). Il faudra donc créer un fichier "Article.api" dont la structure devra respecter celle indiquée ci-dessous.

Fichier Article.api

Nom du champ | Taille du champ | Type du champ | Facultatif
Code | 16 | Alpha. | Non
Libelle | 255 | Alpha. | Non
TypeArticle | 1 | Alpha.(Voir Annexe 1.A.) | Oui
Unite | 3 | Alpha. | Oui
Famille | 49 | Alpha.(Voir Annexe 1.B.) | Oui
Prix d'achat HT | Réel | Numérique | Oui
TVA | Réel | Numérique | Oui
Remise | 4 | Alpha.(Voir Annexe 1.C.) | Oui
Lot | 4 | Alpha. (Voir Annexe 1.D.) | Oui

Exemple de la première ligne du fichier "article.api"* :

Version : 1.0

001 Sac de ciment F Kg 001 12.20 19.6…

002 ...

Dans cet exemple de fichier d'import standard, le code article du premier article est 001, son libellé = Sac de ciment, son type = Fourniture, l'unité = Kg, le code de la Famille associée = 001, son Prix d'achat Hors taxe = 12.20 ... chaque champ est séparé par une tabulation (touche Tabulation du clavier).

Dans le cas ou l'on ne souhaite pas renseigner un champ, il faut renseigner le vide par une tabulation.

Exemple (sans l'unité) :

Version : 1.0

001 Sac de ciment F 001 12.20 19.6…

002 ...

La colonne Facultatif indique si le champ doit obligatoirement être renseigné ou non.

Dans le cas du fichier "article.api", vous devez absolument renseigner les champs Code et libelle de chaque article à importer, sinon la ligne entière ne sera pas traitée par l'import.

Le prix d'achat des éléments est exprimé en HT auquel on applique la TVA en pourcentage (exemple : 19.6) pour calculer le déboursé de la fiche. Cela permet au grossiste de fournir un prix d'achat HT plutôt qu'un prix TTC.

On fait ressortir la TVA pour les éléments achetés au lieu de parler de Prix d'achat TTC.

Ainsi le PA HT correspond au prix d'achat de l'article chez le fournisseur sans TVA. Pour obtenir un déboursé sec dans la fiche article de Batigest (après import) il faut renseigner le champ TVA pour chaque ligne du fichier article.api.

Pour ce qui est de la TVA à la revente elle n'apparaît pas dans le fichier d'import. Nous reprenons la TVA définie par défaut dans Batigest pour l'entreprise.

Fichier "Famille.api"

Nom du champ | Taille du champ | Type du champ | Facultatif
Code | 49 | Alpha. | Non
Libelle | 50 | Alpha. | Non

Fichier Unite.api

Nom du champ | Taille du champ | Type du champ | Facultatif
Code | 3 | Alpha. | Non
Decimales | 0 - 4 | Numérique | Oui

Fichier Fournisseur.api

Nom du champ | Taille du champ | Type du champ | Facultatif
Code | 8 | Alpha. | Non
Nom | 30 | Alpha. | Non
Délai livraison | Entier | Numérique | Oui
Montant port | Réel | Numérique | Oui
Escompte | Réel | Numérique | Oui

Fichier ArtFour.api : (Voir Annexe 2.A.)

Nom du champ | Taille du champ | Type du champ | Facultatif
Code Article | 20 | Alpha. | Non
Code Fournisseur | 8 | Alpha. | Non
Prix HT | Réel | Numérique | Oui
Remise | 3 | Alpha. | Oui
Lot | 3 | Alpha. | Oui

Ce fichier permet de lier l'article au fournisseur. Le fournisseur renseigné sera visible sous le bouton Tarif Four. de la fiche article concernée dans Batigest. En revanche, le fournisseur n'est pas placé comme fournisseur par défaut pour l'article.

Pour éviter de modifier le fournisseur par défaut de l'article ou d'en imposer un non souhaité, nous renseignons, bien sûr, les tarifs fournisseur mais nous n’imposons pas un fournisseur par défaut.

Fichier Remise.api

Nom du champ | Taille du champ | Type du champ | Facultatif
Code | 4 | Alpha. | Non
Taux | Réel | Numérique (%) | Non

Fichier Lot.api

Nom du champ | Taille du champ | Type du champ | Facultatif
Code | 4 | Alpha. | Non
Nombre de pieces | Réel | Numérique | Non

Annexes/Notes supplémentaires :

1. Fichier "Article.api" :

1.A. Types :

"" Fourniture

"D" Divers

"F" Fourniture

"M" Main d'œuvre

"A" Matériel

"S" Sous-traitance

"T" Texte

1.B. Familles

Un code famille contient toutes ses familles mères. Le caractère point correspond à un nœud hiérarchique.

Un code famille contient 50 caractères en tout y compris le dernier point. Cela représente donc 49 caractères utilisables.

Exemple de code famille : Le code "001.002." représente la famille de code 002 qui a pour mère la famille 001

1.C. Remises

Les remises sont définies grâce à un code de remise. Ce code correspond à un pourcentage de remise défini dans le fichier "Remise.api".

Ces remises sont définies par articles (fichier "Article.api") par défaut. Si un fournisseur est défini, il reprend la remise qui lui est attribuée dans le fichier "ArtFour.api". Si aucune remise n'est précisée dans ce fichier, aucune remise n'est alors affectée à cet article pour ce fournisseur.

1.D. Lots

Les lots servent à définir le conditionnement des livraisons. C'est à dire le nombre d'articles livrés dans un lot.

Lors de l'intégration de tels articles, l'utilisateur aura le choix entre intégrer les articles par lots ou par unité. Le prix d'achat de l'article tiendra alors compte du fait qu'il est vendu par lot ou par unité.

La livraison de vis ne peut se faire au détail. Il suffit donc de définir la quantité de vis d'un lot livré et de mettre le prix de ce lot comme prix de l'article. L'intégration se chargera d'effectuer la conversion si l'utilisateur le souhaite.

2. Fichier "ArtFour.api" :

2.A. Fonctionnement

Ce fichier sert à faire la liaison entre les articles intégrés et les fournisseurs du fichier "Fournisseur.api". il contient donc, pour chaque ligne, le code d'article et le fournisseur à lier.

Il contient le prix HT auquel le fournisseur livre habituellement cet article. Si il n'est pas précisé, le prix HT de l'article est repris.

Ce fichier contient aussi la remise accordée en fonction du fichier "Remise.api". Si aucun code n'est précisé, aucune remise n'est alors accordée par ce fournisseur pour l'article en cours. Si une remise est spécifiée à la fois au niveau du fichier "Article.api" et du fichier "Artfour.api", c'est la remise du fichier article.api qui sera appliquée directement à partir du Prix d'achat HT spécifié dans la fichier "Article.api". Le fournisseur associé sera visible dans la fiche du tarif fournisseur.

Enfin le code de lot précise si un conditionnement particulier est requis pour la livraison de cet article. Si aucun lot n'est précisé, l'intégration reprend le conditionnement défini par défaut pour l'article. (Voir Annexe 1.D.).

Import dans Batigest

Après la création des différents fichiers à importer, rendez-vous dans Batigest Standard 4.

L'interface se trouve dans le menu Utilitaires \ Interfaces Bibliothèques \ Import standard

Description de la fenêtre « Import standard » :

Préfixe

Si vous le désirez, vous pouvez définir un préfixe à ajouter au code du grossiste afin d'identifier l'origine de la fiche, ou d'éviter toute mise à jour de fiche existante.

Fournisseur Associé

Code : Indiquez le code fournisseur représentant localement le fabriquant ou le grossiste. Pour indiquer le code fournisseur, cliquez sur le Champ Code, puis sur la flèche de recherche située à droite de la zone de saisie (F4), la fenêtre permettant l’accès aux codes fournisseurs apparaît.

Par défaut : indiquez si vous désirez que ce fournisseur soit le fournisseur par défaut de l'élément. Dans ce cas, le déboursé (ramené à l'unité de vente) de ce fournisseur renseignera le déboursé de la fiche élément.

Taux des nouveaux éléments

F.G. Fourniture : Indiquez le pourcentage de frais généraux que vous désirez appliquer aux fournitures intégrées.

Bén. fourniture : Indiquez le pourcentage de bénéfice que vous désirez appliquer aux fournitures importées.

Remarque : Ces pourcentages ne s'appliquent pas aux éléments de la bibliothèque déjà présents dans votre base de données lors de la nouvelle intégration. Dans ce cas là, le prix d'achat est mis à jour par celui de la nouvelle bibliothèque, tandis que le prix de revient et le prix de vente sont recalculés en fonction des taux définis dans la fiche de cet élément.

Répertoire

Saisissez ou modifiez le chemin menant vers le répertoire contenant le(s) fichier(s) à importer.

Cliquez sur la flèche de recherche située à droite de la zone de saisie (F4) afin de parcourir l'arborescence de votre machine.

Une fenêtre Répertoire fait alors son apparition.

Vous disposez en outre des boutons suivants :

Quitter (ESC) : Permet de quitter la fenêtre de l'import standard.

Valider (F2) : Permet de valider le lancement de l'import standard.


Copie de dossier

(Menu Utilitaires \ Copie de dossier)

Cette option copie les données (clients, articles, familles, paramétrages de factures...) d'une dossier déjà créé vers le dossier en cours d'utilisation.

Les données copiées remplacent toutes les données existantes de même catégorie.

Attention cette opération est irréversible !

Cette option est très utile si vous désirez démarrer une nouvelle société avec un fichier articles ou clients identique à celui que vous exploitez dans un autre dossier.

Elle peut également s'avérer intéressante pour dupliquer des modèles d'édition d'un dossier vers l'autre (devis, factures, commandes...).

La copie de données société est accessible seulement si vous possédez deux dossiers Batigest utilisant la même monnaie.

  • Sélectionnez l'option Copie de dossier du menu Utilitaires.

  • Recherchez le dossier à copier par un clic sur la flèche de recherche située à droite de la zone Dossier à copier (touche F4), vous pouvez aussi saisir le nom du répertoire tel qu'il est défini sous Windows © .

Si vous saisissez 50 ou Exemple, vous recopierez les informations que vous allez sélectionner plus bas, du dossier 50 ou Exemple vers le dossier dans lequel vous vous trouvez.

Lorsque vous validez le dossier à copier, le curseur se positionne dans la liste des données pour sélectionner les informations à copier.

  • Positionnez le curseur de sélection à l'aide des flèches ou de la souris puis pressez la barre espace du clavier ou effectuez un double clic sur la ligne.

  • La colonne Action permet de spécifier pour chaque type de données le traitement à appliquer lors de la copie.

- :

Aucune action ne sera entreprise sur les données.

Ajouter :

Seules les données qui n'existent pas dans le dossier seront copiées.

Modifier :

Les données déjà existantes seront mises à jour à l'aide de celles présentes dans le dossier d'origine.

Remplacer :

Les données du dossier en cours seront remplacées par celles du dossier d'origine.

Si vous souhaitez effectuer le même traitement sur toutes les informations de la liste, vous pouvez utiliser les raccourcis claviers suivants afin d'appliquer la même action à toutes les lignes :

Ins | Ajouter
Shift + Ins | Modifier
Ctrl + Ins | Remplacer
Suppr | Aucune action

  • Une fois les informations sélectionnées, cliquez sur le bouton [image] Valider (F2) pour lancer la copie ou quittez à l'aide du bouton [image] Quitter (Esc).

La copie de dossier est irréversible ! Si vous validez le message de confirmation, les données du dossier d'accueil seront remplacées par celle du dossier à copier. La copie de dossier ne peut être interrompue.

Suivant votre choix, vous pouvez valider ou non le message de confirmation qui vous est présenté.


Export

Export de données

(Menu Utilitaires \ Export)

Cette option vous permet d'exporter des informations provenant du logiciel au format Microsoft Access © , ASCII délimité, ASCII fiscal, ASCII pur ou Microsoft Excel © . L'export pourra être paramétré selon vos nécessités : longueur d'enregistrement, caractères de séparation, etc....

Vous serez ainsi en mesure de récupérer le(s) fichier(s) généré(s) à l'aide d'un autre logiciel de type tableur, traitement de texte, base de données, etc...

Nom de l'export

Cette zone vous permet de conserver et d'identifier le paramétrage d'export que vous allez créer. Ce nom doit comporter au plus 20 caractères.

Pour rappeler une maquette d'export déjà existante, cliquez sur la flèche de recherche (touche F4) afin d'en consulter la liste et effectuer un choix.

Table à exporter

Saisissez ou sélectionnez à l'aide de la flèche de recherche (touche F4) le nom de la table que vous souhaitez exporter : une fenêtre vous permet de sélectionner l'une des nombreuses tables qui composent la base de données de Batigest.

La table CLIENT contient les données des fiches clients.

Pour plus de renseignements concernant le contenu de ces tables et les possibilités d'en exploiter le contenu, n'hésitez pas à contacter votre revendeur habituel.

Type d'export

Le type d'export correspond au type du fichier qui sera généré. Vous disposez des choix suivants :

  • Access (format Microsoft Access © ),

  • ASCII délimité,

  • ASCII fiscal,

  • ASCII pur,

  • Excel (si une version supérieure ou égale à Microsoft Excel © 5 est accessible sur le site).

Nom du fichier à générer

Saisissez dans cette zone le nom du fichier généré, son extension ainsi que son chemin d'accès complet.

Si vous n'en spécifiez aucun, le fichier généré est placé dans le répertoire du dossier en cours.

Si vous saisissez un chemin comportant un ou plusieurs répertoires inexistants, le logiciel vous propose de les créer.

EXPORT.TXT

Place le fichier EXPORT.TXT dans le répertoire de la société en cours d'utilisation. Par exemple C:\APIBAT\BatigENT\Soc01.

C:\API\EXPORT.TXT

Place le fichier EXPORT.TXT dans le répertoire C:\API spécifié.

Enregistrement Entête

Ce champ n'est disponible que si le type d'export choisi est ASCII délimité.

Saisissez O pour générer un premier enregistrement contenant le nom des zones exportées.

Si vous tapez N, l'enregistrement sera généré sans entête.

Vous exportez la base articles d'un dossier (table ELEMENTART). En cochant cette option, vous pouvez par exemple obtenir :

" Code " ; " Libelle " ; " PV "

" AA0100 " ; " GRAVILLONS 5/25 " ; " 56,32 "

" AA0101 " ; " LOC HEURE PELLE MECANIQUE 63CV " ; " 24,50 "

" AA2003 " ; " LOC HEURE CAMION 3.5T SANS CHAUFFEUR " ; " 17,85 "

Séparateurs

Ce champ n'est disponible que si le type d'export choisi est ASCII délimité. Indiquez le séparateur des champs : ,, ;, ";"... Vous pouvez saisir cinq caractères au maximum.

Suppression des espaces

Ce champ n'est disponible que si le type d'export choisi est ASCII délimité. Dans le cas d'un fichier généré avec des séparateurs (voir la zone précédente), il n'est généralement pas nécessaire de conserver les espaces inutiles placés avant ou après l'information. Saisissez O pour supprimer ces espaces.

Nom de la base ACCESS

Ce champ n'est disponible que si le type d'export choisi est Access. Vous devez indiquer le nom de la base de données dans laquelle vous souhaitez exporter les informations sélectionnées.

Il est préférable de ne pas utiliser des noms de bases utilisés par les logiciels de la gamme Apibâtiment (Batig, Entrep, Compta, Paye, Finance, PrmEdt, Date, BatigDev...).

Si vous ne spécifiez pas l'extension MDB, Batigest l'ajoute automatiquement (elle permet d'identifier les fichiers au format Access). Le champ Nom du fichier à générer devient ainsi le nom de la table utilisée pour la sauvegarde des données.

Une fois cette table créée, elle n'est plus modifiable.

Après validation de la zone Nom du fichier à générer, le curseur se positionne dans la partie gauche (Disponible) de la fenêtre pour que vous puissiez sélectionner les champs.

Sont affichés tous ceux rattachés à la table indiquée la zone Table à exporter.

Déplacez la barre de sélection sur le champ désiré puis validez avec la barre espace ou cliquez deux fois à l'aide de la souris.

Le champ sélectionné est affiché dans la partie droite (Sélection). Lorsque vous sélectionnez de nouveaux champs, ils viennent s'ajouter au premier.

Lorsque vous êtes positionné sur un champ, sa longueur s'affiche en bas de la liste : vous pouvez la modifier en cliquant directement sur la zone Longueur. Le format, s'il existe est lui aussi affiché et modifiable.

Changer une date au format dd/mm/aa en dd/mm/aaaa.

Vous ne pouvez pas modifier le format d'un champ lorsque l'export est de type ASCII Fiscal.

Vous avez accès maintenant à des boutons autorisant des traitements spécifiques.

Les boutons

Au nombre de neuf, ils vous permettront respectivement :

 | de quitter la fenêtre en cours,
 | de valider et enregistrer la maquette d'export,
 | de réaliser l'export,
 | de supprimer la maquette d'export courante,
et | d'ajouter ou d'enlever des champs à votre sélection,
et | de changer l'ordre des champs sélectionnés,
 | de réaliser des filtres et des classements sur les données.


Purges des données

(Menu Utilitaires \ Purges)

Cette option efface de votre dossier, selon votre choix et jusqu'à une date donnée, les documents commerciaux ( devis, commandes client, bons de livraison, factures client, factures d'acompte, commandes et factures fournisseurs), les mouvements de stock (entrées et sorties) et les suivis de chantier.

Vous devez utiliser cette option en fonction du volume traité et de l'historique des informations que vous souhaitez mémoriser.

Conformément aux instructions de la D.G.I. (Direction Générale des Impôts) relatives à la traçabilité des documents, Batigest Standard interdit la purge d'une période qui n'a pas fait l'objet d'un archivage annuel.

Une fois effacées, vous ne pourrez plus faire appel aux informations que vous aurez purgées. Procédez à une sauvegarde de vos données afin de les restituer à tout moment en cas de nécessité.

Date limite de fin de purge

Introduisez la date jusqu'à laquelle vous souhaitez purger les informations choisies.

Si vous saisissez par exemple 31/12/04 alors que vous avez sélectionné les commandes fournisseurs et les mouvements de stocks, Batigest effacera toutes les commandes et toutes les entrées/sorties de stock dont la date est antérieure ou égale au 31 Décembre 2004.

Certaines zones peuvent être grisées : cela signifie que vous n'avez pas accès à ces purges car aucune information correspondante n'a été définie. La purge serait alors inutile.

Devis / Commandes Client / Bons de livraison / Factures Client / Factures d'acompte / Commandes Fournisseurs / Factures Fournisseurs

Cochez le type de document que vous souhaitez purger. Vous activez ainsi la liste des documents à purger afin de réaliser une sélection.

Ouvrez la liste par un clic sur le bouton de recherche (touche F4).

Choisissez le ou les documents concernés :

Sélection de document :

Placez le curseur de liste sur le document concerné ou sélectionnez plusieurs documents (reportez-vous au chapitre Gestion des listes pour les explications relatives aux méthodes de sélection dans les listes) puis validez par la touche Entrée.

Sans sélection de document :

Si aucune sélection n'est réalisée, Batigest propose par défaut Tous les documents à la purge.

Lorsque vous réalisez la purge d'une facture client ou fournisseur, seul le document est supprimé : les restes dûs TTC, chiffres d'affaires et montants encours sont maintenus.

Vous conservez ainsi le bénéfice du reste dû TTC et du chiffre d'affaires réalisé par un client donc vous avez purgé les factures.

Suivis de chantier

Le principe de purge des suivis de chantier est similaire à celui des documents.

Mouvements de Stocks

Cette purge se contentera d'effacer la description des mouvements jusqu'à la date limite.

Elle n'affecte pas les stocks de votre entreprise (il n'y a donc pas de mise à jour du niveau de stock ni de réévaluation du prix moyen pondéré des articles).

Cliquez sur le bouton [image] Valider (F2) pour lancer la purge.

Batigest affiche un message de confirmation.

La purge est une traitement irréversible !

Suivant votre choix, répondez au message de confirmation.


Barre d'Icônes

(Menu Fenêtres \ Barre d'Icônes)

Cette option fait apparaître et disparaître la barre d'icônes du logiciel.

Elle permet également de modifier sa présentation (Grandes icônes, Mode Etiquettes affichant les intitulés de chaque bouton)

Nous vous rappelons que la barre d'icônes vous permet de faire appel à certaines fonctions directement par la souris.

La barre est composée de petits symboles, représentant chacun une fonction du logiciel (consultation des clients, consultation des éléments, création d'un devis ou d'une facture, etc...). Les options les plus courantes y sont représentées.

En vous positionnant sur les différentes icônes avec la souris, vous verrez apparaître les noms des options auxquelles elles se rattachent.

Pour en sélectionner une, il vous suffira de pointer sur le symbole correspondant puis de cliquer à l'aide du bouton gauche de la souris.


Informations revendeur

(Menu ? \ Informations revendeur)

Batigest Standard présente une option qui intègre les informations propres à votre distributeur de logiciels Apibâtiment.

Dans le menu ? \ Informations revendeur, les revendeurs informatiques disposent d'une fenêtre paramétrable.

Cette fenêtre permet au distributeur de saisir les informations relatives à leur société (raison sociale, adresse, logo ...).

Cette fenêtre se compose d'un champ texte au format RTF (mise en forme des lignes et des caractères possibles) et de deux champs supplémentaires :

  • E-mail,

  • Adresse internet.

Ces deux champs permettent d'activer un bouton d'envoi d'e-mails au distributeur ainsi qu'un bouton d'accès à son site internet.

Cette fenêtre est modifiable par connaissance d’un mot de passe renseigné lors de la conception de la fenêtre d’information revendeur.

L’utilisateur du logiciel visualise et retrouve les informations mises à sa disposition par le revendeur pour le contacter.

: Passer en mode modification (avec mot de passe) et repasser en mode normal,

: Se connecter au site internet du distributeur,

: Envoyer un mail au distributeur .


Cascade

(Menu Fenêtres \ Cascade)

Cette option réorganise toutes les fenêtres ouvertes de manière superposée, tel un tas de cartes que l'on commence à étaler en diagonale. Seules les barres de titre contenant leur nom seront visibles.

La fenêtre en cours d'utilisation sera placée automatiquement en avant-plan et les autres ne seront visibles que par leur titre.

Pour accéder à une fenêtre, cliquez sur son nom ou sélectionnez-le dans le menu Fenêtres (il affiche toutes les fenêtres en cours d'utilisation) : elle passera en avant-plan à partir de sa position.


Mosaïque Horizontale

(Menu Fenêtres \ Mosaïque Horizontale)

Cette option réorganise les fenêtres ouvertes en les positionnant côte à côte, privilégiant leur hauteur. Les fenêtres ouvertes exploiteront tout l'écran.


Mosaïque Verticale

(Menu Fenêtres \ Mosaïque Verticale)

Cette option réorganise les fenêtres ouvertes en les positionnant côte à côte, privilégiant leur largeur. Les fenêtres ouvertes exploiteront tout l'écran.


Fermer Tout

(Menu Fenêtres \ Fermer Tout)

Cette option ferme toutes les fenêtres en cours d'utilisation.


Liste des Fenêtres Ouvertes

(Menu Fenêtres \ ....)

La partie basse du menu Fenêtres présente une liste de toutes les fenêtres ouvertes.

Dans la liste, la fenêtre visible (donc active) est signalée par une coche. Vous pourrez donc passer d'une fenêtre à une autre en cliquant simplement sur son nom.

La liste permet de consulter le nom des dix premières fenêtres maintenues ouvertes : au-delà, l'option Plus de Fenêtres donne accès à la liste complète et détaillée.

Pour sélectionner une fenêtre, faites un double clic sur son nom (ou sélectionnez-la dans la liste, puis cliquez sur le bouton OK).


Se servir des Listes

Les opérations sur les Listes

Dans la fenêtre des listes, il est possible d'effectuer de multiples opérations permettant la gestion des listes.

  • Il vous est possible de modifier la largeur (agrandir ou réduire) des colonnes.

  • Il vous est possible de modifier la hauteur (agrandir ou réduire) des lignes.

  • Dans les listes, vous pouvez déplacer des colonnes, pour les disposer à votre convenance.

  • Vous pouvez trier les lignes par rapport au contenu d'une colonne (par ordre croissant ou décroissant).

  • Vous pouvez trier les lignes par rapport au contenu de deux colonnes (par ordre croissant ou décroissant).

  • Il est possible d'ajouter des colonnes, pour ainsi avoir le maximum d'informations dans les listes. Cette opération est la même lorsque vous désirez Supprimer ou Déplacer une colonne.

  • Les listes offrent la possibilité de choisir une colonne de recherche (ex : par code).

  • Il est possible de limiter le nombre d'enregistrements affiché en appliquant un filtre.

  • Vous pouvez appliquer un autofiltre en seulement deux clics de souris.

  • Vous pouvez réaliser un Filtre instantané sur la valeur désignée par le pointeur de la souris.

  • Vous pouvez totaliser les colonnes contenant des informations numériques.

  • Une nouvelle vue peut être totalement paramétrée et enregistrée sous un autre nom.

  • Il est possible d'exporter une liste courante ou certains enregistrements vers le presse-papiers (copier/coller).

  • Exportez également la liste vers une page Web au format HTML, un fichier XML, ou encore un fichier Excel ou Word 2003 grâce aux éditions externes.

  • Après avoir créé une liste, vous pouvez l'imprimer.

De plus , il est possible d'agrémenter la présentation de la liste :

Vous pouvez ainsi :

  • changer le titre d'une colonne : permet de personnaliser les colonnes.

  • changer le format : pour avoir un format, de date par exemple, qui vous convient.


Présentation des Listes

(Menu Informations Générales\Gestion des Listes\Généralités)

Les listes présentent les enregistrements, de l'option en cours, sous une forme adaptable à chaque utilisateur. Cette forme pourra être enregistrée sous forme de vue.

Vous pouvez créer une vue pour les fiches article de chaque fournisseurs. Chaque vue sélectionne uniquement les articles du fournisseur.

Vous pourrez créer une vue des fiches client, classées en ordre décroissant des CA réalisés et dont les CA réalisés sont supérieurs à 10 000 euros.

Vous pourrez créer une vue des fiches articles où les articles qui ont un stock à zéro apparaissent en rouge alors que les autres utilisent la couleur standard.

La fenêtre des listes est constituée de six parties principales :

  1. Les boutons de gestion de liste

Cette zone vous permet de gérer les vues, les filtres, les exports et les recherches dans la liste courante.

Pour obtenir de plus amples informations sur chacun de ces boutons, cliquez sur l'image ci-dessous

  2. La barre de titre

Cette barre présente l'intitulé des colonnes présentes dans les listes.

Elle permet de choisir les colonnes à présenter ainsi que leur ordre d'apparition. Elle permet le classement des enregistrements en prenant comme critère une des colonne (cette colonne sera marquée par une icône particulière).

  2. Le corps de la fenêtre de liste

Composé de colonnes, il présente un enregistrement par ligne. La première de ces lignes est entourée d'un filet rouge, appelé " curseur de la liste ".

  3. La barre d'autofiltre

Accessible via l'icône [image] proposée à droite des en-têtes de colonne, les autofiltres vous permettent de filtrer quasi instantanément une liste via des menus déroulants s'affichant sous les en-têtes de colonnes.
Cette option facilite encore la gestion des volumes de données les plus importants, en vous permettant d'accéder rapidement aux données recherchées :

  4. La barre des tâches

La barre des tâches permet de comptabiliser, de rechercher, de sélectionner, d'appliquer des filtres sur les enregistrements des listes.

Située en bas de la fenêtre, elle peut être composée de six éléments, décrits de gauche à droite.

  5. Les boutons d'action

Ces boutons, présentés sous forme d'une icône associée à un mot, permettront de gérer diverses opérations liées aux listes.


Les Vues

La Gestion des Vues

(Menu Informations Générales\Gestion des Listes\Les Vues)

Cette option va permettre la création d'une vue. Elle sera paramétrée à votre convenance, de façon à ne voir apparaître que les informations dont vous avez besoin.

A n'importe quel moment, vous pourrez ajouter, modifier ou supprimer des vues.
Pour accéder à la gestion des vues, cliquez sur le bouton Changer de Vue situé au-dessus de la liste et sélectionnez l'option Gestion des vues.

Si certaines listes, issues d'options du menu Initialisation, ne possèdent pas de vue, c'est que toutes les colonnes sont présentes à l'affichage et sont peu nombreuses. Dans ce cas, le paramétrage de vues n'a pas lieu d'être (cas des vues issues des options du menu Initialisation).

La fenêtre intitulée Liste des Vues est affichée (associée à la liste, ici "Articles"). Elle est ainsi constituée :

La liste contient toujours au moins la vue "Standard". Sur certaines listes, d'autres vues sont proposées par le logiciel.

Activez la case à cocher Initiale placée devant la vue que vous souhaitez activer systématiquement à chaque ouverture de la liste.

La coche [image] indique la vue active sur la liste en arrière-plan.

Les filtres réalisés dans la liste viendront affiner ceux de la vue, mais ne les remplaceront pas.

Cette fenêtre est constituée de différents boutons, qui permettront un traitement spécifique.

Les Boutons

Permet de créer une nouvelle vue.

Permet de modifier une vue existante.

Permet de supprimer une vue existante.

Permet de copier une vue.

Permet de quitter (échap) la fenêtre en cours.

Permet d'activer la vue sélectionnée.


Créer une Vue

Création d'une Vue

(Menu Informations Générales\Gestion des Listes\Les Vues)

Cette option permet la création d'une vue. Elle sera paramétrée à votre convenance, de façon à ne voir apparaître que les informations dont vous avez besoin.

Personnalisez le contenu et la présentation de la vue via les onglets de cette fenêtre.

Enregistrez cette vue via le bouton Valider.

Une fois enregistrée, cette vue pourra être instantanément rappelée via le bouton Changer de vue de la liste correspondante.

La fenêtre est constituée de plusieurs zones de saisie, elles mêmes contenant plusieurs champs à renseigner :

Nom de la vue

Saisissez le nom de la vue que vous allez créer (50 caractères maximum). Il est obligatoire de saisir un nom pour chaque vue créée.

Vue initiale

Activez cette case à cocher si vous souhaitez que la vue en cours de création soit la vue par défaut.

Elle sera ainsi lancée systématiquement à chaque ouverture de la liste.

Les onglets

  • Onglet Vue

  • Onglet Affichage

  • Onglet Filtres

  • Onglet SQL

Les Boutons

Les boutons accessibles au bas de la fenêtre, vont permettre d'accéder à différentes options.

Ce bouton permet de fermer la fenêtre active à l'écran.
Au clavier, la touche Echap (Esc ou Escape) ou le raccourci Alt+Q ferment également cette fenêtre.

Ce bouton vous permet de valider les informations de la vue en cours.
Au clavier, la touche de fonction F2 ou le raccourci Alt+V activent également la validation.


Listes des filtres

Liste des filtres

(Menu Informations Générales\Gestion des Listes\Les Filtres)

L'application de filtres sur les listes vous permet de cibler les informations affichées afin de conserver uniquement le contenu souhaité dans la liste.
Les filtres prédéfinis peuvent être utilisés sur la liste courante, mais également dans les vues.

A n'importe quel moment, depuis la liste des filtres, vous pourrez appliquer, créez, copiez, modifiez ou supprimez des filtres prédéfinis.

Pour accéder à la liste des filtres prédéfinis, cliquez sur le bouton Filtrer la Vue situé au-dessus de la liste et sélectionnez l'option Gestion des Filtres.

Si certaines listes, issues d'options du menu Initialisation, ne possèdent pas de filtres, c'est que toutes les colonnes sont présentes à l'affichage et sont peu nombreuses. Dans ce cas, le paramétrage de filtres n'a pas lieu d'être (cas des options du menu Initialisation).

La fenêtre intitulée Liste des Filtres est affichée (associée à la liste, ici "Articles"). Elle est ainsi constituée :

En cours

Cette case à cocher permet d'activer et de désactiver un filtre.

Lorsque le filtre est actif sur la liste courante, la case affichée dans la colonne En cours est cochée.

A l'inverse, la case affichée dans la colonne En cours est décochée lorsque le filtre est inactif.

Les filtres réalisés dans la liste viendront affiner ceux de la vue, mais ne les remplaceront pas.

Nom du filtre

Cette colonne liste les noms attribués aux filtres lors de leur création.

Les Boutons

Cette fenêtre est constituée de différents boutons, qui permettront un traitement spécifique.

Ce bouton permet de créer un nouveau filtre.
Au clavier, la combinaison de touches Alt + N permet également d'ouvrir un nouvel élément en création.

Ce bouton permet d'ouvrir le filtre sélectionné en modification.
Au clavier, la combinaison de touches Alt + M permet également d'ouvrir l'élément sélectionné en modification.

Ce bouton permet de supprimer le filtre sélectionné dans la liste.
Pour supprimer une ligne ou un élément, sélectionnez-le et cliquez sur ce bouton ou utilisez la combinaison de touches Ctrl+Suppr.

Permet de copier le filtre sélectionné.
Au clavier, la combinaison de touches Alt + C permet également de copier l'élément sélectionné.

Ce bouton permet de fermer la liste des filtres.
Au clavier, la combinaison de touches Alt + Q ferme également cette fenêtre.


Appliquer un Filtre

Appliquer ou désactiver un filtre

L'application de filtres sur les listes vous permet de cibler les informations affichées afin de conserver uniquement le contenu souhaité dans la liste.

Les indications suivantes vous indiquent la marche à suivre pour exploiter les filtres libres et les filtres prédéfinis. Un filtre libre est un filtre à usage unique alors qu'un filtre prédéfini est enregistré afin d'être réemployé à volonté.

Appliquer un filtre libre

L'exemple suivant vous indique la marche à suivre pour utiliser un filtre libre afin de n'afficher que les clients dont l'adresse e-mail a été renseignée.

Cliquez sur le bouton Filtrer la vue et sélectionnez l'option Nouveau Filtre libre :

Cliquez sur le bouton Appliquer puis sur le bouton Quitter pour revenir à la liste, qui n'affiche plus que les clients dont l'adresse e-mail a été renseignée.

Le bouton Enregistrer vous permet de nommer et de mémoriser le filtre courant. Il sera ainsi en permanence accessible parmi les filtres prédéfinis.

Appliquer un filtre prédéfini

Dans la liste des factures, vous souhaitez afficher uniquement les factures transférées en comptabilité

Cliquez sur le bouton Filtrer la vue et sélectionnez le filtre prédéfini "Transférées en comptabilité" :

Une fois le filtre activé, la liste n'affiche plus que les factures transférées en comptabilité, le bouton change d'aspect et affiche le titre du filtre en vigueur :

Vous pouvez cumuler plusieurs filtres sur la liste en répétant cette opération autant de fois que nécessaire.

A vous de créer et de personnaliser les filtres prédéfinis de votre dossier.
Pour obtenir de plus amples informations sur la personnalisation des filtres prédéfinis, cliquez ici.

Désactiver un filtre

Pour désactiver un filtre libre ou prédéfini et ainsi afficher l'ensemble des données d'une liste, cliquez sur le bouton Filtrer la vue et sélectionnez l'option Supprimer le filtre.


Les Masques de saisie

(Menu Informations Générales \ Les Masques de Saisie)

Les masques de saisie sont destinés à l'acquisition d'informations propres à votre société. Vous pourrez également indiquer ou visualiser les informations de votre choix.

Un masque de saisie est constitué d'éléments variant en type et en nombre suivant l'usage auquel il est destiné.

Ils peuvent être simples, et composés uniquement de champs de saisie et de boutons.

Ou complexes et composés de champs, de boutons, d'onglets et de tableaux.

Les différents constituants des masques de saisie sont les suivants :

  1. Les champs

(ils permettent de saisir ou de choisir des informations générales liées à une pièce commerciale)

  2. Les boutons

(ils seront accessibles dans les masques, les pièces commerciales, les tableaux, dans les recherches et les éditions)

  3. Les onglets

(ils permettent de regrouper des informations de même nature : Onglets Tarifs, Fournisseurs, Comptabilité...)

  4. Les tableaux

(ils permettent la saisie ou la visualisation des informations)


Les principales touches clavier

Les Touches Standards Clavier

(Menu Informations Générales\L'interface\Les Touches Standards Clavier)

Hormis les touches classiques que l'on peut trouver sur une machine à écrire, le clavier de votre ordinateur dispose de touches supplémentaires dont l'usage est expliqué ci-après :

Les touches de fonction

Ces touches sont au nombre de 11 et sont disposées, selon les claviers, en ligne, au-dessus des touches classiques d'une machine à écrire.

Certaines de ces touches possèdent une fonction constante dans tous nos logiciels, d'autres pourront avoir des effets différents selon les modules (c'est pour cette raison que la fonction s'affiche lorsque que l'on positionne la souris sur un bouton).

Les touches de fonction constantes

Esc | Abandonner la fenêtre en cours
F1 | Accès à l'aide détaillée en rapport avec la zone de saisie
F2 | Validation (enregistrement) d'un ensemble de données venant d'être saisies ou modifiées de façon à accéder à l'étape suivante
F3 | Imprimer
F4 | Fonction Recherche dans les fiches
F5 | Fonction Copier dans les listes
F6 | Fonction Complément dans les tableaux
F7 | Accès Fiche (création ou modification)
F9 | Insertion d'une ligne (ou Ctrl + Ins)
F10 | Suppression d'une ligne (ou Ctrl + Suppr)
F12 | Accès aux Notes dans les fiches

Les autres touches

Entrée

Située immédiatement à droite du clavier classique de machine à écrire, c'est la touche la plus large du clavier (Entrée est souvent remplacé par le signe [image]). Elle sert à valider l'information qui vient d'être saisie, afin de positionner le curseur sur la zone suivante, ou bien à valider une option dans un menu. Si votre clavier est doté d'un pavé numérique (à droite), vous y trouverez généralement une seconde touche Entrée.

Echap

Cette touche peut être notée Esc sur certains claviers ("Escape" en anglais).

Cette touche est utilisée pour abandonner un travail en cours sans l'enregistrer, ou pour revenir à l'étape précédente (effet contraire de celui de la touche F2).

Dénommée backspace, cette touche située juste au-dessus de Entrée n'est utilisable que dans les zones de saisie. Elle efface le caractère situé immédiatement à gauche du curseur.

Del

Peut être notée Suppr. Elle efface le caractère situé à la position du curseur.

Home

Souvent remplacé par une flèche oblique orientée vers le haut. Utilisable dans une zone de saisie, cette touche place le curseur sur le premier caractère de la zone.

Fin

Peut être notée End. A l'inverse de la touche Home, elle place le curseur sur le dernier caractère de la zone de saisie.

PgDn (de l'anglais Page Down)

Souvent remplacée par une flèche vers le bas striée, elle permet de passer à la page suivante (lorsque plusieurs pages sont disponibles).

PgUp (de l'anglais Page Up)

Souvent remplacée par une flèche vers le haut striée, elle permet de revenir à la page précédente (lorsque plusieurs pages sont disponibles).


Les Fenêtres de Message

(Menu Informations Générales\L'interface\Les Fenêtres de Message)

En fonction des saisies effectuées, trois fenêtres peuvent apparaître : message d'avertissement, information courante ou information capitale.

Fenêtre d'Avertissement

Vous êtes prévenu que la saisie effectuée n'est pas conforme à ce que le logiciel attend dans une zone : il y a incohérence. Par exemple, lorsque vous introduisez des caractères qui ne correspondent à rien dans un champ, lorsque vous validez une zone sans qu'elle soit renseignée...

Fenêtre d'Information

Lors de certaines saisies ou de la validation de certaines options, le logiciel peut vous informer des conséquences de votre action, lorsqu'une précision semble nécessaire.

Ces messages informatifs peuvent parfois être accompagnés d'une question, vous permettant de réaliser un choix.

Fenêtre de Confirmation

Ce type de fenêtre confirme ou non le lancement d'une procédure.

Une fois réalisé, votre choix sera irréversible et vous ne pourrez généralement pas stopper la procédure (exemples : réorganisation, suppression...).


Calendrier

Le Calendrier

(Menu Informations Générales \ L'interface \ Le Calendrier)

Vous pourrez choisir un jour ou sélectionner une période de date, de manière très visuelle.

Vous pouvez accéder au calendrier par :

  • la barre d'icônes :

  • par les champs de date proposant une possibilité de recherche : .

Lorsque vous faites appel plusieurs fois de suite au calendrier (après l'avoir quitté), le logiciel conserve le dernier affichage et la dernière position du jour sélectionné.

Par un clic droit sur le jour désiré, vous accédez aux options suivantes :

Date du jour

Si vous avez effectué des changements de mois ou d'année, vous pouvez rapidement retrouver l'affichage du jour et du mois courant en cliquant :

  • avec le bouton droit de la souris, n'importe où dans la fenêtre du calendrier;

  • sur l'option Date du jour, dans le sous-menu affiché.

Jours fériés et chômés

Spécifiez les jours non travaillés (samedi, dimanche...) et les jours fériés.

Ces informations seront prises en compte, notamment lors de la saisie du suivi de la main-d'oeuvre afin de réaliser le calcul de répartition des heures par semaine et des heures supplémentaires.

Pour indiquer les jours chômés habituels (par exemple le samedi et le dimanche), cliquez sur le nom du jour (par exemple Sa pour samedi) avec le bouton gauche de la souris et la colonne des jours correspondants s'affiche en bleu.

Pour annuler cette action, recliquez sur le nom du jour et les dates concernées s'afficheront en noir sur fond blanc.

Pour spécifier des jours fériés supplémentaires, cliquez avec le bouton droit de la souris sur le jour férié.

Dans le sous-menu affiché, cliquez sur l'option Jour férié Légal ou Jour férié Société et le jour désigné est affiché en rouge ou en magenta.

Pour annuler un jour férié, recliquez sur le jour férié et sur la même option.

Informations

Vous pouvez visualiser pour la période de votre choix, les différents types de jours totalisés (Total, ouvrables, ouvrés, etc ...).

Cliquez avec le bouton droit de la souris sur la date ou la période pour laquelle vous souhaitez obtenir ces informations, puis dans le sous-menu, cliquez sur l'option Informations.

Messages d'alarme

Vous pouvez enregistrer des messages d'alarme à votre attention et pour n'importe quel jour dans le calendrier.

Ces messages seront affichés à chaque chargement du logiciel.

Cliquez avec le bouton droit de la souris sur la date à laquelle vous souhaitez afficher un message, puis dans le sous-menu, cliquez sur l'option Alarme.

Dans la fenêtre affichée, saisissez un texte quelconque et validez-le.

Le jour associé à une alarme est alors marqué d'un symbole rouge représentant une cloche.

Vous pouvez modifier ce message d'alarme en répétant la même manipulation.

Pour supprimer une alarme, effacez toutes les lignes de texte du message et validez.

Export

Vous pouvez exporter le calendrier de la société en cours vers une autre société.

La personnalisation du calendrier est donc réalisée une seule fois et sera duplicable dans tous les dossiers que vous utiliserez.

Cliquez avec le bouton droit de la souris sur une date (n'importe laquelle), puis dans le sous-menu, cliquez sur l'option Export.

Dans la fenêtre affichée, sélectionnez la ou les sociétés réceptrices puis validez par le bouton F2.


Sauvegarde de sécurité : professionnel

Les sauvegardes de sécurité : un geste professionnel

Nos logiciels s'inscrivent dans le cadre d'une proposition professionnelle d'outils informatique pour la gestion de votre entreprise.

Dans ce cadre, nous désirons vivement attirer votre attention sur ce qu'un manque de moyen ou de la simple négligence peut induire comme conséquence sur la gestion de votre société.

Si en arrivant à votre bureau le matin, vous vous rendez compte que vous avez été cambriolé ou avez été l'objet de dégâts importants (feu, eau, vandalisme...) ...

Qu'allez vous faire ?

Qu'allez vous faire pour reprendre rapidement votre activité ? ...

Il vous suffira simplement d'aller chercher votre dernière sauvegarde chez vous.

Votre entreprise est alors à l'abri de pertes d'informations importantes.

Elle n'est aucunement bloquée... même dans des cas que l'on peut penser extrêmes.

Pensez-vous être réellement à l'abri de la situation décrite dans notre exemple ?

Regardez bien les conséquences d'une telle situation pour votre entreprise, pour vous !

... Dans ce cas, nous serons d'accord pour considérer le coût d'une sauvegarde, comme ridicule, par rapport à l'enjeu de votre gestion d'entreprise.

Nos distributeurs ne manquerons pas de vous proposer une solution professionnelle adaptée et de vous former pour qu'elle soit efficace en cas de besoins.

Nous vous demandons de lire attentivement cette partie !

Les informations enregistrées dans un disque ou sur disquettes peuvent, pour différentes raisons, être perdues ou détériorées. Cela arrive très rarement mais vous devez vous protéger contre ces risques en réalisant des copies de sécurité (ou sauvegardes) fiables.

Les sauvegardes réalisées systématiquement éviteront que vous perdiez vos fichiers suite à une erreur de manipulation ou à un mauvais fonctionnement de votre ordinateur, un vol, un dégât,...

Faire la sauvegarde d'un disque dur consiste à recopier les données sur un nouveau support de stockage (Dat, bande magnétique, Zip, ...). Ceux-ci sont appelés "Supports de sauvegarde" et leur contenu "Sauvegarde".

Vous pourrez ainsi, en cas de problèmes techniques sur votre disque dur contenant les données de votre société, transférer le contenu du support de sauvegarde sur le disque dur.

Vous retrouverez les données à jour des dernières sauvegardes effectuées et le travail des jours ou des mois précédents ne sera pas perdu.

Pour plus de sécurité, nous vous conseillons d'utiliser deux jeux de sauvegarde que vous utiliserez alternativement un jour sur l'autre. En effet, l'expérience prouve que posséder deux jeux de sauvegarde est la meilleure assurance contre la détérioration des fichiers.

Outre les méthodes de sauvegarde personnalisée, l'utilisateur choisit par le biais du bouton Parcourir le répertoire de destination de la sauvegarde ou de l'archivage.

Vous pouvez alors accéder à toutes les unités logiques déclarées sur la machine (différents disque durs, disques logiques réseau,...). Une simple sélection de lecteur vous permettra d'exploiter des disques ZIP, des disques amovibles, ...

Afin de faciliter ces opérations de sécurité, un planning de sauvegardes paramétrable est intégré.

Celui-ci est accessible par l'option Utilitaires\Sauvegarde-Restauration\Planning des sauvegardes.


Editions dynamiques

L'aperçu écran dynamique vous permet de visualiser l'édition avant son impression. Cela vous permettra d'apprécier la pertinence de vos critères de sélection, Ainsi, vous ajusterez vos critères de sélection lorsque le nombre de pages obtenu est trop important.
Vous pouvez aussi vouloir consulter les données obtenues sans pour autant les conserver sur papier.
De plus, vous aurez la possibilité de procéder à des regroupements, de modifier les champs devant apparaître sur l'édition, ainsi que leur ordre de tri.

Description de la fenêtre d'aperçu écran dynamique

Les différentes zones d'actions

La barre de menus

La barre d'icônes

La zone de regroupement

La fenêtre de visualisation

La barre d'état

La barre de menus

Vous avez accès, en haut de la fenêtre, à quatre menus déroulant grâce auxquels vous pourrez :

quitter l'édition dynamique, l'enregistrer, la supprimer ou encore afficher une autre édition pré-paramétrée.

afficher ou masquer les différents éléments de la fenêtre (barre de regroupement, de totalisation, etc.)

accéder aux filtres libres et prédéfinis.

imprimer ou exporter l'édition dynamique courante.

La barre d'icônes

  • Quitter l'édition en cours

  • Modifier la structure de la fenêtre :

  • Affichage ou non de la zone de regroupement

  • Affichage ou non de la barre de totalisation en fin d'édition

  • Affichage ou non de colonne fixe [image]. Vous pourrez fixer une colonne (et toutes celles qui sont à sa gauche), afin qu'elle soit toujours visible à l'écran lors des défilements horizontaux de colonnes.

  • Appliquer un filtre à l'édition en cours

  • Imprimer l'édition [image], Envoyer votre impression par mail / par télécopie ou Exporter des données contenues dans les éditions dynamiques vers des documents Office (Word, Excel, MapPoint ou le Presse-papiers) ou générer un document au format PDF

Les touches ou combinaisons de touches suivantes vous permettent de :

  • vous déplacer dans les page affichée à l'écran (PgDn / PgUp - Flèche haut / Flèche bas)

  • vous déplacer de page en page (Ctrl + PgDn / Ctrl + PgUp - Ctrl + Home / Ctrl + Fin

La zone de regroupement

- Ajouter ou supprimer des colonnes. un clic droit permet de faire apparaître un menu contextuel à partir duquel vous pouvez ajouter ou supprimer des colonnes.

- Modifier la largeur des colonnes. Lors du passage du curseur de la souris au dessus de l'intersection de deux colonnes, celui-ci se transforme en "double flèche". Un clic sur le bouton gauche, tout en le maintenant enfoncé, permet de modifier le largeur de la colonne en déplaçant le curseur vers la droite ou la gauche. Relâchez le bouton pour valider la modification.

- Vous pouvez déplacer les colonnes pour les disposer selon vos besoins. Il suffit de maintenir le bouton gauche de la souris enfoncé puis de déplacer le curseur de la souris jusqu'à l'emplacement voulu et de relâcher le bouton pour valider le déplacement.

- Modifier l'ordre de tri de chaque colonne en cliquant avec le bouton gauche de la souris sur le titre de la colonne. Une flèche [image] indique un classement d'ordre croissant, tandis qu'une flèche [image] indique un classement d'ordre croissant.

- Créer une arborescence de tri et permettre ainsi la création de ruptures pouvant être classées chacune indépendamment (regroupements)

- Réaliser des opérations (totalisation, pourcentage sur totalité, comparaison) sur les colonnes chiffrées en cliquant avec le bouton droit de la souris sur le titre de la colonne ce qui a pour effet de faire apparaître un menu contextuel proposant la liste de ces opérations.

Pour obtenir plus d'informations sur cette zone, vous pouvez vous reporter au chapitre traitant des zones de regroupement

La fenêtre de visualisation

- Ajouter ou supprimer des colonnes. un clic droit permet de faire apparaître un menu contextuel à partir duquel vous pouvez ajouter ou supprimer des colonnes.

- Modifier la largeur des colonnes. Lors du passage du curseur de la souris au dessus de l'intersection de deux colonnes, celui-ci se transforme en "double flèche". Un clic sur le bouton gauche, tout en le maintenant enfoncé, permet de modifier le largeur de la colonne en déplaçant le curseur vers la droite ou la gauche. Relâchez le bouton pour valider la modification.

- Vous pouvez déplacer les colonnes pour les disposer selon vos besoins. Il suffit de maintenir le bouton gauche de la souris enfoncé puis de déplacer le curseur de la souris jusqu'à l'emplacement voulu et de relâcher le bouton pour valider le déplacement.

- Modifier l'ordre de tri de chaque colonne en cliquant avec le bouton gauche de la souris sur le titre de la colonne. Une flèche [image] indique un classement d'ordre croissant, tandis qu'une flèche [image] indique un classement d'ordre décroissant.

- Développer ou non une rupture en cliquant sur la croix située sur le côté gauche de la ligne à développer ou en double-cliquant sur cette même ligne.

- Réaliser des opérations (totalisation, pourcentage sur totalité, comparaison) sur les colonnes chiffrées en cliquant avec le bouton droit de la souris sur le titre de la colonne ce qui a pour effet de faire apparaître un menu contextuel proposant la liste de ces opérations.

Pour obtenir plus d'informations sur cette partie, vous pouvez vous reporter au chapitre consacré à la fenêtre de visualisation.

La barre d'état

La barre d'état située en bas de l'écran permet d'indiquer qu'elle est l'édition pré-paramétrée qui est activée.


Apercu ecran

Les aperçus écran

L'aperçu écran vous permet de visualiser l'édition avant son impression ou son archivage. Cela vous permettra d'apprécier la pertinence de vos critères de sélection, Ainsi, vous ajusterez vos critères de sélection lorsque le nombre de pages obtenu est trop important.

Notez, en outre, que cette fenêtre permet la conversion instantanée en PDF de l'édition.

Vous pouvez aussi vouloir consulter les données obtenues sans pour autant les conserver sur papier.

La barre d'icônes :

A partir de la barre d'icônes située en haut de la fenêtre d'aperçu écran dynamique, vous pourrez :

Quitter l'édition en cours.

et [image] Augmenter ou réduire le "zoom" sur l'édition affichée.
Zoom minimum 65%, zoom maximum 100%.

Cliquer sur cette icône pour afficher l'édition courante en plein écran. Vous pourrez ainsi voir à l'écran l'ensemble de la page.

Afficher un autre paramétrage d'édition ou modifier le paramétrage courant.

Ces icônes vous permettent respectivement d'afficher la page Précédente et la page Suivante de l'édition.
Ces icônes ne sont affichées que si l'édition comporte plusieurs pages.
L'icône [image] n'est pas affichée lorsque la page courante est la première page de la série.
L'icône [image] n'est pas affichée lorsque la page courante est la dernière page de la série.

Ces icônes vous permettent respectivement d'afficher la première page et la dernière page de l'édition.

Ce bouton permet d'imprimer l'édition, de l'archiver, d'exporter les données qu'elle contient vers des documents Office (Word, Excel ou le Presse-papiers) ou de générer un document au format *.pdf.

Après avoir cliqué sur l'icône [image], vous serez invité à choisir l'imprimante de destination, le nombre de copies et les numéros de pages à imprimer.
Vous serez également amené, pour un export, à en définir la destination.

Pour copier uniquement une partie de l'édition, faites une sélection de la zone souhaitée à la souris : cliquez dans l'édition (clic gauche), maintenez le bouton enfoncé et faites glisser la souris de manière à encadrer la zone souhaitée, relâchez le bouton et copiez la sélection dans le Presse-papier.


Edition externe

Editions et exports des vues au format externe

Exportez les listes et les éditions dans des formats universellement exploités et notamment les formats Microsoft Office.

  • Microsoft Word (éditions),

  • Microsoft Excel (éditions et vues),

  • Page Web au format HTML (éditions),

  • Fichier XML Apibâtiment (éditions et vues).

Notez que lors de la rédaction de cette aide, seules les versions 2003 et 2007 des produits Microsoft Office étaient compatibles.

L'option d'édition externe, intitulée "Externe…", est proposée par le champ "Sortie" de toutes les éditions. L'option d'export des vues quant à elle est proposée dans toutes les listes, via le menu contextuel Export \ Externe accessible par clic droit.

L'intérêt de cette fonctionnalité est évident puisqu'il vous donne accès à toutes les formes de retraitements de vos données de Batigest, dans ces formats particulièrement répandus que sont le HTML, Word et Excel.

Parmi les applications rendues possibles par cette option :

  • Page Web au format HTML : Recevez vos devis, factures, suivis de chantiers, etc. sur PDA et autres PocketPC. Facilitez ainsi la mobilité de vos représentants, chefs de chantiers et chefs d'équipes sur le terrain.

  • Word : Retravaillez la mise en page de vos documents avec les nouvelles versions d'Office afin d'améliorer leur présentation lorsque vous répondez à des appels d'offres ou à des souscriptions.

  • Excel : Exportez vos statistiques vers ce tableur et retrouvez vos tableaux de bord et tous les chiffres de votre activité dans la présentation de votre choix.

Page Web au format HTML (éditions)

Sélectionnez cette option pour obtenir une sortie d'édition au format HTML et ainsi générer une page web sans aucune intervention, ou connaissance spécifique du code HTML de votre part.

Ce format universel offre l'avantage de pouvoir être lu sur n'importe quel ordinateur équipé d'un navigateur web.

Microsoft Word XML (éditions)

Sélectionnez cette option pour obtenir une sortie d'édition au format Word XML et ainsi générer un document Word.

Vous pourrez ainsi ouvrir et retraiter le document en fonction de vos besoins dans le logiciel Microsoft Word (ou version ultérieure).

Les sorties Microsoft Word et Excel ne sont proposées que si ces applications sont installées sur l'ordinateur.

Microsoft Excel XML (éditions et vues)

Dans une listes, sélectionnez cette option pour exporter les données vers un fichier Excel XLS et ainsi générer un tableau Excel.

Dans une éditions, sélectionnez cette option pour exporter le document vers un fichier Excel XML et ainsi générer un tableau Excel.

Vous pourrez ainsi ouvrir et retraiter le document en fonction de vos besoins dans le logiciel Microsoft Excel (ou version ultérieure).

Dans une édition externe au format Microsoft Excel, seules les valeurs de l’édition sont exportées dans la feuille de calcul, les relations entre ces différentes valeurs ne sont par contre pas retranscrites. Ainsi le fait de modifier une quantité sur une ligne de devis exporté vers Excel n’entraînera pas le recalcul du montant net de cette ligne dans ce document.

Fichier XML d'édition Apibâtiment (éditions et vues)

Sélectionnez cette option pour obtenir une sortie d'édition ou exporter la liste au format XML Apibâtiment.

Quelques points à retenir concernant l'édition externe

  • Les sorties Microsoft Word et Excel ne sont proposées que si ces applications sont installées sur l'ordinateur.

  • La sortie des éditions au format externe est possible pour n’importe quelle édition.

  • Les cadres arrondis d’une édition seront convertis en cadres carrés dans l'édition externe (il est en effet possible de mettre des cadres arrondis dans un paramétrage d’édition).

  • L'édition externe ne prend pas en compte les images, et ce quel que soit le format de sortie de l’édition.

  • Un résultat de calcul de Batigest ne sera pas repris comme résultat de calcul dans Excel mais comme une valeur numérique. Modifier la quantité d’une ligne dans le document Excel ne recalculera donc pas le montant HT net de cette ligne.

  • Lorsqu’un document est constitué de plusieurs pages dans l’édition de Batigest, la séparation entre les pages est reproduite dans l'édition externe.

Exemple :
Si un devis tient sur deux pages et que le corps est coupé en deux parties, le document généré "simulera" ces deux pages, le corps ne sera donc pas d’un seul tenant.

La fenêtre d'édition vous donne accès aux boutons suivants :

Cliquez sur ce bouton pour revenir aux critères d'édition ou à la liste courante.

Cliquez sur ce bouton pour lancer le traitement de génération de l'édition externe.


Format du transfert comptable

Format des fichiers d'échange avec la Comptabilité

Ecritures Comptables

Nom du fichier : ECRxxxxx.DAT (xxxxx Code journal sur 5 caractères)

Longueur Enregistrement : 1254

Ce fichier doit être placé dans le répertoire de la société réceptrice.

Le fichier EcrXXXXX.DAT sera renommé EcrXXXXX.OLD après intégration des informations.

Le fichier devra obligatoirement avoir la structure suivante :

Numéro |  | Longueur | Position | Descriptif | Type
1 |  | 8 | 1 | Pièce | AlphaNum
2 |  | 9 | 9 | Compte comptable ** | AlphaNum
3 |  | 6 | 18 | Date écriture | JJMMAA
4 |  | 60 | 24 | Libellé manuel | AlphaNum
5 |  | 20 | 84 | Débit * | Numérique
6 |  | 20 | 104 | Crédit * | Numérique
7 |  | 260 | 124 | Répartition | échéance
 | Soit | 6 |  | Date échéance 1 | JJMMAA
 |  | 20 |  | Montant 1 * | Numérique
 |  | 6 |  | Date échéance 2 | JJMMAA
 |  | 20 |  | Montant 2 * | Numérique
 |  | ...... ...... ...... |  |  |
 |  | 6 |  | Date échéance10 | JJMMAA
 |  | 20 |  | Montant 10 * | Numérique
8 |  | 400 | 384 | Répartition analytique |
 | Soit | 20 |  | Poste analytique 1 *** | AlphaNum
 |  | 20 |  | Montant 1 * | Numérique
 |  | 20 |  | Poste analytique 2 *** | AlphaNum
 |  | 20 |  | Montant 2 * | Numérique
 |  | ...... ...... ...... |  |  |
 |  | 20 |  | Poste analytique 10 *** | AlphaNum
 |  | 20 |  | Montant 10 * | Numérique
9 |  | 8 | 784 | Devise | AlphaNum
10 |  | 20 | 792 | Cours | Numérique
11 |  | 60 | 812 | Libellé Pièce | AlphaNum
12 |  | 1 | 872 | Flag Pièce **** | Numérique
13 |  | 15 | 873 | Quantité | Numérique
14 |  | 3 | 888 | Unité | AlphaNum
15 |  | 30 | 891 | Réserve |
16 |  | 2 | 921 | Fin de partie ECR | (0d0a) pour ECR, vide pour ECR2
17 |  | 60 | 923 | Nom du logiciel émetteur | AlphaNum
18 |  | 60 | 983 | Code du dossier émetteur | AlphaNum
19 |  | 60 | 1043 | Type de la pièce | AlphaNum
20 |  | 30 | 1103 | Code document de la pièce défini par le transfert (Identifiant DGI : IdentDGI) | Numérique
21 |  | 120 | 1133 | Info libre (inclut Date de création de la pièce, Utilisateur ayant créé la pièce) |
22 |  | 2 | 1253 | Fin de partie ECR2 | (0d0a)

Notes:

* Les montants doivent être enregistrés sous la forme de 20 caractères (entiers, décimaux, et le point comme séparateur décimal).
** Le compte comptable doit être numérique sur les deux premiers caractères (0 à 9), puis peut être alphanumérique sur les suivants (A à Z, 0 à 9)
D'une façon générale, une zone non renseignée doit être laissée à blanc
*** Le poste analytique ne doit pas dépasser la longueur de 8 caractères.
**** Ce Flag nous sert à déterminer quand on doit créer un nouvel en-tête écriture.
Deux choix :
cas Flag = 1 : Nouvelle Pièce.
cas Flag = 0 : Même Pièce

Attention, tous les montants doivent être en devise.

Plan Comptable

Nom du fichier : PLANCW.DAT

Longueur Enregistrement : 353

Numéro |  | Longueur | Position | Descriptif | Type
1 |  | 9 | 1 | Compte comptable * | AlphaNum
2 |  | 30 | 10 | Libellé du compte | AlphaNum
3 |  | 5 | 40 | Taux de TVA (3.2) | Numérique
4 |  | 30 | 45 | Adresse client/fournisseur | AlphaNum
5 |  | 30 | 75 | Suite adresse | AlphaNum
6 |  | 35 | 105 | Code Postal / Ville | AlphaNum
 | Soit | 10 |  | Code Postal |
 |  | 25 |  | Ville |
7 |  | 20 | 140 | N° identification | AlphaNum
8 |  | 15 | 160 | Civilité | AlphaNum
9 |  | 30 | 175 | Interlocuteur | AlphaNum
10 |  | 30 | 205 | Téléphone | AlphaNum
11 |  | 30 | 235 | Télécopie | AlphaNum
12 |  | 20 | 265 | Pays | AlphaNum
13 |  | 9 | 285 | Echéance 1 |
 | Soit | 3 |  | % échéance 1 (3 entiers) | Numérique
 |  | 3 |  | Nombre Jours | Numérique
 |  | 1 |  | Fin/Net | F ou N
 |  | 2 |  | Le | Numérique
14 |  | 9 | 294 | Echéance 2 |
 | Soit | 3 |  | % échéance 2 | Numérique
 |  | 3 |  | Nombre Jours | Numérique
 |  | 1 |  | Fin/Net | F ou N
 |  | 2 |  | Le | Numérique
15 |  | 6 | 303 | Option sur Comptes |
 | Soit | 1 |  | Analytique | O ou N ou
 |  | 1 |  | Echéancier | O ou N ou
 |  | 1 |  | Encaissement | O ou N ou
 |  | 1 |  | Lettrable | O ou N ou
 |  | 1 |  | Cumulable | O ou N ou
 |  | 1 |  | Centralisable | O ou N ou
16 |  | 43 | 309 | Réserve compte |
17 |  | 2 | 352 | Fin de Ligne | (0d0a)

Notes:

* Le compte comptable doit être numérique sur les deux premiers caractères (0 à 9), puis peut être alphanumérique sur les suivants (A à Z, 0 à 9).


Instructions fiscales : Mémento D.G.I.

L'objet de cette page est de vous présenter les méthodes de travail à adopter et les fonctionnalités de Batigest Standard permettant de respecter les instructions de la D.G.I.

Options concernées par les instructions de la D.G.I. :

  • Les pièces commerciales,

  • Le transfert comptable,

  • L'archivage des données,

  • Liste des fichiers d'archivage,

  • Les champs ajoutés pour la mise en conformité.

Les pièces commerciales

Les exigences de la D.G.I. liées à la traçabilité des documents impliquent une certaine rigueur dans la gestion des pièces commerciales et de leur contenu :

Interdiction de supprimer, de modifier ou de re-transférer des documents déjà transférés.

Par souci de traçabilité, il n'est plus possible de supprimer, modifier ou de re-transférer une pièce commerciale ayant fait l'objet d'un transfert vers un autre type de document.

Interdiction de supprimer ou de modifier une facture client ayant été éditée de manière définitive.

Ainsi, une facture client éditée de façon définitive ne pourra pas être supprimée ou modifiée.

Lors du transfert comptable, si des factures non définitives sont détectées sur la période sélectionnée, il sera proposé de les rendre définitives pour autoriser leur transfert.

Pour obtenir de plus amples informations sur l'incidence du transfert comptable sur les pièces commerciales, reportez-vous au paragraphe ci-dessous.

L'option d'édition définitive se présente sous la forme d'une case à cocher dans la fenêtre d'édition des factures clients, accessible :

  • par le bouton Imprimer dans le corps du document,

  • à la validation du pied,

  • par le bouton Imprimer de la liste des factures,

  • par le menu Ventes \ Edition de documents \ Factures clients et Statistiques \ Synthèse de l'activité.

Interdiction de supprimer des éléments ou des tiers utilisés dans des pièces commerciales.

Les éléments (articles et ouvrages) et tiers utilisés dans des pièces commerciales ne sont pas supprimables afin de conserver une traçabilité des informations constitutives de ces documents.

Le transfert comptable

La D.G.I. a également plusieurs incidences au niveau du transfert ou de l'intégration comptable.

On retiendra que les remarques suivantes sont valables que Batigest Standard soit lié à la Comptabilité Standard ou non :
La première tient au fait que la D.G.I. interdit tout dé-transfert comptable.

Il convient donc de vous assurer avant tout transfert comptable que tous les documents transférés sont réellement définitifs (factures et avoirs clients/fournisseurs notamment). Plus aucune modification ne pourra en effet être apportée sur ces documents une fois le transfert comptable réalisé car les documents seront figés.

Assurez-vous que tous les documents pris en compte par le transfert comptables sont définitifs. Aucun dé-transfert comptable n'étant possible, tout document transféré ne sera plus modifiable ou supprimable.

Si le progiciel détecte des factures non transférées sur un exercice déjà clôturé alors il modifie lors du transfert comptable la date de ces factures au premier jour du premier mois non clôturé. Une note (commentaire) sur la pièce comptable précise alors la date d'origine de la pièce.

La deuxième est justifiée par l'obligation de traçabilité sur les données transférées en comptabilité.

Identifiant DGIORIGINE

L’une des obligations introduite par l’instruction de la D.G.I. tient à l’identification et à la traçabilité sur les données transférées en comptabilité.

Conformément aux exigences fiscales, un code identifiant unique DGIORIGINE respectant une séquence ininterrompue est associé à chaque facture transférée en comptabilité (et par extension à tout document contribuant directement ou indirectement à l’établissement des documents légaux). Cette information sera utilisée dans l’archivage réalisé en Comptabilité Standard.

Identifiant IDENTDGI

Un code unique IDENTDGI respectant une séquence ininterrompue est quant à lui associé à chaque facture client et fournisseur transférée ou intégrée en comptabilité.

Ces séquences ininterrompues viennent répondre à une exigence de traçabilité voulant qu’il n'existe pas de "vide" dans la numérotation de toutes les données produisant une écriture comptable.

Les fichiers ECRxxxxx.dat générés lors du transfert comptable intègrent donc ces informations de traçabilité. Celles-ci servent uniquement au contrôle fiscal afin de contrôler l’origine des documents (factures et avoirs clients/fournisseurs notamment).

Conformément aux exigences fiscales, un code identifiant unique est associé à chaque facture client ou fournisseur transférée en comptabilité. Les factures sont ainsi identifiées d'après une séquence de codes ininterrompue.

Les fichiers ECRxxxxx.dat ainsi générés demeurent parfaitement compatibles avec les versions antérieures de la GAMME Standard®.

La troisième est liée au statut d'édition définitive.

Lors du transfert comptable, si des factures clients non définitives sont détectées sur la période sélectionnée, il sera proposé de les rendre définitives pour autoriser leur transfert.

L'archivage des données

L'archivage des données (menu Utilitaires / Archivage des données / Lancement) imposé par la D.G.I. permet d'archiver toutes les données contribuant directement ou indirectement à l'établissement des documents légaux : factures et avoirs bien sûr, mais également les pièces commerciales d'origine ainsi que les informations nécessaires à l'établissement de ces documents (informations clients, éléments, tarifs, taxes, etc.).

Batigest Standard vous permet de respecter les instructions de la D.G.I. au travers d'un archivage qui générera des fichiers MDB (Access), fichiers TEXTES (fichiers TXT et DAT) et XML.
L’ensemble de ces fichiers sera compressé dans un fichier .zip protégé par mot de passe.

Vous avez l'obligation de réaliser un archivage mensuel avant la fin du mois suivant la période à archiver.

Un archivage annuel est également obligatoire.

Pour obtenir de plus amples informations sur l'assistant d'archivage périodique des données, cliquez ici.

Bien que Batigest Standard vous laisse libre de déclencher ou non cet archivage, sachez que vous avez cependant l'obligation légale de le faire.

Concernant le déclenchement de l'archivage, il convient de distinguer deux cas :

Batigest Standard est lié à la Comptabilité Standard.

Si la Comptabilité est liée à Batigest Standard, cette dernière vous invite automatiquement à procéder à l'archivage lors de l'ouverture du dossier de Batigest, dès lors que la clôture et l'archivage ont été réalisés en Comptabilité Standard.

Concernant l'archivage annuel, notez qu'une clôture annuelle et archivage annuel doivent être réalisés en Comptabilité Standard pour pouvoir être réalisé dans Batigest Standard.

Il est impossible d'effectuer un archivage dans Batigest Standard sur une période donnée, dès lors que des documents sur cette période n'ont pas été transférés en Comptabilité Standard. On en déduit par conséquent que l'intégration en Comptabilité est impérative avant de pouvoir archiver la période correspondante.

Il est en revanche toujours possible de créer des documents sur une période déjà archivée. Notez cependant que cette démarche n'est pas cohérente au niveau des principes de gestion mais qu'elle est surtout illégale. Vous devrez pouvoir justifier en cas de contrôle fiscal de l'absence dans l'archivage de documents transférés en comptabilité.

Lorsque les deux applicatifs Standard sont liés, l'archivage d'une période doit être réalisé en Comptabilité pour pouvoir être réalisé dans Batigest.

Batigest Standard n'est pas lié à la Comptabilité Standard.

Dans cette configuration, l'archivage devra être déclenché manuellement via le menu Utilitaires / Archivage des données / Lancement.
Vous sélectionnerez alors manuellement la période à archiver (période du... au), de même pour l'archivage annuel.

Il est impossible d'effectuer un archivage dans Batigest Standard sur une période donnée, dès lors que des documents sur cette période n'ont pas été transférés via l'option Financier / Transfert comptable. On en déduit par conséquent que le transfert comptable est impératif avant de pouvoir archiver la période correspondante.

Il est en revanche toujours possible de créer des documents sur une période déjà archivée. Notez cependant que cette démarche n'est pas cohérente au niveau des principes de gestion mais qu'elle est surtout illégale. Vous devrez pouvoir justifier en cas de contrôle fiscal de l'absence dans l'archivage de documents transférés en comptabilité.

Dans la pratique, il est recommandé de réaliser l'archivage en Comptabilité Standard suite à la déclaration de T.V.A. et de réaliser l'archivage dans Batigest Standard immédiatement après.

Liste des fichiers d'archivage

La liste ci-dessous vous donne un aperçu du contenu du fichier d'archivage :

  • Archive.xml : Fichier de description des fichiers archivés

  • Entrep.mdb : "Instantané" de la base de données du dossier au format Access au moment de l'archivage

  • Date.mdb : Informations du calendrier (jours fériés, alarmes, etc.)

  • PrmEdt.mdb : Paramétrages d'éditions du dossier

  • Ste.ini.TXT : Informations de configuration du dossier

  • Ste.Dat : Informations de configuration du dossier

  • StePref.Dat : Réglages des préférences du dossier

  • Svg.dat : Date de la dernière sauvegarde réalisée.

Aucune modification et aucune altération ne doivent être apportées sur ces fichiers, toute incohérence pourra donner lieu à des poursuites en cas de contrôle fiscal.

Les champs ajoutés pour la mise en conformité

Un certain nombre de champs de la base de données assurent la mise en conformité avec l'instruction de la D.G.I. (tables des en-têtes de factures clients et fournisseurs).

Ces champs sont alimentés à la création de la pièce commerciale et concernent des informations de création (date, utilisateur, etc ...).

Ils seront transférés en Comptabilité Standard lors du transfert comptable.


acompte

Un acompte est un premier règlement qui sera versé par le client avant le début des travaux ou avant la première facture.

Cet acompte pourra être précisé en pied de devis ou en pied de facture.

Lors du transfert d'un devis en facture, il est possible de tenir compte d'un acompte existant.

Si vous êtes lié au logiciel Apibâtiment Financier Standard deux cas peuvent se présenter lors de la saisie ou de la reprise d'un acompte :

- un règlement du montant de l'acompte existe pour le client :

  • vous pouvez lier ce règlement à l'acompte,

  • vous pouvez créer un nouveau règlement,

  • vous pouvez annuler l'acompte.

- aucun règlement du montant de l'acompte n'existe pour le client :

  • vous pouvez créer un nouveau règlement,

  • vous pouvez maintenir l'acompte sans créer de règlement,

  • vous pouvez annuler l'acompte.

Aucun pointage n'est à effectuer lors de la saisie d'un acompte dans la mesure où aucune échéance ne lui est rattachée (il vient diminuer la dette du client donc le montant de ses échéances).


Actualisation

L'actualisation correspond à la modification de la valeur globale d'un document (devis ou facture), qu'il s'agisse d'une majoration ou d'une minoration.

Elle peut s'appliquer sous forme d'un montant brut ou d'un pourcentage à ajouter, ou soustraire, au Total HT Brut du document. Batigest se charge de la répartir sur l'ensemble des lignes de manière proratisée : elle provoque donc une altération des prix de vente des éléments.

Lorsque vous forcez le total HT, le total HT net ou le total TTC d'une facture, cela génère automatiquement une actualisation (le total HT net et le total TTC ne sont modifiables que si vous n'avez pas saisi de postes complémentaires).

L'actualisation provoque une réévaluation des prix de vente unitaires des éléments d'un document, ce sont ces prix de vente qui seront transférés en Comptabilité mais pas son montant.


actualiser

Actualiser signifie mettre à jour, modifier une donnée ou une valeur affectée à une variable.

Dans le cas où la modification de cette valeur influerait sur la valeur d'autres variables (modification du prix d'achat d'une fourniture qui serait une composante de plusieurs ouvrages), vous aurez la possibilité de mettre à jour automatiquement ou manuellement l'ensemble des données.


Administrateur de la base

L'administrateur de la base est la personne responsable, dans votre société, du bon fonctionnement et de l'intégrité des données de Batigest.

Il possède tous les droits sur un dossier, y compris celui de modifier les droits d'accès des autres utilisateurs.


Analyse de main d'oeuvre

L'analyse de la main d'oeuvre présente le détail des heures passées par les salariés sur les chantiers (heures travaillées, heures d'absence et d'intempérie).

Les modèles fournis laissent à l'utilisateur la possibilité d'ajouter des informations complémentaires telles que les rubriques salariés (paniers, forfaits de déplacement...) et les heures supplémentaires.

L'ensemble de ces informations est issu de la saisie du suivi de la main d'oeuvre, réalisée par salarié ou par chantier.

Les analyses peuvent être produites par salarié ou par chantier à partir du menu Suivi \ Analyse de la main d'oeuvre.


Analyse de rentabilité

L'analyse de rentabilité fournit une édition comparative entre ce qui a été prévu et réalisé dans le cadre d'un chantier.

Le prévu est basé sur les devis ou les factures servant de support au suivi.

Le réalisé est issu de la saisie des quantités de fournitures consommées sur le chantier, des heures matériels, du temps passé par les salariés et des divers postes de frais qui leur sont affectés (paniers, forfaits de déplacement...).

Batigest tient donc compte des informations saisies dans les suivi des consommations et le suivi de la main d'oeuvre.

La valorisation des consommations est réalisée à partir du prix moyen pondéré des fournitures dont vous gérez le stock, au prix des commandes que vous pouvez intégrer en suivi. Les heures matériels sont valorisées au coût horaire saisi dans leurs fiches.

La valorisation des heures des salariés et des postes de frais saisis dans le suivi de main d'oeuvre est effectuée grâce aux taux horaires saisis dans les fiches des salariés (pour les heures travaillées, d'absence, d'intempérie), et aux rubriques salariés (menu Initialisation \ Rubriques salariés).

En fonction de ces renseignements, Batigest calcule la rentabilité du chantier, en valeur ou en pourcentage.

Vous pouvez éditer les analyses de rentabilité par le biais du menu Suivi \ Analyse de la rentabilité.


Archive

Lorsque ce mode d'édition est sélectionné, la fenêtre Enregistrer sous... s'ouvre après validation. Elle vous permet de choisir le nom que portera l'archive.

Vous pourrez donc enregistrer des impressions différées (en attente d'édition).

Ces éditions seront disponibles pour des éditions ultérieures au moment de votre choix dans le menu Utilitaires \ Editions Archivées.


articles

Les articles sont les éléments de base de votre bibliothèque. Ils regroupent les fournitures, les mains d'oeuvre et les matériels.

Au même titre que toutes les autres fiches, les articles pourront être créés ou modifiés par le biais du menu Fichiers \ Articles \ Mise à jour.


Attributs

Une liste d'attributs est accessible en faisant un clic droit dans la colonne grisée des paramétrages des éditions (à gauche de l'écran).

Cette liste est composée d'un ou plusieurs attributs, précédés d'une coche lorsqu'ils sont activés.

Les attributs reconnus par les blocs sont les suivants :

  • Bloc non imprimé (+C),

  • Saut de page avant (+SAV),

  • Saut de page après (+SAP),

  • Imprimé en bas de page (+B).


avancement

L'avancement d'un chantier ou de travaux, correspond à la partie des travaux qui a déjà été réalisée.

Vous pourrez gérer cet avancement en pourcentage ou en valeur, par rapport à la globalité du chantier.

Cela vous permet d'établir des factures intermédiaires dites de situation qui correspondent à une partie des travaux.


Batch

C'est un fichier texte (*.bat) formé par une liste de commandes MS-DOS, agissant sur le système d'exploitation. Ces fichiers servent, par exemple, à fixer l'ordre des fichiers à lancer lors du démarrage du PC, ou à fixer le chemin de sauvegarde automatique.


bénéfice\marge

L'une des méthodes pour réaliser une marge positive consiste à établir des prix de vente produits en fonction de leur prix de revient, et en leur appliquant un pourcentage de bénéfice souhaité :

Prix de vente = Prix de revient + Bénéfice souhaité

La notion de bénéfice est différente de la notion de marge dans la mesure où le bénéfice est appliqué au prix de revient pour obtenir le prix de vente, alors que la marge est relative au prix de vente.

Exemple : Un article a un prix de revient de 50 euros et est vendu 60 euros.

  • le bénéfice appliqué sur le prix de revient est de 20% = (60 - 50) / 50

  • la marge réalisée est de 16,6% (du prix de vente) = (60 - 50) / 60

La saisie des taux de bénéfice qui seront repris par défaut dans tout le logiciel se fait par le biais du menu Initialisation \ Préférences \ Bibliothèque.


bibliothèque

Une bibliothèque correspond à un ensemble de données élémentaires utiles au chiffrage de vos prestations.

On distingue la bibliothèque articles (main d'oeuvre, matériel, fourniture) et la bibliothèque ouvrages (éléments composés de fournitures, de main d'oeuvre...).

La bibliothèque regroupe les informations relatives aux tarifs, aux caractéristiques des éléments les plus couramment utilisés dans le monde du bâtiment.

Certaines bibliothèques sont fournies par des organismes ou disponibles sur le marché.

Vous pouvez les importer au travers du menu Utilitaires \ Interface Bibliothèques ou Utilitaires \ Import.


Blocs

Chaque paramétrage est découpé en blocs d'informations.

Un bloc correspond à une partie précise d'un document : par exemple un devis est habituellement constitué d'une en-tête (bloc contenant les coordonnées de la société et du client), de plusieurs lignes de données (blocs contenant le descriptif des lignes : libellé, quantité, prix unitaire, montant...) et d'un pied (net à payer, mode de règlement...).

Certains blocs peuvent s'éditer une fois ou plusieurs selon leur nature. Par exemple le bloc d'entête d'un devis est édité une fois et le bloc des lignes autant de fois que le corps du devis en contient.

Chaque bloc est constitué d'un groupe d'informations diverses : textes fixes, données variables, formules de calcul, lignes, cadres ou images.

Lorsque les informations à imprimer ne tiennent pas sur une page, le logiciel poursuit l'impression sur la page suivante : il est cependant possible de définir qu'un ensemble d'informations ne pouvant tenir sur une page soient imprimées sur la page suivante afin d'éviter qu'elles ne soient coupées.


bouton Complément (dans le suivi des heures)

Vous ne pouvez raisonnablement afficher toutes les colonnes insérables dans le suivi de main d'oeuvre et conserver une bonne lisibilité.

Pour conserver un bon confort de travail, tout en ayant accès aux informations détaillées, nous mettons à votre disposition un complément de ligne par l'intermédiaire du bouton Complément.

Un clic sur ce bouton (touche F6 ou Alt C) présente la fenêtre Complément de la ligne de suivi.

Les boutons + et - définissent les informations à afficher ou à retirer dans cette fenêtre entièrement paramétrable.


Bouton Technique (fiche Fourniture)

Le bouton Technique vous permet de saisir un libellé technique complémentaire pour les fiches fournitures (maximum 30.000 caractères).

Ce libellé technique est exploitable dans les éditions (devis, factures, listes articles...).

Exemple : Un même document commercial pourra être édité à l'aide d'un modèle pour les clients (utilisant les libellés standards) et à l'aide d'un autre modèle pour un usage interne ou à destination des sous-traitants (utilisant les libellés techniques).


bouton technique ouvrage

Le bouton Technique vous permet de saisir un libellé technique complémentaire pour les fiches ouvrages (maximum 30.000 caractères).

Ce libellé technique est exploitable dans les éditions (devis, factures, listes articles...).

Exemple : Un même document commercial pourra être édité à l'aide d'un modèle pour les clients (utilisant les libellés standards) et à l'aide d'un autre modèle pour un usage interne ou à destination des sous-traitants (utilisant les libellés techniques).


bt_envoyer_vers

Cliquez sur ce bouton pour exporter les données vers un fichier texte (ASCII standard ou délimité, presse papiers), une base de données Access, un tableau Excel ou pour fusionner ces données avec un document de fusion Word.

Ces données peuvent ainsi être exploitées et retraitées selon vos besoins dans un logiciel autre que Batigest.


bt_filtre

Ce bouton permet de gérer les filtres utilisés sur la liste.

Un filtre définit un certains nombres de critères qui permettent de cibler le contenu d'une liste.

Cliquez sur ce bouton pour :

  • Appliquer un ou plusieurs filtres prédéfinis

  • Désactiver le ou les filtres courants

  • Appliquer un filtre libre

  • Créer, modifier, copier ou supprimer des filtres prédéfinis

Plusieurs filtres peuvent être appliqués simultanément, seuls les éléments de la liste répondant à tous les critères de filtres sont affichés.

La mention "Filtrer la vue" s'affiche sur ce bouton tant qu'aucun filtre n'est appliqué.

La mention "Filtre libre" s'affiche sur ce bouton dès lors qu'un filtre non enregistré est appliqué.

Le nom du filtre s'affiche sur ce bouton dès lors qu'un filtre prédéfini est appliqué.

Pour obtenir de plus amples informations sur les filtres prédéfinis, cliquez ici.

Pour obtenir de plus amples informations sur les filtres libres, cliquez ici.


bt_rechercher

Utilisez cette zone pour rechercher une chaîne de caractère sur la liste courante.

Pour obtenir de plus amples informations sur les options de recherche, cliquez ici.


bt_vue

Ce bouton permet de gérer les vues utilisées sur la liste.

Une vue définit la présentation et la nature des informations affichées dans une liste.

Cliquez sur ce bouton pour :

  • Sélectionner une vue

  • Créer, modifier, copier ou supprimer des vues

Le nom de la vue active est affichée sur ce bouton.

Pour obtenir de plus amples informations sur la gestion des vues, cliquez ici.


champs supplémentaires

En plus de tous les champs d'information gérés par Batigest au sein des différents fichiers (éléments, clients, fournisseurs, devis, factures...), vous pouvez créer des champs supplémentaires afin d'enregistrer des données non prévues par le logiciel.

Vous pourrez saisir ces champs au travers de tous les fichiers et de toutes les affaires, effectuer des tris, des sélections dans les listes en fonction de leur valeur et les exploiter lors des éditions.

Pour créer de nouveaux champs supplémentaires, accédez au menu Initialisation \ Options \ Suppléments des fiches.


champs - zones

Un champ fait référence à une zone de saisie telle que le nom d'une fiche client, le code d'une composante d'ouvrage...

Elle peut être initialisée à l'aide d'une saisie manuelle ou en effectuant une sélection parmi une liste de valeurs possibles.

Dans certains cas elle peut être incrémentée ou renseignée de manière automatique par Batigest.

Les valeurs d'un champ pourront servir de base à des calculs, des traitements ou des éditions.


Clavier

Les déplacements dans les listes peuvent s'effectuer avec :

  • Flèche Bas : déplace le curseur d'une ligne vers le bas,

  • Flèche haut : déplace le curseur d'une ligne vers le haut,

  • Home : place le curseur sur le premier enregistrement de la liste,

  • End : place le curseur sur le dernier enregistrement de la liste,

  • PgDn : déplace le curseur d'une page vers le bas,

  • PgUp : déplace le curseur d'une page vers le haut.

La sélection de la ligne en cours s'effectue en appuyant sur la barre d'espace. Pour sélectionner plusieurs lignes contiguës, vous devez appuyer sur la touche Shift (Maj.) en continu et utiliser les flèches de déplacement verticales.

Pour connaître les principales touches claviers, vous pouvez vous reportez au menu Informations Générales \ L'interface.


codifier

La codification consiste à associer un code à un libellé.


commande automatique

Les commandes automatiques vous permettent de sélectionner un ou plusieurs documents afin de passer commande des éléments qu'ils contiennent auprès des fournisseurs concernés.

Les commandes automatiques sont accessibles par l'option Achats \ Commandes

fournisseur \ Commandes automatiques


commandes client

Batigest Standard vous permet de bâtir vos commandes comme vous le désirez : insertion d'articles ou d'ouvrages issus de la bibliothèque, d'articles non référencés, de tranches, sous-tranches, de métrés, de variantes, spécification des lignes non éditées ou non comprises, application de pourcentages d'actualisation, de remises ou de majorations...

De la commande vous pourrez prévoir vos consommations sur le chantier, mais aussi établir des commandes automatiques auprès de vos fournisseurs.

La commande pourra servir de support à la réalisation du suivi des consommations et de main d'oeuvre. Ces lignes constitueront la base du prévu dans les analyses de chantier.

Le devis pourra aussi permettre la réalisation d'une facturation.

Une commande peut constituer une base pour des saisies ultérieures : vous pourrez en effet importer tout ou partie de son contenu dans d'autres documents commerciaux (devis, factures...).

Vous pourrez créer ou modifier des commandes par le biais du menu Ventes \ Commandes client \ Liste des commandes.


commandes fournisseurs

La commande fournisseur correspond à un besoin d'approvisionnement en fournitures de l'entreprise à un moment donné.

Une commande peut être générée de différentes manières :

- par le biais du menu de création des commandes fournisseurs (Achats \ Commandes Fournisseurs \ Liste des commandes),

- sur la base d'un ou plusieurs devis (ou factures via le menu Achats \ Commandes Fournisseurs \ Commandes automatiques),

- lors d'un réapprovisionnement entreprise afin de ramener les éléments ayant atteint leur seuil de sécurité à leur niveau de stock de roulement.

Au niveau de la commande, vous saisirez les articles commandés, consulterez les références de vos fournisseurs, modifierez éventuellement leurs prix et conditions d'achat.

Les commandes pourront être associées à un suivi pour faciliter la saisie de vos consommations de fournitures sur les chantiers.


composante d'ouvrage

Un ouvrage se compose de plusieurs articles, qu'ils soient de type main d'oeuvre, matériel ou fourniture.

Une ligne d'ouvrage est appelée composante d'ouvrage.

Un ouvrage peut contenir d'autres ouvrages appelés alors sous-ouvrages.

Remarque : Un ouvrage comportant un sous-ouvrage ne peut être lui-même utilisé comme composante d'un autre ouvrage.


consommations

Les consommations représentent les quantités de fourniture réellement utilisées sur un chantier. Elles peuvent aussi faire référence à des heures d'utilisation de vos matériels.

La saisie des consommations permet de réaliser des comparaisons avec la base d'un prévu issu des supports liés à un chantier (devis ou factures), notamment lors de l'édition des analyses disponibles dans le menu Suivi.


Constituant des Formules : les Opérandes

  • Nombres : entiers ou décimaux,

  • Données : encadrées par des crochets (caractères "[" et "]").

Elle doivent être spécifiées par leur nom de référence (voir le paragraphe "Noms de référence des données"),

  • Chaînes de caractères : délimitées par des guillemets (par exemple "ABC"),

  • Variables : une variable est un nom, associé à une valeur, qui peut être employé à la place de cette valeur. L'association entre le nom de la variable et sa valeur doit être réalisée un utilisant le symbole "=" (égal). Une fois affectée, une variable peut être réutilisée dans n'importe quelle autre formule du même paramétrage.

Exemples : A = 12.345

A = 2 + 3

A = [Interlocuteur]

A = "Bonjour"


Constituant des Formules : les Opérations

Symbole | Signification | Exemple
+ | addition | 3+2 donne 5
- | soustraction | 3-2 donne 1
* | multiplication (écrit ×) | 3×2 donne 6
/ | division | 4/2 donne 2
^ | élévation à la puissance | 3^2 donne 9
% | pourcentage | 20×10% donne 2
rac(...) | racine carrée | Rac(9) donne 3
sin(...) | sinus | Sin(90) donne 0
cos(...) | cosinus | Cos(90) donne 1
tan(...) | tangente | Tan(45) donne 1
& | collage de caractères alphanumériques | "ABC" & "DEF" donne "ABCDEF"
Majus | convertit un mot en majuscules | Majus("abc") donne "ABC"
Gauche | extraction de la partie gauche d'un mot | Gauche("abc",2) donne "ab"
Droite | extraction de la partie droite d'un mot | Droite("abc",2) donne "bc"
Milieu | extraction d'une partie quelconque d'un mot | Milieu("abcde",3,2) donne "cd"
Car | transforme une valeur ASCII de 0 à 255 en caractère | Car(65) donne "A"
Lng | retourne la longueur d'un mot | Lng("abcd") donne 4


Constituant des Formules : les Tests de Conditions

On effectue un test avec la syntaxe :"Si (condition) Alors (action1) Sinon (action2)".

La condition à examiner, s'exprime à l'aide des opérateurs relationnels suivants :

> suple érieur à

< inférieur à

= égal à

>= supérieur ou égal à

<= inférieur ou égal à

<> différent de

Ces opérateurs relationnels peuvent être combinés par des "Et" et des "Ou".

Les actions à réaliser en fonction du résultat du test sont spécifiées par les mots "alors" et "sinon".

Si les actions à réaliser dans la clause "alors" ou dans la clause "sinon" nécessitent plusieurs lignes, vous pouvez utiliser la syntaxe suivante :

Si (condition) Alors

... (action1)

... (action2)

Sinon

... (action3)

... (action4)

FinSi


Copie d'une Vue

Cette option permet de dupliquer une vue existante (y compris la vue appelée Standard).

Le logiciel crée alors une nouvelle vue dont le nom est du type Nom d'origine (Copie).

Vous pouvez apporter n'importe quelle modification sur la copie d'une vue, tout en préservant l'originale.

Vous pouvez ainsi observer de quelle façon sont constituées les vues livrées avec le logiciel, lesquelles ne sont pas directement modifiables, tester divers ajustements.


Copier

Vous pourrez créer un nouvel enregistrement en reprenant les caractéristiques d'un enregistrement existant. Le logiciel ouvrira une nouvelle fiche contenant les informations de l'ancienne et vous permettra de lui affecter un nouveau code. Tous les champs de la nouvelle fiche seront modifiables (sauf le champ Type des fiches articles).

Pour copier une fiche, vous devez vous positionner sur son enregistrement et utiliser ce bouton (en cliquant dessus ou en utilisant son raccourci Alt O).

Remarque : Ce bouton est essentiellement présent dans les options des menus Initialisation et Fichiers.


Corps devis-Affichage permanent de la liste

Si vous réalisez une recherche complexe ou si votre bibliothèque est importante, le premier affichage de la liste peut nécessiter quelques secondes.

Si vous refermez cette liste et redemandez son affichage par la suite, la recherche prendra de nouveaux quelques secondes. Pour éviter ce temps d'attente, une coche vous permet de conserver en permanence le contenu de votre liste en mémoire.

Dans les listes de la bibliothèque (appel par F4 et Shift F4 depuis la colonne Références), cliquez sur la coche Permanente présente sur le côté droit de la liste.

Lorsque cette coche est présente, la liste demeure en mémoire jusqu'à la sortie du corps de devis. Vous pouvez ainsi sélectionner plusieurs articles et les insérer dans le devis sans que la liste ne se referme ensuite : elle reste ainsi disponible à l'écran, vous permettant de réaliser de nouvelles sélections.


Corps devis-Ajout textes libres

Vous pouvez agrémenter votre devis de commentaires, de compléments de description ou de toute autre forme de textes.

Ces textes libres sont saisis en procédant de la manière suivante :

  • Laissez la zone Référence vide,

  • Dans le champ Désignation, saisissez du texte,

  • Laissez toutes les autres colonnes vides (Quantité, Prix, etc...).

Les touches Ctrl Entrée vous permettent de saisir des retours à la ligne


corps de devis : apparence des lignes

La présentation des lignes varie en fonction de leur nature et de leurs propriétés :

  • les options de mise en forme des devis permettent de définir de manière générale ou, document par document, l'aspect des tranches et des sous-tranches, des éléments (ouvrages et articles n'appartenant pas à des ouvrages), des composantes et sous-composantes d'ouvrages ainsi que des sous-totaux,

  • les lignes sur lesquelles un métré a été spécifié font apparaître un point noir dans leur en-tête,

  • les lignes sur lesquelles une variante (éléments non compris dans le total) a été spécifiée font apparaître une croix rouge dans leur en-tête,

  • les lignes non éditées sont barrées,

  • les lignes surmontées d'un trait signalent un saut de page.


Corps du devis-Bouton Détail

Pour les lignes d'en-tête d'ouvrage, de tranche ou de sous-tranche, le bouton Détail (touche F5) affiche un tableau détaillé du déboursé, du prix de revient, du prix de vente, et du temps par catégorie d'articles (fourniture, main d'oeuvre et matériel).

La zone d'information Temps est modifiable, elle entraîne alors une réévaluation des temps (et donc des quantités) sur les matériels et mains d'oeuvre.

Remarque : Si la préférence Inclure le temps matériel était définie à Non au moment de la rédaction du devis, le matériel ne génère pas de temps.

Cliquez sur le bouton Valider (touche F2) pour enregistrer les modifications, appuyez sur le bouton Echap pour ignorer ces changements.

Le bouton Valeurs totales / Valeurs unitaires permet de basculer le mode d'affichage des valeurs.

Le mode Valeurs unitaires permet de visualiser les valeurs d'une ligne à l'unité, les quantités éventuelles saisies sur les tranches, sous-tranches et ouvrages n'auront donc aucune influence.

Le mode Valeurs totales permet pour sa part d'apprécier l'influence des quantités sur les différentes valeurs affichées.


Corps du devis-Bouton Fiche

Lorsque vous êtes positionné sur une ligne comportant un article de la bibliothèque, ce bouton vous donne accès à sa fiche.

Vous pouvez alors modifier n'importe quelle information de cette fiche : une fois validée les modifications apportées seront enregistrées de manière définitive dans la bibliothèque. Cela n'aura cependant aucune influence sur le devis.

Remarque : Si vous désirez retrouver les modifications dans le devis, appelez de nouveau la référence de la fiche sur une nouvelle ligne de devis. L'ouvrage ou l'article inséré contient alors toutes les modifications enregistrées dans la bibliothèque.


Corps de devis : Bouton Insérer ligne

Le bouton Insérer Ligne (touches Ctrl Inser) ajoute une ligne blanche dans le devis à partir de la ligne courante (celle sur laquelle le curseur est positionné).

La ligne en cours et les suivantes sont alors décalées vers le bas.


Corps du devis-Bouton Mode

Le bouton Mode (touche F3) modifie l'affichage de votre document pour obtenir une meilleure lisibilité ou davantage de détails à l'écran.

Un clic sur le bouton Mode (touche F3) permute les modes d'affichage suivants :

  • Affichage détaillé du devis,

  • Affichage d'une seule ligne de libellé par article ou ouvrage,

  • Affichage complet des libellés d'article et d'ouvrage, sans les composantes d'ouvrage,

  • Affichage d'une seule ligne de libellé par article et ouvrage, sans les composantes d'ouvrage

Remarque : Le mode d'affichage n'est absolument pas lié à l'édition du devis.

Quelle que soit la référence de la bibliothèque saisie dans le devis, Batigest tiendra compte du mode d'affichage prescrit (affichage sur une ou plusieurs lignes, affichage ou non des composantes...).


corps de devis : Bouton Supprimer ligne

Le bouton Supprimer Ligne (touches Ctrl Suppr) efface dans le devis la ligne contenant le curseur.

Remarque : Si cette ligne est une tranche ou sous-tranche, un message vous demande de confirmer si vous désirez effacer aussi le contenu de la tranche.

Le bouton Insérer Ligne (touches Ctrl Suppr) retire la ligne courante du devis (celle sur laquelle le curseur est positionné).

Les lignes du dessous sont alors décalées vers le haut.

Si la ligne correspond à un ouvrage, ses composantes sont supprimées elles aussi.

Si la ligne correspond à une tranche ou une sous-tranche, il est possible de supprimer ou conserver les éléments qu'elle contient.


Corps devis-Création nouvelle référence dans bibliothèque

Vous pouvez créer une nouvelle référence, article ou ouvrage, dans votre bibliothèque sans quitter le corps du devis.

Saisissez un code inexistant dans la colonne Référence et validez (touche Entrée ou Tab).

Batigest affiche un message "Ce code ne fait référence ni à un article, ni à un ouvrage de la bibliothèque. Souhaitez-vous créer ce nouvel élément ?".

Si vous cliquez sur le bouton Article ou Ouvrage une fiche vierge apparaît alors vous permettant de saisir les informations de la nouvelle référence.

Lorsque vous validez cette nouvelle fiche, l'article ou l'ouvrage créé vient enrichir la bibliothèque et il est intégré dans votre devis où vous pouvez poursuivre votre rédaction.


Corps devis-Recherche par famille

La bibliothèque ouvrages et articles est organisée sous forme de familles.

Cette segmentation facilite les recherches de références lors de la conception de vos documents.

  • Dans la liste des articles ou ouvrages, cliquez sur le bouton Familles (touche F4) pour accéder à la liste des familles d'articles ou ouvrages,

  • Positionnez le curseur de sélection des familles sur la ligne voulue,

  • Si vous cliquez sur le bouton Valider (touche F2), la liste des familles se ferme et la liste des éléments ne présente que des éléments (articles ou ouvrages) de la famille sélectionnée (Ex : toutes les fournitures de menuiserie).

  • Si vous cliquez sur le bouton Appliquer (touche Entrée), la liste en arrière-plan présente tous les éléments de la famille choisie et la liste reste affichée.

Remarque : Pour annuler le filtre sur une famille, cliquez à nouveau sur le bouton Familles, puis appuyez sur Echap. La liste présente de nouveaux tous les éléments.


corps de devis : Rôle des lignes

Les lignes de devis peuvent avoir une influence particulière suivant leur rôle :

  • ligne standard : elle influe sur le chiffrage et l'édition,

  • ligne de commentaire : elle n'influe pas sur le chiffrage mais elle est éditée,

  • ligne non éditée : elle influe sur le chiffrage mais elle n'est pas éditée,

  • ligne variante : elle est dite non comprise donc elle n'influe pas sur le chiffrage et fait l'objet par défaut d'une édition en marge du corps de devis.


Corps devis-Saisie d'articles non-référencés

Vous pouvez avoir besoin des saisir dans un devis des articles pour lesquels vous n'avez pas défini de fiche (menu Fichiers) et pour lesquels vous ne souhaitez pas en créer.

  • Laissez la colonne Référence vide (n'indiquez pas de code article),

  • Complétez les autres colonnes normalement (désignation, déboursé, quantité...) ou utilisez le bouton Infos (F5).

Remarque : Si vous comptez transférer vos factures en comptabilité, vous aurez peut-être besoin de modifier le compte comptable des articles non référencés.

Par défaut, le compte appliqué est celui défini dans le menu Initialisation \ Taux de TVA \ Comptes associés pour la fourniture. Si aucun compte n'a été défini, ce sera le compte défini dans Initialisation \ Options \ Paramétrage Comptabilité.

Si vous souhaitez modifier ces valeurs par défaut, utilisez le bouton Infos (touche F5) ou insérez la colonne Compte.


Corps devis-Saisie ligne de devis à partir listes

  • Votre curseur est sur la colonne Référence, appuyez sur la touche F4 pour obtenir la liste par défaut.

  • Dans cette liste, sélectionnez plusieurs articles à intégrer, en appuyant sur la barre d'espace, ou sur la touche Majuscules et en cliquant sur les lignes de la liste.

  • Positionnez le curseur de la liste sur l'article ou l'ouvrage désiré

Remarque : Si la liste est triée par ordre alphabétique, saisissez les premières lettre de l'élément recherché (Ex : ROB pour ROBinet) et cliquez sur le bouton Valider (F2). Le curseur de la liste se positionne sur le premier élément dont le libellé commence par ROB dans son libellé. La recherche devient ainsi rapide et intuitive.

  • Cliquez sur le bouton Valider (Entrée).

La liste s'efface et le devis s'est enrichi d'une nouvelle référence.


Corps devis-Saisie : Sélect multiples art/ ouvr avec les listes

Vous pouvez insérer différents articles ou ouvrages en une seule opération.

  • Lorsque votre curseur de saisie est dans la colonne Référence, appuyez sur F4 ou Shift F4 pour obtenir la liste des articles ou des ouvrages,

  • Dans cette liste, sélectionnez plusieurs éléments à intégrer, en appuyant sur la barre d'espace, ou par exemple sur la touche Majuscules et en cliquant sur les lignes de la liste,

  • Lorsque tous les éléments à intégrer sont sélectionnés, utilisez le bouton Valider (touche Entrée).

Les articles ou ouvrages sélectionnés s'insèrent dans le corps de devis au niveau de la ligne sur laquelle le curseur de texte est positionné.


Corps de devis : Traits

Certains traits peuvent apparaître dans le corps de votre devis.

  • les traits en pointillés représentent les sauts de page prévus lors de l'édition avec le modèle sélectionné (par défaut celui indiqué sur la fiche du client). Ils apparaissent suite à une demande d'édition (Ctrl F3) ou de repagination (Maj F3),

  • lorsqu'une ligne est surmontée d'un trait noir, elle signifie la présence d'un saut de page saisi par l'utilisateur (Ctrl P).


Corps de la facture-Modification d'une facture

Vous ne pourrez pas modifier une facture si :

  • elle a été transférée en comptabilité,

  • elle a donné lieu à une facture supplémentaire de situation,

  • les échéances correspondantes dans le logiciel Apibâtiment Financier Standard ont été modifiées ou supprimées,

  • elle a fait l'objet de règlements dans le Financier (certains modes de règlement peuvent générer des règlements automatiques).

Dans les autres cas, vous pouvez apporter à cette facture les modifications que vous jugerez nécessaires : modifications des lignes, des prix, des quantités, des métrés. Vous pouvez ajouter ou supprimer n'importe quel constituant (tranche, sous-tranche, ouvrage, etc...).

Remarque : Si vous accédez à une facture non modifiable, vous pourrez en consulter le contenu mais vous ne pourrez pas réaliser de modifications.

Un message indiquant que le document n'est pas modifiable, s'affiche sur la ligne d'aide en bas de l'écran (il vous permet d'en connaître le motif).


coût d'achat

Le coût d'achat d'un article correspond à son prix d'achat auquel s'ajoutent les frais éventuels d'acheminement et déduction faite des remises ou escomptes accordés par le fournisseur.


coût horaire d'absence

Le coût de l'heure d'absence d'un salarié correspond à ce que vous coûte le salarié lorsqu'il est absent durant une heure.

Cette valeur sera utilisée par Batigest pour calculer le coût global d'un salarié. Le taux horaire d'absence se définit au niveau de la fiche des salariés dans le menu Fichiers \ Salariés.

Lorsque vous saisissez des heures d'absence pour un salarié dans le suivi de la main d'oeuvre, elles sont valorisées au taux spécifié sur sa fiche.

La valorisation du coût d'absence est utilisée lors des analyses de main d'oeuvre et de rentabilité.


coût horaire d'intempérie

Le coût de l'heure d'intempérie d'un salarié correspond à ce que vous coûte le salarié lorsqu'il est absent durant une heure pour cause d'intempéries.

Cette valeur sera utilisée par Batigest pour calculer le coût global d'un salarié. Le taux horaire d'intempérie se définit au niveau de la fiche des salariés dans le menu Fichiers \ Salariés.

Lorsque vous saisissez des heures d'intempérie pour un salarié dans le suivi de la main d'oeuvre, elles sont valorisées au taux spécifié sur sa fiche.

La valorisation du coût d'intempérie est utilisée lors des analyses de main d'oeuvre et de rentabilité.


coût horaire de travail

Le coût de l'heure de travail est équivalent au prix de revient de la main d'oeuvre associée en temps normal pour ce salarié. Il représente la charge réelle supportée par l'entreprise lorsqu'elle le rétribue (taux horaire brut du salarié, augmenté des charges patronales).

Cette valeur sera utilisée par Batigest pour calculer le coût global d'un salarié. Le taux horaire de travail se définit au niveau de la fiche des salariés dans le menu Fichiers \ Salariés.

Lorsque vous saisissez des heures travaillées par un salarié sur les chantiers dans le suivi de la main d'oeuvre, elles sont valorisées au taux spécifié sur sa fiche.

La valorisation du coût de travail est utilisée lors des analyses de main d'oeuvre et de rentabilité.

C'est aussi sur la base de ce taux que seront valorisées les heures supplémentaires éventuelles.


Créer

En mode création, une fiche vierge est ouverte, prête à la saisie.

Si le code de la fiche précédente se terminait par un ou plusieurs chiffres, Batigest vous propose alors automatiquement la numérotation suivante.

Pour créer une nouvelle fiche, cliquez sur ce bouton (Alt C) ou utilisez la touche Ins.


critères

Les critères correspondent à des choix effectués à un moment donné dans le but de réaliser un traitement (édition, suppression...).

Exemple : Pour une édition il peut s'agir de spécifier un intervalle de dates, le classement à appliquer aux informations, le nombre d'exemplaires...


CtrlZ

Annuler/Rétablir

Dans le corps d'un document de vente, les actions suivantes peuvent être annulées par le raccourci Ctrl+Z :

• Changement de valeur dans une cellule

• Changement de présentation dans une cellule (attributs de police, couleur, taille, etc.)

• Changement d’état d’une sélection

• Ajout de ligne

• Suppression de ligne

• Ajout de tranches / Sous-total

• Ajout d’élément

• Modification du métré (général ou d’une ligne)

• Toutes opérations effectuées depuis une fiche annexe (Infos, Prix, Tranches, Etudes, etc.)

Les actions suivantes ne peuvent pas être annulées :

• Déplacements à l’intérieur du document

• Modification des colonages du document (inclus la création et la suppression)

• Enregistrement du document

• Suppression du document

• Création d’une fiche à partir du document (mode de règlement, client…)


Débordements

Les paramétrages d'édition vous donnent accès à des rubriques, chaque rubrique correspond en fait à une information précise comme le libellé d'une ligne de devis, le nom d'un client, le total d'une facture.

Lorsque vous placez une rubrique dans un modèle, vous lui affectez une hauteur et une largeur, ainsi qu'une police de caractère. Si le contenu de la rubrique est trop long pour tenir sur une seule ligne, elle est éditée de nouveau la ligne en-dessous afin de pouvoir afficher le reste.

Exemple : Le libellé d'une ligne de devis peut être particulièrement long. En fonction de la taille que vous aurez donnée à la rubrique dans votre modèle, vous n'en verrez peut-être qu'une partie : le reste sera coupé. Activez le débordement sur la rubrique afin que le reste soit édité en-dessous.


déboursé

Le déboursé d'un article correspond à son prix d'achat.

Ce déboursé peut être saisi directement dans la fiche de l'article, affecté automatiquement après un import de bibliothèque ou correspondre au tarif du fournisseur par défaut de l'article.

Vous retrouverez le déboursé de chaque article dans sa fiche par le biais du menu Fichiers \ Articles \ Mise à jour.


devis

Le devis est le point de départ de la relation commerciale Entrepreneur-Client.

Batigest Standard vous permet de bâtir vos devis comme vous le désirez : insertion d'articles ou d'ouvrages issus de la bibliothèque, d'articles non référencés, de tranches, sous-tranches, de métrés, de variantes, spécification des lignes non éditées ou non comprises, application de pourcentages d'actualisation, de remises ou de majorations...

Du devis vous pourrez prévoir vos consommations sur le chantier, mais aussi établir des commandes automatiques auprès de vos fournisseurs.

Le devis pourra servir de support à la réalisation du suivi des consommations et de main d'oeuvre. Ces lignes constitueront la base du prévu dans les analyses de chantier.

Le devis pourra aussi permettre la réalisation d'une facturation.

Un devis peut constituer une base pour des saisies ultérieures : vous pourrez en effet importer tout ou partie de son contenu dans d'autres documents commerciaux (devis, factures...).

Vous pourrez créer ou modifier des devis par le biais du menu Ventes \ Devis client \ Liste des devis.


Données

Ce mode affiche le nom étendu des données que vous pouvez intégrer à vos modèles d'édition.

Cet affichage offre des intitulés plus aisément compréhensibles, cependant différents de leur nom véritable (enregistré dans la base de données de Batigest).

Exemple : Factures Clients \ Total Monnaie TVA et Facture.TotalTVA.


Données (Références)

Ce mode affiche le nom véritable des données que vous pouvez intégrer dans vos modèles d'édition, appelé nom de référence.

Le nom de référence est plus court et donc plus pratique, il est le seul qui puisse désigner une donnée dans un texte fixe ou dans une formule.

Reportez-vous au paragraphe consacré aux Formules pour plus de précisions.

Exemple : Factures Clients \ Total Monnaie TVA et Facture.TotalTVA.


Dossier

Un dossier Batigest correspond à l'ensemble des informations que vous avez saisies dans le cadre de votre gestion (fichier clients, devis, suivis...) de même que vos modèles d'édition personnalisés ou non.

A l'ouverture de Batigest vous accédez au dernier dossier ouvert. Vous pouvez gérer jusqu'à 99 dossiers, lesquels seront indépendants les uns des autres : les modifications apportées à un dossier n'auront aucune influence sur les autres.

Il vous sera possible d'échanger des informations entre vos dossiers via le transfert de devis et des commandes clients (Ventes \ Devis client \ Transferts de devis, Ventes \ Commandes client \ Transferts de commandes), la copie de dossier (Utilitaires \ Copie de dossier) ou l'import de fiches (Utilitaires \ Import).

Il ne vous est cependant pas possible de transférer des commandes et factures fournisseurs, des factures clients, des suivis de chantier ou des mouvements de stock d'un dossier vers l'autre.

Vous avez la possibilité d'associer des mots de passe limitant l'accès à un dossier ou à certaines données et actions (consultation, édition, suppression...).

Vous pouvez à tout moment gérer vos dossiers via le menu Général \ Dossiers. Vous pourrez ainsi changer de dossier courant ou supprimer un dossier existant.


Dossier sur Disque

Sur votre disque dur, un dossier dans le répertoire APIBAT est un répertoire contenant tous les fichiers porteurs des informations de votre entreprise.

Le nom de ce répertoire est conforme à celui que vous avez saisi dans le menu Initialisation \ Renseignements Généraux.

Le nom du dossier diffère de la raison sociale de votre société, il ne peut dépasser 8 caractères.

Exemple : La SARL DEJEANS peut créer un dossier intitulé Soc01 ou DEJEANS dont la raison sociale sera S.A.R.L. DEJEANS.


Droits

Les droits correspondent à l'autorisation pour un utilisateur d'accéder à un menu, une fonction du logiciel.

Exemple : L'utilisateur JEAN n'a pas accès à la rédaction des devis, il a par contre accès au suivi des consommations et au suivi de main d'oeuvre.


Droits d'Accès

Le paramétrage des droits d'accès va vous permettre de limiter l'accès au logiciel, ou de certaines options, à certaines personnes.

Batigest Standard peut protéger vos données par un mot de passe général pour l'accès à un dossier (toutes les options sont accessibles aux personnes le connaissant). Vous pouvez aussi définir un mot de passe par utilisateur et par dossier.

Si vous désirez obtenir des renseignements complémentaires sur la gestion des droits d'accès, reportez-vous à l'aide du menu Initialisation \ Droits d'accès.


échéance

Une échéance correspond à une date à laquelle un règlement sera exigible au titre d'une facture. Elle pourra faire référence au net à payer de la facture ou à une partie seulement (dans ce cas la facture se compose de plusieurs échéances).

La gestion d'un échéancier client et fournisseur constitue la base de votre gestion financière et de votre trésorerie, elle se réalise dans le logiciel Apibâtiment Financier Standard accessible via le menu Financier \ Accès à Apibâtiment Financier.

Les échéances d'une facture peuvent être générées automatiquement en fonction de son mode de règlement ou manuellement. Elles peuvent être modifiées et pointées par le biais de règlements. Elles vous permettent la gestion de lettres de relance en fonction des échéances arrivées à terme et non encore pointées.


Editions libres

Les éditions libres vous permettent d'utiliser vos propres modèles d'édition qui ne sont rattachés à aucune fonction précise du logiciel.

Vous pouvez en effet concevoir votre propre modèle d'édition de statistiques des devis qui ne se lancera ni depuis le pied d'un devis, ni depuis le menu Ventes \ Editions de documents \ Devis client \ Editions groupées.

Cette édition sera disponible :

- depuis le menu Statistiques \ Editions Libres,

- depuis le menu Options si vous l'avez configurée dans le menu Utilitaires \ Paramétrage Options Menu.

Les éditions libres sont créées à partir du menu Utilitaires \ Paramétrage Editions.


éléments

Les éléments font référence à tout ce qui pourra être facturé ou acquis : qu'il s'agisse d'un article (fourniture, main d'oeuvre, matériel) ou d'un ouvrage.

Un élément peut faire partie de votre bibliothèque ou n'être composé que d'un simple libellé et d'un prix.


Enregistrement des modifs de devis

Tant que vous n'utilisez pas le bouton de validation, les modifications apportées à votre devis ne sont pas enregistrées !

Comme toute application informatique, vos modifications peuvent être définitivement perdues si vous éteignez involontairement votre ordinateur, ou si une coupure de courant intervient de manière inopinée.

Si vous devez passer du temps lors de la saisie d'un devis , nous vous recommandons d'enregistrer régulièrement votre travail par un clic sur le bouton [image] Enregistrer (Ctrl F2).

Remarque : Votre devis est aussi enregistré lors du passage du corps de devis au pied par le bouton [image] Valider (F2).


états des devis

Les devis et commandes que vous réalisez peuvent être regroupés selon un état d'achèvement (degré d'acceptation...) que vous leur attribuez : accepté, en cours, refusé...

L'affectation de ces états vous permet d'effectuer des tris, des classements en paramétrant de nouvelles vues (voir la Gestion des listes).

Exemple : Vos devis peuvent être regroupés selon les états En cours, Terminé, Accepté et Refusé.

Vous pouvez paramétrer ces états dans le menu Initialisation \ Etats des devis/commandes.


Exemple

Cli = Liste "Clients" Classée par "Code"

Cette instruction crée une variable "Cli" représentant l'un des clients présents dans la table "Clients".

Cli = Liste "Select * From Clients Where Nom like 'A*'"

Ici, "Cli" représente l'un des clients de l'ensemble défini par la requête SQL donnée (tous les clients dont le nom commence par la lettre A).


Exemple1

Exemple :

Si la vue courante affichée est une liste de clients dont le code postal est 33, triée selon les noms des clients : l'instruction "Cli = Liste courante" créera une variable Cli qui désignera le premier client habitant en Gironde, dans l'ordre alphabétique des noms.

Si vous avez sélectionné dans cette même liste les trois clients "Albert", "Robert" et "Martin" (voir procédé de sélection d'enregistrements dans la "Gestion des listes"), la même instruction "Cli = Liste courante" associera à la variable Cli la liste constituée de ces 3 seuls clients.


Exemple2

Exemple :

Si vous souhaitez éditer la liste des articles regroupés par famille, vous devez d'abord :

  • classer la liste des articles par famille (pour que tous ceux qui appartiennent à la même famille soient consécutifs),

  • puis élaborer un script qui imprimera le nom de la famille chaque fois que celle-ci changera.

Dans la mesure où ce script adoptera un comportement spécifique à chaque changement de famille, il est indispensable que la liste d'enregistrements utilisée soit classée par famille. La mention "classée par 'Famille' " ajoutée à l'instruction "Art = Liste courante" imposera une vérification de l'ordre de classement de la vue courante : si celle-ci n'est pas classée par famille, le logiciel affichera un message du type "Edition impossible : la liste doit être classée par famille".


Exemple3

Exemple :

Pour éditer la liste de tous les clients, et pour chacun d'eux la liste des devis réalisés, vous pouvez taper :

Cli = Liste "Clients" -> crée une variable associée à une liste de clients

Dev = Liste "Devis" de Cli -> crée une variable associée à la liste des devis du client désigné par la variable Cli


Exemple4

Exemple :

Cli = Liste "Clients" -> création d'une variable de liste des clients

Nom = Cli.Nom -> permet de lire le nom du client désigné par la variable Cli

(actuellement le 1er client de la liste)


Exemple5

Exemple 1:

Cli = Liste "Clients" classée par "indCode"

Permet de créer une variable de liste des clients,classée selon l'index nommé "indCode" (index simple constitué du champ Code)

Lit Cli, "BDX00001"

Permet de recherche le client de code "BDX00001"

Exemple 2:

Cli = Liste "Clients" classée par "indReprNom"

Permet de créer une variable de liste des clients, classée selon l'index nommé "RepresNom" (index composé constitué des champs Représentant et Nom du client) : la liste est donc classée par représentant, puis, pour chaque représentant, par nom du client.

Lit Client, "DUFORT"

Recherche le premier client dont le représentant est "DUFORT"

Lit Client, "DUFORT", "MARTIN"

Recherche le client de nom "MARTIN" dont le représentant est "DUFORT


Exemple6

Exemple :

Lorsqu'on édite les clients regroupés par département, on imprime le nom du département chaque fois qu'il change. Pour éviter qu'un nom de département soit isolé en bas de l'une des pages, on peut indiquer dans le script :

Imprimer "BlocDépartement, (BlocClient)"

Ceci permettra de n'imprimer le bloc BlocDépartement que si il reste assez de place dans la page courante pour l'imprimer, lui et le bloc BlocClient, ce qui garantit qu'au moins 1 client soit imprimé après le nom du département.


Exemple7

Exemple :

Art = Liste courante classée par "Famille"

Si Changement(Art.Famille) Alors Imprimer "DébutFamille...FinFamille"

Il est également possible de détecter les changements de page en remplaçant NomChamp par le mot Page.

Exemple :

Si Changement(Page) alors Imprimer "HautPage...BasPage"

Cet exemple est équivalent à l'emploi de la commande PageDef "Hautpage...BasPage"


Exemple8

Exemple :

ModifBloc "Département", "+SAV-B"

Le bloc Département doit générer un saut de page avant son impression, et ne peut pas être caché (non imprimé).


Exemple9

Exemple : Bloc "Pied" dans l'édition d'une Facture :

Souvent, on souhaite que ce bloc apparaisse sur toutes les pages d'une même facture, mais les totaux ne doivent être imprimés dans ce bloc que sur la dernière page. Dans ce cas, le bloc "Pied" doit être "vide" dans toutes les pages sauf sur la dernière.

ModifBloc "PiedFacture", "+V" -> le bloc PiedFacture a l'attribut "vide"

Imprimer "PiedFacture" -> le bloc PiedFacture est imprimé sans ses élements

ModifBloc "PiedFacture", "-V" -> cette commande supprime l'attribut "vide"

Imprimer "PiedFacture" -> le bloc PiedFacture est imprimé avec tous ses éléments


Exporter

Cette option vous permet de réaliser l'export d'un paramétrage d'édition de votre dossier dans une base externe sous forme d'un fichier dont vous préciserez le nom et l'emplacement.

Au lancement de cette option, le logiciel vous propose l'arborescence de votre machine : vous serez ainsi en mesure de préciser le nom et la destination du fichier d'export. Ce paramétrage pourra ensuite être réimporté dans le dossier en cours ou tout autre dossier.

Lorsque vous réalisez un export à destination d'un fichier déjà existant, le paramétrage vient s'ajouter à ceux déjà existants : cela vous permet par exemple de constituer une base de modèles d'édition contenant tous vos devis.


factures

Les factures sont les documents comptables des ventes qui donnent lieu à la génération d'échéances.

Une facture peut être issue d'un transfert de devis (commande client ou bon de livraison) ou rédigée de manière indépendante : il s'agit alors d'une facture directe. Une facture d'avoir est une facture de type direct.

Vous pouvez facturer l'intégralité d'un document commercial client lors de son transfert ou une partie uniquement : c'est la base d'une chaîne de factures dites de situation, pour un chantier durable vous établissez une facturation constatant l'avancement des travaux avant leur règlement définitif.

La saisie des avancements se réalise dans le corps des factures, que ce soit au niveau global, au niveau des tranches, des sous-tranches ou des éléments. Seule la partie avancée des travaux est alors facturée.

Le mode de règlement d'une facture est à la base des échéances qui seront générées, il peut être repris depuis le document commercial client lors d'un transfert ou depuis la fiche client, il peut encore être modifié ou saisi par l'utilisateur en pied.

Une facture vous permet la saisie ou la reprise d'un acompte, d'une retenue de garantie, de remises ou de majorations.

Une facture ne peut être modifiée si :

- elle a fait l'objet d'un transfert en comptabilité,

- un règlement pointe au moins l'une de ses échéances,

- ses échéances ont été modifiées ou supprimées dans le logiciel Apibâtiment Financier Standard,

- elle est suivie par une facture de situation appartenant à la même chaîne.

Vous pourrez créer ou modifier des factures par le biais du menu Ventes \ Factures client.


factures de situation

Les factures intermédiaires ou factures de situation sont des factures qui sont réalisées régulièrement, et qui reflètent l'avancement des travaux d'un chantier (c'est à dire la partie des travaux déjà achevée).

Ce type de facturation est particulièrement adapté lorsque les chantiers durent plusieurs mois, et que vous ne souhaitez pas établir une facture unique en fin de chantier.

Au niveau du corps de la facture vous pouvez alors saisir des avancements par rapport au devis initial (ou à la commande client le cas échéant). Vous ne facturez que la part des travaux effectivement terminée. L'établissement d'une seconde facture de situation se basera sur l'avancement de la première pour vous permettre de saisir de nouveaux avancements.

Seule la différence d'avancement entre la seconde et la première facture sera facturée.

Il n'existe aucune limite concernant le nombre de factures qui peuvent composer une chaîne.

La codification des factures d'une même chaîne ne se suit pas nécessairement, chaque facture se compose d'un numéro d'ordre et fait référence à la facture qui la précède et qui la suit.

Exemple : La facture de situation 017 peut être issue de la facture 001. La facture 001 mentionnera alors comme code de facture suivante : 017, la facture 017 mentionnera elle comme code de facture précédente : 001.

Si la facture 017 n'était pas issue de la facture 001, la facture 001 n'indiquerait pas de code de facture suivante.

Il est important de dissocier les factures qui se suivent dans leur numérotation et celles qui se suivent dans une chaîne de situations : ces deux notions sont totalement différentes.

Lorsqu'une facture de situation a fait l'objet d'un avancement supplémentaire, c'est-à-dire qu'elle est suivie par une autre facture de la même chaîne, elle n'est plus modifiable.

Exemple : La facture 001 est suivie de la facture 017, elle ne sera pas modifiable.

Si vous créez une facture directe 018, la facture 017 sera pour sa part toujours modifiable car elle n'est pas suivie d'une facture de situation qui lui fasse suite.


factures fournisseurs

Les factures fournisseurs sont les documents comptables des achats qui donnent lieu à la génération d'échéances.

Le mode de règlement d'une facture fournisseur est à la base des échéances qui seront générées, il peut être repris depuis la fiche fournisseur, modifié ou saisi par l'utilisateur en pied.

Une facture fournisseur vous permet la saisie ou la reprise d'un escompte.

Une facture ne peut être modifiée si :

  • elle a fait l'objet d'un transfert en comptabilité;

  • un règlement pointe au moins l'une de ses échéances;

  • ses échéances ont été modifiées ou supprimées dans le logiciel Apibâtiment Financier Standard.

Vous pourrez créer ou modifier des factures par le biais du menu Achats \ Factures fournisseurs.


Factures Fournisseurs-Modification d'une facture

Une facture ne peut être modifiée si :

  • elle a fait l'objet d'un transfert en comptabilité;

  • un règlement pointe au moins l'une de ses échéances;

  • ses échéances ont été modifiées ou supprimées dans le logiciel Apibâtiment Financier Standard.

Dans les autres cas, vous pouvez apporter n'importe quelle modification (même si elle a déjà été imprimée) à l'exception de son code.


famille

Une famille correspond à un ensemble d'éléments groupés de façon logique par rapport à une ou plusieurs caractéristiques qui leur sont communes.

Le regroupement par famille facilite les tris, sélections, classements et recherches sur votre bibliothèque : que ce soit dans la gestion de votre bibliothèque (création, modification, suppression, édition) ou lors de la rédaction de vos documents commerciaux (devis, factures, commandes et factures fournisseurs), le suivi des consommations, la gestion de votre stock...

Exemple : Vous pourrez choisir de ne visualiser que les éléments appartenant à la famille Menuiserie intérieure lors de la rédaction d'une commande fournisseur, ou uniquement les ouvrages de la famille Plomberie lors de la rédaction d'un devis...

Vous pourrez créer des familles au niveau des articles et des ouvrages par le biais du menu Initialisation \ Familles.


Familles-Présentation arborescente

Les familles seront affichées en fonction de leur niveau : vous verrez d'abord toutes les familles de premier niveau (les familles principales).

Lorsqu'une famille contient une ou plusieurs sous-familles, elle est identifiée sous forme de dossier, dans le cas contraire elle apparaît sous forme de feuillet.

A l'aide d'un double clic ou d'une pression sur la barre espace, vous dépliez le contenu de l'arborescence d'une famille. Vous pouvez en faire de même au niveau d'une famille de niveau 2, puis 3...

Remarque : Ce mode d'affichage ne permet pas la recherche d'une famille ou d'une sous-famille à partir de son intitulé.


Familles-Présentation linéaire

Dans cette présentation les familles sont affichées simultanément dans une liste composée d'une colonne Code et d'une colonne Libellé.

Vous pourrez rechercher une famille par son code ou son libellé.


Fenêtre d'avertissement

Vous êtes prévenu que la saisie effectuée n'est pas conforme à ce que Batigest attend dans une zone : elle est incohérente. Par exemple lorsque vous introduisez des caractères qui n'ont aucune signification, lorsque vous validez une zone qui attend obligatoirement une valeur sans qu'elle ne soit renseignée, lorsque vous indiquez une date inexistante...


Fenêtre de confirmation

Ce type de fenêtre confirme ou non l'exécution d'une procédure.

Généralement votre choix sera irréversible et vous ne pourrez interrompre la procédure en cours (réorganisation de vos données, suppression de fiches, purge...).


Fenêtre d'information

Lors de certaines saisies ou de la validation de certaines options, Batigest peut vous informer des conséquences de votre action lorsqu'une précision semble nécessaire.

Ces messages informatifs peuvent parfois être accompagnés d'une question, vous permettant de réaliser un choix.


Fermer

Ce bouton permet de fermer la fenêtre de liste courante.

Cliquez sur ce bouton (touche Echap) ou son raccourci clavier Alt F.


fiche d'élément

Une fiche contient tous les renseignements relatifs à un article ou un ouvrage : un déboursé, un ou plusieurs taux de frais généraux le cas échéant, un prix de revient, un taux de bénéfice, un prix de vente, un code de TVA...

Les fiches des fournitures peuvent aussi contenir des conditions d'achats proposées par différents fournisseurs (prix d'achat public, remise et prix d'achat net), ainsi que des informations relatives à la gestion des stocks (quantités approvisionnées, quantités consommées, prix moyen pondéré...).

La création ou la modification d'une fiche élément se réalise dans le menu :

- Fichiers \ Articles \ Mise à jour pour les articles,

- Fichiers \ Ouvrages \ Mise à jour pour les ouvrages.


Filtres

Un filtre correspond à un critère de sélection : il vous permet de ne visualiser que les informations répondant aux critères que vous définissez (trois au maximum via l'interface utilisateur).

Appliquer un filtre permet donc d'accéder directement aux informations souhaitées en simplifiant leur affichage dans les listes.

Il est possible d'appliquer, de modifier ou de supprimer un filtre.


Fonctions Agrégatives

Les fonctions agrégatives doivent être présentes uniquement dans la clause SELECT. Elle est composée d'un mot-clé et d'un argument (nom d'un champ ou calcul mathématique portant sur un ou plusieurs champs). Ces fonctions permettent d'obtenir des groupements d'enregistrements.

Liste des mots-clés permettant d'obtenir des regroupements :

Mot-Clé | Utilisation
AVG | Moyenne arithmétique
SUM | Somme arithmétique
MAX | Valeur maximum
MIN | Valeur minimum
COUNT | Compteur

L'emploi de ces mots-clés nécessite l'introduction d'une clause supplémentaire dans la requête SQL : la clause GROUP BY. Cette clause vient se placer entre la clause WHERE et la clause ORDER BY.

En plus de ces mots-clés, vous pouvez effectuer toutes les sortes de calculs mathématiques. Pour chaque information calculée, vous devez définir un nouveau nom pour le résultat affiché (ou "alias") au moyen du mot-clé AS.


format Ascii

Le format ASCII est un format informatique de type texte. C'est-à-dire que Batigest exporte les informations comptables sous la forme de textes lisibles et modifiables par un logiciel tel que Microsoft Word ou toute autre application gérant ce format.


fournisseur

La création d'une bibliothèque de fournisseurs vous permettra de rappeler dans toutes les affaires associées aux fournisseurs telles que les commandes et factures fournisseurs l'ensemble des renseignements qui leur sont associées, simplement en saisissant ou en sélectionnant dans une liste le code du fournisseur souhaité.

Vous pourrez en outre gérer les fournitures en mode multi-fournisseurs. Vous spécifiez alors le code de fournisseur, le prix d'achat public et la remise éventuelle accordée par ce dernier pour l'article.

Vous pourrez aussi effectuer des mises à jour des tarifs fournisseurs de manière automatique lors de la saisie de commandes et factures fournisseurs mais aussi d'entrées en stock, il vous suffira de saisir un prix d'achat différent de ceux pratiqués habituellement : Batigest vous proposera alors de réaliser cette mise à jour.

La mise à jour pourra être réalisée lors d'un import de fiches ou via l'interface d'import des grossistes ou grâce au menu de mise à jour de tarifs articles.

La gestion des fiches fournisseurs se réalise par le biais du menu Fichiers \ Fournisseurs/Sous-Traitants.


fournisseur habituel

Batigest vous permet de gérer jusqu'à trois fournisseurs par fourniture. Le fournisseur habituel ou fournisseur principal est celui que vous avez désigné comme devant être choisi par défaut.

Lorsque ce choix est déterminé, le prix d'achat net de ce fournisseur devient le déboursé de l'article.

Lors de son insertion dans un devis ou une facture, le fournisseur qui sera affecté par défaut à la ligne sera le fournisseur principal.

C'est aussi auprès de ce dernier que seront passées les commandes issues d'un réapprovisionnement de stock.

Les renseignements relatifs aux fournisseurs d'une fourniture peuvent être définis à l'aide du menu Fichiers \ Articles \ Mise à jour bouton Fournisseurs (F7).


fournitures

Cette catégorie regroupe tous les matériaux utilisés lors de la réalisation des chantiers ou tous les produits physiques que vous vendez.

Exemple : Du ciment, des briques, des canalisations, des vis, des fils électriques...

Un article de type fourniture est caractérisé entre autres par un ou plusieurs prix d'achat, un prix de revient, un prix de vente...

La gestion des articles de type fourniture se réalise dans le menu Fichiers \ Articles \ Mise à jour.


frais de main d'oeuvre

Les frais de main d'oeuvre correspondent à des postes de frais divers que vous avez pu définir et qui ne rentrent pas dans le cadre d'heures de travail à proprement parler.

Il peut s'agir de frais de paniers, d'indemnités kilométriques, de primes...

Ces rubriques salariés sont saisissables dans le suivi de main d'oeuvre, elles seront valorisées lors des analyses de main d'oeuvre et de rentabilité. Elles peuvent faire l'objet d'un transfert en Paye.

Les rubriques salariés sont créées par le menu Initialisation \ Rubriques salariés.


frais généraux

Les frais généraux représentent tous les frais de structure de votre société : charges de personnel, charges administratives et en général toutes les charges de fonctionnement, à l'exception des coûts d'achat des matériaux...

La répercussion des frais généraux sur les déboursés permet d'obtenir les prix de revient : ils représentent la valeur minimum de vente pour assurer une marge positive.

Prix de revient = Prix d'achat + Frais généraux

La saisie des taux de frais généraux qui seront repris par défaut dans tout le logiciel se fait par le menu Initialisation \ Préférences - Bibliothèque.


gestion des listes

La liste est le point de départ de la majorité des options de Batigest Standard.

Une liste permet de consulter de manière simple la majorité des informations saisies ou générées par Batigest : devis, factures, familles, articles, ouvrages, clients, échéances de factures...

Les listes peuvent faire l'objet de tris, classements, sélections et filtres. Vous pouvez gérer l'ordre des colonnes affichées, en ajouter ou en supprimer.

Lorsqu'un bouton Vue ou lorsqu'un clic droit vous propose le menu Gestion des vues, vous pouvez aussi en modifier la présentation (appliquer des couleurs, changer le format d'affiche de certaines colonnes...) et enregistrer tous ces ajustements.

Ce même menu contextuel accessible par clic droit vous propose également d'exporter le contenu de la liste vers le presse-papiers, vers un fichier ASCII (standard ou délimité), une base de données Access, un fichier Excel, voire vers fichier HTML, XML, Word, ou Excel grâce aux éditions externes.

Exemple : Vous pouvez par exemple créer une vue des devis qui n'affiche que ceux dont l'état est accepté avec un classement par date, une autre qui affiche tous les devis en indiquant en rouge ceux qui sont refusés, en vert ceux qui sont acceptés...

Pour plus de renseignements sur l'ensemble des possibilités que vous offre l'utilisation des listes, veuillez-vous reporter aux explications sur la Gestion des listes dans le dossier Informations générales dans l'arborescence de l'aide, ou cliquez ici.


heures d'intempéries

Les heures d'intempéries correspondent à des heures pendant lesquelles les salariés ne peuvent travailler sur un chantier en raison des conditions climatiques.

Ces heures sont rémunérées par l'entreprise mais à un taux horaire inférieur au taux normal.

Le nombre d'heures d'intempéries est saisissable, pour chaque salarié, dans le suivi de main d'oeuvre . Leur valorisation est prise en compte dans l'analyse de main d'oeuvre et de rentabilité.

Le taux horaire des heures d'intempérie est inscrit dans la fiche du salarié accessible par le menu Fichiers \ Salariés.


Icônes

Une icône est une représentation graphique qui prend généralement la forme d'un bouton (agrémenté d'un dessin) : elle permet de faire appel à une option sans passer par le biais d'un menu.


Import : Intégration Catelec

Les fichiers Catelec doivent être décompressés sur votre disque.

Ces fichiers sont présents sur le répertoire CATELEC.

Il ne vous reste plus qu'à demander l'intégration de ces fichiers dans Batigest.


Import : intégration CEDEO

Cédéo Pro nécessite l'exécution préalable de leur programme d'installation pour décomptactage des données. Cette installation se réalise dans le répertoire Cédéo de votre disque.

Par la suite, il vous suffit de demander l'intégration des données Cédéo Pro dans Batigest.


Import : intégration CSO

L'installation peut se réaliser à partir des disquettes.

Sur la dernière disquette, il vous faudra cliquer sur le bouton 'Dernière'.


Import tarifs fournisseur (accès)

Lorsque vous réalisez la mise en place d'une bibliothèque, chaque fiche de fourniture peut faire l'objet d'une gestion multi-fournisseurs.

Vous pouvez ainsi saisir jusqu'à trois conditions d'achats négociées auprès de trois fournisseurs différents.

L'import de tarifs fournisseurs vous permet de remettre à jour les prix proposés par le fournisseur d'un article à l'aide d'un fichier transmis par ce dernier.

Pour plus d'informations sur cette option, reportez-vous à l'option Initialisation \ Utilitaires \ Import \ Tarifs Fournisseurs.


Importer

A l'aide de cette option vous serez en mesure d'ajouter de nouveaux modèles d'édition à ceux déjà existants dans le dossier courant.

Ces paramétrages auront préalablement été exportés sous la forme d'un fichier portant l'extension .FEP à l'aide de l'option d'export.

Remarque : Ils pourront avoir été créés depuis le même dossier et porter le même nom : chaque paramétrage porte un numéro qui le différencie des autres. Quoi qu'il en soit Batigest vous proposera de les renommer lors de leur import.

L'option Tout importer réalise l'import de tous les modèles contenus dans le fichier sans pouvoir les renommer.


Impression Rapide

Dans ce mode, seuls les textes et les lignes horizontales ou verticales peuvent être imprimés. Les images et les caractères appartenant à des polices de symboles (WingDings par exemple) n'apparaîtront pas. En impression rapide, une impression produit toujours un document monochrome (noir et blanc), même si des couleurs ont été paramétrées.

Afin d'obtenir une vitesse d'impression élevée, le logiciel transmet directement les données sur le port parallèle ou série de la machine sur laquelle est connectée l'imprimante. Windows et le pilote de l'imprimante ne sont alors plus sollicités, par conséquent, il est nécessaire de configurer ce mode d'impression pour chacune des imprimantes utilisées.


Imprimer

En cliquant sur ce bouton, vous pourrez imprimer les enregistrements sélectionnés (surlignés en jaune). Si aucun n'est sélectionné, le logiciel imprimera la totalité des enregistrements.

Vous pouvez aussi utiliser le raccourci clavier Alt I en lieu et place du bouton Imprimer.

Lorsque vous utilisez cette option, une fenêtre s'ouvre et vous permet de choisir le modèle à utiliser pour l'édition, ainsi que le type de sortie de l'édition (écran, imprimante, télécopie, e-mail ou archive).


Interface

Une interface est un lien entre deux produits informatiques, en l'occurrence entre le logiciel Batigest et une base de données regroupant les tarifs et les caractéristiques des éléments les plus courants dans le monde du Bâtiment, fournis par certains organismes ou présents sur le marché (Batiprix, Catelec, Anabase...).


Les Sections

Les différentes sections sont séparées par une ligne blanche.

La première section contient toujours tous les champs directement en rapport avec le type d'enregistrement avec lequel vous travaillez.

Exemple : Si vous accédez à une liste des clients, vous trouverez dans la première section tous les champs relatifs à sa fiche tels que le code, nom, adresse, code postal, ville...

Les autres sections (lorsqu'elles existent) présentent des champs indirectement liés aux enregistrements.

Exemple : En complément de la section des clients, vous pourrez trouver une section intitulée Modes de réglement comportant les champs Code, Libellé...

En dehors de la première section, toutes les suivantes commencent toujours par un titre spécifiant à quelles fiches elle se rapportent et la liste des champs qu'elles contiennent.


Les vues

Une vue mémorise la présentation du colonage, les critères de classement et de filtre d'une liste. Toutes les vues paramétrées sont identifiées par un nom. La vue désignée comme étant la vue initiale est celle qui est activée par défaut lors de l'ouverture d'une liste.

Vous pouvez créer autant de vues que vous le souhaitez et cela dans toutes les fenêtres de liste de recherche. Elles peuvent être rappelées à n'importe quel moment, ce qui vous permettra d'avoir un accès quasiment instantané aux seules données que vous désirez voir, ou sur lesquelles vous désirez effectuer une action.


Lettre de pied

Lors de l'impression du document (devis, commande, bon de livraison, facture) vous pouvez éditer une lettre de conclusion, dite lettre de pied.

Cliquez sur le bouton Lettre de pied (F6) pour accéder à la fenêtre de saisie de la lettre. Vous pouvez aussi accéder à la liste des lettres-types existantes afin d'en reprendre le contenu que vous pourrez ensuite librement adapter pour le document en cours.

Exemple : Cette lettre est différente de la lettre que vous pourrez également en imprimer en en-tête de document, à titre de présentation ou d'introcution (celle-là est dénommée "lettre d'en-tête").


lettre d'en-tête

Lors de l'impression du document (devis, commande, bon de livraison, facture) vous pouvez éditer une lettre de présentation ou d'introduction, dite lettre d'en-tête.

Cliquez sur le bouton Lettre d'en-tête (F6) pour accéder à la fenêtre de saisie de la lettre. Vous pouvez aussi accéder à la liste des lettres-types existantes afin d'en reprendre le contenu que vous pourrez librement adapter pour le document en cours.

Exemple : Cette lettre est différente de la lettre que vous pourrez également en imprimer en pied de document, à titre de conclusion (celle-là est dénommée "lettre de pied").


lettres-types

Les lettres-types sont des documents-types qui peuvent être utilisés et librement modifiés en entête et pied de document (devis ou facture). Si vous modifiez le contenu d'une lettre dans le pied d'un devis, cela n'aura cependant aucune influence sur la lettre-type d'origine.

  • Cliquez sur le bouton Lettres-types (touche F4) pour consulter la liste des lettres-type créées,

  • Effectuez une sélection à l'aide de la touche Entrée ou par un double clic.


lien

Un lien entre deux applications leur permet de réaliser des échanges d'informations : qu'il s'agisse d'une simple consultation, d'une mise à jour ou d'un transfert.

Certains liens peuvent être dynamiques : auquel cas le transfert ou la mise à jour des données se réalise sans intervention de l'utilisateur.

Exemple : Batigest dispose par exemple d'une liaison dynamique avec le logiciel Apibâtiment Financier Standard. Lors de la création d'une facture dans Batigest, les échéances correspondantes sont automatiquement transférées . Les règlements saisis dans le Financier agissent aussi directement sur le calcul du reste dû TTC des fiches clients.

Batigest est aussi en mesure de consulter et mettre à jour le plan comptable du logiciel Apibâtiment Comptabilité Standard, d'autre part les factures peuvent faire l'objet d'un transfert dans les journaux de vente et d'achat.

Les saisies réalisées dans le cadre du suivi de la main d'oeuvre peuvent être transférés dans le logiciel Apibâtiment Paye Standard.


Ligne Courante

La ligne courante correspond à la ligne d'enregistrement d'une liste sur laquelle le curseur se situe.

La ligne courante n'est pas nécessairement la dernière ligne sélectionnée d'une liste.

Si une ou plusieurs lignes ont fait l'objet d'une sélection, la ligne courante est ignorée à leur profit.


main d'oeuvre

La main d'oeuvre est une catégorie d'article qui regroupe tous les types de main d'oeuvre existants au sein de votre entreprise ou sur vos chantiers.

Exemple : Main d'oeuvre charpente, main d'oeuvre maçonnerie...

Une main d'oeuvre est caractérisée entre autres par un déboursé (valeur de taux horaire), un prix de revient (coût global incluant les charges patronales) et d'un prix de vente.

Son unité de facturation est nécessairement l'heure.

A la différence des articles de type de fourniture, les mains d'oeuvre ne nécessitent pas de gestion de stock (ni de fournisseur).

Vous pouvez créer, modifier ou consulter ces éléments dans le menu Fichiers \ Articles \ Mise à jour.

Ces mains d'oeuvre pourront être intégrées dans des ouvrages, ou même être directement utilisées dans un devis ou une facture.


masque

Un masque correspond à une fenêtre qui apparaît à l'écran et dans laquelle vous pouvez effectuer diverses opérations.


matériel

Cette catégorie regroupe les engins et les outils de travail nécessaires à la réalisation des chantiers. Leur utilisation nécessite à priori la présence d'éléments de main d'oeuvre (l'article matériel camion nécessite l'article main d'oeuvre chauffeur).

Un matériel est caractérisé entre autres par un déboursé (valeur de l'amortissement horaire de l'achat de l'engin), d'un prix de revient (incorporation des frais de fonctionnement : carburant, entretien, réparations...) et d'un prix de vente.

Son unité de facturation est nécessairement l'heure machine.

Vous pouvez créer, modifier ou consulter les matériels dans le menu Fichiers \ Articles \ Mise à jour.


Menu contextuel

Un menu contextuel est un menu accessible par un clic droit et dont les options varient en fonction de l'élément pointé ou de la fenêtre où se trouve le pointeur de la souris lors du clic.


Message popup

Un message de type popup est destiné à apparaître sur une page d'aide, il occupe en général un espace réduite et permet d'obtenir des renseignements sur un terme ou une expression.


Métré

Le métré est destiné à quantifier les lignes composant un document commercial client. Il permet de réaliser des calculs complexes, d'élaborer des formules types, en faisant intervenir des nombres entiers ou décimaux, des variables ou des valeurs indéterminées.

Le métré peut être utilisé de deux façons différentes :

  • Il peut être construit de toutes pièces lors d'un document commercial client.

  • Vous pouvez préparer des formules-types de calcul, que vous pourrez rappeler lors de la rédaction du document. Une fois insérées dans le document, elles pourront être modifiées sans que le métré-type d'origine ne soit affecté.

Pour l'établissement des formules de calculs, veuillez vous reporter aux explications relatives à la création d'un métré dans le menu Initialisation \ Métrés-types.


Métré-Opérations conditionnelles

Vous pouvez réaliser des calculs conditionnels en utilisant l'opérateur Si et en utilisant la syntaxe suivante :

Si <condition> Alors <Expression1> Sinon <Expression2>

Le terme <condition> exprime une ou plusieurs relations entre différentes valeurs. Ces relations d'ordre sont au nombre de 6 ( > : supérieur, >= : supérieur ou égal, < : inférieur, <= : inférieur ou égal, = : égal, <> : différent) et peuvent être combinées avec les mots OU et ET.

Exemples :

X = ?

Si X > 3 Alors Y=4 Sinon Y=5

Si X <= 9 ou Y = 5 Alors Z=0 Sinon Z = Y + 2

Si ( Z=0 ou Y=4 ) et X=0 Alors Z=1


Mise à jour des tarifs articles (accès et exemple)

La mise à jour des tarifs articles vous permet, pour un ou plusieurs éléments donnés, d'appliquer une majoration ou une minoration du prix d'achat (en valeur ou en pourcentage) ou d'indiquer un taux de remise.

Exemple : Vous appliquez un taux de remise de 20 % sur les articles de la famille Menuiserie pour le fournisseur DELARUE.

Le prix d'achat des articles du fournisseur MARGELAS diminue de 5 %.

La mise des tarifs articles se réalise par le biais du menu Fichiers \ Articles \ Mise à jour des tarifs.


mode de règlement

Le modes de règlement définissent de quelle manière vos clients procèdent aux règlements des factures établies en leur nom. Il en est de même pour les factures transmises par vos fournisseurs.

Exemple : Comptant, traite à 30 jours, par chèque à 30 et 60 jours...

Vous pouvez affecter un mode de règlement à chaque client ou fournisseur.

Ce mode de règlement sera repris par défaut dans tous les document qui leur seront associés, mais vous pourrez les supprimer ou les modifier de manière ponctuelle.

Lorsque vous affectez un mode de règlement à une facture, cela permet la génération d'une ou plusieurs échéances : si vous êtes liés au logiciel Apibâtiment Financier Standard vous pourrez gérer votre échéancier et les règlements correspondants.

Vous pourrez créer ou modifier des modes de règlement par le biais du menu Initialisation \ Modes de règlements.


Mode de règlement par défaut

Le mode de règlement présenté par défaut en pied de document correspond au mode spécifié dans la fiche du client ou fournisseur.


Paramétrage Modèle

Ce paramétrage n'est pas nécessairement disponible dans tous les logiciels : il faut pour cela qu'ils proposent l'édition directe du contenu d'une liste.

Ce type de paramétrage remplit une fonction particulière liée à la gestion des fenêtres de liste. Lorsque vous créez vos propres vues, Batigest est capable de générer automatiquement un paramétrage d'édition pour chacune d'entre elles, en adoptant leurs caractéristiques et en respectant des directives de présentation propres à un modèle.


Modification de règlement

Vous pouvez modifier votre règlement tant que le journal de trésorerie n'est pas transféré en comptabilité.


Modification d'une Vue

Cette option permet de changer les paramètres d'une vue sélectionnée préalablement.

Vous accédez alors à la fenêtre rencontrée en Création.


Modifier

La fiche choisie est ouverte en modification et les informations existantes sont affichées.

Le logiciel vous proposera de changer ces informations déjà saisies, à l'exception de certains champs (le code de toutes les fiches, le type d'une fiche article ne sont pas modifiables, ...etc...).

Pour modifier une fiche, vous devez vous positionner sur son enregistrement et utiliser ce bouton (en cliquant dessus, en utilisant la touche ENTREE ou en utilisant son raccourci « Alt + M »).


module

Un module correspond à une option de Batigest qui n'est pas incluse dans la version standard.

A ce jour, un module complémentaire peut être acquis en plus de la version Standard de BATIGEST Standard pour obtenir une version complète : le module Commande et Financier.

Veuillez prendre contact avec votre revendeur agréé Apibâtiment pour obtenir plus de renseignements sur ce module.


Module Financier

Le module Financier est une application pouvant être liée à Batigest.

Elle permet la gestion des échéances et des règlements liés aux factures clients, fournisseurs et sous-traitants, l'édition des lettres de relance...

Remarque : Le module Financier est nécessaire à l'édition de la TVA sur les encaissements et décaissements dans Batigest.


Nom Référence\Clair

Le nom de référence d'un champ est le nom tel qu'il est reconnu par le logiciel Microsoft Access. Il s'agit en fait du nom réel du champ dans la base de données.

Le nom en clair est un nom complémentaire, généralement plus complet et plus lisible, attribué par le logiciel.

Exemple : [Raison Sociale] ou [DefSte.RS]

Vous pouvez accéder au contenu d'un champ en utilisant indifféremment son nom de référence ou son nom en clair, cependant l'usage du nom de référence permet une lecture du contenu nettement plus rapide.

La syntaxe de l'appel d'un champ se fait à l'aide du nom de la table suivi du nom du champ.


onglet

Un onglet est une partie d'une fenêtre à laquelle on peut accéder (en cliquant sur son nom), tout en ayant accès aux options de la fenêtre principale. C'est l'équivalent de l'onglet papier dans un agenda.

Les onglets sont un constituant des fiches et des documents. Ils permettent de regrouper des informations de même nature. Ils peuvent contenir des champs, des boutons et des tableaux qui leur sont propres.

Pour accéder à un onglet, vous pouvez cliquer sur son nom ou utiliser le raccourci Alt + la lettre soulignée de son titre.


ordre des colonnes

  • Pour modifier l'ordre des colonnes, positionnez le curseur sur le nom de la colonne à déplacer.

  • Maintenez le bouton gauche de la souris enfoncé. Le curseur souris se transforme en un 'dossier'.

  • Déplacer la souris. La colonne se déplace avec la souris.

  • Relâcher le bouton de la souris.

La colonne prend sa nouvelle position.


ouvrages

Les ouvrages sont des éléments composés de fourniture, de main-d'oeuvre et de matériel.

Ils représentent l'accomplissement d'un travail, mettant en oeuvre généralement des fournitures et des hommes.

Les prix d'un ouvrage (déboursé, prix de revient et prix de vente) sont obtenus à partir des prix des composantes, affectés individuellement d'une quantité.

Un ouvrage peut être constitué d'un nombre quelconque de composantes fourniture, main-d'oeuvre, matériel ou autres.

Un ouvrage peut être lui-même une composante d'un autre ouvrage, dans ce cas il est qualifié de sous-ouvrage et ses composantes de sous-composantes.

Vous pourrez créer ou modifier des ouvrages par l'option

Menu Fichiers\Ouvrages\Mise à jour.


panier

Les paniers correspondent à des avantages attribués aux ouvriers dans certaines entreprises du bâtiment, pour compenser le prix des repas pris dans le cadre de l'activité.

Ces avantages sont généralement distribués sous forme de primes.


par défaut

L'expression par défaut signifie qu'une valeur est affectée automatiquement à une zone ou à une variable.

Cette valeur peut correspondre à un choix utilisateur (choix d'un paramétrage par défaut...), un choix logiciel (choix de la date du jour par défaut...), ou à une valeur que vous auriez saisie dans les diverses options du menu Initialisation (reprise de l'adresse d'un client...).

Naturellement, dans la plupart des cas, cette valeur sera modifiable.


paramétrage de documents

Paramétrer les documents correspond en fait à personnaliser entièrement la présentation de tous les documents édités par le logiciel. Tous les éléments constituant l'impression sont modifiables : choix des polices de caractères, emplacement des informations fixes et variables, insertion d'images, etc...

Lors de l'installation du logiciel, ces paramétrages sont déjà réalisés. Ces options ne sont donc pas indispensables: elles ne vous sont proposées que dans le but de personnaliser vos documents.

Vous pourrez créer plusieurs formats différents pour chaque type de paramétrage. Chaque paramétrage sera identifié à l'aide d'un numéro (de 1 à n) et d'un intitulé que vous préciserez.

Au moment de l'édition, le logiciel vous proposera d'utiliser l'un de ces formats (paramétrage par défaut) et vous donnera éventuellement la possibilité de spécifier un autre numéro précédemment enregistré, selon le type de document que vous souhaiterez obtenir.

Vous pourrez consulter les paramétrages existants, les modifier ou en créer de nouveaux par le menu Utilitaires \ Paramétrage des éditions.


paramètres

Les paramètres correspondent à un ensemble de renseignements ou d'informations que vous devez saisir afin que Batigest comprenne parfaitement l'opération que vous lui demandez d'effectuer et puisse la mener à bien.


periode

Ces deux champs permettent de renseigner les dates de début et de fin, de la période à consulter.

Vous pourrez accéder, en utilisant l'icône de recherche à droite du champ ou la touche F4, à un assistant vous permettant de choisir des périodes de dates calculées par rapport à la date du jour.

Reportez-vous, afin d'obtenir des informations supplémentaires sur les recherches et sélections de dates, et de périodes, au Dossier : Informations Générales\L'interface\Le Calendrier.


pièces

Une pièce correspond à un document que vous pouvez générer à l'aide de Batigest et qui sera :

- destinée à un tiers : commande fournisseur, devis, avoir...

- reçue d'un tiers : facture fournisseur...


pointage échéances\règlements

Pointer une échéance, c'est en fait lier une échéance à un ou plusieurs règlements.

Le pointage régulier des échéances clients vous permettra de déterminer celles qui ne sont pas encore réglées et générer éventuellement des lettres de relance.

Chaque échéance pointée par le biais d'un avoir ou d'un règlement numéraire vient diminuer le reste dû TTC de vos clients.

Au niveau des échéances fournisseurs, leur pointage vous permettra de déterminer celles qui vous restent à régler.

L'ensemble de ces opérations se déroule dans le logiciel Apibâtiment Financier Standard.


polices de caractères

La police d'un caractère correspond à l'ensemble des caractéristiques qui lui sont attachées : qu'il s'agisse de sa taille, de son style (gras, italique, souligné...) et de sa caligraphie (Arial, Times New Roman...).


Heures d'absence

Les heures d'absence correspondent à des heures pendant lesquelles les salariés s'absentent d'un chantier. Ces heures ont un coût pour l'entreprise.

Le nombre d'heures d'absence est saisissable, pour chaque salarié, dans le suivi de main d'oeuvre . Leur valorisation est prise en compte dans l'analyse de main d'oeuvre et de rentabilité.

Le taux horaire des heures d'absence est inscrit dans la fiche du salarié accessible par le menu Fichiers \ Salariés.


Onglet

Les onglets sont un constituant des fiches et des documents. Ils permettent de regrouper des informations de même nature. Ils peuvent contenir des champs, des boutons et des tableaux qui leur sont propres.

Pour accéder à un onglet, vous pourrez cliquer sur son nom ou utiliser le raccourci Alt + la lettre soulignée de son titre.


Bouton Insérer ligne

Ce bouton permet d'insérer des lignes dans de nombreuses fenêtres de Batigest (ajout d'une ligne dans un devis, d'une échéance en pied de facture...).

Pour insérer une ligne, utilisez la touche de fonction F9 ou la combinaison de touches Ctrl Inser.


Bouton Note

Accessible également par la touche de fonction F12, ce bouton vous permet d'accéder à la fenêtre des notes où vous pourrez saisir des informations diverses dans une zone de grande capacité de stockage.

Les notes acceptent la mise en forme de textes et l'insertion d'images.


Bouton Précédent

Ce bouton permet de faire défiler les fiches dans l'ordre décroissant de leur classement, tout en restant dans la fenêtre de consultation ou modification.


Bouton Préférences

Les préférences correspondent à l'environnement de réglages de votre société, ces derniers étant regroupés par familles.
Elles conditionnent le fonctionnement du produit (dans la saisie comptable, la gestion de la TVA sur encaissement, la gestion de l'analytique, etc.), la présence ou l'absence de certains menus ou certaines fenêtres.
Grâce aux préférences, vous pourrez adapter ou compléter les options présentes dans Batigest.


Bouton Quitter

Ce bouton permet de fermer le masque de saisie sans en enregistrer les éventuelles modifications.

En fonction de la nature du masque sur lequel vous vous situez, Batigest vous proposera d'enregistrer vos modifications avant de quitter.

Au clavier, la touche Echap (Esc ou Escape) ou le raccourci Alt et Q permettent également la fermeture du masque de saisie.


Bouton Suivant

Ce bouton permet de faire défiler les fiches dans l'ordre croissant de leur classement, tout en restant dans la fenêtre en cours.


Bouton Supprimer ligne

Ce bouton permet de supprimer des lignes dans de nombreuses fenêtres de Batigest (retrait d'une ligne dans un devis, d'une échéance en pied de facture...).

Pour supprimer une ligne, utilisez la touche de fonction F10 ou la combinaison de touches Ctrl Suppr.


Bouton Valider

Ce bouton vous permet de valider les informations du masque de saisie.

Au clavier, la touche de fonction F2 ou le raccourci Alt + V l'activeront.


postes complémentaires

Les postes complémentaires correspondent à des remises ou des majorations destinées à s'appliquer sur la base HT d'un devis ou d'une facture.

Elles seront justifiées par un libellé et imprimées en pied de document.

Elles peuvent être saisies en montant ou en pourcentage.


pourcentages

Les pourcentages de frais généraux correspondent aux pourcentages que vous souhaitez appliquer à vos prix d'achat pour obtenir vos prix de revient.

Les pourcentages de bénéfice correspondent aux pourcentages que vous souhaitez appliquer à vos prix de revient pour obtenir vos prix de vente.

Ces valeurs seront reprises par défaut lors de la création d'une fiche article ou ouvrage, ou lors de la saisie d'éléments non référencés dans les devis et factures. Vous serez cependant en mesure de les modifier de manière ponctuelle.

Ces pourcentages peuvent être paramétrés de manière générale dans le menu Initialisation \ Préférences - Bibliothèque.


préciser code client

Cliquez sur le bouton de recherche placée à droite de la zone de saisie (touche F4) pour rechercher le client dans la liste de ceux existants.

La touche F11 retourne, dans la mesure du possible, le prochain code libre pour la création d'une fiche client.

Remarque : Nous vous rappelons que les listes disposant du bouton Vue ou du menu contextuel Gestion des vues permettent de reclasser les données comme vous le souhaitez, d'appliquer des filtres, de modifier la présentation des informations et gérer des vues mémorisant l'ensemble de ces paramètres. Reportez-vous à l'option Gestion des listes pour obtenir toutes les explications nécessaires à la compréhension de leur fonctionnement.


prévisions de devis

L'édition des prévisions fournit pour un ou plusieurs devis, la liste des fournitures (briques, ciment...), matériels (pelle mécanique, tracteur...), mains d'oeuvre (nombre d'heures par type de main d'oeuvre) nécessaires à la réalisation des travaux.

Batigest va rechercher l'ensemble des références insérées dans les devis sélectionnés et les lignes de texte valorisées (éléments non référencés), et vous indiquer à quels fournisseurs ou sous-traitant elles ont été affectées lors de leur création.

Cette édition servira de préparation à d'éventuelles commandes fournisseurs (si vous saisissez vos commandes manuellement ou si vous voulez négocier des prix), ou pourra même faire office de commande (dans ce cas, aucun traitement au niveau des stocks ne pourra être envisagé).

L'édition des prévisions est accessible par l'option Edition des prévisions du menu Ventes \ Editions de documents \ Devis clients.


prix moyen pondéré (PMP)

Prix moyen pondéré (PMP) = Coût d'achat total des quantités en stock de l'élément / Quantité totale en stock de l'élément

Ce PMP sert à valoriser votre stock (valeur du stock = quantité en stock * PMP).

Les sorties de stock sont systématiquement valorisées en PMP.

D'autre part il est proposé par défaut lorsque vous réalisez un suivi de consommations pour une fourniture disponible en stock (le suivi de consommations vous permet de saisir les quantités de vos fournitures consommées sur un chantier).


prix de revient

Le prix de revient représente la valeur minimum de vente pour assurer une marge positive. Il s'obtient en répercutant les frais généraux sur les prix d'achat :

Prix de revient = Prix d'achat + Frais généraux

Les prix de revient sont modifiables dans les fiches des éléments Fichiers \ Articles \ Mise à jour pour les articles et Fichiers \ Ouvrages \ Mise à jour pour les ouvrages.


prix de vente

Les prix de vente des produits de votre société sont calculés en fonction de leurs prix de revient, en leur appliquant un pourcentage de bénéfice souhaité (afin de pouvoir réaliser une marge positive) :

Prix de vente = Prix de revient + Bénéfice souhaité

L'établissement des prix de revient découle du calcul des frais généraux.


Réapprovisionnement

Lorsque le niveau de stock d'un article a atteint le seuil de sécurité, un réapprovisionnement permet de générer la commande nécessaire pour le ramener au niveau de son stock de roulement.

Les commandes d'un réapprovisionnement sont réalisées auprès du fournisseur indiqué comme fournisseur par défaut pour l'article.

Une demande de réapprovisionnement se fait à l'aide de l'option Stocks \ Réapprovisionnement.


références Art et Ouvrage

Les références correspondent à des codes spécifiques qui identifient chaque article ou chaque ouvrage (chaque code est unique).

Ces références sont obligatoirement créées lorsque vous créez la fiche d'un élément.

Pour appeler un article ou un ouvrage dans un devis ou une facture, il vous suffira d'en saisir la référence ou d'en faire la sélection dans une liste : les informations issues de la fiche de l'élément seront alors automatiquement reprises.

Les éléments composés d'un libellé et d'un prix sont appelés articles non référencés.


Règle d'import

Une règle d'import/export définit les conditions qui doivent être vérifiées pour que les contacts et autres tiers de votre carnet d'adresses Outlook ou du fichier XML Apibâtiment soient associées aux "bons" tiers de Batigest.
Pour obtenir de plus amples informations sur les règles d'import/export, cliquez ici.

Dans le cadre d'un import clients depuis Outlook, par exemple, vous pourrez choisir de ne faire correspondre que ceux présentant le même nom, le même code postal, et la même ville dans Outlook ET dans Batigest.
Cette précision au niveau du nombre de correspondances à vérifier permettra d'éviter des écrasements ou des imports abusifs dans les mauvaises fiches tiers de Batigest.

Outre la règle d'import/export, notez que vous pouvez également définir des conditions d'import/export.
Ces conditions vous permettent de filtrer la liste des tiers à importer en fonction des critères de votre choix
Pour obtenir de plus amples informations sur les conditions d'import/export, cliquez ici.

Dans le cadre d'un "import clients" depuis Outlook, par exemple, vous pourrez choisir de ne mettre à jour dans Batigest que ceux résidant à Bordeaux.
Cette précision au niveau des conditions d'import permettra de cibler les fiches tiers à mettre jour.


renseignements généraux

Les renseignements généraux permettent de saisir la fiche signalétique de votre société.

Bien que ces informations soient normalement précisées à la création d'un dossier, elles peuvent être mises à jour ultérieurement.

Tous ces éléments seront repris lors des éditions de devis et de factures principalement et en partie dans de nombreux autres modèles. Vous êtes cependant libres de déterminer quelles informations doivent figurer à l'édition ou non.

Pour obtenir plus d'informations, veuillez-vous référer au menu Initialisation \ Renseignements Généraux.


Restauration

Cette option permet de remplacer les informations actuelles de votre société par celles enregistrées par la fonction de sauvegarde.

La restauration ne doit être utilisée que dans des cas importants comme l'effacement accidentel de données importante, l'endommagement de vos données à la suite d'une défaillance matérielle ou d'une coupure de courant...

Afin de limiter la perte de vos informations, utilisez le jeu de sauvegarde fiable le plus récent dont vous disposez.


restaurer

Ce bouton permet d'appeler, grâce à une sélection, un paramétrage préalablement sauvegardé. De ce fait, les champs présents dans le masque, seront automatiquement incrémentés en fonction de vos choix.


Retenue de garantie

La retenue de garantie est un montant dont le règlement est différé généralement de un an par rapport à la date de l'établissement d'une facture.

Cette somme a pour objectif de couvrir les travaux de reprises éventuels pouvant intervenir durant la période considérée. Une fois l'échéance atteinte, la somme précédemment retenue doit alors être versée au maître d'oeuvre.

Le taux d'une retenue de garantie est en principe égal à 5 % du montant TTC des factures.

Remarque : Elle est calculée après application des postes complémentaires et du calcul de la TVA.

Toutes les entreprises ne pratiquent pas nécessairement cette retenue.

Sa valeur par défaut peut-être définie dans le menu Initialisation \ Préférences \ Devis/Facture mais elle peut être modifiée ou retirée : elle est gérée au niveau du pied des factures.


Rupture

Lorsqu'une information commune à plusieurs enregistrements se répète plusieurs fois dans une même édition, il est possible d'établir une rupture.

Exemple : Une édition des articles peut par exemple faire l'objet d'une rupture sur la famille car de nombreux articles posséderont le même code famille.

La mise en place de cette rupture se réalisera à l'aide d'un bloc de début et de fin de rupture. Pour une plus grande efficacité de l'édition, il est important de classer les enregistrements sur la base de l'information servant à réaliser la rupture.

Exemple : Les articles seront donc classés avant tout par famille.

Lors de la lecture du premier enregistrement, l'information servant à établir la rupture est affichée, puis ce sont tous les enregistrements partageant cette information. Lorsque cette information change pour un enregistrement elle est de nouveau affichée suivie des enregistrements qui la partagent.

Exemple :

BCH EXTR MIN BMHD 5-30/75 | FAC.002.005
BCH EXTR MIN BMHD 5-30/90 | FAC.002.005
COND RIG GA 2,47M D125 BDSR | FAC.002.007
COND RIG GA 2,47M D160 BDSR | FAC.002.007
KSTD-1-16 VENT. D'INSUFFL. | FAC.002.009

Famille FAC.002.005

BCH EXTR MIN BMHD 5-30/75

BCH EXTR MIN BMHD 5-30/90

Famille FAC.002.007

COND RIG GA 2,47M D125 BDSR

COND RIG GA 2,47M D160 BDSR

Famille FAC.002.009

KSTD-1-16 VENT. D'INSUFFL.


sauvegarde

Une sauvegarde correspond à une copie des données de votre société placée dans un emplacement différent de votre disque dur ou sur un autre support (cartouche Zip, disquettes...).

Pour différentes raisons les informations enregistrées sur un disque dur peuvent être perdues ou détériorées. Cela arrive très rarement mais vous devez vous protéger contre ces risques en réalisant des copies de sécurité (ou sauvegardes).

Les sauvegardes réalisées régulièrement éviteront que vous ne perdiez vos fichiers suite à une erreur de manipulation, une panne de courant ou une défaillance de votre matériel.

Ne réalisez jamais de sauvegarde de vos données sur le même support que celui où elles sont enregistrées : si par malheur votre disque dur devait tomber en panne ou présenter des défaillances, vous pourriez perdre vos données ainsi que vos sauvegardes par la même occasion.

N'oubliez pas que les sauvegardes constituent le dernier recours en cas de perte ou détérioration de vos données. Imaginez dans quelle situation vous vous trouveriez si, à l'issue d'une panne de secteur, votre disque dur abritant des années de saisie ne pouvait plus être accessible...


sauvegarder

Lors de la préparation des transfert de paramétrages d'import, il est possible de mémoriser les critères, c'est à dire les champs présents dans le masque. Cette sauvegarde va permettre de ne pas saisir les mêmes paramètres lors de chaque édition.


Sauvegardes

La sauvegarde mémorise votre société à un instant donné. Vous pourrez ainsi, en cas de problèmes techniques, reprendre le contenu de la sauvegarde. Vous retrouverez les données telles qu'elles se présentaient le jour de la sauvegarde.

Il est important de réaliser des sauvegardes régulières : en effet toutes les saisies réalisées entre la date de la dernière sauvegarde et la date de sa restauration seront perdues. Si vous réalisez une sauvegarde une fois par mois seulement, et que vous ayez besoin de réaliser une restauration le 20 du mois, vous perdrez le bénéfice de 3 semaines de saisie. Si vous réalisez une sauvegarde au jour le jour, vous ne perdrez au pire que le bénéfice d'une journée de travail.

N'oubliez pas que les sauvegardes constituent le dernier recours en cas de perte ou détérioration de vos données. Imaginez dans quelle situation vous vous trouveriez si, à l'issue d'une panne de secteur, votre disque dur abritant des années de saisie ne pouvait plus être accessible...

Ne réalisez jamais de sauvegarde de vos données sur le même support que celui où elles sont enregistrées : si par malheur votre disque dur devait tomber en panne ou présenter des défaillances, vous pourriez perdre vos données ainsi que vos sauvegardes par la même occasion.


sous-traitant

La création d'une bibliothèque de sous-traitants vous permettra, au niveau d'un devis par exemple, de choisir quelles tranches, sous-tranches ou ouvrages seront sous-traités.

Un sous-traitant pourra être affecté à un ouvrage en bibliothèque afin d'être repris par défaut des les devis et les factures.

Spécifier un sous-traitant permet ensuite de déterminer la part des travaux sous-traités en pied de document, de réaliser ou non une commande automatique pour les éléments sous-traités, de réaliser le suivi de chantier de manière précise...

La gestion des fiches sous-traitants se réalise par le biais de l'option menu Fichiers \ Fournisseurs / Sous-Traitants.


sous-traitée

Une tâche est qualifiée de sous-traitée lorsque sa réalisation est confiée à une entreprise, un organisme extérieur.

Dans le corps d'un devis ou d'une facture, la notion de sous-traitance est spécifiée au niveau des tranches, sous-tranches et ouvrages en faisant appel au code d'un sous-traitant.


stock de roulement

Le stock de roulement correspond au niveau de stock nécessaire à un article pour répondre aux besoins d'exploitation courants.

Lorsque le niveau de stock d'un article a atteint le seuil de sécurité, un réapprovisionnement permet de générer la commande nécessaire pour le ramener au niveau de son stock de roulement.

Les commandes d'un réapprovisionnement sont réalisées auprès du fournisseur indiqué comme fournisseur par défaut pour l'article.

Les réapprovisionnements se font à l'aide du menu Stocks \ Réapprovisionnement.

Vous pouvez saisir le stock de roulement d'une fourniture depuis sa fiche dans le menu Fichiers \ Articles \ Mise à jour clic sur le bouton Stock (touche F6).


Streamer

Dispositif ressemblant à la fois à un magnétoscope et à un magnétophone, et dédié à la sauvegarde de données informatiques.

Les bandes, de grande capacité, peuvent généralement accueillir le transfert de la totalité des données d'un disque dur.


Suivi de chantier

Le suivi de chantier regroupe le suivi des consommations et le suivi de la main d'oeuvre.

Le suivi de consommations permet de constater l'utilisation des quantités de fournitures et des heures matériels sur un chantier.

Le suivi de main d'oeuvre permet de constater pour sa part les heures passées par les salariés sur les chantiers ainsi que les différents postes de frais qui leur sont attribués (paniers, primes, forfaits de déplacement...)

Le suivi de consommations permet la décrémentation du stock des fournitures consommées. Les commandes peuvent être intégrées directement en suivi afin d'en faciliter la saisie.

Lorsqu'un suivi est basé sur un devis ou une facture, il permet d'établir un comparatif entre un prévu et un réalisé et déterminer une margé bénéficiaire ou déficitaire.

Batigest propose en dehors d'une analyse de rentabilité la possibilité d'éditer des analyses de consommations et de main d'oeuvre de manière à exprimer sous forme chiffrée le résultat de vos saisies.

Le suivi de chantier se réalise via le menu Suivi \ Suivi des consommations et Suivi \ Suivi de main d'oeuvre.


suivi de la main d'oeuvre

Le suivi de main d'oeuvre permet de constater les heures passées par les salariés sur les chantiers ainsi que les différents postes de frais qui leur sont attribués (paniers, primes, forfaits de déplacement...)

La saisie du suivi de la main d'oeuvre se réalise par le biais du menu Suivi \ Suivi de la main d'oeuvre. Elle peut être réalisée par chantier ou par salarié sur une périodicité définissable par l'utilisateur (au mois, à la semaine ou au jour).

Le suivi de main d'oeuvre constate des heures (heures normales, heures d'absence, heures d'intempérie, heures supplémentaires) ou des nombres de rubriques (nombre de paniers accordés...)

Les analyses de main d'oeuvre permettent d'exprimer sous forme chiffrée le résultat du suivi.


suivi des fournitures

Le suivi des consommations vous permet de suivre et d'évaluer la consommation effective sur vos chantiers en fourniture (en quantités) et matériel (en heures d'utilisation). Le suivi peut avoir comme support un devis ou une facture.

Les lignes d'un support (ou de plusieurs le cas échéant) permettront d'établir les quantités et les montants prévus de chaque article (qu'ils soient référencés dans la bibliothèque ou non).

Sur la base du suivi des consommations, les analyses de chantier compareront ce que vous aviez prévu dans le cadre de la réalisation du chantier (dans le devis ou la facture) et ce que vous avez réellement utilisé (saisi dans le suivi).

Cette option, si elle n'est pas indispensable à la réalisation des devis ou factures, vous permettra de rentabiliser au mieux votre travail et celui de vos salariés grâce aux analyses que vous serez en mesure d'obtenir.

Le suivi peut se baser sur un ou plusieurs documents comme supports. Il permet la reprise de toutes les fournitures et matériels dans le suivi en tant que prévu.

La saisie du suivi de consommations se réalise dans le menu Suivi \ Suivi de consommations.


Supports Magnétiques

Les différents types de supports magnétiques utilisables pour la réalisation des sauvegardes sont les suivants :

  • le même disque, dans un répertoire autre que celui du dossier courant (cette méthode n'est pas recommandée),

  • un autre disque sur la même machine,

  • une autre machine (par le biais d'une connexion réseau),

  • une disquette,

  • une bande de streamer,

  • etc...


Suppression d'une Vue

Après avoir sélectionné une vue, vous pouvez la supprimer en passant par cette option.

Un message de confirmation vous permet de confirmer ou non votre demande.


Supprimer

Vous pourrez grâce à ce bouton supprimer les enregistrements sélectionnés (surlignés en jaune).

Si aucun enregistrement n'est sélectionné, le logiciel supprime celui sur lequel est positionné le curseur de ligne.

La suppression se réalise à l'aide du bouton ou de la touche Suppr (raccourci Alt S).


Tableau composante paramétrable

Le colonage du tableau des composantes est entièrement paramétrable par l'utilisation du clic droit sur les entêtes de colonnes.

Un menu contextuel apparaît. Vous pouvez ajouter, déplacer ou supprimer une colonne, mais aussi mémoriser un colonage afin de la réutiliser ultérieurement. Le colonage en cours est mémorisé à la sortie de la fiche ouvrage.

Le principe de fonctionnement est similaire au colonage disponible dans le corps de devis et de facture. Pour une information détaillée, reportez-vous à la partie traitant de la gestion des listes ou des colonages des devis et factures.


Tableau de bord (accès)

Le tableau de bord présente une analyse de chiffrage et facturation de votre dossier.

Il est accessible par l'option Statistiques \ Tableau de bord.


tâche

Une tâche correspond à une partie d'un chantier : elle peut correspondre à une tranche, une sous-tranche ou un ouvrage.


taille des colonnes

Pour modifier la taille d'une colonne, positionnez le curseur de la souris sur le trait délimitant les noms en en-tête de colonne. Le curseur prend la forme d'une double flèche simple horizontale.

Maintenez le bouton gauche de la souris enfoncé et déplacez la souris : la taille de la colonne se modifie lors du déplacement.

Relâchez le bouton de la souris lorsque la colonne a la bonne taille.


tranche

Les tranches de travaux représentent des chapitres de vos documents commerciaux client.

Pour chacune de ces tranches, vous obtiendrez le détail des ouvrages et éléments qui la composent.

De cette façon, vous allez pouvoir créer un chapitre Gros Oeuvre, un chapitre Couverture...

Exemple : Une tranche Gros Oeuvre pourrait comporter les ouvrages :

Installation du chantier,

Implantation du bâtiment,

La tranche Couverture pourrait être composée des ouvrages :

Plancher hourdis terrasse,

Etanchéité sur terrasse béton pente 1% surface courante.

Chacune des tranches pourra être découpée en sous-tranches. Vous obtiendrez ainsi des totaux de tranches et de sous-tranches, vous pourrez modifier leurs pourcentages de frais généraux, de bénéfice, forcer leur prix de vente, leur affecter des sous-traitants...

Exemple : La tranche Gros Oeuvre pourrait contenir les sous-tranches Lot de maison N° 1, Lot de maisons N° 2...


transfert comptable ou vers la paye

Le transfert comptable consiste à traduire les factures établies sous forme d'écritures à destination des journaux de vente et d'achats dans le logiciel Apibâtiment Comptabilité (ou toute autre application comptable).

Le transfert vers la paye consiste à transférer des informations issues du suivi de la main d'oeuvre à destination du logiciel Apibâtiment Paye.

Ces transferts pourront être effectués à partir des options suivantes :

  • Financier \ Transfert en comptabilité,

  • Suivi \ Transfert en paye.


utilisateur

Un utilisateur est une personne demandant l'exécution du programme Batigest en vue de travailler sur les données d'un dossier (consultation, conception de devis, transfert comptable,...).

Le seul moyen d'identifier un utilisateur sur un réseau est de lui demander la saisie d'un mot de passe.

La notion d'utilisateur est en effet différente de la notion d'identifiant réseau qui permet de déclarer le nom d'une machine.

La définition des droits d'accès accordés à un utilisateur est réalisable par le menu Intialisation \ Droits d'accès.


Utilisation du clic droit dans une colonne

Le clic droit dans le corps de devis donne accès à un menu contextuel standard permettant les opérations de base pour manipuler l'information sélectionnée de la colonne.

Annuler | Si vous venez malencontreusement de couper un texte, le bouton Annuler le redépose sans le ressaisir.
Couper | Retire le texte sélectionné du corps de document pour le copier en mémoire.
Copier | Copie en mémoire le texte sélectionné.
Coller | Copie dans le document ce qui à été copié en mémoire.
Supprimer | Efface l'information sélectionnée.
Sélectionner tout | Sélectionne toute le texte de la colonne où est présent le curseur de texte.


Variable

La variable associée à une liste de données ne désigne qu'un seul enregistrement au sein de cette liste. Après avoir créé la variable de liste, l'enregistrement désigné par cette variable est le premier de la liste. Des instructions particulières devront être utilisées pour accéder à l'enregistrement suivant ou précédent, au premier ou au dernier, ou à un enregistrement particulier.


variante

Une variante est une ligne ou un ensemble de lignes d'un devis ou d'une facture qui ne seront pas prises en compte dans le total du document.

Cela vous permet de signifier au client le prix de travaux supplémentaires (rajout ou emploi de fournitures de meilleure qualité), sans que cela ne soit comptabilisé dans le total du devis initial.

Une variante peut être désactivée à tout moment pour être prise en compte dans le calcul du total du document.

Remarque : Les variantes sont généralement imprimées en marge du corps du devis afin d'être clairement identifiées.


vue

Une vue correspond à la façon dont est affichée une liste (choix des colonnes, couleurs, filtres...).

Vous pouvez modifier la vue appelée standard fournie par défaut. Si vous possédez une maîtrise du langage SQL, vous pouvez aller plus loin dans la conception de vos vues.

En standard les vues vous permettent d'agencer les colonnes affichées, de gérer leur présentation, leur ordre, de réaliser des filtres, des classements...

Vous pouvez définir plusieurs vues et sélectionner de manière ponctuelle celle que vous souhaitez activer.

Exemple : Vous pouvez concevoir une vue des devis dont l'état est en cours lorsque vous souhaitez consulter ou modifier ces derniers, ainsi qu'une vue des devis acceptés lorsque vous souhaitez les transférer en facture.


Vue Initiale

Dans la mesure où plusieurs vues peuvent être paramétrées au niveau d'une même liste, Batigest vous permet d'indiquer celle qui sera ouverte par défaut : il s'agit de la notion de vue initiale.

Chaque fois que vous sollicitez une liste, c'est la vue initiale qui sera activée.

Pour indiquer qu'une vue est une vue initiale, sélectionnez-là afin qu'elle apparaisse surlignée en bleu puis cochez la case Vue initiale. Le signe > précède alors le nom de la vue.


Avertissement : Suppression des commandes

(Menu Achats \ Commandes fournisseur \ Liste des commandes clic bouton Suppr.)

Vous pouvez supprimer les commandes obsolètes. Cependant prêtez attention à l'utilisation de cette option afin de ne pas effacer des documents que vous auriez souhaités conserver.

Le contenu des commandes supprimées sera définitivement perdu après cette opération.
Toute commande supprimée ne sera plus disponible ultérieurement, la suppression est irréversible.

Un clic sur le bouton Confirmer confirme la demande de suppression des documents.

Un clic sur le bouton Annuler stoppe la demande de suppression.


Suivis de la commande

(Menu Achats \ Commandes fournisseur \ Liste des commandes clic bouton Créer ou Modifier clic bouton Suivi)

Batigest vous donne la possibilité de prédéterminer ligne à ligne l'orientation des fournitures vers les suivis de chantier.

Le suivi de consommations vous permet de saisir les quantités des fournitures consommées lors de la réalisation d'un chantier. A l'aide de cette option vous pouvez considérer les articles commandés comme consommés et autoriser leur reprise dans le suivi de manière simple et rapide.

Le bouton [image] du suivi des consommations vous présente la liste de toutes les commandes pour lesquelles des quantités sont affectées.

Après intégration, ces éléments seront considérés comme consommés.

Le bouton Suivis ne peut être accessible que si vous vous trouvez au niveau d'une ligne de commande. Si vous avez saisi un code de suivi en entête de commande, il restera cependant inactif : en effet la commande sera destinée au suivi dans son intégralité.

La fenêtre Suivis de la commande propose les informations suivantes :

Suivi

Saisissez le code du suivi à approvisionner.

Cliquez sur le bouton de recherche à droite de la zone de saisie (F4) pour consulter la liste des suivis existants.

Vous pouvez laisser cette colonne vide pour spécifier que l'affectation ne concerne aucun chantier en particulier. Dans ce cas, la commande est dévolue au stock entreprise.

La saisie d'un code force son application aux quantités des éléments de la commande et remplace donc toute affectation préalablement réalisée ligne à ligne.

Libellé

Batigest affiche automatiquement le libellé du suivi ou la mention Stock Entreprise si la colonne Chantier est laissée vide.

Quantité

Saisissez la quantité à affecter aux suivis ou au stock entreprise.

Si la commande est issue d'un réapprovisionnement entreprise, elle correspond à la quantité nécessaire pour ramener le stock des éléments au niveau de leur stock de roulement.

Si la commande a pour base des documents commerciaux (commande automatique basée sur des devis ou des factures), elle correspond à la quantité prévue pour le fournisseur indiqué.

L'article CA3610 est prévu pour une quantité de 10 dans le devis 001, et de 12 dans le devis 002. Le fournisseur indiqué dans chaque cas est BATIBOIS. Une commande automatique basée sur ces deux devis sera adressée à ce fournisseur, totalisant une quantité de 22.

Vous pouvez créer autant de répartitions que vous le désirez pour une ligne de fourniture.

Valider les répartitions en cliquant sur le bouton Valider (F2). Batigest vérifie que la somme des quantités réparties n'est pas supérieure à la quantité commandée.

Le bouton Suppr. vous permet d'effacer la ligne de répartition où est positionné le curseur.

Ces répartitions seront remplacées si vous spécifiez un code de suivi en entête de commande ultérieurement.


Avertissement : Suppression des factures

(Menu Achats \ Factures fournisseur clic bouton Suppr.)

Vous pouvez supprimer les factures obsolètes. Cependant prêtez attention à l'utilisation de cette option afin de ne pas effacer des documents que vous auriez souhaités conserver.

Le contenu des factures supprimées sera définitivement perdu après cette opération.

Toute commande supprimée ne sera plus disponible ultérieurement, la suppression est irréversible.

Un clic sur le bouton Confirmer confirme la demande de suppression des documents.

Un clic sur le bouton Annuler stoppe la demande de suppression.


Ajout de composante d'ouvrage

(Corps du devis, corps de la commande client, corps du bon de livraison, corps de la facture)

Les ouvrages sont insérés dans votre devis par le biais de la liste des ouvrages, accessible depuis la colonne Référence.

Batigest vous donne la possibilité de modifier pour le devis la composition de vos ouvrages afin de les faire correspondre aux prestations à réaliser sur le chantier.

Vous pouvez ajouter un nouvel article comme composante :

Référence | Descriptif
OUV1 | L'ouvrage Ouv1 contient
FOURN1 | la fourniture Fourn1
MO1 | la M.O. MO1

Supposons que vous deviez insérer une fourniture de code FOURN2 dans l'ouvrage Ouv1.

  • Placez le curseur sur la ligne de l'article FOURN1,

  • Cliquez sur le bouton [image] Insérer ligne (Ctrl Ins ou F9).

Toutes les lignes à partir de FOURN1 sont décalées vers le bas, vous permettant ainsi d'appeler le code FOURN2 dans la colonne Référence de la nouvelle ligne.

OUV1 | L'ouvrage Ouv1 contient
FOURN2 | la fourniture Fourn2
FOURN1 | la fourniture Fourn1
MO1 | la M.O. MO1

Vous pouvez ajouter un sous-ouvrage comme nouvelle composante :

  • Positionnez le curseur sur une ligne de composante de l'ouvrage,

  • Cliquez sur le bouton [image] Insérer ligne (Ctrl Ins). Une ligne blanche apparaît au niveau du curseur,

  • Appelez le code du sous-ouvrage à intégrer dans la colonne Référence et Validez votre choix.

L'ouvrage inséré ne doit pas contenir un autre ouvrage comme composante.

Toutes les lignes devant être décalées le seront d'autant que nécessaire pour que le sous-ouvrage appelé trouve place dans votre devis.

Les modifications apportées à l'ouvrage dans le devis ne changent en rien la composition de cet ouvrage dans la bibliothèque. Si le changement doit être permanent dans l'avenir, accédez à la fiche de l'ouvrage par le bouton [image] Fiche (F7) puis modifiez ses composantes.


Analyse de la TVA : Régime

Déclaration de T.V.A. : choix du régime

Cette fenêtre permet de sélectionner le régime de T.V.A. à appliquer au document de vente. Ce bouton accessible depuis le pied de tous les documents de vente.

Cochez le régime souhaité, vous disposez des choix suivants :

  • Déclaration T.V.A. sur les encaissements : Les écritures de TVA seront générées en Comptabilité Standard suite au transfert comptable depuis le Financier Standard, avec une date d'exigibilité au jour du règlement.

  • Déclaration T.V.A. sur les débits : Les écritures de TVA seront générées en Comptabilité Standard suite à la facturation et au transfert comptable depuis Batigest Standard, avec une date d'exigibilité au jour du document.

Quel que soit le régime sélectionné, les acomptes généreront toujours les écritures de TVA dès leur création.

Veuillez-vous reporter à la partie relative à l'initialisation des taux de T.V.A. pour de plus amples renseignements. Par défaut le régime adopté est celui que vous avez sélectionné pour votre dossier.

Dans une chaîne de documents, le régime de TVA du document d'origine est repris dans celui du document de destination et ne peut pas être modifié.
Par exemple, si un devis à l'encaissement est transféré en facture de travaux, la facture sera à l'encaissement et il ne sera pas possible de la faire passer aux débits.

Le réglage proposé par défaut correspond à celui défini via l'option Initialisation / Taux de TVA .

Vous disposez en outre des boutons suivants :

Quitter (Echap) : Permet de quitter la fenêtre et de revenir dans le document.

Valider (F2) : Permet de valider la fenêtre et de revenir dans le document.


Annexe 1 - Transfert Sage

Ecriture Plan Tiers

Champs | Propriétés | Commentaires (Valeur dans Batigest)
N° Compte Tiers | 17 car. alphanum. majuscules | Compte comptable client/fournisseur défini dans la fiche tiers ou Code Tiers
Intitulé | 35 car. alphanum. | Nom
Type | 0 - Client 1 - Fournisseur 2 - Salarié 3 - Autre |
N° Compte général principal | 13 car. numériques | Compte comptable client/fournisseur défini dans fiche Tiers ou Compte tiers défini dans le paramétrage comptable de Batigest
Qualité | 17 car.alphanum. | Civilité
Classement | 17 car. alphanum. | Non renseigné
Contact | 35 car.alphanum. | Interlocuteur
Adresse | 35 car.alphanum. | Adresse
Complément Adresse | 35 car.alphanum. | Suite Adresse
Code Postal | 9 car. alphanum. | Code postal
Ville | 35 car. alphanum. | Ville
Code Région | 9 car. alphanum. | Non renseigné
Pays | 35 car. alphanum. | Pays
Identificateur télécom | 10 * 11 car. alphanum. | Téléphone, Fax, Portable, ...
Numéro télécom | 10* 11 car. alphanum. | 0556929393,0556929394
Raccourci | 6 car. alphanum. majuscules | Non renseigné
Numéro devise | 0 - Aucun 1...32 - Position dans la table des devises | Toujours 0
Code APE | 5 car. alphanum. | Non renseigné
N° Identifiant | 25 car. alphanum. | TVA IntraCom
N° Siret | 14 car. alphanum. | Non renseigné
Valeurs statistiques | 10 * 21 car. alphanum. | Non renseigné
Commentaires | 35 car. alphanum. | Information
Encours | 14 car. alphanum. | Plafond Encours
Plafond assurance crédit | 14 car. alphanum. | Non renseigné
N° Compte payeur | 17 car. alphanum. | Compte comptable client/fournisseur défini dans la fiche tiers ou Code Tiers
Code risque | 1 à 10 | Toujours 1
Catégorie tarifaire | 1 à 10 | Toujours 1
Montant taux | 4 * 14 car. alphanum. | Toujours 0
Catégorie comptable | 1 à 10 | Toujours 1
Périodicité | 1 à 10 | Toujours 1
Nombre de factures | 0 à 99 | Toujours 1
Un BL par facture | 0 - Non 1 - Oui (réservé Gestion Comm.) | Toujours 0
Langue | 0 à 2 | Toujours 0
Code EDI 1 | 17 car. alphanum. | Non renseigné
Code EDI 2 | 3 car. alphanum. | Non renseigné
Code EDI 3 | 3 car. alphanum. | Non renseigné
Expédition | 1 à 50 | Non renseigné
Condition | 1 à 30 | Toujours 1
Saut de ligne | 0 à 99 | Non renseigné
Option lettrage | 0 - Non 1 - Oui | Toujours 1
Validation date d'échéance | 0 - Non 1 - Oui | Toujours 0
Mise en sommeil | 0 - Non 1 - Oui | Toujours 0
Contrôle de l'encours | 0 à 2 | Toujours 0
Date de création | 6 car. alphanum. (format JJMMAA) | Date de l'intégration
Etat de révision | 0 - Non 1 - Oui | Toujours 0
Hors rappel / Relevé | 0 - Non 1 -Oui | Toujours 0
Plan analytique | 1 à 10 | Toujours 1
N° section analytique | 13 car. alphanum. |
N° Compte général rattaché | 13 car. alphanum. | Compte comptable client/fournisseur défini dans fiche Tiers ou Compte tiers défini dans le paramétrage comptable de Batigest


Annexe 2 - Transfert Sage

Ecriture générale

Champs | Propriétés | Commentaires
Code journal | 6 caractères alphanumériques | Code du journal
Date | 6 caractères au format "JJMMAA" | Date d'écriture
Date saisie | 6 caractères ou à blanc | Non renseigné
Pièce | 13 caractères alphanumériques Majuscules | Non renseigné
Référence pièce | 17 caractères alphanumériques | Code de la pièce commerciale
Pièce trésorerie | 17 caractères alphanumériques | Non renseigné
Numéro compte général | 13 caractères alphanumériques | Compte comptable client/fournisseur défini dans fiche Tiers ou Compte tiers défini dans le paramétrage comptable de Batigest
Numéro compte général contrepartie | 13 caractères alphanumériques | Non renseigné
Numéro compte tiers | 17 caractères alphanumériques Majuscule | Compte comptable client/fournisseur défini dans la fiche tiers ou Code Tiers
Numéro compte tiers contrepartie | 17 caractères alphanumériques Majuscule | Non renseigné
Intitulé | 35 caractères alphanumériques | Libelle du compte
Numéro règlement |  | Non renseigné
Echéance | Blanc ou date sur 6 caractères au format "JJMMAA" | Date de la première échéance
Parité | 14 caractères numériques | Non renseigné
Quantité | 14 caractères numériques | Non renseigné
Numéro devise | 0..32 Position dans la table des devises | Non renseigné
Sens | 1 Caractère "0" ou "1" | "0" pour Débit "1" pour Crédit
Montant | 14 caractères numériques | Montant
Numéro lettre montant | 3 caractères alphanumériques Majuscules | Non renseigné
Numéro lettre quantité | 3 caractères alphanumériques Majuscules | Non renseigné
Numéro pointage | 3 caractères alphanumériques Majuscules | Non renseigné
Niveau rappel | 0..10 | Non renseigné
Type écriture | 0 Normale 1 Ecriture reprise en Détail 2 Ecriture reprise en Solde 3 Ecriture d'AN Manuel 4 Ecriture d'AN Résultat | Non renseigné
Type révision | 0 pour Non 1 pour Oui | Non renseigné
Montant devise | 14 caractères numériques | Non renseigné
Zone réservé | 0 | Non renseigné

Ecriture analytique

Champs | Propriétés | Commentaires
Plan analytique | 1..10 Position dans la table des plans analytiques | Par défaut égal à 1
Section analytique | 13 caractères alphanumériques Majuscules | Poste analytique
Montant | 14 caractères numériques | Montant
Quantité | 13 caractères numériques | Non renseigné


Barre des icônes

(Corps du devis, corps de la commande client, corps du bon de livraison, corps de la facture)

La barre des icônes donne accès à un grand nombre de fonctionnalités très utiles pour la réalisation de votre document.

Sachez en outre que la barre des icônes est librement paramétrable dans le corps des documents de vente : vous pouvez ainsi déplacer, retirer ou ajouter les icônes de votre choix. Pour obtenir de plus amples informations, cliquez ici.

Pour faciliter le chiffrage, la barre d'icônes met à votre disposition les actions suivantes :

Couper : met en mémoire le texte sélectionné et le retire du corps du devis.

Copier : copie en mémoire le texte sélectionné.

Coller : colle le texte en mémoire dans le corps du document .

Insérer une tranche : insère une nouvelle tranche dans le devis.

Insérer des Articles : appelle la liste des articles.

Insérer des Ouvrages : appelle la liste des ouvrages.

Insérer un texte standard : appelle la liste des textes standards

Insérer un sous-total : ajoute une ligne de sous-total.

Rechercher un code ou un texte : active une fenêtre de recherche.

Vérificateur orthographique : demande la vérification d'orthographe.

Calculatrice : active la calculatrice.

Changement du mode d'affichage : modifie le niveau de détail d'affichage des lignes. Cette fonction permet de masquer ou non le détail des ouvrages, ce qui n'affectera en rien leur édition.

: Permet d'afficher et de masquer la barre d'outils de mise en forme.

Annuler : permet d'annuler la dernière opération effectuée dans le corps du document. Il est possible d'annuler les 10 dernières opérations effectuées. Pour plus de précisions, cliquez ici.
Raccourci clavier : Ctrl+Z

Rétablir : permet de rétablir une opération annulée par le bouton Annuler (ou le raccourci clavier Ctrl+Z). Pour plus de précisions, cliquez ici.
Raccourci clavier : Ctrl+Y

L'emploi des icônes [image] Couper / [image] Copier / [image] Coller dans le corps d'un devis ou d'une facture diffère selon la méthode de sélection employée.

Lorsque vous sélectionnez une ligne (par un clic gauche dans la colonne gris clair sur la gauche d'une fenêtre de devis ou de facture), la fonction de couper ou de copier stockera l'ensemble de la ligne.

Lorsque vous effectuez une sélection de texte dans la colonne Désignation d'une ligne, seule cette sélection est conservée en mémoire.

Si vous effectuez une opération de couper / copier dans un logiciel de dessin ,le coller aura pour effet de restituer votre image dans le corps du document à la position du curseur. Vos textes pourront ainsi être agrémentés de photos ou de schémas. Un double-clic sur cette image provoquera le lancement du logiciel de dessin qui lui est rattaché par défaut dans Windows.

De la même manière vous pouvez aisément recopier une sélection de texte en provenance d'un logiciel de traitement de texte. Batigest vous offre donc la possibilité de vous affranchir de l'usage d'un traitement de textes tout en vous permettant d'en tirer parti si vous en ressentez le besoin.


Bouton Import

(Corps du devis, corps de la commande client, corps du bon de livraison, corps de la facture Clic bouton Import)

Le bouton [image] (F11) recopie dans votre devis les informations provenant d'un autre devis, d'une commande client, d'un bon de livraison, d'une facture ou d'un transfert de métré provenant du logiciel Apibâtiment Métré.

Si vous importez des ouvrages, n'oubliez pas de réaliser une Actualisation de tarifs (option du menu Ventes \ Devis client) avant l'envoi de votre proposition à votre client. L'import ne tient pas compte des informations contenues dans la bibliothèque mais de celle contenues dans le document d'import.

Lorsque que l'on appelle une référence dans un document, il n'existe plus de lien entre cette référence et la bibliothèque après validation de la colonne Référence. Ce mode de fonctionnement vous permet la modification de votre bibliothèque sans pour autant changer l'ensemble des chiffrages réalisés.

Import de devis, commande, bon de livraison ou facture

Cette possibilité est particulièrement intéressante dans le cas où vous élaborez un nouveau devis à partir d'éléments en provenance d'autres devis par exemple, où lorsque vous souhaitez reprendre l'intégralité d'un devis existant similaire à celui à réaliser.

Vous pouvez aussi concevoir un ensemble de documents types, en fonction de votre spécialité, augmentant considérablement votre productivité grâce à la récupération de leur ossature (tranche et sous-tranche, voire ouvrage).

Vous avez la possibilité de réaliser un import sur des tranches, sous-tranches ou des ouvrages d'un document existant vers un devis ou une facture.

Pour réaliser l'import, vous devez suivre la procédure suivante :

  • Cliquez sur le bouton [image] (F11). La fenêtre d'Import Devis/Commande/Bon de livraison/Facture se présente à l'écran.

  • Dans la zone Type, indiquez la source de votre import (Devis, commande, bon de livraison ou Facture).

  • Cliquez sur l'onglet de recherche ou appuyez sur la touche F4 pour présenter les différents types d'import reconnus par Batigest. Cliquez sur le type voulu, saisissez la lettre de raccourci de ce type ou appuyez sur la barre d'espace au clavier pour effectuer une sélection.

  • Dans la zone Code, saisissez le numéro du devis (ou de la facture) à copier, ou effectuez une recherche par l'intermédiaire de l'onglet de recherche (touche F4).

  • Une fois le numéro du document introduit, validez le champ avec la touche Entrée. La fenêtre d'Import Devis/Facture vous présente la structure du document sous une forme arborescente.

  • Positionnez la barre de sélection sur l'une des tranches, sous-tranches, ou l'un des ouvrages que vous souhaitez importer dans le nouveau document. Si vous désirez importer le document dans sa totalité, positionnez la barre de sélection à la racine de l'arborescence (Devis [ ] , commande [ ] , bon de livraison [ ] ou Facture [ ]).

  • Cliquez sur le bouton Valider (touche F2). Un message de confirmation se présente. Si votre choix est correct, confirmez-le, sinon cliquez sur Non afin de revenir sur la fenêtre d'import.

La procédure d'import de document est réalisable autant de fois que vous le désirez.

Si vous avez indiqué Oui à la préférence Conserver le PV d'origine, le prix de vente des éléments provenant du document d'origine sera figé.

Import Produits techniques

Cette procédure n'est réalisable que si vous utilisez les produits techniques Apibâtiment (Installateurs-Electriciens, Installateurs-Plombiers, Schémas), ou si vous disposez d'un fichier d'export de l'un de ces produits. Ces progiciels constituent des solutions informatiques à part entière fonctionnant de manière indépendante ou lié au produit Batigest.

Le fichier de transfert du logiciel est présent dans le dossier société de Batigest.

  • Cliquez sur le bouton [image] (F11). La fenêtre d'Import Devis/Commande/Bon de livraison/Facture se présente à l'écran.

  • Dans la zone Type, sélectionnez le produit technique concerné (Installateurs-Electriciens, Installateurs-Plombiers ou Schémas) via l'onglet de recherche, la touche F4, ou en appuyant sur la barre d'espace au clavier. La validation du type ouvre la fenêtre contenant tous les fichiers que vous pouvez intégrer.

  • Sélectionnez l'étude à intégrer et validez. La ligne d'aide, en bas de votre écran, vous indique que l'intégration est en cours.

  • Lorsque celle-ci est terminée, vous demeurez dans le corps de devis. Vous retrouvez alors tout le détail de l'étude.

L'utilisateur a la possibilité d’effectuer l'import d’une étude complète ou d'une simple sélection d'étage vers le logiciel Batigest.

Dans le corps du devis une tranche correspond à un étage, alors qu'une sous-tranche représente un secteur.


Bouton Infos

(Corps du devis, corps de la commande client, corps du bon de livraison, corps de la facture Clic bouton Infos)

Le bouton [image] (F5) vous donne accès à la fenêtre d'information d'une ligne de devis (en dehors des sous-totaux). Celle-ci présente toutes les informations relatives à son chiffrage, ainsi que quelques données complémentaires.

Pour chaque ligne, vous obtenez les informations suivantes :

Déboursé

Affichage du déboursé de la ligne. Vous ne pouvez en modifier la valeur si la ligne est un ouvrage, une tranche ou une sous-tranche.

La modification du déboursé entraîne un recalcul du prix de revient et du prix de vente de l'élément (à moins qu'il ne soit fixe, la ligne est alors signalée par un point d'exclamation).

Pourcentage de frais généraux

Affichage et modification du pourcentage de frais généraux à appliquer sur le déboursé pour calculer le prix de revient. Cette valeur représente le pourcentage moyen de frais généraux pour un ouvrage, une tranche ou une sous tranche.

Lorsque vous saisissez un pourcentage au niveau d'une ligne de tranche, de sous-tranche ou d'ouvrage, il est alors appliqué à tous les éléments qu'elle contient .

Vous pouvez saisir un pourcentage de frais généraux différent pour chaque type d'article.

Si vous avez sélectionné le mode Déboursé total dans les Préférences, vous ne pouvez modifier la valeur de ce taux pour les composantes d'ouvrages.

Prix de revient

Affichage et modification du prix de revient de la ligne. Le prix de revient est obtenu par l'application du pourcentage de frais généraux sur le déboursé.

Lorsque vous saisissez un prix de revient, le pourcentage de frais généraux à appliquer au déboursé est alors automatiquement recalculé.

Cette valeur n'est pas saisissable pour les composantes d'ouvrage en mode Déboursé total.

Si vous saisissez un prix de revient au niveau d'une tranche, le pourcentage de frais généraux adéquat sera appliqué à tous ses éléments pour aboutir au prix souhaité.

Bénéfice

Affichage et modification du pourcentage de bénéfice à appliquer sur le prix de revient pour calculer le prix de vente. Cette valeur représente le pourcentage moyen de bénéfice pour un ouvrage, une tranche ou une sous-tranche.

Lorsque vous saisissez une valeur au niveau d'une ligne de tranche, de sous-tranche ou d'ouvrage, tous les éléments qu'elle contient se voient alors appliquer ce taux.

Le pourcentage de bénéfice ne peut être modifié pour les composantes d'ouvrage en mode Déboursé total ou pour les éléments dont le prix de vente est fixe (signalé par un point d'exclamation).

Coefficient multiplicateur

Le coefficient multiplicateur est le coefficient à appliquer au déboursé pour obtenir la valeur du prix de vente. Le coefficient est disponible uniquement pour les articles (fourniture, main d'oeuvre, matériel).

Vous ne pouvez le saisir ou le modifier que pour les composantes des ouvrages en mode Somme des prix de vente ou les articles seuls.

Si le prix de vente d'un élément est fixe, le coefficient n'est pas accessible.

Prix de vente

Affichage du prix de vente de la ligne. Le prix de vente ne tient pas compte de l'actualisation qui peut être réalisée en pied de document (seul le Prix de Vente Net présente le résultat de l'actualisation).

L'actualisation vous permet de majorer ou de minorer le montant d'un devis ou d'une facture : l'ensemble des prix de vente des éléments est recalculé de manière à aboutir au montant souhaité. Cette fonction présente l'avantage d'être transparente à la différences des postes complémentaires qui seront visibles en pied de document.

La modification de cette valeur pour une composante n'est possible que si vous avez activé le mode de calcul Somme des prix de vente de l'option Préférences du menu Initialisation.

Si vous modifiez le prix de vente d'un ouvrage, d'une tranche ou sous-tranche, Batigest recalcule automatiquement dans le devis tous les prix de vente des composantes (quelle que soit la méthode de calcul de l'ouvrage).

Marge (sur déboursé)

Affichage de la marge constatée entre le prix de vente et le déboursé de la ligne.

Code TVA

Modifier éventuellement le code de TVA.

Appliquer un taux de TVA à une ligne de tranche, sous-tranche ou ouvrage applique ce dernier à tous les éléments qu'elle contient.

L'application d'un taux sur une ligne influence le compte comptable de vente qui lui sera affecté.

Temps

Vous pouvez modifier le temps total d'une ligne d'ouvrage, tranche ou sous-tranche. Par défaut il correspond à la somme des temps des éléments qu'elle contient.

Pour les articles de type matériel ou main d'oeuvre, le temps est directement lié à la quantité.

Lorsque vous saisissez du temps au niveau d'une ligne de tranche, sous-tranche ou ouvrage, il est réparti au prorata du temps total de ses éléments.

Si elle ne contient aucun élément de type matériel ou main d'oeuvre, cette saisie est sans effet.

Si vous avez indiqué Non à Inclure le temps matériel dans les Préférences du menu Initialisation, les articles de type matériel seront dépourvus de temps.

Unité de vente

Modifier éventuellement l'unité de vente de la ligne.

Compte de vente

Vous pouvez saisir ou modifier le compte de vente de la ligne. Il ne s'applique qu'au niveau des lignes d'articles ou de composantes d'ouvrages.

Par défaut le compte affecté à une ligne correspond à celui indiqué dans la fiche de l'article pour le taux de TVA sélectionné.

Dans le cas contraire ce compte est issu du menu Initialisation \ Taux de TVA : il correspond à celui défini en fonction du type de l'article et du taux de la ligne.

Dans l'éventualité où ce compte n'est pas défini, il est sélectionné depuis le menu Initialisation \ Options \ Paramétrage Comptabilité.

Il varie donc en fonction du code de TVA affecté à l'article.

Si vous disposez d'un lien comptable avec le logiciel Apibâtiment Comptabilité, la touche F4 affiche la liste des comptes de classe 7 accessibles depuis le plan comptable de votre société.

Sous-traitant

Vous pouvez préciser un sous-traitant pour les ouvrages, les tranches ou les sous-tranches. Cliquez sur le bouton de recherche (touche F4) pour accéder à la liste des sous-traitants.

Lorsque vous affectez un sous-traitant à une ligne, son contenu est déclaré comme sous-traité. Cette notion permet de distinguer dans un suivi de chantier les parties sous-traitées des non sous-traitées.

Vous pouvez établir un devis découpé en deux tranches principales dont la première, Fondations, est sous-traitée et la seconde, Terrassements, ne l'est pas.

Vous disposerez d'une base de prévisionnelle qui distinguera le sous-traité et le non sous-traité.

Lorsque vous constaterez les consommations de vos fournitures, vous pourrez indiquer sur quelle tranche les quantités doivent être affectées.

Fournisseur

Vous pouvez préciser un fournisseur pour les fournitures.

Cliquer sur le bouton de recherche (touche F4) pour accéder à la liste des fournisseurs.

Le fournisseur indiqué comme fournisseur par défaut pour les éléments au niveau de leur fiche est automatiquement repris.

Spécifier un fournisseur sur un élément dans un devis ou une facture permet la génération d'une commande automatique basée sur ce même document.

Quantité

Affichage et modification de la quantité de la ligne.

Montant Net

Affichage du montant total de la ligne, soit le prix de vente unitaire net multiplié par la quantité de la ligne. Etant issu du Prix de Vente Net, ce montant prend en compte l'actualisation réalisé en pied de devis.

Cette information n'est pas saisissable.

Particularités des tranches, sous-tranches, ou ouvrages :

Si la ligne sur laquelle le curseur est placé est un en-tête d'ouvrage, une tranche ou une sous-tranche, vous pouvez consulter et modifier le déboursé, les pourcentages de frais généraux des articles, le prix de revient, le pourcentage de bénéfice et les prix de vente.

Pour ce type de ligne un bouton complémentaire est présent dans la fenêtre : le bouton [image] Détail.

Le bouton Valeurs Totales / Valeur unitaire est rendu actif lorsque cette ligne possède une quantité supérieure à un.


Bouton Options

(Corps du devis, corps de la commande client, corps du bon de livraison, corps de la facture Clic bouton Options)

Le bouton [image] Options présente un menu d'actions réalisables dans le devis ainsi que les raccourcis claviers correspondants.

Insérer

Cette option vient en complément de la saisie du devis. Elle regroupe les commandes suivantes :

Ligne

Insère une ligne à la position du curseur, en décalant les lignes suivantes vers le bas.

Cette commande est équivalente au bouton [image] Insérer ligne (CTRL Ins ou F9).

Tranche

Insère une tranche dans le devis au niveau du curseur de texte.

Cette commande est équivalente au bouton [image] Insérer tranche (Ctrl T).

Sous-tranche

Insère une sous-tranche dans le devis au niveau du curseur de texte.

Cette commande est équivalente à la combinaison de touches Ctrl S.

Sous-total

Insère un sous-total sur la ligne courante.

Cette commande est équivalente à la combinaison de touches Ctrl O.

Couper

Cette option permet de déplacer des lignes d'une position vers un autre.

Sélectionnez d'abord les lignes à déplacer et choisissez l'option Couper du bouton Options (touches Ctrl X). Les lignes sélectionnées sont effacées (retirées du devis pour être copiées en mémoire).

Placez le curseur de saisie à la position où les lignes doivent être réinsérées, puis choisissez l'option Coller (Ctrl V) du bouton [image] Options. Les lignes sont recopiées dans le devis.

Copier

Cette option copie des lignes de devis en mémoire afin de les dupliquer.

Sélectionnez d'abord les lignes à copier et choisissez l'option Copier du bouton Options (touches Ctrl C). Les lignes sélectionnées sont copiées en mémoire.

Placez le curseur de saisie à la position où les lignes doivent être copiées, puis choisissez l'option Copier du bouton [image] Options (touches Ctrl V). Les lignes sont recopiées dans le devis.

Coller

Après avoir utilisé l'option Couper ou Copier, réinsérez les lignes actuellement en mémoire à la position souhaitée avec l'option Coller du bouton [image] Options (touches Ctrl V).

Suppression

Après avoir sélectionné les lignes à supprimer, utilisez le bouton [image] Supprimer (Ctrl Suppr. ou F10). Après la validation d'un message de confirmation, la sélection est retirée.

Attention avant de confirmer la suppression, toute validation est irréversible !!

Pour sélectionner des lignes de devis, déplacez la souris sur l'entête de la première ligne à effacer, le curseur prend la forme d'une une flèche horizontale.

Cliquez sur le bouton gauche de la souris et maintenez-le enfoncé.

Dès que vous déplacez la souris verticalement, vous sélectionnez des lignes de devis.

Relâchez le bouton de la souris dès que vous désirez arrêter la modification de cette sélection. La touche Ctrl vous permet de réaliser la sélection de lignes supplémentaires qui ne suivent pas directement les précédentes.

Rechercher

Cette option vous permet de trouver aisément un extrait de désignation ou le code d'un élément (article ou ouvrage) dans votre devis.

Lancez la recherche par l'option Recherche du bouton Options ou par la combinaison de touches Ctrl R.

Dans la fenêtre Recherche, saisissez les caractères à trouver et précisez si Batigest doit réaliser la recherche dans la colonne Référence ou Désignation.

Lancez la recherche en utilisant le bouton Suivant (F2).

Lorsque Batigest a trouvé les caractères saisis, il indique la ligne trouvée à l'aide d'un triangle orienté vers la droite, affiché dans la colonne des symboles de lignes.

Cliquez à nouveau sur le bouton Suivant (F2) pour trouver la prochaine ligne contenant les caractères recherchés.

Lorsque la recherche a atteint la dernière ligne, elle peut être poursuivie à partir de la première.

Orthographe

Cette option active le correcteur orthographique pour le document à partir de la ligne où est positionné le curseur de texte.

Lancez la vérification par l'option Orthographe du bouton [image] Options (touches Ctrl F11).

Lorsque la vérification a atteint la dernière ligne, elle peut être poursuivie à partir de la première.

Imprimer

Cette option permet de lancer une impression du document sans en quitter la saisie.

L'option Imprimer du bouton Options (touches Ctrl F3) donne accès à une fenêtre d'impression où vous pouvez en définir les modalités (type de sortie, modèle, exemplaires). Par défaut le choix du paramétrage d'édition et du nombre d'exemplaires est conforme à celui défini sur la fiche du client, mais vous pouvez les modifier si nécessaire. Le type de sortie correspond à celui défini dans le menu Initialisation \ Préférences \ Divers - Sortie des éditions.

Elle est équivalente au bouton [image] .

Le choix d'un modèle d'édition implique de l'avoir préalablement conçu ou ajusté, ces opérations s'effectuent dans le menu Utilitaires \ Paramétrage Editions.

Vous pourrez par exemple imprimer un document descriptif ne faisant apparaître que les références et les désignations, puis un autre affichant les quantités et les prix, encore un autre (pour votre usage) avec l'affichage des déboursés, des prix de revient et des marges... Chaque édition pourra ainsi être lancée sans quitter le document, que ce soit à l'écran ou directement vers une imprimante.

Repaginer

L'option Repaginer (touches Maj F3) du bouton [image] Options détermine la position des sauts de pages en fonction du modèle d'édition sélectionné : (par défaut il s'agit de celui défini sur la fiche du client mais vous pouvez en avoir choisi un autre à l'aide du bouton (ou de l'option) Imprimer).

Le traitement est le même que celui que Batigest réaliserait si vous demandiez une véritable impression, si ce n'est qu'elle permet de réaliser un décompte et un positionnement des pages dans le corps du document.

Les sauts de page sont matérialisés par des pointillés.

Ceci vous permet de décaler éventuellement les sauts de page à l'aide de l'option Saut de page avant du bouton Options. Vous obtiendrez ainsi l'agencement que vous souhaitez.

Vous pouvez ainsi éviter qu'une tranche ne soit à cheval sur deux pages, où qu'une ligne de main d'oeuvre appartenant à un ouvrage se retrouve isolée de la fourniture qu'elle accompagne.

Métré général

L'option Métré général (touches Ctrl F8) donne accès au métré général du devis.

Le Métré général est très pratique pour définir des variables globales à l'affaire, comme des coefficients de risque, de porosité, le type de travail sur chantier (Exemple : Type=1 pour neuf, Type=2 pour réhabilitation,...), la nature du terrain, les côtes générales du chantier, bref, toutes informations pouvant avoir une incidence sur le quantitatif d'un ouvrage ou d'un article.

La fenêtre du métré générale est similaire à celle du métré classique.

Elle possède le même mode de fonctionnement. Cependant le métré général n'est pas associé à une ligne comme le précédent, mais au document dans son ensemble.

Dès lors, toute variable définie dans le métré général est exploitable dans tous les métrés du document.

Pour exploiter ces variables "générales" dans un métré :

Cliquez sur le bouton [image] (F5), qui affiche la liste des variables définies,

Faites un double clic sur son nom pour intégrer la variable dans le Descriptif du métré.

Les valeurs des variables issues du Métré général ne peuvent être modifiées.

Cependant vous pouvez réaliser des tests sur ces valeurs, et les exploiter dans vos calculs.

Affichage

Cette option modifie le niveau de détail des informations présentées dans la saisie du corps de devis.

Elle présente un sous-menu constitué des options suivantes :

Plein écran

Cette option bascule le corps de devis du plein écran à une fenêtre Windows modifiable et vice versa. Lorsque que l'option est précédée d'une coche, vous êtes en saisie plein écran.

Barre d'icônes

Cette option affiche ou masque la barre d'icônes du corps de devis. Lorsque que l'option est précédée d'une coche, la barre d'icône est présente à l'écran.

Options

Cette option agit sur les propriétés des lignes de devis. Suivant l'utilisation de cette option, votre total de devis ou votre édition de devis seront modifiés.

Elle est constituée des options suivantes :

Non compris

Cette option appliquée sur des lignes ou des ensembles de lignes (ouvrage, tranche ou sous-tranche) indique qu'elles ne doivent pas être comprises dans le calcul du document. Elles seront cependant éditées en tant que variantes. En fonction du modèle utilisé, les variantes pourront être regroupées à part des lignes chiffrées (après ou avant le pied du document).

L'option Non compris (touches Ctrl N) du bouton [image] Options active ou désactive la mise en variante d'une ligne ou d'un groupe de lignes. Des croix rouges s'affichent devant les lignes non comprises, et l'option Non compris est précédée d'une coche.

Non éditée

Si vous sélectionnez l'option Non éditée (touches Ctrl E), la ligne ou l'ensemble des lignes (ouvrage, tranche ou sous-tranche) ne sera pas imprimé.

Néanmoins, si ces lignes sont valorisées, leurs montants sont quand même pris en compte dans le total du devis.

Lorsque vous activez cette commande, les lignes concernées apparaissent barrées et la numérotation automatique est réactualisée, de sorte à ne pas numéroter des lignes qui ne sont pas destinées à être imprimées.

Saut de page avant

Vous pouvez forcer un saut de page lors de l'impression du devis en insérant un saut de page avant la ligne courante.

Sélectionnez l'option Saut de page avant (touches Ctrl P). Un trait horizontal s'affiche avant la ligne courante pour marquer visuellement ce saut de page.

Appuyez à nouveau sur Ctrl P pour désactiver le saut de page.


Bouton Tranches

(Corps du devis, corps de la commande client, corps du bon de livraison, corps de la facture Clic bouton Tranches)

Le bouton [image] Tranches (F6) vous offre une vue d'ensemble de votre document et la possibilité d'effectuer des modifications globales ainsi qu'un déplacement rapide dans les devis volumineux.

Un exemple de modification globale est abordé en fin de page.

La fenêtre Récapitulatif de devis présente la liste des tranches et sous-tranche du devis, avec en dernière ligne un total de devis.

La ligne <Hors tranche> désigne la partie qui précède la première tranche et dans laquelle des éléments valorisés ont été saisis (articles ou ouvrages de la bibliothèque mais aussi des lignes de texte comportant une quantité et un prix).

Pour chaque tranche, vous pourrez voir les informations suivantes :

  • sa référence (équivalent à la numérotation automatique),

  • son intitulé,

  • deux informations au choix parmi les suivantes : déboursé, pourcentage de frais généraux, pourcentage de bénéfice, prix de vente, pourcentage de marge, temps total.

  • Par le biais du bouton [image] Aller (F2), vous pouvez vous déplacer rapidement dans le devis, quelle que soit sa taille. Il suffit de sélectionner la tranche de destination et de cliquer sur le bouton Aller (touche F2). Vous êtes alors immédiatement positionné dans le corps du devis sur la tranche désignée.

  • Le contenu des deux dernières colonnes de la fenêtre Récapitulatif Devis est modulable par le bouton [image] Modes (Alt M). Vous visualisez une analyse comparative sur deux critères d'information.

Sélectionnez les contenus des dernières colonnes de la manière suivante :

  • Cliquez sur le titre de la colonne à laquelle vous souhaitez attribuer l'une des informations existantes (ou appuyez sur les touches Flèche gauche ou Flèche droite de votre clavier) : le titre de la colonne à modifier s'affiche en blanc.

  • Cliquez sur le bouton Modes pour faire défiler les informations proposées, jusqu'à ce que vous trouviez celle qui vous intéresse.

  • Le bouton [image] Infos (F5) présente des informations synthétiques sur la gestion et la tarification des tranches. Il suffit de sélectionner une tranche et de cliquer sur le bouton.

La fenêtre Information vous donne accès aux données globales de la tranche et en modifications sur vos tranches.

Exemple : Vous désirez modifier les coefficients de votre affaire sur une tranche ou sur l'ensemble du devis.

  • Cliquez sur le bouton [image] Tranches,

  • Sélectionnez la tranche à modifier ou la ligne Devis pour sélectionner tout le document

  • Cliquez sur le bouton [image] Infos (F5). Le fenêtre Information donne accès aux coefficients qui sont entièrement modifiables.

  • La validation par le bouton [image] Valider (F2) provoque le recalcul de la partie concernée.


Les Boutons

(Menu Informations Générales\Les Masques de Saisie)

Nous allons décrire, dans ce chapitre, les boutons apparaissant régulièrement dans les différents masques du logiciel.

Les boutons communs à tous les masques :

Ce bouton vous permet de fermer le masque de saisie en cours. Au clavier, la touche Echap (Esc ou Escape) ou le raccourci Alt et « Q » sont équivalentes.

Ce bouton vous permet de valider les informations du masque de saisie en cours. Au clavier, la touche de fonction F2 ou le raccourci Alt et « V » ont la même fonction.

Les boutons propres aux fiches et pièces commerciales :

et [image] Ces deux boutons permettent le déplacement de fiche en fiche.

Ils autorisent un défilement tout en demeurant dans la fenêtre de modification (les temps d'ouverture et de fermeture sont de ce fait raccourcis).

Note : Accessible également par la touche F12, ce bouton vous permet de saisir des informations diverses dans une zone de grande capacité de stockage.

Les notes sont au format RTF (texte enrichi) : elles autorisent la mise en forme du texte et l'insertion d'images.

Les boutons propres aux tableaux :

Ce bouton donne accès à une fenêtre d'informations complémentaires, propres à la ligne du tableau de saisie en cours.

Insertion de ligne : Ce bouton permet d'insérer des lignes dans les fenêtres (lignes de factures, de règlement dans le pied, etc...). Pour insérer une ligne, utilisez la touche F9 ou la combinaison de touche Ctrl Ins.

Suppression de ligne : Pour supprimer une ligne, utilisez la touche F10 ou le raccourci Ctrl Supp.

Bouton propre aux recherches :

Filtres : Ce bouton permet la création et l'application de trois filtres sur la liste en cours. Chacun de ces filtres sera créé sur une ligne contenant trois champs, afin d'isoler uniquement les informations désirées.

Lorsqu'un classement ou un filtre est réalisé, l'icône servant à ouvrir cette fenêtre change de coloration : .


Boutons les plus courants

Les boutons les plus courants

Supplément (touche F3)

En plus de tous les champs d'information gérés par Batigest, vous pouvez créer des champs dits 'suppléments' afin d'enregistrer des informations non prévues initialement dans votre dossier.

Dans les fiches, le bouton Supplément (touche F3) vous donne accès aux suppléments afin de saisir leur valeur.

Note (touche F12)

Le bouton Note (F12) donne accès à un mémo au format RTF (texte enrichi). Vous pouvez y saisir vos commentaires, vos annotations, appliquer une mise en forme, insérer des images...

Ces mémos sont associés à l'enregistrement à partir duquel l'appel au bouton Note a été réalisé.

Ils sont modifiables à volonté.

Lorsqu'une note a été saisie sur un enregistrement, son bouton prend alors la forme d'un bloc Note Ecrit [image].

Fiche Précédente (touche Page Up)

Lorsque vous êtes en modification sur une fiche, et qu'il existe différents enregistrements de même type dans votre dossier, vous pouvez passer à l'enregistrement précédent de votre liste (présente en arrière plan) par un clic sur le bouton Fiche précédente (touche Page Up).

Les modifications apportées à votre fiche sont cependant conservées.

Fiche Suivante (touche Page Down)

Lorsque vous êtes en modification sur une fiche, et qu'il existe différents enregistrements de même type dans votre dossier, vous pouvez passer à l'enregistrement suivant de votre liste (présente en arrière plan) par un clic sur le bouton Fiche suivante (touche Page Down).

Les modifications apportées à votre fiche sont cependant conservées.

Liens Internet

Ce bouton donne accès à la liste des liens Internet fournis avec le logiciel ou que vous aurez personnalisé sur le dossier. Vous pourrez ainsi ajouter, supprimer ou modifier les liens proposés.

Les liens affichés dans cette liste ne servent pas qu'à accéder à une adresse de site Internet, Batigest peut en effet exploiter les informations contenues dans la fiche pour lancer des recherches ou des requêtes sur Internet : affichage de la carte de la zone où est installé le tiers (site du type googlemaps.com), affichage d'une fiche d'informations (site du type societes.com), affichage des coordonnées (site du type pagesjaunes.fr), etc.

Créer (touches Ctrl Ins)

Cliquez sur le bouton Créer (Ctrl Ins) pour créer un nouvel enregistrement ou insérer une nouvelle ligne (à la place de la ligne courante).

Suppression (touches Ctrl Suppr)

Cliquer sur le bouton Suppr. (Ctrl Suppr) pour effacer l'enregistrement courant ou effacer la ligne courante. Pour la plupart, les suppressions d'enregistrement sont suivies d'un message de confirmation pour l'utilisateur. Lisez-le attentivement, car toute suppression validée est irréversible !

Lettre d'en-tête ou de pied de document (F6)

Lors de l'impression d'un document (devis, facture) vous pouvez éditer au préalable une lettre de présentation, dite "lettre d'en-tête". Cliquez sur le bouton Lettre d'en-tête (F6) pour accéder à la fenêtre de saisie de la lettre d'en-tête.

De même, en pied de document, vous pouvez demander la conception d'une lettre de pied, laquelle sera éditée en fin de document.

Vous pouvez saisir les lettres d'accompagnement de vos documents de manière ponctuelle ou utiliser les Lettres-type que vous serez libre d'adapter à votre convenance.

Les lettres d'en-tête et de pied sont distinctes.

Elles sont gérées au format RTF (texte enrichi) et acceptent des opérations de mise en forme et d'insertion d'images.

Nous vous invitons à ne réaliser la mise en forme d'une lettre d'accompagnement qu'après en avoir effectué la vérification orthographique : dans le cas contraire cette mise en forme pourrait être perdue lors du remplacement de mots par le correcteur orthographique.


Les Champs

(Menu Informations Générales\Les Masques de Saisie)

Ces champs permettent de saisir ou de choisir des informations à faire figurer dans un masque. Le logiciel soumet chaque champ à des contrôles de cohérence, suivant leur nature ou les réglages réalisés.

Les différents types de champ contrôlés par le logiciel

Alphanumérique | : | Des lettres et des chiffres
Numérique | : | Uniquement des chiffres
Date | : | Une date valide
Compte | : | Un compte comptable valide
Cases à cocher | : | Permet de cocher ou de décocher une information
Multi-choix | : | Une valeur issue d'une liste, de choix prédéfinis

En fonction des besoins du logiciel, des possibilités de recherches, de sélections (simples ou multiples) et d'accès aux fiches seront permises.

Les champs offrant ces possibilités auront une flèche [image] ou une loupe [image] positionnée à droite de la zone de saisie.

Il est vivement recommandé de ne pas utiliser de caractères réservés tels que les apostrophes, slashs, etc... dans vos codifications.

Les recherches et sélections simples, à partir d'un champ :

La recherche s'effectue en cliquant sur la flèche située à droite d'un champ à l'aide de la souris, ou en utilisant la touche F4. Une fenêtre de sélection s'ouvre, permettant la réalisation d'un choix.

Le logiciel offre différentes possibilités de recherche en fonction du type de champ.

Ce champ peut être de type Code, Compte Comptable, Date, Période (date de début et date de fin) et Multi-Choix.

Les champs Compte Comptable disposent d'une flèche de sélection lorsque le lien avec la Comptabilité Standard est actif dans le menu Initialisation \ Options \ Paramétrage Comptabilité. Le logiciel effectue alors sa recherche de compte directement dans le plan comptable de cette dernière.

Lorsque le lien comptable établi est différent (fichier de transfert uniquement, Comptabilité Satellit, etc... les champs de saisie de compte ne disposent pas d'une flèche de sélection.

Les sélections multiples à partir d'un champ :

Les sélections multiples permettent de définir des intervalles, des listes et des exclusions d'information sur un champ.

Les sélections multiples seront réalisables, sur des champs, utilisés dans des traitements groupés :

  • Champs de sélection d'édition;

  • Champs de sélection d'historique;

  • Champs de sélection de mise à jour de tarifs;

  • Etc ...

La sélection multiple d'information, est réalisable en ouvrant la liste de sélection par F4 ou en tapant directement la formule de sélection.

Lors de l'édition des articles, il est possible de demander l'impression des articles dont le code est : « A1 » ou « C23 » ou ... ou « DIR87 », en utilisant la syntaxe « A1,C23,DIR87 ».

Les accès aux fiches à partir d'un champ :

Les accès aux fiches s'effectuent en utilisant la touche F7, sur un champ représentant le code d'une fiche.

Lorsque le champ code n'est pas renseigné, le logiciel ouvre une fiche vierge et se positionne en mode création. Cette fonction permet de créer des fiches sans quitter la fiche courante.

Lorsque le champ code est renseigné, le logiciel recherche la fiche correspondante au code et l'ouvre en mode modification.


Colonage

Pour votre confort, les grilles de saisie sont modifiables. Elles vous proposent un grand choix de colonnes à l'affichage. Toutes ne peuvent raisonnablement être insérées à l'écran pour travailler. Cependant, elles ont toutes une utilité à un moment du chiffrage (choix du fournisseur, gestion du temps,...).

Batigest vous permet de modifier la présentation et le choix des colonnes de votre document afin de correspondre au mieux à vos habitudes de travail ou à la phase de saisie.

Il s'agit alors de modification de colonage. Le choix, la présentation et la disposition des colonnes sont paramétrables. Ces modifications se réalisent rapidement comme vous allez le constater.

Batigest permet de travailler avec 10 colonnes en simultané.

Modification de la largeur d'une colonne

Vous pouvez élargir ou rétrécir n'importe quelle colonne :

  • Positionnez le pointeur de la souris au niveau du titre de la colonne, sur la délimitation droite, jusqu'à l'apparition d'un symbole en forme de double flèche horizontale.

  • Cliquez sur le bouton gauche de la souris.

  • Tout en maintenant le bouton appuyé, déplacez la souris vers la droite ou vers la gauche pour agrandir ou réduire la colonne.

  • Vous voyez le trait vertical de séparation des colonnes se déplacer. Positionnez-le à la taille désirée.

  • Relâchez le bouton de la souris. Les colonnes se reforment en fonction de votre paramétrage.

Batigest ne permet pas de retailler les colonnes en-dessous d'une largeur minimum.

Déplacement des colonnes

Vous pouvez déplacer les colonnes à l'intérieur du corps du devis (mettre le Déboursé avant la Quantité ou passer la colonne Désignation en dernière position,...).

  • Positionnez le curseur sur le titre de la colonne (Ex: Quantité, PV Total, Désignation...)

  • Appuyez sur le bouton gauche de la souris. Une double flèche verticale apparaît.

  • Déplacez ensuite le pointeur de souris jusqu'à la position souhaitée pour la colonne.

  • Relâchez le bouton : la colonne est déplacée.

Ajout de colonnes

Vous pouvez à n'importe quel moment ajouter une colonne, afin d'accéder à ses informations.

  • Placez le pointeur de souris sur la colonne à droite de laquelle vous allez ajouter une nouvelle colonne,

  • Cliquez ensuite sur le bouton droit de la souris. Un menu contextuel s'ouvre.

  • Dans le sous-menu choisir l'option Ajouter une colonne...,

  • Cliquez sur le nom de la nouvelle colonne. Celle-ci s'insère sur la droite.

Pour ouvrir le menu des colonnes, vous pouvez réaliser la combinaison Alt C.

Suppression de colonnes

Vous pouvez également enlever une colonne existante :

  • Placez le pointeur de souris sur la colonne que vous voulez enlever,

  • Cliquez sur le bouton droit de la souris. Le menu de la colonne s'ouvre.

  • Sélectionnez l'option Supprimer la colonne. La colonne est retirée du corps de devis.

Le fait d'enlever une colonne du corps de devis n'empêche pas la gestion de cette information. Par exemple, si vous enlevez la colonne Déboursé, les valeurs de déboursés des différentes lignes de devis déjà saisies seront bien entendues conservées!

Vous ne pouvez ni remplacer ni enlever les colonnes Référence et Désignation.

Pour ouvrir le menu de la colonne, réaliser la combinaison Alt C lorsque le curseur est dans la colonne

Enregistrer la disposition des colonnes

vous pouvez enregistrer la disposition des colonnes de façon à pouvoir rappeler ultérieurement cette présentation.

  • Placez la souris sur une entête de colonne,

  • Cliquez sur le bouton droit de la souris. Un menu se présente à l'écran.

  • Sélectionnez l'option Enregistrer sous...

  • Il ne reste plus qu'à saisir le nom de ce colonage afin de l'identifier et à valider.

Vous pouvez indiquer lors de l'enregistrement si ce colonage doit être celui présenté par défaut lors de la création d'un nouveau devis ou lors d'une modification de chiffrage.

Vous pouvez disposer jusqu'à 10 colonages différents.

Rappeler une disposition de colonnes enregistrée

  • Placez la souris sur une entête de colonne

  • Cliquez sur le bouton droit. Un menu présente la liste des colonages enregistrés (numéroté de 0 à 9).

  • Cliquer sur le colonage voulu ou saisissez son numéro.

  • Le colonage s'affiche.

Cette fenêtre fait toujours apparaître un premier colonage de numéro 0 et de nom "Origine" qui contient la disposition d'origine des colonnes. Ce paramétrage n'est ni supprimable, ni modifiable.

Pour ouvrir le menu des colonnes, vous pouvez réaliser la combinaison Alt C.

Supprimer une disposition de colonnes enregistrée

Le colonage à effacer est affiché à l'écran.

  • Placez le pointeur de souris sur une entête de colonne

  • Cliquez ensuite sur le bouton droit de la souris. Le menu du colonage s'affiche.

  • Sélectionnez l'option Supprimer.

Un message vous demande de confirmer ou non la suppression de ce colonage. Attention toute validation d'effacement est irréversible !

  • Si vous le désirez, confirmer votre suppression.

Le fait d'enlever un colonage n'empêche pas la gestion des informations présentes dans ce même colonage.

Pour ouvrir le menu de la colonne, réaliser la combinaison Alt C.


Complément - Bouton Ajout

Liste des champs - Bouton Ajout

(Fenêtre Complément Clic bouton + (Ajout))

La fenêtre Complément présente une liste des informations supplémentaires utiles lors d'une saisie.

Le bouton [image] Ajout de colonnes visualise la Liste des champs pouvant être ajoutés à la fenêtre Complément.

Faites un double clic sur un champ pour l'insérer dans le Complément, ou positionnez le curseur de sélection sur le champ qui vous intéresse et cliquez sur le bouton [image] Valider (touche Entrée).


Complément - Bouton Suppression

Liste des champs - Bouton Suppression

(Fenêtre Complément Clic bouton - (Suppression))

La fenêtre Complément présente une liste des informations supplémentaires utiles lors d'une saisie.

Le bouton [image] Suppression de colonnes visualise la Liste des champs pouvant être ôtés de la fenêtre Complément.

Faites un double clic sur un champ pour le retirer du Complément, ou positionnez le curseur de sélection sur le champ qui vous intéresse et cliquez sur le bouton [image] Valider (touche Entrée).


Contenu de la Fiche Fourniture

(Menu Fichiers\Articles\Liste des articles Clic bouton Créer ou Modifier)

Ce type d'article est le plus utilisé lors de la conception des devis.

Vous devez, en règle générale, considérer l'article fourniture comme n'intégrant pas de prestation de main d'oeuvre.

Prise courant saillie 2P normalisée 10/16A, gravillons 5/25, gaine protection TPC...

Les fournitures peuvent être utilisées comme composantes dans les ouvrages et faire l'objet d'une gestion de stock. En outre vous pouvez définir des conditions d'achat négociées auprès de plusieurs fournisseurs.

La fiche article comprend :

Libellé commercial

Saisissez ou modifiez le libellé "commercial" qui identifie l'article (maximum 30.000 caractères).

Ce libellé est celui qui sera imprimé dans tous les documents faisant référence à cet article.

Vous pourrez effectuer des recherches dans les listes sur tout ou partie de ce libellé.

Libellé technique

Saisissez ou modifiez le libellé "technique" (maximum 30.000 caractères) à l'aide d'un clic sur le bouton [image] Technique.

Le libellé technique vient en complément du libellé commercial et peut être imprimé facultativement dans les devis, commandes clients, bons de livraison et les factures.

Il permet en général l'introduction des informations techniques destinées à être imprimées sur des devis au format "interne", à l'attention des chefs de chantier et qui n'ont pas besoin d'être connues du client.

Déboursé sec

Saisissez ou modifiez la valeur du déboursé sec de l'article (prix d'achat).

Le déboursé sec peut être égal au prix d'achat net pratiqué par le fournisseur principal de l'article, auquel cas il n'est pas modifiable.

Sa modification entraîne un recalcul automatique du prix de revient et du prix de vente.

Frais généraux

Saisissez ou modifiez la valeur du pourcentage de frais généraux à appliquer sur le déboursé pour calculer le prix de revient de l'article, selon la formule :

Prix de revient = Déboursé × (1 + Frais Généraux / 100)

A la création de la fiche, la valeur du pourcentage de frais généraux est automatiquement reprise à partir du menu Initialisation \ Préférences \ Bibliothèque - F.G. Fourniture.

Vous pouvez librement adapter cette valeur en fonction de la fourniture créée, de façon indépendante des autres.

Prix de revient

Le prix de revient est calculé automatiquement dès que vous avez renseigné les valeurs du déboursé et du pourcentage de frais généraux.

Vous pouvez éventuellement le modifier, ce qui provoquera la réévaluation du pourcentage de frais généraux sur la fourniture.

En l'absence de frais généraux, le prix de revient de l'article sera identique à son déboursé.

Sa modification entraîne un recalcul du prix de vente.

Lorsque vous indiquez un prix de revient, si le déboursé sec de l'article est nul, Batigest vous propose de maintenir ou de réévaluer ce dernier.

Bénéfice

Saisissez ou modifiez la valeur du pourcentage de bénéfice à appliquer sur le prix de revient pour calculer le prix de vente H.T. de l'article, selon la formule :

Prix de vente = Prix de revient × (1 + Bénéfice / 100)

A la création de l'article, cette zone contient la valeur du pourcentage de bénéfice défini dans le menu Initialisation \ Préférences \ Bibliothèque - Bénéfice.

Vous pouvez librement adapter cette valeur en fonction de l'article créé, de façon indépendante des autres.

Coefficient multiplicateur

Saisissez ou modifiez la valeur du coefficient que vous souhaitez appliquer pour le passage du déboursé au prix de vente H.T..

Le coefficient est calculé automatiquement dès que le déboursé et le prix de vente, ou le prix de revient et le pourcentage de bénéfice sont renseignés.

Vous pouvez éventuellement le modifier, ce qui provoquera la réévaluation du pourcentage de bénéfice et du prix de vente de l'article.

Prix de vente H.T.

Le prix de vente H.T. est calculé automatiquement dès que le prix de revient et le pourcentage de bénéfice, ou le déboursé et le coefficient multiplicateur, sont renseignés.

Vous pouvez éventuellement le modifier, ce qui provoquera la réévaluation du pourcentage de bénéfice et du coefficient multiplicateur de l'article.

Si le pourcentage de bénéfice est nul, le prix de vente sera égal au prix de revient.

Lorsque vous indiquez un prix de vente, si le déboursé sec de l'article est nul, Batigest vous propose de maintenir ou de réévaluer ce dernier.

Marge nette H.T.

La marge nette représente la différence entre le prix de vente et le prix de revient.

Marge nette = Prix de vente - Prix de revient

Elle est calculée automatiquement et vous n'avez généralement pas besoin de la modifier.

Néanmoins, si vous altérez sa valeur, le prix de vente H.T. sera recalculé, le pourcentage de bénéfice et le coefficient multiplicateur réévalués.

Marge nette en %

La marge nette en pourcentage est égale à la marge nette (zone précédente) rapportée au prix de vente :

Marge nette % = Marge nette E / Prix de vente × 100

Cette valeur est calculée automatiquement par Batigest.

Vous pouvez la modifier pour spécifier une marge souhaitée. Batigest recalculera alors le prix de vente et réévaluera le pourcentage de bénéfice et le coefficient multiplicateur.

Taux TVA

Saisissez le code de T.V.A. auquel est soumis l'article. Par défaut il s'agit du taux de T.V.A. défini par défaut pour le dossier.

Saisissez l'un des codes de T.V.A. créés dans l'option Taux de T.V.A. du menu Initialisation.

Cliquez sur le bouton de recherche à droite de la zone de saisie (touche F4) pour afficher la liste des codes de T.V.A. existants.

Lors de l'insertion de l'élément dans un devis ou une facture, le taux spécifié sera utilisé à moins qu'un taux différent n'ait été forcé en entête ou que l'élément soit une composante d'ouvrage soumis à un autre taux.

Prix de vente T.T.C.

Le prix de vente T.T.C. est calculé à partir du prix de vente H.T. et du taux de T.V.A. :

Prix de vente T.T.C. = Prix de vente H.T. × (1 + T.V.A. / 100)

Vous pouvez également modifier le prix de vente T.T.C., ce qui provoquera le recalcul du prix de vente H.T., et donc du pourcentage de bénéfice et du coefficient multiplicateur.

Famille

Cliquez sur le bouton de recherche à droite de la zone de saisie (touche F4) pour afficher la liste des familles articles existantes.

Les articles peuvent être regroupés en familles, organisées elles-mêmes en sous-familles.

Les familles peuvent être conçues depuis la fiche article ou par le biais de l'option Familles \ Articles du menu Initialisation.

La codification des sous-familles doit être réalisée en saisissant un point entre chaque niveau.

Le nombre de caractères constituant le code d'une famille ou d'une sous-famille peut être variable. Le nombre maximum de caractères constituant l'appellation complète de la sous-famille est de 15 caractères.

TUY. | Famille composée de deux sous-familles et regroupant tous les articles de tuyauterie
TUY.CIMENT. | Sous-famille des tuyaux en ciment
TUY.PVC. | Sous-famille des tuyaux en PVC

Mot clé

Cette zone mémorise un mot clé pour l'article. Ce champ peut être un "complément " aux zones Famille et Fournisseur.

En effet, dans certains cas, il est intéressant de regrouper les articles sous un critère autre que celui d'une famille ou d'un fournisseur (la marque,...).

Ce mot clé constitue un critère de recherche et de tri pour la recherche d'articles lors la conception de devis, commandes, bons de livraison ou factures (utilisation d'une vue présentant une colonne mots clés).

Unité

Vous avez la possibilité de saisir l'unité de mesure. L'unité de mesure pourra être modifiée et affichée dans les devis ou dans les différents documents, pour mémoire.

Compte Vente

Saisissez le compte comptable avec lequel l'article sera transféré en comptabilité.

Ce compte sera utilisé en priorité lors de l'appel de l'élément dans un devis ou une facture.

Si ce compte est absent de la ligne de facture d'un article, le transfert comptable se fera avec celui indiqué pour la fourniture dans le menu Initialisation \ Taux de T.V.A., compte-tenu du taux auquel il est soumis sur la ligne. Si aucun compte n'est spécifié, c'est celui saisi dans le menu Initialisation \ Options \ Paramétrage Comptabilité qui est employé.

Si vous avez établi un lien avec Apibâtiment Comptabilité, vous pouvez effectuer une recherche des comptes existants en cliquant sur le bouton à droite de la zone de saisie (touche F4).

Le bouton [image] Comptes/T.V.A. vous permet d'accéder aux comptes comptables par défaut à utiliser suivant le taux de T.V.A. désiré dans les documents ou ligne par ligne. Vous pouvez ainsi personnaliser les comptes de vente d'un article en fonction de chaque taux de T.V.A. défini pour le dossier.

Compte Achat

Saisissez le compte comptable avec lequel l'article sera transféré en comptabilité.

Ce compte sera utilisé en priorité lors de l'appel de l'élément dans une facture fournisseur.

Si ce compte est absent de la ligne de facture d'un article, le transfert comptable se fera avec celui indiqué pour la fourniture dans le menu Initialisation \ Taux de T.V.A., compte-tenu du taux auquel il est soumis sur la ligne. Si aucun compte n'est spécifié, c'est celui saisi dans le menu Initialisation \ Options \ Paramétrage Comptabilité qui est employé.

Si vous avez établi un lien avec Apibâtiment Comptabilité, vous pouvez effectuer une recherche des comptes existants en cliquant sur le bouton à droite de la zone de saisie (touche F4).

Le bouton [image] Comptes/T.V.A. vous permet d'accéder aux comptes comptables par défaut à utiliser suivant le taux de TVA désiré dans les documents ou ligne par ligne. Vous pouvez ainsi personnaliser les comptes d'achat d'un article en fonction de chaque taux de T.V.A. défini pour le dossier.

Fournisseur

La fiche fourniture est multi-fournisseurs. Cette zone affiche le nom du fournisseur principal, celui auprès de qui sont passées en priorité les commandes.

Cette zone n'est pas saisissable. Elle résulte du choix du fournisseur principal sélectionné dans la liste des fournisseurs éventuels de l'article.

Mise à jour

La date de modification est automatiquement mise à jour lors d'un changement de la fiche article. Cette zone n'est pas saisissable. Elle est accompagné du motif de la modification.

Information

Cette zone permet la saisie, sur deux lignes de 30 caractères, d'informations complémentaires pour la gestion de l'article.

Sur la fiche fourniture vous disposez des boutons suivants :

Stock (F6) : Vous accédez au stock

Fournisseurs (F7) : Vous accédez aux fournisseurs

Suppléments (F3), [image] Note (F12), [image] Fiche précédente (Page Up) et [image] Fiche suivante (Page Down) : La fiche article vous propose un ensemble de boutons courants afin de faciliter la saisie quotidienne des informations.

La modification d'un article en bibliothèque n'a aucune répercussion sur les documents déjà établis faisant référence à cet article (devis, factures, commandes...).

Si vous souhaitez mettre à jour certains de vos devis en fonction des informations de la bibliothèque, utilisez l'option Actualisation des tarifs du menu Ventes \ Devis clients.

Le suivi de consommations vous permet de saisir notamment les quantités des fournitures consommées sur un chantier.

Ces quantités sont valorisées par défaut au déboursé de l'élément (s'il n'est pas disponible en stock) ou à son prix moyen pondéré (dans le cas contraire).

Lorsque ces valeurs changent dans la fiche d'une fourniture, les anciennes saisies ne sont pas affectée tandis que les nouvelles se font sur la base de ces nouvelles valeurs.

Il en est de même au niveau de l'application des frais généraux de la fiche qui permet de déterminer la valeur des consommations en prix de revient.

Lorsqu'une fourniture est utilisée comme composante dans un ouvrage, toute modification de sa tarification entraîne un recalcul de cet ouvrage.


Contenu de la Fiche Main-d'oeuvre

(Menu Fichiers\Articles\Mise à jour Clic bouton Créer ou Modifier)

La fiche Main d'oeuvre mémorise un type de main d'oeuvre parmi celles employées par votre entreprise, en introduisant la notion de coût horaire d'un travail donné.

Vous pouvez créer les main d'oeuvre MO Ouvrier, MO OQ1, MO OQ2, MO OHQ, ou bien MO Maçonnerie, MO Charpente, MO Menuiserie, MO Couverture...

Ces mains d'oeuvre pourront être intégrées dans des ouvrages, ou même être directement utilisées dans un devis ou une facture.

Aucune gestion de stock ou de tarif fournisseur n'est applicable aux articles de main d'oeuvre.

La fiche de main d'oeuvre contient les informations suivantes :

Déboursé

Saisir la valeur "d'achat" de l'heure de main d'oeuvre. Cette valeur correspond au taux horaire moyen de vos salariés pour ce type de main d'oeuvre.

Lorsque vous modifiez cette valeur, le prix de revient et le prix de vente de l'article sont automatiquement recalculés (en fonction du taux de frais généraux et du taux de bénéfice).

Frais généraux

A la création de la fiche, la valeur du pourcentage de frais généraux est automatiquement reprise à partir du menu Initialisation \ Préférences \ Bibliothèque - F.G. Main d'oeuvre.

Vous pouvez librement adapter cette valeur en fonction du type de main d'oeuvre créée, de façon indépendante des autres.

Prix de revient

Le prix de revient d'une main d'oeuvre correspond au coût salarial horaire supporté par l'entreprise (valeur du taux horaire moyen augmenté des charges patronales et éventuellement d'autres charges de gestion du personnel).

Il est calculé automatiquement dès que vous avez renseigné les valeurs du déboursé et du pourcentage de frais généraux. Vous pouvez éventuellement le modifier, ce qui provoquera la réévaluation du pourcentage de frais généraux sur la main d'oeuvre.

En l'absence de frais généraux, le prix de revient de l'article sera identique à son déboursé.

Bénéfice

A la création de l'article, cette zone contient la valeur du pourcentage de bénéfice défini dans le menu Initialisation \ Préférences \ Bibliothèque - Bénéfice.

Vous pouvez librement adapter cette valeur en fonction du type de main d'oeuvre créée, de façon indépendante des autres.

Coefficient multiplicateur

Saisissez la valeur du coefficient que vous souhaitez appliquer pour le passage du déboursé au prix de vente H.T.

Le coefficient est calculé automatiquement dès que le déboursé et le prix de vente, ou le prix de revient et le pourcentage de bénéfice sont renseignés.

Vous pouvez éventuellement le modifier, ce qui provoquera la réévaluation du pourcentage de bénéfice et du prix de vente de la main-d'oeuvre.

Prix de vente HT

Le prix de vente HT est calculé automatiquement dès que le prix de revient et le pourcentage de bénéfice, ou le déboursé et le coefficient multiplicateur sont renseignés.

Vous pouvez éventuellement le modifier, ce qui provoquera la réévaluation du pourcentage de bénéfice et du coefficient multiplicateur de la main-d'oeuvre.

Saisir la valeur du prix de vente horaire de la main-d'oeuvre.

Si le pourcentage de bénéfice est nul, le prix de vente sera égal au prix de revient.

Marge nette HT

La marge nette représente la différence entre le prix de vente et le prix de revient.

Marge nette = Prix de vente - Prix de revient

Elle est calculée automatiquement et vous n'avez pas besoin généralement de la modifier.

Néanmoins, si vous altérez sa valeur, le prix de vente HT sera recalculé, le pourcentage de bénéfice et le coefficient multiplicateur réévalués.

Marge nette en %

La marge nette en pourcentage est égale à la marge nette (zone précédente) rapportée au prix de vente :

Marge nette % = Marge nette E / Prix de vente × 100

Cette valeur est calculée automatiquement par Batigest.

Vous pouvez la modifier pour spécifier une marge souhaitée. Batigest recalculera alors le prix de vente et réévaluera le pourcentage de bénéfice et le coefficient multiplicateur.

Taux TVA

Saisissez le code de TVA auquel est soumis l'article. Par défaut il s'agit du taux de TVA défini par défaut pour le dossier.

Saisissez l'un des codes de TVA créés dans l'option Taux de TVA du menu Initialisation.

Cliquez sur le bouton de recherche à droite de la zone de saisie (touche F4) pour afficher la liste des codes de TVA existants.

Lors de l'insertion de l'élément dans un devis ou une facture, le taux spécifié sera utilisé à moins qu'un taux différent n'ait été forcé en entête ou que l'élément soit une composante d'ouvrage soumis à un autre taux.

Prix de vente TTC

Le prix de vente TTC est calculé à partir du prix de vente HT et du taux de TVA :

Prix de vente TTC = Prix de vente HT × (1 + TVA / 100)

Vous pouvez également modifier le prix de vente TTC, ce qui provoquera le recalcul du prix de vente HT, et donc du pourcentage de bénéfice et du coefficient multiplicateur.

Famille

Cliquez sur le bouton de recherche à droite de la zone de saisie (touche F4) pour afficher la liste des familles articles existantes.

Les articles peuvent être regroupés en familles, organisées elles-mêmes en sous-familles.

Les familles peuvent être conçue depuis la fiche article ou par le biais de l'option Familles \ Articles du menu Initialisation.

La codification des sous-familles doit être réalisée en saisissant un point entre chaque niveau.

Le nombre de caractères constituant le code d'une famille ou d'une sous-famille peut être variable. Le nombre maximum de caractères constituant l'appellation complète de la sous-famille est de 15 caractères.

Vous pouvez donc sélectionner une famille déjà existante ou en créer une nouvelle en saisissant un code inexistant.

Mot clé

Cette zone mémorise un mot clé pour l'article.

Ce mot clé constitue un critère de recherche et de tri pour la recherche d'articles lors la conception de devis ou factures (utilisation d'une liste présentant la colonne Mot clé).

Unité

L'unité de main d'oeuvre est obligatoirement l'heure ("H").

Compte Vente

Saisissez le compte comptable avec lequel l'article sera transféré en comptabilité.

Ce compte sera utilisé en priorité lors de l'appel de l'élément dans un devis ou une facture.

Si ce compte est absent de la ligne de facture d'un article, le transfert comptable se fera avec celui indiqué pour la main d'oeuvre dans le menu Initialisation \ Taux de TVA, compte-tenu du taux auquel il est soumis sur la ligne. Si aucun compte n'est spécifié, c'est celui saisi dans le menu Initialisation \ Options \ Paramétrage Comptabilité qui est employé.

Si vous avez établi un lien avec Apibâtiment Comptabilité, vous pouvez effectuer une recherche des comptes existants en cliquant sur le bouton à droite de la zone de saisie (touche F4).

Le bouton [image] Comptes/TVA vous permet d'accéder aux comptes comptables par défaut à utiliser suivant le taux de TVA désiré dans les documents ou à la ligne. Vous pouvez ainsi personnaliser les comptes de vente d'un article en fonction de chaque taux de TVA défini pour le dossier.

Mise à jour

Cette zone n'est pas saisissable. La date de modification est automatiquement mise à jour lors d'un changement de la fiche main d'oeuvre.

Elle est accompagnée du motif de modification (modification manuelle du déboursé, du pourcentage de bénéfice, modification du libellé...).

Information

Cette zone permet la saisie, sur deux lignes de 30 caractères, d'informations complémentaires pour la main-d'oeuvre.

C'est lors de la conception du devis (ou de la facture) que vous saisissez le nombre d'heures nécessaires à la réalisation des tâches.

Les informations de libellé technique ne sont pas saisissables, n'ayant pas d'utilité pour de la main d'oeuvre. De même les boutons Stock et Fournisseurs ne sont pas actifs.

Lorsqu'une main d'oeuvre est utilisé commee composante dans un ouvrage, toute modification apportée à sa tarification entraîne un recalcul de cet ouvrage.


Contenu de la Fiche Matériel

(Menu Fichiers\Articles\Mise à jour Clic bouton Créer ou Modifier)

Cette fiche mémorise le matériel utilisé sur les chantiers dont le coût d'achat, et par voie de conséquence l'amortissement, nécessitent un suivi.

Vous pouvez créer les Bétonnières, Camions, Grues, Pelle mécanique, Chariot Elévateur, Compresseur...

Vous aurez ainsi la possibilité de différencier de façon très rapide, dans la facture ou le devis, tous les éléments se rattachant au matériel afin d'en assurer le suivi.

Ces matériels peuvent être des composantes d'ouvrages ou être directement utilisés dans un devis ou une facture.

Aucune gestion de stock ou de tarif fournisseur n'est applicable aux articles de type matériel.

La saisie d'une fiche matériel se réalise de la même manière que celle d'une fiche de main d'oeuvre.

Pour le matériel, le prix "d'achat " représente la valeur horaire de l'amortissement de la machine (valeur d'achat divisée par le nombre d'années d'amortissement, et divisée par le nombre d'heures d'utilisation par an), le prix de revient représente l'amortissement horaire augmenté des frais de fonctionnement (entretien, réparations, carburant...).

L'unité du matériel est obligatoirement l'heure machine ("Hm").

Le matériel représente donc le coût horaire du fonctionnement d'une machine.

Dans un souci de simplicité, nous vous conseillons cependant de mémoriser seulement les matériels dont le coût vous oblige à un suivi.

Le suivi de consommations permet notamment de saisir les heures d'utilisation des matériels sur les chantiers. Ces heures sont valorisées par défaut au déboursé de la fiche de l'article. Lorsque vous modifiez celui-ci, les anciennes saisies ne sont pas affectées mais les saisies ultérieures se feront à cette nouvelle valeur. Il en est de même au niveau de l'application des frais généraux qui permet de déterminer le coût de revient du suivi.

Lorsqu'un matériel est utilisé comme composante dans un ouvrage, toute modification de sa tarification entraîne un recalcul de cet ouvrage.


Corps du devis : Listes articles et ouvrages

(Corps du devis, corps de la commande client, corps du bon de livraison, corps de la facture Listes articles et ouvrages)

Le corps de devis vous permet de bâtir votre devis comme vous le désirez : insertion d'articles ou d'ouvrages issus de la bibliothèque, d'articles non référencés (composés d'un libellé et d'un prix), de tranches, de sous-tranches, de métrés ; spécification de lignes non éditées et/ou non comprises (variantes) ; application d'actualisations, de remises ou de majorations...

Le corps du devis est la partie principale du document.

Vous augmenterez considérablement votre confort de travail grâce au recours des listes articles et ouvrages, accessibles depuis la colonne Références (clic sur l'onglet de recherche (touche F4 ou Shift F4)).

La liste accessible par la touche F4 dans la colonne Référence est soit la liste des articles, soit la liste des ouvrages. Tout dépend de la liste par défaut définie dans l'option Initialisation \ Préférences \ Bibliothèque - Liste par défaut.

Les listes vous seront utiles pour effectuer les actions suivantes :

Saisie d'une ligne de devis à partir des listes

  • Votre curseur est sur la colonne Référence, appuyez sur la touche F4 pour obtenir la liste par défaut.

  • Positionnez le curseur de la liste sur l'article ou l'ouvrage désiré.

Si la liste est triée par ordre alphabétique, saisissez les premières lettre de l'élément recherchée (Ex: ROB pour ROBinet) et validez. Le curseur de la liste se positionne sur le premier élément possédant ROB dans son libellé. La recherche devient très rapide.

  • Cliquez sur le bouton [image] Valider (Entrée).

La liste s'efface et le devis s'est enrichi d'une nouvelle référence.

Saisie de multiples articles ou ouvrages à partir des listes

Vous pouvez insérer différents articles ou différents ouvrages en une opération.

  • Lorsque votre curseur de saisie est dans la colonne Référence, appuyer sur F4 pour obtenir la liste des par défaut

  • Dans cette liste, sélectionnez plusieurs articles à intégrer, à l'aide de la barre d'espace ou cliquant sur les lignes de la liste tout en maintenant la touche Majuscules enfoncée.

  • Lorsque tous les articles à intégrer sont sélectionnés, utiliser le bouton Valider (ou la touche Entrée).

Les articles ou ouvrages sélectionnés s'insèrent dans le corps de devis au niveau de la ligne portant le curseur de texte.

Affichage permanent, rapide de la liste

Si vous réalisez une recherche complexe ou si votre bibliothèque est importante, le premier affichage de la liste peut nécessiter quelques secondes.

Si vous refermez cette liste et redemandez son affichage par la suite, la recherche prendra de nouveaux quelques secondes. Pour éviter ce temps d'attente, une coche vous permet de conserver en permanence le contenu de votre liste en mémoire et à l'écran.

Dans les listes de la bibliothèque (appel par F4 et Shift F4 depuis la colonne Référence), cliquez sur la coche Permanente présente sur la partie droite de la liste.

Lorsque cette coche est présente, la liste demeure en mémoire et à l'écran jusqu'à la sortie du corps du devis.

Recherche de références par famille

La bibliothèque ouvrages et articles est organisée sous forme de familles.

Cette segmentation facilite les recherches de références pour la conception d'un document.

  • Dans la liste des articles ou ouvrages, cliquez sur le bouton [image] (F4) pour accéder à la liste des familles d'articles ou ouvrages.

  • Positionnez le curseur de sélection des familles sur la ligne voulue.

  • Si vous cliquez sur le bouton Valider (Entrée), la liste des familles se ferme et la liste des éléments (article ou ouvrage) ne présente que ceux de la famille sélectionnée (Ex : toutes les fournitures de menuiserie).

  • Si vous cliquez sur le bouton [image] Appliquer (Entrée), la liste en arrière plan présente toutes les éléments de la famille pointée et vous gardez la liste des familles affichée.

Pour annuler le filtre sur la famille, cliquez à nouveau sur le bouton [image] (F4), puis appuyez sur Echap ou sur le bouton Annuler. La liste présente de nouveaux tous ses enregistrements.

En fonction des paramètres définis dans le menu Initialisation \ Préférences \ Divers - Recherche des familles, la liste des familles peut se présenter sous forme d'une liste classique plutôt que sous une forme arborescente.


Corps du devis : Quitter

(Corps du devis, corps de la commande client, corps du bon de livraison, corps de la facture Clic bouton Quitter)

Vous demandez à quitter le corps de devis, afin de revenir à l'en-tête.

Si Batigest détecte des modifications apportées sur votre document, un message de confirmation vous demande si vous désirez prendre en compte ou non ces modifications avant de quitter le corps de devis.

Bouton Oui | Vous demandez l'enregistrement de vos modifications. Celles-ci seront disponibles lors d'un prochain accès au devis. Ce choix est équivalent à l'emploi de l'icône Enregistrer.
Bouton Non | Vous ne sauvegardez pas les modifications. Lors d'un prochain accès à ce document, les modifications apportées ne seront pas présentes mais l'état de votre document sera celui de sa dernière sauvegarde.
Bouton Annuler | Vous annulez votre demande de sortie du corps de devis. Vous pouvez continuer à consulter le devis et à y apporter des modifications.


Création d'une facture "directe"

La facture directe est indépendante de tout autre document.

Elle n'appelle pas à la saisie d'avancement, c'est-à-dire qu'elle ne permet pas de procéder à une facturation échelonnée dans le temps pour un chantier.

Elle autorise la saisie directe des prestations et d' articles à facturer à votre client.

  • Dès la validation du code, une fenêtre Nouvelle facture vous permet de sélectionner la catégorie de votre facture.

  • Choisissez l'option Facture directe. Une fiche vierge est présentée.

  • Le curseur se positionne dans le champ Type permettant de créer une nouvelle facture ou un nouvel avoir.

Par la suite, vous pourrez introduire les coordonnées du client puis le détail des travaux réalisés.

Le principe de saisie est identique à celui d'un devis.

Si vous avez indiqué Oui à l'option Sortie sur facture directe au niveau du menu Initialisation \ Préférences \ Devis/Factures, vous pouvez décrémenter le stock des éléments facturés.

Il s'agit du seul cas, avec le suivi de consommations, dans lequel une sortie de stock sera effectuée même si le niveau d'un élément est insuffisant : dans ce contexte un inventaire peut indiquer une quantité en stock négative.


Déboursé total

Ce mode de calcul est celui utilisé par l'organisme Batiprix pour l'élaboration des tarifs fournis sur papier ou support informatique. La bibliothèque d'articles et d' ouvrages Batiprix étant fréquemment utilisée et faisant parfois office de prix de référence pour certaines collectivités locales, Batigest propose cette deuxième méthode de calcul.

Batigest effectue d'abord les sommes des déboursés (prix d'achat) des composantes multipliés par leur quantité respective, de façon à obtenir le déboursé sec.

Puis il applique à ce déboursé sec les pourcentages de frais généraux afférents pour obtenir le prix de revient de l'ouvrage.

Pour terminer, il applique sur chacun de ces prix de revient les pourcentages de bénéfice afférents pour obtenir quatre prix de vente totaux, dont la somme fournira le prix de vente total de l'ouvrage.

Si Batigest vous propose des taux par défaut, vous pouvez à tout moment les personnaliser : le calcul sera alors totalement différent de celui obtenu en mode Somme des prix de vente.

Si vous adoptez ce mode de calcul, vous constaterez dans certains cas une différence de plusieurs centimes entre le prix de vente de l'ouvrage et la somme des prix de vente des composantes. Pour cette raison, il est conseillé de ne pas faire apparaître le prix de vente des composantes à l'édition des devis et des factures.

Dans ce contexte vous n'êtes pas en mesure de modifier le prix de revient ou le prix vente d'une composante d'ouvrage, que ce soit en bibliothèque, dans un devis ou une facture.


Descriptif des colonnes

Le corps des documents structure la saisie des informations sous forme de colonnes.

Les informations suivantes sont valables aussi bien pour les tous les documents commerciaux clients.

Numérotation

La numérotation automatique des constituants du devis est proposée en fonction des niveaux d'inclusion selon la forme "x.y", où "x" représente le niveau le plus élevé, "y" le sous-niveau. Batigest gère les tranches et les sous-tranches (deux niveaux de tranches plus un sous-niveau constitué des articles et ouvrages).

Numérotation | Intitulé
1 | Gros Oeuvre
1.1 | Terrassement
1.2 | Déblais
1.3 | Fondations
2 | Maçonnerie
3 | Charpente
... |

Référence

Cette colonne contient les codes de référence des articles et ouvrages insérés dans le devis.

Désignation

Cette colonne affiche le libellé commercial des articles et ouvrages insérés dans le devis.

Ces libellés sont modifiables dans le devis indépendamment de la bibliothèque.

Quantité

Cette colonne affiche la quantité affectée à chaque ligne.

Cette colonne est évidemment indispensable pour pouvoir élaborer le quantitatif : elle permet la saisie des quantités des composantes dans un ouvrage, des quantités des ouvrages eux-mêmes, éventuellement des quantités affectées à des tranches ou des sous-tranches.

Elle peut être initialisée par le résultat d'un métré.

Unité

Cette colonne affiche les unités de mesure des articles et des ouvrages.

Déboursé

Cette colonne présente le déboursé des articles ou des ouvrages insérés dans le devis.

Elle affiche aussi le déboursé des composantes d'ouvrage, des tranches et sous-tranches.

La modification des déboursés n'est autorisée que sur les articles ( fourniture, main-d'oeuvre, ou matériel).

Pourcentage de frais généraux

Cette colonne affiche les pourcentages de frais généraux de chaque ligne.

Il s'agit d'un pourcentage moyen pour les ouvrages, tranches et sous-tranches (obtenu à l'aide du prix de revient total par rapport au déboursé total).

Prix de revient

Cette colonne affiche le prix de revient de chaque ligne. Vous avez la possibilité de forcer le prix de revient de n'importe quelle ligne (fourniture, ouvrage, tranche...) en dehors des composantes d'ouvrages en mode déboursé total.

Pourcentage de bénéfice

Cette colonne affiche le pourcentage de bénéfice de chaque ligne.

Affichage du pourcentage moyen des ouvrages, tranches et sous-tranches. Vous avez la possibilité d'affecter un pourcentage de bénéfice global sur une tranche de n'importe quel niveau.

Coefficient

Cette colonne affiche la valeur du coefficient permettant le passage du déboursé au prix de vente.

Prix de vente

Cette colonne affiche le prix de vente unitaire de chaque ligne. Les prix affichés dans cette colonne sont les prix de vente totaux des ouvrages, le prix des tranches et le prix des sous-tranches.
Il est possible de forcer le prix de vente de n'importe quelle ligne (fourniture, ouvrage, tranche...).

Prix de vente net

Cette colonne affiche le prix de vente actualisé de chaque ligne.
Dans le pied du devis, il est possible de saisir un pourcentage d'actualisation du devis. Ce pourcentage majore ou minore tous les prix de vente des lignes de devis (prix de vente totaux des ouvrages, tranches et sous-tranches), sans que cette altération des prix ne soit visible à l'impression du document.
Si aucun pourcentage d'actualisation n'a été saisi, cette colonne affiche la même valeur que la colonne Prix de vente.

Montant Net

Cette colonne présente le prix de vente total de chaque ligne, obtenu après application d'une actualisation des prix et multiplication du prix de vente unitaire net par la quantité de chaque ligne.

Il n'est pas possible de modifier cette colonne.

Pourcentage de marge

Cette colonne affiche le pourcentage de marge de chaque ligne : articles (fourniture, main d'oeuvre, matériel), tranche, sous-tranche.

La colonne n'est pas modifiable.

Temps

Cette colonne affiche le temps total nécessaire à la réalisation des ouvrages, des tranches...

Cette valeur est la même que celle de la colonne Quantité pour les articles de main-d'oeuvre et de matériel.

Si vous constatez que pour une ligne de matériel cette colonne reste vide, cela signifie que le document a été établi alors que la préférence Inclure le temps matériel était spécifiée à Non.

TVA

Cette colonne affiche le code de TVA de chaque ligne, c'est le taux auquel sera soumis un élément ou un ensemble d'éléments (le contenu d'une tranche par exemple ou les composantes d'un ouvrage).

Fournisseur / Sous-traitant

Cette colonne affiche les codes fournisseurs des lignes de fourniture, et sous-traitants pour les lignes de tranches, sous-tranches et ouvrages.

Pour les fournisseurs, cette colonne donne accès aux différents tarifs enregistrés de la fourniture.

Pour les sous-traitants, cette colonne affiche les codes sous-traitants des ouvrages, tranches et sous-tranches.

La sélection d'un fournisseur est indispensable au niveau d'un élément pour permettre la génération d'une commande automatique.

La sélection d'un sous-traitant permet de spécifier qu'une partie des travaux d'un devis ou d'une facture est sous-traitée. Cette information a son importance dans le cadre de vos suivis de chantier, que ce soit au niveau de votre prévu (généralement les devis) ou de votre réalisé (les consommations et le temps passé sur les chantiers).

Compte comptable

Cette colonne affiche les comptes comptables de chaque ligne d'article.

Si vous disposez d'un lien comptable avec le logiciel Apibâtiment Comptabilité, la touche F4 affiche la liste des comptes de classe 7 accessibles depuis le plan comptable de votre société.

Plusieurs critères déterminent l'application d'un compte sur une ligne d'article comme les comptes spécifiés sur leur fiche, le taux auquel ils sont soumis et leur type.

Commentaire

Cette colonne affiche le commentaire libre de chaque ligne.

Image

Cette colonne permet de sélectionner un fichier afin d'associer une image à une ligne du document commercial.

Dans la colonne Image, à l'aide de la touche F4 ou de la flèche verte, vous accédez à une boite de dialogue Windows vous permettant de rechercher le fichier. L'image ne sera pas affichée directement dans le corps, mais son chemin sera stocké dans le document. En effet, les fichiers sont seulement pointés.

La localisation du fichier peut se faire manuellement en saisissant l'emplacement logique du fichier recherché. Si le fichier saisi n'existe pas, un message d'avertissement demande à l'utilisateur de saisir un fichier valide. Une recherche à l'aide de la touche F4 ou de la flèche verte est à nouveau disponible pour rechercher le bon emplacement du fichier.

Si un fichier est déplacé, il n'est plus affiché. Une société copiée sur une autre machine ou mise en réseau peut ne plus avoir d'images associées si le chemin n'est pas un chemin réseau de type UNC (Ex : \\NomDuPoste\NomDossierImage\MonImage).


Descriptif des Colonnes particulières à la facture

Vous pouvez paramétrer l'écran de saisie du corps de la facture de la même façon que vous avez paramétré celui des devis. En plus des colonnes proposées dans le devis, vous trouverez quatre autres colonnes spécifiques à la facture :

Quantité Origine

Quantité prévue dans le document d'origine, pour chaque ligne.

Elle peut être issue d'un transfert de devis en facture ou d'une opération d'import de devis.

Elle sert notamment de référence pour la réalisation de situations de travaux : c'est-à-dire la facturation progressive d'un chantier. L'avancement d'une ligne de facture est réalisée par rapport à cette quantité.

Si vous réalisez la saisie d'un avenant à une facture de situations de manière manuelle (saisie de travaux non prévus au devis), n'oubliez pas de renseigner la quantité d'origine sur chaque ligne de tranche, sous-tranche, ouvrage et article. Si vous réalisez pour cela un import de devis, elle se renseigne automatiquement.

Prix de vente origine

Prix de vente unitaire prévu (hors actualisation) dans le document d'origine, pour chaque ligne.

Le document d'origine peut être un devis ayant fait l'objet d'un transfert en facture ou d'un import.

Si vous réalisez la saisie d'un avenant à une facture de situations de manière manuelle (saisie de travaux non prévus au devis), n'oubliez pas de renseigner la quantité d'origine sur chaque ligne de tranche ainsi que le prix de vente d'origine. Si vous réalisez pour cela un import de devis, tous deux se renseignent automatiquement.

Avancement en pourcentage

Valeur du pourcentage d' avancement.

L'avancement permet de procéder à la facturation progressive d'un chantier.

Batigest Standard propose un mode d'avancement quantitatif. Il s'agit du mode d'avancement le plus simple. L'avancement est appliqué uniquement sur les quantités à facturer, considérant que ces quantités facturées sont complètement achevées.

Un maçon doit élever un mur de 50 m², qu'il facture 20 euros/m², soit 1000 euros au total.

Un avancement quantitatif de 20% signifie ici qu'il a réalisé 10 m² de mur (20% de 50) et que ces 10 m² sont complètement terminés. La facture de situation sera de 10 m² × 20 E, soit 200 euros.

L'avancement pourra être saisi en pourcentage, comme dans l'exemple précédent, ou directement en quantité : on pourra tout à fait indiquer dans la facture de situation que l'on facture 12 m² de mur (dans ce cas, Batigest considérera que l'avancement équivalent est de 24%).


Descriptif des colonnes du suivi des Consommations

La fenêtre de suivi des consommations met à votre disposition les colonnes suivantes :

Référence

Cette colonne permet de visualiser et de saisir les codes des fournitures et matériels dont vous voulez suivre la consommation.

Les articles figurant dans cette colonne proviennent directement de la récupération des données des devis ou des factures servant de support. Pour ces articles, vous ne pouvez accéder qu'aux colonnes Quantité et Prix unitaire.

Vous pouvez ajouter autant d'articles que vous le désirez à la liste déjà présente.

Placez le curseur de saisie sur une ligne vierge et saisissez le code de l'article (fourniture ou matériel), ou faites appel à la liste des articles en cliquant sur le bouton de recherche (touche F4).

Vous pouvez également saisir des consommations pour des articles qui seront non seulement non prévus mais aussi non-référencés : accédez dans ce cas directement à la colonne Libellé pour saisir sa désignation. Vous préciserez ensuite sa quantité et son prix.

Batigest lui affectera automatiquement une référence en associant un code entre parenthèses.

Vous pouvez intégrer des commandes liées à un suivi : dans ce cas tous les éléments éventuels qui n'étaient pas prévus dans les supports viennent s'ajouter à ceux déjà présents.

Une commande est liée à un suivi lorsque vous saisissez son code au niveau de l'entête (champ Suivi) ou lorsque vous affectez les quantités d'un ou plusieurs éléments à ce suivi.

Désignation

Cette colonne n'est accessible que pour les articles non référencés.

Quantité prévue

Une valeur n'est affichée dans cette colonne que pour les articles issus de la récupération automatique des supports. Elle présente le cumul des quantités prévues d'un article pour le chantier.

Quantité consommée

Cette valeur est égale au cumul des saisies des jours précédents. Vous ne pouvez pas accéder à cette colonne.

Quantité

Saisissez la quantité consommée au jour dont la date est présente en entête du suivi.

Vous pouvez saisir une valeur supérieure à la quantité prévue.

Effectuez un clic sur la flèche de recherche lorsque vous avez saisi une quantité pour effectuer une répartition. Une fenêtre vous affiche le découpage des différents supports du chantier.

Vous pouvez alors ventiler une partie ou la totalité des quantités à une tranche, une sous-tranche ou un ouvrage issus des supports.

Ceci n'est réalisable que si vous êtes situé au niveau global, au niveau d'une tranche ou d'une sous-tranche.

Si vous êtes positionné au sein d'un ouvrage, niveau le plus bas, ceci ne sera pas réalisable.

Si vous répartissez une quantité sur une tranche sur laquelle un sous-traitant a été saisi dans le devis ou la facture, cette quantité sera considérée comme sous-traitée.

La quantité saisie peut provenir de l'intégration de commandes liées à un suivi. Cette intégration n'est cependant pas réalisable si vous êtes positionné au niveau d'une tranche, d'une sous-tranche ou d'un ouvrage.

La quantité sera égale à la quantité répartie pour le suivi.

La commande de l'article CA3610 est destinée pour une quantité de 10 au stock entreprise et de 4 au suivi du chantier DEJAS. Lors de l'intégration, seule une quantité de 4 sera reprise dans le suivi.

Lorsque vous validez une saisie, le stock des éléments est décrémenté des quantités correspondantes : qu'ils soient présents en quantité suffisante ou non en stock. Dans ce contexte il est donc possible de constater un stock final négatif sur un ou plusieurs éléments.

Prix unitaire

Pour les articles intégrés automatiquement par la mise en place d'un support, cette colonne affiche le prix moyen pondéré (PMP).

Si aucune entrée en stock n'a été réalisée (il n'existe donc pas de PMP), Batigest affiche le prix d'achat de l'article : c'est notamment le cas pour les articles de type matériel.

Ponctuellement, vous pouvez si nécessaire modifier le prix de cet article pour une saisie de consommation (Ex : achat non prévu à l'unité plus cher qu'un achat en quantité).

Lors de l'intégration d'une commande liée au suivi, le prix unitaire correspond au prix de la commande.

Si un élément a fait l'objet de plusieurs commandes à des prix différents, Batigest calcule un prix moyen de manière à en préserver le montant total (prix moyen = montant total / quantité totale).

Lorsque vous validez une consommation pour un élément, celle-ci est enregistrée en prix d'achat. Un taux de frais généraux est cependant appliqué de manière à permettre l'édition du prix de revient correspondant dans les analyses de rentabilité.

Si l'élément est présent en bibliothèque, le taux appliqué est celui de sa fiche. Dans le cas contraire, c'est le taux de frais généraux spécifié dans les Préférences pour la fourniture qui sera utilisé.

La valeur de ce taux est celle qui était définie au moment de la saisie.

Si au cours d'une période vous constatez des prix de revient différents pour un même article, cela signifie que vous avez apporté des modifications à son taux de frais généraux.

Lorsque vous décidez de modifier le taux de frais généraux d'un élément, les saisies déjà réalisées ne sont pas affectées. Batigest maintient l'historique de l'élément.


Edition archivée

Une archive d'édition est une demande d'édition différée (en attente d'édition). Elle est mémorisée sous le nom de votre choix, mais elle ne s'effectue pas.

Lorsque vous sélectionnez le type de sortie Archives lors d'une demande d'impression : Batigest affiche une fenêtre intitulée Enregistrer sous... composée d'un unique champ Nom de l'archive. Vous pouvez conserver le nom proposé par Batigest ou saisir celui de votre choix (vous pouvez utiliser sans danger un nom que vous avez déjà employé).

Cliquez sur le bouton [image] Valider (F2) pour mémoriser l'archive ou [image] Quitter (Echap) pour abandonner.

Ces éditions seront disponibles pour des impressions ultérieures à tout moment depuis le menu Utilitaires \ Editions archivées.


Envoyer une édition par e-mail

Ouvert aux technologies de communication liées à l'Internet, Batigest vous permet de réaliser l'édition de vos documents commerciaux par e-mail.

Vous transmettez ainsi plus efficacement vos réalisations à l'ensemble des interlocuteurs figurant dans le carnet d'adresses de votre logiciel de messagerie habituel.

L'envoi d'une facture par exemple à un client se réalise sans autre coût que celui d'une communication locale ou d'un forfait auquel vous avez souscrit. En quelques clics de souris vous êtes à même de transmettre un devis n'importe où dans le monde sans même réaliser une édition préalable sur papier : elle sera en effet générée sous forme d'un document librement consultable à l'écran et imprimable sur n'importe quel support par votre correspondant et vous-même.

De manière générale toutes les éditions de Batigest peuvent être envoyées par e-mail. Ceci vous permettra notamment de transmettre une commande à votre fournisseur de manière relativement sûre et rapide ou même de consulter, chez vous, une analyse de rentabilité d'un chantier même si vous ne disposez pas de Batigest à votre domicile.

Pré-requis pour l'expédition de documents

  • une liaison Internet de type câble, ADSL ou RTC par exemple, souscrite auprès d'un fournisseur d'accès,

  • la mise en place d'une connexion sur la machine où vous utilisez Batigest,

  • un compte défini dans votre logiciel de messagerie (par exemple Microsoft Outlook Express, Netscape Messenger ou Microsoft Outlook par exemple).

Pré-requis pour la réception de documents

Les pré-requis sont identiques à ceux prévus pour l'expédition de documents mais votre correspondant devra disposer en outre du logiciel de visualisation de la société Adobe : Acrobat Reader qui permet de lire les documents présentés au format PDF.

ce logiciel est disponible gratuitement en téléchargement sur notre site www.sageapibatiment.com.

Procédure d'envoi d'un document commercial par e-mail

Lors de l'édition d'un devis ou d'une facture, il vous est possible de définir le type de sortie que vous souhaitez utiliser (Aperçu avant impression, Impression soignée, etc.)

  • Dans ce cas, vous allez indiquer e-mail. Sélectionnez cette option et validez votre choix.

  • Par défaut l'adresse e-mail spécifiée sur la fiche du client est automatiquement reprise. Si elle n'existe pas, une fenêtre vous propose alors de l'indiquer manuellement ou de faire appel au carnet d'adresses de votre logiciel de messagerie.

Une fois l'adresse validée, un document au format Adobe PDF est généré : celui-ci est la réplique exacte de l'édition telle qu'elle se présenterait sur le papier. Ce document est alors attaché en tant que pièce jointe à un e-mail et transmis à son destinataire : vous avez cependant la possibilité de modifier l'adresse avant son envoi définitif.

Votre destinataire pourra consulter le contenu de ce document en enregistrant la pièce jointe sur sa machine ou sur une disquette par exemple, ou encore en ouvrant celle-ci directement depuis l'e-mail si son logiciel de messagerie le lui permet.

Toutes les éditions peuvent être envoyées par e-mail au destinataire de votre choix, cette possibilité n'est donc pas exclusivement limitée aux documents commerciaux.


Fenêtre Supplément

La fenêtre des suppléments vous propose la saisie ou la consultation des données que vous avez décidé d'ajouter aux informations gérées en standard par Batigest.

Cette fenêtre n'est accessible que si vous avez créé des zones de saisies supplémentaires, personnalisées, qui vous permettront d'effectuer des saisies dans des champs que Batigest ne gérait pas.

Ceci vous permettra d'adapter totalement Batigest à votre façon de travailler, puisque vous pourrez créer les champs dont vous avez besoin, les utiliser dans les modèles d'édition, effectuer des filtres, tris et classements dans les listes...

Vous pourrez ensuite valider votre saisie en utilisant le bouton [image] Valider (F2).

Vous pouvez créer des zones d'information supplémentaires à partir de l'option Initialisation \ Options \ Suppléments des fiches.


Généralités sur le transfert

  • Le transfert en comptabilité concerne les factures clients (saisies dans l'option Factures clients du menu Ventes), ainsi que les factures fournisseurs (saisies dans l'option Factures fournisseurs du menu Achats).

  • Une facture transférée peut être rééditée mais non modifiée.

  • Les comptes comptables utilisés sont ceux précisés dans les différentes fiches existantes (clients, articles, fournisseurs, T.V.A.) et dans l'option Paramétrage Comptabilité du menu Initialisation / Options.

  • Les factures seront transférées dans les journaux des ventes et des achats en fonction de leur nature.

  • Un document déjà transféré ne peut l'être une seconde fois. Le transfert peut être fait aussi souvent que vous le souhaitez et au moment que vous jugez opportun (tous les jours, en fin de mois, en début de semaine...).

  • Conformément aux instructions de la D.G.I. (Direction Générale des Impôts) relatives à la traçabilité des documents :

    • Batigest Standard interdit de supprimer ou de modifier une facture notée comme éditée définitivement.

    • Les factures transférées qui n'ont pas été "éditées définitivement" au préalable, seront cochées comme telles.

Exemple de transfert des achats et ventes

Vous émettez la facture n° 1432 pour votre client DUPOND (compte comptable de transfert 411000305).

  • Montant H.T. = 100.00 E (à imputer dans le compte 701000001 : tous les articles portent le même compte comptable).

  • Montant de la T.V.A. = 19.60 E (à imputer dans le compte 445710000 : le compte comptable a été paramètré en Initialisation).

  • Montant T.T.C. = 119.60 E (à imputer dans le compte 411000305 : compte introduit dans la fiche client).

Le transfert comptable sera le suivant :

 |  | Débit | Crédit
411000305 | Dupond | 119.60 |
445710000 | TVA collectée |  | 19.60
701000001 | Vente | 100.00 |

Supposons que le H.T. soit à répartir sur deux comptes de vente (40% sur l'un et 60% sur l'autre).

Le transfert comptable sera le suivant :

 |  | Débit | Crédit
411000305 | Dupond | 119.60 |
445710000 | TVA collectée |  | 19.60
701000001 | Vente A |  | 40.00
701000001 | Vente B |  | 60.00

Cas particuliers lors d'un transfert comptable

Absence de compte sur une ligne de facture

Si un compte existe en Initialisation \ Taux de T.V.A. \ Comptes associés pour le type et le taux indiqué pour l'élément, il est appliqué.

Dans le cas contraire le compte défini dans Initialisation \ Options \ Paramétrage Comptabilité est utilisé.

Eléments des factures ne donnant pas lieu à transfert

Les actualisations

Elles ont uniquement pour but d'appliquer une majoration ou une minoration à un document : chaque prix de vente est ainsi recalculé de manière transparente et transféré en comptabilité.

Les ouvrages

Ce sont les éléments qui composent les ouvrages qui seront transférés.

Les postes complémentaires

  • Ils sont déduits ou ajoutés du montant de chaque compte de vente (calcul du net commercial). Lorsqu'une remise est saisie en montant, elle est proratisée avant d'être déduite du montant de chaque compte.

  • Lorsqu'une majoration est saisie en montant, elle s'ajoute au montant des comptes soumis à la base hors taxe majoritaire.

Les postes saisis en pourcentage sont appliqués sur la base de ce même pourcentage sur tous les comptes.

Les acomptes

Ils feront l'objet d'une saisie dans votre logiciel de Comptabilité habituel.

Compte client

Le compte transféré est celui défini sur la fiche du client au moment du transfert.

En effet seul le code du client est stocké dans la facture, aussi le lien est effectué au moment du transfert avec la fiche correspondante.

Si la fiche d'un client a été supprimée, le compte générique 411 sera utilisé.

Compte de T.V.A.

Ne supprimez jamais un taux de T.V.A. avant de vous être assuré d'avoir préalablement transféré les factures utilisant ce même taux.

Chaque taux est obligatoirement rattaché à un compte comptable dans le menu Initialisation \ Taux de T.V.A., c'est ce compte qui est utilisé lors du transfert.

Lorsqu'une facture est soumise au régime de la T.V.A. sur les encaissements/décaissements, le compte adéquat est alors automatiquement utilisé.

Retenue de garantie

Elle est généralement égale à 5 % du total T.T.C. (calculé après application des postes complémentaires et de la T.V.A.).

Exemple :

Le montant d'une facture est de 1000 euros H.T., soit 1196 euros T.T.C..

La retenue de garantie de 5 % sera égale à 59.80 euros.

Ecriture relative à la facture :

Compte | Libellé | Débit | Crédit
411VAL | Client VAL | 1 196.00 |
701 | Vente |  | 1 000.00
44571 | T.V.A. collectée |  | 196.00

Diminution de la dette du client :

Compte | Libellé | Débit | Crédit
4117VAL | RG client VAL | 59.80 |
411VAL | Client VAL |  | 59.80

Diminution du montant de T.V.A. collectée

Compte | Libellé | Débit | Crédit
44571 | T.V.A. collectée | 9.80 |
44581 | T.V.A. à régulariser |  | 9.80

L'écriture peut être résumée :

Compte | Libellé | Débit | Crédit
411VAL | Client VAL | 1136.20 |
4417VAL | RG client VAL | 59.80 |
701 | Vente |  | 1000.00
44571 | T.V.A. collectée |  | 186.20
44581 | T.V.A. à régulariser |  | 9.80

Liaison avec le logiciel Apibâtiment Comptabilité Standard

La saisie de comptes peut être réalisée :

  • manuellement, dans ce cas il vous est proposé de créer le compte correspondant en Comptabilité, indiquez Oui,

  • par sélection d'un compte dans le plan comptable de la Comptabilité.

Pour effectuer un transfert valide, vous devez vous assurer que les dates des factures établies dans Batigest coïncident avec l'exercice comptable en cours dans la Comptabilité : dans le cas contraire, les écritures seront rejetées.

Si vous avez défini des comptes avant d'établir la liaison ou que vous ne demandez pas leur création en Comptabilité, leur libellé portera la mention " à définir " au moment du transfert. Il vous faudra donc procéder à leur validation ultérieurement afin qu'ils soient reportés dans le plan comptable de la Comptabilité. Cela peut vous obliger par exemple à valider le compte de chaque fiche client.


Impression

(Impression depuis le corps ou le pied du devis, de la commande client, du bon de livraison et de la facture client)

Lors de la validation du pied du document commercial client, ou bien lorsque vous pressez le bouton [image] Imprimer depuis le corps, une fenêtre vous propose de générer l'édition de votre document.

La fenêtre se décompose de la manière suivante :

Type de sortie

Choisir l'un des modes de sortie proposés :

  • Aperçu avant impression (écran) : l'édition est d'abord générée à l'écran, vous aurez par la suite la possibilité de demander une édition définitive sur papier de la totalité des pages ou de chacune de manière individuelle,

  • Edition dynamique : l'édition est générée à l'écran où elle sera entièrement paramétrable avant son envoi vers une imprimante, un fax ou un e-mail,

  • Imprimante en mode soigné : l'édition repose sur le pilote Windows de l'imprimante sélectionnée et s'avère conforme à ce qui a été défini dans le modèle d'édition choisi,

  • Imprimante en mode rapide (mode texte) : l'édition est effectuée en mode caractères (textes, lignes horizontales et verticales) et s'avère destinée à des imprimantes de type matricielles,

  • Archives : l'édition est différée et enregistrée sous la forme d'un fichier afin de faire l'objet d'une impression ultérieurement,

  • Télécopie : l'édition est transmise par fax via le gestionnaire de télécopie (menu Utilitaires),

  • E-mail : l'édition est transmise par courrier électronique, sous la forme d'un fichier au format PDF joint à votre e-mail.

  • Edition externe : Cette option vous permet de générer une édition dans les formats suivants : Page Web au format HTML, Microsoft Word 2003 XML, Microsoft Excel 2003 XML, Fichier XML d'édition.

Paramétrage

Sélectionnez le paramétrage d'édition pour vos devis dans la liste déroulante parmi ceux définis dans le dossier.

Le paramétrage défini comme paramétrage par défaut dans la fiche du client est automatiquement proposé à l'ouverture de la fenêtre.

Edition définitive

Cochez cette case afin de rendre définitive l'édition des factures clients sélectionnées. Lors de l'impression le document portera la mention "Original".

Les ré-éditions de pièce éditée définitivement porteront la mention "Duplicata". Les factures éditées sans la coche d'édition définitive ne portent aucune mention particulière.

Conformément aux instructions de la D.G.I. (Direction Générale des Impôts) relatives à la traçabilité des documents, Batigest Standard interdit de supprimer ou de modifier une facture éditée de manière définitive.

Nbr Exemplaires

Saisir ici le nombre d'exemplaires souhaité pour le document.

Le nombre précisé dans la fiche du client est automatiquement repris.

L'impression peut alors être simplement validée en cliquant sur le bouton [image] Valider (F2).

Utilisez l'option Utilitaires \ Paramétrage Imprimantes pour activer l'imprimante de votre choix. Les imprimantes présentées sont celles que vous avez paramétrées dans le panneau de configuration de Windows.

Batigest propose par défaut le mode de sortie choisi dans l'option Renseignements généraux \ Préférences du menu Initialisation.

Vous pouvez imprimer (ou réimprimer) un ou plusieurs devis à n'importe quel moment, indépendamment de l'étape de rédaction, grâce à l'option Editions groupées du menu Ventes \ Editions de documents \ Devis clients ou à l'option Liste des devis du menu Ventes \ Devis clients.


Insertion d'image

Insérer une image dans un document client

(Corps du devis, corps de la commande client, corps du bon de livraison, corps de la facture)

Batigest Standard permet d'associer des images (ou croquis) dans le corps des documents commerciaux client.

Deux méthodes d'association d'image sont disponibles :

  • Insertion par copier-coller de l'image directement dans le corps du document,

  • Insertion avec externalisation de l'image.

Insertion par copier/coller des images

L'insertion dans les devis et les factures de vos images devra être réalisée à l'aide d'une opération de copier-coller depuis l'application Paint de Windows, ceci afin de garantir un délai d'exécution optimal. Dans le cas contraire il peut s'avérer avantageux de procéder à une réduction de leur taille dans votre logiciel de retouche habituel.

Pour un bon fonctionnement des produits et une évolution mesurée de votre base de données, veuillez à suivre les conseils suivants :

  • Pour des performances optimales, l'emploi d'images dans le corps des documents doit être réalisé avec des fichiers dont la taille n'excède pas 100 Ko : ceci afin de ne pas en alourdir inutilement l'affichage et l'édition,

  • Les copier-coller sont à réaliser sur la base de fichiers comportant de préférence 256 couleurs et d'une résolution de 150 dpi,

  • Les insertions d'images sur les lignes des documents devront se faire à l'aide de fichiers dont le format sera celui d'une vignette de 2 cm sur 3 environ.

Si vous souhaitez procéder à des numérisations à l'aide d'un scanner, nous vous invitons à utiliser de préférence le mode photographie (que l'image soit destinée à être affichée en couleur ou en noir et blanc).

Insertion par externalisation des images

Batigest Standard permet d'externaliser les images au niveau du corps des documents commerciaux client.

A cet effet, une colonne Image a été rajoutée dans la liste des colonnes affichables au niveau du corps. Elle permet de lier des images présentes sur le disque dur aux devis, commandes client, bons de livraison et factures.

L'image en question n'est pas affichée dans le corps lui-même mais pourra figurer dans l'édition, grâce au paramétrage fournit en standard : "Avec images externes".

Cette externalisation supprime dans le même temps toute limitation liée au poids des fichiers. L'insertion des images dans les documents reste néanmoins toujours possible par copier/coller, bien que cette méthode se prête mal aux images volumineuses.

Associer une image

Pour lier ou associer une image au document commercial, une colonne Image peut être rajoutée dans le corps du document pour permettre de sélectionner un fichier. Positionnez le pointeur de la souris sur l'entête de colonne. Par un clic sur le bouton droit de la souris, un menu contextuel s'ouvre. Choisissez l'option Ajouter une colonne puis cliquer sur le nom Image.

Placez-vous dans la colonne Image, sur la ligne ou vous souhaitez faire l'association entre l'image et l'ouvrage/article présent. A l'aide de la touche F4 ou de la flèche verte, vous accédez à une boite de dialogue Windows vous permettant de rechercher le fichier. L'image ne sera pas affichée directement dans le corps, mais son chemin sera stocké dans le document. En effet, les fichiers sont seulement pointés.

La localisation du fichier peut se faire manuellement en saisissant l'emplacement logique du fichier recherché. Si le fichier saisi n'existe pas, un message d'avertissement demande à l'utilisateur de saisir un fichier valide. Une recherche à l'aide de la touche F4 ou de la flèche verte est à nouveau disponible pour rechercher le bon emplacement du fichier.

Si un fichier est déplacé, il n'est plus affiché. Une société copiée sur une autre machine ou mise en réseau peut ne plus avoir d'images associées si le chemin n'est pas un chemin réseau de type UNC (Ex : \\NomDuPoste\NomDossierImage\MonImage).

Un export de document n'exporte pas les images associées.

Editer l'image externe

Une édition est dors et déjà présente en standard dans les sociétés exemple de Batigest Standard 4. Elle permet d'afficher cette image. Il s'agit du paramétrage standard : Avec images externes.

Cependant, il est possible de modifier un paramétrage standard pour faire en sorte d’afficher cette image.


Insertion de Sous-totaux

(Corps du devis, corps de la commande client, corps du bon de livraison, corps de la facture Clic bouton Somme)

Vous pouvez insérer des lignes de sous-totaux à n'importe quelle position dans votre devis.

Le sous-total vous donnera la somme de toutes les colonnes de prix (déboursés, prix de revient, prix de vente...) situés au-dessus jusqu'au dernier sous total ou dernière tranche ou sous-tranche.

Pour insérer un sous-total, procédez de la façon suivante :

  • Positionnez le curseur sur une ligne vierge ou sur la ligne avant laquelle vous voulez insérer un sous-total

  • Cliquez sur le bouton [image] Somme (Ctrl O) dans la barre des icônes du devis, ou cliquez sur le bouton [image] Options et choisissez l'option Insérer \ Sous-total (F6).

  • Un trait horizontal rouge est tracé à l'emplacement du sous-total. Batigest affiche une mention par défaut Sous-total, qui est modifiable, dans la colonne Désignation.

Les résultats du sous-total, non modifiables par l'utilisateur, sont également affichés en rouge.

Les lignes de sous-totaux sont automatiquement recalculées à chaque fois que vous intégrez de nouvelles ligne dans le devis, ou lorsque vous modifiez les valeurs des prix, des quantités, etc.

Vous ne pouvez pas placer une ligne de sous-total à l'intérieur d'un ouvrage, ni au sein des lignes d'un libellé.


Insertion et suppression de lignes

(Corps du devis, corps de la commande client, corps du bon de livraison, corps de la facture)

Le bouton [image] Insérer ligne (Ctrl Ins ) permet d'insérer une ligne vierge au-dessus de la ligne contenant le curseur de saisie.

Lorsque vous insérez une ligne vierge à l'intérieur d'un ouvrage cliquez sur le bouton Insérer ligne (touches Ctrl Ins ou F9). Batigest décale la ligne courante vers le bas, ainsi que toutes les lignes suivantes pour la saisie de la nouvelle composante.

Le bouton [image] Supprimer ligne (Ctrl Suppr) supprime la ligne sur laquelle est positionné le curseur de saisie.

Lorsque vous supprimez une composante d'ouvrage, celui-ci est aussitôt recalculé.

Si vous cliquez sur le bouton Supprimer ligne (touches Ctrl Suppr) lorsque le curseur de saisie est placé sur la première ligne d'un ouvrage, l'ouvrage est supprimé.


Insertion et suppression de tranches et sous-tranches

(Corps du devis, corps de la commande client, corps du bon de livraison, corps de la facture)

Les tranches de travaux représentent les chapitres, les lots de votre document.

La mise en place de tranches et de sous-tranches entraîne un calcul implicite de tous les totaux pour chacune d'elles ( déboursés, prix de revient, prix de vente, temps, etc...).

Ces totaux sont recalculés par Batigest en permanence, à chaque insertion, suppression ou modification de valeur de ligne.

Pour chaque tranche ou sous-tranche, vous pouvez modifier le pourcentage de frais généraux, de bénéfice, forcer le prix de vente, affecter un sous-traitant...

Une tranche ou une sous-tranche regroupe un ensemble d'éléments, permettant par la même occasion de leur appliquer un traitement global (comme changer le taux de TVA de leur contenu).

Les tranches structurent vos document et ouvrent une analyse plus claire des chantiers.

Une tranche Gros Oeuvre pourrait comporter les ouvrages :

"Installation du chantier",

"Implantation du bâtiment",

"Décapage et évacuation de la terre",

"Fourniture et mise en place de la grave minière", etc...

La tranche Couverture pourrait être composée des ouvrages :

"Plancher hourdis terrasse",

"Etanchéité sur terrasse béton pente 1% surface courante",

"Désenfumage", etc...

Lors de la saisie du document, vous n'êtes pas obligé de créer des tranches.

Cette manière de découper le document est pratique pour gérer plusieurs corps d'états : maçonnerie, couverture, menuiserie extérieure...

Insertion de tranche ou de sous-tranche

  • Positionnez le curseur sur une ligne vierge ou sur la ligne avant laquelle vous voulez insérer une tranche.

  • Appuyez simultanément sur les touches Ctrl et T (tranche) ou Ctrl et S (sous tranche), ou cliquez sur le bouton [image] Insérer Tranche dans la barre d'icônes.

La quantité d'une tranche nouvellement créée est 1.

Si vous avez saisi au préalable des lignes de devis au-dessous de cette tranche, leurs montants seront récapitulés sur la ligne de la tranche (Déboursé, Prix de vente ...), jusqu'à ce que vous introduisez une nouvelle tranche.

  • Dans la colonne Désignation, saisissez l'intitulé de la tranche : Gros oeuvre, Couverture, Electricité...

Ces totaux sont affichés sur la même ligne que l'intitulé de la tranche, par commodité de visualisation. Suivant votre paramétrage d'édition de devis, ils seront imprimés à la fin de chaque tranche et sous-tranche.

Vous pouvez définir au maximum 500 tranches et sous-tranches pour un même devis (les lignes de sous-totaux sont également à inclure dans ce décompte).

Une tranche de travaux pourra contenir autant de lignes que vous le souhaiterez.

Suppression de tranche et de sous-tranche

Utilisez cette possibilité avec précaution : une fois la suppression effectuée, vous n'aurez aucun moyen de récupérer la tranche effacée !

  • Placez le curseur de saisie sur la ligne de tranche (ou sous-tranche) à effacer

  • Cliquez sur le bouton [image] Supprimer ligne (Ctrl Sup ou F10)

Batigest affiche le message "Supprimer également le contenu ... ?" :

  • Si vous répondez Oui, la totalité de la tranche (ou de la sous-tranche) sera supprimée (ligne d'en-tête de la tranche et contenu)

  • Si vous répondez Non, seule l'en-tête de la tranche (ou de la sous-tranche) sera supprimée.

Les sous-tranches (si vous supprimez une tranche), ouvrages et articles seront conservés et rattachés à la tranche (ou sous-tranche) précédente.

  • Si vous répondez Annuler, la procédure est arrêtée sans aucun effacement.

Le curseur revient dans le corps du devis.

Il n'est pas nécessaire de créer des lignes de sous-totaux lorsque vous utilisez les tranches. Les sous-totaux sont utiles pour fractionner des tranches contenant beaucoup de lignes.


Le transfert SAGE

Le transfert vers la Comptabilité Sage V12.0

(Initialisation \ Options \ Paramétrage Comptabilité)

Outre le transfert des factures issues de Batigest dans la Comptabilité Sage © , cette option vous permet :

  • d'alimenter les comptes tiers du plan tiers,

  • d'alimenter les comptes auxiliaires du fichier d'écritures comptables et du plan comptable.

Deux fichiers peuvent donc être générés lors d'une opération de transfert comptable :

  • Tiers.txt : dont vous trouverez le détail en annexe 1,

  • Ecritures.txt : dont vous trouverez le détail en annexe 2.

Méthode de création des comptes tiers

Sélectionnez la méthode de création des comptes tiers dans le plan tiers de la Comptabilité Sage © . Cette sélection s'effectue depuis le champ Compte Tiers à l'aide de la flèche de recherche ou de la touche F4 :

  • Compte comptable tiers : le compte comptable saisi dans la fiche tiers de Batigest est repris en tant que code comptable tiers dans la Comptabilité Sage © ,

411DUPOND, 401000256...

  • Code tiers : le code tiers saisi dans la fiche tiers de Batigest est repris en tant que code comptable tiers dans la Comptabilité Sage © .

DUPOND ou CLT256...

Ce choix sera grisé pour un transfert autre que le transfert vers la Comptabilité Sage © .

Méthode de création des comptes auxiliaires

Sélectionnez la méthode de création des comptes auxiliaires qui seront transférés dans le fichier d'écritures et dans le plan comptable de la Comptabilité Sage © . Cette sélection s'effectue depuis le champ Compte Auxiliaire à l'aide de la flèche de recherche ou de la touche F4 :

  • Compte Comptable Tiers : les comptes auxiliaires sont créés à partir des comptes comptables saisis dans les fiches tiers de Batigest,

411DUPOND, 401000256...

  • Racine Compte Tiers : les comptes auxiliaires sont créés à partir de la racine des comptes de tiers mentionnés dans les champs Racine Client et Racine Fournisseur de la fenêtre Paramétrage Comptabilité.

Ce choix sera grisé pour un transfert autre que le transfert vers la Comptabilité Sage © .

Remarques importantes

La Comptabilité Sage © n'accepte pas les comptes tiers comportant des caractères tels que le point, le tiret, le slash (/) ou encore le "et commercial" (&)... Il est donc conseillé de n'utiliser que des chiffres et des lettres, de préférence en majuscules.

Les codes des fiches tiers sont limitées dans Batigest à 8 caractères, tandis que la Comptabilité Sage © peut gérer des codes de longueur allant jusqu'à 13 caractères, voire plus.

Lorsque vous établissez une liaison entre Batigest et la Comptabilité Sage © , il est important de vous assurer de la bonne correspondance entre les codes ou les comptes comptables de vos tiers et les comptes comptables tiers et les comptes auxiliaires de la Comptabilité Sage © . Ceci est particulièrement important si Batigest et la Comptabilité Sage © étaient jusqu'à lors exploités indépendamment l'un de l'autre ou que Batigest est nouvellement installé sur une machine déjà équipée de la Comptabilité Sage © .


Liste des articles ou des ouvrages

(Corps du devis, corps de la commande client, corps du bon de livraison, corps de la facture F4 ou Shift F4 sur la colonne Référence)

La colonne Référence vous permet de saisir les codes des articles et ouvrages à chiffrer dans votre document. Les touches F4 et Shift F4 vous donnent accès aux listes des articles et des ouvrages.

Ces listes permettent la :

Saisie d'une ligne de devis à partir des listes

Saisie de multiples articles ou ouvrages à partir des listes

Affichage permanent, rapide de la liste

Recherche de références par famille

Suivant la liste par défaut sélectionnée dans l'option Bibliothèque - Liste par défaut du menu Initialisation \ Préférences, l'emploi des touches F4 et shift F4 dans la colonne Référence donnent accès à la liste des ouvrages ou des articles.

La liste des articles et des ouvrages est aussi accessible par le biais des icônes [image] Articles et [image] Ouvrages dans le corps des documents.


Mise en forme des lignes d'un devis

(Corps du devis, corps de la commande client, corps du bon de livraison, corps de la facture Bouton Options\Mise en forme)

Cette option vous permet de contrôler la mise en forme de chacune des lignes de votre devis de manière individuelle.

Les modifications concerneront uniquement la désignation des lignes. Pour réaliser une personnalisation sur l'ensemble d'une ligne il est nécessaire de réaliser une mise en forme au niveau du document.

Nous vous invitons à ne personnaliser la mise en forme des désignations de vos lignes qu'après en avoir effectué la vérification orthographique : dans le cas contraire cette personnalisation pourrait être perdue lors du remplacement de mots par le correcteur orthographique.

La mise en forme d'une ligne peut se réaliser selon deux méthodes :

  • Vous sélectionnez une ligne ou une partie de ligne sur laquelle vous appliquez la mise en forme,

  • Vous définissez une mise en forme à partir de la position du curseur sur la ligne et toutes les saisies que vous effectuerez au-delà l'adopteront.

Il est important de différencier les lignes de devis et les lignes de désignation. Au sein d'une ligne de devis, une désignation peut en effet être saisie sur plusieurs lignes.

Cacher les outils de mise en forme

Cliquez sur cette icône pour masquer ou afficher les outils de mise en forme. Lorsque cette option est désactivée, une barre d'outils supplémentaire apparaît au-dessus des intitulés de colonnes.

La barre des outils de mise en forme se présente de la manière suivante :

Ces différents outils vous permettent d'appliquer une mise en forme de la même manière que dans un traitement de textes.

Police

Sélectionnez la police de caractères à appliquer au libellé la ligne sélectionnée.

Taille

Sélectionnez la taille à appliquer pour la police de caractères sélectionnée.

Couleur

Ce bouton vous permet d'accéder à la palette de couleurs.

Attributs

Appliquer sur votre sélection de texte les attributs Gras, Italique et Souligné. Ces trois attributs peuvent être combinés.

Puces

Définissez des puces pour le paragraphe sélectionné. Ceci afin de clairement mettre en avant une énumération.

Alignements

Alignez le paragraphe à gauche, à droite ou centrez-le.

Retraits

Effectuez un retrait de paragraphe à gauche ou à droite.


Mise en forme d'un devis

(Corps du devis, corps de la commande client, corps du bon de livraison, corps de la facture)

Cette option vous permet de contrôler l'aspect général de votre devis à l'instar d'un traitement de textes.

La mise en forme pourra concerner l'ensemble des informations présentes dans le devis : les tranches et sous-tranches, les composantes et sous-composantes d' ouvrages, les éléments ( articles et ouvrages) et les sous-totaux .

La fenêtre de mise en forme se décompose de la manière suivante :

Type de ligne

Sélectionnez le type de ligne (Tranche, Sous-total,...) que vous souhaitez mettre en forme à l'aide du clic gauche de la souris : celle-ci doit alors apparaître en surbrillance.

Lorsque vous sélectionnez Composante d'ouvrage, les modifications apportées à la mise en forme concerneront toutes les composantes d'ouvrages.

Police

Sélectionnez la police de caractère à appliquer au type de ligne choisi.

Style

Sélectionnez le style à appliquer à la police choisie.

Taille

Sélectionnez la taille à appliquer à la police choisie.

Aperçu

Pour chaque type de ligne il est possible de visualiser, sous forme d'aperçu, le résultat des modifications apportées à la mise en forme. Celui-ci est généré en temps réel.

Souligné

Cette coche permet d'activer ou non le soulignement sur la police de caractère choisie.

Vous trouverez également dans cette fenêtre les boutons suivants :

Couleur du texte

Vous pouvez choisir ici la couleur à appliquer au texte.

Définir comme format par défaut

La mise en forme définie pour le document devient celle qui sera dorénavant adoptée par défaut pour la création de nouveaux devis. Les anciens devis conservent cependant leur mise en forme actuelle.

Appliquer le format par défaut

La mise en forme définie par défaut pour les devis est appliquée au document. Cette option peut s'avérer utile si vous avez personnalisé la mise en forme d'un devis et que vous souhaitiez reprendre celle définie par défaut.

Annuler

Les modifications apportées à la mise en forme du document sont annulées et ne seront pas appliquées au document.

Valider

Vous validez la mise en forme pour le document en cours. Celle-ci est alors aussitôt appliquée à tout le devis.

Les modifications apportées ne s'appliquent qu'aux types de ligne sur lesquelles vous êtes intervenus.

L'application de modifications sur un type de ligne prévaut sur les personnalisations effectuées ligne à ligne dans un devis.

Vous personnalisez le libellé de la tranche Terrassement en lui appliquant le style gras. Vous modifiez la mise en forme des tranches au niveau du devis à l'aide d'une couleur et du style standard tout en ajoutant le soulignement. A la validation, toutes les tranches adopteront la même couleur et se verront appliquer le style standard combiné au soulignement. Les personnalisations apportées à la tranche Terrassement sont donc perdues.


Modification des lignes du devis

(Corps du devis, corps de la commande client, corps du bon de livraison, corps de la facture)

Après avoir validé la référence, tous les renseignements portés sur la fiche correspondante (dont les colonnes ont été intégrées) s'affichent à l'écran. Vous pouvez modifier à volonté ces données (désignation, déboursé sec, frais généraux...).

Ces modifications éventuelles seront enregistrées dans le devis mais elles ne seront pas prises en compte dans la bibliothèque articles ou ouvrages.

Les colonnes Numérotation, Montant Net, %Marge ne sont pas saisissables

Numérotation

Batigest attribue aux principales lignes de votre devis un numéro reflétant à la fois le niveau d'inclusion de la ligne et son numéro d'ordre au sein de la tranche ou sous-tranche à laquelle elle appartient.

Les lignes numérotées automatiquement sont :

  • les tranches et sous tranche,

  • les ouvrages,

  • les articles n'étant pas des composantes d'ouvrage.

Chaque numéro de ligne est constitué du numéro de la tranche dont elle fait partie, puis d'un point, puis du numéro de la sous-tranche, puis d'un point, etc.

Exemple

Type de ligne | Numérotation | Intitulé
Tranche | 1 | Gros Oeuvre
. Sous-tranche | 1.1 | Implantation
. Sous-tranche | 1.2 | Terrassement
- Ouvrage | 1.2.1 | Creusement d'une tranchée de 50
- Ouvrage | 1.2.2 | Déblai des terres extraites
- Ouvrage | 1.2.3 | Nivellement
. Sous-tranche | 1.3 | Fondations
Tranche | 2 | Maçonnerie
Tranche | 3 | Charpente
... |  |

Désignation

Compléter ou modifier la désignation de n'importe quelle ligne.

Lorsque les désignations sont longues, Batigest découpe celles-ci en plusieurs lignes de texte, afin que l'ensemble soit entièrement visible. Vous pourrez ensuite modifier ce texte soit ligne par ligne directement dans la colonne Désignation, soit par l'intermédiaire de la fenêtre issue du bouton [image] Infos (F5) pour une saisie 'au kilomètre'.

Quantité

Saisir les quantités unitaires des articles ou ouvrages.

La quantité peut être le résultat d'un métré.

Lorsque vous modifiez la quantité d'une composante, le prix total de l'ouvrage d'appartenance est recalculé. Les quantités saisies ne peuvent pas être supérieures à la valeur 999.999,999.

Le nombre de décimales saisissables dans la zone Quantité dépend du choix du Nombre de décimales, saisie dans l'option Préférences du menu Initialisation.

La quantité affectée à un ouvrage affectera également toutes ses composantes, par multiplication avec leurs quantités respectives.

Exemple

Référence | Prix | Quantité
OUV1 | 100.00 | 2.000
ART1 | 20.00 | 3.000
ART2 | 8.00 | 5.000

Le prix total de l'ouvrage est égal à la somme des multiplications de chacun des prix des composantes par leur quantité respective. On retrouve en effet : (20 × 3) + (8 × 5) = 100. D'autre part, la quantité affectée à l'ouvrage est 2. On a donc globalement ici 6 fois ART1 et 10 fois ART2.

De façon absolument similaire, la quantité affectée à une tranche ou une sous-tranche multipliera toutes celles des éléments contenus dans cette tranche ou sous-tranche.

Unité

Saisissez ou modifiez l'unité de mesure des articles ou des ouvrages.

Déboursé

Le déboursé sec d'un article ou ouvrage appelé est inscrit dans cette colonne.

Vous ne pouvez pas modifier le déboursé sec d'un ouvrage, mais vous avez la possibilité de modifier le déboursé sec d'une composante d'ouvrage ou de tout autre ligne de devis n'appartenant pas à un ouvrage. Dans ce dernier cas, le déboursé sec de l'ouvrage d'appartenance est recalculé. Les prix unitaires (déboursés secs ou prix publics) ne peuvent pas être supérieurs à la valeur 99.999.999,99 euros.

Pourcentage de frais généraux

Le pourcentage affiché dans cette colonne est fonction du type de la ligne.

Si la ligne contient une fourniture, le pourcentage est celui des frais généraux sur la fourniture. Même chose pour la main-d'oeuvre, le pourcentage affiché correspond aux frais sur la main-d'oeuvre, etc...

Néanmoins, le pourcentage affiché sur une ligne d'ouvrage, de tranche ou de sous-tranche représente un pourcentage moyen des différentes composantes pondéré par leur quantités respectives. Plus simplement, ce pourcentage moyen est le rapport direct entre le déboursé total de l'ouvrage (ou de la tranche, ou de la sous-tranche) et son prix de revient total.

Si vous modifiez la valeur du pourcentage moyen d'un ouvrage, Batigest répercutera sa valeur sur toutes les composantes, qu'elles soient de type fourniture, main-d'oeuvre, matériel.

Le taux de frais généraux des composantes d'ouvrages n'est pas accessible en mode Déboursé total : le taux qui leur est appliqué ne peut être défini qu'au niveau de l'ouvrage (en bibliothèque ou dans un document).

Nous verrons plus loin que vous avez la possibilité d'affecter globalement des pourcentages distincts par type de ligne.

Prix de revient

Vous pouvez également modifier librement les montants des prix de revient.

Dans ce cas, les pourcentages de frais généraux seront réévalués.

Le prix de revient des composantes d'ouvrages n'est pas accessible en mode Déboursé total : le taux de frais généraux qui permet de le déterminer ne peut être défini qu'au niveau de l'ouvrage (en bibliothèque ou dans un document).

Pourcentage de bénéfice

Ce pourcentage suit les mêmes règles que celles de frais généraux. Il exprime une valeur réelle pour les articles simples et une valeur moyenne pour les ouvrages, tranches et sous-tranches.

Le taux de bénéfice des composantes d'ouvrages n'est pas accessible en mode Déboursé total : le taux qui leur est appliqué ne peut être défini qu'au niveau de l'ouvrage (en bibliothèque ou dans un document).

Coefficient

Les coefficients influent sur le montant de la ligne. Si vous travaillez en déboursé, vous pouvez ajuster au mieux vos coefficients sur vos articles (fourniture, main-d'oeuvre, matériel).

Cette information n'est pas modifiable en mode Déboursé total pour les composantes d'ouvrages.

Prix de vente

Modifier si vous le souhaitez les prix de vente.

Batigest s'occupera de recalculer automatiquement vos ouvrages, vos pourcentages de bénéfice, vos marges... Il vous prévient également lorsque vos prix de vente deviennent inférieurs aux prix de revient, générant ainsi des marges négatives !

Vous ne pourrez pas modifier le prix de vente des composantes des ouvrages si vous avez demandé un mode de calcul de type Déboursé total, dans l'option Renseignements Généraux \ Préférences du menu Initialisation.

Pour des raisons de cohérence mathématique, il est possible que vous constatiez des différences de centimes entre les montants que vous saisissez et les montants acceptés par Batigest. En effet, si vous souhaitez forcer le prix de vente d'un ouvrage, Batigest se chargera de recalculer les prix de vente des composantes de façon à obtenir le résultat que vous demandez.

Exemple

Soit l'ouvrage Ouv1, décomposé en

- 3 fois Art1 à 100 E (prix public)

- 4 fois Art2 à 70 E (prix public)

Le prix de vente de l'ouvrage Ouv1 est donc (100×3)+(70×4)= 580 E

Si vous saisissez, sur la zone Prix Vente de l'ouvrage, une valeur de 580,01 Eur, Batigest ne pourra répartir la différence (1 cent) sur l'ensemble des composantes de l'ouvrage. En conséquence, le pourcentage de bénéfice de l'ouvrage sera recalculé de façon à préserver la justesse des calculs mais le prix de vente des composantes ne pourra être ajusté.

Le prix de vente des composantes d'ouvrages n'est pas accessible en mode Déboursé total : le taux de bénéfice qui permet de le déterminer ne peut être défini qu'au niveau de l'ouvrage (en bibliothèque ou dans un document).

Lorsque le prix de vente d'une ligne est inférieur à son déboursé, le prix de vente est affiché en rouge.

Prix de vente Net

Batigest affiche dans cette colonne le prix de vente après application du montant ou du pourcentage d'actualisation voulu pour ce devis.

L'actualisation vous permet de majorer ou de minorer le montant d'un devis ou d'une facture : l'ensemble des prix de vente des éléments est recalculé de manière à aboutir au montant souhaité. Cette fonction présente l'avantage d'être transparente à la différences des postes complémentaires qui seront visibles en pied de document.

Tous les ajustements que vous pourrez réaliser sur les éléments d'un devis ou une facture n'auront aucune incidence sur votre bibliothèque. Ce principe est d'ailleurs valable dans l'autre sens.

Vous décidez d'augmenter le prix de vente d'un ouvrage uniquement dans le cadre d'un devis. Cette modification ne doit donc pas affecter les autres propositions déjà établies, ni l'ouvrage tel qu'il est défini en bibliothèque.

Vous décidez finalement d'augmenter le prix de vente de l'ouvrage en bibliothèque pour les jours à venir. Les propositions déjà transmises à vos clients ne doivent donc pas être recalculées. Cependant, si vous le souhaitez, cette opération peut aisément être réalisée à l'aide de l'actualisation des tarifs de devis pour les devis que vous n'avez pas encore communiqués.

Le mode de calcul des ouvrages est prépondérant dans l'actualisation des tarifs d'un devis. En mode Déboursé total, par exemple, seul le déboursé des articles influence le calcul du prix de revient et du prix de vente des ouvrages. Reportez-vous aux préférences pour plus d'informations sur le mode de calcul des ouvrages.

Temps

Saisir ou modifier le temps en heures de la main-d'oeuvre, du matériel ou des ouvrages, des tranches ou sous-tranches.

Le temps calculé et affiché pour les ouvrages, tranches et sous-tranches correspond au temps total de la ligne (temps unitaire multiplié par la quantité de la ligne).

Pour les articles de type main-d'oeuvre ou matériel, le temps est toujours égal à la quantité, puisque ces deux types représentent toujours du temps. Dans ces deux cas, la modification du temps entraîne la même modification de la quantité, et inversement.

Il est à rappeler que le temps matériel n'est cumulé au temps de la main d'oeuvre seulement si cela a été paramétré dans les Renseignements généraux \ Préférences du menu Initialisation.

Si vous constatez une valeur de temps nulle pour un article de type matériel, cela suppose que le document a été établi alors que la préférence correspondante était définie à Non.

Le temps peut être modifié de façon globale sur les ouvrages, tranches et sous-tranches : Batigest recalculera en conséquence les temps individuels par composante.

Si le temps total est nul, cela signifie que la tranche, la sous-tranche, l'ouvrage ou le sous-ouvrage ne contient aucune ligne de main-d'oeuvre ou de matériel. L'augmentation de cette valeur n'aura donc aucun effet (la saisie restera nulle).

TVA

Modifier éventuellement le code de TVA des lignes.

Si vous modifiez le code TVA au niveau d'une tranche, d'une sous-tranche ou d'un ouvrage, tous les codes de TVA des lignes appartenant à cette tranche, sous-tranche ou ouvrage se verront modifiés.

Cela vous permet de définir par exemple un devis dont une tranche est soumise au taux de TVA 19.6 % et une autre au taux de TVA 5.5 %.

Vous ne pouvez sélectionner que les taux qui étaient définis lors de la rédaction du devis.

Si vous avez modifié, supprimé ou créé des taux de TVA, les devis existants ne seront pas affectés.

Pour actualiser la TVA de vos devis, vous pouvez :

- cliquer sur le bouton Taux de TVA au niveau de l'entête : Batigest vous propose alors de prendre en compte les taux du dossier,

- réaliser une actualisation des tarifs de devis en choisissant d'appliquer les taux du dossier.

L'application d'un taux de TVA sur une ligne influence la sélection du code comptable affecté à la ligne.

Fournisseur/Sous-traitant

Lorsque vous intégrez des fournitures, Batigest recherche dans la fiche quel est le fournisseur habituel (voir les explications de l'option Articles \ Mise à jour du menu Fichiers), et affiche dans cette colonne son code, lorsqu'il a été trouvé.

Si vous aviez défini plusieurs tarifs pour une fourniture (c'est-à-dire plusieurs déboursés possibles en fonction des fournisseurs), vous pouvez consulter la liste des tarifs de cette fourniture en plaçant le curseur de saisie dans cette colonne, et en appuyant sur la touche F4 ou en cliquant sur le bouton de recherche.

Batigest affiche la liste des tarifs mémorisés dans la fiche et vous permet de sélectionner l'un d'entre eux.

Si toutefois vous désirez choisir un fournisseur qui n'est pas présent dans les tarifs, cliquez sur le bouton Tous (touche F3) de la fenêtre Prix d'achat des articles. et choisissez votre fournisseur dans la liste qui se présente. Après confirmation de votre choix, vous avez choisi un fournisseur ponctuel pour votre devis.

C'est le fournisseur par défaut qui alimentera automatiquement la ligne de devis.

Le rattachement des fournitures à des fournisseurs permet l'Edition des Prévisions, qui fournit entre autres la liste des fournitures à commander par fournisseur, pour un ou plusieurs devis. Il conditionne aussi la possibilité de générer des commandes automatiques basées sur un devis ou une facture.

Vous pouvez affecter des sous-traitants à des ouvrages, à des tranches ou sous-tranches.

Placer le curseur de saisie dans cette colonne sur une ligne d'ouvrage (ou de tranche) et cliquer sur le bouton de recherche (touche F4). Batigest affiche la liste des sous-traitants existants. Sélectionnez-en un et valider pour réaliser le rattachement.

Compte

Modifier si nécessaire les comptes comptables. Le compte spécifié sur une ligne servira de base au transfert comptable.

Si l'article provient de la bibliothèque : le compte proposé par défaut est celui indiqué sur sa fiche pour le taux de TVA sélectionné (Comptes associés). Si vous modifiez le code de TVA pour l'article, le compte est alors aussitôt ajusté.

Si aucun compte n'est associé dans la fiche de l'article pour le taux choisi, c'est le compte précisé en Initialisation \ Taux de TVA qui sera appliqué (en tenant compte du type de l'article).

Si aucun compte n'a été défini en initialisation des taux de TVA, c'est le compte paramétré dans Initialisation \ Options \ Paramétrage Comptabilité qui sera utilisé.

Si l'article ne provient pas de la bibliothèque, composé d'un libellé et d'un prix de vente, il est considéré comme de la fourniture. Le compte est d'abord sélectionné à partir de l'initialisation des taux de TVA, ou le cas échéant à partir de l'initialisation des paramétrages comptables.

Lorsqu'une ligne est issue d'un import ou d'un transfert de document, le compte qui était précisé dans le document d'origine est conservé. Une colonne vide dans un devis le restera par exemple en transfert en facture.

Commentaire

Vous pouvez saisir des commentaires sur chaque ligne (100 caractères maximum).

Si vous avez apporté des modifications à un devis servant de base à un suivi de chantier, Batigest vous en avertit lorsque vous validez le corps.

Il est important de mettre à jour les suivis de manière afin de maintenir une base de prévisionnel cohérente avec vos documents. Vous serez ainsi en mesure de déterminer clairement vos besoins en fournitures, heures matériels et salariés.

Si vous constatez des écarts entre le prévu d'une analyse de chantier et les supports qui lui sont rattachés, ne négligez pas de contrôler ce point.

Si vous avez apporté des modifications à un devis servant de base à un suivi de chantier, Batigest vous avertit lors de la validation du corps.

Il est important de mettre à jour les suivis de manière afin de maintenir une base de prévu cohérente avec vos documents.

Si vous constatez des écarts entre le prévu d'une analyse de chantier et les supports qui lui sont rattachés, ne négligez pas de contrôler ce point.


Modification des taux de TVA dans l'entête des documents

(Entête du devis, entête de la commande client, entête du bon de livraison, entête de la facture Bouton Taux de TVA)

Vous pouvez modifier les taux de TVA qui sont appliqués aux lignes de devis ou de factures : il peut s'agir d'éléments préalablement ou nouvellement saisis.

Si le document a été saisi avant la modification des taux, un message vous avertit du changement effectué :

Plusieurs options s'offrent alors à vous si les taux de TVA ont été modifiés pour un devis :

TVA et comptes

Le taux de TVA est changé sur chaque ligne d'article lorsque c'est nécessaire. Le compte comptable de vente rattaché à l'élément est mis à jour en fonction du taux.

Si l'élément existe en bibliothèque, sa fiche est alors consultée.

Si aucun compte n'a été saisi en bibliothèque pour le taux spécifié, ou si l'élément n'existe pas en bibliothèque, les comptes spécifiés en Initialisation \ Taux de TVA sont utilisés.

Si aucun compte n'a été défini pour le type de l'élément, ce sont les comptes spécifiés dans le menu Initialisation \ Options \ Paramétrage Comptabilité qui sont alors utilisés.

TVA seulement

Le taux de TVA est mis à jour sur chaque ligne d'article lorsque c'est nécessaire. Le compte de vente reste identique à celui déjà saisi.

Ignorer

Le taux de TVA des articles demeure inchangé, seuls les articles nouvellement saisis dans le devis seront concernés par l'application des taux spécifiés.

Ces modifications ne s'appliquent pas aux composantes des ouvrages insérés ultérieurement dans le document.

Dans le cadre de longs chantiers, vous pouvez souhaiter ne pas attendre la conclusion des travaux avant d'entamer leur facturation.

Vous pouvez alors établir des factures de situation afin de réaliser une facturation progressive tenant compte de l'avancée des travaux.

Modifier les taux de TVA d'une facture de situation précédée d'une autre facture n'est donc pas sans incidence sur le calcul de la TVA.

Le montant de TVA précédemment calculé est annulé. Le nouveau montant de TVA est donc calculé de manière rétroactive depuis la première facture.

Vous établissez un devis de 10 000 euros intégralement soumis au taux 19.6 %.

Une première facture de situation est établie pour un montant d'avancement de 1 000 euros.

Le pied fait apparaître les montants suivants :

Taux | Hors taxe | TVA
19.6 % | 1 000.00 | 196.00

A l'occasion de l'établissement d'une seconde facture, le taux appliqué passe à 5.5 %.

Le cumul de l'avancement des travaux est d'un montant de 3 000 euros.

Le pied de la facture fait apparaître les montants suivants :

Taux | Hors taxe | TVA
19.6 % | -1 000.00 | -196.00
5.5 % | 3 000.00 | 165.00

Si vous avez créé, modifié ou supprimé un taux de TVA dans l'initialisation, Batigest vous en avertit et vous propose d'en tenir compte pour le document en cours.

Vous serez ainsi en mesure d'utiliser les taux actuels du dossier dans votre devis ou votre facture, dans le cas contraire vous conserverez ceux qui avaient été définis lors de sa création.

Si vous avez changé la valeur d'un taux pour un autre, la nouvelle valeur s'appliquera aux éléments qui lui étaient soumis

Si vous l'avez supprimé, les éléments qui lui étaient soumis ne seront plus assujettis à la TVA.

Ne modifiez l'initialisation des taux de TVA qu'avec une extrême prudence, en cas de doute n'hésitez pas à prendre contact avec votre expert-comptable et votre revendeur habituel.

De manière générale nous vous invitons à conserver l'ensemble de vos taux de TVA et d'y ajouter tout nouveau taux éventuel. Ne modifiez la valeur d'un taux que lorsque c'est une opération nécessaire (comme lors du changement du taux 20.6 % à 19.6 %).

Lors de transferts de devis en facture, les taux utilisés sont ceux qui étaient définis lors de la création du devis.


Mot de passe

(Ouverture du logiciel Changement de dossier)

Lorsque des droits d'accès ont été définis dans le menu Initialisation \ Droits d'accès, l'accès à un dossier ne peut se faire qu'à l'aide d'un nom d'utilisateur et d'un mot de passe.

Nom de l'utilisateur

Saisissez le nom d'un utilisateur et validez avec la touche Entrée. La touche F4 vous permet d'accéder aux différents utilisateurs déjà créés à l'aide de l'option Droits d'accès.

Le nom saisi doit correspondre à un nom déjà existant.

Il n'est pas possible de créer un utilisateur depuis cette fenêtre.

Mot de passe société

Introduisez le mot de passe associé au nom de l'utilisateur saisi précédemment.

Le mot de passe est obligatoire à l'identification d'un utilisateur.

En l'absence d'un mot de passe valide, l'accès au logiciel ne sera pas possible.

Si vous ne pouvez vous souvenir de votre mot de passe, prenez contact avec votre revendeur habituel pour déterminer la marche à suivre.


Les Onglets

(Menu Informations Générales\Les Masques de Saisie)

Les onglets sont un constituant des fiches et des documents qui permettent de regrouper des informations de même nature.

Ils peuvent aussi contenir des champs de saisie, des boutons et des tableaux qui leur sont propres.

Pour accéder à un onglet, vous pouvez cliquer sur son nom ou utiliser le raccourci « Alt + la lettre soulignée de son titre ».

Dans la gestion des vues, vous retrouvez les onglets suivants (Vue, Affichage, Filtres et SQL).


Paramétrer la barre d'icônes

(Corps du devis, de la commande client, du bon de livraison, de la facture client)

Batigest facilite votre travail au quotidien en rendant directement accessibles les fonctions les plus utiles de vos documents. Vous disposez pour cela d'une barre d'icônes que vous pouvez librement paramétrer :

  • ajouter ou retirer des icônes,

  • changer l'ordre des icônes,

  • ajouter des séparateurs de manière à constituer vos propres groupes d'icônes.

Vous pouvez ainsi avoir accès aux fonctions que vous utilisez le plus fréquemment par un simple clic de souris.

Batigest vous permet donc de personnaliser le détail et l'ordre des icônes présentes dans la barre d'icônes : pour cela effectuez un clic droit à l'aide de la souris sur la barre d'icônes et sélectionnez Paramétrer la barre d'icônes. Batigest ouvre une fenêtre intitulée Paramétrage de la barre d'icônes. Celle-ci contient toutes les icônes que vous pouvez placer dans la barre d'icônes.

Vous pouvez dès lors insérer ou supprimer des icônes, modifier leur ordre et placer des séparateurs pour créer vos propres groupes d'icônes.

La liste des icônes

Les icônes mises à votre disposition sont présentées sous forme de liste défilante : seules les icônes insérables dans un document de vente sont disponibles.

Ajouter une icône dans la barre d'icônes

Pour ajouter une icône dans la barre d'icônes, placez le pointeur au-dessus puis effectuez un clic gauche à l'aide de la souris : tout en maintenant le bouton enfoncé, déplacez le pointeur de manière à l'amener dans la barre d'icônes puis relâchez votre pression.

Retirer une icône de la barre d'icônes

Pour retirer une icône de la barre d'icônes, placez le pointeur au-dessus puis effectuez un clic gauche à l'aide de la souris : tout en maintenant le bouton enfoncé, déplacez le pointeur de manière à l'amener hors de la barre d'icônes puis relâchez votre pression.

Placer des séparateurs dans la barre d'icônes

L'icône [image] (Séparateur) est une icône à part entière, elle permet de placer un trait de séparation entre deux icônes : ceci vous permet de créer vos propres groupes d'icônes.


Paramétres d'envois de Télécopie

(Menu Editions\Type de sortie Télécopie)

Les éditions du logiciel pouvant être émises par télécopie elles proposent, dans le choix des modes d'impression possibles, le type de sortie Télécopie.

Lorsque vous sélectionnez ce mode, une fenêtre apparaît, permettant la saisie ou la confirmation des informations nécessaires à l'envoi de la télécopie.

Nom du tiers / Numéro

Lorsque le tiers est référencé, le nom et le numéro de télécopie éventuellement indiqués sur sa fiche sont automatiquement proposés, mais vous pouvez modifier ces informations ou utiliser un correspondant de la liste Annuaire présente dans la fenêtre.

Après avoir saisi le devis d'un client, vous désirez lui faire parvenir un double du document par télécopie. Utilisez le bouton Impression dans le devis, le logiciel ouvre cette fenêtre, complète le champ « Nom du tiers » avec le nom figurant dans l'en-tête de la pièce et le champ « Numéro » avec le numéro de télécopie de la fiche client.

Date d'envoi / Heure

Ces deux champs permettent de différer l'envoi de la télécopie à une date et à une heure donnée. S'ils ne sont pas renseignés, l'envoi sera immédiat.

Liste Annuaire

Le contenu de cette liste est défini dans l'onglet Annuaire de l'option Utilitaires \ Gestion télécopie. Elle vous permet d'avoir constamment accès à la liste de vos correspondants courants pour pouvoir leur faire parvenir la télécopie en cours.

Lorsque vous cliquez sur un correspondant de l'annuaire, les champs « Nom du tiers » et « Numéro » sont automatiquement alimentés par les informations de l'annuaire.

Un double des devis clients est systématiquement télécopié au dépôt de l'entreprise situé dans un lieu géographique différent.

Pour vous éviter de ressaisir ces informations à chaque envoi, définissez les coordonnées du dépôt dans l'annuaire.

L'envoi est momentanément stocké dans l'onglet En attente de l'option Utilitaires \ Gestion télécopie. Une fois expédiée, vous trouverez votre télécopie dans l'onglet Journal des Envois si l'émission est réussie, ou dans Journal des Erreurs si elle a échoué.

Vous avez accès à plusieurs boutons, qui vont permettre des traitements spécifiques.

Les boutons

Au nombre de deux, ils vous permettront respectivement :

de quitter la fenêtre en cours,

de lancer l'exécution de l'édition.


Recherche

Les documents gérés par Batigest peuvent être volumineux. Aussi est-il utile de disposer d'un outil de recherche simple et rapide.

L'icône ou le bouton [image] vous offre la possibilité de réaliser des recherches sur les références ou les désignations contenues dans le document.

Il ne vous reste plus qu'à saisir l'amorce de recherche, la colonne cible et à valider (touche F2).

Le curseur se positionne sur la première occurrence trouvée.

Ces recherches sont disponibles dans les devis, factures, suivis de consommations...


Recherche par Famille Ouvrage

(Menu Fichiers\Ouvrages\Mise à jour Clic bouton Famille)

(Liste Ouvrages Clic bouton Famille)

Le bouton [image] Familles (F4) sur la liste des ouvrages permet d'accéder à la liste des familles des ouvrages.

Cette liste est présentée de façon arborescente (affichage des familles principales, puis accès au sous-familles à partir d'une famille principale, etc...) ou sous forme linéaire suivant le choix que vous avez réalisé dans les Préférences (option Initialisation \ Préférences \ Divers - Recherche des familles).

Si les familles sont présentées sous forme arborescente :

  • Vous visualisez d'abord les familles principales, précédées d'un symbole indiquant si elles contiennent des sous-familles ou non.

  • Le symbole représentant un feuillet représente une famille ne possédant pas de sous-familles.

  • Lorsque le symbole figure un dossier jaune, cliquez deux fois sur la famille ou appuyez sur la barre d'espace et vous accéderez aux sous-familles qu'elle contient (le symbole dossier s'ouvre). Ces sous-familles peuvent également contenir des sous-familles.

  • Pour remonter au niveau supérieur, cliquez deux fois sur le dossier ouvert ou appuyez sur la barre d'espace pour le refermer.

Positionnez le curseur courant de la liste sur la famille voulue, puis cliquez sur :

Valider (F2) : La fenêtre Famille Ouvrages se referme, et seul les ouvrages de la famille choisie sont désormais affichés dans la liste des ouvrages.

ou

Appliquer (Entrée) : La fenêtre Famille Ouvrages reste toujours présente à l'écran. Cependant, la liste des ouvrages, en arrière plan, affiche maintenant les ouvrages de la famille sélectionnée.

Pour annuler le filtre sur la famille dans la liste des ouvrages, cliquez à nouveau sur le bouton [image] Familles (F4), puis cliquez sur le bouton [image] Annuler (touche Echap).


Règlements en pied de facture

Règlements

(Pied de factures Clients)
(Pied de factures Fournisseurs)

Grâce à cette option, accédez à la liste des règlements associés au document (factures clients et fournisseurs) et créez directement des règlements depuis le pied du document.
Cette opération vous évite d'avoir à créer les règlements depuis le Financier.

Cette fenêtre est accessible via l'icône [image] en pied des factures clients et fournisseur. si le dossier de Batigest est bien lié au Financier (menu Initialisation / Options / Paramétrage Financier).

Quelques points à noter concernant la gestion des règlements depuis le pied des factures clients et fournisseurs :

  • Les règlements ainsi créés ne diminuent pas le net à payer du document, en revanche ils réduisent le montant d'encours dans la fiche Client, ou dans la fiche Fournisseur.

  • Les règlements présentés dans cette fenêtre ne peuvent pas être supprimés depuis la présente option, ils ne peuvent être supprimés ou modifiés que depuis le Financier Standard.

  • Cette option ne permet pas la création des avoirs.

  • La création des acomptes clients est réalisée via l'icône [image] du champ Acompte et non pas via la présente option.

  • La création d'un règlement via cette option n'a pas d'incidence sur le pointage.
    Vous devez par conséquent pointer les échéances et les règlements dans le Financier Standard.

  • L'icône [image] demeure accessible même lorsque le document n'est plus modifiable. Ainsi, même si le document a déjà été édité de manière définitive, Batigest vous permet encore d'enregistrer de nouveaux règlements à partir de la facture.

Notez que la liste n'affichera que les règlements associés à la facture par le biais de sa référence.
Même s'ils pointent les échéances de la facture, les règlements suivants ne seront donc pas visibles dans liste : règlements non associés à la facture par le biais de sa référence et règlements de type avoir.

Cette option n'est accessible que si le logiciel Financier Standard est installé.
Contactez votre distributeur Apibâtiment pour obtenir de plus amples informations sur les possibilités de notre solution de gestion financière.

Date Règlement

Ce champ non modifiable indique par défaut la date du jour où le règlement a été créé.
Cette date de règlement correspond à celle reportée dans la fiche Règlement du Financier Standard.

Si vous créez un règlement le 07/07/2006, ce champ indiquera la date 07/07/06.

Date Encaissement

Ce champ non modifiable indique la date prévisible ou connue de remise en banque du règlement préalablement saisie via le champ Date encaissement situé sous le tableau.
Cette date d'encaissement correspond à celle reportée dans la fiche Règlement du Financier Standard.

Mode de paiement

Ce champ non modifiable indique le mode de paiement du règlement : chèque, carte bancaire, espèces, prélèvements, ou virements.
Ce mode de paiement correspond à celui reporté dans la fiche Règlement du Financier Standard.

Montant du règlement

Ce champ non modifiable indique le montant du règlement.
Ce montant correspond à celui reporté dans la fiche Règlement du Financier Standard.

Montant

Saisissez dans ce champ le montant du règlement en cours de création.
Après validation du règlement via le bouton Régler, ce montant est reporté dans la colonne Montant du règlement du tableau et dans le champ Montant de la fiche Règlement du Financier Standard.

Par défaut le montant à régler pour une facture est obtenu en déduisant du net à payer les règlements existants qui sont liés à ce même document (avoirs et règlements pointant l'une ou l'autre des échéances de la facture, règlements non pointés mais associés au document par le biais de sa référence).

Mode de paiement

Sélectionnez dans ce champ le mode de paiement du règlement en cours de création : chèque, carte bancaire, espèces, prélèvement ou virement.
Après validation du règlement via le bouton Régler, ce mode de paiement est reporté dans la colonne Mode de paiement du tableau et dans le champ Mode paiement de la fiche Règlement du Financier Standard.

Encaissement le

Saisissez dans ce champ la date prévisible ou connue de remise en banque du règlement.
Après validation du règlement via le bouton Régler, cette date est reportée dans la colonne Date E. du tableau et dans le champ Encaissement le de la fiche Règlement dans le Financier Standard.

Vous disposez en outre des boutons suivants :

Cliquez sur ce bouton pour refermer la fenêtre de règlement.
Tous les règlements listés dans le tableau sont enregistrés.

Cliquez sur ce bouton pour créer un nouveau règlement sur le document, avec le montant la date d'encaissement et le mode de paiement indiqués ci-dessus.

Cliquez sur cette icône pour actualiser la liste des règlements du document.
Si des règlements ont été créés, modifiés ou supprimés pour ce document dans le Financier Standard, tandis que la présente fenêtre de paiement était ouverte, le fait de cliquer sur cette icône "rafraîchira" la liste.


Les Sauvegardes de sécurité

N'oubliez pas de lire attentivement cette note !

Les informations enregistrées sur un disque dur, une cartouche Zip ou sur disquettes peuvent, pour différentes raisons, être perdues ou détériorées. Bien que cela arrive très rarement, vous devez vous protéger contre ces risques en réalisant des copies de sécurité (ou sauvegardes) fiables.

Les sauvegardes réalisées systématiquement éviteront que vous ne perdiez vos fichiers suite à une erreur de manipulation ou à un mauvais fonctionnement de votre ordinateur, un vol, un dégât,...

Réaliser la sauvegarde d'un disque dur consiste à recopier les données qu'il contient sur un nouveau support de stockage (DAT, bande magnétique, cartouche Zip,...). Ceux-ci sont appelés Supports de sauvegarde et leur contenu Sauvegarde.

Vous pourrez ainsi, en cas de problèmes techniques sur votre disque dur contenant les données de votre société, effectuer une récupération à partir de votre support de sauvegarde.

Vous retrouverez alors vos données telles qu'elles se présentaient le jour de leur dernière sauvegarde, d'où l'importance de réaliser des sauvegardes fréquentes.

Pour plus de sécurité, nous vous conseillons d'utiliser deux jeux de sauvegarde que vous utiliserez alternativement un jour sur l'autre. En effet, l'expérience prouve que posséder deux jeux de sauvegarde est la meilleure assurance contre la détérioration des fichiers.

Il peut de même s'avérer parfois utile de s'assurer du bon état de fonctionnement de vos sauvegardes en les restaurant dans un autre dossier.

Outre les méthodes de sauvegarde personnalisées l'utilisateur choisit, par le biais du bouton Parcourir, le répertoire de destination de la sauvegarde ou de l'archivage.

Vous pouvez alors accéder à toutes les unités logiques déclarées sur votre machine (différents disque durs, lecteurs réseau, partitions...). Une simple sélection de lecteur vous permettra d'exploiter des disques ZIP, des disques amovibles,...

Afin de faciliter ces opérations de sécurité, un planning de sauvegardes paramétrable est intégré au logiciel. Celui-ci est accessible par l'option Utilitaires \ Sauvegarde-Restauration \ Planning des sauvegardes.


Sélection de lignes

Batigest vous permet de réaliser certains traitements sur un ensemble de lignes quelconques, qu'elles soient ou non consécutives.

Après avoir sélectionné les lignes concernées, vous pouvez réaliser les actions suivantes :

  • suppression définitive de ces lignes,

  • suppression pour réinsertion à un autre endroit (fonction Couper / Coller),

  • duplication pour réinsertion à un autre endroit (fonction Copier / Coller).

Ces actions ne sont possibles qu'après sélection des lignes souhaitées, à l'aide de l'une des méthodes suivantes :

Méthode 1

  • Placez le pointeur de souris à l'extrême gauche de la grille de saisie (la colonne de fond gris clair, dans laquelle sont affichés les symboles des lignes, s'appelle l'en-tête de ligne).

  • Appuyez sur le bouton gauche de la souris. Déplacez le pointeur tout en maintenant le bouton enfoncé jusqu'à la ligne de fin de sélection.

  • Relâchez le bouton.

Toutes les lignes sélectionnées sont affichées en fond bleu foncé (couleur standard).

Méthode 2

  • Cliquez sur la première ligne à sélectionner (toujours dans la colonne de fond gris clair dans laquelle sont affichés les symboles des lignes : en-tête de ligne).

  • Appuyez sur la touche Majuscules et cliquez en même temps sur la ligne de fin de sélection.

Batigest a sélectionné toutes les lignes comprises entre la première et la dernière.

Méthode 3

  • Appuyez sur l'une des touches Ctrl (situées de part et d'autre de la barre d'espace), maintenez cette touche enfoncée et cliquez sur les lignes à sélectionner.

  • Batigest prend en compte chacune des lignes désignées, indépendamment les unes des autres.

  • Si vous cliquez sur une ligne déjà sélectionnée, Batigest annule la sélection de cette ligne.

Vous pouvez combiner ces méthodes, en utilisant par exemple d'abord la méthode 1 ou 2 pour désigner une plage de lignes, puis en appliquant la méthode 3 pour exclure de la sélection certaines lignes indésirables. Cela vous permet ainsi de sélectionner plusieurs groupes de lignes consécutives.

Pour annuler la sélection des lignes, cliquez dans n'importe quelle colonne.


Sélection d'ouvrages

(Ouvrages Clic onglet de recherche (touche F4))

Sur la liste Sélection des ouvrages, placez le curseur de la liste sur la fiche concernée ou sélectionnez plusieurs fiches à l'aide de la barre d'espace puis validez par la touche Entrée.

Nous vous rappelons que vous pouvez sélectionner plusieurs lignes d'une liste en cliquant sur les lignes et en appuyant simultanément sur l'une des touches Majuscules, Ctrl ou Alt. Vous pouvez aussi appuyer sur la touche Majuscules et déplacer le curseur de liste avec les touches Haut ou Bas.

De plus, vous disposez sur cette liste d'un bouton de recherche des ouvrages par Famille (touche F4).

Dans la plupart des cas, si l'on ne sélectionne pas d'ouvrage dans la liste, le traitement ultérieur concernera toute la bibliothèque des ouvrages.

Voir le chapitre Gestion des listes pour les explications relatives aux méthodes de sélection dans les listes.


Somme des PV des composantes

Dans cette méthode, Batigest calcule d'abord les prix de revient et prix de vente de chacune des composantes, en appliquant le pourcentage de frais généraux sur le déboursé (prix d'achat) de la composante, puis en appliquant le pourcentage de bénéfice sur le prix de revient obtenu pour aboutir au prix de vente.

Le pourcentage de frais généraux appliqué est celui indiqué sur la fiche de chaque composante ( fourniture, main-d'oeuvre, matériel).

La somme des déboursés des composantes (multipliés par leur quantité respective) fournit le déboursé global.

La somme des prix de revient des composantes fournit le prix de revient global.

Le pourcentage de bénéfice appliqué est celui indiqué sur la fiche de chaque composante.

La somme des prix de vente des composantes fournit le prix de vente global de l' ouvrage.

Dans ce contexte, vous ne pouvez pas spécifier de taux de frais généraux ou de bénéfice au niveau de la fiche d'un ouvrage. Les taux affichés correspondent à des taux moyens.

Au niveau d'un devis ou d'une facture vous aurez toute latitude pour modifier la tarification de chaque composante.

En dépit du mode de calcul appliqué, l'accès aux taux de frais généraux et de bénéfice sur les ouvrages est possible dans les devis et les factures.

Au niveau d'un document il s'agit de permettre d'indiquer un pourcentage de frais généraux ou de bénéfice à appliquer individuellement à toutes les composantes.

Indiquer un pourcentage de frais généraux de 10 % au niveau de l'ouvrage équivaut à saisir 10 % de frais généraux sur chaque composante et pas sur l'ouvrage.

Il est donc possible de saisir un prix de revient ou un prix de vente pour un ouvrage dans un devis ou une facture, mais pas d'en modifier le déboursé (qui est nécessairement égal à la somme des déboursés des composantes).

Batigest est donc en mesure d'appliquer un nouveau taux de frais généraux ou de bénéfice sur chaque composante pour aboutir au prix de revient ou au prix de vente total souhaité, ce qui ne peut-être fait en bibliothèque. Il est nécessaire pour cela d'apporter des modifications au niveau des fiches des composantes elles-mêmes, tandis que dans un devis ou une facture les valeurs de chaque ligne de peuvent être modifiées.

Exemple de calcul d'un ouvrage

Fiche fourniture A01

Déboursé | 80.00 euros
Frais généraux | 5 %
Prix de revient | 84.00 euros
Bénéfice | 10 %
Prix de vente | 92.40 euros

Fiche fourniture A02

Déboursé | 50.00 euros
Frais généraux | 10 %
Prix de revient | 55.00 euros
Bénéfice | 10 %
Prix de vente | 60.50 euros

Fiche main d'oeuvre M01

Déboursé | 10.00 euros
Frais généraux | 20 %
Prix de revient | 12.00 euros
Bénéfice | 30 %
Prix de vente | 15.60 euros

L'ouvrage est constitué de la manière suivante :

Composante | Quantité
Fourniture A01 | 2
Fourniture A02 | 1
Main d'oeuvre | 5

Calcul en somme des prix de vente

Déboursé total de l'ouvrage | (80 * 2) + (50 * 1) + (10 * 5) = 260
Prix de revient de l'ouvrage | (84 * 2) + (55 * 1) + (12 * 5) = 283
Prix de vente de l'ouvrage | (92.40 * 2) + (60.50 * 1) + (15.60 * 5) = 323.30

Calcul en déboursé total

Frais généraux fourniture | 15 %
Frais généraux main d'oeuvre | 25 %
Bénéfice | 20 %
Déboursé total fourniture | (80 * 2) + (50 * 1) = 210
Déboursé total main d'oeuvre | (10 * 5) = 50
Déboursé de l'ouvrage | 260
Prix de revient total fourniture | 210 + (210 * 15 %) = 241.50
Prix de revient total fourniture | 50 + (50 * 25 %) = 62.50
Prix de revient de l'ouvrage | 304
Prix de vente total fourniture | 241.50 + (241.50 * 20 %) = 289.80
Prix de vente total main d'oeuvre | 62.50 + (62.50 * 20 %) = 75
Prix de vente de l'ouvrage | 364.80


Suppression de tranche ou sous-tranche

Suppression de tranche ou de sous-tranche

Vous demandez à effacer une tranche ou sous-tranche de votre document.

Attention ! Utilisez cette option avec prudence : une fois la suppression effectuée, vous n'aurez aucun moyen d'annuler l'effacement de la tranche (et éventuellement de son contenu) !

Lorsque vous demandez à supprimer une tranche ou une sous-tranche, Batigest affiche le message "Supprimer également le contenu ... ?" :

  • Si vous répondez Oui, la totalité de la tranche (ou de la sous-tranche) sera supprimée (ligne d'en-tête de la tranche et contenu)

  • Si vous répondez Non, seule l'en-tête de la tranche ou de la sous-tranche sera supprimée.

Les sous-tranches (si vous supprimez une tranche), ouvrages et articles seront conservés et rattachés à la tranche (ou sous-tranche) précédente.

  • Si vous répondez Annuler, la procédure est arrêtée sans aucun effacement.

Le curseur revient dans le corps du devis.


Tableau des composantes

(Menu Fichiers\Ouvrages\Mise à jour Curseur dans le tableau des composantes)

Un ouvrage est constitué de composantes. Le tableau des composantes permet la saisie des références des composantes de l'ouvrage et des quantités nécessaires pour la réalisation d'une unité d'ouvrage. Chaque ligne du tableau quantifie une composante.

Le tableau des composantes est constitué des informations suivantes:

Type

Cette colonne affiche le type de la composante, elle est non saisissable.

Les valeurs affichées sont Fourniture, Main d'oeuvre, Matériel et Ouvrage.

Référence

Cette colonne contient la référence de la composante.

L'emploi de composantes non référencées (comportant un libellé et un prix) n'est pas autorisé dans la bibliothèque mais dans les devis ou les factures.

Libellé

Cette colonne visualise le libellé de la composante, elle est non saisissable.

Si vous désirez modifier le libellé d'une composante, vous devez accéder à sa fiche (bouton Fiche (touche F7)), et modifier la bibliothèque.

Cette modification se répercutera sur tous les ouvrages comportant cette composante.

Les documents existants resteront cependant inchangés (devis, facture).

Quantité

Précisez pour chaque composante la quantité nécessaire pour constituer une unité d'ouvrage.

Pour élever un m2 de mur, il faut 10 parpaings et 15 kilos de mortier.

Le temps nécessaire pour ce travail est de 5 minutes (soit 0,083 heures en base 100).

Créer un ouvrage " Mur en parpaings " avec l'unité m2 constitué des 3 composantes :

Composante | Qtt | Unité
Parpaings | 10 | U
Mortier | 15 | Kg
MO | 0,083 | H

Unité

Cette colonne contient l'unité de chaque composante (non saisissable).

Prix de vente

Cette colonne contient le prix de vente de la composante (non saisissable).

Montant Prix de vente :

Cette colonne contient le montant du prix de vente de la composante pour une unité d'ouvrage (non saisissable).

Déboursé

Cette colonne contient le déboursé de la composante (non saisissable).

Montant Déboursé :

Cette colonne contient le montant déboursé de la composante pour une unité d'ouvrage (non saisissable).

Prix de revient :

Cette colonne contient le prix de revient de la composante (non saisissable).

Montant Prix de revient :

Cette colonne contient le montant du prix de revient de la composante pour une unité d'ouvrage (non saisissable).

Dès que le curseur de texte est positionné sur le tableau, vous disposez des boutons suivants :

Insérer composante (F9 ou Ctrl Ins) : Vous insérez une nouvelle composante.

Fiche (F7) : Vous accédez à la fiche de la composante.

Compléments (F6) : Vous affichez les informations complémentaires des composantes.

Supprimer composante (F10 ou Ctrl Suppr) : Vous supprimez une composante de l'ouvrage. L'élément n'est cependant pas retiré de la bibliothèque, il n'est seulement plus considéré comme composante de l'ouvrage.

La présentation du tableau est entièrement paramétrable par l'utilisation du clic de droit sur les entêtes de colonne.


Les Tableaux

(Menu Informations Générales\Les Masques de Saisie)

Les tableaux constituent le corps des documents ou des listes d'informations déroulantes. Ils permettent généralement la saisie d'informations sur plusieurs lignes mais ils peuvent aussi ne servir qu'à les visualiser.

Ils sont constitués d'un tableau principal et d'une fenêtre de complément. Les colonnes du tableau et les champs de complément sont complètement paramétrables.

Les lignes d'un tableau de liste peuvent être triées dans l'ordre des valeurs de l'une des colonnes qui le composent. Le sens du tri peut être modifié en cliquant à tout moment sur le titre de la colonne concernée.

Les paramétrages de tableaux peuvent être mémorisés et restaurés à n'importe quel moment, par les fonctions du menu contextuel de la barre de titre (accessible par un clic droit).

Les déplacements dans les lignes du tableau sont réalisés par pointage direct de la souris ou par les touches de déplacement du clavier. Les touches F9 et F10 permettent l'insertion et la suppression de lignes dans les tableaux de corps de documents.

Voici par exemple un tableau de liste des clients.


Transfert ISTEA

IMPORTANT : Les comptes comptables gérés dans la comptabilité ISTEA sont codés sur 8 caractères, aussi lors de la création de vos comptes comptables dans Batigest, assurez-vous toujours que le neuvième caractère soit non significatif.

Les comptes clients 411DUPONT et 411DUPOND seront tous deux considérés par la comptabilité ISTEA comme le compte 411DUPON. Il est par exemple préférable de créer dans Batigest les comptes 411DUPNT0 et 411DUPND0.

En cas de doute n'hésitez pas à vous rapprocher de votre expert comptable et/ou du revendeur informatique en charge de votre site.

Pour établir la correspondance entre les codes de TVA des documents commerciaux de Batigest et les codes de TVA définis dans ISTEA, il est nécessaire de réaliser une modification du fichier d'initialisation du dossier courant.

Pour réaliser cette opération, nous vous invitons à vous rapprocher du revendeur informatique en charge de votre site.

La modification du fichier pourra être réalisée à l'aide d'un simple éditeur de textes tel que le Bloc-Notes de Windows.

Une section ISTEA, spécifiée entre crochets, devra être créée de la manière suivante :

[ISTEA]
A<code TVA Batigest>=<code TVA ISTEA>
V<code TVA Batigest>=<code TVA ISTEA>

  • où A<code TVA Batigest> correspond au code de TVA des documents d'achat,

  • où V<code TVA Batigest> correspond au code de TVA des documents de vente,

  • où <code TVA ISTEA> correspond au code de TVA correspondant dans la comptabilité ISTEA.

Vous devrez créer autant de lignes de correspondance que de taux gérés dans Batigest.

Vous avez défini les taux 1 - 19.6 %, 2 - 5.5 % et 3 - 20.6 % dans Batigest.

Dans la comptabilité ISTEA le code de TVA déductible sur les achats est 66 et de TVA collectée sur les ventes 71.

L'entrée dans le fichier d'initialisation du dossier se présentera de la manière suivante :

[ISTEA]
A1=66
A2=66
A3=66
V1=71
V2=71
V3=71

Lors du transfert, le montant des bases HT rattachées à chaque taux pourra ainsi être repris au niveau des écritures de TVA.


Vérification de l'orthographe

A la manière d'un traitement de textes, Batigest vous propose un module de correction orthographique. Non seulement vous serez en mesure de vous assurer de la bonne syntaxe des termes employés dans vos documents mais vous pourrez aussi enrichir le dictionnaire existant d'un dictionnaire personnel.

Nous vous invitons à ne réaliser la mise en forme d'une lettre d'accompagnement ou des désignations des lignes d'un document de vente qu'après en avoir effectué la vérification orthographique : dans le cas contraire cette mise en forme pourrait être perdue lors du remplacement de mots par le correcteur orthographique.

Mot inconnu

Cette zone affiche les mots dont le correcteur orthographique ne reconnaît pas l'orthographe.

Remplacer par

Saisissez le terme par lequel vous souhaitez remplacer le mot qui n'a pas été reconnu par le correcteur.

Vous pouvez aussi sélectionner l'un des mots proposés dans la liste des suggestions.

Suggestions

Cette liste présente tous les termes approchants du mot signalé par le correcteur.

Vous pouvez sélectionner l'un d'entre eux afin d'effectuer son remplacement, la zone Remplacer par sera alors renseignée à l'aide du terme que vous aurez choisi.

Quitter

Permet de quitter la fenêtre du correcteur.

Ignorer

Le mot sera ignoré par le correcteur jusqu'à ce qu'il soit rencontré de nouveau dans le document.

Vous pouvez ainsi ponctuellement ignorer les mots signalés par le correcteur comme étant incorrects.

Ignorer toujours

Le mot sera ignoré chaque fois qu'il sera rencontré dans le document.

Cette option s'avère utile si vous ne souhaitez pas inclure un mot dans votre dictionnaire tout en sachant que son orthographe est correcte.

Vous pouvez aussi ne pas souhaiter voir signalé un mot inconnu chaque fois qu'il sera rencontré par le correcteur.

Cette option ne s'applique qu'à la session de correction en cours. Une fois le document validé, si vous ouvrez de nouveau celui-ci et que vous sollicitez le correcteur, le mot sera alors de nouveau signalé comme étant inconnu.

Remplacer

Le mot inconnu est remplacé par celui précisé dans la zone Remplacer par.

Remplacer partout

Où qu'il se trouve dans le document, le mot inconnu est remplacé par celui saisi dans la zone Remplacer par.

Effacer le mot

Le mot est effacé du document.

Options

Ce bouton vous donne accès à des paramètres permettant d'affiner l'utilisation du correcteur.

Ajouter le mot au dictionnaire

Le mot est ajouté au dictionnaire personnel de l'utilisateur afin d'être reconnu par le correcteur à l'avenir.

Enlever le mot du dictionnaire

Le mot est retiré du dictionnaire personnel de l'utilisateur et sera considéré de nouveau comme un terme inconnu par le correcteur.


BIENVENUE !

Bienvenue dans l'Aide en ligne du logiciel Batigest Standard de la société Apibâtiment.

L'aide intégrée vous accompagnera dans chaque étape d'utilisation de Batigest.

Elle facilitera la compréhension des fonctionnalités du logiciel par des exemples, des explications détaillées, et vous permettra d'utiliser l'ensemble des possibilités qu'offre Batigest Standard.

L'aide a été conçue de façon à ce que vous puissiez trouver à n'importe quel moment, l'information dont vous avez besoin.

Pour en tirer le meilleur parti, nous vous conseillons de consulter les explications complémentaires présentes dans les feuilles d'aide sous la forme de mots écrits en bleu et soulignés. Un clic sur de telles expressions vous apportera de grands compléments d'information.

Bienvenue parmi les nombreux utilisateurs Batigest Standard et bonne navigation dans l'aide intégrée !

Pour mieux connaître votre outil d'aide, cliquez sur l'expression Comment se servir de l'aide.

Rappel sur la liaison Contrats-SAV

Le lien entre le produit Contrats-SAV et Batigest, Comptabilité et Financier n'est plus opérationnel depuis les versions 5 et suivantes des GAMMES Evolution et Standard.

Apibâtiment se réserve le droit de réaliser toutes modifications qu'il estime opportunes tant dans le programme que dans les manuels ou l'aide en ligne, et cela sans préavis ni recours possible. Les manuels et aide en ligne ne sont pas des documents contractuels. Sauf mention contraire, les sociétés, les noms et les données utilisés dans les exemples sont fictifs.

Avertissement à l'utilisateur : Les formulaires inclus dans ce produit, dans les sociétés exemple ou lors de la création de nouveaux dossiers, vous sont fournis à titre d'exemple uniquement. Leur utilisation peut avoir, dans certains cas, des conséquences juridiques importantes qui peuvent varier selon le sujet dont traitent ces formulaires. Il est recommandé de consulter un conseiller juridique, financier, ou fiscal avant d'utiliser ces formulaires ou de les adapter à votre activité.


Comptes sur TVA

Comptes/TVA

(Fiche article Clic bouton Comptes/TVA)

Il est possible d'affecter à un article un compte de vente et un compte d'achat spécifiques en fonction de chaque taux de TVA défini dans le dossier.

Lorsque l'article est soumis à un taux de TVA précis, que ce soit en bibliothèque ou dans un document commercial, le compte de vente ou d'achat correspondant lui est alors appliqué par défaut.

La saisie d'un compte d'achat n'est pas autorisée dans certains cas : cela concerne en effet les articles de type main d'oeuvre et de type matériel qui ne font pas l'objet de saisies dans les commandes et les factures fournisseurs.

Code

Affiche les codes des taux définis dans le dossier. Le taux défini par défaut est signalé par un caractère de soulignement.

Taux

Ce sont les taux de TVA correspondants aux différents codes existants.

Vente

Saisir ici le compte de vente à associer à l'élément pour le taux de TVA correspondant.

Achat

Saisir ici le compte d'achat à associer à l'élément pour le taux de TVA correspondant.

Lorsqu'un article est saisi dans une facture, l'application d'un taux de TVA déterminera quel compte de vente lui sera affecté par défaut. Ainsi il est possible de différencier les ventes d'un article qui sont soumises au taux de TVA à 19.6 % ou à 5.5 % par exemple. Cette méthode permet ainsi de différencier en comptabilité les chiffres d'affaires réalisés par taux de TVA.

Lorsque vous créez une fiche article, les différents comptes de vente et d'achat rattachés à chaque taux de TVA sont définis à l'aide des comptes indiqués dans le menu Initialisation \ Taux de TVA.

Cependant vous pouvez ne pas avoir précisé de comptes de vente et d'achat pour un ou plusieurs taux, auquel cas les comptes définis dans Initialisation \ Paramétrage Comptabilité seront utilisés.


Fournisseurs

(Menu Fichiers\Articles\Liste des articles Clic bouton Créer ou Modifier Clic bouton Fournisseurs (touche F7))

La fiche fourniture est multi-fournisseurs.

Le bouton [image] Fournisseur (F7) associe à la fiche plusieurs conditions d'achat correspondant aux différentes conditions d'acquisition auprès de vos fournisseurs.

Vous saisissez jusqu'à trois fournisseurs pour une fiche.

Chaque condition comprend les notions suivantes :

  • Code du fournisseur

  • Nom fournisseur

  • Référence fournisseur

  • Prix d'achat Public

  • Remise négociée

  • Prix d'achat Net

  • PV H.T. = PA Public

Il ne reste plus qu'à saisir la référence fournisseur de cet article (code de l'article chez le fournisseur, qui peut être différent de celui que vous avez adopté), le prix d'achat public, la remise qui vous est accordée. Le prix d'achat net est automatiquement calculé à partir du prix d'achat public et du taux de remise.

Mettre à Oui l'option PV H.T. = PA Public permet de remplacer le prix de vente de l'élément par le prix d'achat public du tarif fournisseur. Par conséquent le prix d'achat net du tarif fournisseur devient alors le déboursé sec de l'élément.

Pour sélectionner un fournisseur par défaut, cliquez sur l'entête de sa colonne dans le tableau des fournisseurs de l'article. L'entête de cette colonne se trouve entourée d'un cadre noir.

Le prix du fournisseur par défaut est directement lié au déboursé de la fiche : toute modification de tarification pour ce fournisseur entraînera alors une modification du déboursé.

Un clic sur l'expression Fournisseur 2 désigne comme fournisseur par défaut le fournisseur inscrit dans la colonne 2. Le déboursé de la fourniture sera fonction du déboursé de ce fournisseur. Lors de la commande de cet article, ce fournisseur sera proposé par défaut.

Le bouton Fournisseur est grisé pour les matériels et articles main d'oeuvre.

Si un code fournisseur inexistant est saisi, Batigest vous propose de créer sa fiche.

Si vous saisissez le prix d'achat public et le prix d'achat net, la remise sera automatiquement évaluée. Toute modification de prix d'achat net provoque le recalcul de la remise.

Les tarifs fournisseurs peuvent être mis à jour lors de l'utilisation d'une fourniture dans une commande, une facture fournisseur ou une entrée en stock. De plus si un tarif n'existe pas pour un fournisseur donné, Batigest vous propose de le créer.


Stock Article

(Menu Fichiers\Articles\Liste des articles Clic bouton Créer ou Modifier Clic bouton Stock (touche F6))

Le bouton [image] Stock (F6) présente un tableau de synthèse sur la situation de la fourniture en stock.

Pour chaque fourniture vous connaissez :

  • Quantité approvisionnée

  • Quantité consommée

  • Quantité en stock

  • Prix Moyen Pondéré

  • Valeur du stock

  • Seuil de sécurité

  • Stock de roulement

Ce bouton est grisé pour les matériels et articles main d'oeuvre.

Le seuil de sécurité est la quantité à partir de la laquelle vous risquez la rupture de stock.

C'est à partir de cette quantité que Batigest jurera nécessaire ou non le réapprovisionnement de fourniture (option Stocks \ Réapprovisionnement).

Le stock de roulement est la quantité en stock la plus courante pour la fourniture, c'est le niveau qui permet de répondre aux besoins d'exploitation courants.

Lors d'un réapprovisionnement, Batigest ramène la quantité de la fourniture à hauteur du stock de roulement.

Les autres informations ne sont pas directement saisissables depuis une fiche article mais depuis le menu Stocks \ Inventaire.

La quantité approvisionnée et la quantité consommée : elles sont le reflet des entrées et des sorties de stocks relatives à un élément.

La quantité en stock est obtenue par la différence entre la quantité approvisionnée et la quantité consommée.

Le prix moyen pondéré se recalcule de manière automatique compte-tenu de la quantité et de la valeur des différentes entrées en stock constatées.

Il sert de prix par défaut afin de valoriser les consommations des fournitures dans le cadre de la réalisation d'un chantier.

Rappel : Le prix moyen pondéré (PMP) est calculé automatiquement par Batigest en fonction des différents prix d'achats saisis lors des entrées de stocks. La pondération est fonction des quantités achetées selon la formule :

PMP = ((PMP Précédent × Qtt Stock) + (PA Entrée × Qtt Entrée)) / (Qtt Stock + Qtt Entrée)

Exemple :

Le 01/12/02, vous achetez 10 articles X à 100 euros. Le 01/01/03, vous en achetez 30 à 102 euros. Il n'existait aucun stock pour cet article avant le 01/12/02.

Suite à la première entrée en stock, le PMP sera égal à :

PMP = ( (0 × 0) + (10 × 100) ) / (0 + 10) = 100 euros

Suite à la deuxième entrée en stock, le PAMP sera égal à :

PMP = ( (100 × 10) + (30 × 102) ) / (10 + 30) = 101,50 euros

Le PMP sera ensuite utilisé par Batigest pour valoriser votre stock et les mouvements de sortie de stock. Lorsque vous réalisez un suivi de consommations afin de constater l'utilisation de vos fournitures sur un chantier, le PMP est proposé par défaut afin de les valoriser.

Lorsque le PMP d'un article subit des modifications, les saisies déjà effectuées dans le suivi de consommations ne sont pas affectées : le principe d'historique des informations est donc respecté.

La valeur du stock est égale à la quantité en stock multipliée par le prix moyen pondéré.


Suppression d'un article

(Menu Fichiers \ Articles \ Liste des articles Clic bouton Suppr.)

Vous désirez retirer un article de votre bibliothèque, car il n'est plus fabriqué ou vous ne souhaitez plus l'utiliser.

Après votre demande de suppression depuis la liste des articles, le message "Confirmer la suppression de l'article courant" apparaît.

Pour valider votre demande, confirmez en cliquant sur le bouton Oui.

Attention ! La suppression d'article est irrémédiable !
Conformément aux instructions de la D.G.I. (Direction Générale des Impôts) relatives à la traçabilité des documents, Batigest Standard interdit de supprimer les articles utilisés dans des pièces commerciales.

Pour supprimer plusieurs fiches en une seule opération, sélectionnez-les d'abord dans la liste puis cliquer sur le bouton Suppr.

Nous vous rappelons que vous pouvez sélectionner plusieurs articles en cliquant et en appuyant simultanément sur l'une des touches Majuscules, ou Ctrl, ou Alt. Pour plus d'information sur la manipulation des listes reportez-vous aux explications du chapitre Gestion des listes.


Mise à jour des tarifs : Automatique

Mise à jour des tarifs

(Menu Fichiers \ Articles \ Mise à jour des tarifs Clic bouton Automatique)

L'option demandée va réaliser rapidement des mise à jour de votre bibliothèque articles.

En mode automatique, la mise à jour se réalise telle quelle sans confirmation préalable de votre part, sur tous les articles sélectionnés.

Par précaution, ce message vous demande de confirmer votre choix.

Après validation, toutes les fiches sélectionnées vont être modifiées avec les mêmes valeurs.

Le traitement peut être interrompu en cours d'exécution par un clic sur le bouton Interrompre (touche Echap). Dans ce cas, Batigest vous propose de prendre en compte ou non les modifications des fiches déjà réalisées.

Lorsque les modifications globales sont achevées, Batigest vous informe du nombre de fiches modifiées.

Durant la réalisation de la mise à jour, aucun accès à la bibliothèque ne peut être réalisé.

Si votre bibliothèque article est conséquente, la modification globale peut nécessiter un certain temps.

La mise à jour pour des gros volumes sera plus rapide en exécution locale (programme et données sur C:).


Mise à jour des tarifs : Manuelle

Mise à jour des tarifs

(Menu Fichiers \ Articles \ Mise à jour des tarifs Clic bouton Manuelle (touche F2))

Cette fenêtre présente fiche à fiche les modifications devant être apportées sur chaque fiche sélectionnée pour la mise à jour des tarifs.

La fenêtre affiche pour chacun des articles à modifier un tableau comparatif présentant d'un côté les Valeurs actuelles de la fiche et de l'autre les Nouvelles valeurs proposées pour la mise à jour.

En mode manuel, vous êtes en mesure de saisir une valeur particulière pour une fiche donnée.

Cette méthode permet un contrôle constant par l'utilisateur avant validation.

Si les nouvelles valeurs conviennent, confirmer les modifications en cliquant sur le bouton Valider (touche F2). Batigest enregistre les nouvelles valeurs et affiche les informations de l'article suivant.

Elle visualise les informations de la fiche et nécessite chaque fois une validation par le bouton Valider (touche F2).

Vous disposez des boutons suivants :

Valider (F2) : Vous validez la modification de la fiche avec les nouvelles valeurs de la fiche. Batigest passe à la fiche suivante.

Fiche précédente (Page Up) : Vous revenez sur une modification de fiche.

Fiche suivante (Page Down) : Vous évitez de modifier une fiche.

Automatique (F3) : Vous lancez la modification en mode automatique (sans confirmation préalable sur les articles sélectionnés).

Par précaution, un message vous demande de confirmer votre choix.

Le traitement peut être interrompu en cours d'exécution par un clic sur le bouton Interrompre (touche Echap). Dans ce cas, Batigest vous propose de prendre en compte ou non les modifications des fiches déjà réalisées.

Durant la réalisation de la mise à jour, aucun accès à la bibliothèque ne peut être réalisé.

Si votre bibliothèque article est conséquente, la mise à jour peut nécessiter un certain temps.

La mise à jour pour des gros volumes sera plus rapide en exécution local (programme et données sur C:).


Modifications globales des articles : Automatique

(Menu Fichiers \ Articles \ Modifications globales Clic bouton Automatique)

L'option demandée va réaliser rapidement des modifications globales sur votre bibliothèque articles.

En mode automatique, la modification globale se réalise telle quelle, sans confirmation préalable de votre part, sur tous les articles sélectionnés.

Par précaution, ce message vous demande de confirmer votre choix.

Après validation, toutes les fiches sélectionnées vont être modifiées avec les mêmes valeurs.

Le traitement peut être interrompu en cours d'exécution par un clic sur le bouton Interrompre (Echap). Dans ce cas, Batigest vous propose de prendre en compte ou non les modifications des fiches déjà réalisées.

Plusieurs modifications peuvent être réalisées en même temps sur les fiches.

Durant la réalisation de la mise à jour, aucun accès à la bibliothèque ne peut être réalisé.

Si votre bibliothèque article est conséquente, la modification globale peut nécessiter un certain temps.

La mise à jour pour des gros volumes sera plus rapide en exécution local (programme et données sur C:).


Modifications globales des articles : Manuelle

(Menu Fichiers \ Articles \ Modifications globales Clic bouton Manuelle (touche F2))

Cette fenêtre présente fiche à fiche les modifications devant être apportées sur chaque article sélectionné pour la modification globale.

Dans le cadre de cette méthode vous pouvez contrôler fiche par fiche la modification.

Vous êtes en mesure de saisir une valeur particulière pour une fiche donnée.

Elle nécessite chaque fois une validation par le bouton Valider (touche F2).

La fenêtre affiche le premier article à modifier.

La partie gauche affiche les Valeurs actuelles pour l'article, la partie droite les Nouvelles valeurs proposées pour le changement.

Vous disposez des boutons suivants :

Valider (F2) : Valide la modification de la fiche avec les nouvelles valeurs de la fiche. Batigest passe à la fiche suivante.

Automatique (F3) : Lance la modification en mode automatique (sans confirmation préalable sur les articles sélectionnés).

Par précaution, un message vous demande de confirmer votre choix.

Le traitement peut être interrompu en cours d'exécution par un clic sur le bouton Interrompre (touche Echap). Dans ce cas, Batigest vous propose de prendre en compte ou non les modifications des fiches déjà réalisées.

Fiche précédente (Page Up) : Pour revenir sur une modification

Fiche suivante (Page Down) : Pour éviter de modifier une fiche.

Vous noterez que la Liste des champs propose les suppléments des articles que vous avez créés.

Plusieurs modifications peuvent être réalisées en même temps sur les fiches.

Durant la réalisation de la mise à jour, aucun accès à la bibliothèque ne peut être réalisé.

Si votre bibliothèque article est conséquente, la modification globale peut nécessiter un certain temps.

La mise à jour pour des gros volumes sera plus rapide en exécution local (programme et données sur C:).


Confirmation Suppression de clients

(Menu Fichiers \ Clients \ Liste des clients Clic bouton Suppr.)

Vous désirez supprimer des fiches clients.

Nous attirons votre attention sur les faits suivants :

Toute suppression de fiche client est irrémédiable !

Si vous confirmez la suppression, les fiches clients sélectionnées ne seront plus disponibles !

Conformément aux instructions de la D.G.I. (Direction Générale des Impôts) relatives à la traçabilité des documents, Batigest Standard interdit de supprimer les tiers utilisés dans des pièces commerciales.


Confirmation Suppression des Fournisseurs/Sous-Traitants

(Menu Fichiers \ Fournisseurs/Sous-Traitants Clic bouton Suppr)

Vous désirez supprimer des fiches fournisseur ou sous traitant.

Nous attirons votre attention sur les faits suivants :

Toute suppression de fiche fournisseur ou sous-traitant est irrémédiable !
Si vous confirmez la suppression, les fiches clients sélectionnées ne seront plus disponibles !

Conformément aux instructions de la D.G.I. (Direction Générale des Impôts) relatives à la traçabilité des documents, Batigest Standard interdit de supprimer les tiers utilisés dans des pièces commerciales.


Complément

(Fiche ouvrage Clic sur le bouton Complément)

Le bouton [image] Complément (F6) vous présente des informations complémentaires aux colonnes présentes dans le tableau des composantes.

Cette possibilité est offerte car l'ensemble des zones saisissables est trop important pour être raisonnablement affiché à l'écran.

Cette fenêtre est donc présente pour apporter un complément de saisie utilisable en saisie de composantes d'ouvrages.

La fenêtre des compléments est entièrement paramétrable.

Vous pouvez ajouter des informations par le biais du bouton [image] Ajout de colonnes.

Vous pouvez retirer des informations par le biais du bouton [image] Suppression de colonnes.

En fin de saisie ou de consultation, valider par le bouton [image] Valider (F2).


Suppression d'un ouvrage

(Menu Fichiers \ Ouvrages \ Liste des ouvrages clic bouton Supprimer)

Vous pouvez effacer à tout instant un ouvrage de votre bibliothèque.

Ce message de confirmation vous permet l'annulation de votre demande en cas de fausse manipulation.

Attention les suppressions d'ouvrage sont irréversibles !

Conformément aux instructions de la D.G.I. (Direction Générale des Impôts) relatives à la traçabilité des documents, Batigest Standard interdit de supprimer les ouvrages utilisés dans des pièces commerciale.

Suite à sa suppression, la fiche ouvrage est effacée.

Ses composantes demeurent dans la bibliothèque.

Si l'ouvrage était composante d'autres ouvrages, ses lignes de composante sont retirés automatiquement des autres ouvrages.

Si vous désirez retirer une composante d'ouvrage au profit d'une autre, effectuer un Remplacement de composante (option Ouvrages \ Modification des composantes \ Remplacer du menu Fichiers) avant la suppression de l'ouvrage.

La suppression des ouvrages n'entraîne aucune modification des devis ou des factures qui les contiennent.


Modifications globales des ouvrages mode Automatique

Modifications globales des ouvrages

(Menu Fichiers \ Ouvrages \ Modifications globales Clic bouton Automatique)

L'option demandée va réaliser rapidement des modifications globales sur votre bibliothèque ouvrages.

En mode automatique, la modification globale se réalise telle quelle, sans confirmation préalable de votre part, sur tous les ouvrages sélectionnés.

Par précaution, ce message vous demande de confirmer votre choix.

Après validation, toutes les fiches sélectionnées vont être modifiées avec les mêmes valeurs.

Le traitement peut être interrompu en cours d'exécution par un clic sur le bouton Interrompre (touche Echap). Dans ce cas, Batigest vous propose de prendre en compte ou non les modifications des fiches déjà réalisées.

Durant la réalisation de la mise à jour, aucun accès à la bibliothèque ne peut être réalisé.

Plusieurs modifications peuvent être réalisées en même temps sur les fiches.

Si votre bibliothèque ouvrage est conséquente, la modification globale peut nécessiter un certain temps.

La mise à jour pour des gros volumes sera plus rapide en exécution local (programme et données sur C:).

Les modifications apportées aux ouvrages n'auront aucune incidence sur les devis et les factures déjà établis.


Modifications globales des ouvrages mode Manuel

Modifications globales des ouvrages

(Menu Fichiers \ Ouvrages \ Modifications globales Clic bouton Manuelle (touche F2))

Cette fenêtre présente fiche à fiche les modifications devant être apportées sur chaque fiche sélectionnée pour la modification globale.

Dans cette méthode, vous pouvez contrôler fiche par fiche la modification.

Vous êtes en mesure de saisir une valeur particulière pour une fiche donnée.

Elle nécessite chaque fois une validation par le bouton Valider (touche F2).

La fenêtre affiche le premier ouvrage à modifier.

La partie gauche affiche les Valeurs actuelles de l'ouvrage, la partie droite les Nouvelles valeurs proposées pour le changement.

Vous disposez des boutons suivants :

Valider (F2) : Valide la modification de la fiche avec les nouvelles valeurs de la fiche. Batigest passe à la fiche suivante.

Automatique (F3) : Lance la modification en mode automatique (sans confirmation préalable sur les ouvrages sélectionnés).

Par précaution, un message vous demande de confirmer votre choix.

Le traitement peut être interrompu en cours d'exécution par un clic sur le bouton Interrompre (touche Echap). Dans ce cas, Batigest vous propose de prendre en compte ou non les modifications des fiches déjà réalisées.

Fiche précédente (Page Up) : pour revenir sur une modification

Fiche suivante (Page Down) : pour éviter de modifier une fiche.

Vous noterez que la Liste des champs propose les suppléments des fiches que vous avez créés.

Durant la réalisation de la mise à jour, aucun accès à la bibliothèque ne peut être réalisé.

Plusieurs modifications peuvent être réalisées en même temps sur les fiches.

Si votre bibliothèque article est conséquente, la modification globale peut nécessiter un certain temps.

La mise à jour pour des gros volumes sera plus rapide en exécution local (programme et données sur C:).

Les modifications apportées aux ouvrages n'auront aucune incidence sur les devis et les factures déjà établis.


Confirmation Suppression de Salarié

(Menu Fichiers \ Salarié Clic bouton Suppr.)

Vous désirez supprimer des fiches salariés.

Nous attirons votre attention sur le fait suivant :

Toute suppression de fiche salarié est irrémédiable !

Si vous confirmez la suppression, les fiches salariés sélectionnées ne seront plus disponibles!

Le fait de supprimer un salarié existant n'a aucune répercussion sur les documents déjà établis pour ce salarié (suivi,...).


Onglet critères

Créer ou modifier un texte standard onglet Critères

(Menu Fichiers \ Textes standards \ Liste des textes clic bouton Créer ou Modifier Onglet Critères)

Cet onglet permet de sélectionner les critères à associer au texte standard.

La coche Tous les critères doivent être satisfaits pourra être utile dans le cas où plusieurs critères sont associées au texte standard.

Deux critères sont créés et associés à un même texte standard.

Le premier critère du 01/09/04 au 30/09/04, pour tous les clients et tous les documents commerciaux (devis, commande, bon de livraison, facture).

Le second critère du 01/09/04 au 30/09/04, pour les clients DURANT et DUPONT pour les devis et les commandes.

Par conséquent, le texte standard apparaîtra uniquement dans les devis et les commandes des clients DURANT et DUPONT pour le mois de septembre 2004.

Si la coche Tous les critères doivent être satisfaits est renseignée, il est indispensable que les critères définis possèdent des options communes.

Deux colonnes sont accessibles : Code et Libellé.

Code

Préciser le code du critère.

Libellé

Le libellé est renseigné automatiquement en fonction du code du critère.


Aperçu avant transfert

Aperçu avant transfert en comptabilité

(Menu Financier \ Transfert en comptabilité)

Cette option présente, sous forme de tableau, un aperçu des écritures d'achat, de vente et de vente comptoir, avant que celles-ci ne soient transférées en Comptabilité.

Vous pouvez ainsi afficher, imprimer, et envoyer par e-mail la liste des écritures. Vous pouvez également renoncer au transfert après avoir pris connaissance de ces informations.

Vous savez précisément , grâce à cet aperçu avant transfert, quelles écritures vont être transférées dans votre Comptabilité et maîtrisez donc plus efficacement l'interface entre Batigest et la Comptabilité.

Les boutons

Cliquez sur ce bouton pour imprimer ou exporter la liste des écritures du transfert comptable.

Cliquez sur ce bouton pour lancer le transfert les écritures en comptabilité.


Identification de l'utilisateur

L'essentiel...

À savoir...

Cette fenêtre s'affiche systématiquement à l'ouverture du dossier, à moins que l'option Se souvenir de moi ait été cochée lors de la précédente identification.

Pour quoi faire ?

Cette option permet :

  • D'identifier l'utilisateur qui ouvre le dossier.

  • De choisir le dossier de travail à ouvrir.

L'identification de chaque utilisateur du logiciel offre 2 avantages :

  • C'est un gage de sécurité au regard des données du dossier puisque des droits d'accès spécifiques peuvent être affectés à chaque utilisateur.

  • L'identification permet une meilleure répartition des tâches entre les utilisateurs sur le dossier.

En pratique...

Une fois identifié, l'utilisateur aura accès aux options du logiciel accordées à son profil.

En cas d'échec lors de l'identification :

  • Assurez-vous que le mot de passe a été correctement saisi (attention aux caractères spéciaux saisis par combinaison de touches, le caractère # par exemple)

  • Assurez-vous que l'utilisateur sous lequel vous tentez de vous identifier n'est pas encore connecté au dossier sur un autre poste de votre réseau.

Mieux comprendre...

  • Pour créer des utilisateurs, personnaliser leur mot de passe et lier ces utilisateurs à des profils d'utilisateurs, utilisez l'option Utilisateurs du menu Initialisation / Droits d'accès.

  • Pour créer et personnaliser des profils d'utilisateurs, et définir les droits d'accès associés, utilisez l'option Profil d'utilisateurs du menu Initialisation / Droits d'accès.

L'aide champ par champ

Utilisateur

Saisissez ou sélectionnez dans ce champ l'utilisateur avec lequel vous souhaitez vous identifier.
Ce champ vous donne accès à la liste des utilisateurs créés via le menu Initialisation / Droits d'accès / Utilisateurs.
Ce champ est doté d'un système de saisie prédictive : saisissez les premiers caractères du nom de l'utilisateur et le logiciel complète automatiquement votre saisie.

Notez qu'il n'est pas possible de créer un utilisateur directement depuis cette fenêtre.

Le logiciel propose par défaut le dernier utilisateur connecté sur le poste.

Mot de passe

Saisissez dans ce champ le mot de passe correspondant à l'utilisateur sélectionné.

Laissez ce champ vierge si aucun mot de passe n'a été défini pour l'utilisateur sélectionné.

  • A la création d'un nouveau dossier, deux utilisateurs sont créés par défaut : Administrateur et Utilisateur. Aucun mot de passe n'est défini sur ces 2 utilisateurs. Par sécurité, personnalisez au plus tôt le mot de passe de l'utilisateur Administrateur.

Se souvenir de moi

Cochez cette option si vous souhaitez que le logiciel mémorise l'utilisateur et son mot de passe.

Au prochain démarrage du logiciel, ces informations ne vous seront pas demandées. Le logiciel ouvrira automatiquement le dossier sélectionné, avec l'utilisateur identifié. Cette option vous permet de gagner de gagner du temps à l'ouverture du logiciel.

  • Pour des raisons de sécurité, ne cochez cette case que si vous êtes certain d'être le seul utilisateur à pouvoir accéder à l'ordinateur. Utilisez par exemple cette option si votre logiciel est installé en monoposte et que vous êtes le seul utilisateur à accéder à l'ordinateur.

Les boutons

Cliquez sur ce bouton pour quitter le logiciel.

Cliquez sur ce bouton pour valider l'identification et accéder au dossier.

Changer de dossier : Cliquez sur cette icône pour vous identifier sur un dossier différent du dernier dossier ouvert sur le poste.


Liens Internet

Créer ou modifier un lien Internet

(Bouton Liens Internet / Gérer les liens)

Cette fenêtre vous permet de saisir les informations nécessaires à la création de liens Internet.

Le lien personnalisé dans cette fiche ne sert pas qu'à accéder à une adresse de site Internet, Batigest peut en effet exploiter les informations contenues dans les fiches pour lancer des recherches ou des requêtes sur Internet.

Exemples :

  • Si vous avez indiqué le nom, le code postal et la ville du tiers dans sa fiche, un lien correctement paramétré vers le site des Pages Jaunes affichera directement à la page de résultats correspondant au nom et l'adresse indiqués, sans que vous ayez à les ressaisir dans un formulaire du navigateur Internet.

  • Si vous avez indiqué le nom de rue, le code postal et la ville du tiers dans sa fiche, un lien correctement paramétré vers le site Google Maps affichera directement la carte de la zone où est installé ce contact, sans que vous ayez à ressaisir quoi que ce soit dans un formulaire du navigateur Internet.

  • Si vous avez indiqué le nom et la ville du tiers dans sa fiche, un lien correctement paramétré vers le site societes.com affichera directement la fiche d'information sur la société de ce contact, sans que vous ayez à ressaisir quoi que ce soit dans un formulaire du navigateur Internet.

Les indications suivantes vous indiquent la marche à suivre pour exploiter cette option :

  • Saisissez la description du lien sous laquelle celui-ci apparaîtra dans la liste des liens accessibles dans la fiche.

  • Définissez la position du lien dans cette liste.

  • Saisissez l'adresse Internet, ou la commande PHP comprenant les variables reconnues par le site, qui sera appelée par votre navigateur.

Demandez conseil à votre distributeur Apibâtiment si vous souhaitez obtenir un paramétrage évolué de ces liens Internet.

La fiche d'un lien Internet est composée des informations suivantes :

Description

Saisissez la description du lien sous laquelle celui-ci apparaîtra dans la liste des liens accessibles via l'icône [image] de la fiche.

Position

Choisissez la position du lien en cours de création ou de modification dans la liste des liens accessibles via l'icône [image] de la fiche.

Zone de saisie

Saisissez dans ce champ l'adresse qui sera appelée par votre navigateur Internet depuis la fiche Contact.

Si vous souhaitez que l'adresse exploite les informations de la fiche sous forme de variables PHP qui seront reconnues par le site, placez le noms des champs correspondants entre crochets ou faites les glisser depuis l'encart de droite.

L'exemple ci-dessous illustre l'appel d'une page sur le site de cartographie "google maps". Cette commande permet de faire afficher une carte de la zone où est localisé le client :
http://maps.google.fr/maps?q=[[CLIENT.ADR]]+[[CLIENT.CP]]+[[CLIENT.VILLE]]

Les boutons

Cliquez sur ce bouton pour tester l'adresse saisie dans le navigateur par défaut installé sur l'ordinateur.


Liste des liens Internet

(Bouton Liens Internet / Gérer les liens)

Cette option vous permet de gérer la liste des Liens Internet du dossier.

Les liens affichés dans cette liste ne servent pas qu'à accéder à une adresse de site Internet, Batigest peut en effet exploiter les informations contenues dans la fiche pour lancer des recherches ou des requêtes sur Internet : affichage de la carte de la zone où est installé le tiers (site du type googlemaps.com), affichage d'une fiche d'informations (site du type societes.com), affichage des coordonnées (site du type pagesjaunes.fr), etc.

Cette liste est accessible via l'icône [image] présent en bas de la plupart des fiches du logiciel (clients, fournisseurs, en-têtes de documents commerciaux, etc.)

Depuis cette liste, vous pouvez :

  • Créer de nouveaux liens Internet,

  • Modifier des liens Internet existants,

  • Supprimer un ou plusieurs liens Internet,

  • Copier un liens Internet pour en générer un autre,

  • Réinitialiser les liens fournis par défaut (toutes les modifications effectuées sur ces liens sont alors perdues).


Bouton Note

Bouton Note (touche F12)

Ce bouton vous donne accès à une zone de saisie et à des outils de formatage vous permettant de saisir une note rattachée à différentes fiches.

L'aide champ par champ

Voici la fonction des différentes icônes de cette barre, de gauche à droite:

  • Sélection de police : il s'agit d'une liste vous permettant de choisir la police de caractères à utiliser parmi les différentes polices présentes sur votre système.

  • Sélection de taille de police : il s'agit d'une liste vous permettant de choisir la taille de la police choisie précédemment.

  • Bouton de mise en gras : vous permet de mettre en gras le texte sélectionné ou de commencer une saisie de texte en gras.

  • Bouton de mise en italique : vous permet de mettre en italique le texte sélectionné ou de commencer une saisie de texte en italique.

  • Bouton de soulignement : vous permet de souligner le texte sélectionné ou de commencer une saisie de texte souligné.

  • Choix de la couleur : il s'agit d'une liste vous permettant de choisir la couleur à appliquer au texte sélectionné ou de commencer une nouvelle saisie en couleur.

  • Bouton de justification à gauche : vous permet de justifier à gauche le texte sélectionné.

  • Bouton de centrage : vous permet de centrer le texte sélectionné

  • Bouton de justification à droite : vous permet de justifier à droite le texte sélectionné.

  • Bouton de création de puce : vous permet de placer une puce devant le paragraphe ou se situe le curseur de saisie.


Documents externes

Cette onglet affiche et rassemble tous les fichiers que vous jugez utile de rattacher à votre fiche, tels que des fichiers rédigés sous MS Word, MS Excel, des images au format BMP, GIF...

Les applications envisageables grâce à cette fonctionnalité sont multiples :

  • Attachement de plans, croquis, de notices techniques...

  • Attachement de courriers électroniques ou de contrats...

  • Attachement de plaquettes ou de catalogues...

Cet onglet permet d'accéder à un nouveau principe de classement et de présentation des documents externes associés à votre fiche.

Cet espace fonctionne sur le principe de l'explorateur Windows. La partie de gauche présente l'arborescence virtuelle de votre classement. La partie de droite affiche le contenu du dossier sélectionné depuis la partie de gauche.

La partie de droite permet de créer ou d'associer les dossiers ou fichiers en tant que documents externes. Un clic avec le bouton droit de la souris dans la partie droite affiche un menu contextuel qui vous permet de :

  • Créer des dossiers/répertoires : Pour créer des répertoires de classement cliquer sur Nouveau dossier.

  • Associer des fichiers de votre disque dur : Pour associer des fichiers présents sur votre disque dur, cliquer sur Nouveau document (raccourci) et indiquer ou se trouve le fichier à associer comme document externe à votre chantier. En outre, vous pouvez choisir le mode glissé-déplacé de fichiers dans la partie de droite pour associer des fichiers.

  • Associer des répertoires présent sur votre disque dur : Pour associer des répertoires présents sur votre disque dur, cliquer sur Nouveau dossier (raccourci) et indiquer ou se trouve le dossier à associer à votre chantier. En outre, vous pouvez choisir le mode glissé-déplacé de dossiers dans la partie de droite.

  • Modifier l'affichage : En cliquant sur Affichage, vous accédez à un sous-menu contextuel permettant la gestion du mode d'affichage des dossiers/fichiers de l'arborescence sous le modèle du mode d'affichage Windows (Grandes icônes, Petites icônes, Liste, Détails).

Rappelons que ces documents joints ne viennent pas alourdir la base de données, puisque seuls sont stockés les liens vers ces documents. Les documents eux-mêmes ne sont pas enregistrés dans la base de données.


Fenêtre de visualisation dynamique

La fenêtre de visualisation dynamique

La fenêtre de visualisation permet de visualiser à l'écran et de modifier la structure et le classement des éditions dynamiques.

L'utilisation de la zone de regroupement

Pour accéder à cette fonction, il suffit de cliquer avec le bouton droit de la souris sur le titre de la colonne. Un menu contextuel apparaît, dans lequel vous pouvez sélectionner "Totaliser". Dans ce même menu, si la fonction est active, une coche apparaît devant son libellé. Pour désactiver la fonction, il suffit donc de la décocher en cliquant à nouveau dessus.

L'activation de la fonction "Totaliser" permet de réaliser un cumul sur la colonne sélectionnée. Ce cumul est alors calculé au niveau de chaque rupture, ainsi que de manière globale.


Zone de regroupement dynamique

La zone de regroupement dynamique

La zone de regroupement permet de modifier la structure et le classement des éditions dynamiques.

L'utilisation de la zone de regroupement

Prenons l'exemple suivant :

Si on double-clique sur le libellé de colonne "Nom (Fournisseurs)" ou que l'on clique sur la case contenant une croix située juste à sa gauche, la fenêtre de visualisation va faire apparaître le détail des lignes :

Si on double-clique à nouveau sur le même libellé de colonne ou que l'on clique sur la case contenant un trait située juste à sa gauche, le détail des lignes ne sera plus affiché.

On peut aussi ajouter une rupture par date en faisant glisser la colonne libellée "Date dernière MAJ" dans la zone de regroupement. Il suffit de cliquer dessus avec le bouton gauche de la souris, puis de le maintenir appuyé. Faites ensuite glisser la colonne pour la relacher juste en dessous de "Nom (Fournisseurs)". Une fenêtre apparaît demandant quel type de regroupement vous souhaitez réaliser (Journalier, hebdomadaire, mensuel, trimestriel, annuel). Si vous sélectionnez "mensuel", vous obtenez le résultat suivant :

Vous pourrez ensuite développer ces nouvelles lignes en double-cliquant sur le champ "Date dernière MAJ" ou en cliquant sur la case contenant un croix située à sa gauche :

Ajout ou suppression d'une totalisation sur une colonne

Pour accéder à cette fonction, il suffit de cliquer avec le bouton droit de la souris sur le titre de la colonne. Un menu contextuel apparaît, dans lequel vous pouvez sélectionner "Totaliser". Dans ce même menu, si la fonction est active, une coche apparaît devant son libellé. Pour désactiver la fonction, il suffit donc de la décocher en cliquant à nouveau dessus.

L'activation de la fonction "Totaliser" permet de réaliser un cumul sur la colonne sélectionnée. Ce cumul est alors calculé au niveau de chaque rupture, ainsi que de manière globale.


Access

(Menu Informations Générales\Gestion des Listes\Généralités)

Les données sont transférées dans une base de données au format Access. Pour cet export, vous devez d'abord spécifier le répertoire et le nom de la base de données Access (fichier d'extension MDB en principe), puis le nom de la table que vous souhaitez générer. Vous ne pouvez pas générer de table dans une base de données utilisée par l'un des logiciels de la gamme. Si vous spécifiez le nom d'une table déjà créée, les enregistrements existants seront supprimés et remplacés par ceux de la liste.

L'accès à cette option s'opère via le bouton Envoyer vers :

La fenêtre suivante apparaît alors.

Pour réaliser l'export au format Access, vous devrez sélectionner le répertoire et le nom de la base de données. Valider votre choix, avec "Ouvrir".

Saisir le nom de la table, puis valider.

Vous pouvez exporter uniquement certains enregistrement de la liste en les sélectionnant préalablement.


Activation d'une Vue

(Menu Informations Générales\Gestion des Listes\Les filtres)

Lorsque vous avez créé toutes les vues qui vous seront utiles, il ne reste plus qu'à les utiliser !

L'activation d'une vue prépare les données, en fonction de tous les critères de la vue (choix des champs, ordre des enregistrements, filtre...) et les affiche dans la liste.

Les indications ci-dessous vous indiquent la marche à suivre pour changer de vue sur la liste courante.

Vous souhaitez afficher dans la liste suivante la vue "Réferencement fournisseurs" :

Cliquez sur le bouton Changer de vue situé au-dessus du tableau et sélectionnez la vue "Réferencement fournisseurs" :

A vous de créer et de personnaliser les vue de votre dossier via l'option Gestion des vues disponible dans le menu de ce même bouton.
Pour obtenir de plus amples informations sur la personnalisation des vues, cliquez ici.

Une fois la vue activée, l'organisation de la liste est modifiée en fonction des paramètres de la vue Réferencement fournisseurs, le bouton affiche le titre de la vue en vigueur :


Ajouter un Champ

Pour ajouter un champ à la liste "Colonnes à afficher", appuyez sur le bouton [image].

Cette liste des champs possibles vous est présentée (parfois en plusieurs sections).

Les coches indiquent les champs déjà présents dans la vue.

Cochez les cases situés devant les champs proposés pour les ajouter. Par clavier, vous pouvez aussi sélectionner les champs en utilisant les flèches haut et flèche bas et en appuyant sur la barre d'espace.

Pour faciliter votre recherche, vous pouvez grouper les champs par catégorie ou les afficher sous forme de liste classée alphabétiquement, en agissant sur la case à cocher Grouper par catégorie.

Si vous cochez les cases des champs "Libellé commercial", "Type", "Code Famille" et "Prix d'achat", ils viendront s'ajouter, après validation, au champ "Code", dans la liste "Colonnes à afficher".


Ajouter une colonne

Dans l'en-tête des colonnes, il est possible d'ajouter des colonnes. Cette option permet d'apporter plus d'informations aux listes.

Exemple :

Dans la liste suivante, vous désirez ajouter la colonne "Adresse E-mail".

Pour cela, faites un clic droit à l'endroit où vous désirez ajouter la colonne.

Le menu suivant apparaît :

Après avoir sélectionné "Ajouter une colonne", le logiciel ouvre une nouvelle fenêtre contenant la totalité des champs pouvant devenir une colonne de la liste, les champs déjà affichés dans la liste courante sont précédés d'une coche :

Un simple clic gauche sur la case à cocher précédant le champ désiré, et il sera intégré en tant que colonne de la liste, après validation.

Pour faciliter votre recherche, vous pouvez grouper les champs par catégorie ou les afficher sous forme de liste classée alphabétiquement, en agissant sur la case à cocher Grouper par catégorie.

Une fois la ou le(s) champ(s) coché(s), cliquez sur le bouton Valider.

La fenêtre des champs se referme, la nouvelle colonne est créée à la position où vous avez réalisé l'ouverture du menu contextuel. Ce menu se referme et vous revenez dans la liste.


Ascii Délimité

(Menu Informations Générales\Gestion des Listes\Généralités)

Les données sont transférées dans un fichier au format "Ascii délimité". Ce fichier contient une ligne par enregistrement, terminé par un retour chariot et un saut de ligne (caractères Ascii 13 et 10). Chaque ligne est constituée des données issues des colonnes de la vue courante. Chaque donnée a une longueur variable, est délimitée par des guillemets (caractère Ascii 34) et est séparée de la donnée précédente ou suivante par un point-virgule.

A partir d'une liste de clients, constituée d'un champ "Code", d'un champ "Nom" et d'un champ "Code Postal", l'export générera un fichier du type :

"DUP";"Dupont Sarl";"75000"

"12345678";"Martin";"33000"

"X";"Client divers",""

L'accès à cette option s'opère via le bouton Envoyer vers :

La fenêtre suivante apparaît alors. Elle va permettre de nommer le fichier de l'export.

Pour réaliser l'export avec ce format, vous devrez saisir le répertoire et le nom du fichier désiré, puis valider.

Vous pouvez exporter uniquement certains enregistrement de la liste en les sélectionnant préalablement.


Ascii Standard

(Menu Informations Générales\Gestion des Listes\Généralités)

Les données sont transférées dans un fichier au format "Ascii standard". Les champs sont issus des colonnes de la liste. Toutes les valeurs, d'un même champ, ont une longueur fixe (il sera complété par des espaces si nécessaire). Les enregistrements auront donc une longueur fixe et seront tous terminés par les caractères de contrôle de retour chariot et de saut de ligne (caractères Ascii 13 et 10).

L'accès à cette option s'opère via le bouton Envoyer vers :

La fenêtre suivante apparaît alors. Elle va permettre de nommer le fichier de l'export.

Pour réaliser l'export avec ce format, vous devrez saisir le répertoire et le nom du fichier désiré, puis valider.

Vous pouvez exporter uniquement certains enregistrement de la liste en les sélectionnant préalablement.


Auto-filtre

Gestion des auto-filtres

Accessible via l'icône [image], ou par clic droit sur une donnée dans le corps des listes, les autofiltres vous permettent de filtrer quasi instantanément une liste via des champs de saisies et des menus déroulants positionnés sous l'en-tête de chaque colonne. Cette option facilite encore la gestion des volumes de données les plus importants, en vous permettant d'accéder rapidement aux données recherchées :

Afficher/masquer les auto-filtres

  • Pour afficher les auto-filtres, cliquez sur l'icône [image] à droite des en-têtes de colonnes..

  • Pour masquer les autofiltres, cliquez sur la même icône devenue [image].

La fermeture du mode auto-filtre annule tous les auto-filtres en cours.
Les auto-filtres ne sont pas enregistrés dans les vues.

Appliquez un auto-filtre

Exemples :

Vous souhaitez filtre une liste sur les numéros de téléphone commençant par 05.

Saisissez 05 dans la zone d'auto-filtre de la colonne "Téléphone" :

Vous souhaitez filtre une liste sur les chiffres d'affaires réalisés supérieurs à 10000 Euros.

Cliquez sur le signe "=" de la zone d'autofiltre de la colonne "CA réalisé" et choisissez l'option "> Supérieur à" :

Saisissez ensuite 10000 dans la zone d'auto-filtre :

Plusieurs auto-filtres peuvent être combinés sur des colonnes différentes. Les conditions de filtres s'ajoutent alors les unes aux autres pour créer une condition plus restrictive.

Annuler un auto-filtre

Pour annuler un auto-filtre, cliquez sur le croix [image] située sur la droite de ce champ d'auto-filtre.

Les auto-filtres sont également automatiquement annulés dès lors que vous masquez la zone d'auto-filtre (clic sur l'icône [image])

Les réglages des auto-filtres ne sont pas enregistrés dans les vues et ne s'appliquent qu'à la liste affichée.


La Barre de Titre

(Menu Informations Générales\Gestion des Listes\Généralités)

Cette barre présente l'intitulé des colonnes présentes dans les listes.

Elle permet de choisir les colonnes à présenter ainsi que leur ordre d'apparition. Elle permet également le classement des enregistrements par ordre croissant ou décroissant.

Tri

La colonne de tri de la liste

Lorsqu'un ordre de classement est défini, un triangle est affiché dans le titre de la colonne sur laquelle le tri a été réalisé. L'orientation du triangle indique le sens du classement : lorsque l'ordre est croissant, le triangle est orienté vers le bas et lorsque l'ordre est décroissant, il est orienté vers le haut.

Actions directes sur la barre de titre :

Les actions directes suivantes sont réalisables sur la barre de titre :

Dimensionner la colonne

Vous pouvez modifier la largeur de toutes les colonnes.

Déplacer la colonne à aligner

Dans la plupart des listes, vous pouvez déplacer une colonne .

Trier la colonne

Vous pouvez, par un tri sur une colonne, agir sur le classement de la liste en cours.

Le menu contextuel de la barre de titre :

Dans la plupart des listes, un menu contextuel est accessible en réalisant un clic droit, n'importe où sur la barre de titre. Il vous proposera les options suivantes :

Ajouter des colonnes

Dans l'en-tête des colonnes, il est possible d'ajouter des colonnes. Cette option permet d'apporter plus d'informations aux listes.

Supprimer la colonne

La colonne devant être supprimée est celle sur laquelle le menu contextuel a été ouvert.

Après avoir sélectionné la suppression de colonne, le logiciel réalise immédiatement cette action, le menu contextuel est refermé et vous revenez dans la liste.

Présentation

Dans l'en-tête des colonnes, il est possible d'ajuster la largeur d'une colonne en fonction des données qu'elle affiche, de modifier son titre ou encore son format.

Présentation

Dans l'en-tête des colonnes, il est possible de fixer une colonne afin qu'elle soit toujours visible à l'écran lors des défilements horizontaux de colonnes.


La Barre des Tâches

(Menu Informations Générales\Gestion des Listes\Généralités)

La barre des tâches permet de comptabiliser les enregistrements affichés dans la liste courante.

Située en bas de la fenêtre, la barre des tâches permet de comptabiliser les enregistrements affichés dans la liste courante, d'augmenter ou de diminuer la hauteur des lignes et la taille de la police.

Les compteurs d'enregistrements de la liste

Le premier indique le nombre d'enregistrements présents dans la liste.
Le second comptabilise le nombre d'enregistrements sélectionnés dans la liste.

Les boutons de défilement de colonne

Deux boutons de déplacement sont ajoutés à la barre des tâches dès que la totalité des colonnes ne peut apparaître dans la partie visible du corps de la liste.
Ils disparaissent lorsque leur utilité n'est plus justifié (toutes les colonnes sont à l'écran).
Le premier fait défiler les colonnes de la droite vers la gauche et le second de la gauche vers la droite.

L'élément de désélection

Il apparaît dans la barre des tâches quand au moins un enregistrement est sélectionné.

Lorsque l'on clique sur ce bouton, tous les enregistrements sont désélectionnés.

Le bouton hauteur des lignes

Placé à droite de la barre des tâches, il permet d'ajuster la hauteur des lignes de la liste courante.
Vous pouvez ainsi :

  • Réduire la hauteur des lignes

  • Augmenter la hauteur des lignes

  • Afficher chaque enregistrement sur une ligne

Le bouton Augmenter la taille de la police

Placé à droite de la barre des tâches, il permet d'augmenter la taille des caractères de la liste courante.

Le bouton Réduire la taille de la police

Placé à droite de la barre des tâches, il permet de réduire la taille des caractères de la liste courante.


Les boutons d'une Liste

(Menu Informations Générales\Gestion des Listes\Généralités)

Ces boutons, présentés sous forme d'une icône associée à un mot, permettront de gérer diverses opérations liées aux listes.

En fonction de l'option du logiciel dans laquelle vous êtes, les boutons de la fenêtre de liste seront absents, tous présents ou présents en partie.

Les fenêtres de recherche s'appuient sur des fenêtres de liste qui ne permettent qu'une sélection de ligne. Les fenêtres de liste auront moins de fonctionnalités dans la partie initialisation que dans les fiches ou les documents.

Les principaux boutons proposés dans les fenêtres de liste sont les suivants :

Fermer | Supprimer
Créer | Copier
Modifier |


Classement dans les Vues

Vous pouvez spécifier quatre critères de classement (par ordre Croissant ou Décroissant).

Vous renseignerez ces zones en utilisant les boutons Ajouter un critère pour obtenir la liste des champs disponibles :

Précisez ensuite l'ordre de classement souhaité grâce au bouton [image].

Pour supprimer un critère de classement, utilisez le bouton [image] situé à droite du critère concerné.

Lorsqu'un critère de classement est spécifié, un triangle sera affiché dans le titre de la colonne correspondante, dans la vue.

Certains champs ne pourront être des critères de classement pour des raisons techniques (par exemple, le champ "Commentaire" qui peut contenir des milliers de caractères). Une liste peut être classée suivant des critères non affichés.


Colonne Fixe

(Menu Informations Générales\Gestion des Listes\Généralités)

Vous pourrez fixer une colonne (et toutes celles qui sont à sa gauche), afin qu'elle soit toujours visible à l'écran lors des défilements horizontaux de colonnes.

Vous désirez fixer, par exemple, la colonne "Code". Pour cela, il faut faire apparaître le menu contextuel par un clic droit.

la colonne fixe, sera la colonne où le clic droit a été réalisé.

Choisissez "Fixer la colonne" dans le menu contextuel.

La colonne fixe est symbolisée par un trait orange à droite.

Dans l'exemple, la colonne "Code" est fixe. En déplaçant la barre de défilement (vers la droite), la colonne "Unité" passe sous la colonne fixe "Code".

Pour supprimer la colonne fixe, il suffit de décocher "Colonne Fixe", dans le menu contextuel.


Le Corps de la Fenêtre de Liste

(Menu Informations Générales\Gestion des Listes\Généralités)

Composé de colonnes, il présente un enregistrement par ligne. La première de ces lignes est entourée d'un filet orange, appelé curseur de la liste. Ce curseur peut être déplacé, par clavier ou par souris, et désigne la ligne courante.

Dans cette partie des listes, vous pourrez :

  • vous déplacer,

  • sélectionner une ou plusieurs lignes,

  • valider une ligne.

Vous pourrez par ailleurs faire apparaître un menu contextuel permettant la gestion des listes.
Certaines fonctions de ce menu contextuel seront grisées du fait que l'utilisateur ne possède pas le droit d'accès permettant de gérer l'interface (voir menu Init/Droits d'accès/ Général/ Administration de l'interface).

Le menu contextuel de la liste d'enregistrement

Ce menu contextuel s'ouvre lorsque vous cliquez avec le bouton droit de votre souris au sein de la liste.

Gestion des sélections

Tout sélectionner

Si on lance cette option, les enregistrements non sélectionnés, le seront et ceux déjà sélectionnés, le resteront. Cette option sélectionne la totalité des enregistrements présents dans la liste.

Les lignes sélectionnées ont un fond coloré alors que les lignes qui ne le sont pas ont un fond blanc.

Lorsque au moins une ligne est sélectionnée, le bouton de désélection apparaîtra sur la barre des tâches.

Inverser la sélection

Si on lance cette option, les enregistrements sélectionnés seront désélectionnés alors que les enregistrements non sélectionnés seront sélectionnés.

Annuler la sélection

Si on lance cette option, tous les enregistrements sélectionnés seront désélectionnés.

Le bouton de désélection de la barre des tâches disparaîtra également.

Imprimer la liste :

Lorsque vous validerez cette option, le logiciel enverra immédiatement les enregistrements sélectionnés à l'édition (même ordre que dans la liste, même colonnes). C'est l'imprimante définie comme " imprimante par défaut " de Windows qui recevra l'édition.

Trois cas de figure, concernant la sélection, pourront être rencontrés :

  • Aucun enregistrement n'est sélectionné

: La liste est éditée,

  • Les enregistrements sont tous sélectionnés

: La liste est éditée,

  • Certains enregistrements sont sélectionnés

: La sélection est éditée.

Edition dynamique

Sélectionnez cette option pour ouvrir la liste courante sous la forme d'une édition dynamique (V.D.R. pour Visual Dynamic Reporting).

Depuis cette fenêtre, vous pourrez réorganiser la liste courante selon les critères de regroupement de votre choix.

Pour obtenir de plus amples informations sur les éditions dynamiques, cliquez ici.

Filtre instantané

Grâce à cette option, filtrez instantanément le contenu de la liste d'après la valeur (numérique, alphanumérique, etc.) désignée par le pointeur de la souris.

Vous pouvez ainsi filtrer la liste courante d'après la ville : Si vous cliquez la valeur Bordeaux dans la liste, le filtre est automatiquement proposé sur la ville de Bordeaux.

Pour obtenir de plus amples informations sur la gestion des filtres instantanés dans les listes, cliquez ici.


Décalage

Décalages

Deux boutons en forme de flèche vers le bas [image] et vers le haut [image] modifient l'ordre des champs dans la liste "Colonnes à afficher". Cet ordre sera mémorisé dans la nouvelle vue.

Vous désirez décaler le champ "Prix d'achat", après le champ "Prix de revient".

Sélectionnez d'abord le champ à décaler.

Cliquer sur le bouton [image] pour décaler le champ sélectionné vers le bas, après "Prix de revient".

De la même façon, le bouton [image] vous permettra de réaliser un décalage vers le haut de la liste des champs.


Déplacement dans le corps

(Menu Informations Générales\Gestion des Listes\Généralités)

Le " curseur de la liste " (filet orange entourant la ligne courante) peut être déplacé, au clavier ou à la souris. Il indique la ligne sur laquelle devra se porter une action à son lancement (modification, suppression, etc ..., d'une ligne).

Pour vous déplacer dans le corps, les possibilités suivantes vous sont offertes :

  • Flèche haut

: déplace le curseur d'une ligne vers le haut,

  • Flèche Bas

: déplace le curseur d'une ligne vers le bas,

  • Home

: place le curseur sur le premier enregistrement de la liste,

  • End

: place le curseur sur le dernier enregistrement de la liste,

  • PgDn

: déplace le curseur vers le bas d'autant de lignes que la liste en affiche (page suivante),

  • PgUp

: déplace le curseur vers le haut d'autant de lignes que la liste en affiche (page précédente),

  • Ctrl+Bas

: place le curseur de liste sur la ligne, sélectionnée, suivante,

  • Ctrl+Haut

: place le curseur de liste sur la ligne, sélectionnée, précédente,

  • Ctrl+Home

: place le curseur de liste sur la première ligne sélectionnées,

  • Ctrl+End

: place le curseur de liste sur la dernière ligne sélectionnée.


Déplacer une Colonne

Dans la plupart des listes, vous pouvez déplacer une colonne. Vous pouvez ainsi organisez les colonnes de la liste dans l'ordre souhaité et disposer d'un agencement parfaitement adapté à vos besoins.

Exemple :

Dans la barre des titres, vous désirez déplacer la colonne Code Postal (CP), pour la positionner entre Adresse et Ville.

Pour cela, sélectionnez la colonne Code Postal (CP), en cliquant de manière continue avec le bouton gauche, sur son titre :

Le logiciel change la couleur de fond du titre de la colonne.

Il indique la destination du déplacement par deux flèches rouges.

Tout en maintenant le bouton appuyé, déplacez la souris dans la direction où vous souhaitez positionner la colonne.

Validez la nouvelle position en relâchant le bouton gauche de la souris :

La liste est ainsi organisée à votre convenance.


Double-tri

Tris multiples sur les listes

Les listes sont par défaut triées sur une seule colonne.

Afin de vous permettre d'affiner vos recherches davantage et de faciliter votre navigation dans les listes, le logiciel vous donne la possibilité de trier la liste courante sur plusieurs colonnes.

Jusqu'à 4 tri simultanés peuvent ainsi être appliqués.

Vous pourrez par exemple être amené à exploiter cette fonctionnalité pour réaliser un tri combiné sur la ville en premier, et sur les chiffres d'affaires en second. Ce tri s'avérera particulièrement utile si vous souhaitez agencer la liste des clients par ville et classer les clients domiciliés dans une même ville en fonction du chiffre d'affaires réalisé.

Vous pouvez, à tout moment activer, désactiver et modifier ce double-tri, changer de colonnes de tri, voire inverser l'ordre croissant/décroissant de ces deux colonnes.

Appliquer un tri multiple

Vous souhaitez activer le tri sur les colonnes Ville et Chiffres d'affaires :

Cliquez sur l'en-tête de la colonne Ville pour effectuer le premier tri :

Pour cela, maintenez la touche Maj (Shift) enfoncée et faites un clic gauche sur l'en-tête de la colonne sur laquelle sera appliquée ce deuxième tri, en l'occurrence la colonne Chiffres d'affaires :

Comme vous pouvez le constater dans l'exemple ci-dessus, le deuxième tri a permis de classer les quatre tiers domiciliés dans la même ville d'Anglade d'après leurs chiffres d'affaires respectifs.

Inverser l'ordre croissant/décroissant de la seconde colonne de tri

Vous souhaitez inverser l'ordre de classement (croissant/décroissant) sur le second le tri :

Maintenez la touche Maj (Shift) enfoncée et faites un clic gauche sur l'en-tête de la colonne dont vous souhaitez inverser l'ordre de tri, en l'occurrence la colonne Chiffre d'affaires :

Comme vous pouvez le constater dans l'exemple ci-dessus, l'inversion de l'ordre de tri reclasse les chiffres d'affaires par ordre décroissant.

L'inversion de l'ordre de classement sur la colonne de tri primaire s'opère de manière classique, par un simple clic gauche au niveau de l'en-tête.

Le tri par ordre croissant est symbolisé par la flèche pointant vers le bas [image].

Le tri par ordre décroissant est symbolisé par la flèche pointant vers le haut [image].

Annuler le double-tri

Vous souhaitez annuler un tri secondaire, maintenez la touche Maj (Shift) enfoncée et faites un clic gauche sur l'en-tête de la colonne sur laquelle vous souhaitez annuler le tri.

Pour mémoire, le 1er Maj+clic ajoute un tri, le 2ème inverse l'ordre de tri, le 3ème supprime le tri sur la colonne.

Dans le cadre d'une utilisation réseau du logiciel (plusieurs ordinateurs connectés à la base de données et non plusieurs utilisateurs utilisant le même ordinateur), le mode de tri d'une liste sera propre à chaque ordinateur (paramètre sauvegardé par rapport au nom du poste : consultez la fenêtre A propos pour connaître le nom du poste utilisateur). Il est donc nécessaire que chaque ordinateur possède son propre identifiant.

Cette liste ainsi modifiée pourra être ré-utilisée à d'autres endroits où le logiciel fera appel à cette liste.

Si un poste modifie le mode de tri de la liste obtenue par le menu Initialisation/ plan comptable/ Plan comptable Dossier, alors, s'il recherche un compte dans le menu Quotidien/ Saisies comptables, il bénéficiera de la même modification (et inversement).


Edition dynamique d'une liste

Vous désirez réaliser à l'écran une édition personnalisée de la liste des clients.

Pour cela, depuis la liste des clients faîtes un clic droit. Le menu contextuel suivant apparaît :

En choisissant Edition dynamique, vous obtenez à l'écran une édition de la liste des clients que vous pouvez modifier à votre convenance.

Pour obtenir de plus amples informations sur les éditions dynamiques, cliquez ici.

Toutes les listes ne permettent pas de produire des éditions dynamiques.


EXCEL

(Menu Informations générales \ Gestion des listes \ Généralités)

Les données sont transférées dans une feuille MS EXCEL © (extension XLS ou XLSX en principe).

Que le tableur Excel soit ou non installé sur votre ordinateur, le progiciel vous permet d'exporter une liste au format *.xls, laquelle sera lisible à partir d'un poste équipé de ce tableur.

Le mode d'accès à cette option, à partir du bouton Envoyer vers, est le suivant :

Pour réaliser l'export au format Excel, vous devrez saisir le nom du fichier Excel (l'extension XLS ou XLSX est ajoutée automatiquement), puis valider.

Vous pouvez exporter uniquement certains enregistrement de la liste en les sélectionnant préalablement.


Exemples de Requêtes en langage SQL

Les noms de tables ou de champs utilisés dans les exemples suivants sont symboliques et ne correspondent pas forcément aux noms réels.

  1. Vue affichant les colonnes Code, Nom et Code Postal pour tous les clients (le champ Code Postal doit être saisi entre crochets car il contient un espace) :

SELECT Code, Nom, [Code Postal] FROM Clients

  2. Vue affichant tous les clients qui habitent à Paris, Lyon ou Marseille (la requête examine si le code postal appartient à la liste spécifiée par la commande IN):

SELECT Code, Nom, [Code Postal] FROM Clients WHERE [Code Postal] IN (75000,69000,13000)

  3. Vue affichant tous les champs pour tous les clients qui habitent dans le département de la Gironde classés par ville puis par nom (l'étoile après SELECT signifie "tous les champs", la commande LIKE comparera la valeur du code postal avec le masque "33*", signifiant "tout ce qui commence par 33") :

SELECT * FROM Clients WHERE [Code Postal] LIKE "33*" ORDER BY Ville, Nom

  4. Vue affichant tous les clients classés par chiffre d'affaires décroissant puis par nom croissant (le mot-clé ASC signifiant "ascendant" est facultatif, car il correspond à l'ordre par défaut):

SELECT * FROM Clients ORDER BY Ca DESC, Nom ASC

  5. Vue affichant une seule colonne et une seule ligne contenant le chiffre d'affaire global :

SELECT Sum(Clients.CA) FROM Clients

  6. Vue affichant (et calculant) les chiffres d'affaires par département (on suppose ici qu'on ne dispose pas de champ Département directement accessible, le département est donc obtenu en extrayant les deux caractères à gauche du code postal):

SELECT Left([Code Postal], 2) AS Dept, Sum(CA) AS CaTot FROM Clients GROUP BY Left([Code Postal], 2) ORDER BY Left([Code Postal], 2)

  7. Vue affichant le nombre de clients par mode de règlement (pour obtenir le nom des modes de règlements, il faut utiliser une table supplémentaire ModeReglement, puisque la table Clients ne contient que le code du mode de règlement attaché, la table Mode de Règlement est liée à la table Clients par la commande INNER JOIN qui précise que le lien existe entre le champ ModeReg de la table Clients et le champ Code de la table ModeReglement) :

SELECT ModeReglement.Libelle, COUNT(*) AS Total FROM Client INNER JOIN ModeReglement ON Client.ModeReg = ModeReglement.Code GROUP BY ModeReglement.Libelle

  8. Vue avec paramètre affichant tous les clients dont le nom commence par une lettre donnée (le paramètre est dénommé Lettre et est de type alphanumérique, le signe & accole au paramètre saisi le symbole "*", ainsi si la valeur du paramètre est "C", le filtre sera "...WHERE Nom LIKE 'C*' ") :

PARAMETERS Lettre TEXT ;

SELECT * FROM Clients WHERE Clients.Nom LIKE Lettre & "*"

  9. Vue avec un paramètre affichant tous les clients qui habitent dans un département donné

PARAMETERS Département LONG;

SELECT * FROM Client WHERE Left(CP, 2) = Département

  10. Vue affichant la liste des clients et la date de leur dernière facture (la fonction MAX calcule la date la plus récente, c'est une fonction agrégative qui nécessite la présence de la clause GROUP BY, le mot-clé AS attribue le titre "Dernière facture" à la 3ème colonne de la vue):

SELECT Clients.Code, Clients.Nom, MAX(Facture.Date) AS [Dernière facture]

FROM Clients INNER JOIN Facture on Clients.Code = Facture.CodeClient

GROUP BY Clients.Code, Clients.nom

  11. Vue affichant tous les clients dont la dernière facture date de plus d'un mois (le mot-clé NOW représente la date et l'heure du jour, la fonction DATEADD ajoute ou retranche une durée à une date pour en obtenir une autre, ici, on part donc du jour courant et on lui retranche 1 mois - symbolisé par "m") :

SELECT Clients.Code, Clients.Nom, MAX(Facture.Date) AS [Dernière facture]

FROM Clients INNER JOIN Facture on Clients.Code = Facture.CodeClient

WHERE Facture.Date < DATEADD ("m", -1, now)

GROUP BY Clients.Code, Clients.nom


Export vers Presse-Papiers

(Menu Informations Générales\Gestion des Listes\Généralités)

Vous désirez exporter la liste des Fournisseurs.

Pour cela, dans la fenêtre de liste des Fournisseurs, cliquez sur le bouton Envoyer vers situé au-dessus de la liste. Sélectionnez Presse Papiers.

La liste des Fournisseurs est transférée dans le presse-papiers de Windows, permettant ainsi leur récupération dans un autre logiciel.

Vous allez ensuite "coller" ces données dans un document de traitement de texte (ex : Word) en appuyant sur les touches Ctrl et V ou en utilisant l'option Edition\Coller de votre logiciel.

La liste des Fournisseurs sera automatiquement collée dans la page, avec un format spécial.

Au sein d'un enregistrement, les valeurs des champs sont séparées par un caractère de tabulation (de valeur Ascii 9) et chaque enregistrement est terminé par un retour chariot et un saut de ligne (caractères Ascii 13 et 10).

Vous pouvez exporter uniquement certains enregistrement de la liste en les sélectionnant préalablement.

ici, le format de l'export d'une liste (3 fournisseurs).

BATIMONDE | 1 | 05.56.92.93.83 | TALENCE
CALVITIERE | 2 | 01.92.23.82.73 | PARIS
ARTI-BAT | 3 | 05.61.12.45.87 | TOULOUSE

Dans certains logiciels, il faudra passer par l'option de Collage Spécial de "texte non mis en forme".


Filtre instantané

Filtres instantanés

Grâce au menu contextuel accessible par un clic droit dans le corps de la liste, cette dernière peut être filtrée instantanément d'après la donnée désignée par le pointeur de la souris.

L'exemple suivant se base sur la liste des articles :

Dans l'exemple ci-dessus, vous pouvez ainsi filtrer la liste courante d'après la famille articles.
L'utilisateur ayant cliqué sur le la famille Robinetterie dans la liste, le filtre est automatiquement proposé sur cette famille d'articles.

Après avoir cliqué sur l'option Filtrer sur du menu contextuel, le filtre correspondant s'affiche automatiquement dans la barre d'autofiltre :

Pour obtenir de plus amples informations sur le fonctionnement des autofiltres, cliquez ici.


Paramètres Prédéfinis

Une liste de paramètres de filtre est proposée.

En cliquant sur les boutons [image] situés immédiatement à droite de la définition des valeurs de recherche, vous obtenez la liste des paramètres prédéfinis par le logiciel.

Ces paramètres portent des noms reconnus par le logiciel, auxquels sont associées des caractéristiques de saisie ou de recherche. L'intérêt de ces paramètres prédéfinis est double :

  • La saisie de la valeur de ces paramètres (dans la fenêtre "Paramètres de la vue") est facilitée grâce à des contrôles accrus.

Le paramètre prédéfini " Multi Choix", vous permet de saisir explicitement Oui ou Non, lorsque la vue est activée. Si vous utilisez un paramètre de filtre non prédéfini, le logiciel vous permet de saisir n'importe quel caractère au clavier.

Lorsque vous utilisez des paramètres non prédéfinis, seule la vérification du type de caractère est réalisable (numérique, alphanumérique ou date).

Si le filtre est : "Nom (Client) = [paramètre]", la valeur du paramètre sera alphanumérique, si le filtre est "Client En-cours > [paramètre]", la valeur du paramètre sera numérique, si le filtre est "Date (Facture) = [paramètre]", la valeur du paramètre sera une date valide.

  • La saisie de ces paramètres peut être remplacée par la recherche d'une valeur dans une liste.

Dans la constitution d'une liste de clients, vous souhaitez mettre en place un filtre du type "Clients dont le code postal est [paramètre]".

Si vous utilisez un paramètre non prédéfini, à l'activation de la vue, vous devrez saisir une valeur cohérente correspondant réellement à un code postal existant.

Il vous faudra donc vous souvenir du code postal de telle ou telle ville, ... car vous n'aurez pas le moyen à ce moment-là de rechercher le code postal à partir de sa liste.

Si vous utilisez un paramètre prédéfini adapté (qui pourrait s'appeler "Code Postal"), au lieu de saisir une valeur, vous pourrez sélectionner directement le code postal souhaité dans une liste contenant tous les codes postaux.


Filtres Variables

Il est parfois pratique de pouvoir utiliser des filtres à effet variable.

Si vous souhaitez préparer une vue du type "tous les clients dont le code postal est...", le besoin de valeur variable de filtre se fait immédiatement ressentir. En effet, il serait rédhibitoire de préparer autant de vues qu'il existe de codes postaux en France !

Une solution beaucoup plus éc bonome et plus pratique consiste à spécifier un filtre contenant un paramètre variable, que vous ne spécifierez qu'au moment de l'utilisation de la vue.

Lorsque vous activerez la vue contenant un ou plusieurs paramètres variables, le logiciel affichera d'abord une fenêtre intitulée "Paramètres de la vue" afin que vous saisissiez les valeurs des différents paramètres.

Exemple 1 : Pour réaliser le filtre avec paramètre variable "clients dont le code postal est ?", saisissez :

Dans cet exemple, le paramètre variable a comme nom "CP" et est spécifié entre crochets pour que le logiciel le reconnaisse correctement. Lors de l'activation de la vue, le logiciel affiche cette fenêtre contenant une zone de saisie dans laquelle vous saisirez le code postal recherché.

Exemple 2 : Pour réaliser le filtre "tous les clients dont le code postal est [x] et dont le mode de règlement est [y]", saisissez :

Lors de l'activation de cette vue, le logiciel vous demande de saisir la valeur des deux paramètres dans cette fenêtre, qui contiendra donc deux zones de saisie intitulées "Code Postal" et "Mode de règlement".

Lorsque vous réactivez plusieurs fois de suite une même vue contenant des paramètres de filtre, la fenêtre de saisie "Paramètres de la vue" conserve les dernières valeurs saisies.


Formulation en Langage SQL

(Menu Initialisation / etc...)

La formulation d'une requête en langage SQL nécessite une excellente connaissance de la structure des bases de données Access en général, et de celle gérée par le logiciel en particulier.

Une requête SQL est composée généralement de quatre parties : la clause SELECT, la clause FROM, la clause WHERE et la clause ORDER BY.

Les noms de tables et les noms de champs comprenant des caractères "espace" doivent être encadrés par des crochets droits "[" et "]". Par exemple, un champ dont l'intitulé est "Champ numéro un" devra être saisi sous la forme [Champ numero un]. Les noms des champs doivent être précédés du nom de la table à laquelle ils appartiennent, lorsque plusieurs champs dans la même requête ont le même nom.

Clause SELECT : Définition des données à afficher

Cette clause commence par le mot-clé SELECT. Elle contient la liste des données, séparées par des virgules, que vous voulez visualiser. Ces données peuvent être directement lues dans la base de données, ou être le résultat de formules de calculs (opérations mathématiques de base, fonctions agrégatives...).

Utiliser le caractère symbolique "*" (étoile) pour spécifier tous les champs d'une table.

Clause FROM : Définition des tables où se trouvent les données

Cette clause commence par le mot-clé FROM. Elle contient la liste des tables, séparées par des virgules, dans lesquelles le langage SQL doit aller chercher les données spécifiées par la clause SELECT (données d'affichage, incluses dans des calculs ou des fonctions agrégatives).

Clause WHERE : Définition des conditions

Cette clause commence par le mot-clé WHERE. Elle contient les conditions auxquelles doivent répondre les données ou les résultats de calculs mathématiques. Les différentes conditions doivent être séparées par le mot-clé AND ou OR suivant que vous voulez que les données répondent "à telle condition et telle condition", ou "à telle condition ou à telle condition".

Une condition se compose de manière générale du nom de la donnée sur laquelle porte la condition, l'opérateur de condition (signe comparatif ou mot-clé) et la valeur de la condition. Une valeur de type chaîne de caractères doit être encadrée par les caractères "apostrophe" ou "guillemet". Les mots-clés couramment utilisés sont les suivant :

IN

Extrait les données dont les valeurs appartiennent à la liste spécifiée. C'est l'équivalent de la relation "Dans".

NOT

IN Extrait les données dont les valeurs n'appartiennent pas à la liste spécifiée.

BETWEEN

Extrait les données dont la valeur est comprise entre deux bornes. Les valeurs des bornes doivent être séparées par le mot-clé AND. C'est l'équivalent de la relation "Entre".

LIKE

Spécifie un masque d'analogie. C'est l'équivalent de la relation "Comme"

Consulter les exemples commentés sur le principe " Champ / Relation / Valeur " au paragraphe concernant le menu contextuel du Corps de la liste, à l'option Couleur.

Clause ORDER BY : Définition de l'ordre de tri

Cette clause, optionnelle, défini l'ordre de tri. Elle commence par le mot-clé ORDER BY. Elle consiste en l'énumération des données que vous voulez trier, en précisant le sens (croissant - ASC - ou décroissant - DESC) dans lequel elles doivent être triées.

Clause PARAMETERS

La clause supplémentaire PARAMETERS peut être utilisée dans certaines requêtes, pour définir des paramètres de filtre. Lorsqu'elle est spécifiée, cette clause doit obligatoirement être placée en début de requête, avant la clause SELECT et séparée de celle-ci par un point-virgule.

Cette clause définit la liste des paramètres accompagnés de leur type :

  • LONG

: numérique entier

  • DOUBLE

: numérique non entier

  • DATETIME

: date

  • TEXT

: alphanumérique

Autres syntaxes

Il existe de nombreuses autres syntaxes et fonctions que nous ne décriront pas ici, dans la mesure où leur présentation nécessiterait pratiquement un manuel pour elles seules !

Cependant, puisque le langage SQL est un langage normalisé, de nombreux ouvrages sur le sujet existent dans les librairies informatiques (et notamment le manuel d'utilisation du logiciel Access) et leur lecture vous ouvrira toutes les portes de ce langage d'interrogation de données très puissant.

Exemples de requêtes en langage SQL

Pour obtenir plus d'informations sur le langage SQL, reportez-vous aux exemples de requêtes.

Si vous formulez une requête en langage SQL et que cette requête n'est pas compatible avec les possibilités d'affichage de la fenêtre standard de création de vues (avec les zones Champs à afficher, Classement et Filtre), alors vous ne pourrez plus accéder à la fenêtre standard pour modifier cette vue.


Imprimer une Liste

Vous désirez imprimer la liste des Fournisseurs.

Pour cela, dans la liste des Fournisseurs faîtes un clic droit. Le menu contextuel suivant apparaît :

En choisissant Imprimer la liste, la liste de tous les fournisseurs est directement imprimée sur votre imprimante Défaut.

Si des enregistrements ont été sélectionnés, ce sont uniquement ces derniers qui seront imprimés.


Les Recherches

Les Recherches dans les listes

(Menu Informations Générales\Gestion des Listes\Généralités)

La zone de recherche proposée en haut à droite des listes vous permet de trouver la chaîne de caractères recherchée dans la liste.

La méthode de recherche est totalement intuitive :

  • Saisissez dans le champ le mot, le nombre, ou plus généralement la chaîne de caractères que vous recherchez.

  • Appuyez sur Entrée pour lancer la recherche.

  • Le logiciel affiche le nombre d'éléments de la liste correspondant à votre recherche.

  • Les flèches situées à la droite de ce champ de recherche vous permettent de passer à l'élément suivant ou précédent.

Contrairement aux filtres qui, lorsqu'ils sont appliqués, masquent tous les éléments ne correspondant pas aux critères de filtres, cette recherche ne masque aucune élément de la liste.

L'icône [image] vous permet par ailleurs d'accéder à des outils facilitant les recherches :

  • Historique des recherches.

  • Activation/désactivation du contrôle de la casse (majuscules/minuscules)

  • Recherche exacte de type "commence par" ou plus générale de type "contient".

  • Recherche sur l'ensemble de la liste ou uniquement sur la colonne sélectionnée pour le tri primaire dans la liste.

  • Activation/désactivation de la recherche phonétique.

Champ de saisie

Saisissez dans ce champ le mot, le nombre, ou plus généralement la chaîne de caractère à rechercher.

Si vous avez activé le contrôle de la casse, assurez-vous de saisir la chaîne de caractères recherchée en respectant les majuscules et les majuscules.

Les boutons d'actions

Une fois la recherche validée par la touche Entrée, le logiciel affiche, à droite du champ de saisie, l'enregistrement atteint sur le nombre d'enregistrements trouvés.

D'autre part, deux flèches permettent respectivement d'atteindre, dans la liste, l'enregistrement précédent et l'enregistrement suivant répondant au critère de recherche.

Enfin, la croix "X" apparue dans le champ de saisie permet d'effacer la recherche en cours.

Les outils supplémentaires

Historique des recherches

Cette option, accessible via l'icône [image], vous permet de réutiliser des recherches précédentes, et donc d'éviter d'avoir à ressaisir la chaîne de caractères à rechercher.

Les 10 dernières recherches sont conservées dans ce champ.

Respecter la casse

Sélectionnez cette option (option cochée) si vous souhaitez que seuls les éléments correspondant exactement à la chaîne de caractères et à la casse (lettres en majuscules ou minuscules) soient proposés dans le résultat de la recherche.

Vous saisissez "brest" dans le champ de recherche :
- Si cette option est activée, le logiciel ne proposera dans les résultats de la recherche que les éléments comprenant, ou commençant par le mot "brest", les occurrences du mot "Brest" ne seront pas proposées.
- Si cette option est désactivée, le logiciel proposera dans les résultats de la recherche tous les éléments comprenant, ou commençant par le mot "brest" ou "Brest", sans tenir compte des majuscules ou minuscules.

Commence par / Contient

Commence par : sélectionnez cette option si vous souhaitez que seuls les éléments commençant exactement par la chaîne de caractères saisie dans le champ de recherche soient proposés dans le résultat.

Contient : sélectionnez cette option si vous souhaitez que tous les éléments contenant la chaîne de caractère saisie dans le champ de recherche soient proposés dans le résultat.

Vous saisissez "Rhône" dans le champ de recherche :
- Si l'option Commence par est sélectionnée, seuls les éléments commençant par "Rhône" seront proposés : "Rhône", "Rhône-Alpes", etc.
- Si l'option Contient est sélectionnée, tous les éléments contenant par "Rhône" seront proposés : "Rhône", "Rhône-Alpes", "Bouches du Rhône" etc.

Chercher dans le champ XX / tous les champs

Grâce à cette option indiquez si la chaîne de caractères saisie doit être recherchée uniquement dans la colonne sur laquelle est appliquée le tri principal de la liste ou bien sur l'ensemble des colonnes affichées.

Recherche phonétique

Sélectionnez cette option (option cochée) si vous souhaitez que la recherche soit basée sur la prononciation de la chaîne de caractères et pas à la lettre près.

Vous avez écrit le mot "Nantere" dans la zone de recherche. Le logiciel pourra vous proposer la ville de "Nanterre" (2 "R") dans les résultats de la recherche.


Modification du Format

(Menu Informations Générales\Gestion des Listes\Généralités)

Ces formats servent à modifier la présentation des données dans chacune des colonnes de la vue.

Vous pouvez modifier la manière dont certaines données sont affichées (suppression de décimales dans une donnée numérique, ajout d'un séparateur de milliers, format d'une date, transformation en majuscules...), en spécifiant pour chaque colonne un format.

Les formats d'affichage sont constitués d'une série de caractères symboliques.

Vous désirez changer le format de tous les éléments se trouvant dans la colonne "Code". Pour cela vous devez réaliser un clic droit dans cette colonne.

Le menu contextuel apparaît. Choisissez Format dans Présentation.

La fenêtre suivante apparaît alors, vous permettant de paramétrer le format approprié à la nature des éléments de la colonne. Les éléments peut être de nature Numérique, Texte, Date.

Format

Le format permet de transformer la donnée affichée (texte en majuscules, suppression de décimales, ajout d'un séparateur de milliers, format d'une date...). La zone de saisie permet de spécifier une suite de caractères qui régleront le format de la donnée.

Pour obtenir plus de renseignements sur les formats, reportez-vous au paragraphe

Les différents formats.


Modification Hauteur de Ligne

(Menu Informations Générales\Gestion des Listes\Généralités)

Si vous rétrécissez une colonne contenant du texte afin de faire afficher davantage de colonnes dans la vue, vous risquez de tronquer certaines lignes de texte trop larges. Dans ce cas, vous pouvez demander à afficher plus d'une ligne par enregistrement, afin de compenser la perte de largeur par un gain de hauteur.

La hauteur standard de la ligne courante (Orange), est la suivante :

Pour augmenter ou réduire ponctuellement la hauteur des lignes de la ligne de la liste courante, utilisez le bouton [image] placé à droite de la barre des tâches.

Vous pouvez ainsi :

  • Réduire la hauteur des lignes

  • Augmenter la hauteur des lignes

  • Afficher chaque enregistrement sur une ligne

:

En augmentant la hauteur des lignes à deux reprises par exemple, la hauteur de la ligne courante aura ce format :


Modification du Titre

(Menu Informations Générales\Gestion des Listes\Généralités)

Pour modifier un titre (ici Code), vous devrez réaliser un clic droit à la souris dans cette colonne.

Le menu contextuel apparaît. Choisissez Titre dans Présentation.

La fenêtre suivante apparaît, contenant l'intitulé actuel de la colonne.

Saisir le nouveau titre de la colonne dans le champ, puis Valider (ou Annuler sans prendre en compte le nouveau titre).


Modifier la largeur d'une colonne

Vous pouvez modifier la largeur de toutes les colonnes présentes dans les masques de saisie.

Cette modification s'effectue à la souris.

Dans la barre des titres, vous désirez réduire (ou augmenter) la largeur de la colonne "Nom".

Pour cela, placez le pointeur souris sur le bord droit de la colonne à retailler, sur la ligne de titre : le pointeur se transforme en symbole de redimensionnement horizontal :

Cliquez alors sur le bouton gauche de la souris en continu. Déplacez la souris à gauche (ou à droite pour élargir).

Relâchez lorsque la colonne a atteint la largeur souhaitée.


Publier vers Word

(Menu Informations Générales\Gestion des Listes\Généralités)

Les données sont publiées vers Word pour fusionner avec un document principal de publipostage, ceci vous permet d'adresser, par exemple, un même courrier à une liste de clients. Le document principal de fusion contient les éléments communs à l'ensemble des courriers et les éléments variables sont exportés depuis la liste courante (Noms, coordonnées postales, etc.).

Vous pouvez exporter uniquement certains enregistrement de la liste en les sélectionnant préalablement.

L'accès à cette option s'opère via le bouton Envoyer vers :

La fenêtre suivante apparaît alors.

Répertoire de travail

Définissez ici le répertoire dans lequel est enregistré le document de fusion / publipostage Word à prendre comme modèle pour l'envoi du mailing groupé.

Sélection du document de travail

Sélectionnez ici le document de fusion / publipostage Word à utiliser comme modèle pour l'envoi du mailing groupé.

Ce document définit la forme et le contenu de l'édition.

Les boutons

Cliquez sur ce bouton pour ouvrir un nouveau document Microsoft® Word de fusion / publipostage.

Cliquez sur ce bouton pour créer un nouveau document de fusion / publipostage par copie d'un document existant.

Cliquez sur ce bouton pour supprimer le document Microsoft® Word de fusion / publipostage sélectionné.

Pour obtenir de plus amples informations sur la création et la personnalisation des documents de fusion / publipostage, reportez-vous à l'aide en ligne de Word.


Sélection d'une ou plusieurs Lignes

(Menu Informations Générales\Gestion des Listes\Généralités)

Sélection d'une ligne :

- Appuyer sur la barre d'espace (la même manipulation désélectionne une ligne sélectionnée).

- Appuyer en continu sur une des touches suivantes : MAJ (Shift en Anglais), Control (Ctrl) ou Alternate (Alt) et faire un clic gauche sur la ligne que vous désirez sélectionner.

Sélection de plusieurs lignes contiguës :

- Appuyer sur la touche MAJ (Shift en Anglais) en continu, et déplacer le curseur de ligne avec les flèches de déplacement verticales.

- Appuyer en continu sur une des touches suivantes : MAJ (Shift en Anglais), Control (Ctrl) ou Alternate (Alt) et faire un clic gauche sur la ligne que vous désirez sélectionner.

Sélection de plusieurs lignes non contiguës :

Pour sélectionner plusieurs lignes non contiguës, vous devez répéter autant de fois que nécessaire la sélection d'une ligne et/ou la sélection de plusieurs lignes contiguës:

Les lignes sélectionnées ont un fond jaune alors que les lignes qui ne le sont pas ont un fond blanc.

Lorsque au moins une ligne est sélectionnée, le bouton de désélection suivant apparaît sur la barre des tâches :


Supprimer

Dans la nouvelle vue, les champs suivants apparaissent : "Code", "Libellé technique", "Type", "Unité de vente", "Famille" "Prix d'achat", "Prix de revient" et "Prix de vente".

Vous désirez supprimer le champ "Prix d'achat". Cliquez sur ce champ puis sur le bouton [image] :

Le champ "Prix d'achat" est supprimé automatiquement et disparaît des "Colonnes à Afficher".


Totalisation dans les listes

Certaines liste de l'application proposent de totaliser certaines colonnes numériques.
Vous pouvez ainsi connaître instantanément le montant cumulé des valeurs desdites colonnes.

L'option de totalisation n'est proposée que dans les listes présentant une icône [image] au bas de l'ascenseur vertical.

La procédure suivante vous indique comment faire apparaître la totalisation dans une liste proposant cette option (icône [image] affichée).

  • Faites un clic droit sur la colonne de type numérique à totaliser et cliquez sur Totaliser dans le menu contextuel s'affichant à l'écran.

  • Cliquez sur l'icône [image] affichée au bas de l'ascenseur vertical, la ligne de totalisation apparaît au bas de la liste.

  • Cliquez sur l'icône [image] pour masquer la ligne de totalisation au bas de la liste.


Trier une colonne

Vous pouvez, à tout moment, agir sur le classement de la liste en cours.

Vous désirez changer la colonne qui sert de tri (ici "Code"). Tous les codes seront donc triés automatiquement d'une manière Croissante ou Décroissante.

Pour cela, choisissez la nouvelle colonne de tri : Nom.

Cliquez : la colonne Nom devient la nouvelle colonne de tri.

Si vous cliquez à nouveau sur cette colonne, le critère de tri change (ici, le critère est décroissant, flèche vers le bas).

Lorsque la liste comporte de nombreux enregistrements (plusieurs milliers), le reclassement de la liste sur certains champs peut être long.

Il est possible de cette façon de re-trier une liste selon presque n'importe quelle donnée.

Une restriction existe cependant pour certains champs dont le contenu peut être très important (certains champs de commentaires qui peuvent contenir des milliers de caractères).

Vous pouvez, en outre, trier les enregistrements des listes sur plusieurs colonnes.


Validation d'une ligne

(Menu Informations Générales\Gestion des Listes\Généralités)

La validation d'une ligne de liste servira, suivant le type de liste dans laquelle vous êtes, soit :

  • à accéder en modification de l'enregistrement en cours,

  • à sélectionner l'enregistrement en cours.

Elle peut être réalisée de deux manières différentes :

  • en utilisant la touche Entrée sur la ligne en cours.

  • en réalisant un double-clic sur une ligne de la liste.

Dans les listes de gestion de fiche, la validation, associée à la touche Entrée (ou au bouton Modifier), permet d'accéder à la fiche de l'enregistrement courant (en modification).

Dans les listes de sélection, la validation, associée au bouton Valider, permet le retour à la fenêtre précédente en ayant sélectionné un enregistrement.


Créer ou modifier des conditions d'import/export

(Menu Fichiers \ Clients \ Liste des clients)
(Menu Fichiers \ Fournisseurs/Ss-trait. \ Liste des fournisseurs/ss-trait.)
(Menu Fichiers \ Salariés \ Liste des salariés)

Outre la règle d'import, vous pouvez également définir des conditions d'import.

Cette étape vous permet ainsi de filtrer la liste des tiers à importer en fonction des critères de votre choix : nom, ville, interlocuteur, chiffre d'affaires, etc. Vous pourrez à cette occasion exploiter les filtres de Batigest.

Dans le cadre d'un "import clients" depuis Outlook, par exemple, vous pourrez choisir de ne mettre à jour dans Batigest que ceux résidant à Bordeaux.
Cette précision au niveau des conditions d'import permettra de cibler les fiches tiers à mettre jour.

Champs servant de condition

Cochez dans cette liste les champs sur lesquels vous souhaitez filtrer la liste des tiers à importer.

Lorsque vous cochez l'une de ces cases, le report est automatiquement effectué dans le champs permettant de définir les filtres à appliquer.

Filtres

Cette zone vous permet de personnaliser à volonté le(s) filtre(s) que vous souhaitez définir comme conditions d'import. Vous pouvez ainsi choisir de n'importer que les tiers résidant dans une ville ou un département donné, dont le chiffre d'affaires est supérieur à un certain montant, etc.

Si vous avez coché plusieurs cases dans la liste Champs servant de condition vous pourrez combiner ici plusieurs filtres. Seuls les tiers correspondant à tous les critères de filtres définis seront pris en compte lors de l'import.

Ne pas appliquer les règles suivantes

Cochez cette case de manière à ce que les règles sélectionnées à la suite de celle-ci ne soient pas appliquées dès lors que les conditions définies dans les filtres sont réunies.

Lorsque vous validerez vos modifications via le bouton Enregistrer, ce réglage sera automatiquement reporté dans la colonne Ignorer suiv. de la liste des règles d'import.

Vous disposez en outre des boutons suivants :

Cliquez sur ce bouton pour quitter la règle d'import et revenir à la liste des règles à appliquer.

Cliquez sur ce bouton pour sauvegarder les conditions d'import paramétrées dans la fenêtre courante et revenir à la liste des règles d'import. Vous pourrez alors lancer le traitement.


Créer ou modifier des règles d'import/export

(Menu Fichiers \ Clients \ Liste des clients)
(Menu Fichiers \ Fournisseurs/Ss-trait. \ Liste des fournisseurs/ss-trait.)
(Menu Fichiers \ Salariés \ Liste des salariés)

Cette option vous permet de définir les conditions qui doivent être vérifiées pour que les contacts et autres tiers de votre carnet d'adresses Outlook ou du fichier XML Apibâtiment soient associés aux "bons" tiers de Batigest.

Grâce à la liste des règles d'import/export, vous pourrez combiner plusieurs de ces règles, et ainsi n'importer que les données pour lesquelles toutes les règles sélectionnées sont vérifiées.

Outre son code et son libellé, la règle d'import se définit par :

  • Les Options : vous préciserez si vous souhaitez ajouter et/ou modifier des fiches tiers de Batigest.

  • Les Correspondances : vous préciserez également comment doit être établie la correspondance entre les tiers du fichier externe que vous allez importer, et les fiches tiers de Batigest. Cette information permet de définir les conditions qui doivent être vérifiées pour que des informations issues de l'import viennent remplacer ou compléter celles présentes dans Batigest.

Dans le cadre d'un "import clients" depuis Outlook, par exemple, vous pourrez choisir de ne faire correspondre que ceux présentant le même nom, le même code postal, et la même ville dans Outlook ET dans Batigest.
Cette précision au niveau du nombre de correspondances à vérifier permettra d'éviter des écrasements ou des imports abusifs dans les mauvaises fiches tiers de Batigest.

Code

Saisissez dans ce champ le code par lequel vous souhaitez identifier la règle en cours de création.

Ce champ n'est plus modifiable une fois la règle enregistrée.

Libellé

Saisissez dans ce champ la définition qui vous permettra de reconnaître facilement le contenu de la règle depuis la liste des règles d'import à appliquer.

Action

Ce champ est non modifiable, l'action sélectionnée est toujours l'import puisqu'il n'y a pas de paramétrage des règles sur les exports.

Type de tiers

Ce champ est non modifiable, car automatiquement défini par Batigest d'après l'option à partir de laquelle vous accédez à l'assistant d'import.

  • Si vous accédez à l'import depuis la liste des clients, le type de tiers sélectionné sera Clients.

  • Si vous accédez à l'import depuis la liste des fournisseurs/sous-traitants, le type de tiers sélectionné sera Fournisseurs.

  • Si vous accédez à l'import depuis la liste des salariés, le type de tiers sélectionné sera Salariés.

Options

Ce champ d'une très grande importance vous permet de préciser si vous souhaitez ajouter et/ou modifier des fiches tiers de Batigest.

  • Ajout et modification des données :
    - De nouvelles fiches sont créées si aucun tiers répondant aux critères de correspondance n'est trouvé dans Batigest.
    - Les fiches tiers existantes de Batigest répondant aux critères de correspondance sont mises à jour.

  • Modification des données existantes : Seules les fiches tiers existantes de Batigest répondant aux critères de correspondance définis sont mises à jour. Aucune nouvelle fiche tiers n'est créée dans Batigest.

  • Ajout uniquement : De nouvelles fiches sont systématiquement créées à partir des contacts Outlook ou du fichier XML Apibâtiment.

L'option "Ajout uniquement" n'est à adopter que si les tiers enregistrés dans votre fichier externe sont tous absents de votre fichier Batigest, sans quoi vous risquez de créer des doublons de clients, fournisseurs, sous-traitants ou salariés.

Correspondances

Dans ce tableau vous allez définir les conditions qui doivent être vérifiées pour que des informations issues de l'import viennent remplacer ou compléter celles présentes dans Batigest.

Par exemple si vous travaillez avec deux fournisseurs ayant le même nom, vous pourrez paramétrer l'import de telle sorte que le logiciel n'établisse la correspondance qu'entre les fournisseurs ayant le même nom mais également le même code postal.

  • Tables : Les tables correspondent aux emplacements de la base de données où sont stockées les informations sur vos tiers. La liste des tables est donc variable selon le type de tiers ciblé par l'import. Les correspondances peuvent ainsi être établies sur une table (une seule ligne dans le tableau), ou sur deux tables (deux lignes dans le tableau).
    Cette colonne est non modifiable.

  • Correspondance : Ce libellé est automatiquement complété par le logiciel en fonction du paramétrage défini dans la colonne suivante.
    Par exemple, si vous avez réalisé un paramétrage indiquant que la correspondance doit être établie sur le nom, le code postal et la ville, ce champ indiquera : Même nom, même Code postal, même Ville.
    Cette colonne est non modifiable.

  • Paramétrage : L'icône [image] de cette colonne vous permet d'accéder à la liste des champs qui permettront à l'assistant d'import d'établir la correspondance entre les informations d'Outlook ou du fichier XML Apibâtiment, et vos fiches tiers de Batigest.

Le choix des champs est valable pour toutes les règles définies pour un type de tiers : si vous modifiez ce choix pour une règle en particulier, il sera donc modifié pour les autres règles.

Vous disposez en outre des boutons suivants :

Cliquez sur ce bouton pour quitter la règle d'import courante et revenir à la liste des règles à appliquer.

Cliquez sur ce bouton pour accéder à la liste des conditions d'import et ainsi filtrer les tiers à importer en fonction des valeurs de votre choix (nom, ville, chiffre d'affaires, etc.).


Import/export de tiers

(Menu Fichiers \ Clients - Liste des clients)
(Menu Fichiers \ Fournisseurs/Ss-trait. - Liste des fournisseurs/ss-trait.)
(Menu Fichiers \ Salariés - Liste des salariés)

Cette option est accessible via le bouton [image] des listes des Clients, Fournisseurs/Sous-traitants et Salariés de Batigest.

Grâce à cette option échangez rapidement le fichier des tiers de Batigest avec Microsoft Outlook, une autre version de Batigest (disposant de la même option), Microsoft Excel, toute application exploitant les fichiers CSV (format universel dont les valeurs sont séparées par des virgules).

Notez que lors de la rédaction de cette aide, seules les versions 2003 et 2007 des produits Microsoft Office étaient compatibles.

La finalité de cette option est de vous aider à conserver un fichier à jour des coordonnées des tiers en rapport avec votre activité. Cette mise à jour peut être réalisée depuis Batigest vers un logiciel ou un fichier externe (messagerie, Pocket PC, fichier XML Apibâtiment, etc.) et inversement.

Deux exemples caractéristiques d'utilisation de cette fonction : les contacts d'un carnet d'adresses Outlook peuvent être importés comme tiers dans Batigest et les tiers de Batigest peuvent être exportés comme contacts dans un carnet d'adresses Outlook.

Dans le cas de l'import, vous pourrez définir des règles d'import : ceci afin d'établir la correspondance entre le fichier de tiers de Batigest à actualiser et le fichier de tiers à importer. Il s'agit ici de déterminer sur la base de quelles caractéristiques deux enregistrements seront considérés comme étant identiques.

Un client de Batigest et un contact de Microsoft Outlook seront par exemple considérés comme identiques si leur nom et leur adresse sont identiques, ou plutôt leur nom et leurs coordonnées téléphoniques...

Import ou export ? quelles méthodes choisir...

Si vos habitudes de travail vous amènent à tenir jour votre dossier Batigest plutôt que votre messagerie, vous exploiterez les options d'export de la présente option.
En revanche, si vos habitudes de travail consistent à tenir à jour votre messagerie Outlook ou un tableau Excel (rassemblant une liste de contacts) plutôt que les fiches de Batigest, vous exploiterez plus fréquemment les options d'import.

Si vous optez pour un import, notez que selon le paramétrage des règles d'import, les coordonnées des tiers enregistrées dans Batigest peuvent être écrasées par celle du logiciel ou du fichier externe. Nous vous encourageons par conséquent à réaliser une sauvegarde de votre dossier de Batigest (menu Utilitaires / Sauvegarde-Restauration) avant de procéder à un import.

Concernant les sources et les destinations d'import ou d'export, votre choix dépendra de vos outils et habitudes de travail. Vous trouverez ci-dessous les caractéristiques propres à chaque méthode.

Import

Importez des fiches contacts dans Batigest, depuis Microsoft Outlook

Sélectionnez cette option si vous souhaitez importer les données enregistrées dans vos contacts de Microsoft Outlook.

Si vous sélectionnez cette option et cliquez sur Suivant, Batigest vous invitera à préciser les règles d'import.

Lorsqu'aucune règle n'est définie, l'import reste malgré tout possible sur la base d'une règle par défaut.

Comme indiqué précédemment, cet import est accessible depuis les listes des Clients, Fournisseurs/Sous-traitants et Salariés de Batigest. Il doit donc pouvoir identifier quels contacts d'Outlook correspondent à des clients, à des fournisseurs/sous-traitants ou à des salariés... pour cela, vous devrez saisir manuellement, au niveau du champ Catégories de la fiche Contact Outlook, le type de tiers souhaité :

  • CLIENT

  • FOURNISSEUR

  • SALARIE

Veillez à saisir scrupuleusement les mêmes catégories que celles-indiquées ci-dessus (tout en majuscules) dans les fiches contacts d'Outlook si vous souhaitez que Batigest les détecte comme des tiers à importer.

Les contacts sont accessibles depuis la liste des dossiers d'Outlook.
Le champ Catégorie est quant à lui accessible via l'onglet Général de la fiche Contact.

Selon les paramètres de sécurité en vigueur sur votre ordinateur, Outlook pourra afficher une demande de confirmation durant le traitement d'import, car Batigest accède alors au fichier d'Outlook. Validez alors la demande affichée.

Le Nom du tiers ajouté ou modifié dans Batigest suite à l'import, correspond à la Société saisie dans l'onglet Général de la fiche Contact Outlook.

L’import depuis un carnet d’adresses Microsoft Outlook n'est proposé que si Outlook est installé sur l'ordinateur.

Importez des fiches contacts dans Batigest, depuis un fichier au format XML Apibâtiment

Sélectionnez cette option si vous souhaitez importer les données enregistrées dans un fichier au format XML Apibâtiment préalablement exporté via une autre version de Batigest (PME ou Standard). Cette option vous permet, par exemple, de récupérer les coordonnées de contacts mis à jour dans un autre dossier de Batigest.

Si vous sélectionnez cette option et cliquez sur Suivant, Batigest vous invitera à préciser les règles d'import.

Lorsqu'aucune règle n'est définie, l'import reste malgré tout possible sur la base d'une règle par défaut.

Pour obtenir de plus amples informations sur l'option d'export au format XML Apibâtiment, reportez-vous aux paragraphes ci-dessous.

Export

Exportez les fiches tiers de Batigest vers un fichier texte avec séparateurs "virgule" (format CSV)

Sélectionnez cette option si vous souhaitez exporter les fiches tiers de Batigest sous la forme d'un fichier structuré, dont les données sont séparées par des virgules.

Ce format de fichier CSV universel est largement répandu dans les logiciels de messagerie, mais il est également reconnu par Excel.

Si vous sélectionnez cette option et cliquez sur Suivant, Batigest vous invitera à indiquer l'emplacement et le nom du fichier créé lors de l'export.

Exportez les fiches tiers de Batigest vers votre messagerie Microsoft Outlook

Sélectionnez cette option si vous souhaitez exporter les données enregistrées dans vos fiches tiers de Batigest vers votre fichier de contacts de Microsoft Outlook.

Comme indiqué précédemment, cet export est accessible depuis les listes des Clients, Fournisseurs/Sous-traitants et Salariés de Batigest. Outlook affectera donc chaque tiers à la catégorie qui lui correspond. Pour cela, l'export complétera automatiquement le champ Catégories de la fiche Contact Outlook avec le type de tiers correspondant :

  • CLIENT

  • FOURNISSEUR

  • SALARIE

Les contacts sont accessible depuis la liste des dossiers d'Outlook.
Le champ Catégorie est quant à lui accessible via l'onglet Général de la fiche Contact.

Cette option vous permet, par exemple, de récupérer les coordonnées de contacts mis à jour dans un autre dossier de Batigest.

Le Nom du contact ajouté ou modifié dans Outlook suite à l'export, correspond à l'interlocuteur saisi dans la fiche tiers de Batigest.

L'export vers un carnet d’adresses Microsoft Outlook n'est proposé que si Outlook est installé sur l'ordinateur.

Exportez les fiches tiers de Batigest vers Microsoft Excel

Sélectionnez cette option si vous souhaitez exporter les fiches tiers de Batigest sous la forme d'un fichier Microsoft Excel d'extension XLS. Ce fichier pourra alors être retraité sous Excel.

Aucun paramétrage n'est nécessaire pour cet export, le tableau Excel sera automatiquement affiché une fois le traitement réalisé.

L'export vers un fichier Microsoft Excel n'est proposé que si Excel est installé sur l'ordinateur.

Exportez des fiches tiers de Batigest vers un fichier au format XML Apibâtiment

Sélectionnez cette option si vous souhaitez exporter les coordonnées de vos fiches tiers de Batigest vers un fichier au format XML Apibâtiment. Ce fichier pourra être importé dans un autre dossier de Batigest (PME ou Standard) via l'option d'import décrite ci-dessus.

Aucun paramétrage n'est nécessaire pour cet export, Batigest vous invite simplement à préciser le nom et l'emplacement du fichier XML à créer.

Les boutons

Cliquez sur ce bouton pour refermer l'assistant d'import / export.

L'opération déclenchée par ce bouton varie selon la méthode d'import / export sélectionnée dans la liste :

  • Export Microsoft Excel et export Microsoft Outlook : lancement du traitement,

  • Import Microsoft Outlook ou import XML Apibâtiment : donne accès à la liste des règles d'import/export à appliquer,

  • Export fichier avec séparateur "virgule" ou export XML Apibâtiment : donne accès à une fenêtre vous invitant à sélectionner la destination de l'export.


Liste des règles d'import/export

(Menu Fichiers \ Clients - Liste des clients)
(Menu Fichiers \ Fournisseurs/Ss-trait. - Liste des fournisseurs/ss-trait.)
(Menu Fichiers \ Salariés - Liste des salariés)

Cette liste vous présente les règles à appliquer pour l'import de vos données.
En effet, à l'occasion d'un import depuis Outlook ou d'un fichier XML Apibâtiment vous pouvez préciser les paramètres servant de cadre à l'import.

Une fois ce cadre défini via les règles d'import/export, sélectionnez dans la présente liste quelles règles vous souhaitez appliquer à l'import que vous êtes sur le point de réaliser.

Dans le cadre d'un "import clients" depuis Outlook, par exemple, vous pourrez choisir de ne mettre à jour dans Batigest que ceux présentant le même nom, le même code postal et la même ville dans Outlook et dans Batigest.
Cette précision au niveau du nombre de correspondances à vérifier permettra de cibler les fiches tiers à mettre jour et ainsi d'éviter des écrasements ou des imports abusifs d'informations.

Sélec.

Cochez cette case pour appliquer la règle d'import/export de la ligne courante.
Vous pouvez cumuler plusieurs règles afin d'affiner les critères de correspondance à vérifier entre fiches tiers et données Outlook ou XML Apibâtiment.
Seules les fiches tiers de Batigest répondant à tous ces critères seront mises à jour.

Libellé

Cette définition saisie dans la règle d'import/export vous permet de définir le rôle de la règle de la ligne courante.
Nous vous encourageons pour cela à définir des libellés aussi explicites que possibles dans vos règles d'import.

Ignorer suiv.

Cochez cette case si vous ne souhaitez pas que les critères de correspondance des règles d'import/export situées sous la ligne courante soient prise en compte lors de l'import.

Pour information, notez que vous pouvez modifier l'ordre des règles d'import/export via les icônes [image] [image] [image] [image] situées dans la marge droite du tableau.

Cette option pourra également être activée via l'étape de création de conditions d'import/export.

Vous disposez en outre des boutons suivants :

Cliquez sur ce bouton pour quitter l'assistant d'import.

Cliquez sur ce bouton pour lancer le traitement d'import.

Cliquez sur ces icônes pour modifier l'ordre d'application des règles d'import/export.
Cet ordre aura une incidence sur le traitement si vous avez coché la case Ignorer suiv. de l'une des lignes de la liste.

Cliquez sur cette icône pour créer une nouvelle règle d'import/export présentant les mêmes paramètres que la règle sélectionnée dans la liste.
Vous pourrez bien sûr modifier le libellé ainsi que les options et critères de correspondance de la règle ainsi créée.

Cliquez sur cette icône pour modifier la règle d'import/export sélectionnée dans la liste.

Cliquez sur cette icône pour créer une nouvelle règle d'import/export.
Vous définirez le libellé ainsi que les options et critères de correspondance de la nouvelle règle.

Cliquez sur cette icône pour supprimer la règle d'import/export sélectionnée dans la liste.


Filtres prédéfinis

Les filtres prédéfinis vous permettent de définir des critères de filtres spécifiques que vous pourrez réutiliser à volonté.

Chaque filtre peut être appliqué à la liste courante le moment venu, copié, modifié ou supprimé.

Les filtres prédéfinis peuvent être réutilisés dans la liste courante mais également dans les vues.

Ils sont personnalisables via les différents onglets proposés dans cette fenêtre.

Le choix des onglets dépend de la liste depuis laquelle vous accédez au filtre.

  • Filtres sur les clients : accessible depuis la liste des clients, permet d'appliquer un filtre sur les informations enregistrées sur vos clients.

  • Filtres sur les articles : accessible depuis la liste des articles, permet d'appliquer un filtre sur les informations enregistrées sur vos articles.

  • Filtres sur les ouvrages : accessible depuis la liste des ouvrages, permet d'appliquer un filtre sur les informations enregistrées sur vos ouvrages.

  • Filtres sur les fournisseurs : accessible depuis la liste des fournisseurs, permet d'appliquer un filtre sur les informations enregistrées sur vos clients.

  • Filtres sur les pièces commerciales : accessible depuis les listes répertoriant vos documents commerciaux d'achats ou de ventes (factures, devis, commandes fournisseurs) permettent d'appliquer un filtre sur les informations enregistrées sur ces documents.

  • Filtre SQL : accessible depuis l'ensemble des listes, permet de définir le filtre sous la forme d'une requête SQL. Ce mode de recherche avancé nécessite des connaissances élémentaires en langage SQL.

Au-delà du contenu ainsi filtré, rappelons que la présentation de la liste peut également être personnalisée grâce à la Gestion des vues.

Description de la sélection

Saisissez dans ce champ le libellé vous permettant d'identifier le filtre dans la liste des filtres prédéfinis.

Les onglets

  • Onglet Articles / Clients / Devis...

  • Onglet SQL

Les Boutons

Les boutons accessibles au bas de la fenêtre, vont permettre d'accéder à différentes options.

Ce bouton permet de fermer la fenêtre active à l'écran.
Au clavier, la touche Echap (Esc ou Escape) ou le raccourci Alt+Q ferment également cette fenêtre.

Ce bouton vous permet de valider les informations de la vue en cours.
Au clavier, la touche de fonction F2 ou le raccourci Alt+V activent également la validation.


Filtres libres

Les filtres libres vous permettent de définir les critères de filtres à appliquer sur la liste courante.

La liste est automatiquement filtrée d'après les critères définis à la validation de ce filtre.

Ces filtres sont personnalisables via les différents onglets proposés dans cette fenêtre.

Le choix des onglets dépend de la liste depuis laquelle vous accédez au filtre libre.

  • Filtres sur les clients : accessible depuis la liste des clients, permet d'appliquer un filtre sur les informations enregistrées sur vos clients.

  • Filtres sur les articles : accessible depuis la liste des articles, permet d'appliquer un filtre sur les informations enregistrées sur vos articles.

  • Filtres sur les ouvrages : accessible depuis la liste des ouvrages, permet d'appliquer un filtre sur les informations enregistrées sur vos ouvrages.

  • Filtres sur les fournisseurs : accessible depuis la liste des fournisseurs, permet d'appliquer un filtre sur les informations enregistrées sur vos clients.

  • Filtres sur les pièces commerciales : accessible depuis les listes répertoriant vos documents commerciaux d'achats ou de ventes (factures, devis, commandes fournisseurs) permettent d'appliquer un filtre sur les informations enregistrées sur ces documents.

  • Filtre SQL : accessible depuis l'ensemble des listes, permet de définir le filtre sous la forme d'une requête SQL. Ce mode de recherche avancé nécessite des connaissances élémentaires en langage SQL.

Les critères du filtre libre sont conservés jusqu'à ce que la liste soit fermée ou que vous le désactiviez via le bouton Filtres / Supprimer le filtre.

Si vous souhaitez enregistrer un filtre libre pour l'ajouter à la liste des filtres prédéfinis, cliquez sur le bouton Enregistrer.

Au-delà du contenu ainsi filtré, rappelons que la présentation de la liste peut également être personnalisée grâce à la Gestion des vues.

Les onglets

  • Onglet Articles / Clients / Devis...

  • Onglet SQL

Les Boutons

Les boutons accessibles au bas de la fenêtre, vont permettre d'accéder à différentes options.

Ce bouton permet de fermer la fenêtre active à l'écran.
Au clavier, la touche Echap (Esc ou Escape) ou le raccourci Alt+Q ferment également cette fenêtre.

Cliquez sur ce bouton, ou utilisez la combinaison de touches Alt+P, pour appliquer les critères du filtre sur la liste courante.

Cliquez sur ce bouton, ou utilisez la combinaison de touches Alt+E, pour enregister le filtre courant et ainsi l'ajouter à la liste des filtres prédéfinis.

Cliquez sur ce bouton, ou utilisez la combinaison de touches Alt+I, pour supprimer tous les critères de filtres courants.


Onglet Articles

Gestion des filtres

Onglet Articles / Clients / Devis...

Cette option du logiciel vous permet de définir les critères d'après lesquels les informations de la vue devront être filtrées.

Comme vous l'aurez compris, la vue ne sert donc pas seulement à définir la présentation, mais également à cibler le contenu à afficher.

Vous indiquerez le champ, la relation et la valeur à cibler par le filtre.

Sélectionnez les enregistrements

Définissez comment doivent être interprétés les critères du filtre.

  • Qui valident toutes ces conditions : Sélectionnez cette option si vous souhaitez que seuls les enregistrements (clients, articles, factures,etc.) dont les informations recoupent l'ensemble des critères définis soient conservés par le filtre.

  • Qui valident au moins une des conditions : Sélectionnez cette option si vous souhaitez que seuls les enregistrements (clients, articles, factures,etc.) dont les informations recoupent au moins un des critères définis soient conservés par le filtre.

Ajouter un champ

Activez cette option pour créer des filtres à appliquer à la vue courante.

Sélectionnez ensuite le champ et le critère ciblés par le filtre.

  • Ajouter un critère de filtre : sélectionnez le champ ciblé par le filtre.

  • Relation : sélectionnez la condition à vérifier par le filtre.

  • Valeur : indiquez la valeur à vérifier par le filtre.

Jusqu'à 8 critères peuvent ainsi être créés.

L'exemple suivant présente un filtre ciblant tous les clients résidant dans le département des Pyrénées-Atlantiques :

L'exemple suivant présente un filtre ciblant tous les clients dont l'adresse e-mail a été renseignée :


Onglet SQL

Gestion des filtres

Onglet SQL

Cette option de filtre avancé vous permet de formuler une requête en langage SQL afin d'obtenir très précisément le filtre souhaité.

Ce filtre remplace ceux définis dans les autres onglets.

La formulation d'une requête en langage SQL nécessite une excellente connaissance de la structure des bases de données Access 2 en général, et de celle gérée par le logiciel en particulier.
Le langage SQL ("Structured Query Langage") est un langage normalisé dont la syntaxe est comprise par un grand nombre de systèmes de gestion de données, et notamment par les bases de données au format Access 97 utilisées par le logiciel. Il permet de formuler des requêtes (demandes d'extraction de données) et de paramétrer des vues beaucoup plus élaborées que celles générées à partir du masque de création, décrit dans les paragraphes précédents.

Pour obtenir de plus amples informations sur la formulation de requêtes en langage SQL, cliquez ici.

Activer le mode SQL

Cochez cette case pour modifier ou créer manuellement la requête SQL dans la zone de saisie.

Les critères des autres onglets du filtre ne sont plus actifs dès lors que cette case est cochée.

Zone de saisie

Par défaut, le logiciel affiche la requête SQL correspondant aux critères définis dans les différents onglets du filtre.

N'hésitez pas à consulter la syntaxe proposée par défaut par le logiciel afin de vous familiariser avec ce langage.

Si la case Activer le mode SQL est cochée, cette requête pourra être personnalisée à volonté.

Arborescence des champs

Localisez dans l'arborescence le champ souhaité et faites-le glisser dans la zone de saisie.


Onglet Affichage

La Gestion des Vues

(Menu Informations Générales\Gestion des Listes\Les Vues)

Onglet Affichage

Grâce à cet onglet, personnalisez l'apparence du contenu de la liste.

Ces options vous facilitent la lecture de vos données.

Personnalisez la police, la couleur de fond, la hauteur des lignes et définissez si vous le souhaitez la couleur que prendra le contenu de la liste si un critère donné est respecté.

Hauteur de ligne

Indiquez la hauteur de chaque ligne de la liste.

Si vous souhaitez que le contenu du tableau puisse s'afficher sur deux lignes, saisissez 2.

Nombre de colonnes fixes

Indiquez le nombre de colonnes devant rester fixes lorsque vous ferez glisser sur l'ascenseur horizontal

Si vous souhaitez que l'ascenseur horizontal fasse glisser toutes les colonnes situées à droite de la deuxième colonne de la liste, saisissez 2.

Couleur de fond

Sélectionnez la couleur de fond de la liste. La couleur sélectionnée sera si nécessaire désaturée pour que la liste reste lisible.

Police

Sélectionnez dans cette zone la mise en forme des informations affichées dans la liste :

  • la police de caractères

  • le style des caractères : standard, italique, gras, gras italique

  • la taille des caractères

Un aperçu de la mise en forme définie s'affiche à droite de ces options.

Couleur conditionnelles

Cette option vous permet de personnaliser la couleur du contenu de la liste (texte et nombres) en fonction du filtre de votre choix.

Vous pourrez à cette occasion sélectionner la couleur de votre choix et faire appel aux filtres prédéfinis déjà créés (voire créer de nouveaux filtres).

  • Sélectionnez ou créez un filtre grâce au champ Ajouter une condition

  • Sélectionnez ensuite la couleur du texte attribué lorsque cette condition est vérifiée.

Jusqu'à 8 couleurs conditionnelles peuvent être définies sur la vue.


Onglet Filtres

La Gestion des Vues

(Menu Informations Générales\Gestion des Listes\Les Vues)

Onglet Filtres

Grâce à cet onglet, définissez les critères d'après lesquels les informations de la vue devront être filtrées.

Comme vous l'aurez compris, la vue ne sert donc pas seulement à définir la présentation, mais également à cibler le contenu à afficher.

Filtre prédéfini

Activer cette option pour utiliser les filtres prédéfinis et les appliquer à la vue courante.

Sélectionnez ensuite grâce au champ Ajouter un filtre le filtre prédéfini à appliquer sur la vue en cours de création ou de modification.

Autres filtres

Activez cette option pour créer des filtres à appliquer à la vue courante.

Sélectionnez ensuite le champ et le critère ciblés par le filtre.

  • Ajouter un critère de filtre : sélectionnez le champ ciblé par le filtre.

  • Relation : sélectionnez la condition à vérifier par le filtre.

  • Valeur : indiquez la valeur à vérifier par le filtre.

Jusqu'à 4 critères peuvent ainsi être créés.

L'exemple suivant présente un filtre ciblant tous les clients résidant dans le département des Pyrénées-Atlantiques :

L'exemple suivant présente un filtre ciblant tous les clients dont l'adresse e-mail a été renseignée :

Le bouton [image] du champ Valeur permet d'atteindre une liste de paramètres prédéfinis pour mettre en place des filtres variables, une solution beaucoup plus économe et plus pratique qui consiste à spécifier un filtre contenant un paramètre variable, que vous ne spécifierez qu'au moment de l'utilisation de la vue.


Onglet SQL

La Gestion des Vues

(Menu Informations Générales\Gestion des Listes\Les Vues)

Onglet SQL

Cette option de filtre avancé vous permet de formuler une requête en langage SQL afin d'obtenir très précisément la présentation et les filtres souhaités.

Ce filtre remplace ceux définis dans les autres onglets.

La formulation d'une requête en langage SQL nécessite une excellente connaissance de la structure des bases de données Access 2 en général, et de celle gérée par le logiciel en particulier.

Le langage SQL ("Structured Query Langage") est un langage normalisé dont la syntaxe est comprise par un grand nombre de systèmes de gestion de données, et notamment par les bases de données au format Access 97 utilisées par le logiciel.

Il permet de formuler des requêtes (demandes d'extraction de données) et de paramétrer des vues beaucoup plus élaborées que celles générées à partir des autres onglets de cette fenêtre.

Pour obtenir de plus amples informations sur la formulation de requêtes en langage SQL, cliquez ici.

Utiliser le mode SQL

Cochez cette case pour modifier ou créer manuellement la requête SQL dans la zone de saisie.

Les critères des autres onglets du filtre ne sont plus actifs dès lors que cette case est cochée.

Zone de saisie

Par défaut, le logiciel affiche la requête SQL correspondant aux critères définis dans les différents onglets du filtre.

N'hésitez pas à consulter la syntaxe proposée par défaut par le logiciel afin de vous familiariser avec ce langage.

Si la case Utiliser le mode SQL est cochée, cette requête pourra être personnalisée à volonté.


Onglet Vue

La Gestion des Vues

(Menu Informations Générales\Gestion des Listes\Les Vues)

Onglet Vue

Grâce à cet onglet, sélectionnez les colonnes, leur ordre, leurs titres et l'ordre de classement des éléments à l'intérieur de ces colonnes, afin de personnaliser la vue en cours de création ou de modification.

Colonnes à afficher

Cette liste contient les champs (ou colonnes) qui devront être visualisés dans la vue. Il n'est pas possible de saisir directement dans cette zone. Utilisez les quatre boutons placés à droite de la liste :

Bouton Ajouter un champ à la vue

Bouton Supprimer le champ de la vue

Bouton Déplacer le champ vers le haut

Bouton Déplacer le champ vers le bas

Titre

Modifiez si vous le souhaitez ici le titre de la colonne.

Le nom du champ est proposé par défaut comme titre de la colonne.

Titre court

Modifiez si vous le souhaitez le titre court de la colonne.

Le titre court est affiché lorsque la largeur de la colonne ne permet plus d'afficher le titre entier.

Format

Ce champ vous permet de modifier le format d'affichage des données de la colonne sélectionnée : nombre de décimales, majuscules/minuscules, format d'affichage des dates, etc.

Pour obtenir de plus amples informations sur les différents formats d'affichage des données dans les colonnes, cliquez ici.

Totaliser

Cochez cette case si vous souhaitez voire apparaître le total de la colonne au bas de la liste.

Cette zone n'est accessible que si la colonne en question est notée comme totalisable.

Pour définir une colonne comme totalisable, faites un clic droit sur l'en-tête de cette colonne dans la liste, et sélectionnez l'option Totaliser dans le menu contextuel qui s'affiche alors à l'écran.

Classement

Vous pouvez spécifier jusqu'à quatre critères de classement : par ordre Croissant ou Décroissant.


Définir le mot de passe

(menu Initialisation / Droits d'accès / Utilisateurs)

L'essentiel...

À savoir...

Cette option est accessible via le bouton Définir le mot de passe de la fiche Utilisateur.

L'administrateur du système doit veiller à ne pas oublier ou perdre son mot de passe sans quoi certaines opérations d'administration ne seront plus possibles sur le dossier.

Pour quoi faire ?

Cette fenêtre permet de supprimer ou de personnaliser le mot de passe de l'utilisateur en cours de création ou de modification.

En pratique...

Personnalisez le mot de passe de l'utilisateur si vous souhaitez que celui-ci puisse s'identifier de manière sécurisée à l'ouverture du dossier. Si aucun mot de passe n'est défini pour un utilisateur, n'importe quelle personne ayant accès à l'ordinateur pourra s'identifier à sa place à l'ouverture du dossier, ce qui constitue une faille évidente de sécurité dans votre système de gestion.

Dans la fenêtre de connexion affichée à l'ouverture du dossier, c'est avec ce mot de passe que l'utilisateur devra s'identifier.

Mieux comprendre...

Si des modifications sont apportées à un mot de passe, ces modifications ne sont prises en compte que lors de la prochaine connexion de l'utilisateur au dossier.

Lors de la création d'un nouveau dossier, deux utilisateurs sont créés par défaut : Administrateur et Utilisateur. Aucun mot de passe n'est défini sur ces 2 utilisateurs. Par sécurité, personnalisez au plus tôt le mot de passe de l'utilisateur Administrateur.

Si un utilisateur est lié à un profil qui ne possède pas le droit Modification des utilisateurs, il ne peut pas personnaliser lui-même son mot de passe. La personnalisation du mot de passe doit alors se faire en ouvrant une session sous un utilisateur possédant ce droit (un administrateur, par exemple).

Trucs et astuces...

Pour des raisons évidentes de sécurité, l'administrateur du système doit veiller à la confidentialité de son mot de passe.

Conservez le mot de passe Administrateur en lieu sûr.

L'aide champ par champ

Ancien mot de passe

La saisie de l'ancien mot de passe n'est pas requise si l'utilisateur qui accède à cette option possède le droit Administration générale des droits.

Si l'administrateur du système (possédant le droit sur l'option Administration générale des droits) accède à cette option pour initialiser le mot de passe d'un utilisateur, il ne lui sera pas demandé de saisir l'ancien mot de passe. Ceci est logique, puisque l'utilisateur lui-même peut avoir perdu son mot de passe. L'administrateur est alors en mesure de définir un nouveau mot de passe sans avoir à ressaisir l'ancien.

En revanche, si un utilisateur du système (ne possédant pas le droit sur l'option Administration générale des droits) accède à cette option pour initialiser son propre mot de passe, il ne lui sera demandé de saisir son ancien mot de passe avant de pouvoir en définir un nouveau.

Si vous avez oublié votre propre mot de passe, demandez à votre administrateur qu'il définisse un nouveau mot de passe pour vous.

Nouveau mot de passe

Saisissez dans ce champ le nouveau mot de passe que vous souhaitez définir pour l'utilisateur en cours de création ou de modification.

Laissez ce champ vide si vous souhaitez que l'utilisateur en cours de création ou de modification puisse se connecter au dossier sans saisir de mot de passe.

Confirmer le nouveau mot de passe

Ressaisissez dans ce champ le mot de passe saisi dans le champ Nouveau mot de passe.

Laissez ce champ vide si vous souhaitez que l'utilisateur en cours de création ou de modification puisse se connecter au dossier sans saisir de mot de passe.

Les boutons

Cliquez sur ce bouton pour quitter la fenêtre de suppression / modification du mot de passe sans enregistrer les changements effectués.

Cliquez sur ce bouton pour quitter la fenêtre de suppression / modification du mot de passe en enregistrant les changements effectués.


Supprimer une Famille Article

(Menu Initialisation \ Familles \ Articles Clic bouton Suppr.)

Vous désirez revoir l'arborescence de vos familles, ou vous ne désirez plus gérer une catégorie d'articles.

Le bouton Suppr. permet à tout moment la suppression d'une ou plusieurs familles de la bibliothèque.

Cette annulation effacera également toutes les occurrences de la famille dans les fiches articles. Les articles mis à jour ne seront ainsi attribués à aucune famille.

Pour effacer une famille, vous devez :

  • Sélectionnez l'option Initialisation \ Familles \ Articles. La liste des famille apparaît.

  • Positionnez le curseur de sélection de la liste sur la famille à effacer, puis cliquez sur le bouton de suppression.

Si plusieurs familles sont à effacer, déplacez le curseur de sélection dans la liste des familles et appuyer sur la barre d'espace pour chaque familles à retirer. Un clic sur le bouton de suppression efface toutes les familles sélectionnées.

  • Un message vous demande de confirmer ou non votre demande d'effacement.

Attention ! La validation d'une demande d'effacement est irréversible !

Si vous supprimez une famille, les sous-familles éventuelles qu'elle contient seront alors elles aussi supprimées.


Supprimer une Famille Ouvrage

(Menu Initialisation \ Familles \ Ouvrages Clic bouton Suppr.)

Vous désirez revoir l'arborescence de vos familles, ou vous ne désirez plus gérer une catégorie d'articles.

Le bouton Suppr. permet à tout moment la suppression d'une ou plusieurs familles de la bibliothèque.

Cette annulation effacera également toutes les occurrences de la famille dans les fiches éléments. Les ouvrages mis à jour ne seront ainsi attribués à aucune famille.

Pour effacer une famille, vous devez :

  • Sélectionnez l'option Initialisation \ Familles \ Ouvrages. La liste des famille apparaît.

  • Positionnez le curseur de sélection de la liste sur la famille à effacer, puis cliquez sur le bouton de suppression.

Si plusieurs familles sont à effacer, déplacer le curseur de sélection dans la liste des familles et appuyer sur la barre d'espace pour chaque familles à retirer. Un clic sur le bouton de suppression efface toutes les familles sélectionnées.

  • Un message vous demande de confirmer ou non votre demande d'effacement.

Attention ! La validation d'une demande d'effacement est irréversible !

Si vous supprimez une famille, les sous-familles éventuelles qu'elle contient seront alors elles aussi supprimées.


Commentaires

Vous pouvez agrémenter vos lignes de calculs avec des commentaires, pour expliquer les calculs réalisés. Ces lignes de commentaires doivent commencer par une apostrophe.

Exemple :

Quantité | Résultats | Totalisations | Déductions
' Calcul de la surface à traiter |  |  |
' Mur Nord |  |  |
4 × 2.2 | 8,800 |  |
' Mur Ouest |  |  |
15 × 2.2 | 33,000 |  |
 |  | Résultat : | 41,80


Les variables

Les variables mémorisent des résultats intermédiaires, afin de les réutiliser dans d'autres formules du même métré, voir dans d'autres métrés (si les variables du métré sont décrites au niveau d'une tranche, celles-ci sont exploitables par tous les métrés de cette tranche).

Vous attribuez un nom de votre choix aux variables dont vous allez vous servir (ce nom peut être composé de lettres et de chiffres). Les noms de variables doivent toujours commencer par une lettre.

Les noms suivants peuvent être des noms de variables : A, A1, BCd12, MUR_NORD ...

Pour afficher la liste des variables insérables dans le métré, appuyer sur le bouton [image] Variables (F5).

Cette liste contient les variables exploitables par défaut dans la feuille de métré, mais aussi les variables déclarées dans le métré de niveau supérieur (métré d'une tranche de niveau supérieur, variable d'un ouvrage dont la valeur est exploitable dans le calcul du métré des composantes,...).

Il devient alors possible de retrouver les valeurs de toutes les variables présentées entre crochets, mais seule celle concernant la quantité est modifiable.

Pour insérer une variable globale, faites un double clic sur son nom dans la liste des variables. Le nom de cette variable apparaît entre crochet au niveau du curseur de texte dans la fiche du métré.

Pour qu'une variable soit valable et accessible par toutes les lignes d'un devis, vous devez la créer dans l'option Métré général (touches Ctrl F8) accessible à partir du bouton [image] Options (présent dans le corps des devis).


Opérations mathématiques autorisées

+ | Addition
- | Soustraction
* | Multiplication (écrit ×)
/ | Division
^ | Elévation à la puissance
% | Pourcentage
rac(...) | Racine carrée
sin(...) | Sinus
cos(...) | Cosinus
tan(...) | Tangente
arrondi(..., n) | Arrondi à la nième décimale

Exemples de formules :

Formules | Résultats
2+3 | 5.000
1-(3+2) | 4.000
10×2×1.5 | 30.000
3/(2+4×2) | 0.300
2^4.1 | 17.148
rac(9) | 3.000
100×5.5% | 5.500
sin(30) | 0.500
cos(30) | 0.866
tan(30) | 0.577
arrondi(rac(3),2) | 1.730

Ne pas alourdir vos formules avec des parenthèses inutiles !

Batigest respecte le principe de priorité des opérations mathématiques, à savoir : (), %, ^ × / + -

Exemples :

2+3×4 donne 14, et (2+3)×4 donne 20

2^3+1 donne 9, et 2^(3+1) donne 16


Sous-Totaux

Vous pouvez placer des sous-totaux positifs et négatifs sur n'importe quelle ligne.

Pour afficher un sous-total à cumuler au quantitatif, la ligne doit se terminer par le signe "=" (égal ). La valeur du sous-total s'inscrit dans la colonne Totalisations.

Pour obtenir un sous-total à soustraire au quantitatif, placer un signe "-" (moins) avant le signe "=". La valeur du sous total s'inscrit dans la colonne Déductions.

Exemple :

Descriptif | Résultats | Totalisations | Déductions
' Calcul de la surface à traiter |  |  |
4 × 2.2 | 8,800 |  |
15 × 2.2 | 33,000 |  |
Total surface = |  | 41,800 |
' Déduction des ouvertures |  |  |
' 2 portes |  |  |
2 × 0.8 × 2 |  | 3,200 |
' 3 fenêtres |  |  |
3 × 1.40 × 1.40 |  | 5,880 |
Total ouvertures - = |  |  | 9,080
 |  | Résultat : | 41,80


Variables déclarées

(Menu Initialisation \ Métrés-type Clic bouton Variables)

Pour afficher la liste des variables insérables dans le métré, cliquez sur le bouton [image] Variables (F5).

La liste des variables s'affichent. Elle contient les variables exploitables par défaut dans la feuille de métré, mais aussi les variables déclarées dans le métré de niveau supérieur (métré d'une tranche de niveau supérieur, variable d'un ouvrage dont la valeur est exploitable dans le calcul du métré des composantes,...).

Il devient alors possible de retrouver les valeurs de toutes les variables présentées entre crochets, mais seule celle concernant la quantité est modifiable dans la feuille de Métré.

Pour insérer une variable globale dans un Descriptif, faites un double clic sur son nom dans la liste des variables. Le nom de cette variable apparaît entre crochet au niveau du curseur de texte dans la fiche du métré.


Variables Indéfinies

Lors de la création du métré-type, cette variable est indéfinie (on ne connaît pas sa valeur réelle).

Ce n'est qu'au moment du calcul, dans le document, que l'utilisateur connaît la valeur à appliquer à cette variable.

Ainsi, en reprenant l'exemple ci-dessous, vous ne savez pas à l'avance quelles seront les valeurs des variables Larg et Long, alors que la variable Surf sera toujours la multiplication des deux valeurs précédentes.

Batigest vous donne la possibilité de formuler vos métrés en faisant intervenir des valeurs indéfinies, symbolisées par "?" (point d'interrogation). Lorsque vous appellerez un métré-type dans un devis ou une facture, il vous suffira de remplacer les points d'interrogation par des valeurs numériques.

Larg = ?

Long = ?

Surf = Larg × Long

Tant qu'une ligne fait intervenir une valeur indéfinie, elle ne peut avoir de résultat dans la colonne de droite. Les métrés-types seront en fait élaborés essentiellement avec des valeurs indéfinies.

Les utilisateurs habitués aux tableurs retrouveront ici le principe des feuilles de calcul, préparées à l'avance.

Positionnement automatique sur les valeurs indéfinies

Lorsque vous êtes dans le document à évaluer, en faisant appel à des métrés-types, vous vous placez automatiquement sur les points d'interrogation des variables indéfinies à chaque pression de la touche F3.

En mode Réécriture (ce qui est saisi efface ce qui était préalablement écrit : touche INS), il vous suffit alors de remplacer les points d'interrogation par la valeur numérique voulue, puis de frapper à nouveau la touche F3 pour passer à la valeur indéfinie suivante, et ainsi de suite jusqu'à la fin de votre application numérique.

Si vous désirez utiliser des valeurs sur tout le devis, utiliser le Métré général (touches Ctrl F8) du bouton [image] Options. Toute variable définie dans le Métré général du document est visible et utilisable par toutes les lignes du document.


Edition des Modes de règlement

(Menu Initialisation \ Modes de règlement)

La fenêtre Impression contient la liste des paramétrages déjà créés permettant l'édition des modes de règlement. Le curseur est positionné sur le paramétrage "par défaut".

Paramétrage par défaut

Le bouton [image] placé sous la liste des paramétrages permet d'indiquer celui que vous souhaitez utiliser par défaut pour imprimer les modes de règlement.

Lorsque la fenêtre d'impression s'ouvre, Batigest sélectionne automatiquement le paramétrage par défaut, vous permettant ainsi de confirmer le lancement de l'impression en cliquant simplement sur le bouton Valider (touche F2).

Vous pouvez néanmoins décider d'utiliser un autre paramétrage.

Type de sortie

Choisissez l'un des 5 modes de sortie proposés :

  • Aperçu avant impression (écran)

  • Imprimante en mode soigné

  • Imprimante en mode rapide (mode texte)

  • Archives

  • E-mail

Le paramétrage des éditions peut être modifié et personnalisé avec l'option Paramétrage éditions, du menu Utilitaires.

Utilisez l'option Utilitaires \ Paramétrage Imprimantes pour activer l'imprimante de votre choix. Les imprimantes présentées sont celles que vous avez paramétrées dans le panneau de configuration de Windows.


Supprimer un Mode de règlement

(Menu Initialisation \ Modes de règlement Clic bouton Suppr.)

Vous pouvez à tout moment effacer un ou plusieurs modes de règlement.

L'annulation d'un mode de règlement n'efface pas le code introduit dans la fiche client.

Lorsque vous effacez un mode de paiement, prenez la précaution de ne plus l'utiliser ou d'avoir correctement mis à jour les fiches des clients et des fournisseurs

Imaginons que le mode de règlement Paiement à 30 jours net porte le code 10. Vous associez ce code au client Dupont lors de sa création. Lors de la facturation, les échéances seront calculées à 30 jours net date de facture.

Si vous annulez le code 10, il existe cependant toujours dans la fiche client. Si vous créez par la suite un mode de règlement Comptant et que vous y rattachez le code 10, le client DUPONT sera alors rattaché au paiement comptant.

Vous pouvez effacer plusieurs règlements en procédant à une sélection sur la liste avant d'appuyer sur le bouton Suppr.


Paramétrage Paye : Choix du registre de paye

(Menu Initialisation \ Paramétrage Paye Touche F4 en Correspondance)

Vous est en train de définir une correspondance entre une rubrique du suivi de la main d'oeuvre et une rubrique ou une variable d'un dossier de Apibâtiment Paye.

Toutes les données saisies en suivi de main d'oeuvre sur la rubrique (ligne sur laquelle vous avez cliqué sur l'onglet de recherche (touche F4)) seront transférées dans le poste de registre de la paye que vous allez choisir.

Pour choisir un poste de registre, faites un double clic sur le poste de registre choisi, ou positionnez le curseur de la liste sur sa ligne et validez par la touche Entrée.

Si vous avez des doutes sur les correspondances, consulter le responsable Paye de votre entreprise ou votre Expert Comptable..

Il est impératif que les correspondances établies soient justes.

D'elles dépend le succès du résultat du transfert vers la paye!


Ajout d'un Champ Supplémentaire

(Menu Initialisation \ Options \ Suppléments des fiches Clic bouton Ajouter)

En plus de toutes les informations gérées dans les fiches de Batigest Standard, vous pouvez créer des champs supplémentaires afin d'enregistrer des valeurs initialement non prévues.

Vous pourrez exploiter ces champs supplémentaires dans les éditions, les imports, les modifications globales, la gestion des listes, les exports.

Vous devez renseigner les zones suivantes :

Nom

Saisissez le nom du champ à créer (20 caractères (lettres ou chiffres)).

Ce nom doit être unique, il ne peut donc pas être le même que celui d'un autre champ supplémentaire ou d'un autre champ géré implicitement par Batigest.

Dans le fichier Client, les différents champs qui constituent la fiche portent déjà les noms "Code", "Nom", "Civilité"... Les champs supplémentaires que vous créerez devront donc porter d'autres noms.

Type

A chaque champ créé doit être associé un type "Texte", "Nombre", "Date", "Multiple", "Téléphone", "E-mail", "Adresse internet" ou "Document".

  • Le type "Texte" permet la saisie de n'importe quel caractère (lettres, chiffres, signes...).

  • Le type "Nombre" limite la saisie aux valeurs numériques (chiffres, séparateur décimal, signe négatif).

  • Le type "Date" impose une saisie représentant une date valide.

  • Le type "Multiple" permet le choix d'une valeur parmi une liste prédéfinie.

  • Le type "Téléphone" permet la saisie d'un numéro de téléphone. Une icône [image] permettant de communiquer avec le tiers directement depuis sa fiche est affiché à droite de ce type de champ.

  • Le type "E-mail" permet la saisie d'une adresse de type courriel. Une icône [image] permettant d'adresser un e-mail au tiers directement depuis sa fiche est affiché à droite de ce type de champ.

  • Le type "Adresse internet" permet la saisie d'une adresse de site Internet. Une icône [image] permettant d'ouvrir le lien dans le navigateur Internet par défaut directement depuis la fiche est affiché à droite de ce type de champ.

  • Le type "Document" permet de lier un document externe à la fiche, via une icône [image].

Si vous créez un champ "Appréciation" dans les fiches clients, ce champ pourra être de type "multiple" avec comme liste de valeurs autorisées : "Client PME, Client TPE, Client Particulier".

Format

Le format du champ est le complément du type. Le format est constitué de caractères symboliques, séparés par des points-virgules, dont la signification est la suivante :

Champs de type "texte"

nombre indique le nombre maximum de caractères saisissables

"M" force la saisie en majuscules

"m" force la première lettre en majuscules

Le format "10;M" indique qu'on pourra saisir au maximum 10 caractères dans le champ et que la saisie sera forcée en majuscules.

Champs de type "nombre"

x . y | indique le nombre de chiffres de la partie entière du champ (x) et le nombre de décimales (y)
"B" | affiche une zone vide quand le champ contient zéro
"Z" | complète la saisie par des zéros à gauche
"G" | affiche le nombre à gauche du champ plutôt qu'à droite
"M" | inhibe l'affichage des séparateurs de milliers
">" | valeur spécifie une valeur minimale
"<" | valeur spécifie une valeur maximale

Exemples :

7.2;B | Saisie de 7 chiffres dans la partie entière et 2 décimales. Vous pouvez saisir dans ce champ des valeurs de -9.999.999,99 jusqu'à +9.999.999.99. Si une valeur nulle est saisie (un zéro), le champ restera vide.
4.0;Z;M | Saisie un nombre de 4 chiffres, sans décimales. Le nombre saisi sera complété à gauche par des zéros et ne sera pas affiché avec le séparateurs des milliers. Ainsi, si on saisit 12, l'affichage sera 0012.
2.0;>0;<20 | Saisie un nombre de 2 chiffres qui doit être compris entre 0 et 20 (bornes incluses).

Champs de type "date"

"JMA" | Saisie d'une date complète au format "jour/mois/année" (mode par défaut)
"MA" | Saisie d'un mois et d'une année
"F" | rend facultatif la saisie de la date

Exemples :

JMA | Saisie d'une date complète JJ/MM/AA. La saisie est obligatoire
(vide) | l'absence de format a la même signification que le format précédent "JMA"
MA;F | Saisir en un mois et une année. La saisie est facultative

Champs de type "multiple"

Saisir dans le format la liste des choix, séparés par des points-virgules. Spécifier pour chacun des choix de la liste la lettre de raccourci en la faisant précéder du caractère "&".

Exemples :

&Oui;&Non : impose de choisir la réponse "Oui" ou "Non". Lors de la saisie, ces deux réponses pourront être fournies en tapant la touche "O" ou "N".

&Bon client;Client &difficile;&Indéterminé : impose de choisir l'une des 3 réponses. Les choix peuvent être faits en tapant "B", "D" ou "I".

Lorsque vous avez validé un choix, la valeur qui sera enregistrée sera celle de la lettre de raccourci. Dans l'exemple &Oui;&Non, ce seront les lettres O et N.

L'affichage d'un supplément dans une liste ou une édition nécessite l'application d'un format pour apparaître de manière compréhensible.

&Reçu;En &Attente;&Clôturé

format à appliquer : 'R:Reçu;A:En attente;C:Clôturé

Après avoir spécifié le nom du champ, son type et son format de saisie, cliquez sur le bouton [image] Valider (F2).

Vous ne pouvez modifier les caractéristiques d'un champ. Si vous avez commis une erreur lors de la création du champ, supprimez-le puis recréez-le.

Vous pouvez créer jusqu'à 10 suppléments par type d'information.


Attention : Suppression de Supplément

(Menu Initialisation \ Options \ Suppléments des fiches Clic bouton Supprimer)

Vous demandez la suppression d'un supplément que vous avez créé.

Nous attirons votre attention, avant que vous confirmiez votre demande de suppression, sur le fait que la suppression du supplément entraîne la suppression des données dans les fiches pour ce supplément.

Après confirmation, le supplément ne sera plus présent dans la fiche, ses données seront irrémédiablement perdues.


Comptes associés

(Menu Initialisation \ Taux de TVA Clic sur le bouton Comptes associés)

Il est possible d'affecter un compte comptable de vente et un compte comptable d'achat spécifiques à chaque type d'article en fonction de chaque taux de TVA défini dans le dossier.

La saisie d'un compte d'achat n'est pas autorisée pour les articles de type main d'oeuvre et de type matériel car ils ne font pas l'objet de saisies dans les commandes et les factures fournisseurs.

Comptes associés

C'est ici que seront saisis les différents comptes comptables à appliquer pour chaque taux de TVA.

Vente fourniture

Saisir le compte de vente à appliquer aux articles de type fourniture lorsqu'ils sont soumis au taux défini.

Achat fourniture

Saisir le compte d'achat à appliquer aux articles de type fourniture lorsqu'ils sont soumis au taux défini.

Main d'oeuvre

Saisir le compte de vente à appliquer aux articles de type main d'oeuvre lorsqu'ils sont soumis au taux défini.

Matériel

Saisir le compte de vente à appliquer aux articles de type matériel lorsqu'ils sont soumis au taux défini.

Lors de la création d'un article en bibliothèque, les différents comptes de vente et d'achat correspondants seront automatiquement repris pour chaque taux en fonction de son type.

Ceci vous permet de bénéficier d'une base comptable de départ pour la constitution de votre bibliothèque : fiche par fiche il vous sera ensuite possible de personnaliser les différents comptes attribués.

Lorsqu'un article non référencé est saisi dans un devis ou une facture, celui-ci est assimilé à un article de type fourniture (il en va de même dans les commandes et les factures fournisseurs).

Si vous n'avez pas défini de comptes pour un taux de TVA, lors de la création des éléments, ce sont les comptes définis dans Initialisation \ Options \ Paramétrage Comptabilité qui sont utilisés.

De la même manière ces comptes sont appliqués aux éléments qui n'en disposent pas lors des transferts comptables de factures. Dans le cas contraire ce sont ceux définis dans Initialisation \ Options \ Paramétrage Comptabilité qui sont une nouvelle fois utilisés.


Statistiques

(Menu Statistiques)

Ce menu vous permet d'accéder à plusieurs éditions :

  • Synthèse de l'activité

  • Tableau de bord,

  • Statistiques chantiers,

  • Statistiques clients,

  • Editions libres.


Les préférences de la synthèse de l'activité

(Menu Statistiques \ Synthèse de l'activité bouton [image] )

Réglez la présentation et le contenu de la synthèse de l'activité grâce aux préférences suivantes :

Général

Afficher la synthèse de l'activité au démarrage

Indiquez par une coche si vous désirez voir apparaître la fenêtre de synthèse de l'activité à chaque ouverture du dossier courant.

Si vous ne cochez pas cette case, la synthèse de l'activité sera accessible par le biais du menu Statistiques \ Synthèse de l'activité.

Devis à relancer

Etat des devis à relancer

Sélectionnez dans la liste des états de devis, l'état indiquant qu'un devis est à relancer.

Par défaut, l'état sélectionné est "En cours". Utilisez la touche F4 ou cliquez sur la flèche de sélection située à droite du champ afin d'ouvrir la liste des états.

Devis établis depuis ... (première date butoir en jours)

Afin d'améliorer la présentation de la liste de devis à relancer, ceux-ci vont être regroupés en 3 catégories basées sur leur date de création.
Les trois groupes pourront être réduits ou développés grâce à un système d'arborescence.

Saisissez le premier délai en jours.

Le bouton Couleurs [image] permet d'ouvrir la palette de couleurs Windows © afin de sélectionner la teinte que prendront les devis du premier groupe.

Devis établis depuis ... (seconde date butoir en jours)

Afin d'améliorer la présentation de la liste de devis à relancer, ceux-ci vont être regroupés en 3 catégories basées sur leurs dates de création.
Les trois groupes pourront être réduits ou développés grâce à un système d'arborescence.

Saisissez le second délai en jours.

Le bouton Couleurs [image] permet d'ouvrir la palette de couleurs Windows © afin de sélectionner la teinte que prendront les devis du deuxième groupe.

Devis établis depuis plus de ... (en jours)

Afin d'améliorer la présentation de la liste de devis à relancer, ceux-ci vont être regroupés en 3 catégories basées sur leurs dates de création.
Les trois groupes pourront être réduits ou développés grâce à un système d'arborescence.

Ce délai n'est pas saisissable, il s'agit des devis établies au-delà du second délai.

Le bouton Couleurs [image] permet d'ouvrir la palette de couleurs Windows © afin de sélectionner la teinte que prendront les devis du troisième groupe.

Statistiques de vente

Etat des devis concrétisés

Sélectionnez dans la liste des états de devis, l'état indiquant qu'un devis est concrétisé.

Par défaut, l'état sélectionné est "Accepté". Utilisez la touche F4 ou cliquez sur la flèche de recherche située à droite du champ afin d'ouvrir la liste des états.

Chiffre d'affaires H.T.

Graphique par défaut

La représentation graphique des chiffres d'affaires mensuels peut faire appel à deux types de graphique :

  • Ligne avec courbe de tendance,

  • Barre 3D.

Sélectionnez le type de graphique qui vous convient.

Comparer à l'année précédente

La représentation graphique aura un deuxième niveau permettant de comparer avec la période N-1, le chiffre d'affaire de la période N.

De retour dans la fenêtre de synthèse de l'activité, une actualisation sera nécessaire pour rendre effectif le changement. Pour cela utilisez l'icône Actualiser [image].

Validez vos changements grâce au bouton [image] Valider (F2).


Suppression de mouvements de stock

(Menu Stocks \ Entrées/Sorties Clic bouton Suppr.)

Vous désirez supprimer des mouvements de stock.

Avant de confirmer la suppression, n'oubliez pas que cette procédure est irréversible !

Lorsque vous sollicitez une suppression, un message d'avertissement vous permet de confirmer votre demande. Si vous décidez de la maintenir, les mouvements sélectionnés sont annulés.

  • Entrées de stock : la quantité approvisionnée de l'article concerné est diminuée des quantités et le prix moyen pondéré réévalué.

  • Sorties de stock : la quantité consommée de l'article est diminuée des quantités.

Dans chaque cas la quantité en stock et la valeur du stock sont recalculées.

Si vous souhaitez diminuer le volume des mouvements enregistrés tout en conservant le niveau de stock des éléments, utilisez le menu Utilitaires \ Purges.


Liste des Suivis

Cette fenêtre vous présente la liste des suivis qui ont déjà été créés à partir de l'option Suivis de consommations ou Suivi de main d'oeuvre.

Sélectionnez le suivi désiré puis double cliquez ou appuyez sur la touche Entrée pour valider votre sélection.

Nous vous rappelons que les fenêtres de liste permettent de reclasser les données comme vous le souhaitez, d'appliquer des filtres, de modifier l'affichage des informations et gérer des vues mémorisant l'ensemble de ces paramètres.

Reportez-vous à l'option Gestion des listes pour obtenir toutes les explications nécessaires à la compréhension de leur fonctionnement.


Support du suivi

(Menu Suivi \ Suivi des consommations Clic bouton Support)

(Menu Suivi \ Suivi de la main d'oeuvre \ Suivi par chantier Clic bouton Support)

Le bouton [image] Support (Alt S) définit ou réactualise le lien entre le suivi de chantier et un document de votre dossier. Les références du suivi sont mises à jour.

Comme le propose la fenêtre Suivi, la consommation de chantier peut reposer sur un document ( devis, commande client, bon de livraison ou facture). A la définition du lien, le suivi récupère toutes les références du document.

Ainsi, si vous rajoutez une tranche de travaux complémentaires dans votre devis, une actualisation du support par le bouton Support (Alt S) permettra de visualiser les articles de cette nouvelle tranche.

La fenêtre de support se compose des informations suivantes :

Référence

Cette information reporte le code du suivi de main d'oeuvre. Elle n'est pas modifiable.

Type de support

Vous indiquez à partir de quel document (devis, commande client, bon de livraison, facture), vous souhaitez réaliser le suivi.

Trois possibilités vous sont offertes :

  • Saisissez la lettre caractéristique du document : F Facture, C Commande, L bon de livraison, D Devis, A Aucun.
    Validez avec la touche Entrée pour passer à l'information suivante.

  • Appuyez sur la barre espacement de votre clavier jusqu'à ce que vous voyiez apparaître le choix désiré, validez avec la touche Entrée pour passer à l'information suivante.

  • Cliquez sur la flèche de recherche située à droite de la zone de saisie. Sélectionnez un choix dans la liste proposée puis pointez la souris sur le champ suivant et cliquez (ou validez avec Entrée).

Si vous choisissez Aucun car vous n'avez rédigé aucun devis pour un chantier et que vous facturez à la fin des travaux, vous devrez définir toutes les fournitures ou matériel qui composent votre suivi.

Dans ce cas de figure, vous n'avez plus qu'à indiquer le nom du client et le libellé du suivi.

Lorsque le suivi est basé sur des documents commerciaux, il reprend l'ensemble des fournitures et des matériels contenus dans ces documents. Il est ainsi possible de savoir quels articles sont nécessaires pour la réalisation du chantier. Vous pouvez alors procéder à la répartition des consommations sur les différentes tâches qui composent le chantier.

Lorsque le suivi n'est basé sur aucun document en particulier, vous ne pouvez que constater les quantités de fournitures consommées et les heures de matériel utilisées.

Au niveau du suivi de main d'oeuvre, il vous sera possible de ventiler les heures passées par les salariés sur les tâches du chantier, de la même manière que pour le suivi de consommations.

Pour finir les analyses de chantier vous permettront de comparer la base d'un prévu (issu des supports) à la base d'un réalisé (issu des suivis).

Code devis, commande client, bon de livraison ou facture

Introduisez le numéro du document devant servir de support au suivi (devis, commande client, bon de livraison ou facture).

Vous pouvez réaliser une recherche des documents créés en cliquant sur le bouton de recherche à droite du champ (touche F4). Positionnez le curseur de la liste sur le document voulu et valider votre choix par la touche Entrée (ou touche F2).

Le nom du client se renseigne automatiquement. Naturellement, le document saisi doit correspondre à un document créé dans le menu Ventes.

Traitement

Vous allez déterminer le traitement qui sera apporté aux supports.

Ajout

Les éléments présents dans le nouveau support viennent s'ajouter à ceux du suivi. La quantité prévue des éléments déjà existants est donc augmentée.

Mise à jour

Les éléments sont mis à jour en fonction des modifications apportées au document qui a servi de support.

Remplacer tout

Tous les supports du suivi sont supprimés et le nouveau est intégré.

Supprimer

Les articles du support sont supprimés. La quantité prévue des éléments déjà existants est donc diminuée.

Un article n'est retiré du suivi que lorsque sa quantité prévue atteint la valeur 0 et qu'aucun suivi n'a été réalisé (aucune quantité de consommée).

Lorsqu'un élément a été utilisé lors d'un suivi de consommations, il est logique qu'une trace en soit conservée.

Libellé

Le libellé du suivi est initialisé par le nom du client. Cette information est modifiable selon votre choix.

Si vous créez un suivi pour le suivi des consommations, son code est disponible dans le suivi de la main d'oeuvre.

Nous vous rappelons que si vous avez créé un suivi pour un chantier dans l'option Suivi de la main d'oeuvre et que vous souhaitez rattacher les fournitures à ce même chantier, vous devez obligatoirement utiliser le même suivi, faute de quoi les analyses seront dissociées et vous n'aurez aucun moyen de connaître la rentabilité moyenne du chantier.


Historique

(Menu Suivi\Suivi des consommations Clic bouton Historique)

Le bouton [image] Historique (F8) visualise l'historique des consommations saisies pour la ligne courante du suivi.

La fenêtre Historique est constituée des colonnes suivantes :

Date

Affiche la date de saisie de consommation de chaque ligne de l'historique.

Information

Affiche l'information saisie à la date renseignée ci-dessus.

Quantité

Affiche la quantité consommée à la date donnée.

Prix Unitaire

Affiche le prix d'achat enregistré à la date donnée.

Rappel des valorisations

Par défaut les consommations sont valorisées au prix moyen pondéré si l'élément est disponible en stock. Dans le cas contraire, c'est le déboursé de la fiche qui est utilisé.

Si les consommations sont issues d'une intégration de commande, les prix pratiqués sont ceux de la commande.

Les prix peuvent avoir été forcés au moment de la saisie.

Batigest vous donne la possibilité d'intervenir directement sur l'historique pour effectuer des modifications ou retirer des consommations erronées.

Modification des valeurs

Vous pouvez modifier les quantités consommées et les prix d'un article de l'historique : placez le curseur de liste sur la ligne à modifier, puis appuyez sur la touche Entrée.

Le curseur de saisie se positionne sur la zone Quantité, puis sur la colonne Prix.

Modifiez l'information souhaitée.

Pour revenir en consultation simple, ou modifier une autre ligne de l'historique, appuyezr une fois sur la touche F2. Le curseur de texte disparaît, la barre de sélection peut alors se déplacer sur une nouvelle ligne d'historique.

Fermez la fenêtre de consultation de l'historique en cliquant sur le bouton Valider (F2).

Suppression d'une ligne d'historique

Si vous avez réalisé une erreur de saisie dans le suivi, l'historique vous permet de revenir sur les lignes concernées et les supprimer. Pour cela cliquez sur le bouton [image] Supprimer (Suppr) .

Un message de confirmation se présente.

La procédure de suppression est irréversible.

Si vous souhaitez confirmer votre choix, validez le message.

Cette fenêtre n'est accessible que si vous avez enregistré des consommations pour des périodes antérieures à la date du jour.

Si vous apportez des modifications à l'historique des consommations d'un élément, la sortie de stock correspondante est alors aussitôt ajustée (quantité et prix) : cela sous-entend donc qu'une suppression entraîne par la même occasion l'annulation du mouvement qui lui est lié.


Liste des commandes générées pour le suivi

(Menu Suivi\Suivi des consommations Clic bouton Commandes)

Le bouton [image] Commande (F6) autorise l'introduction automatique dans le suivi des articles issus de commandes saisies par l'option Liste des commandes du menu Achats \ Commandes fournisseurs.

Cette option vous évite une double saisie, dans le cas où les quantités commandées sont réellement consommées sur le chantier. Les quantités résultantes sont modifiables.

Pour que les articles d'une commande soit considérés comme consommés dans un suivi, il vous suffit de la sélectionner dans la liste et de valider à l'aide du bouton [image] (ou de la touche Entrée).

Pour qu'une commande soit accessible depuis un suivi, il est nécessaire que son code ait été précisé en en-tête de commande, ou que son code soit utilisé pour la répartition d'au moins une ligne de la commande.

Pour plus d'information sur ces répartitions, ces affectations au suivi, veuillez-vous reporter à la partie traitant des suivis dans les commandes fournisseurs.


Récapitulatif

(Menu Suivi\Suivi des consommations Clic bouton Récapitulatif)

Le bouton [image] (F7) visualise un tableau de synthèse de la consommation (en quantité et montant) pour la ligne courante du suivi.

La fenêtre se décompose comme suit :

Prévu

Affiche la quantité prévue et le montant prévu de l'article de la ligne courante (ligne sur laquelle était positionné le curseur de texte lorsque vous avez cliqué sur le bouton Récapitulatif (F7)).

Réalisé

Affiche la quantité consommée et le montant constaté de l'article de la ligne courante.

Ecart

Affiche l'écart entre les colonnes Prévu et Réalisé : en quantité et en montant.

Ecart en pourcentage

Affiche l'écart entre les colonnes Prévu et Réalisé : en pourcentage pour la quantité et le montant.

Seules les éditions d'analyse de chantier vous permettront d'obtenir des résultats globaux sur plusieurs lignes de suivi.


Répartition par tâche

(Menu Suivi\Suivi des consommations Touche F4)

Si vous avez basé votre suivi sur des devis ou des factures définis en tant que supports, cette fenêtre vous permet de réaliser la répartition des quantités consommées sur les différentes tâches du chantier. Ceci vous permet de produire des analyses de consommations et de rentabilité plus fines.

Une tâche peut correspondre à une tranche, une sous-tranche ou un ouvrage.

Vous pouvez ainsi indiquer que pour l'utilisation de dix heures d'un camion, quatre l'ont été sur une tranche Fondations et six sur une tranche Terrassements.

Cette fenêtre est constituée de quatre colonnes :

Tranche

Affiche l'intitulé des tâches du chantier.

Quantité prévue

Affiche la quantité prévue de l'élément sélectionné pour chacune des tâches affichées.

Vous pouvez par exemple visualiser que dans le cadre de la tranche de travaux Fondations il est prévu l'utilisation d'un camion pour une durée de trois heures.

Quantité consommée

Affiche le cumul des quantités consommées déjà réparties sur chaque tâche.

Quantité répartie

Saisissez la quantité consommée de l'élément courant pour chacune des tâches affichées.

Validez la répartition des consommations en cliquant sur le bouton [image] Valider (F2).


Tranches

(Menu Suivi \ Suivi de consommations Clic bouton Tranches)

Cette fenêtre vous permet de visualiser le découpage des documents servant de support au chantier.

Vous pouvez ainsi sélectionner une tranche, une sous-tranche ou un ouvrage afin de vous positionner et faciliter ainsi votre saisie.

Vous pouvez par exemple réaliser la saisie de consommations constatées au niveau d'une tranche de travaux Terrassements, et ceci sans avoir besoin de procéder à une répartition des quantités.

Ceci peut s'avérer utile lorsque les saisies que vous réalisez pour un jour concernent la même tâche.

Les tranches et sous-tranches sont signalées à l'aide d'un dossier jaune. Les feuillets signalent les ouvrages.

Le feuillet <Hors tranche> se réfère à la partie située avant la première tranche d'un document.

La tranche <Global> correspond au niveau le plus haut d'un document, c'est le niveau sélectionné par défaut lors de la création d'un suivi.

Sélectionnez une tâche à l'aide du pointeur de la souris puis réalisez un clic gauche : la tâche apparaît alors surlignée. Vous pouvez aussi vous déplacer à l'aide des flèches Haut et Bas du clavier et utiliser la barre espace.

Lorsque vous êtes situé sur une tranche ou une sous-tranche, un double clic ou une nouvelle pression de la barre espace en dévoile le contenu.

Cliquez ensuite sur le bouton [image] Valider (F2) pour revenir dans la fenêtre du suivi.

Lorsque vous êtes positionné sur une tâche, vous ne visualisez que les éléments appartenant à cette tâche. Lorsqu'un article est présent sur plusieurs tâches, sa quantité correspond à celle prévue dans le cadre de la tâche sélectionnée.

Le matériel camion-benne A356 est nécessaire à la réalisation du chantier pour un total de 10 heures, dont 3 sur la tranche Terrassements et 7 sur la tranche Fondations.

Si vous vous positionnez sur la tranche <Global>, il apparaîtra pour une quantité prévue de 10. Si vous vous positionnez cette fois sur la tranche Fondations, il n'apparaîtra alors que pour une quantité prévue de 7 heures.

Il ne vous est pas possible d'intégrer une commande dans un suivi lorsque vous êtes positionné sur une tâche autre que la tranche <Global>.


Répartition par tâche

(Menu Suivi\Suivi de la main d'oeuvre Clic sur le bouton Répartition)

Le bouton de répartition [image] qualifie les heures passées sur un chantier en vous donnant la possibilité de les répartir sur des tâches prévues dans un ou plusieurs supports éventuels (devis ou factures). Une tâche correspond à une tranche, une sous-tranche ou un ouvrage.

Vous répartissez les heures travaillées, les heures d'absence, les heures d'intempérie et les rubriques salariés supplémentaires sur les différentes tâches des supports.

Vous obtenez ainsi des analyses (de main d'oeuvre et de rentabilité) de vos chantiers plus fines.

Vous pourrez comparer les heures réellement passées sur chaque tâche du chantier avec ce qui avait été prévu dans le devis ou la facture : ceci afin de connaître précisément la rentabilité de chaque partie du chantier.

La répartition n'est possible que si le suivi repose sur un ou plusieurs supports. C'est en effet sur la base des tâches présentes dans les supports que vous réalisez votre répartition.

Batigest affiche la fenêtre de répartition des valeurs, qui est constituée de deux colonnes :

Tranche

Affiche l'intitulé de toutes les tâches du chantier.

Heure normale, Heure d'absence, Heure d'intempérie, heures supplémentaires, rubriques salariés

Saisissez la valeur correspondant à la colonne choisie (nombre d'heures ou nombre de rubriques salariés) pour chacune des tâches affichées.

Deux modes de saisie utilisant la répartition sont envisageables :

. Saisie globale puis répartition

Vous répartissez tout ou partie de la quantité globale saisie dans le suivi de main d'oeuvre. Si vous ne répartissez pas tout, le reliquat apparaîtra dans les analyses au niveau global.

. Saisie détaillée et calcul du global

Vous pouvez spécifier directement les quantités d'heures ou de rubriques, tâche par tâche dans la fenêtre de répartition.

Batigest calcule ensuite la quantité globale équivalente à afficher au niveau du suivi de main d'oeuvre.

Validez la répartition en cliquant sur le bouton [image] Valider (F2).


Taux des heures supplémentaires

(Menu Suivi\Suivi de la main-d'oeuvre\Suivi par Chantier)

(Menu Suivi\Suivi de la main-d'oeuvre\Suivi par Salarié)

Lorsque vous accédez au suivi de main d'oeuvre, le bouton [image] Taux HS (Alt T) vous permet de consulter, voire de modifier, les taux de majoration applicables aux heures supplémentaires effectuées par vos salariés.

Les taux appliqués au titre d'une période pour un salarié sont ceux qui étaient définis dans le menu Initialisation \ Taux des heures supplémentaires au moment de la saisie.

La fenêtre se compose de 4 champs appelés respectivement Taux 1, Taux 2, Taux 3 et Taux 4. Saisissez ou modifiez la valeur du taux applicable pour chaque seuil.

Vous pouvez aisément contrôler les taux qui étaient applicables au cours d'une période ou les modifier en cas de besoin (dans le cadre de procédures correctives).

Lorsque vous modifiez les taux d'un mois, ces modifications s'appliquent aux anciennes et nouvelles saisies effectuées au cours de ce mois. Il en est de même pour les semaines.

Vous disposez en outre des boutons suivants :

Quitter (ESC) : Permet de quitter la fenêtre sans prendre en compte les informations que vous avez saisies ou modifiées.

Valider (F2) : Permet d'enregistrer les informations que vous avez saisies ou modifiées.


Mot de passe

Mot de passe d'archivage

(Utilitaires\Archivage\Lancement\Bouton Mot de passe)

Cette fenêtre vous permet de définir le mot de passe qui protégera le fichier .zip généré par l'archivage des données. La saisie du mot de passe est indispensable pour pouvoir ouvrir les fichiers compressés dans l'archive zip.
Cette protection interdit l'accès aux données de cette archive compressée à toute personne ne possédant pas le mot de passe. En pratique ce mot de passe vous sera demandé lorsque vous tenterez d'extraire ou d'ouvrir les fichiers contenus dans l'archive zip.

Un mot de passe doit impérativement être défini via cette fenêtre pour pouvoir exécuter le traitement d'archivage. En d'autres termes, l'archivage ne pourra pas être réalisé si aucun mot de passe n'est saisi ici.
Avant de procéder à votre premier archivage, vous prendrez donc soin de définir ce mot de passe.

Mot de passe actuel

Ce champ sert de contrôle avant modification du mot de passe.
Saisissez dans ce champ le mot de passe actuel que vous souhaitez modifier.

Ce champ n'est accessible que si un mot de passe a déjà été défini auparavant.

Nouveau mot de passe

Saisissez dans ce champ le nouveau mot de passe par lequel sera protégé le contenu du fichier d'archivage (format compressé .zip).

Vous définirez le mot de passe dans ce champ avant votre tout premier archivage, et par la suite, lorsque vous souhaiterez modifier le mot de passe courant.
La saisie du nouveau mot de passe (dans le cadre d'une modification de mot de passe) n'est possible qu'après saisie du Mot de passe actuel (voir ci-dessus).

La modification du mot de passe dans cette fenêtre sera prise en compte lors des prochains archivages. Elle est donc sans incidence sur les fichiers d'archives existants, qui demeurent protégés par le mot de passe en vigueur au moment de leur création.

Ce champ tient compte des majuscules/minuscules. Lorsque vous saisirez le mot de passe pour "décompresser" et consulter les fichiers de l'archive zip, vous veillerez à saisir le mot de passe en respectant les majuscules et les minuscules de ce mot de passe.

Les Boutons

Cliquez sur ce bouton pour quitter la fenêtre de saisie du mot de passe sans enregistrer vos modifications.

Cliquez sur ce bouton pour enregistrer la création ou la modification du mot de passe d'archivage.


Appel entrant

Batigest peut être très facilement lié aux solutions de Couplage Téléphonie Informatique les plus courantes du marché (PhonePC, Kiapel, ClickCTI).

Si vous êtes équipé de l'une de ces solutions (très accessibles en terme de coût), vous pourrez bénéficier d'une fonctionnalité particulièrement utile pour votre gestion quotidienne : à réception d'un appel téléphonique , si le numéro de l'appelant correspond à un celui de l'un de vos clients, fournisseurs, sous-traitants, représentants ou salariés, ce module affichera sous la forme d'une arborescence, les fichiers et documents d'achat ou vente associés à la personne qui en train de vous appeler.
L'identification est réalisée grâce aux numéros saisis dans les champs de numéros de téléphone, fax et de portable des fiches et pièces commerciales de votre dossier Batigest.

L'exploitation de cette option implique :
- qu'une solution de CTI (PhonePC, Kiapel, ClickCTI, etc.) soit installé sur l'ordinateur,
- que cette solution soit correctement paramétrée dans Batigest via la configuration de la téléphonie. (menu Utilitaires),
- que la préférence Activer la téléphonie entrante soit réglé à Oui (menu Initialisation / Préférences).

La gestion des appels entrants peut être momentanément désactivée puis réactivée via la fenêtre Préférences du logiciel (menu Initialisation)

Le numéro correspond à un seul tiers

Si le numéro de l'appelant est détecté dans une fiche du dossier :

  • Batigest affiche le numéro de l'appelant dans le champ Numéro.

  • Batigest affiche l'identifiant du tiers dans le champ Nom.

  • Batigest présente l'arborescence des documents associés à ce tiers.
    Les icônes [image] et [image] vous permettent respectivement d'afficher ou de masquer cette arborescence détaillée de documents.

  • La touche F7 ou l'icône [image] vous donnent directement accès :
    - à la fiche de ce tiers,
    - à la liste des documents du tiers si vous avez sélectionné une ligne de regroupement de documents (accès à la liste des devis du tiers si vous avez sélectionné un regroupement de devis, par exemple),
    - au document sélectionné si vous avez sélectionné une ligne correspondant à un document donné.

Tout caractère non numérique saisi dans les champs de numéro de téléphone, fax et portable des fiches n’est pas pris en compte lors de la recherche (lettres, points…). L'identification de l'appelant est réalisée uniquement sur la base des chiffres qui composent un numéro de téléphone.
Par exemple : 05.57.99.99.99 est ramené au cours de la recherche à 0557999999.

Le numéro correspond à plusieurs tiers

Si le numéro de l'appelant est détecté dans plusieurs fiches du dossier :

  • Batigest affiche le numéro de l'appelant dans le champ Numéro.

  • Batigest vous signale que le numéro est détecté dans plusieurs fiches tiers en mentionnant "Identifiants multiples" dans le champ Nom.

  • Batigest présente l'arborescence des documents associés à ces tiers.
    Les icônes [image] et [image] vous permettent respectivement d'afficher ou de masquer cette arborescence détaillée de documents.

  • La touche F7 ou l'icône [image] vous donnent directement accès :
    - à la fiche du tiers sélectionné,
    - à la liste des documents du tiers si vous avez sélectionné une ligne de regroupement de documents (accès à la liste des devis du tiers si vous avez sélectionné un regroupement de devis, par exemple),
    - au document sélectionné si vous avez sélectionné une ligne correspondant à un document donné.

Le numéro ne correspond à aucun tiers

Si le numéro n'est pas présent dans une fiche de Batigest :

  • Batigest affiche le numéro de l'appelant dans le champ Numéro.

  • Batigest vous signale que le numéro n'est détecté dans aucune fiche tiers en mentionnant "Identifiant inconnu" dans le champ Nom.

  • L'icône [image] vous permet de créer en un seul clic de souris, une fiche client, fournisseur, sous-traitant, représentant ou salarié avec le numéro de téléphone de l'appelant.

Le numéro est indisponible

Ce cas peut notamment survenir sur le correspondant vous appelle "en anonyme".
Dans ce cas :

  • Batigest indique que le numéro est anonyme dans le champ Numéro.

  • Batigest signale que l'appelant est inconnu dans le champ Nom.

Cette fenêtre des appels entrants vous donne accès aux boutons suivants :

Cliquez sur ce bouton pour refermer la fenêtre des appels entrants.

Cliquez sur cette icône pour afficher l'arborescence des documents associés au(x) tiers identifié(s).
Cette icône n'est accessible que si le numéro est reconnu dans le dossier de Batigest.

Cliquez sur cette icône pour masquer l'arborescence des documents associés au(x) tiers identifié(s).
Cette icône n'est accessible que si le numéro est reconnu dans le dossier de Batigest.

Si le numéro ne correspond à aucun tiers, cliquez sur cette icône pour créer, en un seul clic de souris, une fiche client, fournisseur, sous-traitant, représentant ou salarié avec le numéro de téléphone de l'appelant.

Si le numéro correspond un seul et unique tiers, cliquez sur cette icône ou appuyez sur la touche F7 pour accéder à la fiche du tiers, à la liste des documents (accès à la liste des devis du tiers si vous avez sélectionné un regroupement de devis, par exemple) ou au document sélectionné.


Saisie SMS

Cette fenêtre vous permet de saisir au clavier le "texto" que vous souhaitez adresser au destinataire.

L'envoi du message pourra se faire à deux conditions :

  • Vous devez avoir souscrit un abonnement au service SMStoB (www.smstob.com).

  • La configuration liée à l'envoi des SMS doit avoir été correctement réalisée via les Utilitaires.

Pour obtenir de plus amples informations sur la configuration des SMS, cliquez ici.

Le message du SMS

Saisissez dans champ le texte du message que vous souhaitez adresser au destinataire.

La longueur du message ne doit pas excéder 160 caractères.

Vous disposez en outre des boutons suivants :

Les boutons accessibles au bas de la fenêtre, vont permettre d'accéder à différentes options.

Quitte la fenêtre de saisie, sans envoyer le SMS. Le texte saisi sera définitivement effacé.

Envoie le SMS à son destinataire.


Composant fax integre

Composant fax intégré

(Utilitaires \ Gestion Télécopie)

Utilisation en réseau

Le "module fax" permet d'envoyer des fax via modem. Il fonctionne en réseau c'est-à-dire qu'un utilisateur sans modem peut envoyer un fax à l'aide d'un modem sur un autre poste (serveur fax).

Le serveur Fax ne doit pas forcément être votre serveur de fichiers habituel, cela peut être un poste quelconque du réseau équipé d'un modem.
De plus, vous pouvez déclarer plusieurs serveurs Fax sur votre réseau.
Seuls les postes ayant un modem connecté devront configurer l'onglet Initialisation.

Principe de Fonctionnement

a) Création d'un fichier image

Lorsque l'on demande l'envoi d'une télécopie, le gestionnaire de télécopie crée un driver d'impression qui se nomme "Fax". A l'aide de ce driver, il génère un fichier PCX (fichier image de l'édition) sur le disque dans le répertoire FIC qui se trouve au même niveau que les données du logiciel. Ce fichier peut s'ouvrir avec Microsoft Paint livré avec Windows. Une fois que le fichier est créé, le driver est supprimé.

b) Envoi du fichier image

Un exécutable "Fax.exe" (qui se trouve au niveau de l'exécutable du logiciel) "regarde" toutes les minutes s'il doit envoyer un document (uniquement pour un serveur fax). Si c'est le cas, il envoi le fichier image, en fonction des paramètres saisis dans l'option Utilitaires / Gestion Télécopie, puis si l'envoi a réussi, il supprime le fichier. Les caractéristiques de l'envoi s'inscrivent dans le journal des envois.
Lorsque l'envoi n'a pas pu se réaliser, il est référencé dans le journal des erreurs avec la cause de l'erreur.

Onglet Initialisation

Cet onglet permet de paramétrer le fonctionnement du modem et doit être uniquement renseigné sur les machines possédant un modem.

Port

Saisissez le numéro du port du modem que vous pouvez déterminer dans la configuration de votre machine.
Pour connaître le paramétrage de votre modem, contactez votre installateur.

Un poste ne possédant pas de modem, ne renseignera pas ce champ.

En-tête de page

Vous pouvez faire précéder chaque document d'une en-tête contenant, par exemple, la date du jour, l'heure, le numéro de page, votre numéro de télécopie et votre raison sociale. Pour activer la fonction de génération d'en-tête de page, saisissez Oui.

Nombre de Tentatives

Le logiciel est capable de ré-émettre un fax un nombre de fois paramétrable, lorsque celui-ci ne passe pas.

Liste des utilisateurs autorisés à se servir du modem

Sélectionnez le ou les utilisateurs autorisés à utiliser le modem installé sur cet ordinateur.

Onglet En attente

Cet onglet permet de visualiser les fax en attente d'envoi, de les supprimer ou de les lancer.

Nom du tiers/Numéro/Date de création/Date d'envoi/Concepteur/Nom du fichier

Le logiciel vous donne les informations de la télécopie en cours de sélection dans la liste des télécopies en attente.

Grâce aux boutons Envoi, Voir et Supprimer vous pouvez gérer les fax en attente.

Onglet Annuaire

Cet onglet permet de créer un annuaire de tiers propre au gestionnaire de télécopie, vous permettant d'enregistrer de nouvelles fiches de tiers, de les modifier ou de les supprimer.

Onglet Journal des Envois

Cet onglet permet de visualiser la liste des télécopies envoyées.
Vous pouvez purger cette liste à la demande, l'archiver ou rappeler une ancienne liste archivée.

Date de création/Date d'envoi/Concepteur/Débit/Pages/Tentative/Durée/Résultat

Ces champs vous permettent d'obtenir des informations statistiques sur l'envoi et de conserver une trace des émissions réussies.

Onglet Journal des Erreurs

Cet onglet permet de visualiser la liste des télécopies envoyées et non parvenues.
Il vous permettra également de ré-émettre immédiatement une télécopie de la liste (avec ou sans changement du numéro de fax), de la visualiser ou de supprimer son envoi.

Numéro/Date de création/Date d'envoi/Concepteur/Nom du fichier

Ces champs vous permettent d'identifier la télécopie.
Vous pouvez ouvrir le document pour obtenir une confirmation de son contenu par rapport à son numéro.

Tentative/Résultat

Ce champ vérifie le nombre d'émissions de la télécopie par le logiciel et la cause de l'échec.

Dépannage

L'envoi ne fonctionne pas

  • Vérification du bon fonctionnement du modem

Pour ce faire, vérifier que le "Numéroteur téléphonique de Windows (TM)" fonctionne. Composez le 3611 et vérifiez que vous entendez bien la porteuse.
Dans le cas contraire, reconfigurez le modem (allez dans le panneau de configuration / Modem de Windows (TM)) et vérifiez les connexions.

  • La référence du fax apparaît dans le journal des erreurs

Si le message d'erreur est "Erreur lors de la connexion au modem" alors vérifiez le numéro du port spécifié pour le serveur et vérifiez le bon fonctionnement du modem (voir paragraphe précédent).
Vérifiez si d'autres applications fax (BVRP (TM), …) sont en mémoire et fermez ces applications (il peut y avoir un conflit entre les applications, le port de communication doit être libre pour le Gestionnaire de Télécopies Apibâtiment).

  • La référence du fax apparaît dans les fax en attente

Vérifiez qu'au moins un serveur fax a sélectionné votre nom dans le gestionnaire de télécopie. Si ce n'est pas le cas, sélectionnez votre nom dans la liste des utilisateurs.

  • La référence du fax n'apparaît pas ou erreur lors de l'édition.

Si le document édité est en couleur ou avec des images, il s'agit d'un problème de mémoire. Dans ce cas réduisez la taille du document en enlevant des images et la couleur ou en enlevant les sauts de page.
Assurez-vous que le chemin pour accèder aux données ne possède pas des noms longs (plus de 8 caractères), si c'est le cas renommez le chemin d'accès.
Allez dans la liste des imprimantes de Windows (TM) et vérifiez que vous avez une imprimante qui se nomme "FAX". Si c'est le cas, supprimez ou renommez cette imprimante et relancer l'édition vers la télécopie.

L'envoi se fait mais n'est pas correct.

  • L'édition du fax est décalée sur la gauche.

Vous possédez une ancienne version du Fax.exe. Vérifiez la date de ce fichier et contactez-nous pour obtenir la nouvelle version.

  • L'édition est incomplète

Réessayez d'envoyer le fax, il y a peut-être eu une mauvaise connexion ou une micro-coupure téléphonique pendant l'envoi.


Les colonnes de l'import

(Menu Utilitaires \ Import)

Une première colonne intitulée Désignation vous présente les différents champs qui constituent un enregistrement de Batigest (une fiche article ou une fiche fournisseur par exemple).

Certains champs sont obligatoires (Code, Libellé, Type...), d'autres facultatifs (Compte, Information...).

Si vous avez choisi un fichier d'import dont l'extension est MDB ou DBF, la deuxième colonne s'intitule Champ, dans le cas contraire elle s'intitule Position.

Champ

Dans le cas d'un fichier portant l'extension MDB (ou DBF), vous devez saisir la correspondance entre les champs de la colonne Désignation et le champs de la table Access (ou DBase) correspondante.

Il s'agit en fait de lier un champ d'un enregistrement de Batigest à un champ de la base à importer.

Par exemple si votre fichier DBF contient une base articles, faites correspondre le champ contenant le code au champ Code de Batigest, le champ contenant le libellé au champ Libellé Commercial...

Si vous ne connaissez pas le nom des champs de la base de données concernée, vous pouvez utiliser la touche F4 (flèche de recherche à droite de la zone de saisie) qui affiche la liste des champs.

Position

Dans le cas d'un fichier dont les enregistrements ont une longueur fixe, la position que vous devez saisir est celle du premier octet (caractère) de chacune des zones d'information.

Exemple

Soient les enregistrements suivants :

01ABE10 | Fil métallique | ML | 2.45
01EST29 | Chaudière à gaz | Un | 13000.00

Les positions des différentes zones sont les suivantes :

Code | 1 (longueur : 7 caractères)
Libellé | 8 (longueur : 19 caractères)
Unité | 27 (longueur : 2 caractères)
Déboursé | 29 (longueur : 8 caractères)

La position du libellé est toujours le 8ème caractère d'une ligne, celle du déboursé le 29ème.

Le libellé fait au maximum 19 caractères et le déboursé 8.

Dans le cas d'un fichier dont les enregistrements ont une longueur variable, chaque zone d'information est normalement séparée des autres par séparateurs. La notion de position correspond au rang de chaque zone d'information soit leur numéro d'ordre.

Exemple

Soient les enregistrements suivants :

"01AZE", "Fil de laiton diamètre 3", "ML", "1.23"

"23RFF", "Tuiles romanes", "Un", "35.85"

Les positions des différentes zones sont les suivantes :

Code | 1
Nom | 2
Unité | 3
Déboursé | 4

Le code est en première position sur la ligne, l'unité est en troisième position.

Si le champ proposé par le masque d'import (Code famille, Information...) n'a pas de correspondance dans le fichier que vous souhaitez importer, vous ne pourrez logiquement pas préciser de position.

Si ce champ est obligatoire vous pouvez éventuellement en forcer la valeur à l'aide de la colonne Formule/Valeur/Préfixe. Cette valeur sera identique pour tous les articles.

Si votre fichier ne contient pas de codes permettant d'identifier vos articles ou vos clients par exemple, vous ne serez pas en mesure de l'importer.

Généralement le type des éléments n'est pas prévu dans le fichier que vous importez, notamment car son concepteur ne gère pas lui-même cette information. Cependant elle est non seulement importante mais aussi obligatoire pour Batigest. Vous pouvez donc saisir la valeur F pour le champ Type afin d'indiquer que les éléments correspondent à de la fourniture.

Vous pouvez aussi indiquer une valeur pour le champ Mot clé afin que lors de l'import il soit systématiquement renseigné pour chaque article (bien que non prévu dans le fichier d'origine). Tous les éléments provenant du même import posséderont donc le même mot clé.

Long.

Pour un fichier dont les enregistrements ont une longueur fixe, saisissez la longueur propre à chaque champ.

Exemple :

Soient les enregistrements suivants :

01ABE10 | Fil métallique | ML | 2.45
01EST29 | Chaudière à gaz | Un | 13000.00

Les longueurs des différentes zones sont les suivantes :

Code | 1 (longueur : 7 caractères)
Nom | 8 (longueur : 19 caractères)
Unité | 27 (longueur : 2 caractères)
Déboursé | 29 (longueur : 8 caractères)

Pour un fichier dont les enregistrements ont une longueur variable, cette colonne n'est pas activée puisque la longueur de chaque champ est déterminée par la position des séparateurs.

Début sélection / Fin sélection

Cette colonne permet de borner les informations à importer.

Lorsque vous définissez des sélections vous avez la possibilité de réaliser un import jusqu'à une certaine limite, à partir d'une certaine limite ou entre deux limites.

Une sélection se définit au niveau d'un champ en fonction d'une valeur.

Vous pouvez combiner les sélections de plusieurs champs.

Exemple

Soit le fichier suivant :

Code | Libellé | Prix d'achat | TVA | Type
A01 | Article A01 | 100.00 | 1 | F
A02 | Article A02 | 75.00 | 1 | F
A03 | Article A03 | 25.00 | 2 | F
B01 | Article B01 | 30.00 | 2 | F
B02 | Article B02 | 45.00 | 0 | F
C | Article C | 50.00 | 1 | F
C01 | Article C01 | 50.00 | 2 | F
D01 | Article D01 | 60.00 | 0 | F

Début de sélection sur le code article : B.

Les articles à partir du code B seront importés, soit B01, B02, C, C01, D, D01.

La sélection ne signifie pas ici "dont le code commence par B" mais "à partir du code B".

Début de sélection sur le code : B, Fin de sélection : C.

Les articles à partir du code B et jusqu'au code C inclus seront importés, soit B01, B02, C.

Fin de sélection sur le code : D

Les articles jusqu'au code D inclus seront importés soit A01, A02, A03, B01, B02, C, C01.

Début de sélection sur le code TVA : 1, Fin de sélection : 1

Seuls les articles dont le code de TVA est 1 seront importés, soit A01, A02 et C.

Pour n'obtenir que les articles dont le code va de B à C et dont le taux de TVA est 1, vous pouvez paramétrer les informations suivantes :

Début de sélection sur le code : B, Fin de sélection : C.

Début de sélection sur le code TVA : 1, Fin de sélection : 1

Formule/Valeur/Préfixe

Le comportement de cette colonne diffère en fonction du lien effectué entre un champ d'un enregistrement de Batigest et le fichier à importer, ainsi que la nature de l'information qu'il contient.

Le champ sélectionné n'a pas été mis en correspondance avec une zone d'information du fichier importé. La valeur saisie sera systématiquement affectée pour ce champ pour tous les articles.

Exemple

Code | Libellé | Prix d'achat | TVA
A01 | Article A01 | 10000 | 1
A02 | Article A02 | 7500 | 1
A03 | Article A03 | 2500 | 2

Le type des éléments n'est pas présent dans le fichier : il sera donc forcé à l'aide d'une valeur.

Désignation | Position | Formule/Valeur/Préfixe
Code | 1 |
Libellé | 2 |
Type |  | F

Au cours de l'import la valeur F sera attribuée au champ Type des articles A01, A02 et A03.

Le champ sélectionné a été mis en correspondance avec une information du fichier.

Sa valeur est de type numérique, vous pouvez saisir une formule à appliquer sur cette valeur. Les opérateurs reconnus sont +, -, / et *.

Dans le fichier les prix d'achat sont exprimés en centimes d'euros. Pour les convertir en euros au cours de l'import, la formule /100 (divisé par 100) sera indiquée pour le champ Prix d'achat.

Désignation | Position | Formule/Valeur/Préfixe
Code | 1 |
Libellé | 2 |
Type |  | F
Prix d'achat | 3 | /100

Sa valeur est de type alphanumérique, vous pouvez saisir des caractères à ajouter comme préfixe.

Le fournisseur de votre fichier s'appelle DEJEANS, vous souhaitez que le code des articles soit précédé de la mention DEJ. afin de bien les distinguer des autres articles. Vous indiquez alors le préfixe DEJ.

Désignation | Position | Formule/Valeur/Préfixe
Code | 1 | DEJ.
... |  |
Type |  | F
Prix d'achat | 3 | /100

A l'issue de l'import les articles seront codés DEJ.A01, DEJ.A02 et DEJ.A03.


Correspondances

(Menu Utilitaires \ Import \ Articles, Clients... Clic bouton Correspondance)

L'import vous permet de transformer des informations existantes de votre fichier d'import de manière à ce qu'elles soient reconnaissables ou ré-interprétées par Batigest.

Les correspondances se définissent au niveau d'un masque d'import pour un champ en particulier. Vous pouvez donc définir plusieurs correspondances au sein d'un même masque.

Lorsque vous avez sélectionné un champ à importer dans le masque en cours, cliquez sur le bouton [image] Corresp. (F5) pour obtenir la fenêtre Correspondance.

Dans un fichier texte fourni par un de vos tiers, la codification des taux de TVA peut être ainsi définie : N = Normal et R = Réduit.

Au niveau de Batigest, N peut donc être équivalent au taux 1 à 19.6 % et R au taux 2 à 5.5 %. Au cours de l'import il est nécessaire que l'application soit en mesure de correctement interpréter les codes N et R, et de les remplacer respectivement par 1 et 2.

Placez le curseur sur la zone Code TVA (pour le fichier articles) et cliquez sur le bouton [image] Correspondance (F5). Saisissez vos correspondances :

Donnée brute : Saisissez N puis valider avec Entrée, le curseur se positionne dans le champ Correspondance.

Correspondance : Saisissez 1 puis validez avec Entrée, Batigest efface les champs et se positionne dans le champ Donnée Brute.

Donnée brute : Saisissez R puis validez avec Entrée, le curseur se positionne dans le champ Correspondance.

Correspondance : Saisissez 2 puis validez avec Entrée, Batigest efface les champs et se positionne dans le champ Donnée Brute.

Vous pouvez aussi effectuer une correspondance sur des codes de remises articles :

1 pour 10 %, 2 pour 20 %, etc... Cela évite que l'information soit traitée telle quelle, elle est donc ré-interprétée.

Cliquez sur le bouton [image] (F2) pour mémoriser l'ensemble des correspondances saisies. Une fois votre saisie achevée, cliquez à nouveau sur le bouton pour revenir au masque.

Lorsqu'une correspondance a été définie sur un champ, vous le visualisez à l'aide du symbole >> affiché dans la colonne C (la dernière à droite).

Pour visualiser les correspondances existantes dans un dossier, cliquez sur le bouton de recherche (touche F4) lorsque le curseur est sur la zone Donnée Brute : la liste Correspondances d'import apparaît.

La liste présente toutes les correspondances définies dans le dossier en cours.

Le code d'une correspondance est affecté automatiquement par Batigest et identifie le masque d'import sur lequel elle a été créée. Le numéro d'ordre est un numéro interne à l'application qui se réfère au champ sur lequel la correspondance est effectuée.

Sélectionnez éventuellement une correspondance à modifier à l'aide de la barre d'espace et validez par la touche Entrée.

Si vous sélectionnez une correspondance provenant d'un autre masque d'import ou d'un autre champ, toute modification n'aura aucun effe. La correspondance sera en réalité dupliquée et associée au champ en cours.

Pour supprimer une correspondance, sélectionnez-là puis cliquez sur le bouton [image] (Suppr.). Si vous réalisez une suppression alors qu'aucune donnée brute n'est sélectionnée, c'est la correspondance définie pour le champ en cours qui sera supprimée.

La suppression d'une correspondance est irréversible.

Vous ne pouvez modifier ou supprimer une correspondance que depuis le masque d'import et le champ auxquels elle est rattachée.


Echantillon

(Menu Utilitaires \ Import \ Articles, Clients...)

En fonction des paramètres que vous avez spécifiés dans le masque d'import, Batigest a pu constituer un échantillon de 20 enregistrements.

Cet échantillon vous permet de vérifier que tous les champs sont bien récupérés, qu'il n'existe pas de décalage entre les informations sélectionnées (dû à une erreur de paramétrage lors d'une récupération de fichier ASCII par exemple).

Si l'échantillon est correct, lancez la procédure définitive d'import en cliquant sur le bouton [image].


Liste des champs

(Menu Utilitaires \ Import)

Cette fenêtre vous permettra de choisir en toute simplicité le champ désiré.

A l'aide de la souris ou des touches fléchées, positionnez-vous sur le champ voulu puis cliquez sur [image] (F2) pour choisir le champ sélectionné ou cliquez sur [image] (Echap) pour fermer la fenêtre sans sélection.


Interface SONEPAR Sud-Est

(Utilitaires \ Interface Bibliothèques \ SONEPAR Sud-Est)

Si ce n'est pas déjà fait, vous devez avoir installé le logiciel fourni sur le CD-ROM de tarifs SONEPAR. Insérez ensuite le CD-ROM dans votre lecteur puis lancez Batigest : celui-ci en détecte alors la présence et vous propose sa prise en compte. Si vous souhaitez réaliser un import au cours de la session en cours, répondez par l'affirmative.

La procédure d'intégration nécessite ensuite de renseigner les champs suivants :

Taux des nouveaux éléments

Frais généraux

Saisissez ou modifiez le taux de frais généraux à appliquer aux tarifs des éléments nouvellement importés afin de calculer leur prix de revient.

Ce taux ne s'appliquera pas aux éléments ayant déjà été importés.

Bénéfice

Saisissez ou modifiez le taux de bénéfice à appliquer au prix de revient des éléments nouvellement importés afin de calculer leur prix de vente.

Ce taux ne s'appliquera pas aux éléments ayant déjà été importés.

Coef. multiplicateur

Saisissez ou modifiez le coefficient à appliquer au tarif des éléments nouvellement importés de manière à calculer leur prix de vente. Par défaut le coefficient multiplicateur est égal à :

1 + (taux de frais généraux * taux de bénéfice)

Les champs Frais généraux, Bénéfice et Coef. multiplicateur sont tous trois liés : modifier la valeur de l'un entraîne donc une réévaluation des autres.

Ce coefficient ne s'appliquera pas aux éléments ayant déjà été importés.

Ne renseignez pas ces différents champs si vous souhaitez appliquer les tarifs du CD-ROM SONEPAR.

Agence associée

Vous pouvez renseigner une agence du CD qui deviendra votre fournisseur pour les éléments integrés, pour cela cliquez sur la flèche située à droite du champ (touche F4). Vous pouvez aussi sélectionner un fournisseur déjà présent dans Batigest en combinaison avec la touche Shift.

Raison sociale

Ce champ n'est pas saisissable et rappelle le raison sociale de l'agence sélectionnée.

Tarif à intégrer

Vous avez deux possibilités pour définir la source des tarifs à intégrer, le CD-ROM Tarif de SONEPAR ou bien une disquette.

Sélectionner les constructeurs à intégrer

Cette coche permet de sélectionner les constructeurs à intégrer, dans le cas contraire ce sont les constructeurs habituels qui seront intégrés.

Remises constructeurs

Ce bouton permet de définir les remises à appliquer sur certains éléments. Il est possible de renseigner plusieurs remises :

  • Globale,

  • Famille de remise,

  • Famille de produit.

Une seule de ces remises sera appliquée, en l'occurrence celle qui sera la première à correspondre aux critères de l'élément. On applique d'abord la remise famille de produit si elle est renseignée, sinon la remise famille de remise, ou enfin la remise globale.

Vous disposez en outre des boutons suivants :

Quitter (Echap) : Permet de quitter la fenêtre d'intégration des éléments,

Valider (F2) : Permet de valider les différents paramétrages et de procéder à l'intégration des éléments.


Remises accordées par famille

(Menu Utilitaires \ Interface Bibliothèques \ Grossistes \ F3 Remises)

Cette fenêtre va vous permettre de spécifier les remises qui vous sont accordées par votre négociant en fonction de ses codes familles.

Le logiciel récupérera donc les éléments avec le prix public du négociant, la remise correspondante et calculera votre prix d'achat net qui constituera votre déboursé.

Dans la fenêtre de saisie, préciser :

Code famille

Saisir le code de la famille pour laquelle vous bénéficiez d'une remise.

Vous devez saisir dans cette zone le code famille tel qu'il vous est communiqué par votre grossiste. Vous pouvez visualiser la liste des codes de familles déjà saisis en cliquant sur le bouton de recherche (touche F4).

Remise associée

Saisir la valeur de la remise accordée, de 0 à 100%.

Remise par défaut

Vous pouvez préciser, si vous le souhaitez, une valeur de Remise par défaut, c'est-à-dire qui sera appliquée chaque fois qu'un article présent dans la disquette de votre fournisseur appartient à une famille pour laquelle vous n'avez pas saisi de remise particulière.

Ceci permet d'appliquer une remise générale sur l'ensemble du tarif, tout en tenant compte de remises particulières sur certaines familles de produits.

Votre fournisseur vous accorde 20% de remise sur l'ensemble de ses produits sauf sur les articles de plomberie et sanitaires pour lesquels il vous concède 30%.

Dans ce cas, procédez comme suit :

  • Saisir une remise par défaut de 20%

  • Saisir le code de la famille "Plomberie" et associez-lui une valeur de remise de 30%

  • Saisir le code de la famille "Sanitaire" et associez-lui une valeur de remise de 30%

Vous pouvez supprimer une remise en appelant d'abord le code de la famille concernée, puis en utilisant le bouton [image] (Suppr.).

Après avoir saisi toutes les valeurs des remises accordées par famille de produits, fermer la fenêtre Remises en cliquant sur le bouton [image] Valider (F2).


Commander une bibliothèque Batiprix

Batiprix - Commander une bibliothèque Batiprix

(Utilitaires \ Interface bibliothèques \ Batiprix \ CD \ Commander des éléments Batiprix)

Cette fenêtre vous permet de réaliser la première étape de l'établissement du bon de commande BATIPRIX. Elle consiste à fournir les renseignements concernant votre société.
Dûment complété, le bon devra être imprimé et transmis au GROUPE MONITEUR qui vous adressera un CD en retour.

Si vous avez déjà acquis ce CD de manière directe, il est tout de même indispensable que vous réalisiez l'édition papier du bon de commande.
Veillez à ce que la raison sociale et le code postal indiqués dans les Renseignements Généraux soient strictement identiques à ceux qui figurent sur votre facture : en cas de doute prenez contact avec le GROUPE MONITEUR pour déterminer la marche à suivre.

Raison sociale

Par défaut ce champ reprend la raison sociale de votre société, telle qu'elle a été saisie dans les Renseignements Généraux.

Si vous avez acquis le CD directement auprès du GROUPE MONITEUR, veillez à ce que la raison sociale soit orthographiée exactement de la même manière que sur la facture qui vous a été transmise.

Nom

Saisissez au besoin le nom de la personne à l'origine de la commande de la bibliothèque.

Prénom

Saisissez au besoin le prénom de la personne à l'origine de la commande de la bibliothèque.

Adresse

Saisissez dans ces deux champs l'adresse de votre société, par défaut il s'agit de celle qui a été saisie dans les Renseignements Généraux.

Code Postal

Par défaut ce champ reprend le code postal de votre société tel qu'il a été saisi dans les Renseignements Généraux.

Si vous avez acquis le CD directement auprès du GROUPE MONITEUR, veillez à ce que le code postal soit identique à celui mentionné sur la facture qui vous a été transmise.

Ville

Par défaut ce champ reprend la ville de votre société tel qu'elle a été saisie dans les Renseignements Généraux.

Pays

Par défaut ce champ reprend le pays de votre société tel qu'il a été saisi dans les Renseignements Généraux.

Téléphone

Par défaut ce champ reprend le numéro de téléphone saisi dans les Renseignements Généraux.

Fax

Par défaut ce champ reprend le numéro de fax saisi dans les Renseignements Généraux.

Email

Par défaut ce champ reprend l'adresse e-mail saisie dans les Renseignements Généraux.

Nb Postes

Indiquez le nombre de postes sur lesquels la bibliothèque sera utilisée dans l'éventualité où Batigest est exploité en réseau.

Vous disposez en outre des boutons suivants :

Quitter (ESC) : Permet d'abandonner la procédure d'établissement du bon de commande Batiprix,

Commander (F2) : Permet de valider les informations que vous avez saisies et de poursuivre l'établissement du bon de commande Batiprix.

Pour obtenir de plus amples informations sur la seconde phase de l'établissement du bon de commande, cliquez ici.


Configuration du proxy

Batiprix - Configuration du proxy

(Utilitaires \ Interface bibliothèques \ Batiprix \ Internet \ Télécharger des éléments Batiprix clic icône Configuration du proxy)

Cette fenêtre de Batigest vous permet de reporter les informations qui vous ont été fournies par votre responsable informatique ou votre administrateur réseau dans le cas où votre connexion Internet se fait via un serveur proxy.

L'import des lots de la bibliothèque Batiprix ne sera en effet possible que si ces informations sont correctement renseignées.

Pour obtenir de plus amples informations, adressez-vous à votre responsable informatique ou votre administrateur réseau.

Proxy

Cochez cette case de manière à activer les champs de saisie nécessaires au report des informations qui vous ont été transmises par votre responsable informatique ou votre administrateur réseau.

IP du Proxy

Reportez au niveau de ces quatre champs la suite de nombres qui vous a été fournie par votre responsable informatique ou votre administrateur réseau.

Par exemple 127.0.0.1

Port

Indiquez dans ce champ le numéro de port correspondant à l'IP du Proxy qui vous a été communiqué.

Par exemple 80 ou 21.

Login

Saisissez le login de connexion qui vous a été attribué par votre responsable informatique ou votre administrateur réseau.

Password

Reportez dans ce champ le mot de passe correspondant à votre login.

Vous disposez en outre des boutons suivants :

Annuler (ESC) : Permet d'abandonner la procédure de configuration du proxy,

Valider (F2) : Permet de valider les informations que vous avez saisies.


Intégration Brossette

(Menu Utilitaires \ Interface Bibliothèques \ Grossistes Brossette BTI)

Des manipulations préalables sont nécessaires à la réalisation de l'import Brossette dans votre dossier Batigest.

Brossette demande l'exécution de leur programme d'installation qui décompacte les données dans le répertoire Brossett de votre disque.

  • Exécutez par la suite le programme de tarif Brossette : TARBTI.Bat

Au menu Général du programme :

Validez l'exportation

Validez l'exportation du fichier Tarif

  • A la question : Exportation du fichier Brossette BTI à partir du fichier de sélection des rubriques, confirmez par Non.

  • Suivez les paramètres suivant :

Longueur Fixe

Aucun délimiteur

Séparateur le ;

Séparateur décimale le .

Trier par code Article

  • Confirmer le lancement de l'export par Oui. Le fichier Extarif est crée dans le répertoire C:\Brossett.

A la fin de la création confirmer plusieurs pour sortir du produit Brossett (ou utilisez la touche Echap).

Par la suite, lancer la demande d'intégration des tarifs Brossette à partir de Batigest.


Impression Rapide

(Menu Utilitaires \ Paramétrage Imprimantes Clic Bouton Rapide)

Dans ce mode, seuls les textes et les lignes horizontales ou verticales peuvent être imprimés. Les images et les caractères appartenant à des polices de symboles (WingDings par exemple) n'apparaîtront pas. En impression rapide, une impression produit toujours un document monochrome (noir et blanc), même si des couleurs ont été paramétrées.

Afin d'obtenir une vitesse d'impression élevée, le logiciel transmet directement les données sur le port parallèle ou série de la machine sur laquelle est connectée l'imprimante. Windows et le pilote de l'imprimante ne sont alors plus sollicités, par conséquent, il est nécessaire de configurer ce mode d'impression pour chacune des imprimantes utilisées.

Cette configuration nécessite la consultation du manuel technique de votre imprimante, généralement dans les annexes.

Plusieurs séquences de caractères (appelées séquences d'échappement ) doivent être renseignées : si ce n'est pas le cas, n'hésitez pas à prendre contact avec votre revendeur habituel ou le fabricant de votre imprimante afin de les obtenir.

Elles sont composées de caractères symboliques ou littéraux (mode « ASCII ») ou d'une série de valeurs numériques de 0 à 255 (mode « Décimal »), séparées par des espaces.

Général

Début édition

Il s'agit de la séquence initialisant l'imprimante.

Fin édition

Cette séquence est envoyée par le logiciel lorsque l'impression est terminée.

Ejection

Séquence provoquant l'éjection d'une page (code décimal 12 pour la majorité des imprimantes).

Caractères semi-graphiques

Saisissez Oui pour convertir les traits en caractères « ASCII » semi-graphiques (permet une édition soignée, mais plus lente) ou Non pour les convertir en combinaisons de « - » et de « | » (le mode le plus rapide).

Lignes par pouce

Pour la majorité des imprimantes, cette valeur est habituellement de 6 lignes par pouce (ou Lpi en anglais) mais elle peut être modifiée si l'imprimante est initialisée dans un autre mode.

Lignes par page

Il s'agit du nombre de lignes à imprimer par page.

Multipliez la hauteur du papier en pouces, par la valeur précédente « Lignes par pouce » (en mode « 6 lignes par pouce », saisir 66 pour du papier 11 pouces, 72 pour du 12 pouces).

Le format A4 correspond en général à 70 lignes.

Si vous n'utilisez pas de papier à entraînement par picots (listing), diminuez cette valeur pour tenir compte des marges techniques de l'imprimante.

Attributs des caractères

Début/Fin gras

Séquences d'initialisation et d'annulation des caractères « gras ».

Début/Fin italique

Séquences d'initialisation et d'annulation des caractères « italiques ».

Taille des caractères

Ces informations définissent les correspondances entre les tailles des polices graphiques de Windows (exprimées en nombre de points) et leurs équivalents en mode « texte ».

Dans ce mode, il existe rarement de notion de taille de caractères.

Dans les imprimantes matricielles, par exemple, on dispose plutôt d'un facteur de compression des caractères exprimé en « caractères par pouce » (cpp en Français, cpi en Anglais), sous la forme de trois modes courants appelés « mode compressé » (17 cpp), « mode standard » (10 cpp) et « mode expansé » (5 cpp).

Lors d'une impression en mode rapide, le logiciel commence par convertir en mode « texte » les paramétrages réalisés en mode graphique et les polices utilisées sont très souvent « proportionnelles ». La largeur d'un caractère dépend de la lettre tracée, un « i » est très étroit alors qu'un « m » est très large.

En outre, en mode « texte », tous les caractères ont la même largeur.

Par conséquent, un mot dont la taille est définie en mode graphique nécessitera une largeur plus grande en mode texte.

Il apparaît qu'une police de taille « normale » en mode graphique (taille de 10 points) doit correspondre à une densité de 15 cpp en mode texte.

Les polices plus petites pourront être associées au mode « compressé » (17 cpp) tandis que les plus grosses seront traduites par une densité de 12 cpp.

Dans la mesure où certaines imprimantes ne connaissent pas certains modes de compression, nous vous suggérons d'utiliser un facteur unique de 17 cpp (16,6 exactement) et de modifier éventuellement ces valeurs en fonction des possibilités de votre imprimante.

Le logiciel propose d'établir trois correspondances et pour chacune d'elle, vous devrez spécifier la séquence d'initialisation ainsi que la densité correspondante (exprimée en caractères par pouce).

  • Inférieure à 8 pts

:

séquence d'initialisation des caractères compressés;

  • Entre 8 et 12 pts

:

séquence d'initialisation des caractères standards;

  • Supérieure à 12 pts

:

séquence d'initialisation des caractères expansés.

Vérifiez que la densité saisie correspond bien à la séquence spécifiée.

Si ces 2 informations sont incohérentes, des anomalies apparaîtront à l'impression.

Vous avez accès maintenant à des boutons, qui vont permettre des traitements spécifiques.

Les boutons

Ferme la fenêtre sans prendre en compte des modifications réalisées.

Valide l'ensemble des informations saisies.

Passe alternativement du mode de saisie « ASCII » au mode de saisie « Décimal ».

Les séquences d'échappement peuvent être introduites indifféremment dans un de ces modes.

En mode « ASCII », les caractères dont le code « ASCII » est inférieur ou égal à 32 peuvent être saisis en présentant leur valeur « ASCII » entre parenthèses ou en utilisant leur équivalent symbolique (« Esc », « LF », « FF », « BEL », etc.).

Dans ce mode, les majuscules et les minuscules doivent être respectées.

Les deux séquences suivantes sont équivalentes :

  • Mode « ASCII» : « Esc ( s (7) B » (peut être saisi sous la forme « Esc ( s BEL B ».

  • Mode « Décimal » : 27 40 115 7 66.

Cette fonction présente une liste de paramétrages d'imprimantes courantes.

Si votre imprimante figure dans cette liste ou si elle est compatible avec l'une des imprimantes présentées, sélectionnez la ligne dans cette liste puis validez votre choix.

Pour annuler le mode Impression rapide, nous vous recommandons de prendre contact avec votre revendeur habituel.


Parametrage des marges

Paramétrages des marges

(Menu Utilitaires\Paramétrages Imprimantes)

Cette option permet de décaler une impression au sein d'une page afin que sa présentation soit correcte.

Ces réglages sont présents dans le progiciel afin de solutionner des dysfonctionnements du matériel ou de son pilote. Ils ne sont à utiliser que dans ce cas extrême.

Dans tous les autres cas il faudra utiliser les réglages du pilote d'impression. Celui-ci permet, en général, de gérer le type de papier et les réglages de surfaces imprimables.

Les quatre champs présents à l'écran, marges haute, basse, gauche et droite, vont donc vous permettre de recadrer une impression qui ne s'éditerait pas correctement et pour laquelle aucun réglage par son pilote n'est possible.

Les valeurs à saisir n'ont pas d'unité spécifique. Elles sont liées au type de matériel et à ses réglages (marque et type de l'imprimante, ainsi que sa résolution et d'autres paramètres).
Pour solutionner un problème de cadrage grâce à ces quatre champs, il convient donc de procéder de manière empirique en commençant par de faibles valeurs et en augmentant progressivement jusqu'à obtenir le résultat désiré.

Les boutons

Au nombre de deux, ils vous permettront respectivement :

de quitter la fenêtre en cours sans valider la saisie;

de revenir à la sélection des imprimantes en sauvegardant les marges modifiées.


Alignement

Cette option va permettre d'aligner des champs.

L'icône utilisée est la suivante :

Cliquez sur cette icône pour faire afficher la liste des outils d'alignement des éléments :

Cette barre d'outils est constituée de 13 fonctions :

Alignement à Gauche

Permet de placer le bord gauche de tous les éléments sélectionnés sur une même verticale.

Le logiciel prend comme référence, pour l'alignement, la première zone sélectionnée.

Reportez-vous à l'exemple d'un "Alignement à Gauche".

Alignement à Droite

Place le bord droit de tous les éléments sélectionnés sur la même verticale que le premier élément sélectionné (même principe que pour l'alignement à gauche).

Alignement en Haut

Permet de placer le bord haut de tous les éléments sélectionnés sur la même horizontale que le premier élément sélectionné.

Reportez-vous à l'exemple d'un "Alignement à Haut".

Alignement en Bas

Place le bord bas de tous les éléments sélectionnés sur la même horizontale que le premier élément sélectionné (même principe que pour l'alignement en haut).

Alignement sur la ligne d'écriture

Place les textes de tous les éléments sélectionnés sur une même ligne d'écriture.

Reportez-vous à l'exemple d'un "Alignement sur la ligne d'écriture".

Espacement automatique Vertical

Espace automatiquement tous les éléments sélectionnés verticalement en plaçant leur bord gauche sur une même verticale. L'espacement vertical est fixé par la valeur spécifiée dans la zone de saisie à droite du bouton. Si aucune valeur n'est spécifiée, le logiciel applique un espacement nul.

Reportez-vous à l'exemple d'un "Espace automatique Vertical".

Espacement automatique Horizontal

Espace automatiquement tous les éléments sélectionnés horizontalement en plaçant leur bord haut sur une même horizontale. L'espacement horizontal est fixé par la valeur spécifiée dans la zone de saisie à droite du bouton. Si aucune valeur n'est spécifiée, le logiciel applique un espacement nul (même principe que pour l'espacement vertical).

Même Taille

Permet d'appliquer la taille de l'élément de référence (le premier sélectionné) à tous les autres éléments sélectionnés.

Reportez-vous à l'exemple d'un "Alignement même Taille".

Même Hauteur

Applique la hauteur de l'élément de référence (le premier sélectionné) à tous les autres éléments sélectionnés (même principe que pour l'option "Même Taille").

Même Largeur

Applique la largeur de l'élément de référence (le premier sélectionné) à tous les autres éléments sélectionnés (même principe que pour l'option "Même Taille").

Centrage dans le bloc

Cette option permet de centrer les éléments sélectionnés en largeur et en hauteur. Le centrage vertical s'appuie sur la hauteur du bloc contenant l'élément à centrer. Le centrage horizontal se fonde sur la largeur de la page du paramétrage.

Reportez-vous à l'exemple "Centrer dans le bloc".

Centrage Vertical dans le bloc

Centre verticalement les éléments sélectionnés par rapport aux blocs qui les contiennent. Le centrage vertical s'appuie sur la hauteur du bloc contenant l'élément à centrer (même principe que pour l'option "Centrer dans le Bloc").

Centrage Horizontal

Permet de centrer horizontalement les éléments sélectionnés par rapport à la largeur du paramétrage. Même principe que pour le paragraphe précédent (même principe que pour l'option "Centrer dans le Bloc").


Alignement à Gauche

Nous désirons aligner le cadre du bas sur le cadre du haut.

Pour cela, il faut sélectionner le cadre du haut, puis le cadre du bas.

En effet, le premier cadre sélectionné sera le cadre de Référence. La sélection multiple se fait en combinant le bouton MAJ du clavier et un clic gauche à la souris.

Cliquez sur le bouton :

Le cadre du bas s'aligne sur le cadre du haut.

Cliquez à l'extérieur, pour désélectionner les cadres.

L'alignement à Droite se fait sur le même principe, mais avec le bouton :


Alignement en Haut

Nous désirons remonter le cadre de droite, au niveau du cadre de gauche.

Pour cela, il faut sélectionner le premier cadre (gauche), puis le second.

En effet, le premier cadre sélectionné sera le cadre de Référence. La sélection multiple se fait en combinant le bouton MAJ du clavier et un clic gauche à la souris.

Cliquez sur le bouton :

Le cadre du bas s'aligne au niveau du haut.

Cliquez à l'extérieur, pour désélectionner les cadres.

L'alignement en Bas se fait sur le même principe, mais avec le bouton :


Alignement sur une Ligne d'écriture

Nous désirons aligner la ligne de texte "Exemple1", sur la ligne de texte "Exemple".

Pour cela, il faut sélectionner le texte "Exemple", puis le texte "Exemple1".

En effet, le premier cadre sélectionné sera le cadre de Référence. La sélection multiple se fait en combinant le bouton MAJ du clavier et un clic gauche à la souris.

Cliquez sur le bouton :

Le texte "Exemple1" s'aligne au niveau du texte "Exemple".

Cliquez à l'extérieur, pour désélectionner les cadres.


Attributs des blocs

Vous pouvez spécifier certain attributs à un bloc, permettant de gérer l'édition du document.

Pour modifier l'attribut d'un bloc, cliquez sur le titre du bloc (affiché verticalement à gauche) à l'aide du bouton droit de la souris. Dans le petit menu surgissant, cliquez sur l'option à activer ou à désactiver : la coche placée à gauche d'une option signifie que l'attribut est activé, l'absence de coche signifie qu'il est désactivé.

Si vous activez l'attribut "Bloc non imprimé", le titre du bloc apparaît en gris.

Bloc non imprimé

Permet de ne pas imprimer certains blocs. Le titre d'un bloc "non imprimé" est affiché en gris (au lieu du noir, verticalement à gauche de l'écran).

Saut de page après

Cet attribut n'est proposé que sur certains blocs. Il permet de forcer un saut de page chaque fois qu'un bloc avec cet attribut est imprimé. Si cet attribut n'est pas spécifié, chaque nouvelle gamme débutera immédiatement à la suite de la fin du précédent.

Saut de page avant

Tout comme le "Saut de page après", cet attribut n'est proposé que sur certains blocs. Il permet de forcer un saut de page chaque fois qu'un bloc avec cet attribut est imprimé. En revanche, le saut de page sera effectué avant l'impression du bloc.

Imprimé en bas de page

Cet attribut n'est proposé que sur certains blocs. Il permet de forcer l'impression du bloc en bas de page. Si un bloc ne possède pas cet attribut, son emplacement dans la page imprimée sera variable.


Autres Instructions

(Menu Utilitaires\Paramétrage Editions)

Suivi de valeurs pendant l'exécution du script

Voir valeur

Cette instruction permet d'interrompre momentanément l'édition, afin d'afficher une valeur dans une fenêtre. Son intérêt est principalement de rechercher les anomalies de logique ("débogage" dans le jargon informatique), lorsque des scripts complexes ne fournissent pas les résultats attendus. Chaque fois que cette instruction sera rencontrée, une fenêtre affichera la valeur souhaitée et vous permettra de continuer l'exécution ou de l'interrompre.

Client = Liste "Clients"

Pour chaque Client

Voir "Code du client : " & Client.Code

Imprimer "BlocClient"

Boucler

Dans cet exemple, la fenêtre de suivi affichera successivement le code de chacun des clients.

Exécution d'une requête SQL de mise à jour des données

Execute "Requête SQL"

Cette instruction permet d'exécuter des requêtes SQL de mise à jour des données, utilisant les clauses UPDATE ou DELETE.

Le logiciel ne peut réaliser aucun contrôle du contenu de votre requête et ne sera pas capable de vous mettre en garde contre les altérations ou les pertes de données résultant de son exécution.

Déclaration de variables globales

Global NomVar1, NomVar2, ... NomVarN

Vous pouvez déclarer une variable comme Globale. Le logiciel permettra de récupérer le contenu de la "Variable Globale" dans toutes les formules et dans les scripts.

Pour obtenir plus d'informations, reportez-vous au paragraphe "Variables Globales".

Instructions spécifiques

Certaines éditions peuvent nécessiter des traitements particuliers ou trop complexes pour être exprimés à l'aide des instructions décrites précédemment. Dans ces cas, le logiciel utilise des fonctions dont le comportement est fixe. Ces fonctions sont préfixées par un soulignement.

var = _CalculSpécifique(Valeur1, Valeur2)

Commentaires dans les scripts

Des commentaires libres peuvent être saisis dans le script ou dans les formules. Ils doivent être précédés d'une apostrophe.

Exemple :

' initialisation de la liste des clients | commentaire
Client = Liste "Clients" |
' parcours de tous les clients | commentaire
Pour chaque Client |
' Imprimer chaque client | commentaire
Imprimer "BlocClient" |
Boucler |


Centrer un cadre dans le Bloc

Le Bloc est constitué d'un rectangle sur le bord droit du paramétrage (contenant sa description), et de la longueur du paramétrage.

"BasPage" est un Bloc.

Nous désirons centrer dans le bloc, le cadre suivant :

Pour cela, il faut le sélectionner :

Cliquez sur le bouton :

Le cadre est centré automatiquement dans le bloc.

Cliquez à l'extérieur, pour désélectionner le cadre.

Pour centrer Verticalement ou Horizontalement un cadre dans le bloc, le principe sera le même, mais avec les boutons suivants : et [image].


Commandes d'impression des blocs

(Menu Utilitaires\Paramétrage Editions)

Impression d'un bloc

Imprimer "NomBloc"

Imprime le bloc NomBloc dans la page courante.

La page ne sera réellement imprimée (et éjectée par l'imprimante) que lorsqu'elle sera remplie ou lorsque le script d'impression sera terminé.

Impression d'un groupe de blocs

Il existe deux types d'impression de blocs

Imprimer "NomBloc1, NomBloc2, NomBloc3"

Imprime les 3 blocs consécutifs NomBloc1, NomBloc2 et NomBloc3. Si l'espace disponible dans la page courante ne permet pas de les imprimer tous, la page courante sera éjectée, puis une nouvelle page sera préparée pour que les 3 blocs puissent être imprimés.

Imprimer "NomBloc1"

Imprimer "NomBloc2"

Imprimer "NomBloc3"

Imprime les 3 blocs consécutifs NomBloc1, NomBloc2 et NomBloc3. Ce groupe de 3 commandes n'a pas le même effet que la commande précédente. Ici, les 3 blocs peuvent être imprimés sur des pages différentes.

Impression de blocs avec réservation de place

Imprimer "NomBloc1, etc..., (NomBlocN), (etc...) "

Imprime les blocs NomBloc1, etc... à condition qu'il reste assez de place dans la page courante pour les loger, ainsi que tous les blocs dont le nom est donné entre parenthèses. Néanmoins, seuls les blocs qui ne sont pas entre parenthèses seront imprimés.

Cette commande est utile lorsqu'on souhaite éviter qu'un titre soit imprimé en bas de page.

Vous pouvez vous reporter à l'exemple sur une impression avec réservation de place.

Habillage automatique des pages

Généralement, toutes les pages au sein d'une même édition sont présentées de façon identique.

On place très souvent en début de chaque page un bloc Haut de page, qui permet d'imprimer un titre, la date d'édition, etc, et un bloc Bas de page en fin de chaque page, afin d'imprimer le numéro de page ou d'autres informations.

La syntaxe suivante permet de préciser le nom et la position de ces blocs à placer systématiquement :

PageDef "NomBlocHautPage...NomBlocBasPage" (notez l'usage des 3 points)

Cette syntaxe indique que NomBlocHautPage devra être imprimé en haut de toutes les pages et que NomBlocBasPage devra être imprimé en bas de chacune d'elles. L'espace restant entre ces 2 blocs sera rempli par les autres blocs prévus dans le script par les commandes Imprimer "NomBloc".

L'usage des 3 points n'est nécessaire que pour séparer le bloc de haut de page du bloc de bas de page. Il est possible d'utiliser une instruction du type PageDef "NomBloc" si on souhaite uniquement qu'un habillage avec un bloc en haut de page. De même, la syntaxe PageDef "...NomBloc" permet de ne prévoir qu'un bloc de bas de page.

Regroupement des données : gestion des ruptures

Par exemple, vous pouvez souhaiter éditer la liste des articles regroupés par famille. Ceci nécessite d'abord de classer la liste des articles par famille (pour que tous ceux qui appartiennent à la même famille soient consécutifs), puis élaborer un script qui imprimera le nom de la famille chaque fois que celle-ci changera.

L'examen du changement de valeur est géré automatiquement à l'aide de l'instruction suivante :

Si Changement(NomChamp) alors Imprimer "NomBlocDébut...NomBlocFin"

Il est possible d'utiliser une instruction du type Si Changement(NomChamp) alors Imprimer "NomBlocDébut" si on souhaite imprimer uniquement un bloc en début de groupe. De même, la syntaxe Si Changement(NomChamp) alors Imprimer "...NomBlocFin" permet de ne prévoir qu'un bloc à imprimer en fin de groupe.

Vous pouvez vous reporter à l'exemple sur les regroupements des données.

Modification des caractéristiques des blocs

Les blocs possèdent des caractéristiques définies normalement à l'aide de la fenêtre de paramétrage. Ces attributs sont :

Bloc non imprimé | : | un saut de page est réalisé avant que le bloc ne soit imprimé.
Saut de page avant | : | un saut de page est réalisé après que le bloc ne soit imprimé.
Saut de page après | : | un saut de page est réalisé après que le bloc ne soit imprimé.
Bas de page | : | le bloc est imprimé le plus bas possible dans la page.

Ces attributs sont modifiables par le script en utilisant l'instruction :

ModifBloc "NomBloc", "Attributs"

Vous pouvez vous reporter à l'exemple sur les modifications des caractéristiques.

Impression de blocs "vides"

Parfois, certains blocs doivent pouvoir être imprimé avec ou sans leur contenu.

Le fait qu'un bloc puisse être imprimé sans son contenu est géré sous la forme d'un attribut particulier, de code V (comme vide). Il sera affecté ou supprimé à l'aide de la commande ModifBloc, vue dans le paragraphe précédent.

L'affectation de cet attribut à un bloc ne supprime à l'impression que les éléments de texte de ce bloc. Tous les autres éléments paramétrés (lignes, cadres, images) sont imprimés dans tous les cas.

Vous pouvez vous reporter à l'exemple sur les impressions de blocs vides.

Ejection forcée de la page courante

La commande EjectePage force l'impression et l'éjection de la page courante.

Sélection d'un driver d'imprimante

Il est possible d'associer de façon permanente un paramétrage d'édition à une imprimante particulière. Ajoutez dans le script la commande suivante :

SelectImprimante "NomImprimante"

NomImprimante doit être remplacé par le nom réel d'une imprimante installée, tel qu'il apparaît dans la fenêtre standard de choix des imprimantes. Si le nom d'imprimante spécifié n'existe pas, l'impression continue avec l'imprimante courante.

Le nom d'imprimante peut ne pas être complet : vous pouvez ne saisir que les premiers caractères du nom réel. Dans ce cas, le logiciel sélectionne la première imprimante dont le nom commence par les caractères donnés.

SelectImprimante "Canon"

Vous pouvez ainsi changer d'imprimante en cours de script, pour imprimer par exemple une feuille d'entête sur une imprimante et les autres pages sur une autre imprimante.


Commandes répétitives

(Menu Utilitaires\Paramétrage Editions)

Le propre d'un script d'édition est bien entendu d'imprimer les enregistrements les uns après les autres, en réalisant des traitements répétitifs. Vous pouvez utiliser les 2 types d'instructions qui suivent (appelées "boucles").

Boucle avec contrôle automatique de fin

Ce type de boucle est nécessairement lié à une liste d'enregistrement. Son emploi nécessite donc la création préalable d'une variable de liste, avec une instruction du type NomVarListe = Liste "Ensemble de données".

Pour chaque NomVarListe

... (instructions)

Boucler

Toutes les instructions placées entre les 2 instructions Pour chaque et Boucler seront répétées jusqu'à ce que tous les enregistrements de la liste représentée par la variable NomVarListe aient été parcourus. Le parcours des enregistrements est toujours fait dans l'ordre croissant du classement courant de la liste.

Client = Liste "Clients" classée par "indCode"

Pour chaque Client

Imprimer "BlocClient"

Boucler

Cet exemple crée une variable associée à la liste des clients, classée selon l'index IndCode (on supposera que cet index permet le classement selon les noms de clients). Suite à l'instruction Client = Liste "Clients" classée par "indCode", la variable Client désigne le premier client dans la liste, dans l'ordre des codes.

L'instruction Pour chaque client teste si tous les clients ont été traités. Tant que ce n'est pas le cas, l'instruction Imprimer "BlocClient" est exécutée : le bloc BlocClient est donc imprimé autant de fois qu'il existe de clients dans la liste.

Boucle sans contrôle automatique de fin

Faire

... (instructions)

Si condition alors Arrêter

...

Boucler

Toutes les instructions placées entre les 2 instructions Faire et Boucler seront répétées jusqu'à ce qu'une instruction Arrêter soit rencontrée. Vous devez donc impérativement placer une instruction Arrêter dans ce type de boucle, au risque de générer une répétition infinie.

Vous pouvez utiliser ce type de boucle pour réaliser des traitements indépendants des données.

Exemple d'un traitement devant être réalisé 10 fois :

n = 0

Faire

n = n + 1

Si n > 10 alors Arrêter

... (instructions)

Boucler

Vous pouvez également utiliser ce type de boucle pour parcourir tous les enregistrements d'une liste, bien que cela soit moins pratique que la boucle Pour chaque...Boucler.

Client = Liste "Clients" classée par "indCode"

Faire

Si Fin(Client) alors Arrêter

Imprimer "DétailClient"

LitSuivant(Client)

Boucler

Cette boucle aboutit au même résultat que la boucle précédente Pour chaque Client...Boucler.


Quelques conseils d'utilisation

(Menu Utilitaires\Paramétrage Editions)

  • Des paramétrages tout faits sont livrés avec le logiciel, vous permettant de réaliser spontanément des éditions. Vous pouvez donc les examiner afin de mieux comprendre le principe de leur fonctionnement. Nous vous recommandons de commencer en modifiant des paramétrages existants, plutôt qu'en les recomposant entièrement.

N'oubliez pas que vous pouvez dupliquer n'importe quel paramétrage existant : choisissez le menu Ouvrir, chargez l'un des paramétrages proposés, puis dupliquez le en utilisant l'option Enregistrer sous....

  • Lorsque vous créez un nouveau paramétrage, placez d'abord les données souhaitées, puis les zones de texte fixe. Réglez ensuite éventuellement les attributs de ces éléments (police, taille des caractères, etc...). Après cette phase "fonctionnelle" du paramétrage, terminez par la partie "agrément" en plaçant éventuellement des cadres, des lignes pour les colonages ou des images.

  • La liste des polices proposée dans l'option de paramétrage est fonction du type de l'imprimante par défaut configurée dans Windows. Assurez-vous que cette configuration est conforme au matériel que vous utilisez de façon à réaliser un paramétrage qui s'imprime correctement sur votre imprimante.

  • Les polices de caractères proposées par Windows sont de deux types : les polices "imprimante" et les polices "écran".

Le dessin des polices "écran" est géré entièrement par Windows : ceci signifie que Windows sait les reproduire aussi bien à l'écran que sur imprimante (attention cependant aux polices qui ne sont pas "True Type" : leur restitution sur l'imprimante peut être approximative). Le dessin des polices "imprimantes" est inconnu de Windows. Les polices de ce type ne sont pas représentables à l'écran : pour arriver quand même à les afficher, Windows utilise l'une des polices "écran" qu'il connaît en choisissant celle qui lui semble être la plus proche. L'utilisation de ces polices peut donc poser quelques problèmes pour le paramétrage : la représentation à l'écran peut différer nettement du résultat obtenu à l'imprimante.

  • Pour les détenteurs d'imprimantes matricielles, la rapidité d'impression est un souhait légitime. En effet, les impressions sous Windows sont générées en mode graphique, ce qui a pour effet de ralentir considérablement ces imprimantes matricielles.

Pour accroître la rapidité d'impression, utilisez le plus possible des polices "imprimantes". Ces polices étant inconnues de Windows, c'est l'imprimante elle-même qui se charge de les tracer sur papier, au lieu d'attendre la transmission point par point de leur dessin réalisée par Windows.

Evitez également, si possible, de surcharger votre édition : paramétrez le moins possible des tracés de lignes, cadres ou images.


Déclaration de Variables Globales

Vous pouvez déclarer une variable comme Globale. Le logiciel permettra de récupérer le contenu de la "Variable Globale" dans toutes les formules et dans les scripts.

Normalement, une variable créée par l'instruction NomVar = Valeur ne peut être manipulée qu'au sein de la formule ou du script contenant cette instruction. Ceci signifie, par exemple, que si vous placez dans votre paramétrage, 2 formules utilisant toutes les deux une variable de nom identique, le logiciel estime qu'il s'agit de 2 variables distinctes et vous ne pourrez donc pas récupérer la valeur de cette variable affectée dans une formule à partir de l'autre formule.

le script suivant détaille le paramétrage d'un Devis. Une ligne Globale est déjà insérée.

Nous désirons voir apparaître (dans l'édition), le total des lignes présentes dans le devis. Pour cela, il est nécessaire d'avoir 3 formules, faisant appel à une même variable.

Il faut donc insérer une Variable "Globale" dans le script : "NbrLignes".

Cette variable sera récupérée dans "Rubriques" [image] , dans le Dossier "Informations Générales".

Il vous suffit alors de cliquer sur cette donnée et de la placer où vous le souhaitez dans le paramétrage :

La variable ainsi déplacée, aura le format suivant :

En faisant un clic droit sur la variable, la fenêtre "Formule de Calcul" apparaît.

Nous rajoutons "=0". La variable devient donc :

Il faut créer 2 autres formules de calcul avec la même variable (même opération que précédemment) :

  • la première sera placée dans le bloc "Ligne", avec la formule suivante :

[NbrLignes]=[NbrLignes]+1

  • la seconde sera placée à l'endroit où vous désirez visualiser le "nombre de lignes", avec la formule suivante :

[NbrLignes]

Si vous insérez le texte "Nombre de lignes", et que vous avez 5 lignes d'articles.

L'impression du document donnera (à l'endroit où vous avez inséré la dernière formule), le résultat suivant :


Déplacement d'éléments sélectionnés

Une fois les éléments sélectionnés, nous allons les déplacer.

Cliquez sur l'un des éléments sélectionnés puis déplacez la souris en maintenant le bouton gauche enfoncé.

Relâchez le bouton lorsque l'ensemble des éléments est à la position souhaitée.

Cliquez à l'extérieur, pour désélectionner le cadre.

Notez que des repères vous guident lors des déplacements d'éléments afin d'aligner correctement. Les repères relatifs à l'alignement vertical sont bleus, ceux relatifs à l'alignement horizontal sont roses :


Déplacer et Retailler un cadre

Déplacer un élément

Pour déplacer un objet, cliquez sur l'élément :

Maintenez le bouton de la souris enfoncé, déplacez la souris au point de destination souhaité :

Puis relâchez le bouton de la souris : l'élément sélectionné est déplacé :

Retailler un élément

Pour modifier la dimension d'un objet, cliquez dessus : huit petits carrés noirs de sélection apparaissent autour de l'élément :

Placez ensuite le pointeur souris sur l'un de ces carrés noirs : le pointeur change de forme selon la position de la souris. Cliquez lorsque le pointeur souris est au-dessus du bord à retailler, déplacez la souris :

Puis relâchez le bouton lorsque le pointeur est à la position désirée :


Données Constantes

(Menu Utilitaires\Paramétrage Editions)

Il s'agit d'informations de contenu fixe, à valeur numérique (valeurs constituées de chiffres permettant de réaliser des calculs mathématiques : 2, 2389, -500, 3.45, etc), à valeur alphanumérique (valeurs constituées de chiffres ou de lettres ne permettant pas de calculs) ou à valeur de date (valeurs du type jj/mm/aa).

  • Les données constantes numériques peuvent être positives ou négatives, entières ou non. Le séparateur décimal est toujours le point.

12.57

  • Les données constantes alphanumérique doivent toujours être délimitées par des guillemets.

"Durand"

  • Les données constantes de type date doivent être délimitées par des guillemets et être au format "dd/mm/yy" ou "dd/mm/yyyy". Ce type de données peut être utilisé pour réaliser des calculs entre dates (nombre de jours d'écart, ajout d'un nombre de jours...).

"28/02/02"


Données Variables

(Menu Utilitaires\Paramétrage Editions)

Il s'agit d'informations dont le contenu est variable.

Ces données sont représentées par un nom constitué de lettres (sans espace). Leur contenu peut être numérique, alphanumérique ou date. Elles peuvent également être associées à des listes de données.

La syntaxe est du type : Nom = Contenu.

Il n'y a pas de distinction entre un nom en majuscules et le même nom en minuscules.

A = 1

B = -1500.45

Nom = "Albert"

DateRéférence = "01/01/2002"

Modification d'une variable

A n'importe quel moment, il est possible de modifier le contenu d'une variable. Il suffit de lui réaffecter une nouvelle valeur, à l'aide de la même syntaxe : Nom = NouveauContenu.

A = 1 (après cette instruction, la valeur 1 est associée au nom de variable A)

A = -5 (l'ancienne valeur 1 est perdue et la nouvelle valeur -5 est associée à la variable A).

Utilisation des variables

Les variables pourront être manipulées de la même façon que les données constantes : opérations mathématiques, calculs de dates, etc.

A = 1

B = 2

On peut additionner les contenus des variables A et B en écrivant A+B, ce qui donnera 3.

Il n'y a pas de différence entre l'expression "A+B" en majuscules et l'expression "a+b" en minuscules.


Dupliquer un Paramétrage

(Menu Utilitaires\Paramétrage Editions\Enregistrer Sous)

Cette option permet la création de paramétrage par copie d'un paramétrage existant.

La fenêtre affichée est la même que celle décrite dans la partie Enregistrer.

Saisissez le nouveau nom de paramétrage, et Valider.

Le paramétrage d'origine sera conservé dans son état initial (sans les éventuelles modifications).

Vous avez accès maintenant à des boutons, qui vont permettre des traitements spécifiques.

Les boutons

Au nombre de deux, ils vous permettront respectivement :

de quitter la fenêtre en cours,

de valider le nom du nouveau paramétrage.


Enregistrer un Paramétrage

(Menu Utilitaires\Paramétrage Editions\Enregistrer)

Cette option enregistre sur le disque les dernières modifications réalisées sur le paramétrage utilisé.

Lorsque vous modifiez un paramétrage existant, l'option conserve le numéro de paramétrage attribué, et vous permet de modifier son intitulé.

La fenêtre Enregistrer vous présente le nom du paramétrage.

Saisir le nom que vous souhaitez donner au paramétrage en cours. Cette zone contient par défaut le nom précédemment attribué si vous appelez un paramétrage existant.

Nous avons vu qu'un numéro de 1 à 9 était attribué à chaque paramétrage.

Ce numéro est attribué automatiquement par le logiciel, en fonction de la numérotation (premier numéro disponible).

Si vous aviez créé 3 paramétrages (numérotés par le logiciel 1, 2 et 3) et que vous supprimez le paramétrage n°1 (ce qui veut dire que les paramétrages restants portent les n° 2 et 3), le logiciel réattribuera le numéro 1 au prochain paramétrage créé.

Les boutons

Au nombre de deux, ils vous permettront respectivement :

de quitter la fenêtre en cours,

de valider le nom du paramétrage.


Espace automatique Vertical

Nous désirons aligner verticalement la ligne de texte "Exemple1", sur la ligne de texte "Exemple", avec un Espace Automatique.

Pour cela, il faut sélectionner le texte "Exemple", puis le texte "Exemple1".

En effet, le premier cadre sélectionné sera le cadre de Référence. La sélection multiple se fait en combinant le bouton MAJ du clavier et un clic gauche à la souris.

Cliquez sur le bouton :

L'espacement vertical est fixé par la valeur spécifiée dans la zone de saisie à droite du bouton. Si aucune valeur n'est spécifiée, le logiciel applique un espacement nul.

Le texte "Exemple1" s'aligne verticalement sous le texte "Exemple".

Cliquez à l'extérieur, pour désélectionner les cadres.

Dans la zone de saisie, insérons "5" :

Les champs sont espacés.

L'Espace automatique Horizontal se fait sur le même principe, mais avec le bouton :

L'espacement horizontal est fixé par la valeur spécifiée dans la zone de saisie à droite du bouton. Si aucune valeur n'est spécifiée, le logiciel applique un espacement nul


Examen des conditions

(Menu Utilitaires\Paramétrage Editions)

Opérateur Si...alors...sinon

Vous pouvez comparer des valeurs ou des champs entre eux pour décider si telle action ou telle autre doit être réalisée. Utilisez la série d'instructions suivantes :

Si Condition Alors Instruction1 Sinon Instruction2

Remplacez Condition par une expression composées de valeurs et des opérateurs de comparaison suivants :

= | test d'égalité
< | test d'infériorité
> | test de supériorité
<= | test d'infériorité ou égalité
>= | test de supériorité ou égalité
<> | test de différence

Les comparaisons de valeurs peuvent être combinée par des OU et des ET.

Si l'expression Condition est vérifiée, l'instruction Instruction1 est exécutée. Si elle ne l'est pas, Instruction2 est exécutée.

Il n'est pas obligatoire de préciser une instruction amenée par Sinon.

Si A > 2 alors B = 2 Sinon B = 1

Si A > (B+1) ou Client.Code = "ABC" alors Imprimer "Bloc"

Pour exécuter plusieurs instructions après le mot Alors ou après le mot Sinon, vous devez utiliser la forme suivante :

Si Condition Alors

... (instructions)

Sinon

... (instructions)

FinSi

Si A > 2 Alors

B = 2

C = 2 × A

Sinon

B = 1

C = 5 × A

FinSi

Opérateur de ressemblance

L'opération Comme est particulièrement utile pour comparer des valeurs à un masque de ressemblance.

Comme "masque"

Exemple :

Client = Liste "Clients" |
Si Client.Nom Comme "A*" Alors ... | réalise un traitement si le nom du client commence par la lettre A
Si Client.Code Comme "A*X" Alors ... | réalise un traitement si le code du client commence par la lettre A et se termine par X


Exporter un Paramétrage

(Menu Utilitaires\Paramétrage Editions\Exporter)

Cette option exporte un paramétrage d'édition de votre dossier dans une base de paramétrage externe dont vous allez donner le nom.

Au lancement de cette option, le logiciel vous propose une arborescence de répertoire, permettant de donner une identité à la base d'export (nom et chemin de dépôt) devant contenir le paramétrage à exporter.

Cliquer sur le bouton Ouvrir pour créer la base d'export.


Les Fonctions Statistiques

Certaines variables ont une Fonction permettant de faire des Statistiques, dont le résultat apparaîtra à l'édition.

Il est possible de faire des statistiques sur la quantité vendu.

Nous désirons faire apparaître, dans l'édition d'une Commande, le cumul des quantités commandées.

Dans le paramétrage d'une Facture Client, cliquez sur l'icône des Rubriques :

La fenêtre suivante s'ouvre. Dans le dossier "Ligne Commande Client", sélectionnez "Quantité" :

Le bouton donne accès aux Fonctions Statistiques :

Somme | : | additionne une donnée et remet le calcul à zéro après chaque impression du résultat
Cumul | : | additionne une donnée, sans jamais remettre le calcul à zéro
Nombre | : | compte le nombre de fois qu'une donnée est imprimée
Moyenne | : | calcule la moyenne des valeurs d'une donnée (Somme() divisé par Nombre() )
Minimum | : | donne la plus petite valeur pour une donnée imprimée
Maximum | : | donne la plus grande valeur pour une donnée imprimée

Après avoir sélectionné la Fonction désirée, cliquez et déplacez le curseur jusqu'à atteindre la zone où vous voulez visualiser le résultat. Le curseur devient :

Lorsque la position est atteinte, cliquez. Le champ suivant s'affiche :

Vous pouvez créer une zone Texte "Cumul des Quantités Commandées", et 2 commandes (une avec 10 unités et l'autre avec 20).


Fonctions Statistiques sur les données

La fenêtre "Données", affichant la liste des données disponibles, propose également un bouton "Fonctions Statistiques". Cette option apporte une notion Statistique à la donnée insérée.

Ce dernier est accessible uniquement pour les données de type numérique : la couleur de ce bouton passe alors du grisé au noir.

Pour accéder aux Fonctions Statistiques, cliquez sur le bouton "Fonctions Statistiques".

Six fonctions apparaissent :

Somme | : | additionne une donnée et remet le calcul à zéro après chaque impression du résultat
Cumul | : | additionne une donnée, sans jamais remettre le calcul à zéro
Nombre | : | compte le nombre de fois qu'une donnée est imprimée
Moyenne | : | calcule la moyenne des valeurs d'une donnée (Somme() divisé par Nombre() )
Minimum | : | donne la plus petite valeur pour une donnée imprimée
Maximum | : | donne la plus grande valeur pour une donnée imprimée

Cliquez alors sur l'une des six fonctions possibles.

Le curseur souris change alors d'aspect :

Placez enfin la zone de statistiques dans l'un des blocs de votre édition, de la même façon qu'une donnée standard.

Référez-vous à l'exemple sur les "Fonctions Statistiques".


Gestion des débordements de texte

(Menu Utilitaires\Paramétrage Editions)

Le débordement d'un texte se produit chaque fois que le contenu d'une donnée est trop long pour être imprimé complètement dans la zone paramétrée.

Vous pouvez alors agrandir la zone dans le paramétrage (la zone dans laquelle la donnée sera affichée est représentée par un rectangle gris clair). L'inconvénient de cette méthode est que vous devrez prévoir une zone suffisamment grande pour afficher complètement toutes les adresses possibles : les longues et les courtes. Et pour des adresses courtes, la zone paraîtra trop grande et générera visuellement un espace vide dans votre édition.

Une solution simple et efficace consiste à demander au logiciel de gérer automatiquement le débordement des textes.

Sélectionnez la zone pour laquelle vous souhaitez que la gestion du débordement soit automatique, puis cliquez sur le menu Options, puis Débordement, puis Activer. Le débordement de la donnée sera pris en charge par le logiciel qui imprimera alors le bloc correspondant autant de fois que nécessaire, jusqu'à ce que la totalité du contenu de la donnée soit imprimé.

Le logiciel peut gérer ainsi le débordement de texte sur plusieurs zones simultanément, même au sein d'un même bloc.

L'attribut "Bas de bloc"

Cet attribut de zone n'a un effet que si la gestion du débordement de texte a été activé pour une autre zone. Dans le cas où un bloc est imprimé plusieurs fois pour permettre l'affichage complet d'une zone de texte, l'attribut Bas de bloc force l'impression d'une zone sur la dernière occurrence du bloc.

Vous paramétrez l'édition d'une facture et vous placez dans le bloc Ligne de facture les zones Code, Libellé de l'article et Prix.

Vous savez que certains de vos articles ont des libellés longs et que ces libellés ne pourront être imprimés complètement dans une ligne de facture. En conséquence, vous décidez d'activer la gestion du débordement sur la zone Libellé de l'article, de sorte que le logiciel imprime éventuellement plusieurs lignes par article.

Vous souhaitez également que le prix de chaque article soit imprimé sur la dernière ligne du libellé de l'article, à l'inverse du code, qui doit rester sur la première ligne. Dans ce cas, sélectionnez la zone Prix et affectez-lui l'attribut Bas de bloc (cliquez sur le menu Options, puis Débordement, puis Bas de bloc).


Gestion des paramétrages

(Menu Utilitaires\Paramétrage Editions)

Cette option va permettre de paramétrer toutes les éditions du logiciel, en fonction de vos besoins.

Toutes les éditions sont répertoriées par menus, sous forme d'arborescence. il suffit de développer cette dernière pour accéder au paramétrage désiré.

Ce module, accessible par le menu "Paramétrages" permet l'accès aux options suivantes :

  • Ouvrir

:

Permet d'ouvrir ou de créer un nouveau paramétrage,

  • Enregistrer

:

Enregistre les modifications du paramétrage sélectionné,

  • Enregistrer sous...

:

Permet de dupliquer le paramétrage sélectionné sous un autre nom,

  • Supprimer

:

Supprime un paramétrage,

  • Importer

:

Récupère (par importation) d'un fichier externe, un paramétrage,

  • Exporter

:

Sauvegarde le paramétrage, dans un fichier externe à la société,

  • Quitter

:

Retourne au menu général du logiciel.

Pour obtenir plus d'informations sur les différentes possibilités du menu, vous pouvez taper F1, après avoir sélectionné et validé l'une de ces options.


Importer un Paramétrage

(Menu Utilitaires\Paramétrage Editions\Importer)

Cette option récupère un paramètrage d'édition provenant d'un autre dossier.

Cette option importe dans votre dossier, un paramétrage d'édition provenant d'une base de paramétrage externe. Cette base a été créée et remplie par l'option d'exportation de paramétrage du logiciel d'un autre dossier.

Au lancement de cette option, le logiciel vous proposera une arborescence de répertoire, permettant d'accéder à la base externe de sauvegarde.

Sélectionner la base externe puis cliquer sur le bouton Ouvrir.

La structure de la base se présente.

Choisissez le paramétrage à importer dans cette arborescence, puis cliquer sur le bouton Valider (F2). Le paramétrage est importé.


Insérer un Cadre

Insertion

Vous pouvez insérer un cadre, dans un paramétrage.

Cliquez sur [image] pour tracer un cadre.

Le pointeur change alors d'aspect :

Déplacez ensuite le pointeur souris à l'endroit où le cadre doit débuter, enfoncez le bouton gauche de la souris, déplacez le pointeur de façon à agrandir le cadre au format souhaité (tout en maintenant le bouton souris enfoncé).

Lorsque le format du cadre est atteint, relâchez le bouton.

Renouvelez l'opération pour tracer un autre cadre.

Un clic droit permettra d'abandonner le mode "Cadres".

Modifications

Vous pouvez à tout moment agrandir, réduire, déplacer les cadres créés.

Pour cela, cliquez sur le cadre que vous voulez modifier : il est sélectionné.

Si vous actionnez la Barre d'Espace, vous passez par différents modes (modes visualisés au bas de l'écran) :

  • Déplacement Partiel Horizontal

  • Déplacement Partiel Vertical

  • Déplacement Partiel Horizontal et Vertical

Déplacement Partiel Vertical.

Dans ce type de déplacement, le curseur prend ce format.

Pour agrandir le cadre sélectionné, placer le curseur à l'extrémité du cadre.

Déplacer le curseur vers le bas, jusqu'à atteindre le format désiré.

Puis relâchez le curseur.

Pour retrouver le curseur initial, cliquez sur l'icône Sélection :


Insérer une Couleur

Cette option permet de changer la couleur (de l'encre ou du fond) d'un champ.

Pour cela, cliquez sur l'icône [image] pour faire afficher la palette de couleurs suivante :

Cette palette est constituée de 2 séries de couleurs :

  • la série du haut permet de choisir une couleur d'encre

  • la série du bas permet de choisir une couleur de fond.

Chacune des 2 séries comprend 16 couleurs. Les couleurs de fond comprennent une 17ème "couleur" : le transparent.

Modification d'une couleur

Nous allons changer l'encre et le fond du champ "Libellé".

Pour cela, sélectionnez le champ "libellé".

Sélectionnez dans la Palette des Couleurs, l'encre et/ou le fond désirés. Vous avez la possibilité de faire plusieurs essais : la fenêtre ne se ferme que lorsque vous cliquez sur :

Pour désélectionner le champ "Libellé", cliquez n'importe où dans le masque.

Pour fermer la fenêtre, cliquez sur :


Insérer une Donnée Variable

Il est possible d'insérer des Rubriques, qui permettront d'accueillir n'importe quel format de donnée. Le champ s'adaptera donc à ce format.

Voici un exemple illustrant l'intérêt de cette possibilité : supposons que vous paramétrez une lettre de relance, dans laquelle vous écrivez la phrase "Pour plus de renseignements, veuillez contacter Mr ..., responsable des ventes". Vous souhaitez que la donnée Interlocuteur apparaisse après la mention "Mr", donc au milieu de votre zone de texte.

Pour traiter ce cas, vous auriez pu paramétrer une première zone de texte contenant la première partie de la phrase (jusqu'aux mots "... contacter Mr"), placer ensuite la donnée Interlocuteur à sa droite et enfin créer une deuxième zone de texte pour terminer la phrase.

L'inconvénient de cette méthode est que vous êtes obligé de prévoir une dimension fixe à la donnée Interlocuteur, en tenant compte du fait qu'elle pourra accueillir aussi bien des noms courts que des noms longs. Donc, à l'impression, vous risquez d'obtenir le résultat suivant :

"Pour plus de renseignements, veuillez contacter Mr Roy , responsable des ventes."

Cette présentation n'est évidemment pas parfaite. La deuxième façon de procéder est donc d'inclure la donnée "Interlocuteur" à l'intérieur de la zone de texte. Pour cela, au sein de votre phrase, tapez directement entre crochets, le nom de référence de la donnée "Interlocuteur".

La donnée Référence s'obtient avec le bouton :

"Pour plus de renseignements, veuillez contacter Mr [Interloc], responsable des ventes."

Vous obtiendrez alors à l'impression :

"Pour plus de renseignements, veuillez contacter Mr Roy, responsable des ventes."

vous ne pouvez pas intégrer de fonctions statistiques dans une zone de texte fixe.


Insérer une Formule

Une formule permet, au moment de l'impression, de réaliser des calculs ou des tests de condition non prévus par le logiciel.

Cliquez sur : pour intégrer une formule dans votre paramétrage. Puis comme pour les éléments "Texte", cliquez à l'endroit du paramétrage où vous souhaitez positionner la formule. La fenêtre de saisie de la formule apparaît.

Exemple :

Le logiciel propose en pied de facture le montant de la remise pièce et le montant Total des HT pièce. Pour obtenir à l'impression le total pièce remisé (qui n'est pas proposé par le logiciel), il suffit de créer une zone formule qui contiendra un calcul du type " TotalPRemise". Cette formule sera :

TotalPRemisé = [Total des HT pièce] - [remise pièce]

Après avoir validé, vous obtenez le résultat suivant (à l'endroit où vous avez cliqué pour ouvrir la fenêtre précédente) :

Chaque formule peut être constituée d'un ensemble de lignes, lesquelles produiront un résultat unique. Lors de l'impression d'un paramétrage, chaque zone formule sera remplacée par le résultat qu'elle calcule.

Constituants des formules

Les formules sont constituées d' opérations (les symboles), d' opérandes (les nombres) et de tests de conditions (Si, Alors...).

Autres constituants

  • les parenthèses permettent de combiner les opérations

2 × ( 3 + 4)

  • le signe ":" (deux-points) peut être utilisé pour séparer plusieurs instructions dans une ligne

C = 2 : D = 3

  • des commentaires peuvent être saisis au sein des formules, précédés par une apostrophe

Valeur1 = 10 ' affectation de la variable Valeur1

Valeur2 = 20 ' affectation de la variable Valeur2

Total = Valeur1 + Valeur2 ' calcul du total

Résultat d'une formule

Pour qu'une valeur soit imprimée à l'emplacement d'une formule, au moment de l'impression, il faut que cette formule produise un résultat. Toutes les opérations produisent un résultat, sauf les affectations de variables.

2 es× ( 3 + 4 )

Cette formule produit le résultat 14, qui sera imprimé à l'emplacement de la formule.

A = 2 × ( 3 + 4 )

Cette formule réalise le même calcul que la précédente, l'affecte à la variable A mais ne produit aucun résultat imprimable. Néanmoins, la variable A contient bien la valeur 14 et pourra être employée dans une autre formule.

Exemples de formules

2 + 3 + 4 × ( 23 - ( 12 + 3 ) )

A = 12.34 × 10 : B = A + 1

Si A > B ou B <= 0 Alors C = 1 Sinon C = 2

Si Majus([Nom du Salarié]) = "MARTIN" Alors ...


Insérer une Image

Vous pouvez intégrer avec cette option des images au format BMP (générés par exemple avec le programme standard de Windows "Paint Brush"), ou au format ICO (format standard des icônes) ou au format WMF (Windows MetaFile).

Cliquez sur [image] pour intégrer dans votre paramétrage une image.

La fenêtre suivante vous est proposée. Sélectionnez dans cette fenêtre l'unité de disque, le répertoire et le nom du fichier contenant l'image souhaitée.

Permet d'abandonner l'option d'insertion d'une image.

Permet de confirmer votre choix.

Placez ensuite l'image (dont la dimension est figurée par le cadre gris) à l'endroit souhaité dans le paramétrage et cliquez pour la fixer. Vous pourrez ensuite la redimensionner à votre convenance.


Insérer une Ligne

Vous pouvez insérer des lignes horizontales ou verticales, dans le paramétrage.

Cliquez sur [image] pour tracer une ligne horizontale ou verticale.

Le pointeur change alors d'aspect :

Déplacez ensuite le pointeur souris à l'endroit où la ligne doit débuter, enfoncez le bouton gauche de la souris, déplacez le pointeur au point de fin souhaité (tout en maintenant le bouton souris enfoncé).

Lorsque la longueur de la ligne est atteinte, relâchez le bouton.

Renouvelez l'opération pour tracer une autre ligne.

Un clique droit permettra d'abandonner le mode "Lignes".

Modifications

Vous pouvez à tout moment agrandir, réduire, déplacer les lignes créées.

Pour cela, cliquez sur la ligne que vous voulez modifier : elle est sélectionnée.

Si vous actionnez la Barre d'Espace, vous passez par différents modes (modes visualisés au bas de l'écran) :

  • Déplacement Partiel Horizontal

  • Déplacement Partiel Vertical

  • Déplacement Partiel Horizontal et Vertical

Déplacement Partiel Horizontal.

Dans ce type de déplacement, le curseur prend ce format.

Pour agrandir cette ligne sélectionnée, placer le curseur à l'extrémité de la ligne.

Déplacer le curseur vers la droite, jusqu'à atteindre la grandeur désirée.

Puis relâchez le curseur.

Pour retrouver le curseur initial, cliquez sur l'icône Sélection :


Insérer une Police / un Format

Cette option permet de changer la police de caractères, de modifier le mode de cadrage du texte et de formater la donnée affichée.

Cliquez sur l'icône pour faire afficher la liste des polices de caractères.

Cette fenêtre de choix est constituée d'une liste des polices, d'une zone de saisie (de la taille des caractères),de 3 options d'attributs (gras, italique et souligné).

Police

Pour modifier la police de caractères des éléments du paramétrage, vous devez sélectionner les éléments à modifier. Cliquez ensuite sur la police souhaitée ou bien saisissez la taille à appliquer aux caractères, ou encore spécifiez l'attribut.

Cadrage

Vous pouvez modifier le mode de cadrage du texte sélectionné (cadré à gauche, centré, cadré à droite) et lui appliquer un format d'impression.

Nous allons changer la Police et le Cadrage du champ "Libellé".

Tout d'abord, sélectionnez le champ "Libellé".

La fenêtre "Police-Format", indique les caractéristiques du champ sélectionné :

Les nouveaux paramétrages du champ sont sélectionnés :

Le champ "Libellé" a désormais les caractéristiques suivantes :

Formatage

Le format permet de transformer la donnée affichée (texte en majuscules, suppression de décimales, ajout d'un séparateur de milliers, format d'une date...). La zone de saisie permet de spécifier une suite de caractères qui régleront le format de la donnée lors de l'impression.

Pour obtenir plus de renseignements sur les formats, reportez-vous au paragraphe

"Les différents formats".


Insérer une Rubrique

Les rubriques vont permettre d'insérer des informations qui n'apparaissent pas dans le paramétrage demandé. Au moment de l'impression, toutes les données seront remplacées par les valeurs réelles.

L'icône utilisée est la suivante :

les données "Adresse", "Code postal" et "Ville" pourront prendre les valeurs "12, rue des Lilas", "33000" et "Bordeaux". La donnée "Quantité" pourra prendra la valeur 56, 10, 30....

Cliquez sur cette icône pour placer une ou plusieurs données.

La fenêtre intitulée "Données" s'affiche.

Elle contient la liste de toutes les données disponibles, regroupées par sujet ( "Renseignements généraux", etc...).

Initialement, vous ne voyez que la liste des sujets proposés : cliquez sur l'icône à gauche de chaque sujet pour l'ouvrir ou pour le refermer. Vous pourrez ainsi afficher ou cacher le contenu de chacun des sujets.

Ce bouton fait permuter l'affichage du mode " Données" au mode " Données (Référence)".

Intégration d'une Rubrique

Dans le paramétrage suivant, vous désirez insérer le champ : "Date de Modification".

Pour cela, sélectionnez ce champ dans la liste. Enfoncez le bouton gauche de la souris, déplacez le pointeur souris au-dessus du paramétrage.

Le pointeur prend alors le format suivant :

Relâchez le bouton gauche de la souris à l'emplacement désiré.

Parfois, vous ne pourrez pas placer certaines données dans n'importe quel bloc. Lors du déplacement du pointeur souris, celui-ci peut changer d'apparence : le symbole d'interdiction signale que la donnée ne peut pas être posée.

La fenêtre contenant la liste des données reste affichée après l'intégration d'une donnée dans le paramétrage, afin que vous puissiez aisément en intégrer d'autres successivement.

Afin de différencier visuellement les zones de texte fixe des données, celles-ci sont représentées dans le paramétrage par un cadre contenant le nom de la donnée : ce cadre est fictif et n'apparaîtra pas lors de l'impression réelle.

Fonctions statistiques sur les données

La fenêtre "Données", affichant la liste des données disponibles, propose également un bouton "Fonctions Statistiques" , accessible uniquement pour les données de type numérique.

Cette option apporte une notion Statistique à la donnée.

Données variables dans une zone de texte fixe

Vous pouvez inclure une donnée variable à l'intérieur d'un texte fixe. Cette zone permettra d'adapter la longueur de la zone de texte, à la longueur de la valeur insérée.


Insérer une Zone de Texte

Dans les paramétrages des éditions, vous pouvez à tout moment créer une zone, dans laquelle vous saisirez le texte de votre choix.

Nous allons insérer une Zone Texte, dans un paramétrage existant.

Pour cela, cliquez sur l'icône [image] pour créer une ou plusieurs zones de texte fixe :

Cliquez ensuite à la position du paramétrage où vous souhaitez que la zone de texte commence. Cette zone est affichée en vert. Le logiciel attribue par défaut une taille fixe à la nouvelle zone de texte.

Saisissez le texte souhaité : en fonction du nombre de caractères saisis, la largeur ou la hauteur de la zone augmente.

Lorsque le texte souhaité est saisi, cliquez sur l'icône "Sélection" pour mettre fin au mode "Texte" ou bien cliquez sur un nouvel emplacement pour saisir une nouvelle zone de texte .

Pour supprimer la zone de texte, cliquez sur la zone, puis sur le bouton "Suppr".


Instructions liées aux listes d'enregistrements

(Menu Utilitaires\Paramétrage Editions)

Accès aux listes de données

Une variable peut être associée à l'un des enregistrements d'un ensemble de données à l'aide de la syntaxe :

NomVar = Liste "Nom de l'ensemble de données".

Le mot Liste doit être tapé littéralement après le signe égal.

Le nom de "l'ensemble de données" peut être celui d'une table Access, une requête d'extraction SQL cohérente, ou le mot "courante".

Liste de données explicite

NomVar = Liste "NomTable" ou NomVar = Liste "RequêteSQL"

Permet de créer une nouvelle liste d'enregistrements à lire dans la table Access "NomTable" ou à générer selon la requête SQL.

Vous pouvez vous reporter à l' exemple.

Liste de données explicite classée

NomVar = Liste "NomTable" classée par "NomIndex"

Permet de créer une nouvelle liste d'enregistrements à lire dans la table Access "NomTable". La liste est triée selon l'index "NomIndex", qui doit correspondre à un index existant. La variable NomVar désigne alors le premier enregistrement de cette liste.

Cli = Liste "Clients" classée par "indNom"

Liste de données implicite

Très souvent, une édition est obtenue à partir d'une liste de données affichée, sur laquelle vous avez appliqué des filtres ou réalisé des sélections. Lorsque c'est le cas, le script d'édition doit tenir compte des préselections réalisées : on ne peut donc pas spécifier un ensemble de données fixe. La syntaxe suivante permet de manipuler les données de la vue courante (voir notions de vues) :

NomVar = Liste courante

Dans cette syntaxe, il est inutile de préciser le nom d'une table de données. Vous créez ainsi une variable associée à la liste d'enregistrements affichée au moment de l'édition. Les données accessibles par le biais de cette syntaxe dépendent directement des filtres, tris ou sélections réalisées dans la vue utilisée pour lancer l'édition (reportez-vous aux explications sur la "Gestion des listes").

Vous pouvez vous reporter à l'exemple de listes de données implicite.

Liste de données implicite avec vérification du classement

NomVar = Liste courante classée par "Champ"

La mention "classée par Champ" permet de s'assurer que la liste courante est bien classée par le champ précisé. Cette vérification est indispensable lorsque le script d'édition prévoit de gérer des regroupements d'enregistrements selon une caractéristique commune (appelés " ruptures").

Vous pouvez vous reporter à l'exemple de listes avec vérification du classement.

Liste de données liées

Vous pouvez accèder facilement aux enregistrements d'une liste liée à un enregistrement d'une autre liste, en utilisant la syntaxe suivante :

NomVar2 = Liste "NomTable" de NomVar1

Vous pouvez vous reporter à l'exemple de listes de données liées.

Accès aux champs d'un enregistrement

Pour accèder aux données contenues par les différents champs d'un enregistrement, vous devez d'abord créer une variable associée à une liste de données, puis utiliser la syntaxe :

VariableDeListe.NomDuChamp (notez l'utilisation du point).

Vous pouvez vous reporter à l'exemple d' accès aux champs d'un enregistrement.

L'accès à un champ d'un enregistrement ne permet que la lecture de son contenu, pas la modification.

Les noms réels des champs peuvent être consultés dans la petite fenêtre "Données" de l'interface des Paramétrages des Editions, que vous pouvez afficher en cliquant sur le bouton . Cette fenêtre permet de visualiser la liste des champs disponibles pour chaque table, avec pour chaque champ deux noms ( référence et "en clair") en alternant le mode d'affichage en cliquant sur le bouton.

Si le nom du champ est constitué de plusieurs mots, vous devez l'encadrer par des crochets.

Cli = Liste "Clients"

Nom = Cli.[Chiffre d'affaires]

Fonctions et instructions liées aux variables de listes

Dans toutes les fonctions suivantes, NomVarListe représente une variable associée à une liste de données, créée à l'aide de la syntaxe NomVar = Liste "Liste de données"

Nombre d'enregistrement d'une liste de données

NomVar = Nombre(NomVarListe)

Déterminer si il existe un enregistrement suivant.

Cette fonction retourne zéro si il n'existe pas d'enregistrement suivant.

Fin(NomVarListe)

Déterminer si il existe un enregistrement précédent.

Cette fonction retourne zéro si il n'existe pas d'enregistrement précédent.

Début(NomVarListe)

Trouver le premier enregistrement d'une liste

LitPremier(NomVarListe)

Trouver le dernier enregistrement d'une liste

LitDernier(NomVarListe)

Trouver l'enregistrement suivant d'une liste

LitSuivant(NomVarListe)

Trouver l'enregistrement précédent d'une liste

LitPrécédent(NomVarListe)

Accèder directement à un enregistrement particulier. Cette instruction n'est utilisable que si vous avez créé une variable de liste classée, à l'aide de l'instruction NomVar = Liste "NomTable" classée par "NomIndex". L'utilisation d'une requête SQL n'est pas compatible.

Lit NomVarListe, Valeur1, Valeur2...

Valeur1, Valeur2, etc, représentent les valeurs d'index recherchées. Dans le cas d'index composés de plusieurs champs, vous pouvez spécifier une valeur correspondant à chacun des champs de l'index.

Vous pouvez vous reporter à l'exemple d' accès à un enregistrement particulier.


Langage des Scripts et des Formules

(Menu Utilitaires\Paramétrage Editions)

Le script constitue un langage "naturel" en français, permettant de décrire complètement un processus d'édition ou une séquence de calcul.

Ce langage est donc aussi bien utilisé pour rédiger les scripts d'édition (accessibles en cliquant sur le dernier bouton de fonction dans la fenêtre de paramétrage) que pour élaborer des formules à placer dans les paramétrages (bouton représentant une formule de calcul "a*b/c ").

Chaque script ou formule est constitué d'un nombre variable de lignes, contenant chacune des instructions décrivant des tâches élémentaires que le logiciel doit exécuter, sur diverses données que vous lui spécifiez.

Pour de plus amples informations sur les données utilisées et les instructions possibles voir les explications suivantes :

Données

Données constantes : Il s'agit d'informations de contenu fixe, à valeur numérique, alphanumérique ou de date.

Données variables : Il s'agit d'informations dont le contenu est variable. Ces données sont représentées par un nom constitué de lettres (sans espace), et d'un contenu (numérique, alphanumérique ou date).

Manipulation de données : Toutes les données (valeurs constantes, variables...) peuvent être manipulées pour être ajoutées, déduites, comparées, etc...

Instructions et commandes

  • Instructions liées aux listes d'enregistrements

  • Commandes d'impression de blocs

  • Examen des conditions

  • Commandes répétitives

  • Autres instructions


Les Blocs

(Menu Utilitaires\Paramétrage Editions)

Chaque paramétrage est découpé en blocs d'informations. Un bloc correspond à un découpage du document.

A chaque type de paramétrage correspond un ensemble de blocs pré-définis dans lesquels il vous suffira de placer les informations souhaitées.

un devis est habituellement constitué d'une en-tête (bloc contenant les coordonnées de la société et du client), de plusieurs lignes de données (blocs contenant le descriptif des lignes) et d'un pied (net à payer, mode de règlement...).

Chaque bloc est identifié par un nom (Haut page, En-tête, Corps, Pied...) affiché verticalement sur le côté gauche de l'écran.

Les principaux blocs que vous pouvez rencontrer pour un paramétrage sont les suivants :

Haut page | : | Bloc imprimé en haut de la page d'édition
En-tête de page | : | Bloc imprimé sur le haut de la première page d'édition
Base de page | : | Bloc imprimé en bas de chaque page d'édition
Pied de page | : | Bloc imprimé en bas de la dernière page d'édition
Bloc de début de rupture | : | Bloc imprimé en début de chaque rupture
Bloc de fin de rupture | : | Bloc imprimé en fin de chaque rupture

Les noms des blocs peuvent être affichés de façon abrégée, lorsque la hauteur du bloc ne permet de présenter le nom complet. Ainsi, la mention Haut page peut être raccourcie en "HP".

Réglage de la hauteur des blocs

Lors de la création d'un nouveau paramétrage, les blocs ont une hauteur par défaut.

Pour obtenir plus d'informations, reportez-vous au paragraphe "Réglage de la hauteur des blocs".

Attributs des blocs

Vous pouvez spécifier certain attributs à un bloc, permettant de gérer l'édition du document.

Pour obtenir plus d'informations, reportez-vous au paragraphe "Attributs des Blocs".


Les Différents Formats

Il existe 4 formats différents possibles :

  • - formatage de valeurs numériques

  • - formatage de dates

  • - formatage de textes

  • - formatage spécifiques.

Formatage de valeurs numériques

Le formatage de valeur numérique est possible lorsque vous avez sélectionné une donnée numérique.

0 (zéro) : emplacement d'un chiffre. Ce caractère sera remplacé par un chiffre ou par un zéro si aucun chiffre n'est trouvé à sa position.

le format 000.00 transformera la valeur 12 en 012.00, 112.333 en 112.33.; Le format 00000.00 transformera les mêmes valeurs en 00012.00, 00112.33

# (dièse) : emplacement d'un chiffre. Ce caractère sera remplacé par un chiffre ou par un "vide" si aucun chiffre n'est trouvé à sa position.

le format ###.## transformera la valeur 12.333 en 12.33

· (point) : emplacement du symbole décimal. Ce caractère sera remplacé par le caractère décimal défini dans la configuration de Windows.

, (virgule) : la présence de la virgule dans le format indique simplement que la valeur doit être affichée avec des séparateurs de milliers. Le caractère utilisé sera celui qui est défini dans la configuration de Windows.

le format "###,## 0.00" transformera la valeur 1234.5 en "1 234,50" (on suppose qu'on a défini dans Windows le caractère "espace" comme séparateur de milliers et le caractère "virgule" comme séparateur décimal)

\ indique que le caractère suivant dans le format doit être affiché tel quel.

le format "###,##0.00 \F\r" transformera la valeur 1234.5 en "1234,50Fr"

Le format appliqué à des valeurs numériques peut être constitué de 1 à 3 sections, séparées par des points-virgules :

  • 1 seule section : le format sera appliqué à toutes les valeurs.

  • 2 sections : la 1ère section sera appliquée au valeurs positives, la 2ème aux valeurs négatives.

  • 3 sections : idem 2 sections, 3ème section appliquée aux valeurs nulles.

le format "0.00;0.00 \!;\-" transforme 12 en "12.00", -12 en "-12.00 !" et 0 en "-" (tiret)

Formatage de dates

/ Caractère de séparation entre les jours, mois et année. Ce caractère sera remplacé par celui que est défini dans la configuration de Windows.

: (deux-points) Caractère de séparation entre les heures, minutes et secondes. Ce caractère sera remplacé par celui qui est défini dans la configuration de Windows.

d | affiche le jour en chiffres sans zéro inutile (1-31)
dd | affiche le jour en chiffres précédé d'un zéro si inférieur à dix (01-31)
ddd | affiche l'abréviation du jour en lettres (Lun, Mar...Dim)
dddd | affiche le jour complet en lettres (Lundi, Mardi...Dimanche)
m | affiche le mois en chiffres sans zéro inutile (1-12)
mm | affiche le mois en chiffres précédé d'un zéro si inférieur à dix (01-12)
mmm | affiche l'abréviation du mois en lettres (Jan, Fév...Déc)
mmmm | affiche le mois complet en lettres (Janvier, Février...Décembre)
yy | affiche l'année avec 2 chiffres (00-99)
yyyy | affiche le siècle et l'année (100-9999)
h | affiche l'heure sans zéro inutile (0-23)
hh | affiche l'heure précédée d'un zéro si inférieure à dix (00-23)
n | affiche les minutes sans zéro inutile (0-59)
nn | affiche les minutes précédées d'un zéro si inférieures à dix (00-59)

dd/mm/yy affiche 01/09/02

d mmm yyyy affiche 1 Sep 2002

dddd d mmmm yyyy affiche Jeudi 1 Septembre 2002

dd-mm-yy \à hh:nn affiche 01-09-02 à 13:43

Formatage de textes

< force tout le texte en minuscules

> force tout le texte en majuscules

Formatages spécifiques

Les formatages dits "spécifiques" sont des formatages prédéfinis, qu'il suffit de préciser entre deux accolades: {NomFormat}. La casse des caractères n'a pas d'importance. Utilisez indifféremment les minuscules ou les majuscules.

{Oui/Non} | Transforme une valeur en "Non" (si nulle) ou "Oui" (si non nulle).
{Vrai/Faux} | Transforme une valeur en "Faux" (si nulle) ou "Vrai" (si non nulle).
{Coche} | Affiche une coche ( "×" ) si la valeur est non nulle ou si c'est la lettre "O"
{Lettreseuro} | Affiche un montant en lettres (145 devient "cent quarante-cinq euros")


Manipulation des Données

(Menu Utilitaires\Paramétrage Editions)

Tous les types de données (valeurs constantes, variables...) peuvent être manipulés pour être ajoutés, soustraits, comparés, etc...

Opérations

Symbole | Opération | Exemples
+ | addition | 1 + 2 ou A + 1
- | soustraction | 3 - 2 ou A - B
x | multiplication | 3.2 × NOMBRE (le signe × est obtenu avec la touche *)
/ | division | 15 / 2
% | pourcentage | 250 × 3.2 %
^ | puissance | 3 ^ 2
& | concaténation de données | "Monsieur " & Nom

Fonctions

Sinus : Sin()

Sin(45) donne 0.707106

Cosinus : Cos()

Cos(30) donne 0.866025

Tangente : Tan()

Tan(66) donne 2.246036

Racine carrée : Rac()

Rac(16) donne 4

Arrondi au plus proche avec n décimales : Arrondi(Valeur, n)

Arrondi(12.641, 2) donne 12.64, Arrondi(3.856, 1) donne 3.9

Transformation d'un montant en toutes lettres : Lettres(Montant)

Lettres(13.4) donne "Treize francs et 40 centimes"

Extraction des n premiers caractères : Gauche(txt, n)

Gauche("ABCD", 2) donne "AB"

Extraction des n derniers caractères : Droite(txt, n)

Droite("ABCD", 2) donne "CD"

Extraction de n caractères à partir de la position p : Milieu(txt, p, n)

Milieu("ABCDE", 2, 3) donne "BCD"

Forcer un texte en majuscules : Majus(txt)

Majus("Durand") donne "DURAND"

Caractère ASCII de rang n : Car(n)

Car(215) donne "×"

Nombre de caractères dans dans un texte : Lng(txt)

Lng("Durand") donne 6

Application d'un format sur un texte ou une donnée numérique (cf description des formats dans le module de paramétrage) : Format(donnée, fmt)

Format(1234.2, "#,0.00 F") donne 1 234,20 F

Equivalence numérique d'un texte : Val(txt)

Val("2 3AB") donne 23

Calcul d'une date par ajout de n périodes à une date de référence : DateAdd(période,n,date)

Le type de période à ajouter est spécifié par l'un des symboles suivants :

yyyy | Année
q | Trimestre
m | Mois
d | Jour
ww | Semaine
h | Heure
n | Minute
s | Seconde

DateAdd("m", 2, "1/1/03") donne "01/03/2003"

DateAdd("d", -3, "1/1/03") donne "29/12/2002"

Calcul du nombre de périodes comprises entre 2 dates de référence :

DateDiff(période, date1, date2)

Le type de période doit être symbolisé de la même façon que pour la fonction précédente.

DateDiff("d", "1/1/02", "26/4/02") donne 115 (jours)

DateDiff("ww", "1/1/02", "26/4/02") donne 17 (semaines)


Même Taille

Le bouton [image] donnera accès à la barre des Alignements suivante. Elle permettra de gérer les alignements.

Nous désirons affecter la taille (même longeur, même hauteur) du cadre du haut au cadre du bas.

Pour cela, il faut sélectionner le premier cadre, puis le second.

En effet, le premier cadre sélectionné sera le cadre de Référence. La sélection multiple se fait en combinant le bouton MAJ du clavier et un clic gauche à la souris.

Cliquez sur le bouton :

Le cadre du bas récupère la taille du cadre du haut.

Cliquez à l'extérieur, pour désélectionner les cadres.

Pour affecter une même Hauteur, ou une même Largeur, le principe adopté est le même, mais avec les boutons suivants : et


Modèle de Paramétrages

(Menu Utilitaires\Paramétrage Editions)

Cette option n'est pas disponible dans certains logiciels : seuls ceux qui proposent d'imprimer le contenu d'une fenêtre de liste permettent de définir un modèle de paramétrage.

Dans la liste des types de paramétrages, vous pourrez trouver un type intitulé Modèle de paramétrage. Ce type de paramétrage d'édition a un rôle très particulier en relation avec la gestion des fenêtres de liste : lorsque vous générez vos propres vues, le logiciel est capable de générer automatiquement un paramétrage d'édition pour chacune d'elles, en adoptant leurs caractéristiques (choix et ordre des colonnes, classement, filtre, formats d'affichage...) et en respectant des directives de présentation (polices, taille des caractères, cadres, informations générales, date, etc...) propres à un modèle, qui permettront d'obtenir très facilement des impressions personnalisées.

Les caractéristiques de présentation sont regroupées dans un modèle de paramétrage unique, que le logiciel examinera chaque fois qu'il devra générer un paramétrage pour une vue donnée. Lorsque ce paramétrage sera généré, vous pourrez éventuellement le modifier ou le compléter.

Le paramétrage modèle est constitué des 3 blocs :

  • Haut de page

  • Détail

  • Bas de page

Ce paramétrage modèle doit savoir reconnaître parmi tous les éléments que vous placerez certains d'entre eux, afin d'arriver à composer un paramétrage correct. Ces éléments particuliers sont reconnus au moyen d'un attribut dont le nom commence par SYS_... et qui doit être saisi comme un format (dans la zone Format de la fenêtre Polices et Format).

Largeur totale des colonnes

Dans la mesure où le paramétrage modèle servira de base pour toutes les vues que vous éditerez, et dans la mesure où vos différentes vues dans les fenêtres de listes possèderont un nombre variable de colonnes, le logiciel devra donc être capable de générer un paramétrage avec un nombre variable de colonnes et donc d'une largeur totale également variable. Si vous souhaitez en outre une présentation de type " tableau ", avec un cadre extérieur, le logiciel devra pouvoir élargir ce cadre suffisamment pour que toutes les colonnes de la vue y trouve leur place.

Tous les éléments du paramétrage modèle dont la largeur devra être adaptée par le logiciel de sorte à correspondre à la largeur totale des colonnes devront être désignés par l'attribut SYS_CADRECOL

Séparateurs de colonnes

Le logiciel doit également savoir reconnaître la ligne verticale qui séparera chaque colonne de la suivante. Cet élément doit avoir l'attribut SYS_SEPARCOL.

Titres des colonnes

Placez une zone de type Texte dans le bloc Haut de page pour figurer l'emplacement et les caractéristiques des titres des colonnes. Cette zone de texte sera dupliquée pour générer les titres des colonnes des vues imprimées. Son attribut doit être SYS_TITRECOL.

Contenu des colonnes

Pour terminer, placez une zone de texte dans le bloc Détail pour figurer l'emplacement des données affichées par la vue. Son attribut doit être SYS_VALEURCOL.

Autres éléments

Placez ensuite tous les éléments souhaités qui devront être repris dans les paramétrages que génèrera le logiciel :

  • - votre raison sociale

  • - vos coordonnées

  • - votre logo

  • - la date d'édition

  • - le titre de l'édition

  • - etc...


Les outils de la barre d'icônes

(Menu Utilitaires\Paramétrage Editions\La barre d'icônes)

Sous le menu du paramétrage des éditions, une barre d' icônes propose 13 options de création, modification et de formatage.

La signification des 14 icônes est la suivante :

Zones Texte

Dans les paramétrages des éditions, vous pouvez à tout moment créer une zone, dans laquelle vous saisirez le texte de votre choix.

Pour obtenir un exemple, vous pouvez vous reporter au paragraphe "Insérer une zone de texte".

Rubriques

Les rubriques vont permettre d'insérer des informations qui n'apparaissent pas dans le paramétrage demandé. Au moment de l'impression, toutes les données seront remplacées par les valeurs réelles.

Pour obtenir un exemple, vous pouvez vous reporter au paragraphe "Insérer une Rubrique".

Formules

Une formule permet, au moment de l'impression, de réaliser des calculs ou des tests de condition non prévus par le logiciel.

Pour obtenir un exemple, vous pouvez vous reporter au paragraphe "Insérer une Formule".

Insertion d'images

Vous pouvez intégrer avec cette option des images au format BMP (générés par exemple avec le programme standard de Windows "Paint Brush"), ou au format ICO (format standard des icônes) ou au format WMF (Windows MetaFile).

Pour obtenir un exemple, vous pouvez vous reporter au paragraphe "Insérer une Image".

Création de lignes

Vous pouvez insérer des lignes horizontales ou verticales, dans le paramétrage.

Pour obtenir un exemple, vous pouvez vous reporter au paragraphe "Insérer une Ligne".

Création de cadres

Vous pouvez insérer un cadre, dans un paramétrage.

Pour obtenir un exemple, vous pouvez vous reporter au paragraphe "Insérer un Cadre".

Mode Sélection

Cette icône permet d'interrompre les modes de création de zones "Texte", de "Lignes" ou de "Cadres", ou pour interrompre l'intégration d'une donnée.

Nous vous rappelons que le clic droit de la souris a un effet équivalent.

Palette de couleurs

Cette option permet de changer la couleur (de l'encre ou du fond) d'un champ.

Elle affiche la palette de couleurs permettant la sélection.

Pour obtenir un exemple, vous pouvez vous reporter au paragraphe "Insérer une Couleur".

Polices et Format

Cette option permet de changer la police de caractères, de modifier le mode de cadrage du texte et de formater la donnée affichée.

Elle affiche la liste des polices de caractères.

Pour obtenir un exemple, vous pouvez vous reporter au paragraphe "Changer la Police".

Alignement

Cette option va permettre d'aligner des champs.

Elle affiche la liste des icônes servants à l'alignement.

Pour obtenir un exemple, vous pouvez vous reporter au paragraphe "Les alignements".

Verrouillage

Cette option permet de verrouiller les éléments contenus dans le paramétrage.

Pour obtenir plus de renseignements, reportez-vous au paragraphe "Verrouillage".

Aperçu

Cliquez sur cette icône pour obtenir un aperçu de l'impression, généré par le paramétrage en cours.

Lors de l'aperçu, certaines données seront vides et d'autres contiendront des valeurs incorrectes. Ceci est tout à fait normal, puisque l'état généré n'a qu'un but esthétique : apercevoir ce que donnera l'état final.

Script d'édition

Le script d'édition, écrit en langage évolué, assure le traitement des données en vue de leur édition.

Pour obtenir plus de renseignements, reportez-vous au paragraphe "Les Scripts".


Ouvrir un Paramétrage

(Menu Utilitaires\Paramétrage Editions\Ouvrir)

Cette option ouvre un paramétrage afin de le consulter, d'apporter des modifications.

La liste de gauche présente tous les types d'édition possibles.

Mode de Règlement, Familles, Clients, Devis...

La liste de droite affiche tous les paramétrages précédemment créés se rapportant au type d'édition sélectionné dans la liste de gauche.

Cette liste de droite commence toujours par le choix Nouveau Paramétrage. Les autres lignes paramétrage de cette liste sont constitués d'un numéro (de 1 à 9) et d'un intitulé.

Pour créer un nouveau paramétrage, sélectionner dans la liste de gauche le type souhaité.

La barre de sélection se positionne sur la partie droite de la fenêtre.

Positionner la barre de sélection sur la mention Nouveau Paramétrage,

Cliquer sur le bouton Valider (F2), ou faites un double clic sur la mention Nouveau Paramétrage.

Un numéro de 1 à 9 est attribué à chaque paramétrage.

Ce numéro est attribué automatiquement par le logiciel, en fonction de la numérotation disponible (premier numéro disponible).

Pour modifier un paramétrage, positionnez la barre sur son intitulé.

Cliquer sur le bouton Valider (F2), ou faites un double clic sur la mention Nouveau Paramétrage.

Vous avez accès maintenant à des boutons, qui vont permettre des traitements spécifiques.

Les boutons

Au nombre de quatre, ils vous permettront respectivement :

de quitter la fenêtre en cours,

de visualiser le paramétrage sélectionné,

d' importer un paramétrage d'une autre source,

et enfin d' exporter un paramétrage.

Lors de la sortie du paramétrage, si vous avez apporté des modifications et que vous ne les avez pas enregistrées, le message "Enregistrer d'abord les modifications ?" est affiché. Trois réponses sont possibles :

  • Oui : Le logiciel affiche d'abord la fenêtre d'enregistrement à condition que vous ayez effectivement réalisé l'enregistrement, il vous permettra ensuite d'appeler un autre paramétrage.

  • Non : les modifications seront perdues et vous pourrez accéder à un autre paramétrage.

  • Annuler : vous resterez sur le paramétrage courant (contenant les dernières modifications) et l'action Ouvrir est annulée.


Ne pas imprimer un bloc

Vous désirez ne pas imprimer le bloc "Bas de Page".

Pour cela, faîtes un clic droit dans le bloc qu'il ne faut pas éditer. Sélectionner "Bloc non Imprimé".

Le titre du bloc est maintenant grisé :

Le bloc "Bas de Page" ne sera pas imprimé.


Quitter le Paramétrage

(Menu Utilitaires\Paramétrage Editions\Quitter)

Cette option fait sortir de l'utilitaire des paramétrages des éditions.

Si vous aviez apporté des modifications au paramétrage utilisé et que vous ne les avez pas enregistrées, le message "Enregistrer d'abord les modifications ?" est affiché. Trois réponses sont possibles :

  • Oui

:

Le logiciel affiche d'abord la fenêtre d'enregistrement et, à condition que vous ayez effectivement réalisé l'enregistrement, il reviendra au menu général.

  • Non

:

Les modifications apportées sont perdues. Retour au menu général

  • Annuler

:

Vous restez sur le paramétrage utilisé (avec les dernières modifications) et l'action Quitter est annulée.


Recherches dans les scripts d'édition

Recherche dans les scripts

Le script d'édition, écrit en langage évolué, assure le traitement des données en vue de leur édition.

L'écriture d'un script fait appel à des compétences de programmation avancées. Pour une plus grande simplicité dans la rédaction des scripts d'édition, le progiciel vous offre la possibilité d'intégrer des composants de scripts par simple glisser/déposer.

Certains scripts pouvant être volumineux, il est possible de retrouver une information particulière grâce à une fonction de recherche.
En réalisant un Ctrl+F, la fenêtre de recherche suivante s'ouvre :

Il ne reste plus qu'à saisir le mot à trouver, le décrire grâce aux deux coches et à lancer la recherche par le bouton Suivant.

De retour dans le script, la recherche se positionne sur la première occurence du mot. Pour chercher la suivante, il suffit d'utiliser la touche F3.


Réglage de la hauteur des blocs

Lors de la création d'un nouveau paramétrage, les blocs ont une hauteur par défaut.

Nous allons modifier la hauteur du bloc, "MR" (ModeRèglement).

Déplacez le curseur souris au niveau de la jonction des blocs "MR" et "BasPage", sur la barre verticale des titres. Le pointeur souris change de forme (une double flèche orientée haut/bas).

Déplacez le curseur vers le bas (pour agrandir le bloc), jusqu'à atteindre le format souhaité.

Pendant ce déplacement de souris, le logiciel affiche dans la barre d'outils la hauteur du bloc retaillé, exprimée en millimètres (en haut à droite) :


Sélection par Pointage

On désire sélectionner les cadres suivants :

Commencez par enfoncer l'une des touches Majuscule ("Shift") et maintenez-la enfoncée. Cliquez ensuite sur chacun des éléments que vous souhaitez sélectionner (ou désélectionner).

Relâchez la touche Majuscule lorsque vous avez terminé la sélection.

Vous pouvez également sélectionner (ou désélectionner) les éléments en les désignant individuellement.


Sélection par région

(Menu Initialisation / etc...)

On désire sélectionner les cadres suivants.

Placez le pointeur souris à un endroit du paramétrage vierge (c'est-à-dire sur un point n'appartenant à aucun élément). Enfoncez le bouton gauche de la souris, et déplacez le pointeur en maintenant le bouton enfoncé : un cadre en pointillés est dessiné au fur et à mesure du déplacement de votre souris :

Tous les éléments contenus entièrement par le pointillé seront sélectionnés lorsque vous relâcherez le bouton gauche de la souris : chaque élément sélectionné sera reconnaissable par la présence de huit petits carrés noirs sur sa périphérie. Ces carrés noirs représentent les positions à partir desquelles l'élément pourra être retaillé.


Supprimer un Paramétrage

(Menu Utilitaires\Paramétrage Editions\Supprimer)

Cette option efface un paramétrage d'édition.

La fenêtre Supprimer, comparable à la fenêtre Ouvrir déjà décrite, est composée de deux parties.

Sélectionner dans la partie gauche le type d'édition souhaité, puis dans la partie droite l'intitulé du paramétrage à supprimer.

Toute suppression de paramétrage est irréversible !!

Valider la suppression par un clic sur le bouton Valider (F2).

Un message de confirmation se présente. Suivant votre choix confirmer ou infirmer la demande de suppression.

Les boutons

Au nombre de deux, ils vous permettront respectivement :

de quitter la fenêtre en cours,

de supprimer le nom du paramétrage.


Verrouillage

Cette option permet de verrouiller les éléments contenus dans le paramétrage.

L'icône utilisée est la suivante :

Lorsque ce mode est activé, les éléments ne peuvent plus être déplacés ni retaillés par la souris, et l'icône change de couleur :

Mais les éléments peuvent cependant l'être par les fonctions proposées dans la barre d'outils Alignement, accessibles par l'icône :

Cliquez à nouveau sur : pour déverrouiller les éléments.


Historique des sauvegardes/restaurations

(Utilitaires / Sauvegarde/Restauration / Historique des sauvegardes)

Cette option affiche, sous forme de tableau, un historique détaillé des sauvegardes et des restaurations effectuées sur le dossier.

L'aide champ par champ

Type

Cette colonne affiche les types de sauvegarde effectuées :

L'icône [image] indique que la ligne du tableau affiche le détail d'une sauvegarde.

L'icône [image] indique que la ligne du tableau affiche le détail d'une restauration.

Date

Cette colonne affiche les dates et heures des sauvegardes et des restaurations effectuées.

Raison sociale

Cette colonne affiche les raisons sociales (menu Initialisation / Renseignements généraux) des sauvegardes et des restaurations effectuées.

Méthode

Cette colonne affiche les noms des méthodes de sauvegardes utilisées.

Source

Cette colonne affiche les chemins des dossiers sauvegardés et restaurés, sous forme de liens cliquables.

Destination

Cette colonne affiche les chemins où sont stockées les différentes sauvegardes et restaurations, sous forme de liens cliquables.

Poste

Cette colonne affiche les noms de poste sur lesquels ont été effectuées les sauvegardes et les restaurations.

Résultat

Cette colonne affiche les résultats de chacune des sauvegardes et restaurations : la coche verte indique que la sauvegarde/restauration a correctement fonctionné.

Les boutons

Ce bouton permet de fermer la fenêtre courante.

Cliquez sur ce bouton pour imprimer la liste courante.
Cette option est également accessible via la combinaison de touches Alt+I.


Bon de livraison : Analyse de la TVA

Analyse de la TVA

(Menu Ventes \ Bons de livraison Pied du bon de livraison Clic bouton [image] TVA)

Le pied du bon de livraison va vous permettre de consulter les postes principaux du bon de livraison (total des déboursés, détail des frais généraux ), mais aussi le total de TVA.

Le bouton [image] du Total TVA présente l'analyse des taux de TVA présents dans les lignes du bon de livraison.

Vous connaissez dès lors les montants HT et montants de TVA associé à chaque taux.

Le bouton [image] Quitter (Echap) vous permet de revenir sur le pied du bon de livraison.

Les taux affichés sont ceux qui étaient définis au moment de la rédaction du bon de livraison.

Si vous avez créé, modifié ou supprimé des taux de TVA dans votre dossier, les bons de livraisons existants ne sont pas affectés. Pour tenir compte de cette évolution vous pouvez :

- cliquer sur le bouton Taux de TVA dans l'entête des bons de livraison. Batigest vous propose alors de prendre en compte les nouveaux taux du dossier,

- réaliser une actualisation des tarifs de bons de livraison en choisissant d'appliquer les taux du dossier.


Bon de livraison : Postes complémentaires

Postes complémentaires

(Menu Ventes \ Bons de livraison Pied du bon de livraison Clic bouton [image] Postes complémentaires)

La mise au point du pied du bon de livraison correspond à la dernière étape dans son élaboration.

Le pied du bon de livraison vous permet de rajouter certains renseignements comme la définition des postes complémentaires.

Comme vous avez pu le constater, Batigest offre exactement les mêmes possibilités de saisie des postes complémentaires que dans le pied des devis.


Suppression des bons de livraison

Avertissement : Suppression des bons de livraison

(Menu Ventes \ Bons de livraison clic bouton Suppr.)

Vous pouvez supprimer les bons de livraison inutiles ou obsolètes. Cependant prêtez attention à l'utilisation de cette option afin de ne pas effacer des documents que vous auriez souhaités conserver.

Le contenu des bons de livraison supprimés sera définitivement perdu après cette opération.

Tout bon de livraison supprimée ne sera plus disponible ultérieurement, la suppression est une opération irréversible.

Conformément aux instructions de la D.G.I. (Direction Générale des Impôts) relatives à la traçabilité des documents, Batigest Standard interdit de modifier ou supprimer un bon de livraison déjà transféré. Le re-transfert de bon de livraison est également impossible.

Un clic sur le bouton Continuer confirme la demande de suppression des documents.

Un clic sur le bouton Annuler stoppe la demande de suppression.


Commande client : Analyse de la TVA

Analyse de la TVA

(Menu Ventes \ Commandes client \ Liste des commandes Pied de la commande client Clic bouton [image] TVA)

Le pied de commande va vous permettre de consulter les postes principaux de la commande client (total des déboursés, détail des frais généraux ), mais aussi le total de TVA.

Le bouton [image] du Total TVA présente l'analyse des taux de TVA présents dans les lignes de la commande.

Vous connaissez dès lors les montants HT et montants de TVA associé à chaque taux.

Le bouton [image] Quitter (Echap) vous permet de revenir sur le pied de la commande.

Les taux affichés sont ceux qui étaient définis au moment de la rédaction de la commande.

Si vous avez créé, modifié ou supprimé des taux de TVA dans votre dossier, les commandes existantes ne sont pas affectées. Pour tenir compte de cette évolution vous pouvez :

- cliquer sur le bouton Taux de TVA dans l'entête des commandes. Batigest vous propose alors de prendre en compte les nouveaux taux du dossier,

- réaliser une actualisation des tarifs de commandes en choisissant d'appliquer les taux du dossier.


Commandes client : Postes complémentaires

Postes complémentaires

(Menu Ventes \ Commandes client \ Liste des commandes Pied de la commande client Clic bouton [image] Postes complémentaires)

La mise au point du pied de la commande correspond à la dernière étape dans son élaboration.

Le pied de la commande vous permet de rajouter certains renseignements comme la définition des postes complémentaires.

Comme vous avez pu le constater, Batigest offre exactement les mêmes possibilités de saisie des postes complémentaires que dans le pied des devis.


Suppression de commandes clients

Avertissement : Suppression des commandes client

(Menu Ventes \ Commandes client \ Liste des commandes clic bouton Suppr.)

Vous pouvez supprimer les commandes client inutiles ou obsolètes. Cependant prêtez attention à l'utilisation de cette option afin de ne pas effacer des documents que vous auriez souhaités conserver.

Le contenu des commandes clients supprimées sera définitivement perdu après cette opération.

Toute commande supprimée ne sera plus disponible ultérieurement, la suppression est une opération irréversible.

Conformément aux instructions de la D.G.I. (Direction Générale des Impôts) relatives à la traçabilité des documents, Batigest Standard interdit de modifier ou supprimer une commande déjà transférée. Le re-transfert de commande client est également impossible.

Un clic sur le bouton Continuer confirme la demande de suppression des documents.

Un clic sur le bouton Annuler stoppe la demande de suppression.


Import de commandes : gestion des doublons

(Menu Ventes \ Commandes client \ Transferts de commandes \ Importer)

Il est de plus en plus courant que vous réalisiez des chiffrages durant vos déplacements, dans d'autres locaux ou d'autres agences, notamment à l'aide d'un portable... Ce chiffrage doit pouvoir être interrompu et repris à tout moment, transmis à d'autres utilisateurs de Batigest par modem, liaison Internet...

L'import de commandes permet de reprendre dans un dossier société Batigest, le contenu d'un fichier d'export de commandes avec une gestion appropriée au cas des doublons.

La partie suivante décrit les différents cas de figure que vous pouvez être amené à rencontrer.

Le code de la commande n'existe pas : la commande est donc recréée avec le code qui avait été défini dans le dossier d'origine.

Le code de la commande existe déjà : un choix de renumérotation automatique (premier code libre) ou manuelle (à votre choix) vous est proposé.

L'export de commande a été réalisé avec les élément associés

Leurs codes n'existent pas : leur fiche est recréée dans le dossier récepteur.

Les prix spécifiés dans les commandes peuvent différer de ceux indiqués dans les fiches des éléments (notamment si vous les avez personnalisés dans les commandes. Les commandes sont reprises lors de l'import tels qu'elles étaient dans le dossier d'origine, il en est de même au niveau des fiches des éléments qui sont préservées.

Les codes des éléments existent : la bibliothèque n'est pas affectée. Les modifications apportées à la bibliothèque à l'extérieur ne pourront être prises en compte (le principe est que la bibliothèque n'est modifiée que sur le site principal).

L'export de commandes a été réalisé avec les clients associés

Les codes des clients n'existent pas : ils sont recréés avec tous les renseignements contenus dans leur fiche, hormis tout ce qui nécessite une création supplémentaire (comme les modes de règlements par exemple).

Vous réalisez l'export d'une commande pour un client dont le mode de règlement est 01 : Comptant par chèque. Si ce mode n'existe pas dans la société réceptrice, il ne sera pas recréé.

En revanche s'il existe un mode de règlement 01 dans cette société, le lien sera effectué avec la fiche du client recréée. Mais le mode de règlement 01 peut par exemple correspondre à 30 jours net dans la société réceptrice.

Un autre cas peut se présenter : vous avez affecté la commande à un client qui existe aussi mais avec un code différent. Si le nom du client et son code postal sont identiques dans les deux sociétés, Batigest affectera automatiquement le client à la commande : il met donc à jour la commande importée en changeant le code du client associé et vous en avertit.

Si plusieurs clients similaires existent (même nom et même code postal), vous pourrez choisir dans une liste lequel doit être associé ou en créer un nouveau.

Les codes des clients existent : il est associé à la commande et les modifications nécessaires sont apportées à la fiche s'il y a lieu : changement d'adresse, adresse supplémentaires...

L'export de la commande a été réalisé sans les clients associés

Il vous est alors demandé d'associer la commande à un client de la société réceptrice au moment de l'import.


Avertissement : Suppression des devis

(Menu Ventes \ Devis client \ Liste des devis clic bouton Suppr.)

Vous pouvez supprimer les devis inutiles ou obsolètes. Cependant prêtez attention à l'utilisation de cette option afin de ne pas effacer des documents que vous auriez souhaités conserver.

Le contenu des devis supprimés sera définitivement perdu après cette opération.

Tout devis supprimé ne sera plus disponible ultérieurement, la suppression est une opération irréversible.

Conformément aux instructions de la D.G.I. (Direction Générale des Impôts) relatives à la traçabilité des documents, Batigest Standard interdit de modifier ou supprimer un devis déjà transféré. Le re-transfert de devis est également impossible.

Un clic sur le bouton Continuer confirme la demande de suppression des documents.

Un clic sur le bouton Annuler stoppe la demande de suppression.


Devis : Analyse de la TVA

Analyse de la TVA

(Menu Ventes \ Devis client \ Liste des devis Pied du devis Clic bouton [image] TVA)

Le pied de devis va vous permettre de consulter les postes principaux du devis (total des déboursés, détail des frais généraux ), mais aussi le total de TVA.

Le bouton [image] du Total TVA présente l'analyse des taux de TVA présents dans les lignes de devis.

Vous connaissez dès lors les montants HT et montants de TVA associé à chaque taux.

Le bouton [image] Quitter (Echap) vous permet de revenir sur le pied de devis.

Les taux affichés sont ceux qui étaient définis au moment de la rédaction du devis.

Si vous avez créé, modifié ou supprimé des taux de TVA dans votre dossier, les devis existants ne sont pas affectés. Pour tenir compte de cette évolution vous pouvez :

- cliquer sur le bouton Taux de TVA dans l'entête des devis. Batigest vous propose alors de prendre en compte les nouveaux taux du dossier,

- réaliser une actualisation des tarifs de devis en choisissant d'appliquer les taux du dossier.


Devis : Postes complémentaires

Postes complémentaires

(Menu Ventes \ Devis client \ Liste des devis Pied du devis Clic bouton [image] Postes complémentaires)

La mise au point du pied de devis correspond à la dernière étape dans son élaboration.

Le pied de devis vous permet de rajouter certains renseignements comme la définition des postes complémentaires.

Le bouton [image] des Postes complémentaires donne accès à la saisie de remises et majorations à appliquer sur la base HT du devis.

Ces remises et majorations seront justifiées par un libellé et imprimées en pied de devis.

Cette fenêtre est constituée des zones suivantes :

Remises / Majorations

Cette colonne permet la saisie des libellés des remises et majorations éditées en pied de devis.

Montant

Saisissez le montant de la remise (montant négatif) ou de la majoration (montant positif).

Pourcentage

Saisissez la valeur de la remise (pourcentage négatif) ou de la majoration (pourcentage positif).

En fonction de votre saisie (en montant ou pourcentage), les remises ou majorations sont affichées avec une police de caractères normale (pour la valeur que vous avez saisie) ou en italique (pour la valeur calculée par Batigest). Si vous modifiez ultérieurement le contenu du devis (ajout d'ouvrages, révisions des prix, etc), Batigest conservera toujours les valeurs saisies et recalculera les autres.

Exemple :

Soit un devis dont le total H.T. brut est de 1000 euros.

  1. Vous saisissez une première remise de 10 %. Puisque vous avez saisi cette valeur, elle est affichée avec des caractères "normaux". Batigest calcule le montant équivalent ( -100 euros) et l'affiche en italique car il est le résultat d'un calcul.

  2. Vous saisissez une seconde remise de 100 euros. Ce montant est affiché en caractères normaux (car vous l'avez saisi) et le pourcentage équivalent de 10 %, calculé par Batigest, est affiché en italique.

Le total H.T. net vaut donc 800 euros (1000 - 100 - 100) et la remise totale 200 euros.

Vous décidez de réviser votre devis en multipliant vos prix de vente par deux (c'est une fiction !).

Le total H.T. brut passe donc à 2000 euros. De retour dans la fenêtre Postes complémentaires du pied du devis, vous obtenez (Batigest a conservé les valeurs saisies des remises ou majorations) :

  1. La colonne % affiche toujours la valeur -10 en caractères normaux (vous aviez saisi ce pourcentage) et la colonne des montants -200 en italique (Batigest a recalculé ce montant suite aux modifications apportées au devis).

  2. La colonne des montants affiche la valeur -100 en caractères normaux (vous aviez saisi ce montant) et la colonne % la valeur -5 en italique (Batigest a réévalué ce pourcentage).

Le total H.T. net vaut donc 1700 euros (2000 - 200 - 100) et la remise totale 300 euros.

Si vous aviez saisi les 2 remises en mode "montant", la remise totale vaudrait toujours 200 euros (montants constants), et en mode "pourcentage" elle serait de 400 euros (montants proportionnels).

Vous disposez des boutons suivants :

Quitter (Echap) : Vous revenez sur le pied du devis sans tenir compte des modifications.

Valider (F2) : Vous revenez sur le corps de devis en enregistrant les modifications.

Seule l'actualisation permet l'ajout ou le retrait d'une somme globale sur l'ensemble du devis sans que cela apparaisse lors de l'édition : elle provoque un recalcul des prix de vente unitaires.


Pied de devis - Factures d'acompte associées

Factures d'acompte associées

(Menu Ventes \ Devis clients \ Liste des devis - pied du devis)

(Menu Ventes \ Commandes clients - pied de commande)
(Menu Ventes \ Bons de livraison clients - pied de bon de livraison)
(Menu Ventes \ Factures clients - pied de facture)

Les acomptes correspondent à des règlements anticipant la facturation. Ils interviennent en général lors de la conception du devis ou de la commande.

Si vous êtes lié au logiciel Apibâtiment Financier Standard les règlements seront automatiquement créés par les factures d'acompte associées au document.

Lors des transferts de document les acomptes sont également transférés. La facture d'acompte, conserve un historique des différents documents qui l'ont contenu.

Un document avec acompte ne peut être transféré qu'une seule fois en facture directe. Ce mécanisme évite qu'un même acompte ne soit associé à plusieurs factures et soit donc comptabilisé plusieurs fois.

Selon le réglage de l'option Gérer les acomptes par tiers (menu Initialisation / Options / Paramétrage Comptabilité), les écritures d'acomptes peuvent être transférées sur le même compte comptable pour tous les clients, ou sur un compte comptable spécifique à chaque client.
Pour obtenir de plus amples informations sur cette option, cliquez ici.

Plusieurs possibilités s'offrent à vous dans les deux cas de figure suivants :

  • Une facture d'acompte existe pour le client :

    • vous pouvez lier ce document à l'acompte,

    • vous pouvez créer une nouvelle facture d'acompte,

    • vous pouvez annuler l'acompte,

  • Aucune facture d'acompte n'existe pour le client :

    • vous pouvez créer une nouvelle facture d'acompte,

    • vous pouvez annuler l'acompte.

Batigest contrôle, lors de l'association d'un acompte à une pièce commerciale client, la cohérence des montants entre les deux documents :

    • le montant de l'acompte est obligatoirement inférieur ou égal au reste dû T.T.C. du document;

    • les assiettes de T.V.A. de la facture d'acompte sont obligatoirement inférieures ou égales à leurs homologues du document client.

Un devis de 119,60 € TTC (H.T. de 100,00 € avec une T.V.A. à 19,60%) ne peut être associé :

    • à une facture d'acompte de 120,00 € TTC,

    • à une facture d'acompte de 56,28 € TTC dont les bases de T.V.A. (H.T.) saisies manuellement, sont de 25,00 € à 19,60% et 25,00 € à 5,50%.

Dans le premier cas, le montant de la facture d'acompte excède le reste dû du devis et dans le second cas la T.V.A. à 5,50% incluse dans la facture d'acompte ne peut être associée à une ligne de T.V.A. du devis qui n'en contient pas.

Toutes ces actions sont réalisables par les boutons ou raccourcis clavier suivants :

Annuler (Esc)

  • Annule les modifications intervenues et permet de retourner au document d'origine.

Valider (F2)

  • Enregistre les modifications intervenues et permet de retourner au document d'origine.

Liste des factures d'acompte (F4)

  • Permet d'accéder à la liste des factures d'acompte non associées existantes ou associées à un document de type différent (permet par exemple d'associer l'acompte d'un devis d'avenant à une facture de situation).

Code libre (F11) :

  • Permet d'accéder à une nouvelle facture d'acompte en création.

  • Toutes les informations sont automatiquement récupérées dans le document commerciale à l'origine de l'ouverture de la fenêtre d'association, hormis le montant restant à saisir.

  • Tous les champs normalement modifiables le sont.

  • Le total de la fenêtre d'association sera augmenté de la valeur de la facture d'acompte ajoutée.

Fiche (F7) :

  • Permet d'accéder à la facture d'acompte de la ligne en cours en modification.

  • Les modifications éventuelles pourront être reportées dans la fenêtre d'association et dans le document final.

  • Le total de la fenêtre d'association sera modifié en fonction de la modification de la valeur de la facture d'acompte.

Insérer ligne (Ctrl Ins ou F9) :

  • Permet d'insérer une ligne dans le tableau.

Supprimer ligne (Ctrl Suppr ou F10) :

  • Permet de supprimer une ligne du tableau.

  • Si cette ligne contient une facture d'acompte, l'association sera supprimée mais la facture d'acompte existera toujours et redeviendra associable.

  • Le total de la fenêtre d'association sera diminué de la valeur de la facture d'acompte enlevée.


Import de devis : gestion des doublons

(Menu Ventes \ Devis client \ Transferts de devis \ Importer)

Il est de plus en plus courant que vous réalisiez des chiffrages durant vos déplacements, dans d'autres locaux ou d'autres agences, notamment à l'aide d'un portable... Ce chiffrage doit pouvoir être interrompu et repris à tout moment, transmis à d'autres utilisateurs de Batigest par modem, liaison Internet...

L'import de devis permet de reprendre dans un dossier société Batigest, le contenu d'un fichier d'export de devis avec une gestion appropriée au cas des doublons.

La partie suivante décrit les différents cas de figure que vous pouvez être amené à rencontrer.

Le code du devis n'existe pas : le devis est donc recréé avec le code qui avait été défini dans le dossier d'origine.

Le code du devis existe déjà : un choix de renumérotation automatique (premier code libre) ou manuelle (à votre choix) vous est proposé.

L'export du devis a été réalisé avec les élément associés

Leurs codes n'existent pas : leur fiche est recréée dans le dossier récepteur.

Les prix spécifiés dans les devis peuvent différer de ceux indiqués dans les fiches des éléments (notamment si vous les avez personnalisés dans les devis). Les devis sont repris lors de l'import tels qu'ils étaient dans le dossier d'origine, il en est de même au niveau des fiches des éléments qui sont préservées.

Les codes des éléments existent : la bibliothèque n'est pas affectée. Les modifications apportées à la bibliothèque à l'extérieur ne pourront être prises en compte (le principe est que la bibliothèque n'est modifiée que sur le site principal).

L'export du devis a été réalisé avec les clients associés

Les codes des clients n'existent pas : ils sont recréés avec tous les renseignements contenus dans leur fiche, hormis tout ce qui nécessite une création supplémentaire (comme les modes de règlements par exemple).

Vous réalisez l'export d'un devis pour un client dont le mode de règlement est 01 : Comptant par chèque. Si ce mode n'existe pas dans la société réceptrice, il ne sera pas recréé.

En revanche s'il existe un mode de règlement 01 dans cette société, le lien sera effectué avec la fiche du client recréée. Mais le mode de règlement 01 peut par exemple correspondre à 30 jours net dans la société réceptrice.

Un autre cas peut se présenter : vous avez affecté le devis à un client qui existe aussi mais avec un code différent. Si le nom du client et son code postal sont identiques dans les deux sociétés, Batigest affectera automatiquement le client au devis : il met donc à jour le devis importé en changeant le code du client associé et vous en avertit.

Si plusieurs clients similaires existent (même nom et même code postal), vous pourrez choisir dans une liste lequel doit être associé ou en créer un nouveau.

Les codes des clients existent : il est associé au devis et les modifications nécessaires sont apportées à la fiche s'il y a lieu : changement d'adresse, adresse supplémentaires...

L'export du devis a été réalisé sans les clients associés

Il vous est alors demandé d'associer le devis à un client de la société réceptrice au moment de l'import.


Avertissement : Suppression des factures

(Menu Ventes \ Factures client clic bouton Suppr.)

Vous pouvez supprimer les factures obsolètes. Cependant prêtez attention à l'utilisation de cette option afin de ne pas effacer des documents que vous auriez souhaités conserver.

Le contenu des factures supprimées sera définitivement perdu après cette opération.
Toute facture supprimée ne sera plus disponible ultérieurement, la suppression est irréversible.

Conformément aux instructions de la D.G.I. (Direction Générale des Impôts) relatives à la traçabilité des documents, Batigest Standard interdit de supprimer une facture déjà transférée en comptabilité ou éditée définitivement.

Nous vous invitons cependant à en réaliser une édition préalable et à effectuer leur transfert en comptabilité si ce n'est déjà fait : sachez en effet que cette procédure est à caractère irréversible, les factures supprimées ne seront dès lors plus disponibles.

Un clic sur le bouton Continuer confirme la demande de suppression des documents.

Un clic sur le bouton Annuler stoppe la demande de suppression.


Bon de situation

(Menu Ventes \ Factures client Entête ou pied d'une facture de situation Clic bouton Bon de situation)

La livraison de biens ou de prestations de services, intervenant généralement avant l'établissement de la facture correspondante, s'accompagne toujours de l'établissement d'un bon de situation.

La saisie d'une facture, même lorsqu'elle n'est pas finalisée, vous permet de générer le bon de livraison correspondant. Il suffit pour cela que vous ayez connaissance du détail de la livraison effectuée : il ne vous reste dès lors qu'à commencer à renseigner la facture, mais il ne s'agit pas du document qui sera transmis au client. Une fois l'entête et le corps complétés, vous disposez d'un bouton [image] Bon de situation (Alt B) en pied. Ce bouton, vous donne accès à une fenêtre qui se compose de deux parties.

Ce bouton apparaît dans l'entête ou le pied d'une facture de situation.

En-tête du bon de situation

Code

Les bons de situation sont référencés par un code unique (8 caractères alphanumériques).

Chaque fois que vous voudrez faire référence à un bon de situation, vous devrez spécifier son code. Dans tous les cas, vous pourrez rechercher un bon de situation à partir d'une liste.

Dans certains cas, Batigest propose automatiquement un code : chaque fois que le dernier code connu (dans l'ordre alphabétique) se termine par des chiffres, il est capable de proposer la codification suivante, en ajoutant 1 à la partie numérique.

Si le dernier code est 20020001, Batigest proposera 20020002.

Date

Il s'agit de la date à laquelle la situation des biens ou des prestations de services a été effectuée. Vous pouvez la modifier ou faire appel au calendrier en cliquant sur l'icône située à droite de la zone de saisie (F4).

Destinataire

Cette partie comprend plusieurs champs reprenant le nom du client et les coordonnées du chantier tels qu'ils ont été spécifiés dans l'entête de la facture. Ces informations restent cependant modifiables.

Description

Il s'agit du descriptif des travaux tel qu'il a été saisi dans l'entête de la facture, ce champ reste cependant modifiable.

Documents liés

Les factures intermédiaires ou factures de situation sont des factures qui sont réalisées régulièrement, et qui reflètent l'avancement des travaux d'un chantier (c'est-à-dire la partie des travaux déjà achevée). Elles sont toujours basées sur un devis (ou autres documents commerciaux client). Ce type de facturation est particulièrement adapté lorsque les chantiers durent plusieurs mois, et que vous ne souhaitez pas établir une facture unique en fin de chantier. Un bon de situation pouvant être rattaché à chaque facture, vous êtes ainsi en mesure de consulter ou d'éditer tous les bons de situation liés à une même chaîne de factures de situation : soit les livraisons effectuées dans le cadre d'un même devis et de ses avenants éventuels.

La liste se compose de quatre colonnes :

Code

C'est le code du bon de situation.

Sujet

Il s'agit du descriptif du bon de situation.

Document associé

C'est la référence de la facture à laquelle est rattaché le bon de situation.

Date de livraison

Il s'agit de la date à laquelle les biens ou les prestations de services ont été livrées comme indiqué sur le bon de situation.

Vous disposez en outre des boutons suivants :

Quitter (ESC) : Permet de quitter le bon de situation.

Valider (F2) : Permet de valider le bon de situation afin qu'il soit enregistré.

Imprimer : Permet d'éditer le bon de situation en cours.

Supprimer : Permet de supprimer un bon de situation. Ce bouton n'est disponible que lorsque vous consultez un bon de situation déjà existant.

Fiche (F7) : Permet de consulter un bon de situation figurant dans la liste de ceux rattachés. Vous pouvez aussi effectuer un double clic sur un bon à l'aide du bouton gauche de la souris.


Facture : Analyse de la TVA

Analyse de la TVA

(Menu Ventes \ Factures client Pied de facture Clic bouton [image] TVA)

Le pied de facture va vous permettre de consulter les postes principaux de la facture (total des déboursés, détail des frais généraux ), mais aussi le total de TVA.

Le bouton [image] du Total TVA présente l'analyse des taux de TVA présents dans les lignes de facture.

Les taux affichés sont ceux qui étaient définis au moment de la rédaction de la facture ou du devis ayant servi de base à un transfert en facture.

Si vous avez créé, modifié ou supprimé des taux de TVA dans votre dossier, les factures existantes ne sont pas affectées. Pour tenir compte de cette évolution vous pouvez cliquer sur le bouton Taux de TVA dans l'entête des factures. Batigest vous propose alors de prendre en compte les nouveaux taux du dossier.

Vous connaissez dès lors les montants HT et montants de TVA associés à chaque taux.

Dans le cadre de longs chantiers, vous pouvez souhaiter ne pas attendre la conclusion des travaux avant d'entamer leur facturation.

Vous pouvez alors établir des factures de situation afin de réaliser une facturation progressive tenant compte de l'avancée des travaux.

Modifier les taux de TVA d'une facture de situation précédée d'une autre facture appartenant à la même chaîne n'est donc pas sans incidence sur le calcul de la TVA.

Le montant de TVA précédemment calculé est annulé. Le nouveau montant de TVA est donc calculé de manière rétroactive depuis la première facture.

Vous établissez un devis de 10 000 euros intégralement soumis au taux 19.6 %.

Une première facture de situation est établie pour un montant d'avancement de 1 000 euros.

Le pied fait apparaître les montants suivants :

Taux | Hors taxe | TVA
19.6 % | 1 000.00 | 196.00

A l'occasion de l'établissement d'une seconde facture, le taux appliqué passe à 5.5 %.

Le cumul de l'avancement des travaux est d'un montant de 3 000 euros.

Le pied de la facture fait apparaître les montants suivants :

Taux | Hors taxe | TVA
19.6 % | -1 000.00 | -196.00
5.5 % | 3 000.00 | 165.00

Déclaration TVA (Alt T) : Choisissez le régime de T.V.A. à appliquer à vos factures (Encaissements/Décaissements).

Quitter (Echap) : Vous permet de revenir sur le pied de facture.


Facture : Postes complémentaires

Postes complémentaires

(Menu Ventes \ Factures client Pied de facture Clic bouton [image] Postes complémentaires)

La mise au point du pied de facture correspond à la dernière étape dans l'élaboration de la facture.

Le pied de facture vous permet de rajouter certains renseignements comme la définition des postes complémentaires.

Le bouton [image] des Postes complémentaires donne accès à la saisie de remises et majorations à appliquer sur la base HT de la facture.

Ces remises et majorations seront justifiées par un libellé et imprimées en pied de facture.

Cette fenêtre est constituée des zones suivantes :

Remises / Majorations

Cette colonne permet la saisie des libellés des remises et majorations éditées en pied de facture.

Montant

Saisissez le montant de la remise (montant négatif) ou de la majoration (montant positif).

Pourcentage

Saisissez la valeur de la remise (pourcentage négatif) ou de la majoration (pourcentage positif)

En fonction de votre saisie (en montant ou pourcentage), les remises ou majorations sont affichées avec une police de caractères normale (pour la valeur que vous avez saisie) ou en italique (pour la valeur calculée par Batigest). Si vous modifiez ultérieurement le contenu de la facture (ajout d'ouvrages, révisions des prix, etc), Batigest conservera toujours les valeurs saisies et recalculera les autres.

Lorsqu'une facture est issue d'un transfert de devis, la gestion des postes complémentaires obéit à un mode de fonctionnement précis :

- saisie en pourcentage : ils sont reportés tout au long de la chaîne des factures de situation,

- saisie en montant : ils ne peuvent être proratisés et sont donc intégralement reportés lors du transfert du devis dans la première facture.

Les actualisations sont, pour leur part, reportées tout au long de la chaîne des situations en pourcentage.

Une actualisation de 2 787.05 euros est saisie dans un devis, elle équivaut à 4 % du montant du devis. Au cours de la facturation, une actualisation de 4 % sera appliquée à chaque document.

Les remises ou les majorations appliquées à une facture de situation n'influencent pas le calcul de la facture suivante : elles ne doivent donc pas être reportées sur le calcul des montants à déduire.

Bien que partie intégrante d'une chaîne, une facture de situation demeure une facture à part entière.

Sur une première situation, le montant d'avancement des travaux est de 100 000 Eur.

Une remise est accordée à hauteur de 10 000 Eur : les travaux restent pour autant avancés à 100 000 Eur et non pas 90 000.

Il est important de bien distinguer le montant d'avancement des travaux et la facturation de cet avancement.

100 000 Eur d'avancement de travaux facturés 90 000 Eur.

Sur une seconde situation, les travaux ont progressé à hauteur de 300 000 Eur.

La différence par rapport à la facture précédente est de 300 000 - 100 000, soit 200 000 Eur d'avancement de travaux supplémentaires.

Si la remise était reportée dans le rappel des situations à déduire, le calcul serait le suivant : 300 000 - (100 000 - 10 000), soit 210 000 Eur.

Pour 200 000 Eur d'avancement de travaux, le paiement de 210 000 Eur est exigé (soit la reprise de la remise accordée sur la première facture).

210 000 + 90 000 = 300 000. 300 000 Eur d'avancement de travaux facturés 300 000 Eur, soit aucune remise n'a été accordée au client.

La remise n'étant pas reportée, le calcul est le suivant : 300 000 - 100 000, soit 200 000 Eur.

200 000 + 90 000 = 290 000. 300 000 Eur d'avancement de travaux ont été facturés 290 000 Eur (en tenant compte d'une remise de 10 000 Eur accordée sur la première situation).

Le rappel des postes complémentaires ne reste envisageable que dans le cadre d'une édition personnalisée destinée à indiquer la somme des montants précédemment facturés et des remises/majorations successivement appliquées.

Vous disposez des boutons suivants :

Quitter (Echap) : Vous revenez sur le pied du facture sans tenir compte des modifications.

Valider (F2) : Vous revenez sur le corps de facture en enregistrant les modifications.

Seule l'actualisation permet l'ajout ou le retrait d'une somme globale sur l'ensemble du document sans que cela n'apparaisse à l'édition.


Facture d'acompte : Analyse de la TVA

Analyse de la TVA

(Menu Ventes \ Facture d'acompte Clic bouton [image] TVA)

Les factures d'acompte peuvent être créées depuis le pied d'un document client.

Cette fenêtre vous propose la répartition du règlement d'acompte en montants H.T. par taux de T.V.A.

Analyse de la T.V.A. en création de facture d'acompte en pied de document client

La facture d'acompte ainsi créée hérite des informations présentes dans la pièce commerciale client.

Saisie d'un montant T.T.C. d'acompte avant l'ouverture de la fenêtre d'Analyse de la T.V.A.

Lors de l'ouverture de la fenêtre d'Analyse de la T.V.A. le progiciel récupère dans la pièce commerciale les différents H.T. par code de T.V.A. afin d'établir des rapports de proratisation par taux.

Les assiettes de T.V.A. du montant T.T.C. de l'acompte sont alors calculées au prorata.

Les différentes assiettes de T.V.A. déclenchent le calcul automatique des T.V.A. correspondantes.
Les colonnes de H.T. et de T.V.A. sont totalisées et le cumul de ces deux totaux sera appliqué automatiquement au T.T.C. de la facture d'acompte lors de la validation de la fenêtre.

Entrée dans la fenêtre d'Analyse de la T.V.A. sans saisie de montant T.T.C. d'acompte

Lors de l'ouverture de la fenêtre d'Analyse de la T.V.A. les assiettes et montants de T.V.A. sont à zéro.

Saisissez les différents H.T. par code de T.V.A., les montants de T.V.A. se calculent automatiquement.

Les colonnes de H.T. et de T.V.A. sont totalisées et le cumul de ces deux totaux sera appliqué automatiquement au T.T.C. de la facture d'acompte lors de la validation de la fenêtre.

Déclaration TVA (Alt T) : Choisissez le régime de T.V.A. à appliquer à vos factures (Encaissements/Décaissements).

Quitter (Echap) : Vous permet de revenir sur le pied de facture.